close

Вход

Забыли?

вход по аккаунту

?

Панель Options

код для вставкиСкачать
FotoShop
Панель Options
Очень важная панель хочу вам сказать...
Она находится вверху, под выпадающими меню File Edit Image и др.
Как она выглядит, толку показывать нет, ибо выглядит она по-разному, в зависимости от того, какой инструмент на данный момент активен.
На панели Options отображаются свойства инструментов, которые мы разобрали в прошлой статье. Первое, что нужно делать, после того, как выбрали какой либо инструмент - это обращать внимание на панель Options.
К примеру, если это кисть, то на панели будут отображаться варианты её настроек: прозрачность нажим и другие параметры. Если это градиент, то мы увидим соответственно настройку этого самого градиента: от какого цвета к какому будет реализована наша так сказать фантазия, и т. д. и т. п. При выборе инструмента текста, панель изменится и предоставит параметры кегля, выравнивания, табуляции. Параметры каждого из инструментов отображаются на панели options, будьте бдительны и не обделяйте её своим вниманием, она - путь к успеху. Ну и голова конечно тоже....
Чтобы статья не получилась слишком короткой, предлагаю бегло рассмотреть выпадающие менюшки над панелью options.
Все начинается с выпадающего меню File.
Здесь, как и во всех программах, заточенных под операционку Виндовз, много знакомых параметров. Начнем с самого начала.
New - Создает новый документ. При нажатии на эту кнопку появится окно, которое предоставит начальные настройки документа.
1. Имя.
2. Созданные шаблоны готовых параметров документов под разные стили графики, начиная от полиграфических форматов и заканчивая вэб - стандартами. 3. Ширина, высота и разрешение документа. 4. Цветовой режим (настройка этого параметра зависит от того, на что будет ориентирован ваш документ) .
5. Наполнение заднего фона(бекграунда) отвечает за заливку заднего плана документа, его можно сделать белым или прозрачным, а также, залить каким либо цветом.
Разворачивающееся меню Advansed позволяет выбрать цветовой профиль документа, и соотношение пикселей(но это совсем другая история)
Open - логически додумывая понимаем - открыть.
Browse - При нажатии на эту кнопку запускается дополнительный модуль встроенный в программу, который позволяет просматривать изображения на лету (типа ACDsee или ему подобным)
Open as - позволяет открыть любую картинку так же, как и просто Open, но при этом назначить ей нужный формат в автоматическом режиме.
Open as smart object - Открывает любую картинку как Смартобджект (до этого пока еще дело не дошло, но будьте уверены, всему свое время)
Open recent - показывает небольшой список недавно открывавшихся документов. Так сказать для быстрого доступа.
Для начала этого должно хватить. По мере путешествия по статьям, вы непременно узнаете что, для чего, и как. Не будем торопить события. Переходим к меню Edit.
Я обвел красным маркером то, что на первых порах обучения, действительно стоит вашего драгоценного внимания.
Undo, Step Forward, and Step backward - кнопки для отмены и возврата ваших действий.
Define Brush preset - отвечает за функцию создания кистей.
Define Pattern - назначает открытый вами рисунок или его часть как заливку, которую в последствии можно будет использовать для рисования кистью или для нанесения на какую-либо часть изображаения.
Keyboard Shortcuts - отвечает за настройку горячих клавиш программы.
Menus - настройка меню
Preferences - общие настройки программы
Далее - пункт меню Image
Он предназначен для редактирования и настройки изображения, поднятия контрасности, замены цвета, смешивания каналов, в общем говоря - настройки цветовых параметров. Некоторые функции доступны в автоматическом режиме, но их совсем не много, в остальном же, вам придется подергать за ползунки для того, чтобы увидеть, как это действует.
Также здесь имеются параметры настройки размеров изображения, его разрешения, поворота и режима(это тоже самое что вы делали при создании нового файла, только намного глубже)
Автор
Lgorina58
Документ
Категория
Без категории
Просмотров
26
Размер файла
138 Кб
Теги
панели, options
1/--страниц
Пожаловаться на содержимое документа