close

Вход

Забыли?

вход по аккаунту

?

Интеграция Word с приложениями и объектами

код для вставкиСкачать
Aвтор: Конышева Е.В. Примечание:от редактора: показан фрагмент текста; презентация курсовой находится в архивном файле Ноябрь/2003г.
Интеграция Word с приложениями и объектами
Содержание
1.
Возможность совмещения текста и графики
2.
Использование таблиц
3.
Вставка таблицы в документ и ввод текста в таблицу
4.
Вставка и удаление строк, столбцов и ячеек
5.
Регулировка размера ячеек
6.
Перемещение и копирование строк, столбцов и ячеек
7.
Использование команд меню таблица
8.
Сортировка и проведение вычислений в таблицах.
9.
Выполнение вычислений в таблице
10.
Применение редактора формул
11.
Вставка рисунков, звуковых и видео фрагментов в документы Word
.
12.
Размещение текста и рисунков на странице
13.
Использование диаграмм для оформления документов
14.
Элементы диаграмм
15.
Создание диаграммы
16.
Изменение типа диаграмм
17.
Изменение текста и данных на диаграмме
18.
Изменение цветов, образцов, линий, заливок и границ диаграмм
Возможность совмещения текста и графики
Microsoft Word —
не просто текстовый редактор. Он содержит некоторые функции для работы с графическими объектами и позволяет совмещать в документе текст и графику. Чтобы вставить в документ графический объект нужно воспользоваться командой Рисунок меню Вставка, которая имеет несколько подпунктов:
1) Картинки -
предлагает выбрать один из рисунков, поставляемых вместе с редактором. Для удобства рисунки разбиты по разделам.
2) Из файла -
позволяет вставить в документ рисунок, хранящийся в файле. При этом открывается окно Д
обавить рисунок, которое функционирует так же, как окно открытия документа.
3) Автофигуры —
вставляет в документ автофигуру. Автофигуры -
это группа готовых геометрических фигур, включающая в себя основные фигуры, например, прямоугольники, окружности, различные линии, фигурные стрелки, символы блок
-
схемы, звёздочки и ленты, а также выноски.
Чтобы присоединить текст к любой автофигуре (кроме линии и полилинии), щелкните фигуру правой кнопкой мыши, в контекстном меню выберите команду Добавить текст, и введите нужный текст. Текст становится частью автофигуры.
4) Объект WordArt —
добавление и изменение фигурного текста.
Для перемещения графических объектов, включая автофигуры, картинки, фигурный текст, рисунки и импортированную графику во многих случаях достаточно просто перетащить их туда, куда необходимо. Однако существует возможность перемещения объекта в точно заданную позицию, а также "привязки" или прикрепления объекта к абзацу таким образом, чтобы при перемещении абзаца объект перемещался автоматически. Чтобы поместить графический объект в точно заданную позицию на странице, или прикрепить его к абзацу, нужно выполнить следующие действия:
1.Выделите объект, который необходимо привязать.
2.Выберите команду Автофигура, Рисунок, Надпись или Объект в меню Формат, а затем вкладку Положение.
3.Для задания точного расположения объекта выберите объекты привязки по горизонтали и по вертикали из списков От, а затем введите расстояния от объектов привязки в поля По горизонтали и По вертикали.
Существует два способа привязать объект к абзацу, вместе с которым он должен перемещаться:
Содержание
Назад
Возможность совмещения текста и графики
• Чтобы выделенный объект перемещался вместе с абзацем, к которому он привязан, установите флажок Перемещать вместе с текстом.
• Чтобы выделенный объект всегда находился на одной странице с абзацем, к которому он привязан, установите флажок Установить привязку.
Текст располагается вокруг графического объекта любого размера и формы. При этом существует возможность задания определенных сторон графических объектов, вдоль которых требуется расположить текст, а также расстояние между графикой и окружающим текстом.
Чтобы установить параметры взаимного расположения текста и графики на странице, необходимо выполнить следующие действия:
1. В режиме разметки выделите графический объект.
2. Выберите команду Авто фигура, Поле, Рисунок или Объект в меню Формат, а затем —
вкладку Обтекание.
3. В группе Обтекание выберите необходимый параметр.
4. В группе Текст выберите стороны поля или графики, вокруг которых необходимо расположить текст.
5. В полях группы Расстояние от текста определите расстояние между и расположенным вокруг текстом.
Рассмотрим значение различных параметров обтекания: Вокруг рамки -
обтекание текста вокруг всех четырёх сторон прямоугольной рамки рисунка. По контуру -
обтекание текстом по контуру рисунка. Сквозное -
сквозное обтекание текстом.
Нет -
отмена обтекания рисунка. В этом случае рисунок отображается перед или за текстом. Чтобы изменить положение рисунка относительно текста, выберите его, выберите команду Порядок в меню Действия панели инструментов Рисование, а затем выберите команду Поместить перед текстом или Поместить за текстом. Сверху и снизу -
обтекание рисунка текстом сверху и снизу. Справа и слева текст отсутствует. Текст заканчивается над рисунком и продолжается со следующей строки после
него.
Содержание
Назад
Использование таблиц
Таблицы Word
являются исключительно мощным средством для расположения текста в строках и колонках. На рис. 1 показано, как таблица Word
выглядит на экране.
рис.1 Вид таблицы Word
на экране
Использование таблиц вместо символов табуляции обладает многими преимуществами. Например, если фрагмент текста не помещается, на одной строке, Word
автоматически создает новую и увеличивает высоту ячеек ( создать таблицу на рис. 1 с использованием символов табуляции было бы довольно сложно). Кроме того, при работе с таблицами вы можете легко переставить строки и столбцы, а также привлечь внимание к некоторым элементам таблицы с помощью обрамления и фоновых заливок.
Форматирование абзаца
Сочетание клавиш
Комментарий
Увеличение левого отступа
абзаца
CTRL+M
Отступ перемещается к следующей позиции табуляции
Уменьшение левого отступа абзаца
CTRL+SHIFT+M
Отступ перемещается к предыдущей позиции табуляции
Содержание
Назад
Вставка таблицы в документ и ввод текста в таблицу
Чтобы создать таблицу в том месте, где находится курсор, достаточно нажать кнопку Вставить таблицу (
Insert Table
) на стандартной панели инструментов и перетащить выделение на соответствующее количество квадратов, посредством которых Word
обозначает число строк и столбцов в таблице. Новая таблица состоит из строк и столбцов с пустыми ячейками, отмеченных на экране пунктирными линиями сетки. Если их не видно, включите опцию Сетка(
Gridlines
) в меню Таблица (
Table
). Хотя сетка и не появляется в печатной копии документа, можно добавить элементам таблицы обрамление и заливку, которые будут напечатаны.
Совет
Если в момент создания таблицы вы еще не знаете, сколько строк вам понадобится, просто создайте таблицу из одной строки. Можно очень легко добавить к концу таблицы новые строки во время ввода текста ( однако с колонками дело обстоит чуть сложнее, так что постарайтесь указать их реальное количество).
Ввод текста в таблицу
Чтобы ввести текст в ячейку таблицы, щелкните на ячейке и наберите его точно также, как в обычном абзаце. Обратите внимание на то, что при достижении правого края ячейки Word
автоматически переносит текст и увеличивает высоту ячеек всей строки таблицы. Если нажать ENTER
при наборе текста в ячейке, Word
вставляет новый абзац внутри ячейки (каждая ячейка может содержать один или несколько абзацев). Для редактирования и форматирования текста в ячейках таблицы применяются стандартные приемы Word
.
Чтобы переместить курсор в другую ячейку, щелкните на ячейке и воспользуйтесь клавишами со стрелками. Есть и другой способ перейти к следующей ячейке ( в порядок строк таблицы) и выделить ее содержимое
-
клавиша TAB
. Перемещение к предыдущей ячейке осуществляется сочетанием клавиш SHIFT
+
TAB
. Когда курсор находится в последней ячейке таблицы, нажатие клавиши TAB
добавляет к таблице новую строку.
Совет
Чтобы вставить символ табуляции в ячейку таблицы, нажмите CTRL
+
TAB
. Существует и некоторая странность -
при вставке позиции табуляции по разделителю текст перемещается к ней медленно, даже не приходится вставлять символ табуляции в ячейку.
Содержание
Назад
Вставка и удаление строк, столбцов и ячеек
Перед тем, как вставлять и удалять строки, столбцы или группы ячеек необходимо предварительно выделить соответствующую часть таблицы. Ячейка, строка или столбец выделяются следующим образом: После выделения одной ячейки, строки или столбца можно не отпускать мыши и перетаскиванием добавить дополнительные ячейки, строки или столбцы. Другой способ выделения группы расположенных рядом ячеек -
установить курсор в ячейке и, удерживая нажатой клавишу SHIFT
, нажимать клавишу со стрелками. Если индикатор NUM LOCK
на клавиатуре не горит, можно выделить всю таблицу с сочетанием клавиш ALT
+5.
Добавление целых строк или столбцов в таблице происходит так:
1. Чтобы вставить новые строки в определенном месте таблицы, выделите строки, находящиеся непосредственно под этим местом; количество выделяемых рядов должно быть равно количеству вставляемых строк. Чтобы вставить всего 1 строку, достаточно установить курсор в любом месте строки, над которой вы хотите произвести добавление. Аналогично, для вставки столбцов, выделите справа от места вставки столько столбцов, сколько вы собираетесь вставить. Чтобы добавить один столбец необходимо выделить столбец справа от места вставки.
2. Нажмите кнопку Вставить строки (
Insert
Rows
) или Вставить столбцы (
Insert Columns
) на стандартной панели инструментов.
Для вставки в таблицу используется всего одна кнопка стандартной панели инструментов. Когда в таблице выделены строки, столбцы или ячейки, название кнопки меняется соответственно на Вставить строки, Вставить столбцы или Вставить ячейки (
Insert Cells
). Когда курсор просто находится в ячейке, кнопка называется Вставить строки. За пределами таблицы она получает название Вставить таблицу и применяется для создания в документе новых таблиц. Кроме того, вы можете щелкнуть на выделенном фрагменте таблицы правой кнопкой мыши и выполнить в контекстном меню команду Вставить столбцы, Вставить строки или Вставить ячейки. В показанную ниже таблицу будут вставлены 2 строки. В конце каждой ячейки Word
хранит так называемый маркер ячейки, а в конце каждой строки -
маркер конца строки. Эти маркеры можно сделать видимыми, если нажать кнопку Непечатаемые символы на стандартной панели инструментов. На этапе 1 приведенного выше алгоритма при вставке рядов необходимо включать в выделенный фрагмент маркеры конца строк, независимо от того, видны они на экране или нет. Чтобы вставить столбец с правого края таблицы, необходимо перед нажатием кнопки Вставить столбцы выделить столбец, состоящий из маркеров конца строк.
Содержание
Назад
Вставка и удаление строк, столбцов и ячеек
Как мы узнали ранее, можно вставить строку в конце таблицы, нажимая клавишу TAB
в последней ячейке:
1. Выделите блок ячеек таблицы, количество и расположение которых совпадают с количеством и расположением вставляемых ячеек.
2. Нажмите кнопку Вставить ячейки или щелкните на выделенном блоке правой кнопкой мыши и выполните в контекстном меню команду Вставить ячейки. Word открывает окно диалога Вставка ячеек, изображенное на рис.2
3. Включите опцию Со сдвигом вправо (
Shift Cells Right
), чтобы при вставке новых ячеек Word
сдвинул уже существующие ячейки вправо, или же опцию Со сдвигом вниз (
Shift Cells Down
), аналогично. Кроме того, можно выбрать опцию Вставить целую строку(
Insert Entire Row
) или Вставить целый столбец(
Insert Entire Column
), чтобы вставить полные строки или столбцы
-
даже если в таблице были выделены лишь отдельные ячейки.
Чтобы удалить из таблицы строки, столбцы или ячейки, достаточно выделить их и выполнить команду Удалить строки(
Delete Rows
), Удалить столбцы(
Delete Columns
) или Удалить ячейки(
Delete Cells
) в меню Таблица. Кроме того, можно щелкнуть на выделенном фрагменте правой кнопкой мыши и выполнить в контекстном меню эти же команды. Если выделенный фрагмент не содержит полных строк или столбцов, Word
открывает окно диалога Удаление ячеек, в котором указывается перестановка ячеек таблицы после удаления выделения. Чтобы удалить содержимое строк, столбцов или ячеек (т. е. Находящийся в них текст или графику), но оставить сами ячейки, выделите строки, столбцы или ячейки и нажмите клавишу DEL
.
Содержание
Назад
Вставка и удаление строк, столбцов и ячеек Регулировка размера ячеек
Ширина столбца в таблице изменяется перетаскиванием линий сетки. Для регулировки ширины одной или нескольких ячеек столбца (а не всего столбца) выделите ячейки перед перетаскиванием. В одном столбце могут находиться разной ширины.
Совет
Можно заставить Word
автоматически изменять ширину одного или нескольких столбцов по ширине находящегося в них текста. Для этого выделите столбец и сделайте двойной щелчок на крайней правой линии сетки в выделенном фрагменте.
Определенные клавиши, нажатые во время регулировки ширины столбца, влияют на то, как Word
поступает с шириной ячеек справа от перетаскиваемой линии сетки:
Обратите внимание -
при перетаскивании крайней левой линии сетки изменяется отступ, отделяющий выделенные строки таблицы от левого поля документа.
Word автоматически перетаскивает высоту строки таблицы под высоту содержащегося в них текста. Однако можно назначить строке минимальное или точное значение высоты командой Высота и ширина ячейки (
Cell Height and Width
) в меню Таблица. Все ячейки в одной строке всегда имеют одинаковую высоту.
Нажатая во время Действия Word
перетаскивания клавиша
Нет
Пропорционально изменяет ширину всех ячеек справа, без изменения общей ширины столбца
Shift Изменяет только ширину ячеек, находящихся вплотную справа, без изменения общей ширины таблицы. Ctrl Устанавливает равную ширину для всех ячеек справа, без изменения общей ширины таблицы.
Shift
+ Ctrl
Не меняет ширину ячеек справа. Изменяется общая ширина таблицы
Содержание
Назад
Перемещение и копирование строк, столбцов и ячеек
Чтобы переместить на новое место в таблице целые строки или столбцы, выделите их и мышью перетащите на новое место. Строки или колонки пропадают на своем бывшем месте и появляются на новом. Чтобы строки и столбцы копировались, а не перемещались, удерживайте нажатой во время перетаскивания клавишу CTRL
. При выделении строк таблицы необходимо включать в выделение маркеры конца строк, в противном случае перемещается или копируется только содержимое ячеек. Чтобы переместить содержимое ячеек таблицы, выделите ячейки и перетащите их в другое место. Word удаляет содержимое выделенных ячеек (оставляя их пустыми) и вставляет его в принимающие ячейки, уничтожая то, что в них было раньше. Чтобы скопировать содержимое ячейки, удерживайте при перетаскивании клавишу CTRL
. Обратите внимание на то, что для перемещения или копирования содержимого ячеек не следует включать в выделенный фрагмент целые столбцы. В выделенный фрагмент могут входить все ячейки строки, но маркеры концов строк должны оставаться вне выделения. Содержание
Назад
Использование команд меню таблица
Выше была описана работа с таблицами посредством стандартной панели инструментов, мыши и контекстных меню. Обычно эти интерактивные методы оказываются самыми быстрыми и удобными. Меню Таблица открывает альтернативные возможности для вставки и изменения таблиц; кроме того, оно позволяет выполнять некоторые дополнительные операции, которые невозможны при использовании интерактивных приемов. В таблице указано назначение команд меню.
Таблицы Word это удобный инструмент для создания и редактирования небольших и несложных списков. Они позволяют вводить данные, форматировать их по своему усмотрению. Имеется возможность задания формул в ячейках, а также сортировка информации. При желании пользователь может конвертировать таблицу Word в текст. Все эти методы позволяют успешно работать с документами, состоящими из группы записей. Однако для более сложных работ, связанных с таблицами для баз данных необходимо использовать соответствующие средства типа Excel или Access
.
Содержание
Назад
Команды меню Таблица и их действия
Команда меню Таблица
Описание
Вставить
Вставляет в документ новую таблицу или вставляет новые строки,
столбцы или ячейки в существующую таблицу. Удалить Объединить ячейки
(
Merge Cells
)
Разбить ячейки
(
Split Cells
).
Выделить строку.
(
Select Row
)
Выделить столбец
(
Select Column
)
Выделить таблицу
(
Select Table
)
Автоформат
Autoformat
) Высота и ширина ячейки Заголовки
(
Headings
)
Преобразовать
в текст
(
Convert
Table to Text
) Удаляет выделенные строки, столбцы или ячейки. Объединяет соседние строки в одну ячейку Разделяет одну ячейку на две или более ячеек, находящихся в
одной строке
Выделяет строку в таблице Выделяет столбец в таблице.
Выделяет всю таблицу.
Позволяет быстро изменить общий вид таблицы по образцу одного из стандартных форматов.
Позволяет настроить высоту, левый отступ и выравнивание строк, а также ширину столбцов и интервалы между ними.
Помечает одну или несколько строк таблицы в качестве заголовков. Если внутри таблицы происходит разрыв страницы Word
повторяет заголовок в верхней части следующей таблицы.
Удаляет выделенную таблицу и преобразует содержащийся в ней
текст в обычные абзацы. Если выделенный фрагмент находится за пределами таблицы, команда получает название Преобразовать в таблицу, в этом случае она создает таблицу и вставляет в нее выделенный текст
Сортировка (
Sort
)
Формула (
Formula
)
Разбить таблицу
(
Split Table
) Сетка
Сортирует содержимое строк таблицы.
Вставляет в ячейку таблицы формулу. Разделяет таблицу на две и вставляет обычный текст между ними
Будучи установленной эта опция заставляет Word отображать на экране пунктирные линии сетки вокруг ячеек во всей таблице.
Содержание
Назад
Сортировка и проведение вычислений в таблицах.
Сортировка таблиц
Как правило, таблицы создаются для того, чтобы определенным образом упорядочить данные по столбцам и строкам. Можно изменить порядок строк в заполненной таблице. Элементы таблицы можно упорядочить в алфавитном или цифровом порядке, а также отсортировать их по дате. Например, можно упорядочить записи в таблице, являющейся телефонно
-
адресной книгой. При этом вначале записи упорядочиваются по фамилии, затем —
по дате рождения, и в заключение —
по месту проживания (город или улица). Всего для сортировки записей могут быть использованы значения трех столбцов, в каждом из которых вы можете задать направление сортировки —
по возрастанию или по убыванию Выполнение вычислений в таблице
• Выделите ячейку, в которую будет помещен результат.
• Выберите команду Формула в меню Таблица. На экране появится окно Формула.
• Если Word
предлагает неподходящую формулу, удалите ее из поля Формула.
• В списке Вставить функцию выберите функцию, необходимую для работы. Например, для складывания чисел выберите SUM
.
• Для ссылки на ячейки таблицы введите их в скобках в формулу. Например, для ссылки на ячейки А1 и В4 введите =
SUM
(
al
,
b
4)
• В поле Формат числа введите формат для чисел. Например, для отображения чисел в виде процентов выберите 0.00%.
Word вставляет результат вычисления в выбранную ячейку в виде поля. При изменении ссылок на ячейки можно обновить результаты вычислений, выделив поле и нажав клавишу F
9.
Содержание
Назад
Выполнение вычислений в таблице
Функции, используемые полем = (Формула)
В поле = (Формула) можно использовать значения, возвращаемые перечисленными ниже функциями. Для функций с пустыми скобками допустимо любое число аргументов, разделенных точками с запятыми (;). Аргументы могут быть числами, формулами или именами закладок.
Примечание.
Ссылки на ячейки таблицы допустимы в качестве аргументов следующих функций: AVERAGE
(),
COUNT
(), MAX
(), MIN
(), PRODUCT
() и SUM
().
Функция Возвращает
ABS
(x)
Абсолютное значение числа или формулы (без знака).
AND( x;y)
1 (истина), если оба логические выражения Х и Y
истинны, или 0 (ложь), если хотя бы одно из них ложно.
AVERAGE( )
Среднее значений, включенных в список.
COUNT( )
Число элементов в списке.
DEFINED
(
)
1 (истина), если выражение Х допустимо, или 0 (ложь), если оно не может быть вычислено.
FALSE
0 (нуль).
IF (x;y;z)
Y
, если условие Х истинно, или
Z
, если оно ложно, Y
и Z
могут быть числами или строками.
INT(x)
Целая часть числа или значения формулы х
MIN()
Наименьшее значение в списке
MAX( )
Наибольшее значение в списке.
MOD(x;y)
Остаток от деления Х на Y
.
NOT(x)
0 (ложь), если логическое выражение X
истинно, или 1 (истина), если оно ложно.
OR(x;y)
1 (истина), если хотя бы одно из двух логических выражений Х и Y
истинно, или 0 (ложь), если оба они ложны.
PRODUCT( )
Произведение значений, включенных в список. Например, функция {= PRODUCT
(1;3;7;9)} возвращает значение 189.
ROUND(x;y)
Значение Х, округленное до указанного десятичного разряда (
Y
), Х может быть числом или значением формулы.
SIGN(x)
Знак числа: 1 (если Х > 0) или -
1 (если Х < 0).
SUM()
Сумма значений или формул, включенных в список.
TRUE
1.
Содержание
Назад
Применение редактора формул
Пользуясь редактором формул можно:
• Вводить математические символы и операторы, дроби, интегралы, корни, матрицы и т.д. • Выбирать размер, расположение и формат различных элементов формулы
Большим достоинством является и то, что экранное изображение в точности воспроизводится при печати документа. Это значительно упрощает редактирование формул по сравнению с работой в символьных редакторах.
Созданная в редакторе формула помещается в документ MS Word
в качестве объекта, аналогично рисункам, диаграммам и другим графическим элементам. При необходимости можно быстро открыть редактор формул и отредактировать формулу прямо в документе. Внести изменения в формулу без помощи редактора в документе невозможно, но можно переместить и изменить ее размер.
Открытие редактора формул
• Выделите в тексте место, предназначенное для вставки формулы.
• Выберите команду Вставка | Объект.
• В открывшемся окне диалога "Вставка перейдите на вкладку "Создание".
• В списке Тип объекта выберите Microsoft Equation
.
• Нажмите ОК.
Содержание
Назад
Вставка рисунков, звуковых и видео фрагментов в документы Word
.
Работа с рисунками в документе
В комплект поставки Word
входит коллекция рисунков в составе Clip Gallery
. Clip Gallery
содержит большое количество профессионально выполненных рисунков, предназначенных для оформления документов: от географических карт до изображений людей и от зданий до театральных занавесов.
Найти нужный рисунок очень просто. Для этого выберите команду Рисунок в меню Вставка, команду Картинки, а затем —
вкладку Clip Art
или Pictures
.
Также существует возможность вставки рисунков и отсканированных фотографий из других программ и файлов. Для вставки рисунка из другой программы необходимо выбрать команду Рисунок в меню Вставка, а затем —
команду Из файла. При выделении рисунка на экране появляется панель инструментов Настройка изображения, которую можно использовать для обрезки изображения, добавления границ, а также регулировки яркости и контрастности. Для вставки отсканированной фотографии выберите команду Рисунок в меню Вставка, а затем —
команду Со сканера. На экране появится рисунок в окне программы Microsoft Photo Editor
, предназначенной для редактирования рисунков.
По умолчанию импортированные рисунки являются перемещаемыми, т.е. вставляются в графический слой, что позволяет задать их точное положение на странице и поместить впереди или позади текста и других объектов. Для преобразования перемещаемого рисунка во встроенный, т. е. рисунок, который вставляется непосредственно в позицию курсора и ведет себя как обычный текстовый символ, выделите рисунок, выберите команду Рисунок в меню Формат, а затем снимите флажок Поверх текста на вкладке Положение. Вставка звуковых и видео фрагментов производиться аналогично вставке рисунков.
Редактирование рисунка
• Выделите рисунок, который необходимо отредактировать.
• На панели инструментов Рисование выберите необходимые параметры.
Для редактирования отсканированного рисунка можно использовать приложение Microsoft Photo Editor
. Дополнительные сведения содержатся в справочной системе Photo Editor
. Содержание
Назад
Размещение текста и рисунков на странице
Для перемещения графических объектов, включая поля, авто фигуры, картинки, фигурный текст, рисунки и импортированную графику во многих случаях достаточно просто перетащить их туда, куда необходимо. Однако существует возможность перемещения объекта в точно заданную позицию, а также "привязки" или прикрепления объекта к абзацу таким образом, чтобы при перемещении абзаца объект перемещался автоматически.
Текст располагается вокруг графического объекта любого размера и формы. При этом существует возможность задания определенных сторон поля или графики, вдоль которых требуется расположить текст, а также расстояние между полем или графикой и окружающим текстом.
Текст и графика разделяется на уровни. Например, существует возможность создания подложки, появляющейся на распечатанных страницах документа.
Графические объекты выравниваются между собой или относительно страницы, например, по верхнему или левому краю страницы. Графические объекты упорядочиваются (или распределяются) таким образом, чтобы они были равноудалены друг от друга или вертикально, или горизонтально, или относительно всей страницы.
Возможно перемещение графического объекта, составных выделенных фрагментов, или группы. Для перемещения графического объекта или их группы маленькими шагами необходимо его слегка "сдвигать".
Содержание
Назад
Использование диаграмм для оформления документов
Для построения диаграмм в документах Office
предназначено приложение MS Graph
. При построении диаграммы вам необходимы данные, которые вы предполагаете представить в графическом виде. Фактически MS Graph
строит диаграммы из собственной таблицы данных. В эту таблицу данных для могут быть введены одним из следующих способов:
• Выбраны из таблицы, содержащейся в документе MS Word
.
• Введены в таблицу данных MS Graph
непосредственно.
• Импортированы из MS Excel
, Lotus
1
-
2
-
3 или из текстового файла.
• Считаны из существующей диаграммы MS Excel
.
Основные типы диаграмм
MS Graph
позволяет создавать четырнадцать различных типов диаграмм:
-
Линейчатая (двух
-
и трехмерная)
-
Гистограмма (двух
-
и трехмерная)
-
С областями (двух
-
и трехмерная)
-
График (двух
-
и трехмерная)
-
Круговая (двух
-
и трехмерная)
.
-
Кольцевая
-
Радар
-
XY
-
точечная
-
Трехмерная поверхность
У каждого типа диаграммы, как у плоской, так и у объемной существуют несколько форматов. Всего в MS Graph
насчитывается более восьмидесяти встроенных форматов диаграмм.
Содержание
Назад
Элементы диаграмм
Все диаграммы строятся на основании следующего набора основных элементов:
•
Серии (ряды данных)
•
Оси координат
•
Деления
•
Подписи делении
•
Цена деления
•
Легенда
•
Заголовки
Ряд данных Набор связанных между собой элементов данных, соответствующий одному столбцу или одной строке таблицы данных. Каждому из рядов на диаграмме соответствует отдельный цвет и/или способ обозначения. Диаграммы всех видов, кроме круговой, могут содержать несколько рядов данных.
Ось
Линия, проходящая вдоль одной из сторон области построения и обеспечивающая возможность привязки точек диаграммы к числовым значениям, а также позволяющая сравнивать величины между собой. На большинстве диаграмм данные откладываются вдоль вертикальной оси (
Y
), а категории —
вдоль горизонтальной (Х).
Деления и подписи делении
Деления выглядят как небольшие засечки на осях, аналогично делениям на обычной линейке. Их подписи определяют категории данных, значения или ряды. Подписи делении содержатся в специально предназначенных для них ячейках таблицы данных.
Цена деления
Расстояние между делениями на координатной оси. Цена деления определяет масштаб диаграммы. Под масштабом диаграммы
понимается диапазон изменения величин по одной из осей, а также цена деления.
Содержание
Назад
Элементы диаграмм
Легенда
Область, позволяющая сопоставить каждому из
рядов данных на диаграмме цвет и стиль оформления.
Заголовки в диаграммах
.
Описательный текст, располагающийся вдоль осей или по центру в верхней части диаграммы.
Подпись данных
Подпись данных содержит дополнительные сведения об элементе данных. Подпись может быть сопоставлена отдельной точке, ряду данных или всем элементам диаграммы.
Маркер данных
Полоса, область, точка, сегмент или другой объект на диаграмме, соответствующий одному значению или величине из одной ячейки таблицы данных. Набор связанных элементов данных составляет ряд диаграммы.
Область диаграммы
Вся диаграмма целиком вместе со всеми элементами.
Область построения
Для двухмерных диаграмм область построения ограничена осями и содержит ряды данных. Для трехмерных диаграмм это область, ограниченная осями и содержащая ряды данных, названия категорий, подписи делений и осей.
Сетка
Линии сетки проводятся через деления на осях диаграммы и облегчают работу с данными.
Планки погрешностей
Графические полосы, размер которых отражает возможные ошибки (или степень неопределенности) для каждой точки в ряду данных. Вертикальные планки погрешностей могут быть добавлены на двумерные заполненные диаграммы, гистограммы, линейчатые диаграммы, графики и пузырьковые диаграммы. Графики и пузырьковые диаграммы также могут быть снабжены горизонтальными планками погрешностей. Планки погрешностей могут быть выделены и отформатированы как группа объектов.
Стенки и основание
Области, ограничивающие диаграмму и создающие для нее объемный эффект. И стенки, и основание размещаются в области построения.
Содержание
Назад
Создание диаграммы
•
Если в качестве источника данных для создания диаграммы используется таблица в документе Word
, выделите ее.
•
В Microsoft Word
выберите команду Объект в меню Вставка, а затем —
вкладку Создание. •
Выберите Диаграмма Microsoft Graph
из списка Тип объекта.
•
Для размещения объекта в графическом слое, где его можно позиционировать с помощью команд меню Действия на панели инструментов Рисование, установите флажок Поверх текста.
•
Для размещения диаграммы в текущем абзаце как обычного текстового символа снимите флажок. Поверх текста.
•
Нажмите кнопку ОК.
•
Для замены образца данных щелкните ячейку в таблице, а затем введите необходимые данные.
•
Для возвращения в Word
щелкните на документ Word
вне области диаграммы.
При создании диаграммы путем выбора команды Объект в меню Вставка и последующем выборе типа объекта Диаграмма Microsoft Graph
, Microsoft Graph
отображает диаграмму, а также таблицу MS Graph
, содержащую связанные с ней данные. Таблица MS Graph
является образцом, показывающим, куда вводить подписи строк и столбцов и сами данные. После создания диаграммы можно ввести новые данные в таблицу MS Graph
, импортировать данные из текстового файла или файла Lotus
1
-
2
-
3, импортировать лист или диаграмму Microsoft Excel
или скопировать данные из другой программы.
Содержание
Назад
Создание диаграммы
Добавление данных к диаграмме
.
Для добавления данных к диаграмме Microsoft Graph
необходимо либо непосредственно ввести их в таблицу MS Graph
, либо скопировать, а затем вставить в таблицу данные из другой программы. Например, после создания диаграммы Microsoft Graph
из таблицы Word
и добавления к таблице строк или столбцов данных появляется возможность скопировать эти строки или столбцы, а затем вставить их в таблицу MS Graph
.
Добавление заголовка к диаграмме или оси.
• В текстовом процессоре Word
дважды щелкните диаграмму, к которой необходимо добавить заголовок.
• Выберите команду Параметры диаграммы в меню Диаграмма, а затем —
вкладку Заголовки.
• Для добавления заголовка к диаграмме введите необходимый текст в поле Название диаграммы.
• Для добавления одного или нескольких заголовков оси щелкните соответствующее окно для каждого заголовка, а затем введите необходимый текст.
• Для возврата в Word
щелкните документ Word
.
Содержание
Назад
Изменение типа диаграмм
Во многих плоских диаграммах существует возможность изменения типа диаграммы для всей диаграммы или отдельного ряда данных. В пузырьковых диаграммах изменяется тип только всей диаграммы. Во многих объемных диаграммах изменение типа влияет на всю диаграмму. Для отдельных рядов данных брусковых и столбчатых диаграмм можно выбрать конический, цилиндрический или пирамидальный тип.
• В Word
дважды щелкните диаграмму, которую необходимо изменить.
• Если тип диаграммы следует изменить для отдельного ряда данных, выделите его.
• Если тип диаграммы следует изменить для всей диаграммы, ничего не выделяйте.
• Выберите команду Тип диаграммы в меню Диаграмма.
• Выберите необходимый тип диаграммы на вкладке Стандартные или Нестандартные.
• Для применения конического, цилиндрического или пирамидального типа к отдельному ряду данных брусковой и столбчатой диаграммы выберите Коническая, Цилиндрическая или Пирамидальная в списке Тип на вкладке Стандартные, а затем установите флажок Применить.
• Для возврата в Word
щелкните документ Word
.
Примечание
. При снятии флажка Применить изменяется тип всей диаграммы, независимо от выделения отдельного ряда данных.
Содержание
Назад
Изменение текста и данных на диаграмме
Значения и текст диаграммы связаны с таблицей, при помощи которой создавалась диаграмма. При изменении данных в таблице диаграмма обновляется.
При изменении на диаграмме текста подписей оси категорий, названий рядов данных, легенды и подписей значений они перестают быть связанными с ячейками соответствующей таблицы. Для изменения текста без потери связи с ячейками необходимо редактировать текст в таблице.
•
В Word
дважды щелкните диаграмму, которую необходимо изменить.
•
При работе с диаграммой Microsoft Graph
перейдите в соответствующую таблицу.
•
Выделите ячейку, содержащую значение или текст, который необходимо изменить.
•
Введите новый текст или значение.
•
Нажмите клавишу ENTER
.
•
Для возврата в Word
щелкните документ Word
.
Содержание
Назад
Изменение цветов, образцов, линий, заливок и границ диаграмм
Эта процедура используется для изменения цветов, применения текстур или узоров, а также, изменения ширины линии или типа границы для маркеров данных; области диаграммы; области построения; линий сетки, осей и подписей делений на плоских и объемных диаграммах; планок погрешностей на плоских диаграммах; а также стенок и основания на объемных диаграммах.
• В Word
дважды щелкните диаграмму.
• Дважды щелкните элемент диаграммы, который необходимо изменить.
• При необходимости выберите вкладку Вид, а затем выберите нужные параметры.
• Для определения эффекта заливки выберите команду Способы заливки, а затем задайте необходимые параметры на вкладках Градиентная, Текстура и Узор.
• Для возврата в Word
щелкните документ Word
.
Форматирование осей применяется также для подписей делений. Линии сетки форматируются независимо от осей.
Содержание
Назад
Документ
Категория
Программирование, Базы данных
Просмотров
178
Размер файла
343 Кб
Теги
курсовая
1/--страниц
Пожаловаться на содержимое документа