close

Вход

Забыли?

вход по аккаунту

?

Знакомство с Adobe Photoshop

код для вставкиСкачать
Aвтор: Конобеевских Д. В. 2002г., Ульяновский Авиационный Колледж
Ульяновский Авиационный Колледж
Реферат
по предмету
"Информационные технологии"
на тему: Знакомство с Adobe Photoshop
Выполнил:
студент группы 02П-1С
Конобеевских Д. В.
Проверил:
преподаватель
Герасимова Т.В.
2002 г.
Знакомство с программой
Назначение и возможности программы
Графическая программа Adobe Photoshop 5.0 представляет собой специализированное инструментальное средство, предназначенное для обработки растровых изображений.
По своим функциональным и эксплуатационным возможностям Adobe Photoshop 5.0 является самой совершенной среди аналогичных программ обработки растровой графики и пользуется заслуженным успехом в среде компьютерных дизайнеров.
Среди достоинств этой программы можно выделить следующие:
* высокое качество обработки графических изображений;
* удобство и простота в эксплуатации;
* богатые возможности, позволяющие выполнять любые мыслимые операции по созданию и обработке изображений;
* широкие возможности по автоматизации обработки растровых изображений, базирующиеся на использовании сценариев;
* современный механизм работы с цветовыми профилями, допускающий их внедрение в файлы изображений с целью автоматической коррекции цветовых параметров при выводе на печать для разных устройств;
* обширный набор команд фильтрации, с помощью которых можно создавать самые разнообразные художественные эффекты.
Пользовательский интерфейс программы
Знакомство с интерфейсом
В этом разделе мы рассмотрим пользовательский интерфейс графической программы Adobe Photoshop 5.0. На рис.1 представлено окно программы при загрузке в нее графического документа с растровым изображением. Как и в любой другой графической или издательской программе, работающей в операционной среде Windows, здесь имеется стандартный набор элементов, характерных для данной операционной системы. Это - системные меню программы и документа, заголовки программы и документа, строка состояния и основное меню программы, а также системные кнопки Свернуть, Восстановить/Развернуть и Закрыть.
Внизу находится строка состояния, которая предназначена для отображения текущей информации об обрабатываемом изображении и выполняемой операции (рис.1). Строка состояния разбита на три части (поля). В первом слева поле указывается масштаб активного изображения. Здесь вы можете задать другой масштаб, нажав после этого клавишу [Enter]. Во втором поле отображается служебная информация, соответствующая выбранному пункту меню строки состояния (это меню открывается щелчком на черной треугольной метке справа). В третьем поле отображается информация об операции, которую вы можете выполнить, используя выбранный рабочий инструмент.
Между строкой меню и строкой состояния находится рабочая область программы. В ней расположены следующие элементы: блок инструментов (слева), рабочее окно документа с полосами прокрутки (в центре) и три совмещенные палитры (справа). Каждый из этих элементов является плавающим, т.е. вы можете свободно перемещать его, а также удалять с экрана. Это очень удобно, поскольку можно убрать все лишнее, освободив большую часть экрана для обработки изображения.
Кроме элементов интерфейса в программе имеются диалоговые окна (диалоги) (рис.1). Они используются для настройки параметров различных команд.
Рассмотрим назначение основных элементов интерфейса.
Рис.1 Окно программы Adobe Photoshop 5.0
1 - системные меню; 2 - заголовки; 3 - строка меню;
4 - системные кнопки программы и документа; 5 - блок инструментов;
6 - окно документа с полосами прокрутки; 7 - строка состояния; 8 - палитры программы
Меню
Основное меню программы представляет собой набор списков команд, сгруппированных по функциональному назначению. Эти списки находятся в свернутом состоянии (в виде строки основного меню) и открываются при выборе одного из них.
Щелчок на том или ином пункте меню приводит к появлению на экране списка входящих в него элементов. В этом списке могут находиться наименования как отдельных команд, так и их групп. Справа от названия группы команд имеется черная треугольная метка, и при выборе данного элемента (установке на нем указателя мыши) открывается дополнительный список команд.
Помимо основного меню в программе есть и другие, которые называются контекстными (вспомогательными).
Контекстное меню - это группа команд, имеющих отношение к определенному элементу интерфейса или выполняемой в данный момент операции. Такое меню можно открыть двумя способами: щелчком правой кнопки мыши при установке указателя в каком-либо месте рабочего окна документа или палитры либо щелчком левой кнопки, если указатель установлен на специальной кнопке с треугольной меткой.
На рис.2 показаны три контекстных меню. Слева изображено меню операции выделения, а справа - строки состояния (вверху) и палитры Color (Синтез) (внизу).
Рис.2 Контекстные меню
Рассмотрим назначение команд контекстного меню строки состояния программы (это меню открывается щелчком на черном треугольнике). При выборе команд этого меню слева от треугольника отображается следующая информация:
* Document Sizes (Размеры документов) - объемы памяти, занимаемые активным документом без учета слоев и служебных каналов и с их учетом;
* Scratch Sizes (Размеры рабочих дисков) - соотношение объема памяти, используемой в настоящее время для обработки изображения, и объема оперативной памяти, доступной для программы;
* Efficiency (Эффективность) - процент использования оперативной памяти при обработке изображения;
* Timing (Хронометраж) - время выполнения последней операции;
* Current Tool (Текущий инструмент) - название активного рабочего инструмента.
Если установить указатель в строке меню слева от черного треугольника и нажать кнопку мыши, то через некоторое время на экране появится дополнительное окно, где продемонстрировано реальное соотношение размеров изображения и страницы. Если эту процедуру выполнить при нажатой клавише [Alt], то на экране появятся основные сведения об обрабатываемом изображении: Width - ширина изображения, Height - высота, Channels - число каналов, Resolution - разрешение (рис.3).
Рис.3 Информация о параметрах изображения
В списках команд основного меню вы можете встретить ряд дополнительных надписей и меток, которые всем знакомы: многоточия, названия клавиш и подчеркнутые буквы. Кроме того, некоторые команды меню могут быть затенены; это означает, что они в данный момент недоступны.
В зависимости от текущего состояния могут изменяться и названия команд. Например, команды Hide Tools (Спрятать инструменты) и Show Tools (Показать инструменты) сменяют друг друга в меню Window (Окно) в зависимости от того, находится ли на экране блок рабочих инструментов программы.
Рабочие инструменты
Рабочие инструменты - это кнопки управления, которые предназначены для выполнения различных операций по обработке изображений, а также для выбора режимов их отображения на экране. Так как эти инструменты расположены компактно (на одной основной и нескольких дополнительных (вложенных, всплывающих) панелях), их еще называют блоком инструментов (toolbox).
На рис.4 показано, какие инструменты входят в состав блока инструментов. Слева приведена нумерация рядов ячеек блока инструментов. Это сделано для того, чтобы можно было установить соответствие между изображениями инструментов и их названиями.
Основная панель блока, имеющая прямоугольную форму, находится слева, а дополнительные панели - справа. Основная панель присутствует на экране всегда, а дополнительные открываются лишь в случае переноса инструментов из этих панелей на основную.
В каждой ячейке основной панели находится один инструмент или целая группа. Если инструментов несколько, то в правом нижнем углу ячейки будет изображена небольшая черная метка. Щелкнув на такой ячейке и зафиксировав на некоторое время кнопку мыши в нажатом состоянии, вы раскроете соответствующую дополнительную панель с находящимися в ней инструментами. Для выбора одного из них нужно установить на нем указатель и отпустить кнопку мыши. Данный инструмент будет помещен в ячейку блока и станет активным.
В рядах 1, 2 и 4 рисунка изображены дополнительные панели блока, относящиеся к левым ячейкам основной панели; в рядах 5, 8 и 9 - к правым, а в рядах 6 и 7 - к обеим ячейкам, левой и правой (дополнительные панели, относящиеся к разным ячейкам, здесь отделены друг от друга небольшим промежутком).
Рис.4 Блок инструментов
Для установления взаимно-однозначного соответствия между изображениями рабочих инструментов и их описанием ниже приводится таблица, где № - это номер ряда блока инструментов, а Яч. - номер ячейки блока (в порядке слева направо).
Перечень инструментов программы и их назначение
№Яч.ИнструментНазначение11Rectangular Marquee (Выделение прямоугольника),
Elliptical Marquee (Выделение эллипса),
Single Row Marquee (Выделение строки),
Single Column Marquee (Выделение столбца),
Crop (Обрезка)
Первые четыре инструмента предназначены для формирования выделенных областей (контрастных масок) и их перемещения. Инструмент Crop осуществляет выделение и обрезку выбранной пользователем области прямоугольной формы2Move (Перемещение)
Выполняет перемещение выделенной области изображения в другое место того же документа или в другой документ21Lasso (Лассо),
Polygonal Lasso (Многоугольное лассо),
Magnetic Lasso (Магнитное лассо)
Формируют выделенные области произвольной формы. В частности, инструментом Magnetic Lasso можно создавать выделенные области по границам цветовых и тоновых переходов2Magic Wand (Волшебная палочка)
Осуществляет выделение области изображения с близкими оттенками пикселей31Airbrush (Аэрограф)
Имитирует работу одного из инструментов рисования - аэрографа2Paintbrush (Кисть)
Имитирует работу кисти41Rubber Stamp (Резиновый штамп),
Pattern Stamp (Штамп по образцу)
Предназначены для переноса (клонирования) фрагмента изображения в другое место того же или другого документа. Первый из инструментов работает в обычном режиме, второй - в режиме копирования по образцу2History Brush (Кисть событий)
Данным инструментом можно восстановить первоначальный вид фрагмента изображения, обработанного каким-либо инструментом рисования или редактирования51Eraser (Ластик)
Стирает фрагмент изображения. Может также работать как кисть событий (для этого нужно выбрать данный инструмент, открыть палитру Options (Параметры) и установить флажок параметра Erase to History)2Pencil (Карандаш),
Line (Линия)
Первый инструмент имитирует рисование обычным карандашом, а второй предназначен для рисования прямолинейных отрезков61Blur (Размывание),
Sharpen (Резкость),
Smudge (Палец)
Выполняют операции по редактированию отдельных фрагментов изображения, соответствующие названиям данных инструментов2Dodge (Осветление),
Burn (Затемнение),
Sponge (Губка)
Выполняют операции по редактированию отдельных фрагментов изображения, соответствующие названиям данных инструментов
№Яч.ИнструментНазначение71Pen (Перо),
Magnetic Pen (Магнитное перо),
Freeform Pen (Простая ручка),
Add Anchor Point (Добавление узелка контура),
Delete Anchor Point (Удаление узелка контура),
Direct Selection (Прямое выделение),
Convert Point (Преобразование узелка)
Предназначены для формирования и редактирования контуров Безье, являющихся вспомогательными векторными объектами.
В частности, инструмент Magnetic Pen позволяет рисовать контуры по границам цветовых и тоновых переходов. Инструмент Freeform Pen используется для рисования контуров произвольной формы (рисование производится при нажатой кнопке мыши, при этом контурная линия совпадает с траекторией движения указателя мыши)2Type (Текст),
Type Mask (Текстовая маска),
Vertical Type (Вертикальный текст),
Vertical Type Mask (Вертикальная текстовая маска)
Используются для создания растровых текстовых объектов. Первые два инструмента рисуют текстовые символы, а вторые два создают для них выделенные области.
В частности, инструмент Vertical Type располагает текст по вертикали (с разворотом букв на 90 градусов и без него). Инструмент Vertical Type Mask отличается от предыдущего тем, что он не рисует текстовые символы, а формирует вокруг них выделенную область (маску)81Measure (Измеритель)
Позволяет измерять линейные и угловые параметры отрезка воображаемой прямой, проведенной между двумя произвольными точками активного изображения. Этим же инструментом можно перемещать выбранные точки по экрану, устанавливая в них указатель и нажимая кнопку мыши. Измеренные значения отображаются в палитре Info2Linear Gradient (Линейный градиент),
Radial Gradient (Радиальный градиент),
Angle Gradient (Угловой градиент),
Reflected Gradient (Отраженный градиент),
Diamond Gradient (Алмазный градиент),
Выполняют различные виды градиентных заливок. Рисунок заливки определяется выбранным инструментом, а его цветовая гамма - параметром Gradient (Градиент), задаваемым в палитре Options (Параметры)91Paint Bucket (Заливка)
Используется для обычной (равномерной) заливки выделенной области изображения, а также для заливки по образцу2Eyedropper (Пипетка),
Color Sampler (Образец цвета)
Первый инструмент фиксирует цвет выбранного пикселя в качестве цвета переднего или заднего плана, а второй отображает цветовые параметры 1 - 4 цветов изображения, выбранных в палитре Info101Hand (Рука)
Перемещает изображение в рабочем окне, если оно в нем полностью не помещается (дублирует полосу прокрутки)2Zoom (Масштаб)
Позволяет изменить масштаб изображения. Если после выбора данного инструмента установить указатель в окне документа и щелкнуть мышью, масштаб возрастет, а при выполнении тех же действий при нажатой клавише [Alt] - уменьшится111Foreground Color, Background Color (Цвета переднего и заднего планов)
Предназначен для выбора цветов переднего и заднего планов (цвет переднего плана используется при рисовании и заполнении, а заднего - при стирании фрагмента изображения или в качестве второго цвета при градиентных заливках).
Инструмент представлен на панели в виде двух квадратиков, цвета которых соответствуют цветам переднего и заднего планов, небольшой пиктограммы (в левом нижнем углу), а также значка двунаправленной изогнутой стрелки (в правом верхнем углу). Щелчок на одном из квадратов позволяет выбрать цвет нужного вам плана, щелчок на пиктограмме - задать цвет по умолчанию (черный - для переднего плана и белый - для заднего), а щелчок на значке стрелки - поменять эти цвета местами121Edit in Standard Mode (Редактирование в стандартном режиме)
Назначение инструмента определяется его названием№Яч.ИнструментНазначение2Edit in Quick Mask Mode (Редактирование в режиме быстрой маски)
Назначение инструмента определяется его названием131Standard Screen Mode (Стандартный экранный режим)
Назначение инструмента определяется его названием2Full Screen Mode with Menu Bar (Полноэкранный режим со строкой меню)
Назначение инструмента определяется его названием3Full Screen Mode (Полноэкранный режим)
Назначение инструмента определяется его названием
Палитры
Палитра - это средство программы Adobe Photoshop 5.0, которое предназначено для выполнения различных операций по обработке изображения, для настройки параметров инструментов, а также для отображения соответствующей информации. Палитра, по сути, представляет собой разновидность диалогового окна; она отличается от обычного окна тем, что может находиться на экране в развернутом или свернутом состоянии, не препятствуя выполнению операций, которые не имеют к ней отношения.
На рис.1 изображены три совмещенные палитры, используемые в программе. Каждая из них состоит из нескольких отдельных палитр. В первую группу (на рисунке она расположена вверху) входят три палитры: Navigator (Навигатор), Info (Инфо) и Options (Параметры); во вторую (посредине) - также три: Color (Синтез), Swatches (Каталог) и Brushes (Кисти), а в третью (внизу) - пять палитр: Layers (Слои), Channels (Каналы), Paths (Контуры), History (События) и Actions (Операции).
Далее приводится краткий обзор всех палитр программы.
Палитра Navigator (Навигатор)
Эта палитра управляет масштабом изображения и перемещением последнего в рабочем окне документа. В центре палитры (рис.5) находится окно навигатора, в котором содержится уменьшенное изображение активного документа. Красной рамкой выделена часть изображения, которая отображается в рабочем окне документа. Переводя указатель внутрь рамки и нажимая кнопку мыши, можно перемещать рамку в палитре, выбирая таким образом фрагмент активного изображения, который должен отображаться в рабочем окне документа.
Таким образом, с помощью навигатора можно перемещать изображение в рабочем окне в том случае, когда оно не помещается на экране полностью.
Рис.5 Палитра Navigator (Навигатор)
Кроме того, при помощи палитры Navigator (Навигатор) можно изменять масштаб изображения. Для этого предназначены слайдер и две кнопки, расположенные в нижней части палитры. Перемещение бегунка слайдера вправо или влево приводит к плавному увеличению или уменьшению масштаба. После щелчка на одной из кнопок, находящихся по краям слайдера, масштаб изображения изменяется дискретно. Конечно, это приводит к изменению размеров красной рамки, ограничивающей видимую часть изображения. Если изображение полностью помещается в рабочем окне, то красная рамка будет совпадать с границами окна навигатора.
В левом нижнем углу палитры Navigator (Навигатор) находится поле, в котором отображается текущее значение масштаба в процентах. В этом поле можно ввести другое значение масштаба, и после нажатия клавиши [Enter] активный документ будет представлен в заданном масштабе.
Чтобы поменять цвет рамки в палитре, необходимо открыть меню палитры, щелкнув на кнопке с черным треугольником, и выполнить команду Palette Options... (Параметры палитры...), задав в ее диалоговом окне новый цвет рамки.
Палитра Info (Инфо)
В этой палитре (рис.6) отображаются данные о цвете, координаты и размеры отдельных точек (пикселей) или выделенных областей изображения.
Рис.6 Палитра Info (Инфо)
В окне палитры Info (Инфо) вы можете найти информацию о цветовых параметрах пикселя (группы пикселей) изображения, на котором установлен указатель мыши. Эта информация обычно рассчитана на цветовые модели RGB и CMYK и располагается в верхней части окна палитры. Для модели CMYK рядом с численными параметрами цвета в большинстве случаев стоит знак процента. Если вместо него вы увидите восклицательный знак, это означает, что цвет данного пикселя не входит в цветовое пространство модели CMYK.
В нижней части окна палитры указаны текущие координаты указателя мыши и размеры проекций выделенной области на горизонтальную и вертикальную оси.
Информация, приводимая в палитре Info (Инфо), зависит от того, какой рабочий инструмент является активным. К примеру, при использовании инструмента Measure (Измеритель) в палитре отображается следующее:
* в левой верхней части окна палитры какая-либо информация отсутствует;
* в правой части указывается длина отрезка, соединяющего две выбранные точки изображения, а также угол его наклона относительно горизонтальной оси;
* в левой нижней части приводятся координаты первой отмеченной точки изображения;
* в правой части указываются размеры проекций отрезка на горизонтальную и вертикальную оси рабочего окна.
При работе с инструментом Color Sampler (Образец цвета) в палитре появляются дополнительные области (не более четырех), в которых указываются цветовые параметры выбранных с помощью этого инструмента объектов изображения.
Для того чтобы изменить форму представления информации, отображаемой в палитре, следует открыть меню палитры и выбрать команду Palette Options... (Параметры палитры...). В открывшемся диалоговом окне вы можете выбрать цветовые модели для отображения информации о цвете, а также единицу измерения линейных объектов.
Палитра Options (Параметры)
Палитра применяется для настройки параметров рабочих инструментов программы. Текущее название палитры и ее содержимое зависят от того, какой инструмент выбран. На рис.7 показаны четыре облика этой палитры - при работе с инструментами Paintbrush(Кисть), Pencil (Карандаш), Paint Bucket (Заливка) и Linear Gradient (Линейный градиент).
Например, при работе с кистью вы можете задать в этой палитре следующие параметры: режим смешения цветов (в раскрывающемся списке вверху слева), коэффициент непрозрачности краски (параметр Opacity), размер мазка кисти (Fade) и признак размытости его краев (флажок Wet Edges).
Рис.7 Палитра Options (Параметры)
Чтобы восстановить исходные параметры для выбранного или всех рабочих инструментов, необходимо открыть меню палитры и выбрать команду Reset Tool (Восстановить инструмент) или Reset All Tools (Восстановить все инструменты). Процедура изменения параметров других инструментов производится таким же образом.
Палитра Color (Синтез)
При помощи палитры Color (Синтез) выбирают цвета переднего и заднего планов (основного и фонового). В левой части палитры (рис.8) расположены два квадратика, с помощью которых можно выбрать соответствующий цвет. Верхний окрашен цветом переднего плана, а нижний - заднего. Щелчок на квадратике делает его активным (у него появляется рамка), после чего можно задавать цвет нужного вам плана.
Рис.8 Палитра Color (Синтез)
Синтез цвета можно выполнить тремя способами:
* щелчком в соответствующем месте цветового синтезатора (раскрашенной полоски, расположенной в нижней части палитры);
* установкой бегунков слайдеров, соответствующих базовым параметрам выбранной цветовой модели;
* вводом числовых значений этих параметров в поля справа.
С помощью команд меню палитры можно выбрать одну из следующих цветовых моделей: Grayscale (Градации серого), RGB, HSB, CMYK и Lab. Кроме того, здесь предусмотрена возможность замены цветовой модели для синтезатора. Установите на нем указатель, щелкните правой кнопкой мыши и в появившемся контекстном меню выберите соответствующую модель: RGB, CMYK, Grayscale или двухцветную (Current Colors).
Если указанный вами цвет не может быть отображен в цветовом пространстве модели CMYK, то внизу слева появятся заключенный в треугольную рамку восклицательный знак и небольшой квадрат, окрашенный цветом, который близок к заданному, но входит в число цветов, допустимых для данной модели. Щелчок на данном квадрате приводит к замене этим цветом того, который был задан ранее.
Палитра Swatches (Каталог)
Эта палитра также предназначена для выбора цветов переднего и заднего планов, однако для их задания используется не цветовой синтезатор, а каталог, загруженный в окно палитры (рис.9).
Рис.9 Палитра Swatches (Каталог)
Работа с этой палитрой осуществляется следующим образом. Воспользовавшись полосой прокрутки, выберите в каталоге нужный цвет и выполните на нем щелчок. Этот цвет станет цветом переднего плана и отобразится в блоке инструментов (в одиннадцатом ряду). Чтобы выбранный в этой палитре цвет был использован для заднего плана, необходимо выполнить щелчок на изображении двунаправленной стрелки в блоке инструментов, поменяв тем самым эти цвета между собой.
В палитру Swatches (Каталог) можно загрузить любой другой каталог цветов, имеющийся в программе. Щелкните на кнопке с черной треугольной меткой в правом верхнем углу палитры и в открывшемся меню выберите команду Load Swatches... (Загрузить каталог...) или Replace Swatches... (Заменить каталог...). В появившемся диалоговом окне выберите папку Goodies\Color Palettes, в которой хранятся каталоги цветов, и откройте необходимый.
Палитра Brushes (Кисти)
Эта палитра (рис.10) позволяет задать размер и форму не только кисти, но и любого другого инструмента рисования для локального редактирования, расположенного в блоке инструментов в рядах с третьего по шестой.
Рис.10 Палитра Brushes (Кисти)
В окне палитры показано, какую форму может иметь инструмент (каким будет оттиск в документе при однократном воздействии инструмента). Для некоторых больших по размеру образцов указаны диаметры.
Чтобы выбрать кисть, поместите указатель мыши в соответствующую ячейку палитры и выполните щелчок. В результате указанный образец станет активным и вокруг него появится черная рамка.
Дополнительная настройка кисти выполняется в диалоговом окне Brush Options (Параметры кисти), которое открывается после двойного щелчка мышью на ее образце.
Палитра Layers (Слои)
Палитра Layers (Слои) предназначена для выполнения различных операций при обработке многослойных изображений (рис.11).
Рис.11 Палитра Layers
Палитра Channels (Каналы) используется при работе с цветовыми и служебными каналами обрабатываемых изображений (рис.12).
Рис.12 Палитра Channels
Палитра Paths (Контуры) предназначена для работы с контурами, представляющими собой вспомогательные векторные объекты (рис.13).
Рис.13 Палитра Paths
Палитра History (События) позволяет фиксировать промежуточные этапы обработки изображений и в случае необходимости возвращаться к ним (рис.14).
Рис.14 Палитра History
Палитра Actions (Операции) предназначена для автоматизации обработки изображений путем создания и многократного применения сценариев, представляющих собой наборы команд, часто используемых при обработке. На рис.15 изображены два варианта этой палитры: слева - обычный, справа - кнопочный. Последний применяется лишь в режиме воспроизведения сценариев (к его использованию можно перейти с помощью команды Button Mode меню рассматриваемой палитры).
Рис.15 Палитра Actions
Настройка программы
Как и в любой другой прикладной программе, в графической программе Adobe Photoshop 5.0 есть группа общих параметров (их называют установочными), влияющих на работу программы в целом. Такие параметры обычно используются продолжительное время без изменений.
Работа со всеми установочными параметрами программы производится в диалоговом окне Preferences (Установки). Это окно можно открыть с помощью одной из восьми команд, сгруппированных в меню File (Файл) под названием Preferences. В соответствии со своим функциональным назначением установочные параметры разбиты на восемь групп, названия которых совпадают с наименованиями этих команд.
Рассмотрим установочные параметры Photoshop 5.0.
Параметры General (Основные)
На вкладке General диалогового окна Preferences (Установки) находятся параметры общего назначения (рис.16). В открывающемся списке Color Picker представлены названия двух цветовых палитр, которые могут использоваться в программе, - Photoshop и Windows. Обычно работа проводится с цветовой палитрой Photoshop, имеющей существенно большие возможности, чем палитра Windows.
Кроме того, здесь можно выбрать и другие параметры, в частности: тип интерполяции, используемой при изменении размеров и разрешения изображения (параметр Interpolation); признак использования буфера обмена для экспорта изображения (Export Clipboard); признак изменения цвета слайдеров палитры Color (Dynamic Color Sliders); признак сохранения положения палитр при выходе из программы (параметр Save Palette Location) и др.
Щелчок на кнопке Reset Palette Locations to Default позволяет восстановить исходное состояние и положение на экране всех палитр программы.
Все параметры на вкладке General, заданные по умолчанию, являются наиболее приемлемыми для работы.
Рис.16 Вкладка General диалогового окна Preferences
Параметры Saving Files (Сохранение файлов)
На вкладке Saving Files диалогового окна Preferences представлены параметры, определяющие режим сохранения файлов документов (рис.17). В частности, в раскрывающемся списке Image Preview (Предварительный просмотр изображения) вы можете выбрать один из трех вариантов сохранения уменьшенной копии изображения: Never Save (Никогда не сохранять), Always Save (Всегда сохранять) и Ask When Save (Сохранять по запросу). Кроме того, здесь задаются размер букв для расширений файлов (параметр File Extension), а также признак включения в файл многослойного изображения его однослойной копии (Include Composited Image With Layered Files).
Рис.17 Вкладка Saving Files диалогового окна Preferences
Параметры Display & Cursors (Отображение и указатели)
На вкладке Display & Cursors представлены параметры, управляющие отображением на экране некоторой информации, а также позволяющие выбрать для рабочих инструментов программы форму указателя (рис.18). Для группы рисующих инструментов форма указателя задается в левой области диалогового окна, которая называется Painting Cursors (Рисующие указатели). Здесь имеется переключатель на три положения: Standard (Стандартный), Precise (Точный) и Brush Size (Размер кисти), а также окно для просмотра выбранной формы указателя. Для группы прочих инструментов регулировки производятся в правой области, имеющей название Other Cursors (Другие указатели), где расположен переключатель на два положения (Standard и Precise) с окном просмотра.
Рис.18 Вкладка Display & Cursors диалогового окна Preferences
Параметры Transparency & Gamut (Прозрачность и цветовой охват)
На вкладке Transparency & Gamut представлены две группы параметров (рис.19). параметры первой группы, находящиеся в верхней части окна, позволяют выбирать размер (Grid Size) и цвет клеток (Grid Colors) для шахматного рисунка, назначенного прозрачным участкам изображения. В нижней части экрана можно задавать цвет (параметр Color) и коэффициент прозрачности (Opacity) для тех областей изображения, которые находятся вне цветового охвата цветовой модели CMYK.
Рис.19 Диалоговое окно Preferences, открытое на вкладке Transparency & Gamut
Параметры Units & Rulers (Единицы измерения и линейки)
На вкладке Units & Rulers можно выбрать единицу измерения, которая будет использоваться в программе при выполнении различных измерений (рис.20). Перечень единиц, доступных для использования, находится в раскрывающемся списке Units (Единицы). По умолчанию в программе заданы дюймы (inches).
Рис.20 Вкладка Units & Rulers диалогового окна Preferences
Параметры Guides & Grid (Направляющие и сетка)
На вкладке Guides & Grid расположены параметры направляющих линий и сетки, используемых в программе (рис.21). Для направляющей можно выбрать ее цвет (раскрывающийся список Color) и стиль (сплошная линия или пунктирная; раскрывающийся список Style). Для сетки, наряду с цветом и стилем, можно также задать интервал между линиями (параметр Gridline every), а также периодичность появления в сетке утолщенных линий (параметр Subdivisions).
Рис.21 Вкладка Guides & Grid диалогового окна Preferences
Параметры Plug-Ins & Scratch Disks (Дополнения и рабочие диски)
На вкладке Plug-Ins & Scratch Disks можно указать адрес папки, в которой находятся дополнительные программные модули (Plug-Ins), используемые в Adobe Photoshop (обычно этого делать не надо, поскольку данный адрес определяется автоматически при установке программы). Здесь же можно задать названия дисков компьютера, где будут находиться файлы подкачки программы (рис.22).
Рис.22 Диалоговое окно Preferences, открытое на вкладке Plug-Ins & Scratch Disks
Параметры Memory & Image Cache (Память и кэш-память)
На вкладке Memory & Image Cache можно задать, в частности, объем оперативной памяти (в процентах), используемый программой (параметр Used by Photoshop)(рис.23).
Рис.23 Диалоговое окно Preferences, открытое на вкладке Memory & Image Cache
Примеры использования программы Adobe Photoshop 5.0
Вдавленный текстСоздайте новое изображение и заполните его цветом. С помощью инструмента Type Mask напечатайте что-нибудь. Создайте новый слой. Теперь сохраните выделение (Select>Save Selection) и растушуйте текст (Select>Feather) на 2-3 пиксела. Сдвиньте выделение на 2 пиксела вниз и на 2 пиксела вправо. Используйте кнопки со стрелками на клавиатуре (при каждом нажатии выделение сдвигается на один пиксел). Заполните выделение белым цветом. Сдвиньте выделение вверх на 4 пиксела и влево на 4 пиксела. Заполните выделение чёрным. Загрузите первоначальное выделение (Alpha 1). Создайте новый слой, заполните его фоновым цветом рисунка. Уберите выделение (Select>Deselect).Чтобы изменить цвет буквы, необходимо сделать второй слой активным, выбрать команду Image>Adjust>Hue/Saturation, изменяя значение параметра Hue, выбрать нужный цвет. Текст в огнеСоздайте изображение и залейте его черным цветом. В данном примере размер картинки (500x200).Наберите текст (белый цвет, полужирное начертание). Примените Flatten Image (объедините слои).Примените фильтр Cristylize из подменю Pixelate (cell size: 7 pix). Поверните изображение на 90 градусов по часовой стрелке (Image>Rotate Canvas> 90 CW).Примените эффект Wind из раздела Stylize (Wind, From The Right). Повторите эффект еще два раза. Примените команду Fade из подменю Filter (Opacity: 80%, Normal). Примените еще один раз фильтр Wind, но уже с параметром From The Left. Примените Filter>Distort>Ripple (Amount: 48, Large). Поверните изображение на 90 градусов против часовой стрелки (Image>Rotate Canvas> 90 CCW). Придайте изображению цвет.Примените Filter>Brush Strokes>Accented Edges (Edge Width:2, Edge Brightness:31, Smoothness: 5). Примените команду Fade (Opacity: 56%, Normal).
Круглая кнопка
Создайте новое изображение, создайте новый слой. С помощью инструмента Elliptical Marquee, нарисуйте окружность. Основной цвет установите белым, цвет фона - чёрным. Теперь заполните круг от левой-верхней части круга к его нижней (как на рисунке) с помощью инструмента Radial Gradient Tool. Снимаем выделение (Ctrl+D). Теперь с помощью инструмента Elliptical Marquee, внутри круга, нарисуйте окружность поменьше. Поворачиваем выделение на 180 градусов (Edit > Transform > Rotate 180). Сжимаем выделение на 2 пиксела (Select > Modify > Contract). Снова поворачиваем выделение на 180 градусов. Выделение не снимаем. Чтобы изменить цвет кнопки, выберите команду Image > Adjust >Hue, включите "colorize", значение параметра Saturation установите "+70". Изменяйте значение параметра Hue, пока не получите необходимый цвет. 
Документ
Категория
Программное обеспечение
Просмотров
64
Размер файла
619 Кб
Теги
рефераты
1/--страниц
Пожаловаться на содержимое документа