close

Вход

Забыли?

вход по аккаунту

?

Лабраб15

код для вставкиСкачать
 2.15 Лабораторная работа № 15. Бизнес - процессы.
Цель работы. Получение навыков организации бизнес - процессов.
2.15.1 Теоретические сведения
Бизнес - процессы в 1С:Предприятии предназначены для объединения отдельных операций в цепочки взаимосвязанных действий, приводящих к достижению конкретной цели. Они дают возможность перейти к процессному управлению деятельностью компании. Все возможные состояния бизнес - процесса и переходы между ними представляются с помощью карты маршрута бизнес - процесса. Карта маршрута описывает логику бизнес - процесса и весь его жизненный цикл от точки старта до точки завершения в виде схематического изображения последовательности прохождения взаимосвязанных точек маршрута.
Задачи в 1С:Предприятии позволяют вести учет заданий по исполнителям и служат отражением продвижения бизнес - процессов по точкам маршрута. При этом задачи могут создаваться не только бизнес - процессами, но и другими объектами информационной базы и непосредственно пользователями.
Другим важным понятием является "Адресация". Основное назначение системы адресации - обеспечить возможность не только персональной, но и ролевой адресации задач участникам бизнес - процессов. Для хранения данных об адресации используется регистр сведений, который в обязательном порядке не должен быть периодическим.
Приведем примерную последовательность действий для создания двух различных бизнес - процессов. Будем исходить из того, что выбрана трехмерная система адресации - сотрудник, роль, подразделение.
1. Создадим справочники для каждого из планируемых измерений адресации ("Сотрудники", "Роли", "Подразделения") и заполним их предопределенными значениями, например:
СотрудникиРолиПодразделенияАндрееваКассирБухгалтерияСидоровМенеджерОтдел продажТихоноваКладовщикСкладФедоровРуководитель отделаСклад
Рис. 1 Создание справочника "Роли"
Рис. 2 Создание предопределенных элементов справочника "Роли"
Рис. 3 Создание предопределенных элементов справочника "Подразделения"
2. Создадим регистр сведений "Адресация" и добавим к нему измерения, по одному для каждого из ранее созданных справочников. Тип измерений следует установить как ссылку на соответствующий справочник, например:
ИзмерениеТипСотрудникСправочникСсылка.СотрудникиРольСправочникСсылка.РольПодразделениеСправочникСсылка.Подразделение
Рис. 4 Создание регистра сведений "Адресация" 3. Создадим параметр сеанса "Текущий исполнитель" (ветвь "Общие | Параметры сеанса")и установим ему тип "СправочникСсылка.Сотрудники".
Рис. 5 Создание параметра сеанса "ТекущийИсполнитель"
4. Проинициализируем параметр сеанса при запуске системы, поместив его в общий модуль "РаботаСоСправочниками", например:
Процедура ПриНачалеРаботыСистемы()
ПараметрыСеанса.ПараметрТекущийИсполнитель=
Справочники.Сотрудники.НайтиПоНаименованию(ИмяПользователя());
КонецПроцедуры
Будем считать, что имя пользователя, указываемое при входе в систему, совпадает с наименованием в справочнике "Сотрудники". 5. Создадим задачу "Согласование".
Рис. 6 Создание задачи "Согласование"
1. Установим ранее созданный регистр сведений в свойство задачи "Адресация".
2. Добавим к задаче реквизиты адресации аналогично измерениям регистра сведений - "Сотрудник", "Роль", "Подразделение".
3. Установим для созданных реквизитов адресации задачи тип в виде ссылки на соответствующий справочник, и в свойстве "ИзмерениеАдресации" установим ссылку на измерение регистра сведений.
Рис. 7 Создание реквизитов адресации
Реквизит адресацииТипИзмерение адресацииСотрудникСправочникСсылка.СотрудникиСотрудникРольСправочникСсылка.РольРольПодразделениеСправочникСсылка.ПодразделенияПодразделение4. Выберем реквизит "Сотрудник" в качестве главного реквизитом адресации, установив его в соответствующем свойстве задачи.
5. Зададим реквизиты задачи "Согласование":
Реквизит задачиТип реквизитаКонтрольныйСрокДата (состав Дата и Время)ДатаВыполненияДата (состав Дата и Время)ИсполнительСправочникСсылка.СотрудникиПриоритетЧислоДатаАвтоВыполненияДата (состав Дата и Время)
Рис. 8 Реквизиты задачи
6. Для заполнения ряда реквизитов задачи в модуле объекта "Задача" определим обработчик события "ПередВыполнением()", который определяет, что при выполнении задачи (программном или интерактивном) в ней сохраняется время выполнения и исполнитель.
Рис. 9 Обработчик события "ПередВыполнением" задачи "Согласование"
7. Для удобства работы пользователей со списком задач создадим форму списка. Определим имя формы списка как "ФормаСпискаПоИсполнителю". У табличного поля установим свойство "ОтображениеЗадач" (группа свойств "Использование") в значение "По исполнителю". При этом идет речь не о реквизите задачи "Исполнитель", а о свойстве (параметре) - расширении табличного поля списка задач. У табличного поля, связанного со списком задач, существует свойство (расширение табличного поля списка задач) "Исполнитель". Данный параметр доступен как на чтение, так и для записи. Воспользуемся им для организации возможности просмотра списка задач разных пользователей.
Рис. 10 Свойства табличного поля списка задач
8. Создадим реквизит формы списка "Сотрудник" типа "СправочникСсылка.Сотрудники", для этого зайдем на вкладку "Реквизиты" формы списка. Определим в диалоге элемент управления "Поле ввода" ("Форма - Вставить элемент управления") и свяжем его через свойство "Данные" с реквизитом формы "Сотрудник".
Рис. 11 Создание реквизита формы списка
Рис. 12 Создание поля ввода для реквизита "Сотрудник"
Рис. 13 Диалог формы списка по исполнителю
9. Определим обработчики событий "ПриИзменении()"поля ввода и "ПриОткрытии()" формы списка:
Рис. 14 Обработчик события "ПриИзменении()" поля ввода
В этой процедуре при изменении значения в элементе управления, связанном с реквизитом формы "Сотрудник" новое значение записывается в свойство расширения табличного поля. Это приводит к тому, что в списке отображаются задачи только по выбранному исполнителю. Рис. 15 Обработчик события "ПриОткрытии()" формы
Во второй процедуре устанавливаем режим автоматического обновления с периодичностью 5 секунд. Устанавливается порядок сортировки списка задач (по убыванию даты) и инициализируется реквизит формы значением из параметра сеанса.
10. При работе со списком задач "ФормаСпискаПоИсполнителю" в нем фактически отражаются задачи со статусом "НеВыполнена" (или и "Выполнена", если снять отбор "Выполнена=Ложь"), можно просматривать значения реквизитов адресации, реквизитов задачи. В ряде случаев этого может быть не достаточно. К примеру, необходимо отслеживать, была ли хоть раз выполнена интерактивная активация задачи (была ли хоть раз предпринята попытка открыть форму задачи или выполнены другие действия по интерактивной активации). Постараемся решить эту задачу.
Создадим регистр сведений "Просмотр задач" со следующей структурой:
ИзмерениеТип измеренияЗадачаЗадачаСсылка.СогласованиеСотрудникСправочникСсылка.Сотрудники Ресурсов и реквизитов у данного регистра сведений нет. 11. Сама идея механизма довольно проста: при выполнении интерактивной активации в регистр сведений будут записываться данные о задаче и пользователе, ее выполнившем. При выполнении задачи данные о ней будут из регистра сведений удаляться. Это можно реализовать с помощью обработчиков событий "ОбработкаИнтерактивнойАктивации()" и "ПриВыполнении()" модуля объекта "Задача.Согласование".
Рис. 16 Процедура "ОбработкаИнтерактивнойАктивации()" модуля задачи
Рис. 17 Процедура обработки события "ПриВыполнении()"
В данных обработчиках событий есть нерассмотренный момент: вызов процедуры "СброситьСведенияОЗадаче()". Назначение и код этой процедуры рассмотрим позже.
12. Одно дело записать и вовремя удалить данные в регистр сведений, а другое дело - это организовать для пользователя удобный механизм просмотра этих данных. Для решения этих задач вернемся к форме списка. Для отображения "дополнительных статусов задачи" воспользуемся событием "ПриВводеСтроки()" табличного поля, связанного со списком задач. Определим обработчик события.
Рис. 18 Обработчик события "ПриВыводеСтроки()"
В разделе описания переменных модуля формы списка размещается определение двух переменных. В основном разделе модуля формы списка эти переменные инициализируются.
Смысл работы обработчика события "ПриВыводеСтроки()" заключается в том, что первоначально вызывается функция "ПолучитьСведенияОЗадаче()", которая возвращает структуру, содержащую значение с ключом "Просмотрена". Далее, исходя из полученного значения и из значения реквизита задачи "Приоритет", определяются элементы оформления выводимой строки. В функции "ПолучитьСведенияОЗадаче()" производится обращение к регистру сведений и проверяется, есть ли в нем запись по этой задаче. Если есть, то задача была "прочитана", т.е. была произведена ее интерактивная активация. Но если вспомнить текст обработчика события "ПриОткрытии()" формы списка, там событие "ПриВыводеСтроки()" будет вызываться каждые 5 секунд для каждой строки списка, поэтому попытка "лобового" решения этой задачи может привести к плачевному результату, т.к. система будет "тормозить".
Одним из вариантов решения может быть следующий механизм. В модуле приложения определяется переменная "мСведенияОЗадачах" (локальная для модуля приложения) (модуль приложения открывается через контекстное меню корня дерева конфигурации). В основном разделе модуля она инициализируется. Далее определяются функция "ПолучитьСведенияОЗадаче()" и процедуры "СброситьСведенияОЗадаче()" и "СброситьСведенияОВсехЗадачах()".
Рис. 19 Инициализация переменной
Рис. 20 Функция "ПолучитьСведенияОЗадаче()"
Рис. 21 Процедура "СброситьСведенияОЗадаче()"
Рис. 22 Процедура "СброситьСведенияОВсехЗадачах()"
Вернемся к обработчикам событий "ОбработкаИнтерактивнойАктивации()" и "ПриВыполнении()" модуля объекта "Задача". В них имеются следующие строки:
#Если ВнешнееСоединение Тогда
#Иначе
СброситьСведенияОЗадаче(Ссылка);
#КонецЕсли
Если модуль используется при внешнем соединении (через СОМ - коннектор), то модуль приложения не компилируется, и поэтому обращение к процедуре "СброситьСведенияОЗадаче()" приведет к ошибке. Определять данную процедуру в общем модуле с видимостью ее во внешнем соединении смысла не имеет, т.к. она участвует в реализации интерфейсного механизма работы пользователя. Сам вызов этой процедуры в этих обработчиках событий обусловлен тем, что как при выполнении, так и при интерактивной активации, статус задачи меняется.
13. Создадим новый бизнес - процесс "Согласование". Он позволит отследить процесс, начинающийся с выписки счета менеджером, получение оплаты бухгалтером, и отгрузкой товара кладовщиком. При выполнении процесса производится проверка на размер установленной менеджером скидки. Если она превышает некоторый предел, установленный для фирмы, то такой счет предварительно идет на утверждение к руководителю отдела. У этого бизнес - процесса определим два реквизита:
* Счет (ссылка на документ);
* РасходнаяНакладная (ссылка на документ).
При создании установим у него ссылку на ранее созданную задачу (свойство "Задача").
Рис. 23 Создание бизнес - процесса "Согласование"
Рис. 24 Реквизиты бизнес - процесса "Согласование"
Перед тем, как перейти к рассмотрению внутренних механизмов данного бизнес - процесса, следует обратить внимание на тот факт, что для более удобной работы пользователя с его задачами, необходимо организовать т.н. механизм обратной связи. При интерактивной активации задач будут открываться формы других объектов (документов "Счет", "РасходнаяНакладная"). Для этого необходимо внести изменения в сами документы. К примеру, в обработчик события "ПриЗаписи()" основной формы документа "Счет" можно поместить следующую строчку кода:
Оповестить ("ЗаписьСчета", ,ЭтотОбъект);
В аналогичный обработчик документа "РасходнаяНакладная" добавляется схожая строка кода:
Оповестить ("ЗаписьРасходнойНакладной", ,ЭтотОбъект);
В модуле приложения следует определить процедуру, которая будет являться обработчиком при оповещении.
Процедура ОбработчикОповещения(ИмяСобытия, Параметр, Источник) Экспорт
Если ИмяСобытия="ЗаписьРасходнойНакладной" Тогда
Запрос= Новый Запрос;
Запрос.УстановитьПараметр("Парам", Источник.Ссылка);
Запрос.Текст="ВЫБРАТЬ Задача.Ссылка
| ИЗ БизнесПроцесс.Согласование КАК ПродажаТовара
| ЛЕВОЕ СОЕДИНЕНИЕ Задача.Согласование.ЗадачиПоИсполнителю КАК Задача
| ПО ПродажаТовара.Ссылка=Задача.БизнесПроцесс
| ГДЕ (Задача.Выполнена=Ложь) И (ПродажаТовара.РасходнаяНакладная=&Парам)";
Выборка=Запрос.Выполнить().Выбрать();
Пока Выборка.Следующий() Цикл
ТекущаяЗадача=Выборка.Ссылка.ПолучитьОбъект();
Если ТекущаяЗадача.ТочкаМаршрута=
БизнесПроцессы.Согласование.ТочкиМаршрута.ВыпискаСчета
ИЛИ ТекущаяЗадача.ТочкаМаршрута=
БизнесПроцессы.Согласование.ТочкиМаршрута.ОтгрузкаТовараСоСклада
Тогда
ФормаСчета=ТекущаяЗадача.БизнесПроцесс.Счет.ПолучитьФорму();
Если (ФормаСчета.Открыта()<> Истина) ИЛИ
(ТекущаяЗадача.ТочкаМарщрута<>
БизнесПроцессы.Согласование.ТочкиМаршрута.ВыпискаСчета)
Тогда
Если Вопрос("Пометить задачу """+ТекущаяЗадача.Наименование+
""" как выполненную ?",РежимДиалогаВопрос.ДаНет)=
КодВозвратаДиалога.Да
Тогда
ТекущаяЗадача.ВыполнитьЗадачу();
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЦикла;
КонецЕсли;
Если ИмяСобытия="ЗаписьСчета" Тогда
Запрос= Новый Запрос;
Запрос.УстановитьПараметр("Парам", Источник.Ссылка);
Запрос.Текст="ВЫБРАТЬ Задача.Ссылка
| ИЗ БизнесПроцесс.Согласование КАК ПродажаТовара
| ЛЕВОЕ СОЕДИНЕНИЕ Задача.Согласование.ЗадачиПоИсполнителю КАК Задача
| ПО ПродажаТовара.Ссылка=Задача.БизнесПроцесс
| ГДЕ (Задача.Выполнена=Ложь) И (ПродажаТовара.Счет=&Парам)";
Выборка=Запрос.Выполнить().Выбрать();
Пока Выборка.Следующий() Цикл
ТекущаяЗадача=Выборка.Ссылка.ПолучитьОбъект();
Если ТекущаяЗадача.ТочкаМаршрута=
БизнесПроцессы.Согласование.ТочкиМаршрута.ВыпискаСчета
ИЛИ ТекущаяЗадача.ТочкаМаршрута=
БизнесПроцессы.Согласование.ТочкиМаршрута.ПолучениеНаличнойОплаты
ИЛИ ТекущаяЗадача.ТочкаМаршрута=
БизнесПроцессы.Согласование.ТочкиМаршрута.УтверждениеСчета
Тогда
ФормаНакладной=
ТекущаяЗадача.БизнесПроцесс.РасходнаяНакладная.ПолучитьФорму();
Если (ФормаНакладной.Открыта()<> Истина) ИЛИ
(ТекущаяЗадача.ТочкаМарщрута<>
БизнесПроцессы.Согласование.ТочкиМаршрута.ВыпискаСчета)
Тогда
Если Вопрос("Пометить задачу """+ТекущаяЗадача.Наименование+
""" как выполненную ?",РежимДиалогаВопрос.ДаНет)=
КодВозвратаДиалога.Да
Тогда
ТекущаяЗадача.ВыполнитьЗадачу();
КонецЕсли;
КонецЕсли;
КонецЕсли;
КонецЦикла;
КонецЕсли;
КонецПроцедуры
Остается в обработчике события "ПриНачалеРаботыСистемы()" назначить эту процедуру обработчиком оповещения. Сделать это можно следующим образом, разместив эту процедуру в модуле приложения:
Рис. 25 Подключение обработчика оповещения
В итоге получается, что при записи некоторого документа он оповещает об этом систему. В обработчике оповещения производится поиск соответствующей задачи, и она выполняется. В дальнейшем, когда будем говорить о выполнении задачи, при интерактивной активации которой открывались формы документов, а форма самой задачи - нет, будет подразумеваться вышеописанный механизм.
14. Спроектируем маршрутную карту бизнес - процесса (закладка "Прочее" конструктора бизнес - процесса, кнопка "Карта маршрута"), устанавливая нужные реквизиты адресации для точек маршрута, выбирая их из предопределенных данных соответствующих справочников. Для вставки элементов карты можно воспользоваться основным меню ("Карта маршрута | Вставка элементов схемы"), либо соответствующей панелью инструментов. Для уточнения параметров добавленного элемента надо воспользоваться его контекстным меню и выбрать там пункт "Свойства".
Рис. 26 Карта маршрута бизнес - процесса "Согласование"
При запуске (старте) бизнес - процесса необходимо выполнить процедуру, в которой производится проверка на заполнение реквизитов "Счет" и "РасходнаяНакладная". Если реквизиты содержат пустые ссылки (это возможно, если бизнес - процесс вводится на основании, либо пользователь перед стартом в форме бизнес - процесса мог выбрать нужные документы), то тогда создаются документы соответствующих видов, и ссылки на них записываются в бизнес - процесс. Для ввода текста процедуры надо выбрать пункт "Свойства" из контекстного меню блока старта бизнес - процесса, а в палитре свойств найти соответствующее событие.
Рис. 27 Обработчик события "ПередСтартом()" бизнес - процесса "Согласование"
После старта бизнес - процесс переходит к точке действия "ВыпискаСчета". В этой точке установлено значение реквизита адресации "Подразделение" в значение "ОтделПродаж". В результате при переходе к этой точке маршрута создается задача с установленным реквизитом адресации "Подразделение". В случае, если бизнес - процесс активирован интерактивно, или соответствующая задача активирована интерактивно, тогда выполняется следующий обработчик события "ОбработкаИнтерактивнойАктивации".
Рис. 28 Обработчик события "ОбработкаИнтерактивнойАктивации" точки "ВыпискаСчета"
Результатом будет открытие формы расходной накладной и счета, а форма счета при этом открыта не будет, т.к. отключен флаг "СтандартнаяОбработка". При попытке выполнения задачи точки маршрута "ВыпискаСчета" сработает следующий обработчик события "ПередИнтерактивнымВыполнением".
Рис. 29 Обработчик события "ПередИнтерактивнымВыполнением()" точки "ВыпискаСчета"
В процедуре проверяется число строк табличной части документа "Счет". Если оно равно нулю, то задача не будет выполнена и бизнес - процесс не пойдет дальше по карте маршрута. При выполнении задачи точки маршрута "ВыпискаСчета" бизнес - процесс переходит к точке условия "Скидка по счету выше стандартной?". В точке условия "Скидка по счету выше стандартной?" проверяется тот факт, чтобы в табличной части документа "Счет" (ссылка на него определена в реквизите "Счет" бизнес - процесса) не было скидки, превышающей значение, хранимое в константе "СтандартнаяСкидка". При рассмотрении обработчика событий не надо путать значение по умолчанию, устанавливаемое обработчиком события и функциональность переменной "СкилкаБольшеОбычной". С помощью указанной переменной реализуется следующий алгоритм: "Если найдено превышение, то оставшиеся строки табличной части не перебираются".
Рис. 30 Обработчик события "ПроверкаУсловия()" точки "Скидка по счету..."
Если скидка хотя бы в одной строке табличной части документа больше величины, определенной в константе, то в параметр процедуры "Результат" записывается значение "Истина", и бизнес - процесс идет по ветке "Да" на утверждение скидки. В этом случае бизнес - продвигается до точки "УтверждениеСчета", в которой происходит создание задачи с установленными реквизитами адресации "РольИсполнителя" в значение "Руководитель отдела", "Подразделение" в "ОтделПродаж", а соответствующие значения определены в свойствах группы "Адресация" точки действия. В соответствии с такими значениями реквизитов адресации данная задача в форме списка "ФормаСпискаПоИсполнителю" будет отображаться только для пользователя "Федоров". При интерактивной активации созданной задачи выполняется следующий обработчик события.
Рис. 31 Обработчик события "ОбработкаИнтерактивнойактивации" точки "УтверждениеСчета"
После его выполнения открывается форма счета, а форма задачи не открывается. После выполнения текущей задачи бизнес - процесс переходит к точке условия "Счет утвержден?". Ее обработчик проверки условия имеет следующий вид:
Рис. 32 Обработчик события "проверкаУсловия()" точки "Счет утвержден?"
Признаком утверждения счета является отметка в документе "Счет" флага "СкидкаСогласована" (запись в соответствующий реквизит значения "Истина"). Если в параметр "Результат" записано значение "Ложь" бизнес - процесс переходит к точке завершения "Отмена" и бизнес - процесс завершается. В другом случае бизнес - процесс переходит к точке карты маршрута "ПолучениеОплаты", и к этой же точке бизнес - процесс перейдет в случае, если скидка в счете не превышает порогового значения. Эта точка является точкой действия, поэтому при переходе к ней создается задача с установленным реквизитом адресации "РольИсполнителя" в значение "Кассир", и в соответствии с наполнением регистра, ответственным за адресацию, данная задача будет присутствоватьдля пользователя "Андреева". При интерактивной активации задачи выполняется следующий обработчик события, в котором открывется форма документа "Счет", ссылка на который хранится в бизнес - процессе, а форма задачи открыта не будет.
Рис. 33 Обработчик события "ОбработкаИнтерактивнойактивации" точки "ПолучениеНаличнойОплаты"
После выполнения данной задачи (приема оплаты), бизнес - процесс перейдет к следующей точке карты маршрута "ОтгрузкаТовараСоСклада". В данной точке свойство "РольИсполнителя" группы свойств "Адресация" установлено в значение "Кладовщик". В данной точке определено два обработчика событий "ПриСозданииЗадач" и "ОбработкаИнтерактивнойАктивации". Один из них срабатывает при создании задачи.
Рис. 34 Обработчик события "ПриСозданииЗадач" точки "ОтгрузкаТовараСоСклада"
В справочнике "Подразделения" ищется значение, совпадающее по наименованию складу из документа "РасходнаяНакладная". В случае успеха, если найденная ссылка не пустая, полученное значение записывается в реквизит "Подразделение" адресации задачи. При интерактивной активации задачи открывается форма расходной накладной.
Рис. 35 Обработчик события "ОбработкаИнтерактивнойАктивации" точки "Отгрузка товара со склада"
Кладовщик уточняет перечень отгружаемых товарных позиций и выполняет задачу. После выполнения текущей задачи бизнес - процесс переходит к точке "НормальноеЗавершение".
2.15.2 Задание на лабораторную работу 1. Создать справочник "Роли" и заполнить его предопределенными элементами.
2. Заполнить справочник "Подразделения" предопределенными элементами.
3. Создать регистр сведений "Адресация" с измерениями "Сотрудник", "Роль", "Подразделение". Заполнить его данными согласно заданию.
4. Создать параметр сеанса "ТекущийИсполнитель".
5. Создать константу "ОбычнаяСкидка" числового типа (6,3), неотрицательную и задать ее значение 5.
6. В табличную часть "Материалы" документов "Счет" и "РасходнаяНакладная" добавить реквизит "Скидка" числового типа (6,3), вывести его на форму документа, затем настроить ввод на основании.
7. В документ "Счет" добавить реквизит "СкидкаСогласована" булевского типа и вывести его на форму документа.
8. Создать задачу "Согласование".
9. Создать бизнес - процесс "Согласование".
10. В список пользователей системы занести пользователей: "Андреева", "Тихонова", "Сидоров", "Федоров", назначив им интерфейсы и роли в соответствии с приведенной таблицей.
11. Создать бизнес - процесс "Продажа товаров с предоплатой". Сначала покупатель вносит некоторую сумму в качестве предоплаты, затем ему выписывается счет. Отгрузка товаров выполняется только в том случае, если на "Балансе покупателя" достаточно средств для оплаты счета. 2.15.3 Контрольные вопросы
1. Назовите основное предназначение объекта типа "бизнес - процесс".
2. Перечислите вспомогательные типы объектов, используемые совместно с объектом типа "Бизнес - процесс".
3. Охарактеризуйте понятие "Карта маршрута бизнес - процесса". Для чего она предназначена, из каких элементов состоит?
4. Перечислите и охарактеризуйте основные типы точек маршрута.
5. Какие виды маршрутизации поддерживаются в бизнес - процессах?
6. Какие системы адресации поддерживаются в бизнес - процессах?
7. Какой объект конфигурации поддерживает систему адресации бизнес - процесса?
Документ
Категория
Без категории
Просмотров
95
Размер файла
10 398 Кб
Теги
лабраб15
1/--страниц
Пожаловаться на содержимое документа