close

Вход

Забыли?

вход по аккаунту

?

создание теста и кроссворда

код для вставкиСкачать
 Модуль 6
Планирование успешной работы учащихся по проекту
В электронном приложении в разделе Основной курс → Модуль 6 → Занятие 3 ознакомьтесь с материалами папки Формы.
Задание М6_1. Технология составления кроссвордов средствами Excel 1 Этап - Составление и оформление кроссворда
Для оформления кроссворда используются операции:
* Обрамление ячеек (выделить нужный диапазон ячеек и, на панели инструментов Форматирование, выбрать инструмент Границы→Все_границы)
* Заливка ячеек (выделить нужный диапазон ячеек и, на панели инструментов Форматирование, выбрать инструмент Заливка, а затем из появившейся палитры выбрать нужный цвет)
Пример оформления кроссворда:
2 Этап - Подведение итогов.
Для подсчета правильных слов целесообразно использовать Лист2. Необходимо скопировать схему кроссворда на этот лист, при этом координаты ячеек у копии кроссворда должны совпадать с оригиналом.
Лист 1.Лист2
Лист 2.
Далее нужно ввести формулу =ЕСЛИ(Лист1!G4="с";1;0) в ячейку G4 Листа2, где с - это правильная буква в этой ячейке. Далее полученную формулу скопировать на все оставшиеся ячейки кроссворда. В каждой ячейки заменить букву "с" на правильную (нажать F2, для редактирования формулы).
После введения всех формул, при незаполненном кроссворде на Лист1 отображаются нули во всех ячейках кроссворда, а если заполнить все правильно, во всех ячейках будут единицы. В ячейку S10 вводим формулу =СУММ(B3:P21), где в область суммирования должен входить весь кроссворд. Далее, необходимо вернуться на Лист1 и в любую ячейку (вне кроссворда) добавить формулу: =ЕСЛИ(Лист2!S10=75;"Молодец!";"Подумай еще"), где S10 - это ячейка, которая подсчитывает сумму, а 75 это количество букв в кроссворде. Если кроссворд будет заполнен правильно - в этой ячейке отобразится "Молодец!", если будут ошибки - отобразится "Подумай еще".
Задание М6_2. Технология составления тестов средствами Excel Этапы создание теста:
1) Продумывание способа оформления вопросов. Составление вопросов.
2) Выбор способа ввода ответа и оформление ответа.
3) Выбор способов оценивания и подведения итогов.
1 этап
Для оформления вопросов можно создать бланки.
Для оформления бланка используются операции:
* заливки ячеек;
* объединения ячеек
Выбирается режим - переносить по словам и оптимальный способ размещения текста в ячейке, например, выравнивание по центру.
После создания бланка его можно скопировать столько раз, сколько вопросов в тесте.
2 этап
Программа Excel позволяет создавать тесты со свободным ответом (когда обучаемому не дается варианта ответа) и с выборочным ответом (когда обучаемому предлагаются варианты ответов, из которых он выбирает правильный).
* При создании теста со свободным ответом создается группа ячеек для ввода ответа.
* При создании теста с выборочным ответом или теста на сопоставление выполняется следующая последовательность действий:
1) Выбирается позиция меню Данные.
2) В ниспадающем меню выбирается команда Проверка.3) В диалоговом окне выбирается тип данных - Список
4) В окне Источник перечисляются варианты ответов через точку с запятой.
Результатом выполнения операций будет список с выборочными ответами, из которых обучаемый должен будет выбрать один ответ.
3 этап
Для подведения итогов тестирования можно предусмотреть специальный лист, на котором будут подведены итоги ответов. Для этой цели можно использовать логическую функцию ЕСЛИ.
В строке логическое выражение представляется лист рабочей книги и номер ячейки, в которой выбирался ответ; в строке Значение_если_истина - указывается реплика на правильный ответ; в строке Значение_если_ложь - указывается реплика на неправильный ответ.
Для общего подведения итогов и подсчета количества набранных баллов можно использовать функцию СЧЕТЕСЛИ
При этом в строке диапазон указывается диапазон ячеек, где анализируются ответы на вопросы, в строке критерий - значение критерия, в нашем случае слово "верно".
Задание М5_3. Размещение дидактических материалов в Интернете
Разместите в одном из указанных преподавателем сервисах созданные вами документы и создайте ссылки на странице Учебного проекта на эти материалы. Задание М5_4. Рефлексия результатов изучения модуля.
Зайдите на групповую страничку в wiki.iteach.ru (не забудьте представиться) и в разделе Обсуждение оставьте комментарии по следующим вопросам:
* Какое из заданий Модуля было самым трудным? Самым легким? * Какое количество времени было потрачено вами на выполнение заданий Модуля? * Какие дидактические материалы можно еще использовать для оценки знаний учащихся по работе над проектом?
В конце своих комментарий поставьте электронную подпись (на панели инструментов
Автор
charseeva
Документ
Категория
Без категории
Просмотров
2 605
Размер файла
854 Кб
Теги
создание, кроссворд, тест
1/--страниц
Пожаловаться на содержимое документа