close

Вход

Забыли?

вход по аккаунту

?

Создаём с Фотошоп драматичную атмосферу на фото 1

код для вставкиСкачать
Создаём с Фотошоп драматичную атмосферу на фото
 www.photoshop
-
master.ru
Создам с Фотошоп драматичную атмосферу на фото
В этом уроке вы узнаете, как можно изменить светлую сцену в вашей фотографии или провести манипуляцию фотографии, чтобы получить драматичную атмосферу. Я также покажу вам, как можно использовать каналы, чтобы с лгкостью изменить небо, как вы можете исполь
зовать различные фильтры для создания волшебного эффекта и дать вам несколько советов по коррекции цвета. Давайте приступим!
Итоговый результат
Исходные материалы:
Изображение девушки
Небо
Ворон
Летающие птицы
Гранж Текстура
ШАГ 1
–
Подготовка изображения
Откройте изображение девушки в программе Photoshop. Щлкните правой кнопкой по слою Задний план
(Background) и выберите опцию Из заднего плана (Layer From Background). Далее, откройте изображение неба и перетащите изображение неба на предыдущее изображение. Расположите поверх слоя с девушкой и назовите его НЕБО. На скриншоте, Вы можете увидеть, как должны быть расположены слои.
ШАГ 2
–
Затушвываем Небо
В данный момент небо не смешано с остальным изображением. Вы это исправите в этом и в следующих шагах. Как вы можете заметить, изображение неба намного контрастнее, чем задний
план. Это потому, что значение относительной апертуры изображения неба отличается (выше) от значения f
-
числа остальной часть изображения. Если сейчас вы начнете смешивать небо, то вы не получите реалистичного результата из
-
за этого. Чтобы исправить это, в
ам нужно немного размыть небо. Убедитесь, что слой НЕБО является активным (просто щлкните по нему). Идм Фильтр –
Размытие –
Размытие по Гауссу (Filter> Blur> Gaussian Blur), установите значение Радиуса (Radius) на 3,5 пикселей и нажмите ОК.
На скриншоте ниже, Вы можете увидеть, как должно выглядеть изображение на данный момент. Ещ много работы необходимо проделать.
ШАГ 3 -
Меняем Режим Наложения Неба
Перед тем, как вы приступите к коррекции контраста и цвет
а неба, давайте сфокусируемся на режиме наложения. Щлкните по слою НЕБО и поменяйте режим наложения слоя НЕБО на Умножение (Multiply). Вы можете найти эту опцию в верхней части палитры слов (там же, где и все ваши слои). Если Вы не видите палитру слов, то идите в закладку Окно –
Слои (Window > Layers) или просто нажмите клавишу F7, чтобы появилось окно палитры слов.
Далее, уменьшите Непрозрачность (Opacity) слоя до 80%, чтобы получить более хороший результат. Эту опцию вы можете найти в правой части от окошка режима наложения в палитре слов.
На скриншоте ниже, Вы можете увидеть, как должно выглядеть изображение на данный момент. Намного лучше,
но вс ещ необходимо провести некоторую коррекцию для более идеального изображения.
ШАГ 4 -
Плавный Переход
На скриншоте выше, вы можете заметить грубую линию между НЕБОМ и остальным изображением. Чтобы это исправить, добавьте слой
-
маску к слою небо. В нижней части палитры слов, вы можете найти кнопку Добавить слой
-
маску (Add layer mask).
Выберите инструмент Кисть (Brush Tool (B), установите мягкую круглую кисть, уменьшите е Непрозрачность
(Opacity) до примерно 40% и установите чрный цвет. Убедитесь, что слой
-
маска –
активна
, для этого щлкните по миниатюре слой
-
маски.
Если вы не знакомы с работой со слой
-
масками, то позвольт
е мне вам объяснить. Работа со слой
-
масками похожа на работу с инструментом Ластик (Eraser Tool (E) –
с помощью которого, вы можете скрывать некоторые части изображения. Но по сравнению с Ластиком
(Eraser Tool (E), вы можете вновь восстанавливать скрытые части изображения, в любой момент, когда вы захотите. Если вы хотите скрыть некоторую часть изображения
, вы просто прокрашиваете чрной кистью на слой
-
маске, если вы хотите, чтобы спрятанная часть вновь появилась, то используете белую кисть на том же участке. Вы не сможете проделать то же самое с инструментом Ластик (Eraser Tool (E), вам нужно будет возвращ
аться на несколько шагов назад (в зависимости от настроек Истории
(History), кроме этого, вы всегда будете терять последовательность шагов, которые вы выполнили на тот момент.
Но вернмся к уроку…...
Выберите инструмент Кисть (Brush Tool (B), установите чрный цвет и прокрасьте поверх грубой линии неба, чтобы сделать плавный и изящный переход. Вы можете использовать скриншот
, который расположен ниже, в качестве примера как этого достигнуть.
ШАГ 5 -
Каналы
Лицо девушки вс ещ
тмное из
-
за режима наложения Умножение
(Multiply) и если вы внимательно посмотрите, то вы увидите, что верхняя часть деревьев то же немного темнее из
-
за этого. Вам необходимо скрыть слой
-
маску слоя неба и далее использовать каналы.
Вначале, сделаем невидимым слой НЕБО. Для этого, щлкните по глазку в левой части от миниатюры слоя.
Если вы не видите Каналы
(Channels) в палитре слов, то идм Окно –
Каналы (Window > Channels) и тогда появится закладка Каналы. В закладке Каналы, вы можете увидеть четыре различные строки –
RGB, Красный, Зелный, Синий (RGB, Red, Green and Blue). Если вы
отключите остальные каналы и оставите видимым только один из Каналов, то вы увидите только значения этого Канала.
Давайте оставим видимым только один из каналов, где самый высокий контраст между небом и деревьями. В этом случае, самый высокий контраст при
сутствует в Синем Канале (Blue Channel).
Щлкните правой кнопкой мыши по Синему каналу и выберите опци
ю Создать дубликат канала (Duplicate Channel). Отключите видимость оригинала Синего Канала
(Blue Channel).
Давайте откорректируем копию Синего Канала
(Blue Channel) для создания маски. Щлкните по каналу, чтобы активировать его и далее идм Изображение –
К
оррекция –
Уровни (Image > Adjustments > Levels) или нажмите клавиши Ctrl + L. Установите Входные значения (Input Levels) 50; 0,55; 233 и нажмите OK.
Включите видимость остальных каналов, а канал, с которым вы работали отключите. Также в палитре слов включите видимость слоя НЕБО.
Щлкните по слою НЕБО и далее идм Выделение –
Загрузить выделенную область
(
Select > Load Selection) в окошке Канал
(Channel) выберите Синий (копия)
(Blue Copy). Нажмите OK.
Появи
тся маска на основе копии Синего Канала
(Blue copy Channel). Идм Выделение –
Инверсия
(Select > Inverse) или нажимаем клавиши Ctrl + Shift + I для инверсии.
Щлкаем по слой
-
маске НЕБА, выбираем Кисть (Brush Tool (B) и устанавливаем чрный цвет. Далее, прокрашиваем поверх лица девушки и верхним частям деревьев. После тог
о, как вы это сделали, нажмите Ctrl + D, чтобы снять выделение.
На скриншоте ниже, Вы можете увидеть, как должно выглядеть изображение на данный момент.
ШАГ 6 -
Коррекция Неба
Работа по совмещению неба проведена, сейчас нам необходимо провести небольшую коррекцию, чтобы небо лучше подходило к остальной части изображения. Вы сделаете две вещи
-
увеличите ко
нтраст и обесцветите небо.
Давайте начнм с обесцвечивания. Создайте новый корректирующий слой Цветовой Тон / Насыщенность
(Hue/Saturation). В нижней палитре настроек вы можете найти кнопку Создать новый корректирующий слой или слой
-
заливку (Add new fill or adjustment layer) рядом с кнопкой Добавить слой
-
маску (Add new layer mask), которую вы использовали в предыдущем шаге.
Применение корректирующих слов вместо прямой коррекции имеет те же превосходства, что и применение слой
-
масок вместо Ластика (Eraser Tool (E), о чм я упоминал ранее –
в любое время, вс можно восстановить обратно. Нет необходимости рассчитывать на вашу Историю (History), вы можете поменять коррекцию в любой момент, ко
гда вы захотите.
Как я уже сказал, Создайте новый корректирующий слой Цветовой Тон / Насыщенность
(add new adjustment layer Hue/Saturation) и установите значение Насыщенности
(Saturation) на -
100.
Вы хотите, чтобы этот корректирующий слой воздействовал только на один нижний слой = НЕБО, а не на вс изображение. Чтобы достигнуть этого, щлкните правой кнопк
ой мыши по корректирующему слою и выберите опцию Создать обтравочную маску (Create Clipping Mask).
Второе, что необходимо сделать –
это увеличить немного контраст. Создайте новый корректирующий слой Уровни (Levels) и примените Входные Значения (Input Levels)
43; 1,38; 240.
Для этого корректирующего слоя также создайте обтравочную маску.
На скриншоте ниже, Вы можете увидеть, как должно выгля
деть изображение.
ШАГ 7
–
Добавляем Лицо
Чтобы придать изображению сверхъестественное выражение, в этом
шаге мы добавим несколько лиц на небо.
Щлкните по слою с Задним планом
(BACKGROUND) и выберите инструмент Прямоугольная область (Marquee Tool (M). Выделите лицо девушки с помощью этого инструмента. Идм Редактирование –
Копирование (Edit > Copy) или нажимаем клавиши Ctrl + C, чтобы скопировать выделение.
Поместите этот новый слой поверх всех слов и назовите его, например, ЛИЦО 1. Нажмите клавиши Ctrl + T (или идм Редактирование –
Свободная Трансформация (Edit > Free Transform), чтобы активировать инструмент Свободная Трансформация (Free Transform tool), чтобы увеличить лицо. Удерживая клавишу Shift для сохранения пропорций, потяните за квадратик.
Далее, поверните изображение головы в том же направлении, что и на скриншоте.
После всех манипуляций, нажмите Enter, чтобы применить все изменения. У вас должно получиться, как на скриншоте ниже.
ШАГ 8 -
Совмещаем Лицо
В этом шаге, мы совместим лицо таким образом, чтобы оно стало частью облаков. Для этого, мы обесцветим изображение лица, уменьшим Непрозрачность
(Opacity) и поменяем режим наложения.
Давайте начнм с обесцвечивания. Щлкните по слой ЛИЦО 1, чтобы его актив
ировать и идм Изображение –
Коррекция –
Цветовой Тон/ Насыщенность (Image > Adjustments > Hue/Saturation) или нажимаем клавиши Ctrl + U. Устанавливаем значения Насыщенности (Saturation) на -
100 и нажимаем OK.
Для более лучшего совмещения, поменяйте режим наложения слоя ЛИЦО 1 на Перекрытие (Overlay). Далее, уменьшите Непрозрачность
(Opacity) до 15%.
Вам необходимо создать плавный переход между лицом и небом. Для этого, добавьте слой
-
маску к слою ЛИЦО 1. Вы
берите Кисть (Brush Tool (B), установите мягкую круглую кисть и уменьшите е Непрозрачность
(Opacity) до примерно 40%. Уст
ановите чрный цвет и прокрасьте вокруг крав для создания плавного перехода.
Вы можете увидеть на скриншоте ниже, как должен выглядеть переход.
ШАГ 9 -
Добавляем Второе Лицо
Если вы посмотрите на изображение, то вы увидите два лица в небе. В этом шаге, вы добавите второе ли
цо.
Щлкните правой кнопкой мыши по слою ЛИЦО 1 и выберите опцию Создать Дубликат слоя (Duplicate layer).Поместите новый слой поверх всех слов и назовите его ЛИЦО 2.
Нажмите Ctrl + T, чтобы ещ раз активировать инструмент Свободная Трансформация (Free Tra
nsform tool). Поверните изображение также как и в предыдущем шаге, в том же направлении как на скриншоте ниже. Нажмите Enter, чтобы применить изменения.
Единственное, что вам необходимо сделать
-
это изменить непрозрачность второго лица и увеличить до 30%.
На скриншоте ниже, вы можете увидеть, как должно выглядеть изображение после двух последних шагов.
ШАГ
10 -
Добавляем Ворона
Скачайте изображение ворона и откройте его в программе Photoshop. Отделите ворона от фона (например, с помощью Лассо (Lasso Tool (L)) и перетащите изображение ворона на наш документ. Расположите слой с вороном поверх всех слов и на
зовите этот слой ВОРОН. Нажмите Ctrl + T и масштабируйте в соответствии с пропорциями.
Идм Редактирование –
Трансформирование –
Отразить по горизонтали (Edit > Transform > Flip Horizontal), отразите также как на скриншоте ниже.
Если вы сравните, как выгля
дит ворон сейчас и как на скриншоте, то вы можете заметить, что его хвост немного отличается. В этом шаге, мы исправим это.
Щлкните по слою ВОРОН. Выберите инструмент Ласс
о (Lasso Tool (L) и быстро выделите хвост ворона.
Идм Выделение –
Модификация –
Растушвка (Select > Modify > Feather) (контур может варьироваться в различных версиях Photoshop) ил
и нажмите клавиши Shift + F6. Установите значение Радиуса Растушвки (Feather Radius) на 10 px и нажмите OK.
Растушвка сделает края вашего выделения более мягкими.
Выделение вс ещ активно, идм Фильтр –
Пластика (Filter > Liquidfy) или нажимаем клавиши Shift + Ctrl + X. Выбираем инструмент Деформация (Forward Warp Tool (W) и устанавливаем значение кисти на примерно 200 px.
Так как у нас активно выделение хвоста, поэтому мы можем корректировать только хвост, а не всю оставшуюся часть ворона, что упрощает всю коррекцию.
С помощью инструмента Деформация (
Forward Warp Tool (W), приподнимите хвост. Далее, нажмите OK.
На скриншоте ниже, вы можете сравнить, ка
к хвост выглядит до и после применения фильтра Пластика (Liquidfy).
ШАГ 11 –
Коррекция Ворона
Чтобы соо
тветствующим образом вписаться в изображение, необходимо немного уменьшить насыщенность и затемнить ворона. В этом шаге, мы исправим это.
Создайте новый корректирующий слой Цветовой Тон / Насыщенность (Hue/Saturation) поверх всех слов и установите значение Насыщенности (Saturation) на -
40.
Чтобы прове
сти коррекцию только ворона, а не всего изображения, не забудьте создать обравочную маску из корректирующего слоя.
Чтобы сделать ворона темнее, создайте новый корректирующий слой Уровни (Levels) и установите Входные Значения (Input Levels)
0; 0,66; 255.
Также создайте обравочную маску из этого корректирующего слоя.
ШАГ 12 -
Тень от Ворона
Когда вы провод
ите манипуляцию с фотографией, очень важно не забывать, что необходимо создавать тени между субъектом и местом, где он стоит (в нашем случае, между вороном и дорожкой). В противном случае, будет выглядеть так, как будто субъект завис над поверхностью и фак
тически ни на чм не стоит.
Поэтому, в этом шаге мы добавим лгкую тень. Это очень быстрый и лгкий шаг, но он сильно влияет на то, насколько реалистично будет выглядеть ваша работа.
Создайте новый слой под слоем ВОРОН и назовите его, например, Тень от Во
рона. Выберите Кисть (Brush Tool (B). Удерживая клавишу Alt, чтобы активировать инструмент Пипетка (Eyedropper Tool (I) и выберите темно
-
коричневые оттенки на свом изображени
и.
Ещ одну полезную вещь нельзя забывать, это то, что в естественной среде вы крайне редко встретите, например, оттенки чисто белого цвета или оттенки чисто чрного цвета, большинство этих оттенков, например, тмно
-
коричневые или тмно
-
зелные вместо чрн
ого и светло
-
жлтого или светло
-
голубого вместо белого.
Чисто белый и чисто чрный –
слишком грубоватые и как правило не смотрятся реалистично на ваших изображениях, я рекомендую попытаться избежать этого и использовать цветовые оттенки, которые я назвала.
После того, как вы выбрали темные оттенки для создания тени, посмотрите на то, как выглядит тень между девушкой и дорожкой и попробуйте нарисовать такую же тень под вороном.
С вороном, ваше изображение должно выглядеть, как на скриншоте ниже.
ШАГ 13 –
Затемнение Заднего Плана
В предыдущих 12 шагах вы добавляли основные элементы к изображению. Сейчас пришло время второй части урока –
световая коррекция. В данный момент, изображение плоское и скучное. В этом
и в следующих шагах, мы добавим больше контрастного света, затемним некоторые участки изображения и осветлим другие.
В данном шаге, мы затемним дорожку, чтобы увеличить контраст между ней и девушкой на заднем плане. Давайте приступим!
Добавьте новый корре
ктирующий слой Уровни (Levels) и установите Входные Значения (Input Levels)
0; 0,47, 255.
Мы хотим провести коррекцию только дорожки, а не всего изображения. Для этого, выберите инструмент Заливка (Paint Bucke
t Tool (G) и установите чрный цвет. Щлкните по миниатюре слой
-
маски этого корректирующего слоя и залейте е чрным цветом. Коррекции пропали, но вы можете позволить, чтобы они проявись там, где вы захотите.
Выберите инструмент Кисть (Brush Tool (B), установите мягкую круглую кисть и установите размер кисти на примерно 300 px. Уменьшите Непрозрачность (Opacity) кисти до 20% и установите белый цвет. Прокрасьте те участки, которые вы хотите затемнить.
На следующем скриншоте, В
ы можете увидеть, где прокрашивать. Я выделила участки красным цветом, чтобы вы могли лучше видеть.
Как вы можете заметить, я закрасила не только дорожку, но также вокру
г девушки и края. Я рекомендую сделать то же самое, потому что a) прокрашивание вокруг крав создат прекрасный эффект виньетки, что добавляет глубины нашему изображению, и b) затемнение участков вокруг девушки ещ больше выделяет .
Давайте посмотрим на следующий скриншот, чтобы сравнить, как изображение будет выглядеть до и после этой коррекции.
(нажмите на изображение, чтобы увеличить)
ШАГ
14 –
Осветляем Девушку
Чтобы увеличить контраст между девушкой и остальным изображением, было бы хорошо сделать е немножко светлее. В этом шаге, мы сфокусируемся на этом.
Техника выполнения та же самая, что и в предыдущем шаге с одной только разницей –
в
ы используете Уровни
(Levels) для осветления изображения, а не для затемнения.
Создайте новый корректирующий слой Уровни (Levels) поверх всех слов и установите Входные Значения (Input Levels) 0; 0,86; 230.
Вы хотите, чтобы эта коррекция была видна снова только на нескольких отдельных участках. Для этого, выберите инструмент Заливка (Paint Bucket Tool (G), установите чрный цвет и залейте слой
-
маску чрным цветом.
Далее, выберите Кисть (Brush Tool (B), используя те же настройки, что и в предыдущем шаге, установите белый цвет и прокрасьте поверх участков, которые на ваш в
згляд должны быть немного светлее. На скриншоте ниже, вы можете увидеть, где прокрашивать.
Освещение, сфокусированное на лице девушки, делает е немного бледной. Осветлите светлые участки, а также верхнюю часть чемодана. Вы можете также создать очень нежную световую ауру вокруг не, чтобы усилить контраст.
На следующем скриншоте, вы можете увидеть, как выг
лядит работа после последних двух шагов.
ШАГ 15 -
Добавляем Виньетку
Вы уже создали нежную виньетку в Шаге 13. В этом шаге, вы сделаете е более видимой. Создайте новый ко
рректирующий слой Уровни (Levels) поверх всех слов и примените значения 0; 0,62; 255.
Выберите инстру
мент Заливка (Paint Bucket Tool (G) и установите чрный цвет. Щлкните по миниатюре слой
-
маски этого корректирующего с
лоя и залейте е чрным цветом. Коррекции пропали, но вы можете сделать их видимыми только на тех участках, на которых вы захотите.
Выберите Кисть (Brush Tool (B), установите мягкую круглую кисть и установите размер кисти 250 -
300 px. Установите Непрозрачность (Opacity) на 20% и установите белый цвет. Далее, прокрасьте вокруг крав изображен
ия, чтобы создать виньетку и добавить глубины изображению.
На скриншоте ниже, вы можете посмотреть участки прокрашивания. Участки, где я прокрашивала, выделены красным цветом.
После того, как вы прокрасили края, прокрасьте также часть облаков, сделайте их темнее, чтобы придать им больше контраста, а также объма к этой части изображения.
На следующем скринш
оте, вы можете сравнить, как будет выглядеть ваша работа с коррекцией и без коррекции. Замечательное изменение, не правда ли?
(нажмите на изображение, чтобы увел
ичить)
ШАГ 16 –
Добавляем Птиц
Это будет очень быстрый шаг, в котором вы добавите несколько летающих птиц на горизонте.
Скачайте кисти Птицы, ссылка на которые приведена в самом начале урока и установите их в программу Photoshop. Если вы не знаете, как уст
анавливать кисти в программу Photoshop, то вы можете посмотреть этот урок.
Создайте новый слой поверх всех слов и назовите его ПТИЦЫ. Выберите инструмент Кисть (Brush Tool (B) и выберите одну из кистей, которые вы только что установили. Размер кисти установите пропорционально оста
льному изображению и уменьшите Непрозрачность
(Opacity) до примерно 85%.
Нажмите клавишу Alt, чтобы активировать Пипетку (Eyedropper Tool (I) и выберите тмные оттенки на изображении. Далее, просто нарисуйте птиц. Вот и вс, я же говорила, что это будет очень быстрый шаг.
ШАГ 17 -
Цветовая Коррекция
Пришло время немного изменить цвета изображения. С помощью корректирующег
о слоя Вибрация
(Vibrance) и Выборочная Коррекция цвета (Selective Color) ваши оттенки станут немного холоднее.
Вначале создайте новый корректирующий слой Вибрация (Vibrance) и установите значение вибрации на -
20.
Если у вас установлена более ранняя версия Photoshop, то корректирующего слоя Вибрации (Vibrance) может и не быть. Мне кажется, что эта коррекция есть только в программе Photoshop CS3+. Но не расстраивайтесь, вы можете проделать ту же самую коррекцию, если вместо этого, вы создадите корректирующий слой Цветовой Тон / Насыщенность (Hue/Satura
tion) и установите значение Насыщенности (Saturation) в окошке Красные
(Reds)
-
20.
Чтобы добавить боль
ше холодных оттенков изображению, создайте новый корректирующий слой Выборочная коррекция цвета (Selective Color) и установите значения, как на скриншоте ниже.
(
нажмите на изображение, чтобы увеличить)
Давайте посмотрим, как эти две коррекции воздействовали на изображение.
(нажмит
е на изображение, чтобы увеличить)
ШАГ 18 –
Осветляем Светлые Участки
В одном из предыдущих шагов, вы уже фокусировались на осветлении светлых участков. В этом шаге, мы ещ раз это сделаем, но на этот раз, уделим больше внимания деталям.
Этот шаг будет на
много быстрее и проще, если у вас под рукой есть планшет. Но не расстраивайтесь, если у вас его нет, просто на это уйдт немного больше времени и практики, чтобы получить тот же эффект.
Создайте новый корректирующий слой Уровни (Levels) поверх всех слов и
установите значения (0; 3,65; 255).
Поменяйте режим наложения на Свечение (Luminosity). Таким образом
, эффект будет применяться только к светлым оттенкам.
Вы хотите откорректировать только выделенные част
и, а не вс изображение. Чтобы скрыть коррекцию, выберите Заливку (Paint Bucket Tool (G), установите чрный цвет и залейте слой
-
маску чрным цветом.
Далее, выберите инструмент Кисть (Brush Tool (B), установите размер кисти 1 -
3 px, уменьшите Непрозрачность (Opac
ity) до примерно 10% и установите белый цвет. Начните рисовать поверх светлых участков, чтобы сделать их более светлее и плавней.
На следующем скриншоте, вы можете увидеть, где вы должны прокрашивать, эти части выделены красным цветом.
Если вы внимательно посмотрите на изображение, которое расположено выше, вы заметите, что вы должны будете прокрасить:
Част
и облаков, чтобы придать им больше драматизма,
Части туловища, чтобы придать пластичности,
На одежде, куда светит солнце, чтобы усилить контраст,
Поверх светлых участков ворона, по тем же причинам что и выше.
Не спешите в этом шаге. Тем более внимательным и терпеливым вы будете, тем более интересным и реалистичным у вас будет результат. Основная цель –
это прокрашивать маленькой кистью с низкой непрозрачностью, чтобы получить очень нежную и поэтому реалистичную коррекцию.
На скриншоте ниже, вы можете увиде
ть, как ваша работа должна выглядеть после всех этих шагов.
ШАГ 19 –
Больше Контраста
Да, ещ один шаг по добавлению контраста. Если вы хотите, чтобы у вас была драматичная фотоманипуляция, верно? Во
-
первых, вам необходимо ещ немного затемнить виньетку, и, во
-
вторых,
сделайте центр изображения светлее.
Чтобы затемнить виньетку, создайте новый корректирующий слой Уровни (Levels) и установите следующие значения 0; 0,26; 255.
Поменяйте режим
наложения этого корректирующего слоя на Свечение (Luminosity). Выберите Заливку
(Paint Bucket Tool (G) и залейте слой
-
маску сплошным чрным цветом.
Выберите Кисть (Brush Tool (B), установите мягкую круглую кисть и размер кисти примерно 30
0 px. Уменьшите Непрозрачность (Opacity) кисти до 10% и установите белый цвет. Прокрасьте вокруг крав изображения, чтобы затемнить виньетку.
Далее, поменяйте размер кисти на 5 -
10 px и сделайте тень под вороном темнее. Также сделайте темнее белый дом на заднем плане, он очень сильно притягивает к себе внимание, а мы хотим, чтобы вс внимание зрителей было обращено на девушку.
На следующем скри
ншоте, вы можете увидеть, где вы должны обработать кистью, эти участки выделены красным цветом.
Вторая часть этого шага –
это сделать центр изображения светлее. Создайте новый корректирующий слой Уровни (Levels) и установите следующие значения 0; 1,22; 230.
Так как вы хотите сделать светлее только центральную часть изображения, а не края виньетки, то выберите Кисть
(Brush Tool (B), установите мягкую круглую кисть, диаметром 300 px. Установите чрный цвет и прокрасьте вокруг крав, чтобы там исчезла коррекция.
Если вы не уверены, где красить чрной кистью, посмотрите на скрин
шот ниже.
ШАГ 20 –
Цветовая Коррекция
Ещ один быстрый шаг, где мы уменьшим насыщенность изображения и добавим Фото Фильтр (Photo Filter).
Создайте новый корректирующий слой Цветовой Тон / Насыщенность (Hue/Saturation) поверх всех слов и установите значение Насыщенности (Saturation) на -
20.
Создайте новый корректирующий слой Фото Фильтр (Photo Filter) поверх всех слов. Выберите Фильтр Sepia (Sepia Filter) и установите значение Плотности (Density) на 25%. Цветовые оттенки стали темнее. Я знаю, что в конце, изображение намного холоднее по цветовым оттенкам, но в данный момент, вы применили Фото фильтр, чтобы объединить цвета.
Давайте посмотрим на скриншот, как должно выглядеть изображение на данный момент.
ШАГ 21
-
Делаем Облака Более Детально
Я вс ещ не довольна, как выглядят облака, они слишком плоские с незначительными деталями. Не так дол
жно выглядеть грозовое небо. Чтобы это исправить, создайте новый корректирующий слой Уровни (Levels) поверх всех слов и установите значения 0; 0,18; 255.
Так как вы хотите откорректировать только облака, а не вс изображение, выберите Заливку (Paint Bucket Tool (G), установите чрный цвет и залейте слой
-
маску чрным цветом.
Далее, выберите кисть, установите мягкую круглую кисть небольшого диаметра (примерно 10 -
20 px) и уменьшите Непрозрачность
(Opa
city (10%). Установите белый цвет и начните прокрашивать облака придавая им детали.
Не надо прокрашивать вокруг всего облака. Просто сделайте нижнюю часть темнее, чтобы создать впечатление космоса или подвижности. Если вы прокрасили бы вокруг облака, то он
о выглядело странно и не реалистично. На следующем скриншоте, Вы можете увидеть, где прокрашивать, я выделила эти части красным цветом.
Ну а теперь не совсем относящееся к облакам, затемним тени на девушке и вороне. Для этой цели, Я решила, не создавать отдельный шаг, т.к. мы можем использовать тот же корректирующий слой Уровни (Levels).
Просто уменьшите ра
змер кисти, которую вы использовали несколько минут назад, и прокрасьте поверх теней. Позвольте мне показать вам пример, где применять кисть.
Оба изменения довольно мягкие, но, тем не менее, придают изображению больше глубины. Вы можете сравнить, как выглядит изображение до и после этой коррекции.
(нажмите на изображение, чтобы увеличить)
Лучше всегда постепенно проводить к
оррекцию изображения и вносить мелкие детали вместо одного радикального действия. Вы получите намного реалистичный результат, и ваша работа будет просто выглядеть намного лучше. Как и во всм, если вы хотите что
-
то сделать хорошо, на это просто потребуется
больше времени. Не существует кратчайших путей или секретных трюков, только терпение.
ШАГ 22 -
Добавления Размытия в Движении
Как я уже упоминала в описании этого урока, я покажу вам, как можно получить волшебный эффект с помощью фильтров Photoshop, в час
тности Радиальное Размытие (Radial Blur).
Во
-
первых, нам нужен слой с объединнными данными. Для этого, нажмите клавиши Ctrl + A, чтобы выделить вс изображение, а затем идм Редактирование -
Копировать совмещнные данные (Edit > Copy Merged) или нажать кл
авиши Ctrl + Shift + C. Нажмите Ctrl + V, чтобы вклеить скопированное изображение. Размещаем этот новый слой поверх всех слов и называем его РАЗМЫТЫЕ КРАЯ.
Идм Фильтр –
Размытие –
Радиальное Размытие (Filter > Blur > Radial Blur) и устанавливаем значения
, как на скриншоте ниже. Нажимаем OK.
Вы действительно не хотите, чтобы все изображение размыто таким о
бразом. Кто бы мог смотреть на это более длительное время без головокружения?
Создайте слой
-
маску к слою РАЗМЫТЫЕ КРАЯ. Выберите инструмент Заливка (Paint Bucket Tool (G), установите чрный цвет и
залейте слой
-
маску чрным цветом. Далее, выберите кисть, установите мягкую круглую ки
сть, установите размер кисти примерно на 300 px и Непрозрачность (Opacity) на 70%. Установите белый цвет и прокрасьте по краям, чтобы снова проявилось размытие.
Давайте посмотрим на скриншот, как должно выглядеть изображение на данный момент.
ШАГ 23 -
Добавляем Текстуру
Изображение будет выглядеть более интереснее, если вы добавите текстуру по краям вашей работы. Для этого, скачайте гранж текстуру, ссылка на которую приведена в начале урока. Выберите одну их них и перетащите на наш документ, расположите текстуру поверх всех слов и назовите слой с текстурой ТЕКСТУРА.
Чтобы правильно совместить с
остальным изображением, вам необходимо сделать две вещи. Во
-
первых, поменять режим наложения слоя с текстурой на Мягкий Свет (Soft Light) и уменьшить Непрозрачность (Opacity) слоя до 75%.
Изображение будет выглядеть ещ лучше, если текстура будет проявлят
ься только по краям, а не по всему изображению. Для этого, создайте слой
-
маску к слою с текстурой. Выберите инструмент Кисть (Brush Tool (B), используйте те же настройки, что вы использовали в предыдущем шаге, только установите чрный цвет вместо белого. Прокрасьте по центру изображения, чтобы скрыть текстуру.
На скриншоте ниже, вы можете сравнить, как ваша работа должна вы
глядеть с и без текстуры.
Как вы можете заметить, текстура делает края немного темнее, что для нас хорошо, т.к. это придат больше глубины изображению.
ШАГ 24 -
Цветовая Коррекция
Мы изменим цвета, чтобы они в конечно
м итоге выглядели бы, как на предыдущем изображении.
Во
-
первых, создайте новый корректирующий слой Цветовой Баланс (Color Balance) поверх всех слов и примените значения, как на скринш Данный урок подготовлен для Вас командой сайта http://www.photoshop
-
m
aster.ru
Автор
mila997
mila9971660   документов Отправить письмо
Документ
Категория
Фотография
Просмотров
223
Размер файла
1 721 Кб
Теги
фото, созда, фотошоп, драматичную, атмосферу
1/--страниц
Пожаловаться на содержимое документа