close

Вход

Забыли?

вход по аккаунту

?

Медовый текст с сотами в Фотошоп

код для вставкиСкачать
Медовый текст с сотами в Фотошоп
[Введите текст]
[Введите текст]
[Введите текст]
Медовый текст с сотами в Фотошоп
Хотите узнать, как сделать соты с каплями золотистого меда в Photoshop? Тогда давайте начнем!
Финальное изображение.
Ресурсы: Шрифт Шаг 1.
Создадим новый документ. 400px*421px
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 2.
Сначала мы создадим соты, создадим новый слой и назовем ег
о "Соты". Активируйте инструмент Произвольная фигура (Custom shape tool) (U) и найдите фигуру шестигранной формы, поместите ее на холсте. Цвет формы # ffcb05.
Дважды щелкните мышкой по слою с фигурой, Добавить стиль [Введите текст]
[Введите текст]
[Введите текст]
слоя (Add a layer style), и добавим следующие стили.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 4.
Теперь придадим сотам блеск и свечение. Создайте новый слой назовие его “Блеск”. Активируем инст
румент Кисть (Brush Tool) (74 пикс., мягкая круглая кисть, цвет # FFFFFF) и сделаем пятно в центре соты.
Шаг 5.
Измените Режим смешивания слоя (Blend Mode) на Перекрытие
(Overlay)
Шаг 6.
Создадим новый слой и назовем его "Блск 2”. Затем активируйте мягкую круглую кисть 7px, цвет # FFFFFF и нарисуйте полоску как на изображении ниже.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 7.
Возьмем инструмент Палец
(Smudge tool) (22px мягкая кисть) и сгладим полоску с обеих сторон. Лучше это делать в направлении от середины, наружу.
Шаг 8.
Измените Непрозрачность
(Opacity) этого слоя на 57%
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 9
. В данный момент, кажется, что соты пусты. Чтобы убрать это ощущение
повторите шаги 2 и 3, но добавьте стиля слоя Глянец
(Satin).
Шаг 10
. Теперь создадим новый слой и возьмем кисть (61px, цвет # 000000) что
бы, опять же, сделать пятно в центе соты.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 11
. Измените Режим смешивания слоя на Затемнен
ие основы
(Blend Mode), и Непрозрачность (Opacity) на 71%
Шаг 12.
Теперь повторим шаги 6
-
8, чтобы добавить блеск. Примечание
: Измените Непрозрачность (Opacity) этого слоя до 39%
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 13.
Так что теперь у нас есть наши соты. Ваше изображение должно выглядеть как на изображении ниже.
Шаг 14.
Далее перед созданием нового документа, объединим соты в группу (щелкните значок группы и перетащите все слои, относящиеся к этой группе в папку
). Теперь создадим новый документ.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 15.
Заполним фоновый слой цветом # 673606
Шаг 16
. Создадим новый слой, измените цвет переднего плана на # 673606 и цвет фона, на # FFFFFF. Затем перейде
м в Фильтр
-
> Рендеринг
-
> Облака
(Filter>Render>Clouds)
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 17.
Затем в Фильтр
-
> Искажение
-
> Зигзаг
(Filter> Distort> ZigZag) и добавьте эти параметры.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 18.
Измените Режим смешивания
слоя (Blend Mode) на Разделить
(Divide)
Шаг 19.
Затем перейдем в Фильтр
-
> Размытие
-
> Размыти
е по Гауссу
(Filter> Blur> Gaussian Blur).
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 20.
Создаим новый слой. Активируем мягкую круглую
кисть
750px , цвет # fadc0f и сделайте пятно в центре вашего холста.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 21.
Измените Режим смешивания
слоя (Blend Mode) на Мягкий свет
(Soft Light)
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 22.
Снова создадим новый слой убедитесь, что он является верхним слоем. Заполните слой черным цветом # 000000, измените Заливку (Fill) на 0% и Добавим стиль слоя (Add a layer style).
Шаг 23.
В этом шаге у нас уйдет много времени. Перетащите ваши соты в ваш документ и дублируйте их
столько раз, сколько вам нужно, и выстроите их примерно как на картинке ниже. Примечание:
Не забудьте создать пробелы в соты.
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 24.
Сейчас будет лучше о
бъединить слои с сотами, которые связаны друг с другом. В уроке будет 3 разных слоя сот. Теперь мы добавим Тень (Drop Shadow) на соты. Используйте эти настройки для всех слоев сот.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 25.
Ваш соты должен выглядеть следующим образом.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 26.
Теперь мы буем создавать текст из меда. Для этого лучше создать новый документ. Итак, создадим новый документ. Размер не имеет значения. Шрифт мы будем использовать BorisBlackBloxx (вы
можете скачать его в разделе ресурсы, в начале урока), размером 155 пикс., и цвет # f5d610. Нажмите на кнопку, Полужирный (Bold button).
Шаг 27.
Дублируем этот слой три раза. На первый слой, Добавим эти стили слоя (Add a layer style).
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 28.
На второй слой Добавим эти стили слоя (Add a layer style). Переместите этот слой на 5 пикс., влево.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 29.
Третий слой также пе
реместите на 5 пикс., влево и Добавьте эти стили слоя (Add a layer style).
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 30
. Вот так, ваш текст д
олжен выглядеть.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 31.
Теперь мы добавим светящиеся огни, создадим новый слой и активируем инструмент Кисть (Brush tool) (цвет # FFFFFF, размер 22px, мягкая кисть) и сделайте кружки по всей букве.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 32
. Изменим Режим смешивания
слоя (Blend Mode) на Перекрытие (Overlay).
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 33.
Далее мы добавим несколько бликов и затемним некоторые области. Создадим новый слой и активное выделение одного из слоев с буквой. Вы можете сделать это, зажав клавишу Ctrl + клик, кнопкой мышки на слое.
Шаг 34.
Теперь, мягкой круглой Кистью (Brush tool), размером 35px, цвет # FFFFFF
закрасим внешние, верхние, левые края нашей буквы, как на изобр
ажении ниже.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 35.
Измените Режим смешивания
слоя (Blend Mode) этого слоя на Перекрытие (Ov
erlay).
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 36
. Создадим новый слой и мягкой круглой кистью, 6px, и цветом
# FFFFFF нарисуем несколько элементов, как на изображении ни
же.
Шаг 37.
Далее перейдем Фильтр
-
> Размытие
-
> Размытие по Гауссу
(Filter> Blur> Gaussian Bl
ur) и поставим значение 2,9 пикс.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 38.
Изменим Непрозрачность
(Opacity) этого слоя на 59%
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 39.
Теперь мы затемним некоторые области. Берем Кисть
(Brush tool) (размером 22px, мягкая круглая кисть, цвет # 987b02) и сделаем темнее в некоторых местах вашей буквы.
Шаг 40.
Измените Режим смешивания
этого слоя (Blend Mode) на Умножение
(Multiply) Непрозрачность (Opacity) 39%. После того как вы это сделали, объединим все эти слои, кроме фона, в Группу (Group).
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 41.
С первой буквой мы закончили, повторим эти же действия для всех остальных букв.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 42.
Далее поместим наши буквы в наш основной документ с сотами.
Шаг 43. Создадим маску слоя для каждой группы букв. И сотрем, те части букв, которые вы хотите оставить за сотами. В уроке использовалась мягкая кисть, размером 22px.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 44.
Теперь мы добавим капельки меда. Возьмем инструмент Перо
(Pen Tool) и создадим форму капель.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 45.
Лучше всего, делать каждую каплю, на отдельном слое. Дублируйте каждый слой с каплями. Выберите верхний слой капель и До
бавьте эти стили слоя (Add a layer style). Примечание: Растрируйте (Rasterize) каждый слой и измените Заливку (Fill) на 0%
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 46.
Ваше изображение должно выглядеть так.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 47.
Теперь, мы заполним его цветом # FADC0F, инструментом Заливка
(Paint Bucket Tool).
Шаг 48.
Добавим стиль слоя (Add a layer style), Внутренняя тень (Inner Shadow).
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 49.
На втором слое капли, создадим выделение (Ctrl + клик по слою) Фильтр
-
> Размытие
-
> Размытие по гауссу
(Filter
-
> Blur
-
> Gaussian Blur)
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 50.
Изменим Непрозрачность (Opacity) этого слоя на 50%
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 51.
Теперь добавим некоторые элементы, чтобы сделать мед блестящим. Создадим новый слой, поверх слоев с каплями. Активируем инструмент Кисть
(Brush tool)
(размером 40px, мягкую круглую кисть, цвет # fadc0f) и нарисуем несколько элементов как на картинке ниже.
Шаг 52.
Применим Размытие к этому слою с помощью Фильтр
-
> Размытие
-
> Размытие
по гауссу
(Filter
-
> Blur
-
> Gaussian Blur)
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 53. Измените Режим смешивания
слоя (Blend Mode), на
Экран (Screen), и Непрозрачность (Op
acity) на 66%
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 54.
Возможно, вам придется воспользоваться инструментом Палец
(Smudge Tool), чтобы сгладить немного ваши элементы (мягкой круглой кистью, р
азмер 67px, интенсивность 36%)
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 55.
Сделаем еще один шаг, возьмем Кисть (Brush tool) (размер 8px, мягкая круглая кисть, цвет # FFFFFF) и нарисуем несколько элементов.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 56.
Активируем инструмент Палец
(Smudge Tool) и смягчим линии. Изменим Непрозрачность (Opacity) этого слоя на 26%.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 57.
Далее сделаем темнее, в некоторых областях. Кистью
(Brush tool) цветом # 987b02.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 58
. Измените Режим смешивания слоя (Blend Mode) на Умножен
ие
(Multiply), и Непрозрачность (Opacity) 22%
Шаг 59.
Давайте на другие капли, добавим те же самые настройки.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 60.
Найдите фото пчел, и добавьте их в ваш документ.
[Введите текст]
[Введите текст]
[Введите текст]
Шаг 61
. Создайте новый слой, поверх всех слоев. Возьмите мягкую кисть, черного цвета # 000000 и закрасьте края, как на изображении ниже.
Шаг 62
. Изменим Непрозрачность
(Opacity) этого слоя на 50%.
[Введите текст]
[Введите текст]
[Введите текст]
Вот что у нас получилось! Правда, красиво? Всего доброго и творческих успехов друзья!
[Введите текст]
[Введите текст]
[Введите текст]
Автор
mila997
mila9971660   документов Отправить письмо
Документ
Категория
Фотография
Просмотров
174
Размер файла
1 907 Кб
Теги
медовый, сотами, фотошоп, текст
1/--страниц
Пожаловаться на содержимое документа