close

Вход

Забыли?

вход по аккаунту

?

Мой дом - моя крепость

код для вставкиСкачать
Мой дом - моя крепость
1
Мой дом -
моя крепость
Сегодня мы будем создавать, как говорит название урока, концептуально
-
экологический дизайн в программе Photoshop, используя несколько стоковых изображений и наше воображение. Этот урок раскроет не только технику, которая была использована, но также идеи их
применения и как эти идеи возникли. Очень важно узнать, не как, а почему используется тот или иной шаг или техника.
Исходные материалы:
-
Черепаха
-
Замок
-
Засушливая земля
-
Paper texture
от fudgegraphics
Итоговый результат
Первый шаг в создании новой концепции –
это поиск буквальной связи между двумя или более различными субъектам
и. Это наиболее важная часть, потому что это будет основа для вашего дизайна. Так же, как и в архитектуре, если у вас есть надежная 2
основа для создания, то ваша дизайнерская работа, скорее всего, будет выглядеть отлично.
Я начал с идеи защиты, дома и приро
ды, поэтому я начал искать элементы композиции для этого описания. Если вам не хватает вдохновения в поисках этих элементов, то вы всегда можете использовать Google для поиска изображений на основе этих ключевых слов.
Для определения охраны, я нашел изобра
жение черепахи, символ защиты, долговечности и самосохранения. Для ключевого слова дом, я хотел использовать существующие дома, но они представляют только дома, которые предназначены для небольшого числа людей, а мне нужно что
-
то, что могло подойти как для
дома, так и для объединнного общества людей. Поэтому,
изображение замка подходит идеально.
Теперь пришло время, чтобы связать эти два изображения вместе в одной композиции!
Итак, как мы сделаем так, чтобы панцирь черепахи защищал замок? Конечно, мы разм
естим замок внутри черепашьего панциря. Но есть еще одна проблема: мы должны заставить аудиторию, которая наблюдает за композицией, увидеть замок внутри панциря черепахи. Поэтому, я превратил верхнюю часть панциря в стеклянный купол, сохраняя его текстуру и форму.
Секрет в поисках этих связей –
это мыслить совершенно по
-
другому. Отступите от здравого смысла, ищите очевидный и буквальный смысл ваших ключевых слов и примите во внимание невозможное. Мыслите нестандартно, творчески, как сказали бы некоторые.
Мы
создали идею дизайнерской композиции, давайте приступим к выполнению!
ШАГ 1. Идм Файл –
Новый… (File > New… ) и создам новый документ размерами 1680 x 1050 px в цветовом режиме
(color mode) RGB с разрешением 72 dpi. Называем этот слой “моя
-
концепция”.
3
ШАГ 2. Откройте изображении “черепахи”. Выберите инструмент Перо (Path Tool (P), в верхней панели настроек установите на Контуры (p
aths) и аккуратно обведите черепаху. Не забудьте замкнуть контур.
ШАГ 3. Щлкните правой кнопкой мыши >
Образовать выделенную область
(Make Selection) и нажмите OK. Скопируйте выделение CTRL+C, возвращаемся на наш документ Окно –
моя концепция.psd (Window > my
-
concept.psd) и вклеиваем скопированное изображение CTRL+V. Нажимаем клавиши CTRL+T, чтобы активиро
вать режим Свободной 4
Трансформации
(Free Transform mode) и уменьшаем размер, как на скриншоте ниже. Нажимаем Enter.
ШАГ 4. Открываем изображение “замка”. Идм, Выделение –
Цветовой диапазон (Select > Color Range) и щлкаем по небу. Применяем настройки, как на скриншоте ниже и нажимаем OK.
ШАГ 5. Нажмите клавишу Q, чтобы войти в режим Быстрой маски
(Quick Mask mode) (появится красная область поверх изображения), выберите инструмент Кисть
(Brush Tool (B) и прокрасьте поверх оставшихся участков. Ещ раз нажмите 5
клавишу Q, чтобы выйти из режима Быстрой маски (Quick Mask mode).
ШАГ 6. Далее, идм Выделение –
Инверсия
(Select > Inverse) или нажав клавиши CTRL+SHIFT+I, копируем CTRL+C, возвращаемся на наш документ Окно –
моя концепция.psd (Window > my
-
concept.psd) и вклеиваем скопиро
ванное изображение CTRL+V. Масштабируем по размеру и размещаем, как на скриншоте ниже.
ШАГ 7. В нижней палитре инструментов, нажмите иконку Добавить векторн
ую
-
маску
(Add Vector Mask). Выберите 6
инструмент Кисть
(Brush Tool (B), установите Жсткость (Hardness) на 100% и закрасьт
е лишние участки замка.
Примечание переводчика: 1. Вместо векторной маски, примените слой
-
маску 2. Жсткость кисти уменьшите до 0 %.
ШАГ 8. Перейдите на слой с черепахой. Далее, идм Изображение –
Коррекция –
Цветовой тон / Насыщенность (Image > Adjustments > Hue/Saturation) или нажав клавиши CTRL+U и Изображение –
Коррекция –
Крив
ые (Image > Adjustments > Curves) или нажав клавиши CTRL+M. Примените настройки, как на скриншоте ниже. Дублируйте изображение (CTRL+J) и поменяйте режим наложения на Осветление (Screen), Непрозрачность
(Opacity) слоя уменьшите до 50%.
7
8
ШАГ 9. Повторите ШАГ 8 для слоя с замком, но примените настройки, как на скриншоте ниже. Изображение –
Коррекция -
Цветовой тон / Насыщенность (Image > Adjustments > Hue/Saturation), Изображение –
Коррекци
я –
Выборочная коррекция цвета (Image > Adjustments > Selective Color).
9
10
ШАГ 10. Выберите инструмент Перемещение (Move Tool (V), удерживая клавишу CTRL+щлкните по черепахе, чтобы сделать слой с черепахой активным, далее выберите инструмент Перо (Path Tool (P). Выделите верхнюю часть панциря черепахи, далее, щлкните правой кнопкой мыши по контуру Образовать выделенн
ую область
(Make Selection), далее ещ раз щлкните правой кнопкой мыши Скопировать на новый слой (Layer Via Copy).
Примечание переводчика: 1. Перед выделением, в верхней панели настроек выберите окошко Контуры
(Path) 2. Как только выделенная область стала
активной, щлкните по инструменту Прямоугольная область и только после этого, щлкните правой кнопкой мыши по выделенной области и выберите скопировать на новый слой. 3. Если вы в своей версии программы Photoshop не найдте эту функцию Скопировать на новы
й слой (Layer Via Copy), то просто нажмите клавиши Ctrl+J.
11
ШАГ 11. Удерживая клавишу CTRL+щелкните по миниатюре недавно созданного слоя, чтобы загрузить выделение, перейдите на слой с черепахой и нажмите иконку Добавить векторную маску
(Add Vector Mask) (в нижней палитре настроек).
Примечание переводчика: чтобы добавить векторную маску, удерживайте клавишу Alt + щлкните по кнопке Добавить слой –
маску
(Add layer -
mask) в нижней панели инструментов.
12
ШАГ 12. Перейдите на слой
-
маску слоя с замком и используя то же самое выделение, почистите неровные участки. Далее отмените выделение Выделение –
Отменить выделение (Select > Deselect) или нажав клавиши CTRL+D.
13
ШАГ 13. Выберите верхнюю часть панциря, которую вы вырезали и дублируйте этот
слой с верхней частью панциря дважды. Перейдите на слой оригинал, который вы дублировали и далее идм Изображение –
Коррекция –
Обесцветить (Image > Adjustments > Desaturate) или нажав клавиши CTRL+SHIF
T+U. В палитре слов (F7), поменяйте режим наложения на Мягкий свет (Soft Light).
ШАГ 14. Перейдите на слой выше текущего слоя (на первую копию), обесцветьте изображение нажав клавиши CTRL+SHIFT+U, далее идм Изображение –
Коррекция –
Инверсия (Image > Adjustments > Invert) или нажав клавиши CTRL+I и поменяйте режим наложения на Осветление (Screen). Нажмите
CTRL+U, поставьте галочку в окошке Тонирование (Colorize) и передвиньте бегунок Цветовой тон
(Hue), чтобы придать оттенок голубого. Нажмите OK. Уменьшите Непрозрачность
(Opacity) слоя до 10%.
14
ШАГ 15. Перейдите на вторую копию. Далее идм Изображение –
Коррекция –
Цветовой тон / Насыщенность (Image > Adjustments > Hue/Saturation) или можно нажать клавиши CTRL+U. Примените настройки как на скриншоте ниже. Установите Заливку
(Fill) до 40% и режим наложения Умножение (Multiply).
15
ШАГ 16. Создайте новый слой Слой –
Новый –
Слой (Layer > New > Layer) или нажмите клавиши CTRL+SHIFT+N. Далее, выберите инструмент Перо (Path Tool (P) и обведите контуром часть панциря, как пок
азано на скриншоте ниже. Щлкните правой кнопкой по контуру и выберите Образовать выделенную область
(Make Selection).
ШАГ 17. Выберите инструмент Кисть (Brush Tool (B), нажмите клавишу D, затем X, установите Жсткость
(Hard
ness) кисти на 0% и нарисуйте белое пятно, как на скриншоте ниже. 16
Нажмите клавиши CTRL+D, чтобы снять выделение. Установите режим наложения для этого слоя Жстки свет (Hard Light). Непрозрачность
(opacity) слоя установите на сво усмотрение при необходимости.
Примечание переводчика: когда автор пишет, что вначале нажать клавишу D, затем X, он вначале устанавливает цвета по умолчанию, а затем клавишей Х устанавливает цвет переднего плана белым. ШАГ 18. Повторите шаги 16
-
17 для других частей панциря.
ШАГ 19. Выделите все слои, которые вы создали в шагах 12
-
18 и нажмите CTRL+G, чтобы сгруппировать слои в одну группу. 17
Дважды щлкните по названию группы и переименуйте группу в “верхняя часть панциря”.
ШАГ 20. Создайте новый слой поверх группы (CTRL+SHIFT+N). Удерживая клавишу CTRL+ щлкните по миниатюре нижнего слоя, чтобы загрузить выделение верхней части панциря
. Далее, идм Выделение –
Модификация –
Сжать область (Select > Modify > Contract). Примените сжатие на 4 px.
ШАГ 21. Далее идм Выделение –
Инверсия
(Select > Inverse) или нажав клавиши CTRL+SHIFT+I. Выберите инструмент Кисть (Brush Tool (B) и прокрасьте белой кистью по краям панциря. Ничего страшного, если вы зайдте за края, мы почистим это позже.
18
ШАГ 22. Установите режим наложения на Линейный свет (Linear Light) и уменьшите Заливку
(Fill) до 15 %, далее нажмите CTRL+щлкните по самому нижнему слою в группе, далее идм Выделение –
И
нверсия (Select > Inverse) или нажав CTRL+SHIFT+I и нажмите клавишу Delete.
ШАГ 23. Выберите инструмент
Ластик (Eraser Tool (E), установите Жсткость (Hardness) на 0%, нажмите “4”, чтобы установите Непрозрачность (Opacity) н
а 40% и удалите лишние участки, которые кажутся слишком яркими.
19
ШАГ 24. Создайте новый слой (CTRL+SHIFT+N). Далее, выберите перо, в верхней панели настроек установите Контуры
(Paths) и нарисуйте контур по чешуйке панциря, как на скриншоте ниже. Не замыкайте контур.
20
ШАГ 25. Выберите Кисть (Brush Tool (B), нажмите клавишу D, затем X и установите размер кисти 3 px. Переключитесь обратно на инструмент Перо
(Path Tool (P) и правой кнопкой мыши щлкните по контуру, далее выберите Выполнить обводку контура (Stroke Path). Когда всплывт окно, установите Кисть (Brush) и поставьте галочку в окошке Имитировать нажим (Simulate Pressure). Нажмите OK.
ШАГ 26. Повторите Шаг 25 для остальных чешуек панциря. С помощью Ластика
(Er
aser Tool (E), удалите любые яркие участки, как в Шаге 23.
21
ШАГ 27. Перейдите на фоновый слой и дважды щлкните по замочку, чтобы снять блокировку. Нажмите OK. Этот слой станет “Слой 0”. Выберите инструмент Градиент (Gradient Tool (G), установите градиент, как на скриншоте ниже, далее, в верхней панели настроек выберите радиальный градиент
(radial) и потяните л
инию градиента, как скриншоте ниже.
22
ШАГ 28. Откройте текстуру бумаги. Выделите весь документ Выделение –
Вс (Select > All) или нажмите клавиши CTRL+A, скопируйте выделение CTRL+C, далее возвращаемся на н
аш документ Окно –
моя концепция.psd (Window > my
-
concept.psd) и вклеиваем скопированную текстуру CTRL+V.
ШАГ 29. Нажмите CTRL+T, чтобы активировать режим Свободной Трансформации
(Free Transform mode) и масштабируйте текстуру по размерам нашего документа. Нажмите Enter, чтобы выйти из режима свободной трансформации.
23
ШАГ 30. Далее, идм Изображение –
Коррекция –
Обесцветить (Image > Adjustments > Desaturate) CTRL+SHIFT+U. Установите режим наложения Мягкий свет (Soft Light).
ШАГ 31. Откройте изображение “засушливой земли” и скопируйте на наш документ, точно также как и с изображением текстуры бумаги.
Нажмите CTRL+T,
чтобы активировать режим Свободной Трансформации
(Free Transform mode), удерживая клавиши CTRL+ALT+SHIFT и щлкните по квадратику и потяните за 24
край, как на скриншоте ниже. Расположите как на скриншоте ниже, чтобы не было тмных оттенков.
ШАГ 32. Добавьте слой –
маску к слою с землй, выберите большую мягкую кисть и удалите область, как на скриншоте ниже.
25
ШАГ 33. Создайте новый слой (CTRL+SHIFT+N) и установите режим наложения на Умножение (Multiply). Выбери
те инструмент Овальная область (Elliptical Marquee Tool (M) и создайте овал
, как на скриншоте ниже. Удерживая клавишу Пробел (Space), вы можете сместить овал в нужное место, если первого раза не получилось разместить в нужном месте.
Примечание переводчика: удерживая клавишу Пробел, смещайте овал клавишами направления на клавиатур
е.
ШАГ 34. Выберите Заливку
(Paint Bucket Tool (G), и удерживая клавишу ALT выберите тмный оттенок с 26
изображения черепахи (чтобы получить прекрасную тень) и залейте выделение. Далее, Выделение –
Отменить выделение (Select > Deselect (CTRL+
D), чтобы оттенить выделение.
ШАГ 35. Выберите самый верхний слой и далее идм Слой –
Новый корректирую
щий слой –
Яркость/Контраст, Уровни, Выборочная коррекция света, Карта градиента и Чрно
-
белое (Layer > New Adjustment Layer > Brightness/Contrast, Levels, Selective Color, Gradient Map and Black & White). Примените настройки, как на скриншотах ниже по каж
дому корректирующему слою.
27
28
29
30
ШАГ 36. Выделите всю работу (CTRL+A), скопируйте объединнные слои (CTRL+SHIFT+C) и вклейте на новый слой. Далее, идм Фильтр –
Другие –
Цветовой контраст (Filter > Other > High Pass). Примените радиус (radius) 2 px и нажмите OK. Поменяйте режим наложения на Перекрытие (Overlay).
31
ШАГ 37. Выберите инструмент Горизонтальный текст (Horizontal Type Tool (T), создайте окно для текста, используйте шрифт на свой выбор. Я использовал шрифт Impact. Создайте ещ одно окно ещ для одной стро
ки. На этот раз, уменьшите размер шрифта. Это классный прим для создания иерархической текстовой лестницы, что делает текст легким для чтения.
32
Готово!
33
(Нажмите на изображение, чтобы увеличить)
Не стесняйтесь добавлять свои собственные идеи к работе! Я решил добавить к тен
и небольшую чрточку, в качестве личного штриха.
Автор
mila997
mila9971660   документов Отправить письмо
Документ
Категория
Фотография
Просмотров
132
Размер файла
1 560 Кб
Теги
крепость, мой, дом
1/--страниц
Пожаловаться на содержимое документа