close

Вход

Забыли?

вход по аккаунту

?

Прыжок из бокала в Фотошоп

код для вставкиСкачать
Прыжок из бокала в Фотошоп
1
Прыжок из бокала в Фотошоп
В этом уроке мы узнаем, как создать рыбку, выпрыгивающую из воды с большим количеством брызг. Также, мы узнаем, как создать брызги воды с помощью кисти Photoshop, включая наложение изображений, научимся создавать реалистичную воду внутри бокала, заполненно
го пузырьками.
Итоговый результат
Исходные материалы:
Текстуры воды
от ElithaStock
Изображение воды
от knightfall
-
stock
Бокал 001
от DeviantDualityStock
Золотая рыбка
от Tracie76Stock
Изображение руки
014 от ISOStock
Кисти Пузырьки
от millertimemsu
Кисти брызги
от FrozenStarRo
Кисти брызги
от Baringa
-
of
-
the
-
wind
2
Шаг 1
–
Создайте новый документ в программе Photoshop
Перед началом, нам необходимо создать новый документ, идм в Меню и нажимаем Файл
-
Новый
(File > New), и применяем следующие настройки в соответствующих полях:
Ширина (Width) -
3000 px
Высота
(Height) -
3000 px
Разрешение
(Resolution) -
300 dpi
Цветовой режим
(Color Mode) -
RGB Color; 8bit
Содержимо
е фона
(Background Contents) –
Прозрачный (Transparent)
Шаг 2
–
Создайте бокал и комнату
В этом шаге, м
ы создадим комнату и бокал; для этого мы используем инструмент Градиент (Gradient), для усиления чувства комнаты. Откр
ойте стоковое изображение бокала и с помощью инструмента Перемещение
(Move tool (V) переместите изображение бокала на наш документ. Далее, активируйте инструмент Трансформация
(Transform tool) нажав клавиши Ct
rl + T, потому что нам необходимо сместить изображение с бокалом для создания дальнейшей композиции.
3
Сей
час, Вы наверно удивляетесь, что будет с дополнительным пространством, нам оно ещ пригодится. А для этого нам необходимо растянуть некоторые части фона. Активируйте инструмент Прямоугольная область (Rectangular Marquee tool (M); цель этого инструмента –
это создание выделенной области или просто выбор области на изображении для е дальнейшего использования, просто щлкните
левой кнопкой мыши на изображении и потяните мышь для формирования прямоугольной области.
4
Как только вы
создали выделенную область, активируйте инструмент Трансформация (Transform tool) Ctrl+ T и потяните за квадратик вверх, чтобы увеличить высоту. См. скриншот ниже:
5
Далее, выберите ещ раз инструмент Прямоугольная область (Rectangular Marquee tool (M), чтобы создать ещ одну область выделения.
6
Активируйте инструмент Трансформация (Transform tool) Ctrl+ T и следуйте инструкциям, которые указаны на скриншоте ниже:
7
Теперь фон и наш бокал расположены согласно задуманной композиции, далее, нам необходимо откорректировать цвет и улучшить внешний вид фона. Прежде всего, давайте откорректируем насыщенность, потому что изображение выглядит слишком тплым, а мы этого не хот
им, т.к. мы собираемся добавить брызг, воды, короче, мы хотим, чтобы это бы круто.
Давайте создадим корректирующий слой Цветовой Тон /Насыщенность
(Hue/Saturation). В нижней панели инструментов нажмите окошко Создать новый корректирующий слой или слой
-
зал
ивку (Create New Fill layer/Adjustment layer), когда всплывт меню, выберите Цветовой
Тон /Насыщенность
(Hue/Saturation).
8
Перед тем, как вы создадите новый корректирующий слой, не забудьте снять выделение. Чтобы снять выделения, просто нажмите клавиши Ctrl+ D. Далее, введите эти значения для корректирующего слоя
Цветовой
Тон /Насыщенность
(Hue/Saturation)
:
Редактировать -
Вс
(Edit –
Master)
Цветовой тон
(Hue) -
0
Насыщенность (Saturation) -
-
65
Яркость
(Lightness) -
0
После цветовой коррекции, вы заметили, что тон изображения стал немного более нейтральным. Далее, пришло время добавить Градиент
(Gradient
), чтобы добавить некоторые углы и просто добавить эстетическую нотку нашей работе. В нижней панели инструментов нажмите окошко Создать новый корректирующий слой или слой
-
заливку (Create New Fill layer/Adjustment layer), когда всплывт меню, выберите
Град
иент
(Gradient).
9
Как только открылось меню Градиента
(Gradient), введите следующие значения в соответствующие позиции:
Стиль
(Style) –
Линейный (Linear)
Угол
(Angle) -
-
33.69
Масштаб (Scale) -
100%
Инверсия
(Reverse) –
Галочку не ставим
(Unchecked)
Дизеринг
(Dither) –
Галочку не ставим
(Unchecked)
Выровнять
по слою
(Align with layer) –
Поставить галочку
(Checked)
После того, как вы ввели значения. Давайте выберем другой Градиент
(Gradient). См. скриншот ниже -
10
Как только вы это сделали, поместите корректиру
ющий слой Градиента (Gradient) под корректирующий слой Цветовой
Тон /Насыщенность
(Hue/Saturation), таким образом, чтобы создать нейтральную обработку. Вы можете поместить слой Градиента (Gradient)
поверх слоя Цветовой
Тон /Насыщенность
(Hue/Saturation)
, просто, чтобы увидеть, насколько насыщенный этот
градиент. Далее, давайте поменяем Режим наложения (Blending mode) и Непрозрачность (Opacity) нашего градиента.
Режим наложения
(Blending mode) –
Линейный затемнитель
(Linear Burn)
Непрозрачность
(Opacity
) -
40%
11
Нам также необходимо удалить часть градиента, чтобы придать больше люминесцентности изображению
. Активируйте инструмент Ластик
(Eraser tool (E) и примените следующие значения:
Размер кисти
(Brush size) -
1500 px
Жсткость
(Hardness) -
0%
Непрозрачность (Opacity) -
100%
Нажим (Flow) -
100%
Примечание –
Чтобы уменьшить Жстк
ость
(Hardness) ластика, щлкните правой кнопкой мыши по изображению, при этом у вас должен быть активен инструмент Ластик
(Eraser tool (E), далее, вы увидите бегунок Жсткость (Hardness), который стои по умолчанию –
100%, просто переместите бегунок влево до 0%.
12
Давайте почистим фон, активируйте инструмент Штамп
(Clone Stamp tool (S); инстру
мент Штамп
(Clone Stamp) из своего названия создат штамп (клон) и применяет к той области, которую вы выбрали. Сейчас, активируйте его, и примените следующие значения:
Размер кисти
(Brush size) -
300 px
Режим (Mode) –
Нормальный
(Normal)
Непрозрачность (Opacity) -
100%
Нажим
(Flow) -
100%
13
Также, мы удалим название брэнда на бокале. Для этого, ещ раз ак
тивируем инструмент Штамп
(Clone Stamp tool (S).
На этом заканчивается первый шаг, но перед тем, как мы приступим ко второму шагу, давайте сгруппируем эти слои, которые мы создали.
Чтобы создать группу слов, вначале выдели
те все слои, а потом нажмите клавиши Ctrl+ G, все выделенные слои автоматически будут включены в новую группу. Чтобы проделать это вручную, в нижней панель инструментов, нажмите
окошко
Создать новую группу
(Create a new Folder), данное окошко расположено с
права от окошка
Создать новый корректирующий слой или слой
-
заливку 14
(Create new Fill layer/Adjusment layer), далее выделите все слои и перетащите их в созданную группу. Ещ Вы можете пойти ещ более сложным путм, если вы захотите, заходим меню Слой
-
Новый
–
Группа (Layer > New > Group) и далее перетащить все слои в созданную группу.
Шаг 3
–
Создайте воду внутри бокала
В этом шаге мы добавим воду внутрь бокала, изменим режимы наложения, чтобы придать изображению чувство реальности. Чтобы создать воду внутри бокала, нам потр
ебуется два изображения с водной текстурой. Из группы водных текстур, выберите изображение Water 4. И с помощью инструмента Перемещение (Move tool (V), переместите изображение с водной текстурой на наш документ. Расположите водную текстуру таким образом, как показано на скриншоте ниже.
15
Далее, мы используем инструмент Прямолинейное лассо (Polygonal Lasso tool (L). Это инструмент очень важный, он используется для более точного выделения области на изображении; при применении этого инструмента, щлкая левой кнопкой мыши, вы можете выделять нужную вам область.
16
Далее, нажмите Ctrl+ J, чтобы дублировать область выделения, а затем удалите оригинал изображения с текстурой воды. Поменяйте название дублированного слоя на 1. Чтобы поменять название слоя, дважды щлкните по слову слой 3
(layer 3), пос
ле того, как текстовое поле станет активным, вы можете изменить текст.
После этого, поменяйте настройки слоя 1 на:
Режим наложения
(Blending mode) –
Жсткий свет
(Hard light)
Непрозрачность (Opacity) -
15%
У вас должно получиться вот так:
17
Далее, мы добавим вторую текстуру воды, откройте стоковое изображение –
Изображение воды. С помощью инструмента Перемещ
ение (Move tool (V), переместите изображение на наш документ. После того, как вы переместили изображение воды, переименуйте этот слой в 2. мы про
делаем то же самое, что и предыдущем шаге. Мы создадим область выделения в той же области, что мы проделывали для слоя 1, для этого, нам понадобится выбрать инструмент Прямолинейное лассо (Polygonal Lasso tool (L). После того, как вы закончили с выделением, примените следующие значения для режима наложения и непрозрачности слоя:
Режим наложения (Blending mode) –
Умножение (Multiply)
Непрозрачность (Opacity) -
40%
18
Далее, давайте придадим 3D вид воде в бокале. Выделите слой -
2, а затем активируйте инструмент Овальная область (Elliptical Marquee tool (M).
Выбрав этот инструмент, следуйте инструкция на скриншоте ниже:
19
После выделения области, давайте дублируем выде
ление, нажав Ctrl+ J, далее назовм новый дублированный слой: 3D. Активируйте инструмент Трансформация (Transform tool), нажав клавиши Ctrl+ T, и далее масштабируйте изображение как на скриншоте ниже:
Нам понадобится удалить лишнюю часть воды, для этого, активируйте инструмент Прямолинейное лассо (Polygonal Lasso), давайте удалим нежелательные участки слоя 3D.
20
Вода в бокале вс ещ кажется нереалистичной, для этого мы должны немного расплавить поверхность воды, чтобы при дать иллюзию движения. Пока у нас активен слой 3D, идм Фильтр –
21
Пластика (Filter > Liquify) через
меню или нажимаем клавиши Shift + Ctrl+ X, как только откроется окно Пластика
(Liquify), выберите инструмент Деформация (Forward Warp tool (W).
Далее, введите следующие значения в настройках инструмента справой стороны для пластики:
Размер кисти
(Brush size) -
160
Плотность кисти (Brush density) -
50
Нажим кисти (Brush pressure) -
100
Скорость кисти (Brush rate) -
80
Колебания (Turbulent Jitter) -
50
Режим Реконструкции
(Reconstruct mode) –
Восстановление (Revert)
См. инструкции на скриншоте ниже:
22
Далее, нам понадобиться затемнить стороны слоя “3D”. Для этого, активируйте инструмент Затемнитель (Burn tool (O) и введите следующие значения:
Размер кисти (Brush size) -
150 px
Жст
кость
(Hardness) -
0%
Диапазон
(Range) –
Средние тона
(Midtones)
Экспозиция (Exposure) -
25%
23
Мы закончили работу с водой в бокале, пришло время сгруппировать эти слои. Назовите новую группу вода в бокале.
Шаг 4 –
Добавляем золотую рыбку В этом шаге мы добавим рыбок, в частности любимых аквари
умных –
золотых рыбок. Давайте откроем стоковое изображение –
Золотые рыбки. На этом изображении изображено много золотых рыбок, но мы выберем только две.
24
Вначале, давайте отделим золотую рыбку №1 от фона. Для этого, давайте используем инструмент Магнитное лассо (Magnetic Lasso tool (L), который также расположен в меню инструментов выделения. Как только вы выделил область вокруг рыбки №1, щлкните по ней, выберите инструмент Перемещение (Move tool (V) и переместите на наш документ и поместите поверх всех слов и групп, которые мы создали. Назовите этот слой золотая рыбка №1.
Давайте масштабируем рыбку, с помощью инструмента Трансформация (Transform tool), нажав клавиши Ctrl+ T.
См. скриншот ниже:
25
Далее, нам необходимо смягчить края рыбки. Выберите инструмент Ластик
(Eraser (E), и примените сл
едующие значения:
Размер кисти
(Brush size) -
100 px
Непрозрачность (Opacity) -
60%
Нажим (Flow) -
100%
26
Далее, давайте изменим цвет рыбки; выберите слой с рыбкой и далее идм в меню Изображение –
Коррекция –
Цветовой баланс (Image > Adjustments > Color Balance).
Примените следующие значения:
Цветовой баланс (Color Levels) -
+30, 0, -
18
Тоновой баланс (Tone Balance) –
Средние тона
(Midtones)
Сохранить свечение (Preserve Luminosity) –
Поставить галочку (Checked)
В конце, давайте отредактируем яркость и контраст. Для этого, заходим Изображение –
Коррекция –
Яркость / Контраст (Image > Adjustments > Brightness/Contrast) и вводим следующие значения:
Яркость (Brightness) -
+25
Контраст
(Contrast) -
+17
Далее, пришло время добавить вторую рыбку. Давайте вернмся к стоковому изображению –
Золотые рыбки;
давайте отделим золотую рыбку №2 от фона с помощью инструмента
Магнитное лассо (Magnetic Lasso tool (L). После того как вы выделил рыбку, выберите ещ раз инструмент Перемещение (Move tool (V) и переместите на наш докуме
нт. Назовите этот слой золотая рыбка №2. Выберите инструмент Трансформация (Transform tool), нажав клавиши Ctrl+ T и масштабируйте рыбку как показано на скриншоте ниже:
27
Нам потребуется смягчить края золотой рыбки, для этого выберите ещ раз инструмент Ластик
(Eraser tool (E) и примените следующие значения:
Размер кисти (Brush size) -
100 px
Непрозрачность (Opacity) -
60%
Нажим (Flow) -
100%
И наконец, давайте усилим яркость и контраст рыбки. Примените следующие значения:
28
Яркость (Brightness) -
15
Контраст (Contrast) -
7
(
примечания переводчика: повторяем то же самое. ч
то и в случае с первой рыбкой Изображение –
Коррекция –
Яркость / Контраст (Image > Adjustments > Brightness/Contrast).
Далее, после тог, как мы добавили рыбок, давайте сгруппируем их и назовм группу рыбки.
Шаг 5 –
Добавляем брызги
В этом шаге мы добавим брызги, созданные рыбкой, когда она выпрыгивает из воды. Для того, чтобы это сделать, нам необходима помощь кистей Photoshop.
После скачивания кистей, закиньте папку с кистями в эту директорию Adobe > Adobe Photoshop CS 2 или 3 или 4 > Presets > Brushes. К
ак только вы это сделали, выберите инструмент Кисть (Brush tool (B), а затем правой кнопкой мыши щлкните по значку, чтобы открыть меню настроек. Как только открылось окно, перейдите в меню настроек.
Как только открылось окно меню, нажмите. Заменить кисти (Replace brushes)… а затем выберите кисти, которые вы скачали. Кисти брызги из директории программы Photoshop
Кисти
(Brushes). Как только вы загрузили кисти. Выберите ту кисть, которая указана на скриншоте ниже:
29
Далее, мы применим кисть на нашем изображении, для этого создайте новый слой. Чтобы создать новый слой, нажмите Ctrl + Shift + N, появится новый слой, который будет на
зываться Новый слой (New Layer), переименуйте этот слой на брызги 1.
Далее, нам необходимо поменять цвет нашей кисти. Давайте зайдм в палитру цветов и поменяем цвет.
Введм следующие значения для кисти:
Размер кисти (Brush size) -
700 px
Жсткость (Hardness) –
Жсткость по умолчанию
, выбранной кисти
(Default hardness of the selected brush)
30
Непрозрачность (Opacity) -
100%
Нажим (Flow) -
100%
Перед тем, как вы примените кисть, вы должны убедиться, что вы стоите на слое брызги 1.
Очевидно, что брызги, которые мы создали, выглядят не реалистично, поэтому нам необходимо стереть некоторые части и немного масштабировать.
31
Давайте ещ раз создадим новый слой, но на этот раз, назовм его брызги 2. В том же самом наборе кистей, давайте выберем кисть, которая указана на скриншоте ниже:
Нам потребуется поменять цвет этой кисти, для этого активируйте палитру цветов и примените это значение
оттенка: # 56959b
Как только вы это сделали, поменяйте настройки кисти:
32
Размер кисти (Brush size) -
200 px
Жсткость
(Hardness) -
Жсткость по умолчанию
, выбранной кисти
(Default hardness of the selected brush)
Непрозрачность
(Opacity) -
100%
Нажим (Flow)
-
100%
Стоя на том же слое, добавьте другой штрих кистью, но при этом давайте применим другие значения кисти:
Размер кисти (Brush size) -
400 px
Жсткость
(Hardness) –
Жсткость по умолчанию
, выбранной кисти
(Default hardness of the selected brush)
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
Давайте п
ерейдм к созданию наших следующих брызг. Создайте новый слойCtrl+ Shift + N и назовите этот слой брызги 3. Активируйте палитру цветов и введите следующее значение: # -
baf1e8
33
Далее, выберите инструмент Кисть
(Brush tool (B) и примените кисть, которую мы использовали на слое брызги 1. Как только вы выбрали эту кисть, примените следующие значения для кисти:
Размер кисти (Brush
size) -
900 px
Жсткость
(Hardness) –
Жсткость по умолчанию
, выбранной кисти
(Default hardness of the selected brush)
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
Выберите инструмент Ластик
(
Eraser (E), т.к. нам потребуется удалить некоторые нежелательные части брызг, которые мы нарисовали. Примените следующие настройки для Ластика
(Eraser tool (E).
Размер кисти (Brush size) -
175 px
Жсткость
(Hardness) -
0%
Непрозрачность
(Opacity) -
50%
Нажим (Flow) -
100%
34
Давайте ещ раз создадим новый слой и назовм этот слой брызги 4. Выберите инструмент Кисть
(Brush tool (B) и используйте кисть, которую мы загрузили из набора кистей:
35
Далее, давайте поменяем цвет кисти, щлкните по цвету переднего плана и введите следующее значения для цветового оттенка:
# -
a3bfc4
Далее поменяй
те настройки на:
Размер кисти (Brush size) -
1000 px
Жсткость
(Hardness) –
Жсткость по умолчанию
, выбранной кисти
(Default hardness of the selected brush)
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
36
Выберите инструмент Ластик (
Eraser tool (E) и примените следующие значения:
Размер кисти (Brush size) -
125 px
Жсткость
(Hardness) -
0%
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
37
После применения ластика, уменьшите Непрозрачность
(Opacity) слоя до 60%. Дал
ее, мы создадим ещ один слой для наших следующих брызг. Создайте новый слой и назовите его брызги 5. Для нашей кисти, давайте используем ту же самую кисть, которую мы использовали при создании брызг 4. Хотя нам потребуется поменять цветовой оттенок; откро
йте палитру цветов и примените следующее значение: # -
ade7e4
Установив цветовой оттенок, выберите ещ раз инструмент Кисть
(Brush) и примените кисть как на скриншоте ниже:
38
Далее, нам потребуется ещ раз применить Ластик
(Eraser) потому что нам нужно удалить нежелательные части кисти. Чтобы сделать изображение более реалистичным.
Далее, для следующих брызг, создайте новый слой и назовите его брызги 6. Примените следующее значения ц
ветового оттенка: # -
78a3a9
Что касается кисти. То выберите ту же самую кисть, которую мы использовали для создания брызг 1. Примените следующие значения:
39
Размер кисти (Brush size) -
500 px
Жсткость
(Hardness) –
Жсткость по умолчанию
, выбранной кисти
(D
efault hardness of the selected brush)
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
Активируйте
ещ раз Ластик
(Eraser) и примените следующие значения:
Размер кисти (Brush size) -
250 px
Жсткость
(Hardness) -
0%
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
40
Создайте новый слой и назовите его брызги 7. Активируйте инструмент Кисть
(brush) и примените ту кисть, которую мы использовали при создании брызг 5. активируйте палитру цветов и введите следующее значение: # -
6c9da4
Примените следующие настройки кисти:
Размер кис
ти (Brush size) -
662
Жсткость
(Hardness) –
Жсткость по умолчанию
, выбранной кисти
(Default hardness of the selected brush)
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
41
Выберите ещ раз инструмент Ластик (Eraser) и примените следующие значения:
Размер кисти (Brush size) -
90 px
Жсткость
(Hardness) -
0%
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
42
Мы почти закончили с созданием брызг, ещ осталось создать парочку. Создайте новый слой и назовите его брызги 8. далее, примените ту же самую кисть, те же самые на
стройки кисти и тот же самый цветовой оттенок, которые мы применяли для создания брызг 7.
43
Активируйте е
щ раз Ластик (Eraser); примените те же значения кисти, что и для Ластика
(Eraser), который
мы применяли для брызг 7. Примените ластик на участке, который обозначен на скриншоте ниже:
44
Наконец, для наших последних брызг, создайте новый слой и назовите его брызги 9. В качестве кисти, мы будем использовать ту же самую кисть и тот же самый цветовой оттенок, который мы использовали для создания брызг 7 и 8. Правда, на этот раз мы поменяем размеры кис
ти. Примените следующие значения для брызг 9.
Размер кисти (Brush size) -
1100 px
Жсткость
(Hardness) –
Жсткость по умолчанию
, выбранной кисти
(Default hardness of the selected brush)
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
Примените кисть на
участке, который обозначен на скриншоте ниже:
45
И в заключении, давайте активируем инструмент Ластик (Eraser) и применим следующие значения:
Размер кисти (Brush size) -
175 px
Жсткость
(Hardness) -
0%
Непрозрачность
(Opacity) -
100%
Нажим (Flow) -
100%
Примените ластик на участке, который обознач
ен на скриншоте ниже:
46
После этого. Уменьшите Непрозрачность
(opacity) слоя брызги 9 до 50%. Перед тем, как мы перейдм к следующему шагу, сгруппируйте все брызги, которые мы создали и назовите эту группу брызги.
Шаг 6 –
Добавляем руку
В этом шаге мы добавим руку и е отражение на поверхности стола. Итак, откройте изображение руки и с помощью инструмента Перемещение (Move tool (V) переместите изображение руки на наш документ. Да, вы правильно прочитали, переместить изображение руки на
наш документ без удаления фона. Как только вы переместили изображение, назовите его рука 1. Не забудьте, разместить данное изображение с рукой поверх всех слов, которые мы создали.
После перемещения, выберите инструмент Трансформация (Transform), нажав клавиши Ctrl+ T и разверните изображение, после разворота, масштабируйте изображение. См. скриншот ниже -
47
Далее, активируйте инструмент Волшебная палочка
(Magic Wand tool (W), как только вы это сделали, курсор мыши поменяется на палочку. Щлкните левой кнопкой мыши по белому пространству вокруг руки и автоматически выделится белое пространство. Нажмите DELE
TE, чтобы удалить это белое пространство.
Далее, давайте увеличим насыщение руки, т.к. е оттенки выглядят бледно. Выделите слой с рукой 1, а затем нажмите Ctrl+ U, чтобы активировать корректирующий слоя Цветовой тон / насыщенность
(Hue/Saturation) для отд
ельного слоя. Как только появилось окно, примените следующие значения:
Редактировать
(Edits) –
Вс
(Master)
Цветовой тон (Hue) -
0
Насыщенность (Saturation) -
+15
Яркость (Lightness) -
0
Далее. нам понадобиться затемнить некоторые части руки, а для того, ч
тобы это случилось, дублируйте руку 1, нажав клавиши 48
Ctrl+ J, когда появится дубликат, поменяйте Режим наложения (blending mode) и Непрозрачность (opacity) на:
Режим наложения (Blending mode) –
Умножение (Multiply)
Непрозрачность (Opacity) -
30%
Давайте со
здадим отражение, выберите слой рука 1, дублируйте изображение, далее активируйте инструмент Трансформация
(transform tool), наддав Ctrl+ T; щлкните правой кнопкой мыши по изображению, чтобы вызвать меню настроек, когда появится окно меню, то выберите Отр
азить по вертикали
(Flip Vertical).
Чтобы отражение выглядело более реалистичным, поменяйте Непрозрачно
сть (Opacity) дублированного слоя руки 1 до 25%. Результат должен быть, как на скриншоте ниже:
49
В конце, сгруппируйте все эти слои и назовите группу рука.
Шаг 7
-
Создам виньетку
Сейчас мы добавим эффект виньетки, чтобы усилить
фокус на объектах. Перед началом, идм в меню, выбираем Файл –
Новый
(File > New), создам новый документ и применяем те же настройки, которые мы применяли для нашей работы. (Ссылка на Шаг 1). Но имейте ввиду, что фон документа должен быть -
БЕЛЫМ
(WHITE
). Как только вы создали новый документ, идм Фильтр –
Искажение –
Коррекция дисторсии (Filter > Distort > Lens Correction). Находим настройки виньетки и применяем следующие значения:
Эффект виньетки (Vignette amount) -
-
100
Средняя точка (Midpoint) -
+50
50
Мы создали виньетку, далее переместите нашу виньетку на наш документ с помощью инструмента Перемещени
е (Move tool (V) и расположите поверх всех слов, которые мы создали, далее примените следующие настройки к слою виньетка:
Режим нал
ожения
(Blending mode) –
Мягкий свет (Soft light)
Непрозрачность (Opacity) до 40%
Далее щлкните по слою виньетка, которую мы только что создали и дублируйте этот слой Ctrl+ J). На этот раз, установите следующие значения:
Режим наложения
(Blending mode) –
Умножение
(Multiply)
Непрозрачность (Opacity) -
25%
Шаг 8
-
Ретушь изображения
Сейчас, давайте проведм ретушь изображения, чтобы усилить общий цвет картины, е яркость и контраст. Итак, давайте начнм с насыщения цветом. В нижней панели инструментов, наж
мите Создать новый корректирующий слой или слой
-
заливку (Create New Fill layer/Adjustment layer), когда появится окно меню, то выберите Цветовой Баланс (Color Balance).
51
Когда появится окошко Цветовой Баланс
(Color Balance), введите следующие значения:
Цветовой баланс (Col
or Levels) -
-
15, 0, +8
Тоновой баланс (Tone Balance) –
Средние тона
(Midtones)
Сохранить свечение (Preserve Luminosity) –
Поставить галочку (Checked)
Далее, давайте усилим Яркость /Контраст
(Brightness/Contrast), в нижней панели нажмите кнопку Создать нов
ый корректирующий слой или слой
-
заливку (Create New Fill layer/Adjustment layer), выберите Яркость/Контраст (Brightness/Contrast) из меню и когда появится соответствующее окошко, введите следующие значения:
Яркость (Brightness) -
+8
Контраст (Contrast) -
+
3
И наконец, давайте добавим пикантности цвету. В нижней панели нажмите кнопку Создать новый корректирующий слой или слой
-
заливку (Create New Fill layer/Adjustment layer), в меню выберите Цвет
(Solid Color). Когда появится окошко, то введите следующие знач
ения: # -
010529
Далее, для этого слоя поменяйте Режим наложения
(Blending mode) и Непрозрачность
(Opacity):
52
Режим наложения
(Blending mode) –
Исключение (Exclusion)
Непрозрачность
(Opacity) -
30%
Результат должен быть таким:
(нажмите на изображение, чтобы увеличить)
Автор
mila997
mila9971660   документов Отправить письмо
Документ
Категория
Фотография
Просмотров
378
Размер файла
1 620 Кб
Теги
бокало, прыжок, фотошоп
1/--страниц
Пожаловаться на содержимое документа