close

Вход

Забыли?

вход по аккаунту

?

Делаем в Фотошоп титры из фильма формата VHS

код для вставкиСкачать
Делаем в Фотошоп титры из фильма формата VHS
1
Делаем в Фотошоп титры из фильма формата VHS
Всем нам нравятся 80
-
е, особенно они запомнились нам по старым фильмам фор
мата VHS, которые мы пересматривали по многу раз, от чего видеокассета становилась "заезженной" . Поэтому, у нас есть отличный Photoshop урок, который покажет, как создать картинку стилизирующую VHS формат.
Шаг 1. Откройте Photoshop и создайте новый документ с цветовым режимом RGB. Залейте фон темным серым цветом (для примера можно в
зять цвет #141414
).
2
Шаг 2. Используя любой ретро
-
шрифт (например этот
) напишите белым цветом что
-
нибудь.
Теперь три раза дублируйте слой с текстом, затем растрируйте их.
3
Шаг 3. Выберите первый дублированный слой и вызовите меню Уровни, командой Ctrl+L
или через меню Image -
Adjustment -
Levels
(Изображение -
Коррекция -
Уровни). Выберите Красный канал и передвиньте ползунок Output Levels
(Выходное значение) до 0. Так ж
е поступите и с Зеленым каналом, нажмите Ок
. Слой теперь стал синим, потому что это единственный цвет который остался. Затем, тоже самое проделайте со следующим дублированным слоем, уберите Красный и Синий каналы. У последнего слоя уберите Зеленый и Синий.
4
Теперь у вас должно быть три
слоя синего, зеленого и красного цвета.
Шаг 4. Переставьте белый слой на передний план и выберите режим наложения Blending mode -
Overlay
(Режим наложения -
Перекрытие). Для копий выберите Blending mode -
Exclusion
5
(Режим наложения -
Исключение). Теперь н
еобходимо переместить копии немного в разные стороны.
Для каждого дублированного слоя выбери
те Filter -
Blur -
Gaussian blur
(Фильтр -
Размытие -
Размытие по Гауссу), с радиусом в 2 пикселя.
6
Примечание переводчика: далее автор начинает работать со слоем TV
-
Scanlines (ранее не упоминающийся, и не обозначив откуда он был взят), напоминающий эффект сканирующих линий в телевизоре. Могу предложить вам два варианта, как получить этот эффект для себя
. Первый через микро урок: создайте документ размером 1х2 пикселей, фон прозрачный. Сделайте максимальное увеличение. Выберите инструмент Pencil Tool
(B) (Инструмент "Карандаш"), размером в 1 пиксель, закрасьте нижний пиксель черным цветом. Теперь необходимо создать узор, Edit -
Define Pattern
(Редактирование -
Определить узор), дайте ему опред
еленное имя. Откройте документ, с которым мы работаем, создайте новый слой поверх всех, залейте любым 7
цветом, далее уберите Заливку слоя до 0%. Откройте окно Стиль слоя и в меню Pattern Overlay
(Перекрытие узора) выберите новый узор. Вариант второй конечно
проще: прогуглите (найдите в интернете) слово TV
-
Scanlines и выберите текстуру. Сохраните картинку себе на компьютер, откройте в Photoshop и вставьте в рабочий документ.
Шаг 5. Выберите слой TV
-
Scanlines и перетащите его на самый верх, поверх всех слоев. Выберите режим наложения Blending mode -
Overlay
(Режим наложения -
Перекрытие), непрозрачность 15%. Создайте новый слой и залейте его 50% серым цветом, Edit -
Fill
(Редактирование -
Выполнить заливку).
Затем перейдите в меню Filter -
Noise -
Add Noise
(Фильтр -
Шум -
Добавить шум). Количество 16%, распределение по Гауссу, уберите галочку напрот
ив "Монохромный". Перетащите слой выше заднего фона.
8
Шаг 6. Напишите слово "START" и примените следующие настройки Blending Options -
Outer Glow
(Параметры наложения -
Внешнее свечение) для слоя.
Шаг 7. Теперь сделаем линию помех. Создайте новый слой и протяните во всю длину слоя с помощью инструмента Rectangular Marquee Tool
(M) (Инструмент "Прямоугольная область") маленькую линию. Залейте 50% серым цветом, Edit -
9
Fill
(Редактирование -
Выполнить заливку). Затем добавьте монохромного, 20% шума: Filter
-
Noise -
Add Noise
(Фильтр -
Шум -
Добавить шум).
Нажмите Ок, немного размойте слой с п
омощью Filter -
Blur -
Motion Blur
(Фильтр -
Размытие -
Размытие в движении), радиус 2 пикселя. После этого поменяйте режим наложения слоя на Hard Light
(Жесткий свет). Дублируйте слой и сделайте еще меньше линию с помехами, делайте столько копий, сколько посчитаете нужным.
10
Шаг 8. Давайте сделаем хи
трый прием. Выделите все слои слова "Arcadia" и слейте в один слой их вместе. С помощью инструмента Rectangular Marquee Tool
(M) (Инструмент "Прямоугольная область") сделайте выделение половины текста.
11
Кликнит
е правой кнопкой по выделению и выберите пункт контекстного меню Layer via Cut
(Вырезать на новый слой). Теперь у Вас появился второй слой с текстом. Выделите слой, с той половинкой, которая является нижней частью текста. Теперь, через меню Filter -
Distor
t -
Shear
(Фильтр -
Искажение -
Искривление) измените направление текста. Настройки смотрите ниже. Управляйте настройками, пока у Вас не получится изогнутая линия.
12
Шаг 9. Выберите инструмент Line Tool (U) (Инструмент "Линия") и нар
исуйте линию по горизонтали в 1 пиксель, серого цвета, режим наложения измените на Lighten
(Замена светлым). Уменьшите Непрозрачность обоих слоев с текстом до 89% и Вы закончили.
Заключение 13
(нажмите на изображение, чтобы увеличить)
Автор
mila997
mila9971660   документов Отправить письмо
Документ
Категория
Фотография
Просмотров
470
Размер файла
595 Кб
Теги
титры, vhs, формата, фильм, фотошоп, делаем
1/--страниц
Пожаловаться на содержимое документа