close

Вход

Забыли?

вход по аккаунту

?

Делаем рекламный купон в Фотошоп

код для вставкиСкачать
Делаем рекламный купон в Фотошоп
1
Делаем рекламный купон в Фотошоп
В этом уроке мы воспользуемся комбинацией базовых фигур, текстур, фильтров и готовых изображений для создания купона.
Конечный результат:
Шаг 1. Создайте новый документ в Фотошопе (Ctrl + N) с параметрами, указанными ниже.
2
Залейте фоновый слой цветом #8eb072
при помощи инструмента Заливка (Paint Bucket Tool) (G). Потом перейдите в меню Фильтр –
Шум –
Добавить шум
(Filter > Noise > Add Noise).
3
Шаг 2. Инструментом Прямоугольная область
(Rectangular Marquee Tool (M) создайте основу для купона и залейте е белым цветом.
Теперь нужно сделать вырезы на краях. Приблизьте изображение, в
ыберите инструмент Овальная область
(Elliptical Marquee Tool) (M) и создайте кр
углое выделение (чтобы выделение было круглым, удерживайте клавишу Shift, когда его создате). Расположите его у левого края, как показано ниже, и нажмите клавишу Delete.
4
Сдвиньте выделение вправо на небольшое расстояние от первой дырки и нажмите Delete опять. У Вас получится второй вырез на краю. Что
бы передвигать выделение, у Вас должен быть активен инструмент выделения. Повторяйте этот процесс, пока не создадите вырезы на всм краю.
Шаг 3.
Теперь создадим узор для купона. Создайте новый документ (Ctrl + N) шириной 1 пиксель и высотой 5 пикселей, фон –
прозрачный. Инструментом Прямоугольная область
(Rectangular Marquee Tool) создайте маленькое квадратное выделение и залейте его чрным цветом.
5
Перейдите в меню Редактирование –
Определить узор
(Edit > Define Pattern) и с
охраните узор.
Вернитесь в наш документ, кликните дважды на слое с белым прямоугольником и у Вас откроет
ся меню стилей слоя. Примените стиль Наложение узора
(Pattern Overlay): Режим –
Умножение, используйте сохраннный узор.
Шаг 4. Создайте новую группу слов: Слой –
Новый –
Группы
(Layer > Ne
w > Group). Назовите эту группу “coupon”. Удерживая клавишу Ctrl, кликните левой кнопкой мыши на иконке слоя с основой купона, чтобы создать выделение. Потом выберите группу “coupon” и перейдите в меню Слой –
Слой
-
маска –
Показать выделение
(Layer > Layer Mask > Reveal Selection).
6
Шаг 5.
Выберите инструмент Эллипс
(Ellipse Tool) (U) и нарисуйте маленький круг над слоем с основной купона. Примените стиль Обводка (Stroke) с параметрами, показанными ниже. Устан
овите Заливку
(Fill) этого слоя –
0%.
Сделайте копию слоя (Ctrl + J) и инструментом Свободное трансформ
ирование (Ctrl + T) сделайте копию больше. Чтобы сохранить пропорции, удерживайте клавишу Shift, при увеличении.
7
Повторите этот шаг ещ 2 раза.
Выберите все слои с кругами и объедините их в группу (Ctrl + G). Сделайте копию группы и немного опустите, как показано ниже.
8
Повторите дублирование группы и расположение ниже каждой предыдущей, чтобы получить такую рамку.
Выберите все группы с кругами и объедините в одну (Ctrl + G). Назовите полученную группу “edge”. Установите Непрозрачность (Opacity) группы –
70%. Инструментом Прямоугольная область (
Rectangular Marq
uee Tool) (M) создайте выделение, как показано ниже.
9
Примените маску слоя к группу “edge”: Слой –
Слой
-
маска –
Скрыть выделение
(Layer > Layer Mask > Hide Selection).
Шаг 6.
При помощи инструмента Прямоуг
ольник с закруглнными углами
(Rounded Rectangle Tool) (U) со значением радиуса 15 пикселей создайте фигуру цветом #e2151c внутри узорной рамки.
10
Сделайте копию слоя с прямоугольником (Ctrl + J) и измените цвет на #17269b.
Инструментом Прямоугольная область
(Rectangular Marquee Tool) (M) создайте такое выделение:
11
Перейдите в меню Слой –
Слой
-
маска –
Показать выделение
(Layer > Layer Mask > Reveal Selection).
Шаг 7. Пора добавлять текст на купон. Я использовал League Gothic
. Выберите инструмент Горизонтальный текст (Horizontal Type Tool) (T), настройте шрифт, как показано ниже, и напишите то, что я написал.
12
Измените шрифт на Helvetica
и допишите ещ пару строк.
13
Загрузите
шрифт
Franchise Bold
и
напишите
“
Mr. Clean”.
Сделайте выделение слоя “Mr. Clean” (удерживая Ctrl, кликните на иконке слоя в палитре сло
в). Перейдите в меню Выделение –
Модификация –
Расширить
(Select > Modify > Expand) и введите значение 2 пикселя.
14
Создайте новый слой (Ctrl + Shift + N) под слоем “Mr. Clean” и залейте выделение белым цветом.
Используя шрифт Helvetica, напишите “NEW!”.
15
Справа от слова “NEW!” напишите “all
-
purpose” шрифтом Lobster
Для последней строчки я снова использовал шрифт Helvetica.
16
К последней строке примените стиль Отбрасывание тени: Режим –
Умножение.
17
Шаг 8.
Инструментом Прямоугольник
(Rectangle Tool) со
здайте фигуру красного цвета (#e2151c). Перейдите в меню Редактирование –
Трансформирование контура –
Наклон
(Edit > Transform Path > Skew) и измените форму прямоугольника. Напишите на нм текст. Соз
дайте ещ один прямоугольник, но белого цвета.
18
Примени
те к слою с этим прямоугольником стиль Обводка: Положение –
Снаружи, Режим –
Нормальный, Тип обводки –
Цвет.
Напишите номер купона.
19
Вот, что у Вас должно быть сейчас:
Шаг 9.
Отройте в Фотошопе
это изображение
. Инструментом
Перо
(Pen Tool) в режиме контуров, нарисуйте то, что показано ниже. Это контур будущей этикетки.
20
Создайте новый слой (Ctrl + Shift + N) и назовите его “background”, залейте цветом #fbef4b. Выберите этот слой и нажмите Ctrl + G, чтобы поместить его в группу. Нажмите Ctrl + Enter, чтобы превратить контур в выделение и перейдите в меню Слой –
Слой
-
маска –
Показать выделение
(Layer > Layer Mask > Reveal Selection).
21
Инструментом Прои
звольная фигура
(Custom Shape Tool) (U) создайте два синих (#17269b) треугольника, как показано ниже.
Рис.40
Откройте
логотип
Mr. Clean в Фотошопе. Инструментом
Перо (Pen Tool) (P) извлеките человека и вставьте между треугольниками основного документа:
22
Сделайте копию слоя с логотипом и расположите е над слоями с треугольниками.
Выберите инструмент Перо (Pen Tool) (P) и нарисуйте контур, как показано ниже. Образуйте из него выделение (Ctrl + Enter) и перейдите 23
в меню Слой –
Слой
-
маска –
Скрыть выделение
(Layer > Layer Mask >Hide Selection).
К этому же слою примените стиль Отбрасывание тени:
Режим –
Умножение.
24
Добавьте надписи. Настройки шрифтов показаны ниже:
25
26
27
Сделайте выделение слоя “Clean” и перейдите в меню Выделение –
Модификация –
Расширить
(Select > Modify > Expand) и введите значение 4 пикселя. Создайте новый слой под слоем “Clean” и залейте его белым цве
том.
28
К слою с белой заливкой примените стиль Тиснение: Стиль –
Внутренний скос, Метод –
Жсткая огранк
а, Режим подсветки –
Осветление, Режим тени –
Умножение.
Потом примените стиль Обводка: Положение –
Сн
аружи, Режим –
Нормальный, Тип обводки –
Цвет.
29
Проделайте то же самое со слоем “Mr.”.
30
31
Шаг 10.
Инструментом Перо
(Pen Tool) вырежьте объект из фона:
32
Вставьте его в основной документ, уменьшите, наклоните и расположите,
как показано ниже.
33
Сделайте выделение слоя с бутылочкой, создайте новый слой под ним и залейте чрным цветом. Назовите слой “vaporizer shadow”. Уберите выделение (Ctrl + D). Немного сдвиньте слой влево.
П
римените фильтр Размытие по гауссу: Фильтр –
Размытие –
Размытие по гауссу
(Filter > Blur > Gaussian Blur). Значение радиуса –
5 пикселей.
34
Сделайте выделение слоя с красным закруглнным прямоугольником, выберите слой “vaporizer shadow” и перейдите в меню Слой –
Слой
-
маска –
Показать выделение
(Layer > Layer Mask > Reveal Selection).
Шаг 11.
Инструментом Овальная область
(Elliptical Marquee Tool) создайте круглое выделение, создайте новый слой и залейте его белым цветом.
35
Сделайте копию слоя и уменьшите е инструментом Свободное трансформирование
(Ctrl + T). Примените стиль Наложение цвета: #e2151c.
Добавьте цену:
36
Создайте ещ один такой круг с ценой в противоположном углу:
В верхнюю часть купона напишите текст:
37
Шаг 12.
Перейдите в меню Слой –
Новый корректирующий слой –
Карта градиента
(Layer > New Adjustment Layer > Gradient Map). Этот слой должен быть поверх всех остальных. Градиент: #480283 –
#fbef4b. Режим наложения слоя –
Умножение (Multiply) и Непрозрачность –
35%.
38
Сделайте выделение группы “coupon” и перейдите в меню Редактирование –
Скопировать совмещенные данные
(Edit > Copy Merged), потом Редактирование –
Вставить
(Edit > Paste). Новый слой должен быт
ь над всеми остальными. Перейдите в меню Фильтр –
Шум –
Добавить шум
(Filter > Noise > Add Noise).
Режим наложения слоя –
Умножение
(Multiply) и Непрозрачность –
60%.
39
Шаг 13.
Из этого набора текстур
вставьте файл Paper11 в наш документ. Перейдите в меню Изображение –
Коррекции –
Обесцветить
(Image > Adjustments > Desaturate).
Потом перейдите в меню Изображение –
Коррекции –
Яркость/Контрастность
(Image > Adjustments > Brigtness/Contrast).
40
Режим наложения слоя –
Умножение
(Multiply) и Непрозрачность –
50%.
Загрузите эту текстуру
и вставьте в наш документ.
41
Режим наложения слоя –
Мягкий свет
(Soft Light) и Непрозрачность –
50%.
Шаг 14.
Мы почти закончили. Нужно создать тень под купоном. Сделайте выделение группы “coupon”.
42
Создайте новый слой под группой “coupon” и залейте чрным цветом. Скройте группу “coupon”, чтобы видеть нижний слой.
Примените фильтр Размытие по гауссу со значением 1,1 пикселя. Установите Непрозрачность слоя –
40%.
43
Сделайте копию слоя и примените фильтр Размытие по гауссу
со значением 3 пикселя. Непрозрачность слоя –
30%.
Сделайте видимой группу “coupon”.
Конечный результат
:
44
Вставьте какой
-
нибудь рисунок на фон, чтобы получить более интересную картинку:
Автор
mila997
mila9971660   документов Отправить письмо
Документ
Категория
Фотография
Просмотров
591
Размер файла
2 341 Кб
Теги
рекламный, купол, фотошоп, делаем
1/--страниц
Пожаловаться на содержимое документа