close

Вход

Забыли?

вход по аккаунту

?

Урок 7

код для вставки
Excel
Урок 7. Использование дат в EXCEL.
Общие правила работы с датами в EXCEL:
* Microsoft Excel хранит даты как ряд последовательных номеров, что позволяет выполнять над ними вычисления. По умолчанию день 1 января 1900 года имеет номер 1, а 1 января 1901 года - номер 367, так как в обычном году 365 дней, а 1900 был високосным годом, плюс 1 день следующего года. * В числовом формате даты цифры справа от десятичной запятой представляют время; цифры слева от десятичной запятой представляют дату. Например, число 0,5 представляет время 12:00 (полдень). ТДАТА( ) - возвращает целое число, представляющее текущие дату и время.
СЕГОДНЯ( ) - возвращает текущую дату в числовом формате. ДАТА(год; месяц; день) - возвращает целое число, представляющее определенную дату. Задание к уроку 7.
1. рассчитайте количество дней, прошедших от Вашего дня рождения и дней рождения Вашей семьи до сегодняшнего дня (назовите лист "дни жизни")
Я и члены моей семьидата рожденияПрожитые дниЯ32277=ОКРУГЛ(ТДАТА()-B2;0)Мама23722=ОКРУГЛ(ТДАТА()-B3;0)Папа22713=ОКРУГЛ(ТДАТА()-B4;0)Брат Вася34023=ОКРУГЛ(ТДАТА()-B5;0)Кот Головастик36064=ОКРУГЛ(ТДАТА()-B6;0)Морская свинка Дуся38304=ОКРУГЛ(ТДАТА()-B7;0)Общее количество прожитых дней=СУММ(C2:C7)Общее количество прожитых полных лет=ОКРУГЛ(C8/365;0)
2. рассчитайте количество дней, оставшихся до начала экзаменов 23.05.2012) (назовите лист "дни полноценной жизни")
3. рассчитайте количество дней, которое Вы учитесь в этом году с 1.09.2011 до сегодняшнего дня (назовите лист "потерянные дни")
4. подсчитайте, во сколько раз Ваши родители старше Вас (назовите лист "Я не верю")
дни рождениястарше меня в N раздата рождения папы22713=ОКРУГЛ((B2-ТДАТА())/($B$4-ТДАТА());2)дата рождения мамы23722=ОКРУГЛ((B3-ТДАТА())/($B$4-ТДАТА());2)а вот и я32277=ОКРУГЛ((B4-ТДАТА())/($B$4-ТДАТА());2)
Автор
sob-mk
sob-mk146   документов Отправить письмо
Документ
Категория
Школьные материалы
Просмотров
74
Размер файла
15 Кб
Теги
урок, excel
1/--страниц
Пожаловаться на содержимое документа