close

Вход

Забыли?

вход по аккаунту

?

МетодичкаStarBoard

код для вставкиСкачать

Методическое пособие
По использованию основных возможностей
Интерактивной доски StarBoard
2010 год
Содержание:
1. Глава 1. Вид экрана. Основные понятия.
2. Глава 2. Панель инструментов. Операции работы с ПИ.
3. Глава 3. ПИ. Основные операции.
4. Глава 4. Рисование/Стирание фигур.
5. Глава 5. Работа с объектами.
6. Глава 6. Добавление документов.
7. Глава 7. Работа с текстом.
8. Глава 8. Дополнительные возможности.
9. Глава 9. Дополнительные функции.
10. Практическая работа
Глава 1 Вид экрана. Основные понятия.
Название и назначение элементов рабочего экрана:
1. Зона заголовка - содержит название программы (StarBoard Software) и имя документа (Безымянный)
2. Кнопки управления окном
3. Нумерация страниц (верхняя цифра - номер текущей страницы, нижняя - количество страниц в документе)
4. Рабочее поле - служит для создания страниц документа
5. Линейки прокрутки - используются для перемещения страницы рабочего документа на экране
6. Панель инструментов
Структура Панели инструментов
1. Кнопка Сворачивания
2. Рабочая поверхность с пиктограммами кнопок основных операций
3. Кнопка Главного меню программы Главное меню программы
* Режим - режимы работы доски
* Инструменты - содержит основные инструменты доски
* Вид - вид рабочего экрана
* Редактировать - работа с объектом
* Сеть - телеконференция
* Документ - работа с документами
* Настройки - настойки программных элементов
* Справка - краткое описание работы доски
* Выход - выход их программы StarBoard
Краткий словарь основных понятий, используемых при работе с доской
* Флипчарт - рабочий документ для создания презентации урока
* Интерактивное перо - инструмент для работы с доской
* Калибровка - подготовка доски к работе
* Панель инструментов - набор кнопок с пиктограммами, за которыми закреплены часто повторяющиеся операции
* Заметка - основной документ флипчарта
* Заметки - всё, что написано пером и его модификациями
Глава 2. Панель инструментов. Операции работы с ПИ1.
ПИ- это набор кнопок, за которыми закреплены часто повторяющиеся операции:
1. Выбор кнопки * щелчок интерактивным пером по кнопке
2. Перемещение ПИ * Захват за кнопку Starboard и перемещение ПИ в нужное место (захват - нажать перо и удерживать)
3. Изменение направления ПИ
* Захват за кнопку Сворачивания и поворот ПИ вокруг кнопки Starboard
4. Минимизация ПИ
* Выбор кнопки Сворачивания щелчком пера (ПИ уменьшит свой вид и примет полупрозрачный цвет)
* Для возвращения к исходной ПИ следует повторно нажать кнопку Сворачивания 5. Изменение числа колонок в ПИ * Захват кнопки Сворачивания и перемещение вдоль ПИ к кнопке Starboard
6. Выбор пунктов меню * Щелчок по кнопке Starboard * Отобразиться меню, имеющее иерархическую структуру, каждый пункт меню, снабжённый специальным значком ромбика, открывается в виде подменю.
7. Добавление кнопок на ПИ
* Перетаскивание кнопок из пунктов меню или окон диалога в произвольное место ПИ
8. Удаление кнопок с ПИ * Захватить кнопку пером и удерживать некоторое время
* Когда курсор приобретает форму корзины, переместить кнопку за пределы ПИ на Рабочий лист
9. Настройки ПИ с помощью меню:
* Кнопка Starboard - пункт Настройки - пункт Настройки - выбор вкладки Панель инструментов
Для панели инструментов можно настроить:
1. Раздел Размер пиктограммы - размер пиктограммы на кнопках ПИ можно увеличить или уменьшить, что создаёт благоприятную рабочую обстановку
2. Раздел ограничить длину - указать максимальное число кнопок в одном столбце, при превышении этого числа автоматически увеличивается количество столбцов ПИ (максимально до трёх)
3. Раздел Меню - даёт возможно показать полное меню (что удобно при изучении возможностей программы, либо укороченное, которое содержит основные команды, что ускоряет работу при создании презентации урока).
4. Раздел Автоматическое упорядочивание - позволяет систематизировать команды меню и скрывать недоступные команды
5. Флажок Закрепить пиктограммы ПИ, запрещает удаление и вставку кнопок на ПИ, что исключает постороннее вмешательство (или случайное удаление) при использовании программы.
Глава 3. Панель инструментов. Основные операции.
1.Рисовать линии, писать текст
* щелчок интерактивным пером по кнопке Перо - свободная работа в рабочем поле листа документа
2. Изменение цвета Пера - кнопка Палитра
* Выбор кнопки Палитра вызывает окно диалога с модификациями Пера
Структура окна:
* Модификации Пера
* Цветовая палитра
* Кнопка закрепления окна на рабочем листе при его использовании
Модификации Пера:
1 2 3 4 5 6
1. Карандаш
2. Фломастер
3. Оконтуренная линия
4. Линия тенью
5. Люминесцентный фломастер
6. Валик
Виды окон с модификациями Пера:
Фломастер используется для выделения частей надписи
Оконтуренная линия используется для подчёркивания фрагментов текста
Линия с тенью используется для подчёркивания фрагментов текста
Флюрисцентный фломастер используется для подчёркивания фрагментов текста
Валик - дизайн страницы и подчёркивание фрагментов текста
3.Изменение толщины линии * кнопка Толщина
Структура окна диалога кнопки Толщина:
1. окно демонстрации ширины линии
2. кнопки выбора ширины
3. бегунок для изменения ширины
4. кнопка закрепляет окно на экране (его закрывают после установки параметров)
4.Стирание заметок
* Кнопка Ластик стирает часть заметок (окрашивает в цвет фона рабочего листа)
* Кнопка Очистить - стирает все Заметки на Рабочем листе
5.Отмена/Восстановление действия
* Кнопка Отменить - отменяет неудачное действие
* Кнопка Повторить - восстанавливает отменённое действие
6.Движение рисунка на Рабочем листе
* С помощью линеек прокрутки (вертикальная и горизонтальная)
* С помощью кнопки Прокрутка (меню Вид) - захват пиктограммы в виде руки и движение в нужную сторону
* С помощью кнопки Навигация (меню Вид)
Окно диалога Навигация: перемещая курсор внутри окна можно рассматривать страницу
1. Рабочее поле листа документа, захват изображения в рамке даёт возможность перемещать его по листу
2. Прокрутка страницы
3. Размещение страницы в исходное состояние
4. Уменьшение изображения
5. Увеличение изображения
6. Отмена увеличения/уменьшения
7 Режим просмотра страницы
8. Растяжка изображения
7.Добавление страниц
* Кнопка Новая страница - создаёт чистую страницу листа документа
* Кнопка Шаблон (меню Документ - пункт Шаблон) создаёт страницу, в качестве фона на которой используется шаблон
Окно диалога копки Шаблон
2. структура папки Background (фон или шаблон)
3. структура текущей (открытой папки)
4. управляющие кнопки
* В папке 16( 9 существует возможность назначить одноцветную заливку странице документа
* В других папках находятся различные тематические шаблоны
8.Переключение между страницами
* В документах с несколькими страницами возможно переключение между страницами вперед или назад кнопка Предыдущая
кнопка Следующая
* Выбор страниц через кнопку Список страниц
Окно диалога кнопки Список страниц
Структура окна:
1. левая часть служит для показа документов, подключенных к Флипчарту (Заметка - основной документ)
2. правая часть - листы текущего документа в уменьшенном виде
3. управляющие кнопки:
Показать показать текущий (выделенный) лист
Копировать в заметки копировать текущий лист в конец документа Заметки
Сохранить сохранение Флипчарта
Печать печать Флипчарта или текущего листа
Шаблон сохранение документа в виде шаблона Корзина удалить текущий лист в Корзину
* Выбор страниц через Список задач (меню Вид - пункт Список задач)
Окно диалога список задач: содержит список документов, последняя страница в текущем документе активна
9.Сохранение данных
* Сохранение данных при выходе из программы (Главное меню - пункт Выход)
В окне диалога следует ввести:
Название документа
Имя (пароль) владельца
Подтвердить сохранение (документы сохраняются в разделе Сохранённые данные)
* Сохранение данных при редактировании
Первый способ: меню Документ - пункт Сохранить
Второй способ: с помощью кнопки Список страниц (меню Вид), кнопка Сохранить
Кнопка Сохранить раскрывается в виде меню:
Пункт Сохранить - повторное сохранение после редактирования
Пункт Сохранить как - сохранение нового документа
Пункт Экспорт в файл - позволяет сохранить данные в любом месте файловой системы в виде html, pdf, yar - файлов
Пункт Экспорт страницы в графический файл - сохранение страницы в виде графического изображения
* Сохранение данных после редактирования (меню Документ - пункт Сохранённые данные - выбрать необходимы данные - кнопка 1 служит для сохранения в файл (выбор Экспорт в файл в спадающем меню)или кнопка 2 (Импорт) служит для включения в список файлов формата yar из других папок
* Сохранение данных в виде картинки
Объекты сохраняются в папке StarBoard (выбор Объектов - кнопка Меню - выбор Зарегистрировать как картинку)
Просмотр Картинок - меню Инструменты пункт Картинки
* Сохранение документа в виде шаблона (меню Вид - пункт Список странниц (или кнопка Список страниц на ПИ) - выбрать страницы - нажать кнопку Шаблон)
Просмотр Шаблонов из папки StarBoard (меню Документ - пункт Шаблон)
* Сохранение документов, сохранённых на экран ПК или во время воспроизведения видео
Сохраняются автоматически, чтобы добавить их в заметки:
Отобразите экран с заметками
Меню Документ - Фото экрана (будут добавлены в конец заметок) или меню Режим - Дополнительные возможности - Фото экрана
10.Печать/Предварительный просмотр
* Настройка принтера:
Меню Режим - пункт Печать - выбор Настройка принтера
* Способы печати файлов:
По разделам
Постранично
Весь файл
Меню Режим - пункт Печать - выбор Печать
В разделе Диапазон печати:
Все - печать всех страниц
Страницы - постранично
Выделенный фрагмент (предварительно выделить нужный раздел)
* Предварительный просмотр
Меню Режим - пункт Печать- выбор Предварительный просмотр
11.Завершение работы
* Кнопка управления окном программы 
* Главное меню - пункт Выход
Глава 4. Рисование/Стирание фигур.
1.Рисование графических примитивов (простейшие геометрические фигуры) с помощью кнопки Фигуры (меню Инструменты - кнопка Фигуры)
Меню кнопки фигуры:
Для рисования фигуры следует выбрать нужную фигуру из меню
и нарисовать интерактивным пером в заданной области
Упражнение.
2. Стирание фигур
* Кнопка Ластик не стирает фигуры
* Кнопка Очистить стирает все фигуры
* Чтобы стереть одну фигуру следует: выбрать фигуру (кнопка Выбрать) - в спадающем меню выбранной фигуры выбрать пункт Удалить
3. Умное Перо Умное перо позволяет:
* Рисовать любые линии
* Распознавать геометрические фигуры, нарисованные от руки и производить их коррекцию. Распознаются прямоугольники, треугольники, овалы, ромбы, линии и стрелки:
Прямоугольник
. Треугольник. Овал Ромб Прямая линия Стрелка Распознавание фигур можно настроить:
Главное меню - пункт Настройки - выбор Настройки - вкладка Фигуры - в группе Фигуры отмечаются флажком те фигуры, которые следует распознавать:
4. Сетка
При рисовании фигур удобно использовать сетку для равномерного распределения фигур на рабочем листе:
Вывод сетки на Рабочее поле листа:
Главное меню - пункт Вид - выбор Сетка
Настройка сетки выполняется в меню Настройки - пункт Настройки - вкладка Корректировка:
В разделе Автокорректировка можно установить:
* Корректировку направления линий по горизонтали или по вертикали
* Привязывать край линии к другим объектам
* Привязку к углам и краям других линий
В разделе Сетка можно установить:
* Активировать, что позволяет располагать объекты вдоль линий сетки
* Показать, что позволяет отобразить сетку на экране
* Величина ячеек, с помощью бегунка можно установить размер ячеек сетки
Глава 5. Работа с объектами
К объектам относятся:
* графические изображения (из стандартной библиотеки и созданные своими средствами)
* текст
* заметки (все, нарисованное при помощи пера и его модификаций)
* геометрические фигуры
Действия с объектами:
1. Выбор объекта - кнопка Выбор 2. Выбрать несколько объектов:
1 способ:
кнопка Выбрать и выделить область, в которой находятся нужные объекты
2 способ:
кнопка Выбрать несколько (меню Редактировать) - выбрать кнопку и выполнить щелчки пером по нужным объектам
3. Выбрать все объекты одновременно- кнопка Выделить все (меню Редактировать) После выбора объекта вокруг него появляются маркеры:
1 (маркеры трансформации (изменения размеров)
2 (маркер вращения
3 (кнопка Спадающего меню
Действия с выделенными объектами:
1. Перемещение - для этого нажмите интерактивное перо (до появления пиктограммы с рукой) на объекте и перетащите его на новое место
2. Трансформация - изменение размеров - захват за маркер трансформации (один из боковых или угловой) и перемещение в нужную сторону
Замечание: чтобы изменять фигуру симметрично, используются угловые маркеры)
3. Вращение - захват маркера вращения и поворот в нужную сторону
Действия с объектом при помощи Спадающего меню:
* Редактирование гиперссылки - позволяет создать гиперссылку, связывающую объект с файлом или web-страницей.
1- поле, в котором с помощью расковывающегося списка выбирается тип ГС2
2- Кнопка Обзор - позволяет прописать полный путь доступа к файлу - гиперссылке
Замечание:
На объекте с гиперссылкой всплывает подсказка, переход по ГС осуществляется щелчком ИП
* Копировать - копирование через объект в буфер обмена. Замечание: Вставка скопированного объекта выполняется с помощью кнопки Вставить (меню Редактировать) * Вырезать - вырезать объект в буфер обмена . * Клон - копия выбранного объекта на текущем листе
* Удалить выделенный объект. * Группировка / Разгруппировка
* Группировать - объединить несколько выбранных объектов в один * Разгруппировать - вернуть сгруппированные объекты к предыдущему состоянию * Зарегистрировать как картинку - сохранить объект как графический фрагмент Clip Art в папку StarBoard
* Выровнять - повернуть или отразить объект
* Упорядочить - позволяет менять порядок наложения объектов друг на друга. * Свойства объекта
Свойства объектов могут быть изменены. Свойства различаются для объектов: текст, прямоугольник, эллипс, ромб, треугольник, линия, стрелка
Окно 1.
Раздел обводка устанавливается:
Цвет заливки
Подсветка (полупрозрачный цвет)
Ограничительная линия:
Палитра можно поменять цвет линии
Толщины линии можно изменить толщину линии. Ограничительная линия может быть снята, если её отметить Окно 2, Окно 3 Используются только с треугольниками и со стрелками.
Устанавливает образ объектов (равнобедренные треугольники, равносторонние треугольники, стрелки с одним указателем, стрелки с двумя указателями)
Окно 4. Используется только для текстовых объектов. Позволяет выбирать шрифт, жирность и подчеркивание для текстовых объектов
Глава 6. Добавление документов
Чтобы добавить документ или графическое изображение, используют:
* кнопка Документ меню Документы при этом отобразится окно диалога: * Выберите тип документа:
Типы файлов (которые могут быть открыты)
* Графические файлы * Bitmap файлы (.bmp, .dib) * ping файлы (.png) * jpeg файлы (.jpg, .jpeg) * Другие файлы (.wmf, .emf, .tif, .tiff)
* Видео файлы * Любые файлы, которые могут быть открыты проигрывателем Windows Media Player
* Файлы Microsoft Office * Word документы (.doc, .rtf, .txt) * Excel таблицы (.xls) * PowerPoint слайды (.ppt) * Portable Document Format(.pdf) * Файлы, доступные для просмотра с помощью приложений Adobe Acrobat Reader или Adobe Reader. Замечание: документ можно предварительно Просмотреть.
* Для переключения между документами удобно использовать Список задач (меню Документ)
Выберите документ, на который нужно переключиться. Показывается последняя открытая страница этого документа. Настройка работы с документом Главное меню - пункт Настройки - выбор Настройки - вкладка Документы
Окно диалога
* Настройка способа открытия документов Позволяет выбрать способ открытия документов PowerPoint Презентаций, Word и Excel отдельно друг от друга (чтобы активизировать эти установки, необходимо установить флажок Писать непосредственно на рабочем столе в меню Настройки- пункт Настройки - вкладка Главные - раздел Функционирование пера на экране ПК
Просмотр
Открытые документы отображаются на фоне Интерактивной доски. К таким документам можно добавить нарисованные линии и картинки. Результаты редактирования не сохраняются в исходном документе. Редактирование
Выбранные документы открываются при помощи приложения, в котором они были созданы. Их можно сохранять в исходном формате данных, включая нарисованные линии и заметки. Спрашивать пользователя
Выбранный документ может быть открыт по усмотрению пользователя, как в режиме Просмотра, так и Редактирования Смена диалоговых окон при открытии документа Установите флажок Использовать диалоги Windows, чтобы пользоваться стандартным диалогом Windows при открытии документа. Импорт документов как изображений Установите флажок Всегда импортировать как растровое изображение. * Список добавленных документов, доступных для редактирования можно посмотреть с помощью кнопки Список листов
* Переход между документами можно осуществлять в левой части окна
* Управляющие кнопки работают для выделенного листа документа (любой лист документа можно показать, переместить внутри документа, скопировать в конец документа Заметки, удалить в корзину, скопировать в виде шаблона в библиотеку ClipArt раздел Background папку StarBoard, сохранить, напечатать)
* Основные настройки для документа StarBoard
Главное меню - пункт Настройки - выбор Настройки - вкладка Просмотр
В разделе Информация о странице
1. Отображение номеров страниц
2. Отображение времени создания страниц
3. Распечатка страницы на нескольких отдельных листах
Если флажок установлен:
Страницы будут печататься в реальном размере.
Если страница превышает размер печатного листа, то она печатается на нескольких листах
Если флажок не установлен:
Каждая страница будет сжиматься до размера печатного листва
4. Изменить цвет фона страницы
5. Отображать окна программы во весь экран
* Настройки сохранения документа при выходе из программы
Главное меню - пункт Настройки - выбор Настройки -вкладка Сохранение
В разделе Настройки сохранения можно назначить:
* Не сохранять автоматически
* Показывать диалог подтверждения
* Задать место сохранения:
Нажать кнопку Обзор и указать папку для сохранения данных
Сохранять на внешний носитель
В разделе Название презентации можно:
Назначить название (по умолчанию Безымянный)
Назначить дату и время создания документа
Показ слайдов презентации
1. Запуск презентации
Меню Документ - файл Power Point
2. Перемещение между слайдами кнопки Предыдущая или Следующая
3. Выбор слайда: кнопка Список страниц - открыть презентацию, выбрать нужный слайд и кнопка Показать
4. Рисование заметок и линий и фигур - Перо и Умное перо
5. Стирание Ластик и Очистить всё
Инструмент указка
1. Позволяет провести показ презентации без расходования чернил
2. Используется как Перо, но рисованная линия исчезает через установленное время или при рисовании другой линии
3. Щелчок Интерактивным пером по поверхности доски вызывает появление стрелки, указывающей на объект (чтобы убрать стрелку выполнить повторный щелчок)
Глава 7. Работа с текстом
Основные операции:
1. Ввод текста
2. Редактирование текста
3. Импортирование текста
Ввод текста:
* С помощью клавиатуры:
После окончания ввода текст становиться объектом
* С помощью экранной клавиатуры (меню Режим - пункт Дополнительные возможности - Экранная клавиатура)
* В кнопке Фигуры на ПИ кнопка Текст
Выбор кнопки Текст позволяет растянут рамку в Рабочем листе, вместо которой появляется окно Ввода
В окне ввода удалить разметочный текст и ввести любой
После окончания ввода текста, нажать кнопку ОК, текст становиться текстовым объектом
Редактирование текста
Вход в режим редактирования:
* Двойной щелчок ИП
* Нарисовать знак = на тексте с помощью Умного пера
* В спадающем меню выделенного текстового объекта выбрать пункт Редактировать текст
Выделение * Инструмент выбрать
* Дважды щелкните Умным пером на экране и укажите область выделения. Будут выбраны все объекты внутри указанной области. Копирование, удаление, перемещение, клонирование * выполняется с помощью Спадающего меню аналогично рисованным объектам
* Нарисовать знак - на тесте, удалиться фрагмент текста
* Нарисовать X (крестик) с помощью Умного пера над текстовым объектом
Движение по листу
* захват пером Вращение, трансформация
* маркер вращения и маркеры трансформации
Прокручивание * захватить Умным пером текстовый и объект и, удерживая, прокручивать на экране
Увеличить (уменьшить) расстояние между текстовыми( и графическими) объектами * нарисовать > или < между ними (объем пустого пространства зависит от размера нарисованных знаков) Форматирование шрифта
* Выполняется с помощью спадающего меню - пункт Свойства объекта
Импортирование текста
Возможно три варианта:
1. Как единый текстовый объект
2. Разбивка по строкам
3. Разбивка по словам
Импортировать текст можно одним из двух способов:
* Скопировать текст в буфер обмена и вставить в документ StarBoard (при вставке появится окно импортирования текста, в котором выбирается вариант импорта)
* Перетащить текст из программы Microsoft Word или из любого другого текстового редактора, совместимого с OLE, в окно StarBoard. (при вставке появится окно импортирования текста, в котором выбирается вариант импорта)
В окне импортирования текста можно выбрать один из режимов:: РежимОписаниеЕдиный текстовый объектТекст будет импортирован в документ как цельный редактируемый объект. Используется шрифт StarBoard по умолчанию. Разбить на словаТекст будет разбит на отдельные слова. Используется шрифт StarBoard по умолчанию. Разбить на строкиТекст будет разбит на строки. Используется шрифт StarBoard по умолчанию. Этот режим распознаётся, если в конце каждой строки нажата клавиша EnterФормат Windows Meta FileТекст будет вставлен в документ как единый нередактируемый объект. Исходное форматирование текста сохраняется. Этот режим недоступен, когда текст импортируется из программы Блокнот).Глава 8. Дополнительные возможности
1. Основные операции на доске StarBoard можно выполнить:
* С помощью Интерактивного пера, используя Панель инструментов
* Используя удобные сочетания клавиш на клавиатуре ПК
Сочетание клавишВыполняемая командаCtrl+CКопироватьCtrl+VВставитьCtrl+XВырезатьCtrl+PРаспечатать текущую страницуCtrl+AВыделить всеCtrl+ZОтменитьCtrl+YВернутьCtrl+GСгруппироватьCtrl+UРазгруппироватьCtrl+TНовый текстовый объектDelУдалитьCtrl+NНовая страницаCtrl+OОткрыть файл материаловPgDownСледующая страницаPgUpПредыдущая страницаCtrl+LПоказать список страницAlt+EnterПереключение полноэкранного режима
3.Вложение файлов
В документ StarBoard можно вложить внешние ресурсы, такие как видеофильмы или аудиофайлы (меню Документ - Кнопка Вложения ). На экран выводиться диалоговое окно. В окне диалога:
o Показываются файлы, вложенные в текущий документ. o Управляющие кнопки: * Открыть вложение с помощью StarBoard Software. StarBoard Software открывает выбранный файл и отображает его на новой странице. Открыть файл можно двойным щелчком на его имени в списке. Кнопка Открыть становится активной, когда выбраны файлы в списке
* Извлечь вложение из текущего документа StarBoard и сохранить его копию на жестком диске. Выбранные вложения копируются из текущего документа StarBoard на жесткий диск. Для выбора папки назначения откроется окно обзора.
* Добавить новое вложение к текущему документу StarBoard. Добавляет новое вложение. Кнопка Добавить открывает окно обзора, где можно выбрать один или несколько файлов. Файлы можно перетаскивать в список вложений с помощью мыши
* Удалить вложение. * Удаляет вложение. Для этого следует выбрать из списка одно или несколько вложений и нажать кнопку Удалить. Программа попросит подтвердить удаление.
* * Закрыть. * Закрывает окно диалога
* 4. Калибровка пера При несовпадении положений электронного пера и курсора на экране нужно провести Калибровку пера. Так как при этом невозможно выполнить основные команды программы. Меню Настройки - пункт StarBoard - выбор Калибровка. При этом отобразится окно диалога Калибровки.
* Чтобы откалибровать электронное перо и соответствующую ему позицию на экране 1. Нажмите OK в диалоге Калибровки.
2. Нажмите электронным пером на символе в правом верхнем углу, перпендикулярно к экрану. Красный мигающий символ превратится в зеленый. Повторите эти действия для каждого символа, обходя их против часовой стрелки. 3. При выполнении калибровки для символа в середине экрана процесс калибровки завершается. При сбоях и ошибках во время выполнения калибровки повторите процесс сначала. * Для отмены калибровки Нажмите клавишу ESC на клавиатуре во время выполнения калибровки. 4. Экран настройки пера Меню Настройки - Настройка Пера При этом отобразится диалог настройки пера.
* Настройка боковых кнопок пера
Чтобы настроить функции боковых кнопок пера , в разделе Настроить кнопки пера выберите нужные кнопки и нажмите Операции
Если отметить поле Включать при касании пера, то операции, присвоенные кнопкам, можно будет выполнить только при касании пером экрана.
* Настройка двойного нажатия пера.
Нажмите кнопку Настр. дв. нажатие. При этом отобразится диалог Настр. дв. нажатие
Установите Область двойного нажатия. Реакцию на двойное нажатие можно проверить в окне Проверка двойного нажатия. * Проверка состояния батарейки(*1)
Нажмите кнопку Проверить перо, чтобы проверить его состояние. 5 Индикатор Пера
Меню Настройки - пункт Указатель инструмента
Экран, на котором показаны основные операции, закреплённые за кнопками Интерактивного Пера
6. Показать/Скрыть лист
Меню Вид - пункт Показать/Скрыть лист - кнопка 1- рисунок выполнен на базовой части листа (виден всегда)
2- надпись выполнена на самом листе (может быть показана или скрыта)
7. Сетка
Позволяет показать Сетку на экране и привязать объекты к линиям Сетки
Меню Вид - пункт Сетка - кнопка Сетка
8. Работа с библиотекой ClipArt Меню Инструменты - кнопка Картинки Окно библиотеки рисунков:
* структура библиотеки
* содержимое выделенной папки
* Линейки прокрутки
* Управляющие кнопки:
Редактировать - библиотеку рисунков
Закрыть - окно библиотеки
Окно редактирования библиотеки:
1- путь доступа к библиотеке, позволяет открыть любую папку, удалить, добавить, заменить любые рисунки
Способы выбора информации из библиотеки (вставка рисунка):
* перетаскивание рисунка на Рабочий лист (при этом окно библиотеки не закрывается)
* Двойной щелчок на рисунке ИП (при этом окно библиотеки закрывается)
Глава 9. Дополнительные функции
Меню Режим - пункт Дополнительные функции
1. Добавить /Удалить внешние приложения:
Добавление:
Позволяет вынести значок любого часто используемого приложения (а затем перетащить его в виде кнопки на ПИ)
Пример: В списке дополнительных возможностей выведен значок Word
Окно диалога добавления приложения
1- используется для создания нового значка
пример: Вывести значок электронной таблицы MS Exсel
Для этого следует:
* активизировать кнопку Создать
* В окне диалога Добавить в поле Название написать удобное для вас название приложения
* Активизировать кнопку Обзор
* В окне диалога при движении по файловой системе обнаружить место расположения MS Exсel
* Активизировать кнопку Открыть
* В окне диалога пропишется добавленное приложение
* В списке дополнительных функций появиться значок приложения Excel
2. Удаление приложения:
* В окне диалога выделить удаляемое приложение (например, Word)
* Нажать кнопку Удалить
* Приложение удалиться из списка в окне диалога и из списка Дополнительных функций
* Кнопка Редактировать позволяет изменить имя приложения или путь доступа к нему
3.Работа в Интернет
Для работы в Интернет необходим выход в браузер Internet Explorer значок браузера следует вывести в список Дополнительных функций или в виде кнопки на ПИ
* Меню Режим - пункт Дополнительные возможности - выбор Добавить значок приложения
* активизировать кнопку Создать
* В окне диалога Добавить в поле Название написать Internet Explorer
* активизировать кнопку Обзор
* В окне диалога при движении по файловой системе обнаружить место расположения Internet Explorer
* Активизировать кнопку Открыть
* В окне диалога Кнопка Добавить - Кнопка ОК
* В списке дополнительных функций появиться значок Internet Explorer
* Можно установить кнопку Internet Explorer на ПИ и выходить в Интернет в процессе создания презентации урока, вставляя необходимую информацию через Буфер обмена во Флипчарт
4. Лупа ShottoSpot
Позволяет более эффектно показать презентацию урока, сосредотачивает внимание слушателей на отдельном изображении или тексте.
* Кнопка Закрыть - закрывает режим использования Лупы
* Световое пятно перемещается по листу Захватом
* Световое пятно увеличивает (как лупа) размер изображения
5. Непрозрачный экран (шторки)
Позволяет более эффектно показать презентацию урока, открывая ту часть экрана, которая необходима для показа презентации
Меню шторки вызывается щелчком ИП в верхней части шторки
* Открыть изображение - позволяет вместо чёрного непрозрачного экрана вставить изображение
* Зафиксировать по вертикали /по горизонтали - позволяет осуществлять движение шторки по вертикали и по горизонтали на Рабочем листе
* Подгонка к экрану - шторка закрывает весь экран
* Выход - отмена режима Шторки
6.Работа с таймером
Позволяет организовывать на уроке задания с прямым и обратным отсчётом времени
1- аналоговые часы
2- цифровые часы
3- кнопки отсчёта времени
4- управляющие кнопки:
старт - запуск таймера
очистить - сброс таймера
config - настройка таймера
exit- выход из программы таймера
Окно настройки таймера
6.Фото экрана
1. Сфотографировать Рабочий лист и добавить в конец документа Заметка
2. Сфотографировать Рабочий лист и добавить в конец документа Заметка при необходимости ввести текст
3. Фотография области экрана очерченной рамкой (помещается на новый лист в конец документа Заметки)
7.Экранная клавиатура
Используется для ввода текста
8.Видеозапись экрана
1- Начало записи (во время записи превращается в квадрат)
2- Пауза
3- Настройка видеозаписи
Экран настройки звукозаписи
Раздел Звук:
* Без звука
* Звуки Windows
* Запись через микрофон
Раздел Обзор:
* Задать имя звукового файла
* Определить папку для записи файлов
Раздел Качество:
* Высокое * Стандартное
* Низкое
После остановки видеозаписи, звуковой файл с раcширенем .wmv записывается в папку StarBoard
* Воспроизведение видео.
Запуск: * Чтобы воспроизвести видео, выберите видеофайл из пункта меню Документ. * Чтобы отобразить видео от внешнего источника выбрать Внешнее видеоустройство . При запуске режима показа видео отображается следующий экран: 1 - Панель инструментов - осуществление операций при показе видео
2 - Панели управления - осуществляет управление воспроизведением видео Использование панели управления воспроизведением:
Воспроизведение - Воспроизводит видео. Отображает видео от Видео устройства. Пауза - Приостанавливает воспроизведение. Остановка - Останавливает воспроизведение видео. Останавливает воспроизведение от Видео Устройства. Обратное воспроизведение - Воспроизведение видеофайла в обратном порядке. На шаг назад - Переход на шаг назад при воспроизведении. На шаг вперед - Переход на шаг вперед при воспроизведении. Замедленное воспроизведение - Замедленное воспроизведение видео.
Перемотка вперед - Воспроизведение с увеличенной скоростью. . Плавный поиск - Показывает позицию воспроизведения в видеофайле. При перемещении бегунка можно осуществлять поиск нужного фрагмента. Громкость - Регулирует громкость звука. Импорт (Фото экрана) - позволяет импортировать в документ Заметки данные, нанесенные во время воспроизведения видео, вместе с этим видео. Типы видеофайлов * StarBoard Software поддерживает все видеофайлы, воспроизводимые проигрывателем Windows Media Player. Однако, некоторые форматы сжатых видеофайлов могут не быть воспроизведены.
9.Создание слайдовых чертежей
Позволяет сфотографировать Рабочие листы с изображением на них последовательности операций и записать в конец документа Заметки
1. Выполнить необходимые действия на Рабочем листе
2. Нажать кнопку Захват (которую для удобства можно расположить на Панели управления)
Пример создания чертежа
Практическая работа
Упражнение №1
1. Установить кнопки с пиктограммами на ПИ среднего размера
2. Переместить ПИ в центр экрана
3. Придать ПИ горизонтальное положение
4. Вернуть ПИ вертикальное расположение
5. Свернуть ПИ
6. Развернуть для дальнейшей работы
7. Придать ПИ трёхколоночный вид
Упражнение №2
1. Установить на ПИ кнопку Указка
2. Установить на ПИ кнопку с валиком (накат клубничка)
3. Убрать кнопку с Валиком
4. Установить кнопку Умное перо
5. Сделать кнопку Булавка на окне Толщина линии неактивной, проверить его работоспособность
6. Вернуть кнопку Булавка в активное состояние
Упражнение №3
1. Выполнить на новом листе голубого цвета надписи различными модификациями пера:
* Число
* Тема урока
* Цель урока
Упражнение №4
1. С помощью кнопки Текст на новом листе ввести текст любой загадки
2. Отделить текст загадки горизонтальной линией от нижней части доски
3. Под горизонтальной линией написать текст отгадки
4. Отформатировать оба текстовых объекта
5. С помощью Шторки продемонстрировать показ части доски с загадкой и открыть текст отгадки
6. зафиксируйте шторку по горизонтали
7. зафиксируйте шторку по вертикали
8. снимите фиксацию
9. выведите на штоку графическое изображение
Упражнение №5
1. На новом листе с шаблоном бумаги, разлинованной в клеточку, подготовьте математические примеры для устного счёта
2. Сохранить документ в стандартный раздел Сохранённые данные с именем Упражнения
3. Добавьте в документ лист с шаблоном бумаги, разлинованной в линейку
4. напишите с помощью Пера фрагмент любого стихотворения
5. Сохраните документ повторно в раздел Сохраненные данные
6. На новом листе с шаблоном нотного стана напишите с помощью Пера гамму
7. Сохраните документ на рабочем столе с именем Проба
Упражнение №6
1. Вывести на ПИ инструментов кнопку Захват
2. Создать слайдовый чертеж в следующей последовательности:
* Система координат (в качестве осей линии со стрелками)
* В 1-ой четверти нарисовать прямоугольник
* В 2-ой четверти нарисовать ромб
* В 3-ой четверти нарисовать овал
* В 4-ой четверти нарисовать треугольник
* Последовательно отформатировать все фигуры (сделать заливку и ограничительные линии контрастного цвета
3. продемонстрировать слайдовый чертёж
Упражнение №7
1. На новом листе белого цвета с помощью Умного пера проверить, какие фигуры распознает перо
2. Изменить свойства всех нарисованных фигур
3. Удалить первую фигуру с помощью спадающего меню
4. Удалить вторую фигуру с помощью Умного пера
Упражнение №8
1. На новом листе белого цвета нарисовать с помощью кнопки Фигуры ромб
2. Изменить свойства ромба (заливка, подсветка, ограничительные линии)
3. С помощью Лупы сосредоточить внимание аудитории на изменившемся ромбе
4. Скопировать ромб на новый лист
5. Переместить ромб на новый лист
6. Клонировать ромб несколько раз на текущем листе
7. Сохранить документ повторно
Упражнение №9
1. На новом листе белого цвета ввести текст, соответствующий формулировке любой теоремы из школьного курса, с помощью клавиатуры ПК
2. На этом же листе ввести текст фрагмента любимого вами стихотворения с помощью экранной клавиатуры
3. Отформатируйте текстовые объекты (используя все возможности)
4. Расположите текстовые объекты свободно на листе и проиллюстрируйте картинками из стандартной библиотеки
Упражнение №10
1. На новом листе жёлтого цвета нарисовать с помощью Умного пера прямоугольник
2. Изменить свойства объекта
3. Подписать фигуру (с помощью любого средства работы с объектом)
4. Создать гиперссылку на этом объекте на документ Word (размером не менее двух листов)
5. Проверить работоспособность гиперссылки
6. Убедиться, что документ ГС подключился к документу Заметка в качестве вложения 7. Ответьте на вопросы: 1. можно ли документ вложения редактировать? 2. какая операция возможна с документом
Упражнение №11
1. Подключить к документу Заметки любую презентацию
2. Выполнить:
* копирование слайда презентации в конец документа Заметка
* выполнить показ презентации, используя инструмент Указка
* проверить возможность редактирования презентации (копирование, перемещение, удаление слайдов)
* проверить возможность редактирования документа Заметка (копирование, перемещение, удаление листов)
* удалить презентацию из Флипчарта
Упражнение №12
1. Подключить документ Word к документу Заметка
2. Проверить возможность редактирования документа Word
3. Проверить возможность редактирования текста документа Word
4. Импортировать фрагменты текста через буфер обмена из документа Word:
* как единый текстовый объект
* с разбивкой по словам
* по строкам
5. Подготовить упражнение, где используется возможно разбивки текса по строкам:
* В правой части доски разбить текст (известного стихотворения (предварительно, подготовив его в Word)
* Левой части доски перенести стихотворение как единый тестовый объект, отформатировать, украсить рисунком из стандартной библиотеки (для сравнения результата работы с образцом)
* С помощью шторки продемонстрируйте упражнение
* Вывести таймер на экран (для оценки скорости работы)
6. Сохранить документ повторно
7. Сохранить на рабочий стол с именем Проба1
Упражнение №13
1. Подготовьте документ Word на листе которого разметите
* Фразу, написанную Художественным шрифтом WordArt
* Элемент блок - схемы в виде цилиндра
* Звезду и ленту
* Объемную фигуру
2. Перенести эти объекты на новый лист документа Заметка
3. Проверить, можно ли изменить свойства этих фигур
Упражнение №14
1. Вывести в главное меню раздел дополнительные функции кнопки для вызова Word, Excel, Internet Explorer
2. Проверить работоспособность программ
3. Перенести значок Word на ПИ
4. Удалить значки приложений из меню
Упражнение №15
1. Выполнить на новом листе документа следующую блок-схему с помощью инструмента Фигуры
2. Сгруппировать элементы блок- схемы в единый рисунок
3. Скопировать через БО в документ Word
Упражнение №16
1. Выполнить на новом листе документа следующую таблицу с помощью инструмента Фигуры
2. Сгруппировать элементы таблицы в единый рисунок
3. Скопировать через БО в документ Word
1 Сокр. Панель инструментов
2 ГС - сокр. Гиперссылка
---------------
------------------------------------------------------------
---------------
------------------------------------------------------------
2
Автор
Лидия
Документ
Категория
Методические пособия
Просмотров
289
Размер файла
2 572 Кб
Теги
starboard
1/--страниц
Пожаловаться на содержимое документа