close

Вход

Забыли?

вход по аккаунту

?

Krossword

код для вставки
 Составление кроссворда в электронной таблице
1. Запустить программу MS Excel.
2. Переименовать ярлык листа Лист1 в Задание.
3. Заполнить ячейки и отформатировать таблицу в соответствии с образцом.
4. К имеющимся в электронной книге листам добавьте Лист 4.
5. Заполните диапазон ячеек А2:А8 последовательностью чисел 1, 2, ..., 7
6. В ячейку В2 введите функцию СЦЕПИТЬ() из категории Текстовые используя мастер функций (см. рис.)
В качестве аргумента этой функции введите последовательно ссылки на ячейки F2, G2, H2, I2, J2, K2, L2, M2, N2 листа Задание. В результате в ячейке В2 должно отобразиться слово латинский.
7. В ячейки В3:В8 введите формулы для остальных слов кроссворда.
8. Сделайте активной ячейку С2. Включите мастер функции, найдите в категории Логические функцию Если и запишите формулу =ЕСЛИ(B2="латинский";1;0) (см. рис.).
9. Повторите п.п. 7-8 для ячеек С3:С8.
10. В ячейке С9 вычислите сумму чисел диапазона С2:С8.
11. Перейдите на лист Задание. В ячейку В18, включив Мастер функции, введите формулу =ЕСЛИ(Лист4!C9=7;"Задание выполнено";" ") используя функцию Если При правильном выполнении заданий в ячейке В18 должен появиться текст Задание выполнено.
12. Удалите слова-ответы кроссворда. Текст Задание выполнено должно исчезнуть.
13. Для защиты листа Задание от нежелательных изменений при решении кроссворда установим защиту листа. Для этого:
▪ выделите на листе Задание те ячейки, в которые записываются отгадываемые слова.
▪ в окне Формат ячеек выберите вкладку Защита
▪ снимите флажок в строке Защищаемая ячейка ▪ в меню Сервис выберите Защита(Защитить лист... и в окне Защита листа щелкните ОК.
14. Выделите ячейку А2 и попробуйте набрать любой текст, появится сообщение что это защищенная ячейка. Выделите ячейку, например, Н2 и попробуйте ввести какую либо букву. Буква должна появиться.
15. Пользователь разгадывающий кроссворд может подсмотреть ответы на Лист 4 и поэтому ярлык этого листа лучше не показывать на экране. Для того чтобы скрыть этот лист:
▪ перейдите на Лист 4
▪ в меню Формат выберите Лист(Скрыть ▪ в меню Сервис выберите Защита(Защитить книгу... и в окне Защита книги щелкните ОК.
16. Сохраните документ в папке своей группы под именем Кроссворд
Автор
bgorkin
Документ
Категория
Образование
Просмотров
36
Размер файла
182 Кб
Теги
кроссворд
1/--страниц
Пожаловаться на содержимое документа