close

Вход

Забыли?

вход по аккаунту

?

Дополн объекты

код для вставки
основы создания презентаций
Спецкурс «Основы создания презентаций»
Тема: Дополнительные объекты в презентации
Цели: познакомить учащихся с дополнительными объектами; научить
добавлять к презентации колонтитулы, номера страниц , дату и пр. заметки;
научить сохранять в видео и PDF формате.
План
1.
2.
3.
4.
5.
Повторение
Колонтитулы
Настройка демонстрации презентации. Заметки
Демонстрация презентации, выделение объектов
Сохранение презентации в видео и PDF формате
Добавление нижнего колонтитула в слайд
1. На вкладке Вставка в группе Текст нажмите кнопку Колонтитулы.
2. В диалоговом окне Колонтитулы на вкладке Слайд установите флажок Нижний колонтитул, а затем
введите текст, который нужно поместить в центр нижней части слайда.
3. Если требуется, чтобы текст в нижнем колонтитуле не выводился на титульном слайде, установите
флажок Не показывать на титульном слайде.
4. Выполните одно из указанных ниже действий.
o Чтобы сведения нижнего колонтитула отображались только на выбранном слайде, нажмите
кнопкуПрименить.
o Чтобы отобразить сведения нижнего колонтитула на всех слайдах презентации, нажмите
кнопкуПрименить ко всем.
1
Спецкурс «Основы создания презентаций»
Отображение номера слайда и их общего количества на каждом
слайде
Можно отображать номер текущего слайда и их общее количество на всех слайдах
презентации, например 1 из 12 слайдов, 12 из 15 слайдов и т. д.
1. На вкладке Вид в группе Режим просмотра презентации выберите вид Образец слайдов и
щелкните эскиз образца слайдов.
2. На вкладке Вставка в группе Текст выберите пункт Надпись и, чтобы создать надпись,
щелкните на том месте слайда, где должен отображаться его номер.
3. Удерживая курсор на надписи, на вкладке Вставка в группе Текст выберите пункт Номер
слайда.
4. Поместите курсор в надписи перед символами <#> и введите слово Слайд.
5. Поместите курсор за символами <#> и введите текст из x, где x – общее количество слайдов в
презентации.
ПРИМЕЧАНИЕ Поскольку в результате этой процедуры номера слайдов добавляются в
образец слайдов, удалить их из отдельных слайдов или изменить в отдельных слайдах нельзя.
Кроме того, номера слайдов не отображаются в диалоговом окне Колонтитулы.
Использование «ручки», «фломастера», «ластика», эффекты «выделение»,
удаление всех рукописных данных возможны и в программе PowerPoint. На
интерактивной доске такая возможность приобретает совершенно новое качество.
Достаточно в необходимый момент щёлкнуть в нижней левой части экрана и
настроить необходимый режим.
2
Спецкурс «Основы создания презентаций»
Сохранение презентации в разных форматах
1. В меню Файл выберите команду Сохранить и отправить.
2. В разделе Сохранить и отправить выберите команду Создать видео.
3. Чтобы отобразить все параметры качества и размера видео, в разделе Создать
видео щелкните стрелку вниз Компьютерные дисплеи и дисплеи с высоким разрешением.
4. Выполните одно из указанных ниже действий.
o Чтобы создать видео с очень высоким качеством, но большим размером файла, выберите
вариантКомпьютерные дисплеи и дисплеи с высоким разрешением.
3
Спецкурс «Основы создания презентаций»
o
o
Чтобы создать видео со средним размером файла и средним качеством, выберите
вариантИнтернет и DVD.
Чтобы создать видео с наименьшим размером файла, но низким качеством, выберите
вариантПереносные устройства.
СОВЕТ
Прежде чем выбрать необходимый уровень качества, проверьте все эти варианты.
5. Щелкните стрелку вниз Не использовать записанные речевое сопровождение и время
показа слайдов, а затем выполните одно из указанных ниже действий.
o Если речевое сопровождение и движения лазерной указки не были синхронизированы и
записаны, выберите команду Не использовать записанные речевое сопровождение и время
показа слайдов.
СОВЕТ
По умолчанию каждый слайд демонстрируется в течение 5 секунд. Чтобы изменить это
значение, щелкните стрелку вверх справа от параметра Время показа каждого слайда, чтобы
увеличить количество секунд показа, или стрелку вниз, чтобы уменьшить его.
o
Если речевое сопровождение и движения лазерной указки были записаны и синхронизированы,
выберите команду Использовать записанные речевое сопровождение и время показа
слайдов.
6. Выберите команду Создать видео.
7. В окне Имя файла введите имя файла для видео, перейдите к папке, которая будет содержать
файл, и выберите команду Сохранить. Ход создания видео будет отображаться в строке
состояния внизу экрана. Этот процесс может занять до нескольких часов в зависимости от
длительности видео и сложности презентации.
Создание длинных видеороликов можно запланировать на ночь, чтобы к утру они
были уже готовы.
СОВЕТ
8. Чтобы воспроизвести созданный видеофайл, откройте соответствующую папку и дважды
щелкните его.
4
Автор
ovsianik
Документ
Категория
Образование
Просмотров
23
Размер файла
369 Кб
Теги
номера слайдов, колонтитулы, даты, объекты
1/--страниц
Пожаловаться на содержимое документа