close

Вход

Забыли?

вход по аккаунту

?

1811.Проектирование технологических схем и узлов монтажных чертежей с использованием программы «КОМПАС»

код для вставкиСкачать
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
ФЕДЕРАЛЬНОЕ АГЕНТСТВО ПО ОБРАЗОВАНИЮ
ГОУ ВПО
УФИМСКАЯ ГОСУДАРСТВЕННАЯ АКАДЕМИЯ
ЭКОНОМИКИ И СЕРВИСА
Кафедра «Охрана окружающей среды и
рациональное использование природных ресурсов»
ПРОЕКТИРОВАНИЕ ТЕХНОЛОГИЧЕСКИХ СХЕМ
И УЗЛОВ МОНТАЖНЫХ ЧЕРТЕЖЕЙ С ИСПОЛЬЗОВАНИЕМ
ПРОГРАММЫ «КОМПАС»
Методические указания к лабораторному практикуму
по дисциплине «Основы проектирования природоохранных технологий»
для студентов специальности 280201
Уфа-2007
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Составитель: Латыпова Ф.М.
УДК 662.75.001.4
М 54
Проектирование технологических схем и некоторых узлов монтажных
чертежей с использованием программы «Компас»: Методические указания к
лабораторному практикуму по дисциплине «Основы проектирования природоохранных технологий»/ Сост. Ф.М. Латыпова. – Уфа: Уфимск. гос. академия
экономики и сервиса, 2007. – 45 с.
Рецензент: Савельева И.Г. канд. хим. наук
© Латыпова Ф.М., 2007
© Уфимская государственная
академия экономики и сервиса, 2007
2
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
СОДЕРЖАНИЕ
Введение
4
1. Руководство пользователя
5
1.1. Создание нового документа
5
1.2. Создание нового вида
7
1.3. Ввод геометрии
8
1.4. Построение главного вида
8
1.5. Построение вида сбоку
25
1.6. Построение сварочного узла
27
1.7. Постановка размеров
30
1.8. Оформление чертежа
33
1.8.1. Вставка таблиц
33
1.9. Ввод технических требований
35
1.10. Заполнение основной надписи (штампа)
38
1.11. Вывод документа на печать
40
3
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
ВВЕДЕНИЕ
В последние годы в проектировании промышленных и гражданских объектов осуществляется с использованием программ «Компас» и «Аuto Cad».
Пакет программ «Компас» представляет собой предназначенную для
микрокомпьютера прикладную систему автоматизации чертежных работ, которая является мощным инструментальным средством. Скорость и легкость, с
которыми могут быть выполнены подготовка и модификация чертежа с использованием вычислительной системы обеспечивает существенную экономию времени по сравнению с «ручным» черчением.
Программа дает возможность легко исправлять допускающие в ходе
черчения ошибки и даже осуществлять крупные корректировки без повторного изготовления всего чертежа.
Практически нет ограничений на те виды чертежных работ, которые могут быть выполнены с использованием системы «Компас». Ниже приведены
некоторые из них:
 Архитектурные чертежи всех видов;
 Проектирование интерьера и планирование помещений;
 Технологические схемы производственных процессов;
 Организационные диаграммы;
 Чертежи для электронных, химических, и машиностроительных приложений;
 Графики и другие представления математических и других функций;
 Кривые любого вида;
 Выполнение художественных рисунков и т.д.
Предлагаемое учебно-методическое указание «Проектирование некоторых узлов монтажных чертежей с использованием программы «Компас»»
окажет существенную помощь студентам при освоении программы и приобретении практических навыков в разработке технологических схем природоохранных технологий, а также в проектных работах связанных с освоением
монтажных чертежей.
4
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
1. РУКОВОДСТВО ПОЛЬЗОВАТЕЛЯ
После того, как вы познакомились с основными навыками черчения в
КОМПАС-ГРАФИК, вы располагаете всеми необходимыми знаниями для создания чертежа любой сложности. Настало время попробовать применить полученные знания на практике. С этой целью давайте попробуем начертить
чертеж Емкости диаметром 2400 мм.
1.1. Создание нового документа
1. Любым способом запустите КОМПАС-ГРАФИК, если он еще не запущен.
Совет: старайтесь избегать одновременного запуска двух сеансов
КОМПАС- ГРАФИК. Не забудьте, что в течении одного сеанса работы системы вы можете одновременно открыть необходимое количество окон документов для ваших чертежей.
Если сразу после запуска система автоматически откроет какие-либо документы, закройте их. Вообще, старайтесь оставлять открытыми только те окна документов, которые вам действительно необходимы в данное время. Держать открытыми ненужные документы, это значит попусту расходовать ресурсы компьютера и замедлять его работу.
2. Создайте новый документ типа Лист чертежа, воспользовавшись для
этого командой Файл – Создать – Лист или кнопкой Новый лист
на Панели управления.
3. С помощью команды Настройка – Параметры текущего листа –
Параметры листа измените параметры нового листа, задав для него формат
А1 и горизонтальную ориентацию.
5
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Замечание: Ошибка в выборе формата в данный момент не имеет никакого значения, поскольку формат чертежа можно изменить в любой момент работы с документом.
Хотя имя созданному документу можно присвоить в любой момент,
обычно это делается сразу после создания чертежа: конструктор присваивает
ему имя и записывает в какую-либо папку на жестком диске компьютера.
4. Раскройте меню Файл и выполните команду Сохранить или воспользуйтесь кнопкой Сохранить
. В окне Укажите имя файла для записи раскройте список доступных дисков и папок и щелкните на значке жесткого диска
С: После этого текущим станет корневой каталог (папка) данного жесткого
диска.
5. Папка Архив находится в папке Коmpаs 5.11, то есть ее полный путь
выглядит так: С:\Program Files\Kompas 5.11\Aрхив. Чтобы добраться до нужной папки (открыть ее), вам необходимо последовательно открыть все ведущие ней паки: Program Files, затем Коmpаs 5.11, далее Aрхив.
6. На данном этапе вы объяснили системе где вы хотите сохранить созданный вами документ. Теперь осталось присвоить документу имя. Для этого
в поле Имя файла занесите номер чертежа ( например М-123) и щелкните на
кнопке Сохранить.
7. В появившимся диалоговом окне Информация о документе можно
заполнить текстовые поля Автор и Комментарии (напомним, что заполнение
этих полей не является обязательным), после чего щелкните на кнопке ОК.
После этого система осуществит запись документа на диск и диалоговое окно
будет автоматически закрыто. Обратите внимание на то, как изменился заголовок программного окна КОМПАС-ГРАФИК. Теперь в нем отображается
имя и местонахождение созданного вами документа.
6
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
1.2. Создание нового вида
После этого документ готов к приему информации и вы могли бы сразу
приступить к черчению, однако не стоит забывать про такой чрезвычайно
важный и полезный инструмент КОМПАС-ГРАФИК, как виды.
Чертеж включает в себя общий вид емкости и сварочный узел.
Для размещения емкости мы не можем воспользоваться системным видом с номером 0, так как габариты нашей емкости не позволят разместить ее
на чертеже выбранного нами формата (А1) в масштабе 1:1. Напомним, что
масштабный коэффициент для нулевого вида равен 1 и не может быть изменен
пользователем.
Из этих рассуждений следует, что на данном чертеже нам понадобится
всего один вид с каким-либо масштабом уменьшения, например 0,05 (1:20).
Если во время черчения окажется, что масштаб выбран нами неудачно, то мы
можем поменять его в любой момент.
Из меню Компоновка выполните команду Создать вид. В диалоговом
окне Параметры нового вида в поле Масштаб введите вручную или выберите из списка масштаб вида 0,05. В текстовое поле Имя введите имя вида
Главный вид. Остальные параметры оставьте без изменений и нажмите кнопку ОК.
Совет: поле Имя диалогового окна Параметры нового вида является
необязательным. Однако является хорошей привычкой присваивать видам
имена, например Главный вид, сечение А-А, выноска А-А, выноска Б. Это
может существенно облегчить вам работу с чертежом, содержащим большое количество видов.
После этого курсор примет вид символа начала координат, а в Строке
сообщений появился запрос Введите координаты точки привязки вида. То
есть, система спрашивает в какой точке на листе чертежа будет находится точка начала координат нового вида. Вы может просто щелкнуть в данной точке
«на глаз».
В указанной точке система зафиксирует точку начала координат созданного вида, в Строке текущего состояния в поле Вид появится номер текущего
вида 1 – то есть система создала новый вид с заданными параметрами и автоматически сделала его текущим. Напомним, что теперь абсолютные координа-
7
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
ты всех точек будут отсчитываться относительно начала координат созданного
вида.
1.3. Ввод геометрии
На данном этапе еще раз хотелось бы напомнить о принципе точного
черчения в КОМПАС-ГРАФИК, который исключает ввод параметров объектов на «глаз». При вводе координат характерных точек элементов и других
параметров вы должны задавать их точные значения в полях Строки параметров, пользоваться привязками (глобальными, локальными и клавиатурными) и
Геометрическим калькулятором. Использование этих инструментов поможет
вам не только создавать правильную геометрию деталей, но и позднее эффективно пользоваться полуавтоматическими режимами штриховки и простановки размеров.
1.4. Построение главного вида
1. С помощью кнопки Увеличить масштаб рамкой
на Панели
Управления увеличьте участок листа в месте, где предполагаете начать чертить емкость.
8
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
2. Построение начнем с ввода осевой линии. Для выполнения следующего построения нам понадобится Угловая привязка. Наряду с привязкой Ближайщая точка это одна из наиболее часто используемых привязок. Поэтому
следует позаботиться, чтобы эти две глобальные привязки были активными.
Для настройки глобальных привязок щелкните на кнопке Привязки
в Строке текущего состояния. В диалоговом окне Установка глобальных
привязок проверьте и при необходимости включите флажки у привязок Ближайшая точка и Угловая привязка. Щелчком на кнопке ОК закройте окно.
Далее щелкните на кнопке Ввод отрезка
на странице Геометрия
Инструментальной панели. Затем щелкните в поле Текущий стиль в Строке
параметров
и установите в качестве текущего стиль Осевая, нажав
для этого кнопку Выбрать.
9
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
В настоящее время система запрашивает у вас указания начальной точки
отрезка. Для этого щелкаем левой клавишей мыши в нужной точке поля. Далее
система просит указать конечную точку отрезка. Проводим осевую линию необходимой длины (которую можно будет изменить в любой момент), обращаем внимание на то, чтобы сработала угловая привязка
и щелчком левой клавиши мыши указываем нужную нам точку. Осевая линия
построена.
3.
На построенной осевой линии разместим днища нашей емкости. В
КОМПАС-ГРАФИК уже существует, оформленный ранее в виде внешних
фрагментов, ряд днищ. Выбираем команду Вставить фрагмент в меню Редактор или нажав правую клавишу мыши выбираем команду Вставить
внешний фрагмент в контекстном меню.
10
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Папка Днище находится в папке Коmpаs 5.11, то есть ее полный путь выглядит так: С:\Program Files\Kompas 5.11\Днище. В появившемся диалоге выбираем имя файла фрагмента для вставки Д-2400 и нажимаем кнопку Открыть.
Выбираем тип вставки: взять в документ и задаем способ размещения
вставляемых объектов на слоях: на текущий слой и нажимаем кнопку ОК.
Размещаем днище в документе, перетаскивая его курсором за базовую
точку. При этом на экране отображается фантом вставляемого объекта. Появляется запрос Укажите положение базовой точки и угол поворота вставки.
Двойным щелчком левой клавиши мыши активизируем поле Угол в Строке
параметров
, вводим значение угла 90 и нажимаем клавишу [Enter] –
наше днище повернулось. Теперь необходимо привязать днище к осевой линии. Для этого воспользуемся локальной привязкой. Все локальные привязки
собраны в меню локальных привязок.
Для вызова меню на экран, щелкните правой клавишей мыши в любой
точке рабочего поля. В появившимся динамическом меню поставьте курсор на
каскадное меню Привязки, щелчок мыши при этом выполнять не нужно. После этого содержимое меню автоматически раскроется, и вы увидите полный
11
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
список локальных привязок. Активизируем привязку Точка на кривой простым
щелчком мыши на соответствующей команде.
После этого содержимое Меню привязок закроется. Внешний вид курсора изменится. На нем появится маленький прямоугольник – ловушка или мишень, которой Вы должны захватить объект для выполнения привязки, в
нашем случае это осевая линия. После срабатывания локальной привязки
щелчком левой клавиши мыши зафиксируйте базовую точку вставки днища.
Изменив угол поворота точки вставки на -90, разместим второе днище
емкости в нужном нам месте, используя локальную привязку точка на кривой.
Расстояние между днищами в данном случае не имеет значение, так как в связи с большой длиной емкости придется делать ее обрыв.
Для завершения вставок фрагмента в документ нажмите клавишу <Esc>
или кнопку Прервать команду на Панели специального управления.
4. Теперь необходимо построить цилиндрическую часть емкости.
Щелкните на кнопке Ввод отрезка. Затем установите в качестве текущего
стиль Тонкая. Поместите курсор мышью в точку Т1 после срабатывания глобальной привязки Ближайшая точка щелчком левой клавиши мыши зафиксируйте начальную точку начала отрезка. Конечную точку отрезка зафиксируйте
в точке Т2. Аналогичным образом постройте второй отрезок.
12
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
5. Вставим существующий штуцер Б диаметром 150 мм на расстоянии
500 мм от левого днища.
Активизируйте команду Параллельный отрезок на панели расширенных команд для ввода осевой линии штуцера.
Система делает запрос Укажите отрезок или прямую для построения
параллельного отрезка. Укажите мишенью на край днища в любой точке. В
поле Расстояние до прямой
в Строке параметров введите 500 мм.
Выберите в качестве текущего стиль линии Осевая. Далее укажите начальную
и конечную точки осевой линии штуцера. Завершите работу команды щелчком
на кнопке Stop
на Панели специального управления.
Для вставки штуцера нам понадобится привязка Пересечение. Так как
данная привязка применяется довольно часто, включим ее в глобальных привязках.
Теперь вставим штуцер диаметром 150 мм аналогично ранее вставленному днищу. В наличии имеется некоторый ряд штуцеров, который находится
в папке Штуцера. Полный путь выглядит так: С:\Program Files\Kompas
5.11\Штуцера. В появившемся диалоге выбираем имя файла фрагмента для
вставки 150-16 и нажимаем кнопку Открыть.
13
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Замечание: Для штуцеров выбираем тип вставки: рассыпать и задаем
способ размещения вставляемых объектов на слоях: на слои-источники.
В поле Угол поворота указываем
значение -90 а для указания положения
базовой точки вставки штуцера помещаем курсор в точку пересечения вспомогательной прямой с линий обечайки емкости до срабатывания глобальной привязки Пересечение.
Теперь необходимо построить линию соединения штуцера с обечайкой.
Для начала увеличьте участок листа в месте, где расположен штуцер.
Вызовите Панель расширенных команд построения дуг и нажмите кнопку
Дуга по трем точкам. Для выполнения
построения последовательно выполните
привязку к точкам Т1, Т2 и Т3, через которые должна пройти дуга.
После ввода точки Т2 Вы можете наблюдать фантом строящейся
дуги. После ввода точки Т3 дуга будет построена. Завершите выполнение команды щелчком на кнопке Прервать команду на Панели специального управления.
14
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Участок обечайки между точками Т1 и Т3 является лишним. Удалим его.
Для этого щелчком на кнопке Редактирование
откройте одноименную страницу Инструментальной панели и активизируйте кнопку Усечь кривую
. В ответ на запрос системы Укажите участок кривой , который
нужно удалить щелкните мишенью на лишнем участке. После того, как система выполнит команду усечения объекта, щелчком на кнопке Stop завершите работу команды.
6.
Аналогичным образом вставим вновь врезаемый штуцер А диаметром 200 мм на расстоянии 1000 мм от правого днища.
Обратите внимание на стиль линии вставленного штуцера. Он у нас выполнен тонкой линией. Необходимо изменить стиль линии на Основной. Выделим штуцер А. Для этого, щелкнув левой клавишей мыши, следует зафиксировать точку первого угла рамки, а затем перемещать курсор до получения
нужного размера рамки, после чего зафиксировать второй ее угол. Элементы,
полностью попавшие в заданную рамку, будут выделены. Штуцер окрасится в
зеленый цвет.
Раскройте меню Операции и выполните команду Изменить стиль. Или
щелкните на любом из выделенных отрезков правой клавишей. Из появившегося контекстного меню выберите команду Изменить стиль.
В диалоговом окне Изменение стилей выделенных объектов из списка Чем заменять выберите стиль линии Основной. Щелчком на кнопке ОК
закройте окно.
15
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Снимите выделение щелчком левой клавиши мыши в любой пустом месте чертежа. Мы видим, что цвет штуцера изменился на синий. Закончим построение согласно вышеизложенного.
7. Выполним построение опор, расположенных на расстоянии 1500 мм
от краев днищ. При помощи команды Параллельный отрезок построим осевые линии.
С помощью команды Непрерывный ввод объекта
на странице
Геометрия Инструментальной панели начнем строить опору. Не забудьте
установить стиль линии Тонкая.
Начальную точку ломанной привяжите к осевой линии, активизируйте поле
Длина отрезка в Строке параметров,
вводим значение 450. Укажите направление отрезка АВ и щелчком зафиксируйте
следующую точку, затем введите длину
следующего отрезка ВС - 1000 мм , укажите направление и зафиксируйте точку,
последний отрезок СД выполните произвольной длины, выбрав направление. Завершите работу команды щелчком на
кнопке Stop
на Панели специального
управления.
16
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Постройте отрезок, параллельный отрезку СД на расстоянии 40 мм.
Описанным ранее способом, используя команду Непрерывный ввод объекта
постройте накладной лист под опору.
Правую часть опоры построим при помощи команды Симметрия. Переключитесь на страницу Редактирование Инструментальной панели и щелчком мыши выделите отмеченные отрезки, придерживая клавишу <Schift>. Активизируйте команду Симметрия
. Поскольку в построенном фрагменте
ось симметрии присутствует явно, щелкните на кнопке Указать заново
на
Панели
специального
управления.
Если вы хотите, чтобы после симметрии исходная группа объектов была
удалена, переключите кнопку Управление исходными объектами
, которая
находится в Сроке параметров.
Щелкните мишенью в любой точке
вертикальной осевой линии опоры.
Щелчком на кнопке Stop завершите работу команды Симметрия.
Затем горизонтальные отрезки продлим до вертикальных границ. Рассмотрим несколько возможностей. Рамкой выделим верхний горизонтальный
отрезок накладного листа. Используем характерные точки объекта, они помечены небольшими черными квадратами, называемыми узелками. Для перемещения характерной точки установите курсор на соответствующий узелок (при
этом внешний вид курсора изменится на четырехстороннюю стрелку), нажмите левую клавишу мыши и, не отпуская ее, переместите курсор в нужную точку. После этого отпустите клавишу мыши и отмените выделение объекта.
Чтобы выровнять горизонтальные отрезки опоры, применим другой
способ. Для этого активизируйте команду Выровнять по границе на странице Редактирование.
17
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Последовательно укажите мишенью на границу выравнивания и на выравниваемые отрезки. Прекратите работу команды выравнивания.
При помощи команды Усечь кривую 2 точками
удалите лишние
участки обечайки. Активизируйте данную команду, которая расположена на
странице Редактирование. Укажите мишенью на горизонтальный отрезок
обечайки в любой его точке. Затем укажите начало и конец усечения. Опора
построена.
Вторую опору получим с помощью операции копирования. Но вначале
измените масштаб отображения чертежа таким образом, чтобы одновременно
были видны места установки обеих опор.
Рамкой выделите построенную ранее опору без осевой линии. Активизируйте команду Копирование
на
странице Редактирование инструментальной панели. В качестве базовой точки
выделенных объектов укажите точку Т1 –
точку пересечения опоры с осевой линией.
В качестве нового положения базовой точки укажите точку на осевой, построенной для второй опоры. При этом вы будете наблюдать перемещения фантома опоры. Обратите внимание, чтобы сработали глобальные привязки: Угловая и Точка на кривой.
Завершите работу команды копирования щелчком на кнопке Stop на Панели специального управления.
8. Сделаем вырыв обечайки для изображения толщины стенки емкости.
Увеличьте масштаб рамкой в месте предполагаемого обрыва. Щелкните
на кнопке Ввод кривой Безье
на странице Геометрия Инструментальной
панели. С помощью этой команды мы построим тонкую волнистую линию
местного разреза.
18
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Замечание: эта кривая позднее будет использоваться как граница для
штриховки, поэтому при ее построении нельзя использовать стиль Тонкая. В
КОМПАС-ГРАФИК тонкие линии не рассматриваются в качестве границы
для штриховки и вы не сможете заштриховать нужные области простым
указанием точки внутри них. При построении нужно воспользоваться стилем
Для линии обрыва. Так как КОМПАС-ГРАФИК выполняет автоматическую
штриховку только замкнутых областей, начальные и конечные точки кривой
для формирования замкнутых областей необходимо вводить с использованием
привязки Точка на кривой, все промежуточные точки можно ввести на глаз.
На запрос системы Укажите
начальную точку кривой захватите мишенью горизонтальный отрезок и введите
первую точку кривой.
точку вновь зафиксируйте с использованием глобальной
привязки.
Далее введите несколько промежуточных точек «на глаз», а последнюю
Наконец, щелчком на кнопке Создать объект
на Панели специального управления закончите построение кривой. Или воспользуйтесь контекстным
меню, нажав правую клавишу мыши.
Завершите команду кнопкой Stop.
Построим отрезок, определяющий, толщину стенки обечайки емкости.
Для этого скопируем отрезок, соединяющий днища, вначале изменив его
стиль: Для линии обрыва. После указания базовой точки, введите в Строке параметров дистанцию перемещения
, которая соответствует толщине
стенки обечайки. Новое положение базовой точки укажите в любом месте. Обрежьте вновь полученный отрезок, любым известным вам способом, в качестве границы используя кривую Безье.
Далее нам необходимо выполнить штриховку. Для ее выполнения включите кнопку Штриховка
на странице Геометрия Инструментальной панели и щелкните внутри области, которую необходимо заштриховать. До фиксации штриховки Вы можете изменить ее параметры (угол наклона, шаг), задавая нужные значения в полях Строки параметров объектов
19
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
. Для изменения стиля штриховки щелкните левой
кнопкой мыши на поле стиля
ра стиля.
. На экран будет выведен диалог выбо-
Чтобы зафиксировать полученную
штриховку нажмите кнопку Создать
объект. Для завершения ввода штриховки нажмите клавишу [Esc] или кнопку
Прервать команду на Панели специального управления.
Другой узел получим командой
Симметрия, используя в качестве оси
симметрии ось емкости.
9. Построим линию обрыва емкости, применив команду Ввод кривой
Безье. Вторую кривую получим командой Копирование.
Активизируйте кнопку Усечь кривую и удалите лишние участи отрезка
между двумя кривыми.
10.Проставим основные размеры.
Сделайте текущей страницу Размеры и технологические обозначения
Инструментальной панели. Для простановки длины емкости щелкните на
кнопке Линейный размер . Вам нужно указать положение первой и второй
точек привязки выносных линий. Положение этих точек соответствует положению крайних верхних точек днищ. Ввод этих точек обязательно должен
производиться с использованием привязок.
Совет: если вам сложно отслеживать выполнение привязок при данном
масштабе, с помощью кнопок Изменить масштаб рамкой или Ближе/Дальше еще больше увеличьте область чертежа вокруг днища. Для этого
не нужно прерывать команду простановки размера. После выключения кнопки
изменения масштаба, команда простановки размера автоматически продолжит свою работу.
В ответ на запросы системы, последовательно выполните привязку
Ближайшая точка к верхним крайним точкам днищ. Полученное значение
размера не соответствует действительности, потому что мы произвели обрыв
емкости. Для изменения значения размера необходимо щелкнуть в поле Размерная надпись
в Строке параметров, вызвав на
экран диалоговое окно Задание размерной надписи. В полученном окне измените значение размера 12000. Для простановки «звездочки», сделайте двойной щелчок в поле Текст после и щелчок на самой «звездочке».
Для закрытия окна нажмите кнопку ОК.
20
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Щелчком левой клавиши мыши зафиксируйте положение размерной линии. Для завершения команды нажмите кнопку Прервать команду на Панели
специального управления. Размер построен.
от края днища до штуцера
(1000 мм). В данном случае
значение размеров изменять не
надо, они получаются автоматически, если вы ранее соблюдали точность в построении.
Аналогичным способом проставим
вылет штуцера А (200 мм) и расстояние
Проставим толщину стенки и диаметр емкости, используя цепной линейный размер. Вызовите Панель расширенных команд построения линейных размеров. Выберите команду Линейный цепной.
В ответ на запрос системы Укажите первую точку привязки размера,
укажите базовую точку для цепи размеров, которая соответствует краю емкости, затем вторую точку привязки. Вы увидите значение толщины стенки – 30
мм (не забудьте поставить «звездочку» в диалоговом окне Задание размерной
надписи. Зафиксируйте точку положения размерной надписи. После этого си21
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
стема более не будет запрашивать первую точку привязки размера и положение размерной линии. Эти характерные точки уже определены по первому
размеру. На запрос системы Укажите вторую точку привязки размера, выполните привязку к другому краю емкости. Обратите внимание, что диаметр
емкости не соответствует действительности. Это произошло потому, что вы
вставили днище, внутренний диаметр которого – 2400 мм. Вызовите на экран
диалоговое окно Задание размерной надписи, измените значение размера и
включите кнопку значка диаметра в группе Символ.
11. Укажем обозначения штуцеров.
Для начала нарисуем отрезки, на которые посадим значки обозначения
штуцеров, они будут являться продолжением уже существующих осевых линий.
В КОМПАС-ГРАФИК не предусмотрены значки для обозначения штуцеров. Для этой цели успешно можно использовать команду Допуск формы.
Сделайте текущей страницу Размеры и технологические обозначения
Инструментальной панели. Щелкните на кнопке Допуск формы
. Для ввода значения штуцера, щелкните в поле Ввод текста в Строке параметров. Появится диалоговое окно, в котором введите нужное значение. Нажмите кнопку
ОК и закройте диалоговое окно.
22
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
На запрос системы Укажите положение таблицы допуска, выполните
привязку к концу отрезка. Чтобы зафиксировать полученное обозначение
нажмите кнопку Создать объект. Затем, не прерывая команды введите значение другого штуцера и привяжитесь к отрезку, принадлежащему данному
штуцеру. Завершите работу команды щелчком на кнопке Stop
.
12. Осталось оформить вновь врезаемый штуцер А, поставить его позицию, показать сварочный узел.
Сделайте текущей страницу Размеры и технологические обозначения
Инструментальной панели.
Вызовите на экран Панель расширенных команд построения линий выноски. Для вызова команды нажмите кнопку
Обозначение позиции.
В ответ на запрос системы Укажите точку начала полки, щелкните
мышью в точке предполагаемого ввода полки. По умолчанию система строит
полку вправо от точки ее начала. Измените направление полки. Щелчком на
кнопке Параметры
на Панели специального управления вызовите на
экран диалоговое окно Параметры обозначения позиции. Включите опцию
Полка влево в нижней левой части окна. Щелчком на кнопке ОК закройте диалоговое окно.
Щелкните мышью в точке вставки полки. Система сделает запрос Укажите точку, на которую указывает линия-выноска. Зафиксируйте любую
точку штуцера. Щелчком на кнопке Создать объект закончите построение позиции. Завершите работу команды щелчком на кнопке Stop
.
Замечание: Обратите внимание, что в течении текущего сеанса работы команда автоматически предлагает очередной номер позиции. При необходимости для смены номера позиции воспользуйтесь диалоговым окном Введите текст.
23
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Для обозначения сварочного шва воспользуемся командой Линиявыноска
. Щелчком на кнопке Параметры вызовите на экран диалоговое
окно Параметры линии-выноски. Измените значение стрелки и включите
опцию По контуру. Щелчком на кнопке ОК закройте диалоговое окно.
Укажите точку начала полки в
удобном для вас месте. Щелкните в поле
Ввод текста в Строке параметров. Появится диалоговое окно, в котором введите
номер сварочного узла. Нажмите
кнопку ОК и закройте диалоговое окно.
Затем укажите точку в месте сварки
штуцера с обечайкой.
Щелчком на кнопке Создать объект закончите построение позиции. Завершите работу команды щелчком на кнопке Stop
.
24
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
13. Введите обозначение линии разреза А-А, необходимого для изображения сварочного шва.
В данном случае важно, чтобы линия разреза проходила по осевой линии штуцера. Обеспечьте это с помощью привязки.
При необходимости щелчком на кнопке Размеры и технологические
обозначения на инструментальной панели откройте соответствующую страницу. Нажмите кнопку Линия разреза
. Зафиксируйте начальную и конечную точки разреза, привязав их к оси штуцера. Система построила фантом линии разреза, и Вы можете теперь оценить ее внешний вид. Посмотрите на поле
Ввод текста в Строке параметров. В качестве обозначения разреза автоматически поставлен символ А. Вы видите, что по умолчанию система располагает
стрелки справа от линии разреза. Щелчком на кнопке Расположение стрелок
в Строке параметров измените расположение стрелок. Щелчком на кнопке
Создать объект закончите построение линии разреза. Завершите работу команды, нажав клавишу [Esc] или кнопку Прервать команду на Панели специального управления.
1.5. Построение вида сбоку
Просмотрите все поле чертежа, нажав кнопку Показать все
на Панели управления. У многих возникнет необходимость сдвинуть изображение емкости. Для этого выделите рамкой всю емкость, ее цвет изменится на зеленый.
Затем наведите курсор на любую точку емкости и удерживая левую клавишу
мыши, переместите изображение на экране таким образом, чтобы справа имелось достаточно свободного места для изображения вида сбоку. Снимите выделение щелчком левой клавиши мыши в любой точке рабочего поля чертежа.
1. Чтобы начать построение вида, нам пригодится привязка Выравнивание. Советую включить ее в глобальных привязках.
2. Построение начнем с окружности диаметром 2400 мм, соответствующей диаметру емкости. Центр данной окружности обязательно должен находится на одной оси с осью емкости, здесь нам поможет ранее выбранная привязка Выравнивание.
Щелкните на кнопке Ввод окружности
на странице Геометрия
Инструментальной панели. Для автоматической генерации осевых линий на
внешней окружности щелкните на кнопке Простановка осей
в Строке параметров, при этом она поменяет свой вид. В настоящее время система запрашивает у Вас указания точки центра окружности. Наведите курсор в нужное
место и следите, чтобы сработала привязка Выравнивание, затем зафиксируйте
центр окружности, щелкнув левой клавишей мыши. Далее следует запрос
Укажите точку на окружности. Вы можете ввести значение радиуса 1200 в
поле Радиус в Строке параметров
. Но используем более простой
способ, применив опять привязку Выравнивание. Плавно ведите курсор, пока
25
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
не сработает привязка, затем зафиксируйте точку. Завершите работу команды,
нажав клавишу [Esc] или кнопку Прервать команду на Панели специального
управления.
3. Скопируем штуцер Б на вид сбоку. За базовую точку возьмем точку
пересечения штуцера с его осью. Далее необходимо повернуть штуцер Б на
угол 20. Выделите штуцер любым известным вам способом вместе с его осевой линией, значок с обозначением штуцера захватывать не нужно.
Нажмите кнопку Поворот
на Инструментальной панели. Сразу после вызова команды необходимо указать центр поворота, то есть точку центра окружности, относительно которой будут поворачиваться все выделенные
объекты. Далее поворот Вы можете выполнить двумя способами: по углу и по
базовой точке. Так как угол нам известен, введем его значение в поле Угол
поворота
в Строке параметров. После ввода угла выделенные
элементы автоматически поворачиваются. Если поворот элементов выполняется по часовой стрелке, то значение угла поворота вводится со знаком «минус». Если поворот элементов выполняется против часовой стрелки, то значение угла поворота вводится без знака. Завершите работу команды, нажав
кнопку Прервать команду.
Выделите значок с обозначением штуцера и используя команду Сдвиг
, перенесите его в нужное место.
Штуцер А также скопируем на вид сбоку. На этом построение закончено. У Вас должно получиться следующее изображение.
26
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
1.6. Построение сварочного узла
Напомню, что для построения главного вида емкости мы создавали новый вид 1, который соответствует масштабу 1:20. Сварочный узел мы будем
изображать в масштабе 1:1, поэтому нам необходимо перейти к Системному
виду.
Для этого в Строке текущего состояния в поле Вид щелчком выберем вид 0.
Теперь все построения, которые мы будем делать, будут выполнены в
масштабе 1:1.
1. С помощью кнопки Увеличить масштаб рамкой
на Панели
Управления увеличьте участок листа в месте, где предполагаете начать чертить сварочный узел.
Советую выключить привязку Выравнивание, в данном случае она нас
будет отвлекать.
Выберите команду Ввод отрезка и
начертите часть штуцера. Назначьте текущий стиль Основная. Используя команду Параллельный отрезок, нарисуйте внутреннюю стенку штуцера на расстоянии 10 мм.
2. Построим вспомогательную прямую, чтобы определить зазор между
штуцером и обечайкой согласно РД 26-18-8-89.
Активизируйте команду Параллельная прямая на панели расширенных
команд ввода вспомогательных прямых.
27
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Укажите мишенью на край штуцера в любой точке. В поле Расстояние
до прямой
в Строке параметров введите 2 мм. После этого система
предложит вам два варианта вспомогательной прямой. Текущий вариант
оформлен сплошной линией. Второй вариант построения оформлен пунктирной линией. Любой из вариантов можно сделать текущим простым щелчком
на
нем
или
нажатием
клавиш
К следующему объекту или К
предыдущему объекту на панели специального управления.
В данном случае текущий вариант расположения прямой нас не устраивает. Выберем следующий вариант. Щелкнув на кнопке Создать объект
на Панели специального управления создадим нужную нам прямую. Завершите работу команды щелчком на кнопке Stop
на выше названной панели.
Теперь можно приступить к построению части обечайки. Построим ее
при помощи команды Дуга по трем точкам. Нажмите нужную кнопку на панели.
Установите текущий стиль Для линии обрыва. Для выполнения построения привяжите начальную точку к вспомогательной прямой, вторую точку
укажите «на глаз». Теперь Вы можете наблюдать фантом строящейся дуги.
После ввода третьей точки дуга будет построена. Завершите выполнение команды щелчком на кнопке Прервать команду.
Скопируйте дугу на расстояние, равное толщине стенки – 30 мм.
Выберите команду Непрерывный
ввод объектов. От начальной точки дуги
строим отрезок длиной 1мм, потом отрезок под углом 45, привязываясь к верхней дуги. Нажмите кнопку Усечь кривую и удалите лишнюю часть дуги. Вы
построили часть обечайки со
скосом под сварку.
Чтобы удалить вспомогательную прямую воспользуемся командой
Удалить – Вспомогательные кривые и точки – В текущем виде.
Нажмите кнопку Ввод кривой Безье и нарисуйте линию обрыва.
Т1-Т2, Т2-Т3, Т1-Т3. Устано3. Чтобы изобразить сварку, необвите текущий стиль Основная.
ходимо построить несколько вспомогаУдалите вспомога- тельные
тельных прямых.
прямые. Обратите внимание,
Выберите команду Дуга по трем
что в точке Т3, где соединиточкам. Постройте отдельно три дуги
28
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
лись две дуги, образовался острый угол.
Чтобы сгладить этот угол, воспользуемся командой Скругление. Для
быстрого перехода к нужной команде нажмите кнопку Скругление
.
Двойным щелчком мыши активизируйте поле Радиус скругления в Строке параметров и введите значение 2,5.
Обратите внимание, что стандартные радиусы скругления Вы можете выбрать из
списка скруглений.
Последовательно укажите курсором на две дуги, между которыми необходимо построить скругление. Завершите
выполнение команды щелчком
на кнопке Прервать команду.
Построение сварки закончено.
Удалите указанный выше участок штуцера и выполните его тонкой линией.
4. Теперь можно приступить к выполнению штриховки. Вызовите команду Штриховка и на запрос системы Укажите точку внутри области, последовательно укажите внутри области 1 и внутри области 2. В области 2 смените угол штриховки.
29
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
1.7. Постановка размеров
1. Проставим размеры. Все размеры соответствуют РД 26-18-8-89. С
простановкой линейных размеров мы познакомились ранее.
Рассмотрим некоторые из них. Образмерим зазор между обечайкой и
штуцером. Нажмите кнопку Линейный размер. Последовательно выполните
привязки к нужным точкам. Посмотрите на поле Размерная надпись в Строке
параметров. Система как всегда автоматически сгенерировала размерную
надпись. Она Вас не устраивает. Для этого Вам придется отредактировать размерную надпись. Щелкните левой клавишей мыши в поле Размерная
надпись. На экране появилось диалоговое окно Задание размерной надписи.
Исправьте значение размера на 0. В графе отклонение поставьте цифру 2.
Щелкните опцию Включить. Посмотрите на поле просмотра в нижней части
диалогового окна, в котором появился текущий внешний вид размерной
надписи. Вас он устраивает. Щелкните на кнопке ОК. Диалоговое окно при
этом будет закрыто, и Вы вернетесь в режим указания характерных точек размера. Задайте положение размерной линии и размерной надписи. Завершите
выполнение команды щелчком на кнопке Прервать команду.
Поставьте размер, соответствующий ширине сварочного шва. Используйте также команду Линейный размер. Вызовите на экран диалоговое окно
Задание размерной надписи. В нижней части окна находится тестовое поле
Текст до, введите в него текст max. Закройте диалоговое окно и закончите построение размера.
30
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Выполните простановку остальных линейных размеров вышеописанными способами.
Осталось поставить угловой размер, соответствующий скосу кромки.
Нажмите кнопку Угловой размер
. Последовательно щелкните мишенью в
любой точке отрезков, между которым следует поставить размер. Отредактируйте размер в диалоговом окне, указав необходимые отклонения.
31
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Задайте положение размерной линии. Завершите выполнение команды
щелчком на кнопке Прервать команду.
Все размеры проставлены.
2. Подпишите выполненный разрез. Для быстрого перехода к нужной
команде нажмите кнопку Ввод текста
на странице Размеры и технологические обозначения. На запрос системы Укажите точку привязки, зафиксируйте точку, где Вы предполагаете начать тест. После ввода точки привязки
система перешла в режим тестового редактора. На рабочем поле в точке
привязки появился прямоугольник, ограниченный тонкими линиями – рамка
ввода. Внутри рамки ввода мигает вертикальная черта – текстовый курсор.
После этого система полностью готова к приему текста.
В данном случае у нас есть шаблон
предопределенного текста. Чтобы воспользоваться им выполните последовательность команд Вставить – Текст или
вызовите контекстное меню правой клавишей мыши
На экран будет вызвано диалоговое окно Предопределенный текст. В
правой части отображается список разделов, содержащихся в файлешаблоне. Для перехода к нужному разделу щелкните на закладке с именем Сечения, разрезы.
Установите курсор на нужную строку и нажмите кнопку Вставить.
Можно также дважды щелкнуть левой мыши на этой строке. Диалоговое окно
32
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
закрывается, а в текстовом объекте появляется вставленная строка. Щелкнув
на кнопке Создать объект
на Панели специального управления завершите
ввод текста. Завершите работу команды щелчком на кнопке Stop
3. Сварочный узел построен. У Вас должен получиться следующий вид.
1.8. Оформление чертежа
Оформление чертежа сводится к оформлению таблиц, заполнению основной надписи и технических требований.
Перед тем как приступить к оформлению, обратите внимание на Вид
чертежа. Он должен быть нулевым, т.е. соответствовать масштабу 1:1.
В КОМПАС-ГРАФИК уже созданы некоторые таблицы, которые вы
можете вставлять в документы по мере необходимости.
Папка Таблицы находится в папке Коmpаs 5.11, то есть ее полный путь
выглядит так: С:\Program Files\Kompas 5.11\Таблицы.
1.8.1. Вставка таблиц
Воспользуйтесь командой Вставить внешний фрагмент и вставьте
Сварочную таблицу в пустое поле чертежа.
33
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
В диалоговом окне Способ вставки фрагмента выделите опцию Рассыпать.
Ввод текста в ячейку ничем не отличается от ввода обычного текста. Вы
можете использовать те же самые команды для перемещения курсора и выполнения операций выделения, копирования. Вставки и удаления текста.
Перемещать курсор по ячейкам таблицы удобнее всего с помощью мыши. Для перехода в нужную ячейку щелкните на ней левой кнопкой мыши.
Для того чтобы начать заполнение таблицы дважды, щелкните на таблице левой кнопкой мыши. Внутри ячейки таблицы появится мигающий тестовый курсор. Чтобы начать ввод текста в таблицу, щелкните в нужную ячейку.
Для заполнения ячеек Обозначение стандарта и Сварочные материалы существуют шаблоны.
Воспользуйтесь командой Вставьте текст. На экран будет вызвано диалоговое окно Предопределенный текст. В правой части выберите нужный
раздел, в левой – нужную строку, например:
34
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Вы видите, что в таблице одна строка лишняя. Для удаления строки выберите меню Таблица команду Строку-Удалить. При выполнении этих команд удаляется текущая строка. Вы можете удалить строку, выделив ее и
нажав затем клавишу <Delete>.
После заполнения всей таблицы нажмите кнопку Создать объект. Завершите работу команды щелчком на кнопке Stop .
Подобным образом вставьте Таблицу штуцеров и Техническую характеристику аппарата.
1.9. Ввод технических требований
КОМПАС-ГРАФИК предоставляет в распоряжение пользователя специальные средства, которые значительно облегчают как ввод технических требований, так и их размещение на поле чертежа.
Выполните команду Компоновка Технические требования – Ввод.
После этого система перейдет в режим текстового редактора и теперь ваша
задача просто ввести нужный текст. Введите первую строку технических требований, как это показано ниже:
35
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Вам не нужно заботится о длине строк и их количестве. Пунктирная габаритная рамка показывает максимальную длину строк и размер первой страницы
технических требований с учетом свободного места над штампом оформляемого
чертежа. Если вводимая строка по ширине не поместится в габаритную рамку
текста, то система автоматически сформирует новую пустую строку. Таким образом клавишу [Enter] вы должны нажимать только в конце абзаца.
Номера строк вручную проставлять не нужно. Это можно сделать после
ввода всех строк с помощью команды Пронумеровать абзацы.
При вводе строк технических требований в вашем распоряжении находятся
все средства оформления текста, которые предоставляет встроенный текстовый
редактор КОМПАС-ГРАФИК. Вы можете копировать фрагменты технических
требований из одного чертежа в другой с помощью буфера обмена (команды Копировать и Вставить из меню Редактор), вставлять дроби, индексы, специальные знаки и т.д. (команды из меню Вставить), устанавливать тип шрифта, высоту, сужение и начертание символов, изменять межстрочный интервал и вид выравнивания строк с помощью соответствующих полей в Строке параметров.
Не торопитесь набирать вторую и третью строки. Средства КОМПАСГРАФИК позволяют свести к минимуму ручной ввод технических требований за
счет использования Шаблона технических требований, в котором хранятся
типовые строки. Для вызова шаблона выполните команду Сервис - Открыть
шаблон, или нажмите кнопку Открыть шаблон
на Панели управления.
В диалоговом окне Выберите файлы для открытия
щелкните на имени файла
шаблона технических требований Graphic.tdt и нажмите
кнопку Открыть.
На экране появится диалоговое окно шаблона технических требований.
36
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Шаблон технических требований построен по стандартному иерархическому принципу. Раскройте раздел Требования к аппаратам. Под наименованием раздела раскроется список пунктов данного раздела.
Сделайте текущим пункт По данному проекту выполнить. В окне просмотра вы увидите полное содержание пункта. Нажмите клавишу [Enter] или
дважды щелкните мышью на выделенной строке. Слева от названия пункта появится символ «галочка» - признак того, что данный пункт выбран для последующего переноса на лист чертежа.
Для переноса выбранных пунктов в окно технологических требований
щелкните на кнопке Скопировать выбранные пункты в текст
и закройте шаблон щелчком на кнопке Закрыть шаблон
.
После этого вы вернетесь в окно требований, когда уже будут скопированы выбранные строки.
Теперь осталось пронумеровать строки технических требований. Для этого любым способом выделить весь текст (например с помощью клавиатурной
команды [Ctrl]+[A]. После этого он должен быть выделен цветом) и щелкните
на кнопке Пронумеровать абзацы
в Строке параметров.
Технические требования полностью готовы для переноса на лист чертежа.
Выполните эту процедуру щелчком на кнопке Сохранить в лист
на Панели Управления. Закройте окно технических требований щелчком на кнопке Завершить редактирование текста
. Так как перед этим вы выполнили процедуру сохранения техтребований в лист чертежа, то команда закрытия окна
37
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
будет выполнена немедленно. После этого вы вернетесь в окно документа. Над
основной надписью чертежа, как это оговорено стандартом, система автоматически разместит сформированные технические требования.
В процессе оформления чертежа иногда возникает необходимость выполнить компоновку техтребований. Для выполнения этого служит команда Компоновка – Технические требования – Размещение.
После выполнения этой команды технические требования на листе чертежа заключаются в габаритную рамку со стандартными элементами управления – узелками. Узелки в середине вертикальных и горизонтальных границ
рамки позволяют управлять шириной и высотой страницы. Узелки в углах рамки позволяют одновременно изменять высоту и ширину страницы. Чтобы воспользоваться узелком, вы должны щелкнуть на нем мышью, не отпуская клавишу переместить узелок в нужном направлении и опустить мышь. Если вы
поместите курсор внутрь габаритной рамки, то вы можете изменить положение
страницы, перетащив ее в нужное место на листе чертежа.
1.10. Заполнение основной надписи (штампа)
Перед началом работы со штампом его необходимо активизировать. Выполнить эту процедуру можно несколькими способами:
1.
двойным щелчком мышью в любой точке штампа;
2.
выполнить команду Компоновка – Основная надпись;
3.
щелкнуть правой клавишей на штампе и из контекстного меню выбрать команду Заполнит основную надпись.
В первой ячейке штампа появится мерцающая наклонная черта – текстовый курсор. Перед заполнением штампа увеличьте его во весь экран с помощью
команды Изменить масштаб рамкой.
Ячейки основной надписи обладают определенным «интеллектом». При
заполнении ячеек система автоматически располагает текст по центру ячейки
или выравнивает его по левой границе ячейки, подбирает необходимую высоту
и ширину символов для равномерного заполнения ячеек. Если при заполнении
ячейки нужно сформировать дополнительную строку, то вам необходимо просто нажать клавишу [Enter]. Если параметры текста, предлагаемые системой вас
не устраивают, то вы можете поменять любой из них с помощью соответствующих полей в Строке параметров.
Для заполнения любой ячейки необходимо щелчком мыши сделать ее текущей и ввести нужный текст.
Все ячейки основной надписи связаны либо с Шаблоном предопределенного текста, либо с Пользовательским меню. Любую ячейку вы можете
заполнить либо вручную, либо в полуавтоматическом режиме, вызвав Шаблон
предопределенного текста или Пользовательское меню двойным щелчком
мышью в нужной ячейке.
38
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Целый ряд ячеек можно заполнить в полуавтоматическом режиме с помощью файла пользовательского меню и системного календаря.
1. Дважды щелкните мышью в ячейке Масштаб. Из появившегося меню выберите масштаб 1:20. После этого система заполнит ячейку.
2. Дважды щелкните мышью в ячейке Дата подписания документа.
Выберите нужное значение года, месяца и дня и нажмите кнопку ОК.
Остальные ячейки заполните вручную. Убедитесь в этом, щелкнув на
кнопке Показать все на Панели управления. Окончательно оформленный чертеж нужно сохранить на диске. Для этого щелкните на кнопке Сохранить документ.
После заполнения основной надписи чертеж емкости полностью готов.
39
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
1.11. Вывод документа на печать
На заключительном этапе окончательно оформленный документ нужно
вывести на плоттер или принтер.
Подготовка документа к печати начинается с ввода команды Просмотр
для печати из меню Файл или со щелчка на кнопке Просмотр для печати
на Панели Управления. После этого полностью изменится внешний вид экрана
– система перешла в режим вывода документов.
Теперь в главном окне системы условно показано поле вывода, то есть
лист бумаги, на котором будет распечатан чертеж. На листе реалистично отображается сам документ, его размеры и ориентация.
40
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
В каждой конкретной ситуации может быть использовано определенное
печатающее устройство (плоттер или принтер). Поэтому первым делом вы
должны убедиться, что вывод будет происходить именно на то устройство, которое вам необходимо. Для этого посмотрите на Строку сообщений. В ней
отображается наименование текущего устройства вывода.
В нашем случае нам не подходит
данный принтер. Чтобы использовать
другое устройство, щелкните на кнопке
Настройка принтера
на Панели
управления. В окне сообщения Настройка параметров вывода щелкните на
кнопке ОК.
В окне Настройка принтера раскройте список поля Имя в группе
Принтер и выберите из списка имя нужного устройства.
Установите размер листа А1 и ориентацию Альбомную.
41
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Вы видите, что для распечатки чертежа формата А1 запрашивается 2 листа. Это происходит потому, что компоновка документа на листе всегда выполняется с учетом «мертвых зон». Мертвые зоны – это участки листа вдоль его
горизонтальных и вертикальных кромок, которые не могут быть использованы
для печати в силу особенностей конструкции печатающего устройства. Чтобы
разместить лист вашего чертежа на одном листе формата А1, вам придется
уменьшить масштаб документа. Определить оптимальный масштаб для вывода
вы можете с помощью команды Подогнать масштаб из меню Сервис.
С помощью диалогового
окна Подгонка масштаба документа вы можете заставить
КОМПАС-ГРАФИК автоматически подобрать масштаб
печати изображения для размещения изображения на заданном количестве листов. Из
содержимого окна ясно, что
при масштабе документа равным 1 системе требуется Общее количество листов 2.
42
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Для размещения всего документа на одном листе формата А1 нужно изменить количество страниц по вертикали (так как наш чертеж не уместился
именно в вертикальном направлении). Система определит нужный масштаб
0,998. При этом общее количество страниц станет равным 1. Для выхода из
диалога нажмите кнопку ОК.
В окне предварительного просмотра изображение будет перерисовано в
соответствии с новым значением масштаба.
Для инициализации процесса передачи данных на принтер щелкните на
кнопке Вывести документ на принтер
на панели управления.
43
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
КОМПАС-ГРАФИК выводит чертежи на печать с заранее определенной
толщиной линий. Толщина линий задается отдельно для каждого типа линий и
не изменяется автоматически при изменении масштаба документа при выводе
его на печатающее устройство. Изменить толщину линий на бумаге вы можете
с помощью команды Настройка системы из меню Настройка.
44
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
Составитель: ЛАТЫПОВА Флюра Мирсаитовна
ПРОЕКТИРОВАНИЕ ТЕХНОЛОГИЧЕСКИХ СХЕМ
И УЗЛОВ МОНТАЖНЫХ ЧЕРТЕЖЕЙ С ИСПОЛЬЗОВАНИЕМ
ПРОГРАММЫ «КОМПАС»
Методические указания к лабораторному практикуму
по дисциплине «Основы проектирования природоохранных технологий» для
студентов специальности 280201
Технический редактор: Р.С. Юмагулова
Подписано в печать 16.10.2007. Формат 60х84 1/16.
Бумага газетная. Гарнитура «Таймс».
Усл. печ. л. 2,62. Уч.-изд. л. 3,25. Тираж 100 экз.
Цена свободная. Заказ № 176.
Отпечатано с готовых авторских оригиналов
на ризографе в издательском отделе
Уфимской государственной академии экономики и сервиса
450078, г. Уфа, ул. Чернышевского, 145, к. 227; тел. (347) 278-69-85.
45
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
46
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
47
Copyright ОАО «ЦКБ «БИБКОМ» & ООО «Aгентство Kнига-Cервис»
48
1/--страниц
Пожаловаться на содержимое документа