close

Вход

Забыли?

вход по аккаунту

?

270.850 Система автоматизированного проектирования AutoCAD

код для вставкиСкачать
Министерство образования и науки Российской Федерации
Федеральное государственное бюджетное образовательное учреждение
высшего профессионального образования
«Воронежский государственный архитектурно-строительный университет»
Кафедра информатики и графики
СИСТЕМА АВТОМАТИЗИРОВАННОГО
ПРОЕКТИРОВАНИЯ AutoCAD
Методические указания
по «Компьютерной графике» для студентов 2-го курса специальности
08.05.01 (271101) «Строительство уникальных зданий и сооружений»
Воронеж 2014
УДК 681.3 (07)
ББК 32.973.26-018.2я7
Составители Е.И. Иващенко, Я.А. Янина
Система автоматизированного проектирования AutoCAD: метод. указания по «Компьютерной графике» для студ. спец. 08.05.01 (271101) «Строительство уникальных зданий и сооружений» / Воронежский ГАСУ; сост.: Е.И.
Иващенко, Я.А. Янина. - Воронеж, 2014. - 32 с.
Содержат первоначальные знания по построению графических изображений в двумерной плоскости в графической системы автоматизированного проектирования AutoCAD с русскоязычным интерфейсом.
Предназначены студентам 2-го курса специальности 08.05.01 (271101)
«Строительство уникальных зданий и сооружений» для лабораторных и самостоятельной работ.
Ил. 25. Табл. 1. Библиогр.: 3 назв.
УДК 681.3 (07)
ББК 32.973.26-018.2я7
Печатается по решению научно-методического совета
Воронежского ГАСУ
Рецензент -
А.Н. Гойкалов, кандидат технических наук, доцент
кафедры проектирования зданий и сооружений
Воронежского ГАСУ
2
ВВЕДЕНИЕ
Строительство - одна из основных отраслей экономики, обеспечивающая
возведение зданий и сооружений, а также их капитальный и текущий ремонт,
реконструкцию, реставрацию и реновацию. К основным профилирующим видам деятельности инженеров строительных специальностей, в которых их профессиональный образовательный потенциал может быть реализован наиболее
полно, относятся производственно-технологическая и проектно-конструкторская деятельность. Оба вида деятельности связаны со сбором и анализом графической информации, разработкой документации к ней.
Работа с графической документацией требует специальной подготовки,
особых навыков и умений, то есть определенных компетенций. Многие работы,
проводимые в строительстве, непосредственно связаны с использованием современных информационных технологий. Современный уровень требований к
будущим специалистам выделяет, как приоритетные в графической подготовке,
те компетенции, которые связаны с компьютерной графикой, умением работать
в графических редакторах.
Современными средствами выполнения чертежей на персональных компьютерах являются специализированные графические системы автоматизированного проектирования (САПР) - CAD системы. Современные системы автоматизированного проектирования разделяются на, так называемые, «двухмерные» (2D) - построение графических изображений в двумерной плоскости и
«трехмерные» (3D) - твердотельное моделирование.
AutoCAD (Automated Computer Aided Drafling and Desing) - продукт фирмы Autodesk (USA), который обеспечивает создание трехмерных моделей, разработку и оформление чертежей, выполнение различного рода расчетов, инженерный анализ, формирование фотореалистичных изображений.
Освоение AutoCAD позволяет студентам использовать полученные знания и умения при выполнении курсовых и дипломного проектов (работ).
ИНТЕРФЕЙС AutoCAD
Интерфейс программы AutoCAD представлен на рис. 1.
В основе организации окна AutoCAD лежит ленточный интерфейс, то
есть вместо использования разрозненных панелей инструментов и стандартной
строки меню появляется лента инструментов. Лента отображается при открытии файла и представляет собой палитру со всеми инструментами, необходимыми для создания или редактирования чертежа (рис. 2).
Лента состоит из ряда панелей, объединенных во вкладки, обозначенные
названием задачи. Панели ленты содержат многие из тех же инструментов и
элементов управления, которые доступны на панелях инструментов и в диалоговых окнах.
Некоторые панели ленты выводят на экран диалоговое окно, связанное с
3
данной панелью. Для запуска диалогового окна необходимо нажать на значок
со стрелкой, который находится в нижнем правом углу панели (рис. 3).
Рис. 1. Интерфейс AutoCad
Рис. 2. Лента инструментов
Вкладки и панели можно добавлять или убирать, для этого необходимо
щелкнуть на ленте правой кнопкой мыши и в контекстном меню установить
или снять флажки у названий вкладок или панелей.
На панели быстрого доступа (см. рис. 1) отображаются команды, позволяющие отменить или повторить (восстановить) изменения в файле. Для отмены или повторения одного из последних изменений нажать кнопку раскрытия
списка справа от кнопок «Отменить» и «Повторить».
4
Рис. 3. Инструмент запуска диалогового окна
Классическая строка меню включается с помощью панели «Быстрого
доступа» (рис. 4). На панели «Быстрый доступ» нужно выбрать в раскрывающемся меню пункт «Показать строку меню».
Рис. 4. Включение строки меню
В строке состояния (см. рис. 1) отображаются координаты курсора, инструменты рисования, быстрого просмотра и масштабирования аннотаций.
В AutoCAD предусмотрено несколько рабочих пространств и возможность переключения между ними. Рабочие пространства представляют собой
5
наборы меню, панелей, палитр и панелей управления ленты, сгруппированных
и упорядоченных для работы в пользовательской среде чертежа (рис. 5).
С помощью пиктограммы «Рабочее пространство»
в строке состояния
можно переключаться между пространствами в зависимости от необходимой
задачи. В сохраненные рабочие пространства также можно перейти с панели
«Быстрый доступ».
Рис. 5. Вкладка «Переключение рабочих пространств»
ОБЪЕКТНАЯ ПРИВЯЗКА
Для обеспечения точности построений в AutoCad существует специальная функция - объектная привязка, позволяющая автоматизировать поиск и выбор характерных точек объекта, «прикрепляя» к ним курсор. Например, включив объектную привязку, можно быстро построить отрезок от центра круга к
середине отрезка.
По умолчанию при перемещении курсора над объектной привязкой на
объекте отображаются маркер и подсказка. Эта функция называется AutoSnap
(Автопривязка) и обеспечивает визуальное отображение текущего режима объектной привязки.
Рассмотрим основные режимы объектной привязки (табл. 1).
Для задания объектной привязки в запросе точки в командах рисования,
редактирования или простановки размеров:
- нажмите клавишу SHIFT и щелкнете правой кнопкой мыши для вызова
контекстного меню объектной привязки;
- в командной строке введите имя режима объектной привязки (достаточно первых трех букв).
Если необходимо использовать один или несколько режимов объектной
привязки более одного раза, то установите эти режимы в качестве текущих.
Можно задать один или несколько текущих режимов объектной привязки на
6
Таблица 1
Режимы объектной привязки
Пиктограмма
Режим
Описание
Привязка к ближайшей конечной точке дуги,
Конточка
отрезка, сегмента полилинии, сплайна, области
Привязка к середине дуги, эллипса, отрезка,
Середина
сегмента полилинии, области, фигуры, сплайна
Привязка к пересечению дуг, окружностей,
Пересечение эллипсов, отрезков, полилиний, сплайнов или
прямых
Привязка к кажущемуся пересечению двух
Кажущееся
объектов, которые не лежат в одной плоскопересечение сти, но выглядят пересекающимися на текущем виде
Создание временной вспомогательной линии,
Продолжеявляющейся продолжением объекта, над коние
нечной точкой которого проходит курсор
Центр
Привязка к центру дуги, эллипса или круга
Привязка к точке квадранта дуги, эллипса или
Квадрант
круга
Привязка к месту пересечения касательной с
Касательная
дугой, эллипсом, окружностью или сплайном
Привязка к месту пересечения нормали с дуНормаль
гой, окружностью, эллипсом, отрезком, полилинией, сплайном или прямой
Обеспечивает параллельность линейного сегПараллельно мента, сегмента полилинии, луча или прямой
относительно другого линейного объекта
Точка встав- Привязка к точке вставки текста, блока, форки
мы или атрибута
Привязка к объекту-точке, определяющей
Узел
точке размера или начальной точке размерного текста.
Привязка к ближайшей точке дуги, окружноБлижайшая сти, эллипса, отрезка, объекта-точки, полилинии, луча, сплайна или прямой
Ничего
Отключает все режимы объектной привязки
7
вкладке «Объектная привязка» в диалоговом окне «Режимы рисования» (рис.
6), доступ к которому можно получить из меню «Сервис» или выбором пункта
«Настройка» контекстного меню «Объектной привязки» строки состояния приложения (рис. 7). Контекстное меню вызывается нажатием правой кнопки мыши.
Рис. 6. Диалоговое окно «Режимы рисования»
Если включено несколько режимов объектной привязки, то для выбора
необходимого режима до указания точки необходимо нажать клавишу «TAB».
Для включения или выключения текущих объектных привязок нажмите
кнопку «Объектная привязка» в строке состояния или клавишу F3.
СОЗДАНИЕ ПРОСТЫХ ДВУМЕРНЫХ ОБЪЕКТОВ
Вычерчивание линий
Для вычерчивания линии выполните следующие операции:
- Лента → Вкладка «Главная» → Панель «Рисование» → ОТРЕЗОК
;
- Первая точка: указать точку или нажать ENTER для продолжения от последнего нарисованного отрезка;
8
- Следующая точка или [Замкнуть/Отменить]: задать курсором направление отрезка и ввести в командной строке значение длины сегмента или указать
конечную точку первого сегмента и т. д.;
- для завершения команды нажмите <ENTER>.
Чтобы стереть последний сегмент, построенный в ходе выполнения команды ОТРЕЗОК, следует ввести О или выбрать «Отменить» в контекстном
меню, чтобы замкнуть последовательность линейных сегментов следует ввести
З или выбрать «Замкнуть» в контекстном меню.
Вычерчивание окружностей
Для вычерчивания окружности посредством задания ее центра и радиуса
выполните следующие операции:
- Лента → Вкладка «Главная» → Панель «Рисование» → КРУГ →Центр,
радиус
;
- Центр круга или [3Т/2Т/ККР]: указать точку или выбрать опцию;
- Задать радиус круга или [диаметр]: ввести значение радиуса или ввести
Д и нажать <ENTER>.
Для построения окружностей другими способами необходимо выбрать
опции: 3Т (три точки) - построение окружности по трем принадлежащим ей
точкам; 2Т (две точки) - построение окружности по двум конечным точкам ее
диаметра; ККР (касательная, касательная, радиус) - построение окружности заданного радиуса, касательной к двум объектам.
СОЗДАНИЕ СЛОЖНЫХ ДВУХМЕРНЫХ ОБЪЕКТОВ
Вычерчивание прямоугольников
Для вычерчивания прямоугольника выполните следующие операции:
- Лента → Вкладка «Главная» → Панель «Рисование» → ПРЯМОУГОЛЬНИК
;
- Первый угол или [Фаска/Уровень/Сопряжение/Высота/Ширина]: указать
точку или выбрать опцию;
- Второй угол или [Площадь/Размеры/Поворот]: указать точку или выбрать опцию.
Для построения прямоугольника другими способами необходимо выбрать
опции: площадь - построение прямоугольника с использованием значений площади, а также значений длины или ширины; размеры - построение прямоугольника по заданным значениям длины и ширины; поворот - построение прямоугольника под заданным углом поворота.
9
Вычерчивание многоугольников
Для создания многоугольника выполните следующие операции:
- Лента → вкладка «Главная» → панель «Рисование» → прямоугольник
→ МНОГОУГОЛЬНИК
;
- Число сторон <текущее>: ввести значение от 3 до 1024 или нажать
<ENTER>;
- Указать центр многоугольника или [Сторона]: указать точку;
- Задать параметр размещения [Вписанный в окружность/Описанный вокруг окружности] <текущий>: ввести В или О или нажать <ENTER>;
- Радиус окружности: указать точку или задать значение.
Для построения многоугольника способом задания конечных точек одной
из его сторон необходимо выбрать опцию Сторона:
- Первая конечная точка стороны: указать точку;
- Вторая конечная точка стороны: указать точку.
Вычерчивание полилиний
Полилиния - совокупность взаимосвязанных дуг и линий, которая рассматривается AutoCad как единый объект. При вычерчивании полилинии можно задавать ее ширину постоянную или переменную.
Для создания полилинии выполните следующие операции:
- Лента → Вкладка «Главная» → Панель «Рисование» → ПОЛИЛИНИЯ
;
- Начальная точка: указать начальную точку сегмента полилинии. Текущая ширина полилинии равна 0.00;
- Следующая точка или [Дуга/Полуширина/Длина/Отменить/Ширина]:
задать точку или ввести параметр;
- для задания ширины полилинии введите Ш и нажмите <ENTER>;
- задайте значения начальной и конечной ширины сегмента;
- укажите конечную точку сегмента: для включения режима построения
дуг ввести Д (дуга); для возврата в режим построения линейных сегментов ввести Л (линейный);
- для завершения построения нажмите <ENTER> или введите З, если
нужно замкнуть полилинию.
Вычерчивание сплайнов
Сплайн - это плавная кривая, которая проходит через набор заданных точек. Для вычерчивания сплайна выполните следующие операции:
- Лента → Вкладка «Главная» → Панель «Рисование» → СПЛАЙН по
10
определяющим точкам
;
- Укажите первую точку или [Способ/Порядок/Объект]: указать точку;
- Следующая точка или [Касание в начале/Допуск]: указать точку или завершить команду;
- для завершения команды нажмите <ENTER>.
СОЗДАНИЕ ПОМЕТОЧНЫХ ОБЛАКОВ
Пометочные облака представляют собой полилинии с дуговыми сегментами. Они используются для нанесения различных пояснительных надписей к
элементам чертежа. Для создания пометочного облака выполните следующие
операции:
- Лента → вкладка «Главная» → панель «Рисование» → ПОМЕТОЧНОЕ
ОБЛАКО
;
- Начальная точка или [Длина дуги/Объект/Стиль] <Объект>: ввести в
командной строке новые значения минимальной и максимальной длины дуги
или укажите начальную точку облака.
По умолчанию минимальная и максимальная длины дуги равны 0,5 единицам. Максимальная длина дуги не может более чем в три раза превышать
минимальную;
- обведите перекрестьем курсора форму создаваемого облака. Длину дуг
можно изменять, перемещая точки дуговых сегментов;
- прервать построение пометочного облака можно в любой момент нажатием клавиши <ENTER>. Для замыкания контура пометочного облака верните
курсор в начальную точку.
ПРИМЕНЕНИЕ ШТРИХОВКИ
При применении узора штриховки к той или иной области чертежа фактически создается специальный объект AutoCAD, который называется объектом штриховки или просто штриховкой. Для добавления штриховки выполните следующие операции:
- Лента → вкладка «Главная» → панель «Рисование» → ШТРИХОВКА
;
- вкладка «Создание штриховки» (рис. 7): → панель «Образец»: выберите
образец штриховки;
- вкладка «Создание штриховки» → панель «Контуры»: нажмите на пиктограмму «Выбрать объекты контура»;
- укажите курсором объект для штриховки;
- для завершения команды нажмите <ENTER>.
11
Рис. 7. Штриховка и градиент
ОРГАНИЗАЦИЯ ДАННЫХ НА ЧЕРТЕЖЕ
Изменение цвета объектов
Для изменения цвета объекта выполните следующие операции:
- Лента → вкладка «Главная» → панель «Свойства» → ЦВЕТ ОБЪЕКТА
;
- выделите объект, цвет которого необходимо изменить;
- в раскрывающемся меню выберите новый цвет для объекта (рис. 8).
Рис. 8. Раскрывающееся меню выбора цвета
Работа с типами линий
Тип линии - это повторяющаяся последовательность точек, штрихов,
символов или пробелов. Различные типы линий используются для представления определенных видов информации. В комплект поставки AutoCAD входит
45 типов линий. Кроме того пользователь может создавать собственные линии.
Для загрузки типа линии выполните следующие операции:
- Лента → вкладка «Главная» → панель «Свойства» → ТИП ЛИНИЙ
;
- в раскрывающемся меню нажмите на кнопку «Другое». Откроется диалоговое окно «Диспетчер типов линий» (рис. 9);
12
- нажмите кнопку «Загрузить». Откроется диалоговое окно «Загрузка типов линий» (рис. 10);
Рис. 9. Диалоговое окно «Диспетчер типов линий»
Рис. 10. Диалоговое окно «Загрузка типов линий»
- в этом диалоговом окне выберите какой-либо тип линий и нажмите
«ОК». Этот тип линий появится в списке доступных типов линий в диалоговом
окне «Диспетчер типов линий» (см. рис. 9);
13
- закройте диалоговое окно «Диспетчер типов линий» нажатием кнопки
«ОК»;
- в раскрывающемся меню выберите загруженный тип линий (рис. 11).
Рис. 11. Раскрывающееся меню выбора типа линий
Изменение толщины линии
AutoCAD позволяет назначать вычерчиваемым объектам и некоторым
типам текста толщину линии (по умолчанию поддерживает 23 значения толщины линии в диапазоне 0.05-2.11 мм). Для отображения линий по весам необходимо нажать кнопку «Отображение линий в соответствии с весами»
в
строке состояния. Для назначения конкретной толщины линии выполните следующие операции:
- выделите линию, для которой нужно изменить вес;
- Лента → вкладка «Главная» → панель «Свойства» → ВЕС ЛИНИЙ
;
- в раскрывающемся меню выберите значение веса для линии (рис. 12).
Рис. 12. Раскрывающееся меню выбора веса линий
14
РЕДАКТИРОВАНИЕ ОБЪЕКТОВ
На чертежах часто используются одинаковые объекты. В отличие от традиционного черчения системы САПР позволяют просто продублировать готовый объект нужное количество раз, а не создавать множество аналогичных объектов. Копировать объекты на текущем чертеже в AutoCAD можно одной из
следующих команд: COPY (копирование объектов на чертеже), OFFSET (эквидистантное смещение), MIRROR (копирование с зеркальным отображением),
ARRAY (создание массивов объектов).
Копирование объектов на чертеже
Для создания копии объекта, находящегося на заданном расстоянии от
исходного объекта, выполните следующие операции:
- Лента → вкладка «Главная» → панель «Редактирование» → КОПИРОВАТЬ
;
- Выбрать объекты: выбрать объекты любым способом и нажать
<ENTER>. Текущие настройки: Режим копирования = текущий;
- укажите базовую точку или выберите опцию;
- Перемещение: задать относительное расстояние (с клавиатуры), направление указать курсором и нажать <ENTER>.
Примечание: если включен режим «Несколько» команда КОПИРОВАТЬ
повторяется автоматически до тех пор, пока не будет завершена. Отсчет расстояний для множественного копирования объектов ведется от базовой точки.
Эквидистантное смещение
Для создания копии объекта, которая расположена параллельно оригиналу, выполните следующие операции:
- Лента → вкладка «Главная» → Панель «Редактирование» → СМЕЩЕНИЕ
;
- Укажите расстояние смещения или [Через/Удалить/Слой] <через>: задать расстояние смещения (смещение задается с помощью мыши или вводом с
клавиатуры);
- Выберите объект для смещения или [Выход/Отменить] <выход>: выбрать один объект и нажать <ENTER> или выбрать опцию;
- укажите курсором точку по нужную сторону от объекта в зависимости
от необходимого направления смещения (влево, вправо, внутрь, наружу).
Копирование с зеркальным отображением
Для создания копии объекта, представляющую собой зеркальное отобра15
жение оригинала, выполните следующие операции:
- Лента → вкладка «Главная» → Панель «Редактирование» → ЗЕРКАЛО
;
- Выберите объекты: выберите объекты любым способом; по окончании
выбора нажмите <ENTER>;
- Первая точка оси отражения: указать точку;
- Вторая точка оси отражения: указать точку.
Две указанные точки становятся конечными точками линии, относительно которой объекты отражаются зеркально;
- Удалить исходные объекты? [Да/Нет] <Н>: ввести Д или Н или нажать
<ENTER>. Да - помещает отраженное изображение в чертеж и стирает исходные объекты. Нет - помещает отраженное изображение в чертеж и сохраняет
исходные объекты.
Создание массивов объектов
Создание нескольких копий объектов, расположенных в виде прямоугольника, либо по кругу, либо по заданной траектории.
При создании прямоугольного массива количество представленных в нем
копий определяется количеством строк и столбцов в массиве, а также расстояниями между ними. Для создания данного массива выполните следующие операции:
- создайте объекты, из которых будет строиться массив;
- Лента → Вкладка «Главная» → Панель «Редактирование» → Раскрывающийся список «Массив» → ПРЯМОУГОЛЬНЫЙ МАССИВ
;
- выберите объекты для создания массива и нажмите <ENTER>;
- Противоположный угол для числа элементов или [Базовая точка/Угол/Количество] <Количество>: ввести К (количество) для задания числа
строк и столбцов массива;
- введите количество строк;
- введите количество столбцов;
- Противоположный угол для размещения элементов или [Интервал]
<Интервал>: ввести И (интервал) для задания расстояния между строками и
столбцами массива;
- задайте расстояние между строками;
- задайте расстояние между столбцами;
- нажмите <ENTER> для завершения построения массива.
Для создания полярного (кругового) массива выполните следующие операции:
- создайте объекты, из которых будет строиться массив;
16
- Лента → Вкладка «Главная» → Панель «Редактирование» → Раскрывающийся список «Массив» → КРУГОВОЙ МАССИВ
.
- выберите объекты для создания массива и нажмите <ENTER>.
- укажите центральную точку массива:
- введите значения координат X и Y, задающие положение центра
кругового массива,
- укажите положение точки с помощью мыши;
- введите количество элементов в массиве, включая исходные объекты;
- укажите угол, который должен охватывать массив в диапазоне от 0° до
360°;
- нажмите <ENTER> для завершения построения массива.
Для создания массива по траектории выполните следующие операции:
- создайте объекты, из которых будет строиться массив;
- создайте траекторию, вдоль которой будут распределяться объекты массива;
- Лента → Вкладка «Главная» → Панель «Редактирование» → Раскрывающийся список «Массив» → МАССИВ ПО ТРАЕКТОРИИ
;
- выберите объекты для создания массива и нажмите <ENTER>;
- выберите кривую траектории;
- введите количество элементов вдоль траектории. Предварительный просмотр обеспечивается по мере определения массива;
- укажите расстояние между элементами или нажмите <ENTER>, если
нужно равномерно распределить объекты вдоль траектории;
- нажмите <ENTER> для завершения построения массива.
Удлинение объектов
Одной из операций изменения размера является операция удлинения объектов, после выполнения которой они достигают границы, определенной другими объектами. Удлинять можно дуги, эллиптические дуги, линии, незамкнутые двухмерные и трехмерные полилинии и лучи. Объектами, элементы которых могут использоваться в качестве ограничивающих ребер, являются дуги,
блоки, окружности, эллипсы, эллиптические дуги, границы плавающих экранов, линии, двухмерные и трехмерные полилинии, лучи, области, сплайны, текстовые объекты и бесконечные линии. Для удлинения объекта выполните следующие действия:
- Лента → вкладка «Главная» → Панель «Редактирование» →
УДЛИНИТЬ
;
- выберите один или несколько объектов - ограничивающих ребер, до которых будете удлинять, и нажмите <ENTER>, либо нажмите <ENTER> для вы17
бора всех отображаемых объектов;
- выберите объект для удлинения.
Обрезка объектов
Обрезка - это операция, обратная удлинению, после выполнения которой
объект укорачивается по границе, определенной другими объектами. Для обрезки объекта выполните следующие действия:
- Лента → вкладка «Главная» → Панель «Редактирование» → ОБРЕЗАТЬ
;
- выберите один или несколько объектов, определяющих отсекающие
ребра (объекты, относительно которых будете обрезать), и нажмите <ENTER>,
либо нажмите <ENTER> для выбора всех отображаемых объектов;
- выберите объект для обрезки.
Разрыв объектов
В случае необходимости можно разорвать объект на две части, удалив находящийся между ним фрагмент объекта. Для разрыва объекта следует выбрать
на нем две точки. Для разрыва объекта с использованием двух заданных точек,
выполните следующие операции:
- Лента → Вкладка «Главная» → Панель «Редактирование» → РАЗОРВАТЬ
;
- выберите разрываемый объект. По умолчанию, точка указания объекта считается первой точкой разрыва. Чтобы выбрать в качестве первой точки разрыва другую точку, следует ввести П (первая) и указать новую точку;
- укажите вторую точку разрыва. Для разрыва объекта без создания зазора
введите @ 0,0 для указания предыдущей точки.
Фаски
Фаска - линия, соединяющая два непараллельных объекта путем их удлинения или обрезки с последующим объединением с линией для образования
эффекта скошенной кромки. Фаски можно создавать на линиях, полилиниях,
лучах и бесконечных линиях. При создании фаски можно задать либо расстояние, на которое нужно обрезать объекты от точки их пересечения, либо длину
фаски и угол, который она образует с первым объектом. Для создания фаски
выполните следующие операции:
- Лента → вкладка «Главная» → Панель «Редактирование» → Раскрывающийся список «Сопряжение» → ФАСКА
;
- Выберите первый отрезок или [Отменить/Полилиния/Длина/Угол/Об18
резка/Метод/Несколько]: введите Д (длина) и нажмите <ENTER>;
- задайте первую длину фаски;
- задайте вторую длину фаски;
- выберите объекты, соединяемые фаской.
Сопряжение объектов
Сопряжение - дуга заданного радиуса для создания плавного перехода
между двумя объектами. Можно создавать сопряжения сегментов линий, прямых сегментов полилиний, дуг, окружностей, лучей и бесконечных линий. Для
сопряжения двух объектов выполните следующие операции:
Лента → вкладка «Главная» → Панель «Редактирование» → СОПРЯЖЕНИЕ
;
- Выберите первый объект или [оТменить/полИлиния/раДиус/оБрезка/Несколько]: введите Д (раДиус) и нажмите <ENTER>;
- введите величину радиуса сопряжения;
- выберите сопрягаемые объекты.
РАБОТА С ТЕКСТОМ
Основу любого чертежа составляют образующие его графические элементы. Однако очень редко можно встретить чертеж, на котором отсутствовала
бы текстовая информация. Наносимые на чертеж текстовые надписи несут различную информацию и выполняются в виде однострочного или многострочного текста.
Создание многострочного текста
Многострочный текст состоит из одной или больше строк текста, или
абзацев, которые размещают в пределах заданной области. Многострочный
текст рассматривается AutoCAD как единый объект. Возможности форматирования многострочного текста намного шире, чем однострочного, например,
можно изменить цвет, стиль или высоту отдельных букв или слов. Для создания
многострочного текста выполните следующие операции:
Лента → Вкладка «Главная» → Панель «Аннотации» → МНОГОСТРОЧНЫЙ ТЕКСТ
;
- задайте рамкой область написания текста: указать первый угол текстовой рамки, указать противоположный угол текстовой рамки по диагонали (рис.
13);
- открывается панель «Текстового редактора» (рис. 14). Текстовый редактор включает в себя панели «Стиль», «Форматирование», «Абзац», «Вставка»,
19
«Орфография», «Сервис», «Параметры»;
- в текстовом редакторе введите текст и задайте необходимые параметры;
- по окончании ввода текста закройте текстовый редактор.
Рис. 13. Задание области написания текста
Рис. 14. Панель текстового редактора
Работа с текстовыми стилями
По умолчанию на каждом чертеже присутствует как минимум один стандартный текстовый стиль, который нельзя ни удалить, ни переименовать, но
можно изменить его параметры - например, использовать другой шрифт, изменить угол поворота или направление ввода текста. Для создания нового текстового стиля выполните следующие операции:
- Лента → Вкладка «Главная» → Панель «Аннотации» → Раскрывающийся список «Аннотации» → СТИЛЬ ТЕКСТА
;
- раскроется диалоговое окно «Текстовые стили» (рис. 15);
- выберите кнопку «Новый» и дайте имя стилю (имя может
содержать до 255 символов);
- выберите имя шрифта, например, «ISOCPEUR»;
- задайте высоту шрифта (высота символов) - 3.5;
- задайте степень растяжения (коэффициент растяжения или сжатия
20
символов) - 0.7;
- задайте угол наклона (величина наклона символов) - 15;
- нажмите кнопки Применить и Сделать текущим.
Рис. 15. Диалоговое окно «Текстовые стили»
НАНЕСЕНИЕ РАЗМЕРОВ
Нанесение линейных размеров
В AutoCAD имеются средства создания двух основных типов размеров
линейных и угловых. При нанесении линейного размера - горизонтального или
вертикального (рис. 16) выполните следующие действия:
- Лента → Вкладка «Аннотации» → Панель «Размеры» → Размер →
ЛИНЕЙНЫЙ или Лента → Вкладка «Главная» → Панель «Аннотации» →
ЛИНЕЙНЫЙ
;
- Начало первой выносной линии: указать начальную точку (1) выносной
линии;
- Начало второй выносной линии: указать конечную точку (2) выносной
линии;
- Положение размерной линии или [Мтекст/Текст/Угол/ Горизонтальный/Вертикальный/Повернутый]: указать положение размерной линии и ввести
расстояние, на которое проставляется размер или выбрать опции.
Создав линейный размер, можно одну из выносных линий назначить базой или продолжить размерную цепь до имеющейся базы. При нанесении линейных размеров от общей базы все последующие размеры создаются от одной
21
Рис. 16. Нанесение линейных размеров
и той же начальной точки первой выносной линии. Этот метод нанесения размеров используется на машиностроительных чертежах. При нанесении линейных размеров в виде размерной цепи (цепочкой) каждый последующий размер
продолжается от начальной точки второй выносной линии предыдущего размера. Это метод нанесения размеров используется в архитектурных чертежах. При
нанесении линейных размеров цепочкой выполните следующие действия:
- Лента → Вкладка «Аннотации» → Поле «Размеры» → ЦЕПЬ
;
- воспользуйтесь объектной привязкой для указания начальных точек последующих выносных линий, например, точки 1, 2, 3 (рис. 17);
- для завершения команды нажмите <ENTER> дважды.
Рис. 17. Нанесение линейных размеров цепочкой
Размерные стили
Все размеры, которые наносятся на чертеж, создаются на основе текущего размерного стиля. По умолчанию AutoCAD использует стандартный размерный стиль, параметры которого имеют значения, назначенные в момент установки. Размерный стиль - набор свойств размерных объектов. Присваивая
22
этим свойствам те или иные значения системных переменных, можно определять компоновку и внешний вид размеров. Для создания нового размерного
стиля выполните следующие действия:
- Лента → Вкладка «Аннотации» → Панель «Размеры» → Диалоговое
окно «ДИСПЕТЧЕР РАЗМЕРНЫХ СТИЛЕЙ» (рис. 18);
- нажмите кнопку «Новый»;
- в открывшемся окне «Создание нового размерного стиля» введите название размерного стиля в поле «Имя нового стиля», нажмите кнопку «Далее»;
Рис. 18. Диалоговое окно «Диспетчер размерных стилей»
- в открывшемся диалоговом окне «Новый размерный стиль: Стиль1» выполните следующие настройки:
- на вкладке «Линии» в группе «Размерные линии» установите в
поле «Удлинение за выносные» - 1.25 (рис. 19);
- на вкладке «Символы и стрелки» в группе «Стрелки» установите
вид стрелки (например, двойная засечка) и задайте ее размер (рис. 20);
- на вкладке «Текст» в группе «Свойства текста» в поле «Текстовый
стиль» выберите ранее созданный стиль текста, в группе «Размещение текста»
выбрать положение текста относительно размерной линии (рис. 21);
- на вкладке «Основные единицы» в группе «Линейные размеры» в
поле «Точность» выберите 0, в группе «Масштаб измерений» в поле «Масштаб» введите масштабный коэффициент для значений размеров, например,
если чертеж в масштабе М 1:100, то коэффициент 100 (рис. 22).
23
Рис. 19. Вкладка «Линии»
Рис. 20. Вкладка «Символы и стрелки»
24
Рис. 21. Вкладка «Текст»
Рис. 22. Вкладка «Основные единицы»
25
СЛОИ
Слои подобны используемым при черчении вручную прозрачным калькам, на которых размещаются группы объектов чертежа. Каждому слою можно
присвоить имя и назначить цвет, тип и толщину линии, стиль печати. Для создания нового слоя выполните следующие действия:
- Лента → Вкладка «Главная» → Панель «Слои» → СВОЙСТВА СЛОЯ
;
- в диалоговом окне «Диспетчер свойств слоев» (рис. 23) нажмите кнопку
«Создать слой»
. В перечень слоев автоматически добавится только что
созданный слой, например, «Слой 1»;
- введите новое имя слоя;
- для изменения свойств слоя щелкнете мышью на нужном значке. Нажатие значков «Цвет», «Тип линий», «Вес линий» или «Стиль печати» приводит к
вызову соответствующего диалогового окна.
Рис. 23. Диалоговое окно «Диспетчер свойств слоев»
Пользователь может управлять слоями:
- включать и отключать (после отключения слоя находящиеся на нем
объекты не отображаются на экране и не выводятся на печать);
- замораживать и размораживать (когда слой заморожен, то находящиеся на нем объекты не отображаются на экране, не выводятся на печать и не
регенерируются при обновлении чертежа);
- блокировать и разблокировать (объекты заблокированных слоев остаются видимыми на экране, выводятся на печать, но и не редактируются).
Слои могут быть печатаемые и непечатаемые. Объекты, вычерченные
на непечатаемых слоях, отображаются на экране, но не выводятся на печать.
26
РАБОТА С БЛОКАМИ
Блок образуется путем комбинации нескольких объектов в один, что позволяет затем использовать полученный дополнительный объект, вставляя в
чертеж неограниченное количество копий.
Создание блоков
Для создания блока выполните следующие действия:
- создайте объекты, предназначенные для формирования блока;
- Лента → Вкладка «Главная» → Панель «Блок» → СОЗДАТЬ
;
- в диалоговом окне «Определение блока» (рис. 24) введите имя блока;
Рис. 24. Диалоговое окно «Определение блока»
- в группе «Объекты» отметьте опцию «Преобразовать в блок». Если необходимо, чтобы выбранные объекты после создания блока остались на чертеже, следует убедиться в отключении опции «Удалить»;
- нажмите кнопку «Выбрать объекты», укажите объекты для создания
блока. Для завершения выбора объектов нажать <ENTER>;
- в группе «Базовая точка» задайте координаты базовой точки вставки:
нажмите кнопку «Указать» для выбора базовой точки;
- нажмите «ОК». Описание блока сохранится в текущем чертеже.
27
Вставка блоков
Для вставки блока в чертеж выполните следующие действия:
- Лента → Вкладка «Главная» → Панель «Блок» → ВСТАВИТЬ
;
- в диалоговом окне «Вставка блока» (рис. 25) выбрать имя блока из списка;
- задайте точку вставки, масштабные коэффициенты и угол поворота непосредственно при вставке, установите опцию «Указать на экране» для каждого
параметра. В противном случае, ввести значения в группах опций «Точка
вставки», «Масштаб» и «Угол поворота»;
- если вместо целого блока необходимо вставить его отдельные объекты,
то установите флажок «Расчленить»;
- нажмите «ОК».
Рис. 25. Диалоговое окно «Вставка блока»
БИБЛИОГРАФИЧЕСКИЙ СПИСОК
1. Aрхитектурно-строительный чертеж в AutoCAD: учебно-метод. пособие для практической и самостоятельной работы для студентов, обучающихся
по направлению 270800.62 «Строительство» всех форм обучения / А.А. Феоктистова, И.В. Шушарина. - Тюмень: РИО ФГБОУ ВПО «ТюмГАСУ», 2012. 88 с.
2. Кон Д. Полный справочник по AutoCAD. - М.: «Вильямс», 2004. - 1088 с.
3. Руководство пользователя AutoCAD 2010. Том I, II, III. Autodesk, Inc.,
2009. - 2138 с.
28
Приложение
Варианты заданий
Начертить рисунок, используя команды панелей «Рисования» и «Свойства».
Вычертить детали координатным методом, проставить размеры.
29
Вычертить детали, используя команды «Смещение», «Удлинить», «Обрезать».
Вычертить деталь, используя
Вычертить деталь,
команду «Сопряжение».
команду «Массив».
30
используя
Вычертить план, используя панель «Слои».
ОГЛАВЛЕНИЕ
Введение………………………………………………………………………..
Интерфейс AutoCAD…………………………………………………………..
Объектная привязка…………………………………………………………...
Создание простых двухмерных объектов……………………………………
Вычерчивание линий…………………………………………………...
Вычерчивание окружностей……………………………………………
Создание сложных двухмерных объектов…………………………………...
Вычерчивание прямоугольников………………………………………
Вычерчивание многоугольников………………………………………
Вычерчивание полилиний……………………………………………...
Вычерчивание сплайнов………………………………………………..
Создание пометочных облаков……………………………………………….
Применение штриховки……………………………………………………….
Организация данных на чертеже……………………………………………..
Изменение цвета объектов……………………………………………..
Работа с типами линий………………………………………………….
Изменение толщины линии…………………………………………….
31
3
3
6
8
8
9
9
9
10
10
10
11
11
12
12
12
14
Редактирование объектов……………………………………………………..
Копирование объектов на чертеже…………………………………….
Эквидистантное смещение……………………………………………..
Копирование с зеркальным отображением……………………………
Создание массивов объектов…………………………………………...
Удлинение объектов……………………………………………………
Обрезка объектов……………………………………………………….
Разрыв объектов………………………………………………………...
Фаски…………………………………………………………………….
Сопряжение объектов…………………………………………………..
Работа с текстом……………………………………………………………….
Создание многострочного текста……………………………………...
Работа текстовыми стилями……………………………………………
Нанесение размеров…………………………………………………………...
Нанесение линейных размеров………………………………………...
Размерные стили………………………………………………………...
Слои…………………………………………………………………………….
Работа с блоками………………………………………………………………
Создание блоков………………………………………………………...
Вставка блоков………………………………………………………….
Библиографический список…………………………………………………...
Приложение. Варианты заданий……………………………………………...
15
15
15
15
16
18
18
18
18
19
19
19
20
21
21
22
26
27
27
28
28
29
СИСТЕМА АВТОМАТИЗИРОВАННОГО ПРОЕКТИРОВАНИЯ
AutoCAD
Методические указания
по «Компьютерной графике» для студентов 2-го курса специальности
08.05.01 (271101) «Строительство уникальных зданий и сооружений»
Составители: Иващенко Елена Ивановна
Янина Янина Александровна
Подписано в печать 28.05.2014. Формат 60х84 1/16. Уч.-изд. л. 2,0.
Усл.-печ. л. 2,1. Бумага писчая. Тираж 100 экз. Заказ №
____________________________________________________________________
Отпечатано: отдел оперативной полиграфии, издательства учебной литературы
и учебно-методических пособий Воронежского ГАСУ
394006, г. Воронеж, ул. 20-летия Октября, 84
32
Документ
Категория
Без категории
Просмотров
21
Размер файла
1 700 Кб
Теги
autocad, 270, система, автоматизированной, 850, проектирование
1/--страниц
Пожаловаться на содержимое документа