close

Вход

Забыли?

вход по аккаунту

?

Practical_Photoshop_Issue_77_August_2017

код для вставкиСкачать
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 77 August 2017
LAYER EFFECTS
BLEND PHOTOS FOR INCREDIBLE RESULTS
RAW ADVICE | RETOUCHING TRICKS | LIGHTROOM SKILLS
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 77 August 2017
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 77 August 2017
LAYER EFFECTS
BLEND PHOTOS FOR INCREDIBLE RESULTS
LAYER EFFECTS
BLEND PHOTOS FOR INCREDIBLE RESULTS
WATCH THE VIDEO
http://tiny.cc/h9bbjy
DOWNLOAD THE
PROJECT FILES
To download this
issue's files, type
the following link
into your web
browser on your
PC or Mac:
RAW SKILLS | RETOUCHING TRICKS | LIGHTROOM SKILLS
http://tiny.cc/vibkmy
RAW SKILLS | RETOUCHING TRICKS | LIGHTROOM SKILLS
Welcome to issue 77 of Practical Photoshop!
If you enjoy the issue, why not subscribe and get
a whole year for just $19.99?
This month we tackle two of the biggest topics in
Photoshop head-on. First there?s a complete guide
to 爎aw processing; then you?ll find an in-depth
tutorial on the most fundamental of all Photoshop
features ? layers. Elsewhere there?s expert advice
on爎etouching, Smart Previews and color tools.
FIND US HERE?
http://bit.ly/practweet
http://bit.ly/pracface
Also available on:
http://tiny.cc/4dw9ky
http://tiny.cc/rew9ky
James Paterson, Editor t james.paterson@futurenet.com
www.digitalcameraworld.com
http://tiny.cc/8ew9ky
HIGHLIGHTS: WHAT?S INSIDE?
THE POWER
OF RAW
MASTER THE
PATCH TOOL
CREATIVE COLOR
CHANGES
CREATE THE
COVER
LIGHTROOM
SKILLS
QLearn how to
shoot and edit
raw photos
QDiscover how
to retouch photos
with ease
QGet to grips with
powerful colorchanging tools
QMaster essential
layer skills for
amazing art
QSave yourself time
and disk space with
Smart Previews
NEWS
LIGHTROOM
MOBILE
UPDATES
A few long-awaited
new features
bring Lightroom
Mobile ever-closer
to its desktop
counterpart
Adobe has announced
major improvements
to Lightroom Mobile for iOS.
With headline new features
like the Adjustment Brush and
Sharpening, it might prove to
be the pivotal moment when
many of us decide to stop
editing on our PCs and start
editing on our smartphones
and tablets.
The big news for most
of us who know and love
the desktop Lightroom?s
Adjustment Brush is the new
Selective Brush in Lightroom
Mobile, which works in much
the same way by allowing you
to paint in adjustments over
parts of an image. What?s more,
the existing selective tools
in LR Mobile ? the Graduated
Lightroom Mobile for IOS now features a Selective Brush that lets you paint in tonal
adjustments on-screen, just like the Adjustment Brush in the desktop app
Filter and the Radial Filter�
now feature an option to
subtract with the brush, just
like in Lightroom on desktop.
For those of us who use LR
Mobile regularly, the new
brush is a real game-changer.
Brushing on a tablet is arguably
The IOS version for iPhone and iPad now includes a Details
panel, with Sharpening sliders just like the desktop version
more intuitive than on a
desktop or laptop PC (especially
if you use a mouse rather than
a graphics tablet) so this might
be a feature in Lightroom
Mobile that surpasses its
desktop counterpart.
If you?re using an iPhone
that supports 3D Touch (such
as an iPhone 6S or later), you
can even vary the effect by
pressing softer or harder as
you paint. And for iPad Pro
users working with an Apple
Lightroom for Android phones and tablets has received
a爁resh爊ew look, with improved user interfaces
Pencil, you get the same
capability: press harder to
apply more of the effect, or
softer to apply less.
Another game-changer is
the introduction of the Detail
panel. Used for sharpening and
noise reduction, it contains all
of the sliders seen in Lightroom
on desktop, so you can get the
same degree of sharpening
control on your tablet or phone
as you have on your PC. Among
other improvements are a
couple of new features for
Lightroom Mobile?s camera,
which now includes clipping
warnings for blown-out
highlights or shadows, and
a handy vibration that lets
you know when your scene
is爌erfectly level.
Lightroom Android users
will have to wait for these
features to trickle through,
but in the meantime Android
receives a fresh interface that
brings it in line with IOS.
GET MORE FROM RAW
There comes a time when you have to decide: should I shoot in raw
or燡PEG? We show why you should (almost always) choose raw?
Photography requires
dedication. Whether it?s
learning techniques, waking up
early for sunrise or buying new
gear, we put so much time and
effort into this artform that it
makes sense to demand the most
we can get out of our cameras.
No matter what we choose to
shoot ? landscapes, portraits,
action, documentary ? we?d be
shooting ourselves in the foot if
we didn?t squeeze the maximum
quality out of our digital cameras.
There?s no doubt that a raw file
gives you a better-quality image
than a JPEG ? but it also requires
slightly more work to realize
that燽enefit.
That?s where this guide comes
in, as we cover the basics of raw
processing. We?ll explain exactly
why raw is a superior format to
JPEG, then take your knowledge
further with considerably more
advanced raw edits such as
high-dynamic-range imaging
and爌ortrait retouching.
WHY SHOOT RAW?
It may take slightly more effort than shooting JPEGs, but shooting
raw gives you greater flexibility and higher-quality images
Even some phone
cameras are燾apable of
shooting in raw format these
days. To an SLR owner, this
may seem daft: surely JPEGs
are fine for snaps and selfies?
But the same could be said
for shooting JPEGs with an
SLR. We didn?t buy a camera
with a sophisticated image
sensor to leave it stuck in
second gear, did we?
The benefits to shooting
raw over JPEG are greater
dynamic range and flexibility.
Shoot JPEG, and the camera
will burn in white balance and
color space. Shoot raw, and
you can change these after
the event.
But the biggest factor
for many photographers is
dynamic range. Raw files hold
greater detail in shadows
and highlights, so either
in high-contrast scenes,
or on occasions where
you accidentally over- or
underexpose, a raw rescue
job will allow for recovery.
There are also some
circumstances where raw
is essential not just for the
quality it爋ffers, but also for
its veracity. For example,
photojournalists and
documentary photographers
don?t want to be accused of
doctoring their images. A raw
file is as good as a negative
in that there?s no way
to燩hotoshop over it.
RAW vs JPEG
Or, to put it another way, quality vs convenience...
RAW
Contains all the information
JPEG
Stands for the Joint
recorded at the time of
shooting as it comes off
the燾amera sensor
Photographic Experts Group,
the committee that wrote
the爏tandard
Raws hold greater dynamic range than
JPEGs, meaning there?s more detail at
the extremes of the highlights and
shadows. Depending on your camera
model, the燿ifference ranges from
around�2爏tops.
Straight out of the camera, JPEGs are
ready for emailing, printing or viewing on
almost燼ny device, without any need
for post-processing or importing them
into extra software like燗dobe Camera
Raw or Lightroom.
12-bit-per-channel raws contain over
68燽illion colors, compared with 16 million
in 8-bit-per-channel JPEGs. More colors
means smoother gradations between
different shades ? and less chance of
any爃eavy editing you do leading to
?banding? of燾olors.
JPEGs take up far less space than raw
files, so you can fit more on a memory
card or a hard drive. This has become
less of an issue as storage has gotten
cheaper. But it燾an be handy to switch to
JPEG if you?re down to the last爁ew shots
on your final remaining memory card.
Raws are the digital equivalent of a
negative in that, unlike a JPEG, there?s no
chance of copying over your original or
accidently resizing it. (Indeed, Adobe?s own
raw file format is called DNG, standing for
Digital Negative.)
Because they?re much smaller, JPEGs write
to your card quicker. They may be a better
option for sports or action as they won?t
fill up the buffer quite as quickly, meaning
you can shoot a longer continuous
sequence in high drive mode.
FOCUS ON FORMATS
JPEG
JPEGs are the world?s
favorite image
format: they?re
hugely efficient, light
on file sizes, and open
on almost any device.
This is because
they compress on
closing (that?s when
you get to choose a
quality setting) then
they uncompress
again when opened,
causing a slight loss
of data each time.
TIFF
TIFFs offer lossless
compression, so
there?s no loss of
quality from
repeated opening
and closing.
To preserve
the maximum
information in
an image format
other than raw (and
especially if you want
to carry out further
edits), save it as
a�-bit TIFF.
RAW
Raw files contain
unprocessed
information
straight from your
camera?s sensor.
Unlike JPEGs,
you choose how
the information
is processed
afterwards. Camera
manufacturers each
have their own type
of raw file format,
such as NEF for Nikon
or CR2 for Canon.
DNG
Adobe?s universal
?Digital Negative? DNG
is a lossless format,
just like any other
raw file, but any edits
are stored inside the
file rather than as
a separate ?sidecar?
file. DNG is useful
when old software
refuses to open new
raw files, as you can
convert a file with
Adobe?s free DNG
Converter software.
WHY DO JPEGS LOOK BETTER?
JPEGs
Straight out of the camera, JPEGs often look much more
vibrant than raw files, because the colors have been
enhanced and sharpening applied in-camera. The excess
raw data is then discarded. So JPEGs look punchier
because the camera has taken some of the decisionmaking on how it should look out of your hands.
RAW FILES
Initially a raw file can often look flat, even disappointing,
as the manufacturer expects you to make your own
enhancements. The look will also vary depending on
the爏oftware you chose to process raw files in. Even
your camera?s LCD offers a subjective image, as it?s a
JPEG燾opy of the newly captured raw file.
SPOT THE DIFFERENCE
Forget bit depth, compression algorithms and Bayer demosaicing.
All most of us need to know is how the differences between raw
and JPEG affect the photos we take...
BEFORE
RECOVERING
OVEREXPOSURE
How much of a safety net does
raw provide? Our initial frame
(taken with a Nikon D800 set to
Raw+JPEG) was overexposed by
two stops, which has left the sky
looking washed out. Both JPEG and
raw images were fixed in Camera
Raw by dragging down on the
Exposure slider. While by no means
perfect, the raw image retains
detail in the brightest clouds.
JPEG +2 OVEREXPOSURE
RAW +2 OVEREXPOSURE
JPEG -4 UNDEREXPOSURE
RAW -4 UNDEREXPOSURE
BEFORE
RECOVERING
UNDEREXPOSURE
Teasing detail out of underexposed
shadows isn?t too tricky. Here our
initial exposure was four stops
underexposed, leading to a nearblack image in all but the brightest
areas. Both raw and JPEG images
were fixed in Camera Raw using the
Exposure slider. Although lifting
underexposure has led to increased
noise in both images, the raw image
holds much finer shadow detail.
WHITE BALANCE:
HOW DO RAWS
AND JPEGS HOLD
UP TO COLOR
FIXES?
JPEG FILE
COMPRESSION:
HOW BAD IS IT
REALLY?
JPEG FIXED
JPEGs are a lossy format,
meaning there?s an
incremental loss of data
every time you open and
save a file. If you only open
each file once or twice, this
is probably acceptable ? but
any more and you?ll notice
a drop in quality, especially
in areas of soft gradation
like blue skies. How much
should you worry about it?
Shoot raw and, because the
raw color data is recorded,
you can change the white
balance after the fact. Here
our initial image was shot
in Raw+JPEG and set to
Tungsten white balance,
which has resulted in an
unnatural blue cast. Then
both versions were fixed
by clicking on a neutral grey
point (in this case, the white
vest) using the White Balance
tool in Camera Raw. (This can
also be done in Lightroom,
or with Photoshop?s Curves/
Levels midpoint eyedropper.)
The fixed raw gives more
of a natural balance between
the warm skin tones and
the blues and
greens in the
background,
while the JPEG
fix has left
the balance
slightly awry,
with neither skin
nor background
entirely accurate.
Saved once
Our original raw image was
processed in Camera Raw,
then saved as a JPEG. There?s
no noticeable loss in quality,
and so there?s no need to
worry about compression.
BEFORE
RAW FIXED
WHEN TO USE
RAW AND JPEG
Many SLRs and CSCs have
a Raw+JPEG setting that lets you
record both file formats at once.
If爕ou?re happy to accept the extra
memory card space the second
file will occupy, it gives you the
best of both worlds. The raw file
will hold all the original color info,
so you can archive it with the
knowledge that you can always go back to it. But if you?re satisfied with the look of
the燡PEG, there?s no need to bother processing the raw. It?s also useful when you need
a爍uick turnaround on a set of images, as you can quickly access the JPEGs.
Saved 10 times
Now we?ve opened and resaved the image 10 times
in Photoshop, using the
highest Quality setting. The
repeated compression has
caused banding in the sky.
Saved 50 times
Granted, not many images
will be re-saved 50 times
over, but it highlights the
huge drop in quality. Despite
the drop, the actual file size
has increased from an initial
17MB to 18.3MB.
PROCESSING RAW FILES
So you?ve decided to shoot in raw. Now you?ll need software like
Photoshop?s Camera Raw plug-in or Lightroom to process the file...
Editing raws requires
a爏light shift in mindset
if you?re used to a linear
digital workflow like: Open
file, Edit file, Save file. This
isn?t possible with raw, as you
can?t save over a raw file. The
benefit of this impenetrable
shell is that there?s no danger
of you ever copying over your
original image.
Rather than Open-Edit-Save,
the workflow is more like
Open-Process-Save As. The
first step is to open the file in
a raw editor like Lightroom
or Photoshop?s Camera Raw.
These employ parametric
editing, which means you?re
not actually making changes
to the original pixels: instead,
you?re adjusting a set of
parameters that affect how
the image looks while it?s
within the software.
At some stage you may
want to save the image as a
different format like a JPEG or
TIFF. This is like the imaging
equivalent of burning a CD,
in that you?re committing the
version of the raw you like
best into a new format.
THE ADOBE RAW WORKFLOW
Learn how to get started in Photoshop or Lightroom
01
OPEN A RAW FILE
Drag a raw into
Photoshop and it?ll pop up
in the Camera Raw plug-in,
where you can make initial
enhancements. You can also open up
Adobe Camera Raw directly from Bridge,
and Lightroom?s own toolset is broadly
similar to Camera Raw?s.
03
CAPTURE
SHARPENING
Raws don?t go through any incamera sharpening, so they?ll
usually benefit from ?capture?
sharpening (as opposed to ?output?
sharpening for print or web). In the Detail
panel, an Amount between 80-150 and a
Radius between 0.8-2 often work well.
02
SET BLACK AND
WHITE POINTS
Raws often lack contrast
initially, so they benefit from
setting white and black points.
Hold Alt and drag the white point left
or right until the point just before white
pixels appear, then hold Alt and drag
Blacks until black spots begin to show.
04
EXPORT
THE FILE
Once you?ve
finished in
Camera Raw,
you can click Save to save it in a different
format, or click Open to bring it into
Photoshop. All the changes made to
the raw file will be stored for next time.
BATCH-PROCESSING: APPLY THE
SAME燙HANGES燭O燤ULTIPLE FILES
Batch-process
in camera Raw...
Drag a group of raw files
into Photoshop, or right-click
them in Bridge and choose
Open In Camera Raw. Either
make edits to a single image
then click Sync settings, or
press Ctrl/Cmd+A to select all
the images in the Filmstrip to
edit them all at once.
..in Bridge...
First, you need to edit a
single raw file. Once you
have done this, right-click it
in Adobe Bridge and choose
Develop > Copy Settings;
then highlight the other
images, right-click them and
choose Develop Settings >
Paste Settings.
...or in Lightroom
Lightroom offers lots of
tools for syncing your
edits. You can edit a
single file then select
others and click Sync
in the Develop Module;
select several files and
click Auto-Sync; or save
effects as Presets then
apply them.
CAMERA RAW EXPLAINED
Get to grips with Photoshop?s powerful plug-in and learn how
to make quick adjustments that can help your images jump
off the page or screen
1
2
BASICS PANEL
PANELS
The Basics panel is usually the first stop for enhancing tones.
Start at the top by setting White Balance, then work your way
down through the sliders. Highlights and Shadows are useful
for teasing out details, while Clarity can add extra crispness
to the midtones. Vibrance enables you to boost the weaker
colors without affecting the dominant ones.
The panels to the right let you access different options. The
most useful include the Detail panel for sharpening or noise
reduction; the Lens Correction panel (pictured), which lets you
correct chromatic aberration, barrel distortion and converging
verticals; and the HSL/Grayscale panel, which gives you
control over eight separate color ranges in the image.
3
4
2
1
5
3
4
5
SPOT REMOVAL
CROPPING
WORKFLOW OPTIONS
This tidies up marks or blemishes, so
it?s useful for retouching portraits or
removing sensor spots. Use ] and [ to
resize the brush tip, then paint over
the offending area. You can sync spot
removal over a batch of frames if you?re
plagued by a recurring mark.
Cropping is often one of the first edits
you?ll want to make. The benefit of doing
it in a raw processing program is that the
cropped areas are never lost, so you can
always go back to the tool if you want
to experiment with a different crop
or燼爊ew aspect ratio.
The workflow options are accessed by
clicking the blue link below the image
window. Here you can set a bit depth
or color space that will be applied once
you open the image into Photoshop.
Similar settings are available in the Save
options if you save in Camera Raw.
SELECTIVE ADJUSTMENTS
Camera Raw offers three main ways to adjust your image: the
Graduated Filter, the Radial Filter and the Adjustment Brush. You
define an area with the tool, then use the sliders to adjust it
01 GRADUATED FILTER
You can make a straight blend by dragging a line
between two points. To darken a sky, grab the tool
and set Exposure to -1.00, then drag down from
sky to land while holding Shift. We don?t want to
include the cliffs in the adjustment, so we?ll switch
to Brush mode in the settings, then paint to add or
subtract from the area.
02 RADIAL
FILTER
Like the Graduated
Filter, the Radial
Filter creates a
blended adjustment,
but it?s circular rather
than straight. It?s
useful for subtly
drawing the eye
towards your subject
by darkening the
corners. When using
either tool, click the
plus or minus icons
next to any slider to
simultaneously load
up the tool you want
and reset all the
other sliders.
03
ADJUSTMENT
BRUSH
The most powerful tool
in Camera Raw, the
Adjustment Brush lets
you paint over an area
(press Y to toggle the
mask view on or off
to see where you?ve
painted), then use
the sliders to adjust
it. So you can dodge
and burn, selectively
boost color, and much
more ? perfect for
enhancing areas like
the background here.
GET CREATIVE WITH RAW
Take your pictures beyond simple fixes with a range of creative
effects in Camera Raw, from HDR images to classic monochrome
BEFORE
01 GO MONO
Camera Raw offers excellent control for stripping images of color.
The HSL/Grayscale panel has a Convert To Greyscale checkbox;
you can then use the color sliders to change the tones of eight
different color ranges within the image. In practice, this means you
can create a variety of mono looks, such as dropping the blues to
add definition to clouds and drama to skies. Beware of adjusting
sliders too heavily: it can break up tones in the image. Images will
usually benefit from a boost in contrast too: this is best done by
plotting an S-curve in the Tone Curve panel.
02 RETOUCH IN
CAMERA RAW
Although Photoshop offers more
fine control, you can still give
your portraits a quick, effective
makeover in Camera Raw. The
first step is to remove spots and
blemishes with the Spot Removal
tool. Once done, you can get
stuck in with the Adjustment
Brush. To soften the skin, grab
the Adjustment Brush from the
Tools panel and dial in Clarity -50.
Then simply paint over the skin
with the brush to give it a soft,
smooth feel.
Be very careful not to go over
detailed areas like the eyes.
(Hold Alt and paint to subtract
if you do.) You can also use the
Adjustment Brush to boost
eyes by loading it with positive
Contrast, Clarity, Exposure and
Saturation. When using the tool
there are a few vital shortcuts:
use ] and [ to resize the brush
tip; press Y to toggle the mask
overlay on or off; and hold Alt
to爀rase parts of the mask.
BEFORE
The HDR Merge dialog has three controls. Auto-Align helps if there
are slight differences in the shot angle between frames. Auto-Tone
enhances the tones, but settings can be tweaked afterwards in the
Basic panel. Deghost fixes movement within the scene between
frames. Once you?ve finished, Camera Raw will merge your image
into a new raw file with the suffix .hdr.
03 RAW HDR
EFFECTS
For Photoshop CC subscribers,
one of the relatively recent
additions to Camera Raw is
a real game-changer. The
HDR Merge command lets
you combine a set of frames
taken at different exposure
values into a single image with
an expanded dynamic range.
What?s more, the combined
image doesn?t have the hyperreal look that plagues many
HDR effects ? and the new file
the command creates is also a
raw file (in DNG format).
To combine exposures,
simply open a set of images
into Camera Raw, hold Ctrl/
Cmd and click to select them
in the Filmstrip, then click the
flyout menu in the top-left and
choose Merge to HDR. This
opens the Merge dialog where,
as well as options to auto-align
images and auto-tone to reveal
detail, you can also choose a
Deghost value, which tidies
up discrepancies between
stills, such as moving clouds or
people in the frame.
BEFORE
WATCH THE VIDEO
http://tiny.cc/qzrjmy
MASTER THE PATCH
TOOL AND TIDY UP
YOUR PHOTOS
Get to grips with this powerful retouching tool in
Photoshop and learn how to remove messy areas
from your photos in a matter of seconds
DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/vibkmy ON YOUR PC OR MAC
STEP BY STEP PRISTINE SAND
Remove unwanted mess from your photos
01�
SELECT THE PROBLEM
Grab the Patch tool from
the Tools panel. (It?s alongside
the healing tools.) Whenever
you use the Patch tool, your first
job is always to make a selection
over the area you?d like to fix.
In this case, simply drag around
one of the footprints to make a
selection. You don?t need爐o be
too precise about the 爏election
at this point.
02�
DRAG TO A SOURCE
In the options at the top, set Patch: Content-Aware and Structure 1. Tick Sample
All Layers, then go to Layer > New Layer. Drag the selected patch to a similar clean area
nearby爐o爎emove the messy bit. If there are any rough results, try patching again or use
the燙lone tool to tidy it up.
PHOTOSHOP
ANATOMY
1
MAKING A
SELECTION
You can make a
lasso-like selection
with the Patch tool
over the problem
area, or use another
selection method
then switch to the
Patch tool. With the
selection made, drag
the patch to a similar
area nearby to
sample it. Where you
drag is important:
look for a similar
but clear area, and
follow the lines and
shapes in the scene.
6
2
3
BLEND A PATTERN
1
4
5
6
Click Use Pattern
and your selection
is filled with the
current pattern in
the pattern picker.
This might seem to
have limited use,
but it can be helpful
if you need to add
a texture to part of
your image. More
possibilities open
up if you define an
image as a pattern
then sample it.
2
3
4
5
CONTENT-AWARE
PATCH MODE
CONTROL THE
STRUCTURE
NORMAL
PATCH MODE
SOURCE OR
DESTINATION
Set the tool to
Content-Aware and
it will analyze the
surrounding pixels
to deduce what to
keep in the area
being patched. It?s
handy爓hen details
around the selected
area need to be
preserved. It lets
you patch onto an
empty layer when
Sample All Layers
is爐icked.
Structure
determines how
strictly the tool (in
Content-Aware
mode) preserves
details. It?s not
always easy to
figure out which
level is best for your
image. If in doubt,
try it at 7, then undo
and try it at 1 to see
which works better.
Here, a爈ow setting
worked best.
Content-Aware
Patch mode isn?t
always燽est: Normal
mode can be just as
useful. When Normal
mode is爏elected,
the tool behaves
much like the Clone
tool, in that the
main part爋f your
selection is simply
copied across,
but the edges are
blended with the
surrounding pixels.
In Normal mode, you
can choose Source
or Destination. This
affects how your
initial selection is
used. With Source,
you select the
problem area then
drag to a clean area
nearby to fix it. With
Destination, it?s vice
versa: the selected
area is preserved,
while the draggedto area is affected.
THE ?ERASE AND FILL? TRICK
Try this when you?re Content-Aware filling?
7
1
4
2
6
WATCH THE VIDEO
3
http://tiny.cc/50rjmy
5
Content-Aware Fill is similar to the Patch tool: both
create fresh pixels based on an analysis of the
image content. Unlike the Patch tool, though, Fill
analyses the entire image to determine how to fill
the selected area. Sometimes it works better if
you remove everything except the parts you want
to analyze. Here, temporarily hiding the owl lets
you爂et rid of the tree爏tump. Press Ctrl/Cmd
+J to copy the background layer [1], then hide
the lower layer. Click the Create Mask icon [2]
in the Layers panel. Set the Brush to black [3]
and爌aint over the details you don?t
want to be analyzed [4].
Select the area to be filled (the tree stump in
this image) [5], then go to Edit > Fill and choose
Use: Content-Aware [6]. Right-click the Layer Mask
thumbnail [7] and pick Delete Mask.
TAKE
CONTROL
OF COLOR IN
PHOTOSHOP
Get the drop on
color controls with
four ways to shift
hues in your photos
WATCH THE VIDEO
http://tiny.cc/k1rjmy
HOW TO SHOOT WATER DROPS
If you want to shoot ?frozen in time?
water drops like ours, you?ll need
a爉acro lens, a tripod, a flashgun,
a爂lass, a pipette and a colored
backdrop. For the very best results,
you also need to be able to fire the
flashgun off-camera, either with
a sync cable, triggers or燼 wireless
triggering system.
Set the pipette up on a stand
above the full glass, then focus
manually on the exact spot where the
drops fall. Place your colored backdrop
behind (we used a green chopping
board as a makeshift green screen),
then position your flashgun behind
the glass, angled on the backdrop.
Use a low flash power and high ISO
for a really short flash duration, then
turn off all the lights and start dripping
and shooting. It?s all in the timing, so
be prepared to practice.
DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/vibkmy ON YOUR PC OR MAC
01 ADJUST THE HUE
Go to the燣ayers panel (Window > Layers), click the Create Adjustment Layer icon and
choose Hue/Saturation. Drag the Hue slider to alter all the colors. To target specific colors,
click the Hand icon in Properties, then drag up or down over a color within the image.
(Hold燙trl/Cmd while dragging to tweak Hue.) You can also tint the entire image with a
specified color: tick the Colorize box, then adjust the Hue.
02 USE CAMERA RAW CONTROLS
Another easy way to shift color is爁ound within the Camera Raw plug-in (or under Filter
> Camera Raw Filter in Photoshop). Simply drag the Temp and Tint sliders to shift the
colors from warm to cool, as we?ve done here. For more control in Camera Raw, grab the
Targeted Adjustment tool, right-click and choose either Hue, Saturation or Luminance,
then drag up or down over colors in the image.
0
03 REPLACE A COLOR
The Replace Color command lets you target a color in the image then alter the way
it looks. Make a duplicate of your original layer with Ctrl/Cmd+J, then go to Image >
Adjustments > Replace Color. Use the eyedropper to isolate the colors you want to alter.
Click on the eyedropper-plus tool, then drag over all爐he colors in the image. Use the
Hue燼nd Saturation sliders to change the colors, then click OK to apply.
04
REMAP THE
MIDTONES
You can use Levels or
Curves to map colors onto
tones. Duplicate the layer
and press燙trl/Cmd+L for
Levels. Double-click the
midtone eyedropper and
choose a color, then click
in the image to sample a
midtone. Here we?ve made
two Level adjustments,
then used a mask to blend
them. To do so, add a Layer
Mask, grab the Gradient
Tool then plot a black-towhite gradient. Use the
Brush tool set to black
(hide) or white (reveal)
to爁ine-tune the blend.
GET CREATIVE
WITH LAYERS
Learn how to use layer and blending skills to
combine your photos for amazing results
Layers are the foundation of almost all
Photoshop projects. They let you blend
images, adjust tones, add design elements
like text, try out filters and take your images
in many different directions. What?s more, by
keeping each element in a composite separate
and editable, they?re essential for a nondestructive workflow.
Here we?ll explore some of the ways in which
layers enable us get creative with our images.
We?ll begin with the fundamentals and explore
features like Blend Modes and Layer Masks,
before explaining how to create stunning
layer-based effects like the cover image.
DOWNLOAD THE PROJECT FILES HERE http://tiny.cc/vibkmy ON YOUR PC OR MAC
HOW LAYERS WORK
Layers are like sheets of tracing paper laid out
on top of one another. Any transparent or semitransparent parts allow the layers below to show through.
When you copy in any image or part of an image, it?ll
automatically appear on a new layer. These layers form a
stack, which can be viewed and edited using the Layers
panel (Window>Layers).
As well as pixel-based layers like images, there are other
types too. Adjustment Layers are tonal effects that work
over all the layers below them in the stack; and vectorbased layers like text or shapes let you include design
elements in your document.
1
2
3
1
Blended with the Overlay
Blend Mode, this photo of
stars adds a little sparkle to
the overall composite.
2
Blended with the Screen
Blend Mode, the bold shape
of the elephants brings the
composite together.
3
The Soft Light Blend Mode
was used, and a Layer Mask
hides most of the layer.
4
The layer was set to 70%
opacity, then the edges were
softened with a Layer Mask.
5
4
5
This sky photo?s layer was
set to the Overlay Blend
Mode to add color and
contrast to the composite.
6
6
The base layer is the lion ?
the positioning was tweaked
to match the shape of
the爀lephant.
BLEND WITH OPACITY
One of the simplest ways to blend
two images is by adjusting their
opacity. First open one image, then
copy another on top. This can be
done in several ways: either drag
the image in with the Move tool,
or copy and paste, or go to File >
Place Embedded. Next, go to the
Layers panel. You?ll see that there
are now two layers in the Layers
panel. Experiment by adjusting the
opacity of the top layer using the Opacity slider at the top of the panel, then use the Move
tool if you want to fine-tune the positioning of each image.
1. SCREEN
2. HARD MIX
3. SOFT LIGHT
4. SUBTRACT
USE BLEND MODES
As well as blending layers with Opacity, you
can also try using the Blend Mode dropdown
at the top of the Layers panel, which gives
you 26 different ways to blend a layer with
the layers below. Each blend mode is an
algorithm that compares the pixel values on
the selected layer and the layers below - for
example, the Screen mode adds together the
brightness values of the pixels on the blend
layer with the corresponding pixels on the
layers below, resulting in a double-exposure
effect. It?s not always obvious which mode to
choose, so it?s worth cycling through (Shiftplus or shift-minus) to see what works.
COMBINE IMAGES WITH MASKS
Layer Masks allow you to combine images just as if you were
creating a cut-out collage with a set of prints and a pair of
scissors ? but you can create incredibly precise cut-outs, and
the cuts you make are never set in stone. A Layer Mask simply
lets you hide or reveal parts of a layer. Add a mask using the
icon at the bottom of the Layers panel, then simply paint with
black to start hiding areas. If you want to reveal those areas
later, simply paint with white (making sure the Layer Mask
thumbnail that?s attached to the layer is highlighted ? Altclick it for a handy mask view). To be more precise with your
cutouts, make a selection before turning it into a mask.
CREATE STUNNING
COMPOSITES
Bring all your layer skills together to create
amazing artwork like the cover image
WATCH THE VIDEO
http://tiny.cc/lcxjmy
01
BLEND THE
ELEPHANTS
Open lion.jpg and
elephant.jpg. With the
Move tool, drag the
elephant image onto the
tab of the lion image,
then down to copy
it over. In the Layers
panel (Window>Layers),
click the Blend Mode
dropdown and change
the elephant layer from
Normal to Screen.
02
ADD A SKY
Use the Move tool
to adjust the elephant
layer until it fits neatly
with the lion. Next open
sky.jpg and drag it in with
the Move tool, as before.
Go to the Layers panel
and drag the sky layer
below the elephants
layer. (Double-click layer
names to rename each.)
Change the Blend Mode
to Overlay.
03
POSITION
YOUR燣AYERS
Open hyenas.jpg and
drag it in with the Move
tool. Place this layer
below the elephants
layer. Press Ctrl/Cmd+T
for Transform, then
resize the bounding box
and position the hyenas
over the elephant legs.
Press Enter to apply,
then lower the layer
opacity to 70%.
04
MASK THE EDGES
The hyena layer
has hard edges, but you
can use a mask to soften
them. With the layer
highlighted, click the Add
Layer Mask icon in the
Layers panel. Select the
Brush tool. Press D then
X to set the foreground
color to black, choose a
soft-edged brush, and
paint around the edges
of the hyena image.
05
BRING IN
BRANCHES
Drag in tree.jpg and
change the Blend Mode
to Soft Light, then
Transform (Ctrl/Cmd+T)
and move it so the
branches come in from
the edges. As with the
hyena layer, add a Layer
Mask and paint with
black to hide the areas
you don?t want to include
in the composite.
06
MIX THE STARS
Drag in stars.jpg. In
the Layers panel, move
it to the top of the layer
stack (or press Cmd/
Ctrl+Shift+] ). Change the
Blend Mode of the stars
layer to Overlay to blend
the bright highlights
and add contrast to the
overall image. Next press
Ctrl/Cmd+Shift+Alt+E to
merge a copy of all the
current layers.
07
FINAL TOUCHES
With the merged
layer highlighted, go
to Filter > Camera Raw
Filter. You?ll use this to
make some final tonal
adjustments. Begin
in the Camera Raw
Basic panel. Tweak the
Temperature and Tint,
then adjust the Contrast
and Clarity using the
settings shown. When
you?re happy, click OK.
LEARN LIGHTROOM TODAY!
WATCH THE VIDEO
http://tiny.cc/s0rjmy
This month, discover how
Lightroom Smart Previews can
save time and free up space
If you?d like to watch the
complete course now, get the
app from the Apple App Store
LIKE THIS? NOW AVAILABLE ON
THE APPLE APP STORE BIT.LY/TYLRAPP
BUY
NOW!
Your quick-start guide and reference
to image editing in Photoshop
If you?re relatively new to editing in
Photoshop, or you just don?t know
where to begin, then this section is the best
place to get started. Over the next nine pages,
you?ll find an overview of the different versions
of Photoshop available; a breakdown of the
typical image-editing workflow in Photoshop;
an overview of raw file editing; a guide to the
six most useful layers; and a glossary of the
most useful shortcuts. This guide condenses
most of the tools and techniques you?ll use
every time you import a new roll of pictures.
LIGHTROOM 6
�9.99 OR �.10/$9.99 PER MONTH
WINDOWS, macOS
PHOTOSHOP
CC
�.10/$9.99 PER MONTH WINDOWS, macOS
Photoshop is the software of choice for most professional
and non-professional photographers. Beyond the standard
photo-editing features, it boasts a vast array of more
creative tools and filters. Layers are one of the key differences
between Photoshop and Lightroom. They enable you to mask out
selected parts to build up increasingly sophisticated images.
Lightroom combines
the professional rawprocessing tools in the
more expensive Photoshop
CC with the asset-organizing
powers of the cheaper
Photoshop Elements.
Lightroom is available as
a traditional boxed copy
(Lightroom 6), and as part of
a Creative Cloud subscription
(Lightroom CC). Essentially,
the applications are the same,
except Lightroom CC has
Creative Cloud support, ongoing
updates, and access to the
mobile and web workflows.
LIGHTROOM MOBILE
INCLUDED WITH CREATIVE CLOUD
IPHONE, IPAD, ANDROID
ELEMENTS 15 �.99/$99.99 WINDOWS, macOS
Elements is the consumer variant of Photoshop, and
contains many of its key tools and features within a
simplified interface. It?s limited, but it does provide access
to layers for those who have switched to a Lightroom workflow.
Lightroom Mobile is
the lightweight iPad,
iPhone and Android
version of the application,
integrated with Lightroom CC
but not Lightroom 6. To use
Lightroom Mobile you need
to sign up for an Adobe ID so
that you can access the Adobe
Creative Cloud. This enables
you to create a collection
of photos on your desktop
copy of Lightroom and sync
them via爐he Creative Cloud
to Lightroom Mobile on your
portable devices. You can then
use Lightroom Mobile to edit or
add ratings to your pictures.
ADOBE SHAPE
FREE
IPHONE, IPAD, ANDROID
ADOBE
PHOTOSHOP
MIX
FREE IPAD, ANDROID
Mix enables you to merge two photos together
to create a composite image. It offers a simplified
compositing process that makes it easy for beginners
to start combining an object from one image with a background
from another. You can then send the composite to Photoshop
for further edits. If you like, you can also use Mix to edit a single
image. It offers a few simple tonal adjustments and more
complex edits such as Content-Aware Fill.
ADOBE COLOR
FREE IPHONE, IPAD, ANDROID
If you ever need help
selecting coordinated colors
for your designs, try using
Adobe Color. It enables you to create
color themes from photos taken on
your mobile device. This could be
anything from a scene in your local
park to a famous painting. So if you
come across an inspirational scene,
capture the colors and save them.
Adobe Shape enables
you to turn photos and
sketches into beautiful
vector shapes for use in your
designs or artwork. The app
smooths out jagged edges in
images, resulting in gorgeous
vectors that are endlessly
scalable, just as if you?d drawn
them by hand with the Pen tool.
Make a shape with the mobile
app and the next time you open
Photoshop on your desktop, the
shape will sync to your Library.
Drag it in to any document to
add color and make further
adjustments.
ADOBE BRUSH
FREE
IPHONE, IPAD, ANDROID
Adobe Brush enables
you to make your
own custom brushes
from photos or sketches for
use in Photoshop, Illustrator
or the Sketch app. The most
successful subjects are usually
those that can be easily
isolated, such as a splash
against white, or a leaf against
the sky. You can capture objects
for your brush tips using your
device?s camera, choose from
your camera roll, or use your
Creative Cloud library. Once
captured, you can then finetune the look of the tip and
apply brush settings.
ADOBE COMP CC
FREE IPAD
ADOBE
PHOTOSHOP
SKETCH
FREE IPAD
As the name suggests, this app enables you to paint
freehand using a selection of brushes, colors and other
tools. However, Sketch is more than just a painting
app. It also enables you to connect with like-minded creatives,
so you can follow artists and see their work updating. Once
you?re done sketching the image on your iPad, you can upload
to the Sketch community or continue working on the image
in Photoshop CC. You can also bring in brushes made with
Adobe Brush, and for those who can?t paint, there?s an option
to overlay images so you can trace over a photo. Sketch is
compatible with Adobe?s pen and ruler hardware, Ink and Slide,
but you can get great results with your finger.
PHOTOSHOP FIX
FREE IPAD
Fix is a retouching app
for altering portraits and
fixing marks or blemishes
in your photos. Intelligent facial
recognition locks onto eyes, lips
noses and chins, making it easy to
tweak a smile, tuck in a jawline or
enlarge eyes, should you wish.
If you?re a designer
who wants to build
a quick layout for a
web or print page, then Comp is
the ideal place to start piecing
ideas, images and text together.
You can draw common design
elements such as text or image
boxes with quick gestures. For
example, a couple of squiggly
lines with a dot makes a
header, and a cross makes an
image box. It makes it easy to
mock up a layout in seconds.
You can then add words and
graphics. The app even spits
out a Photoshop, Illustrator or
InDesign document.
BEHANCE
CREATIVE PORTFOLIO
FREE IPAD, IPHONE
Behance is the online
social space for
creatives to share
and showcase their portfolios,
connect with one another,
and find work. With work
from the best photographers,
digital artists and designers
out there, it?s also a great
place to find inspiration for
a new project. If you?re a
Creative Cloud subscriber you
can set up a Behance page in
minutes. The Behance app
for iOS devices enables you to
manage your page, while the
Creative Portfolio app provides
a polished portfolio.
Manage your photos from capture to output in three stages
The image-editing process begins as
soon as you?ve transferred your photos
from your memory card to your computer.
1 The first stage is to begin sifting
through your pictures to discover which are
the keepers. The image organizer that comes
with Photoshop is ideal for this task. Adobe
Bridge has controls for keywording, rating and
filtering your images, and there are handy tools
for batch renaming files, creating panoramic
stitches, making contact sheets and more.
Launch Adobe Bridge and navigate to a
folder containing new images. Use the cursor
keys to quickly flick through the images and
click below a thumbnail to add a star rating, or
use the keyboard shortcut Cmd/Ctrl+1-5. You
can then filter your images by the star rating to
group the ones you want to work on.
2 The next step is to open the images
from Bridge into Adobe Camera Raw. ACR
is the best place to make initial changes to
your images to boost tones and correct any
problems with exposure and so on. It doesn?t
enable you to combine images ? you?ll use
Photoshop for that ? but it does enable you to
make the kind of edits photographers need.
3 In Photoshop, you can further refine
the image with layers and adjustment layers,
which offer a much more flexible way of
working than ACR. Once you?ve finished, it?s
time to share it with a wider audience. Go to
File>Save, and your image will be saved as a
Photoshop document (PSD). This keeps all the
layers intact, which means you can go back and
retweak the image at a later date. However,
PSD files are large and take up lots of hard drive
space. If you want to share your images online
or via email or social media, save them as JPEGs.
1
2
3
Discover how to process your raw files to perfection
The latest version of the raw file
processor included with Photoshop is so
powerful that most photos can be processed
entirely in the raw processor, with no need for
further editing in Photoshop. And by making
your adjustments in Adobe Camera Raw
rather than in Photoshop, you?ll ensure the
best possible image quality, because raw files
contain more picture information than bitmap
images such as un-layered PSDs and JPEGs.
Here?s our reference to the features you?ll use
the most in the Basic panel.
THE BASIC
PANEL IN ACR
CONTRAST
Makes light pixels brighter
and dark pixels darker
HIGHLIGHTS
TEMPERATURE
Controls the brightness
of the lightest pixels
Use this slider to warm
or cool an image if the
White Balance tool fails to
correct a color cast
SHADOWS
Controls the brightness
of the darkest pixels
TINT
This slider enables you to
correct a green or magenta
cast, again, if the White
Balance tool fails
WHITES
Sets a point on the tonal
range at which pixels
should be pure white
EXPOSURE
CLARITY
Controls the overall
brightness of the image
BLACKS
Sets a point on the tonal
range at which pixels
should be pure black
Controls the amount
of midtone contrast
SATURATION
VIBRANCE
Controls the overall color
intensity of the image
Adjusts the intensity of
the less-saturated colors
The six most frequently used Photoshop layers for image
editing, and how to use them to improve almost any photo
Photoshop has many types of layers
and adjustment layers available, but
there are six that you?ll find you need to use
again and again. Learning how they should be
used may seem a little daunting for beginners,
but once you?ve got to grips with them, you?ll
find they play a part in the creative process of
almost every image you make.
01
LEVELS
This should be the first layer you add
to an image, because it fundamentally alters
the tonal range of the entire image. Create
a Levels Adjustment Layer, drag the Black
Point slider inwards until it touches the lefthand edge of the histogram, and drag the
White Point slider inwards to the right-hand
edge. This remaps the tones of the image to
make more of the available tonal range.
02
CURVES
Curves is one of the most powerful
adjustment layers. An S-shaped curve
brightens the highlights and darkens the
shadows, resulting in extra contrast. Create
a Curves Adjustment Layer and click the
middle of the diagonal line to add a central
control point. Drag down on the lower part
of the line and drag up on the upper part of
the line to improve image contrast.
03
HUE/SATURATION
This adjustment layer is best used
for altering the intensity and brightness
of individual color channels in an image ?
greens and blues in landscapes, for instance.
Create a Hue/Saturation Adjustment Layer,
click the Master menu and choose the color
channel you?d like to adjust. Small changes
are usually the most effective.
04
HEALING LAYER
Most photos contain unwanted
marks or blemishes. The Spot Healing Brush
tool is effective at removing these. The best
way to apply the healing is on a new blank
layer, so that you can easily tone down or
remove selected healing work later without
having to start from scratch because you
healed directly on the background layer. To
do this, create a new blank layer, choose the
Spot Healing Brush tool from the Tools panel
and tick Sample All Layers on the Options
Bar, then continue as normal.
AFTER
05
BEFORE
DODGE AND BURN
One of the best ways to enhance a
photo is by lightening or darkening selected
areas of the image. This can be done with
the Dodge and Burn tools, but rather than
use them directly on the image, a separate
grey layer gives you greater control. To
create a Dodge and Burn layer, hold down
Alt and click the Create a new layer icon in
the Layers panel. Give the layer a name,
then choose Mode: Overlay. Check Fill with
Overlay-neutral color and click OK. Now use
the Dodge and Burn tools (with Range set to
Midtones) to work on the new layer.
06
SELECTIVE SHARPENING
Once all other adjustments have
been made, you need to sharpen the image
for output. The traditional way is to create a
merged layer at the top of the stack, apply
Unsharp Mask, then paint on the mask to
remove the sharpening from those parts
of the image you want to remain soft.
However, the Sharpen tool enables more
control over the process by enabling you to
build up the effect by brushing repeatedly
with a low opacity brush. Create a new blank
layer, select the Sharpen tool, tick Sample All
Layers and set a Strength of 50% or lower.
14 keyboard shortcuts that will massively improve your
speed and efficiency while working in Photoshop
D
X
Reset the foreground and background colors
to black and white
Switch the foreground and background
color swatches
ALT+[SCROLL WHEEL]
[ OR ]
Zoom in or out of the image
Resize the brush tip
CMD/CTRL+SHIFT+ALT+E
SHIFT+[ OR ]
Create a merged copy of all the layers in the
layer stack
Cycle backwards or forwards through the
layer blend modes
SPACE BAR
CMD/CTRL+ALT+Z
Temporarily switch the current tool to the Hand
tool, for moving around the image while zoomed in
Undo the last change made to the document.
Works multiple times
ALT+[EYE ICON]
CMD/CTRL+[LAYER MASK]
Switch off the visibility of all other layers in the
layer stack, for before-and-after comparisons
Load the currently active layer mask as
a new selection
CMD/CTRL+I
CMD/CTRL+T
Invert the color of a layer mask to black
Activate the Free Transform tool
SHIFT+[LAYER MASK]
CMD/CTRL+J
Disable the effects of a layer mask
Duplicate the current layer
Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA
Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN
Editorial
Editor James Paterson
james.paterson@futurenet.com
Art Editor Justin Webb
justin.webb@futurenet.com
Production Editor Richard Hill
richard.hill@futurenet.com
Group Editor in Chief Chris George
Senior Art Editor Rebecca Shaw
Cover image
James Paterson
9000
9001
All copyrights and trademarks are recognised and respected
Advertising
Media packs are available on request
Commercial Director Clare Dove
clare.dove@futurenet.com
Account Director Matt Bailey
matt.bailey@futurenet.com
01225 687511
Account Manager Claire Harris
claire.harris@futurenet.com
01225 687221
International
Practical Photoshop is available for licensing.
Contact爐he營nternational department to
discuss爌artnership爋pportunities
International Licensing Director
Matt Ellis matt.ellis@futurenet.com
Subscriptions
Email enquiries
contact@myfavouritemagazines.co.uk
Online orders & enquiries
www.myfavouritemagazines.co.uk
Head of subscriptions Sharon Todd
Management
Creative Director Aaron Asadi
Art & Design Director Ross Andrews
Support
Need help with the Practical Photoshop app?
Visit www.futureplc.com/app-support
Need help with your Practical Photoshop Zinio
subscription? Visit www.zinio.com/help
Disclaimer
All contents � 2017 Future Publishing Limited or published under
licence. All 爎ights reserved. No part of this magazine may be used,
stored, transmitted爋r reproduced in any way without the prior written
permission of the publisher. Future Publishing Limited (company
number 2008885) is registered in England and Wales. Registered office:
Quay House, The Ambury, Bath BA1 1UA. All information contained
in this publication is for information only and is, as far as we are
aware, correct at the time of going to press. Future cannot accept any
responsibility for errors or inaccuracies in such information. You are
advised to contact manufacturers and retailers directly with regard to
the price of products/services referred to in this publication. Apps and
websites mentioned in this publication are not under our control. We are
not responsible for their contents or any other changes or updates to
them. This magazine is fully independent and not affiliated in any way
with the companies mentioned herein.
If you submit material to us, you warrant that you own the material and/
or have the necessary rights/permissions to supply the material and
you automatically grant Future and its licensees a licence to publish
your submission in whole or in part in any/all issues and/or editions
of publications, in any format published worldwide and on associated
websites, social media channels and associated products. Any material
you submit is sent at your own risk and, although every care is taken,
neither Future nor its employees, agents, subcontractors or licensees
shall be liable for loss or damage. We assume all unsolicited material is
for publication unless otherwise stated, and reserve the right to edit,
amend, adapt all submissions.
Документ
Категория
Журналы и газеты
Просмотров
6
Размер файла
11 852 Кб
Теги
Practical Photoshop, journal
1/--страниц
Пожаловаться на содержимое документа