close

Вход

Забыли?

вход по аккаунту

?

Excel2

код для вставкиСкачать
 Лабораторная работа №2 по EXCEL
1. Загрузить учебную таблицу "Анализ продаж аппаратных средств".
3. В меню *Вставка* изучить команды: Ячейка, Строки, Столбцы.
Вставить шестую строку и пронумеровать в ней столбцы для шапки таблицы.
После столбца F добавить 4 столбца. Заполнить их следующим образом: скопировать содержимое ячеек E3:F6 в ячейки G3:H6. Вместо слов "2 квартал" ввести слова "3 квартал". Ввести любые числа, задающие объём продаж для 3 квартала. Вычислить процент объёма продаж для 3 квартала. Аналогично заполнить столбцы для 4 квартала. 4. Вставить пустые строки с 13 по 15. Для всех кварталов вычислить средний, минимальный и максимальный объём продаж компьютеров.
5. Изучить команду Ячейки... в меню *Формат*.
В диалоговом окне Формат ячеек изучить вкладки: Число, Выравнивание, Шрифт, Рамка, Вид.
6. Для чисел, определяющих объём продаж компьютеров для всех кварталов задать следующий формат : Во вкладке *Число*: Во вкладке *Выравнивание*:
Категория: число Горизонтальное:
Коды формата: 0,00 По центру
7. Задать для чисел, определяющих сумму в $ следующие форматы: Бухгалтерский, Процент, Научный. Выбрать любые коды форматов.
8. Задать любые новые форматы для чисел, определяющих объём продаж мониторов, принтеров.
9. С помощью вкладки Рамка задать клеткам таблицы в столбцах с наименованием ВСЕГО (в конце таблицы) цвет рамки всех клеток - синий.
10. Закрасьте ячейки шапки таблицы каким-нибудь цветом.
11.С помощью меню Строка в меню *Формат* задайте строкам таблицы, имеющим наименование ИТОГО, высоту 18 пунктов.
12. Скройте строку таблицы с наименованием ИТОГО. 13. С помощью меню Столбец в меню *Формат* задайте столбцу с названием "Цена в $" ширину 8 символов.
14. Измените ширину столбцов мышью, передвигая правую границу столбца влево/вправо.
15. С помощью меню Лист в меню *Формат* переименовать Лист 1, дать новое название - Таблица 1.
16. С помощью меню Орфография в меню *Сервис* проверьте орфографию в таблице.
17. С помощью меню Зависимости в меню *Сервис* для клетки, определяющей Итоговый объём продаж компьютеров в 1 квартале, определить влияющие ячейки и зависимые ячейки. Определить различие между влияющими и зависимыми ячейками. Выполнить команду Убрать все стрелки. 18. С помощью меню Защита в меню *Сервис* защитить весь лист.
Отменить защиту чисел в столбцах с названием: Цена в $
Объём продаж для всех кварталов
Последовательность отмены защиты отдельных клеток:
а) - отменить защиту всего листа
б) - выделить клетки, для которых не будет устанавливаться защита
в) - выбрать меню Ячейки в меню *Формат*
г) - выбрать вкладку Защита в диалоговом окне Формат ячеек
д) - отменить флажок Заблокировать и ОК
е) - выбрать меню Защита в меню *Сервис* - опция Защитить лист
ж) - ввести пароль защиты.
Защитить всю рабочую книгу.
19. С помощью меню Вид команды Параметры в меню *Сервис* отобразить формулы в клетках, а затем их отключить.
20. Изучить меню Структура в меню *Данные*.
Создать структуру всей таблицы с помощью команды Автоструктура. Для этого предварительно под таблицей в отдельной строке вычислить весь объём продаж товаров за 1, 2, 3 кварталы.
21. Выделить строки с 6 и до конца таблицы и разгруппировать, а затем сгруппировать.
22. Для выделенных строк научиться скрывать и показывать детали структуры с помощью соответствующих команд и мыши.
23. ввести верхний колонтитул, где указать код группы и фамилию.
24. Сохранить полученную таблицу на дискете под новым именем, например Файл 21. 25. Создать новый файл, т.е. создать новую рабочую книгу, состоящую из 5 листов. На первом листе отобразить таблицу с данными по продаже аппаратных средств за 1 квартал, на других соответственно - за 2,3,4 кварталы. Создание таблиц выполнить путем копирования первой таблицы на другие листы. Ввести различные данные по продажам товаров в каждом квартале. На пятом рабочем листе создать таблицу итоговых продаж товаров за весь год. Таблицы на 1,2,3,4 листах должны включать столбцы: Наименование, Цена, Объем продаж, Сумма в $, Сумма в рублях. Таблица на пятом листе (лист называется Год) должна содержать те же столбцы, кроме столбца Цена.
Дайте названия листам соответственно - 1 квартал, 2 квартал, 3 квартал, 4 квартал, Год.
В листе с названием Год вычислить Объем продаж, Сумма в $$, Сумма в рублях следующим образом:
- для компьютеров с помощью формулы связи
=Название листа!Адрес ячейки + Название листа!Адрес ячейки + ...
- для мониторов с помощью функции связи
= СУММ(Название листа! : Название листа! Адрес ячейки)
26. На листе Год вычислить Объем продаж, Сумма в $$, Сумма в рублях для принтеров с помощью команды Консолидация из меню Данные.
Выполнить консолидацию данных всех кварталов, связать исходные данные и итоговую таблицу.
Для выполнения различных способов консолидации следует использовать в диалоговом окне Консолидация флажок - Создавать связи с исходными данными.
27. Сохранить рабочую книгу из 5 листов в файл под новым именем, например Файл 22.
В этом файле на пятом листе у вас должны быть: формулы связи для компьютеров, функции связи для мониторов, консолидация со связью исходных данных для принтеров. 28..Закрыть все документы и выйти из EXCEL.
Документ
Категория
Рефераты
Просмотров
30
Размер файла
37 Кб
Теги
excel
1/--страниц
Пожаловаться на содержимое документа