close

Вход

Забыли?

вход по аккаунту

?

Лаб. №4 по Word (2)

код для вставкиСкачать
Лабораторная работа № 4 по редактору WORD.
Создание таблиц и диаграмм.
1. Откройте новый документ
2. C помощью объекта WordArt введите заголовок таблицы: "Анализ продаж товаров за год".
3. Зайдите Меню Таблица\Добавить таблицу. Создайте макет таблицы, состоящий из 4 столбцов и 8 строк.
4. Способы ввода и редактирования данных в таблицу.
4.1.Введите в таблицу данные, представленные в примере.
5. В окне Справка, используя вкладку Поиск, введите слово для поиска - таблица, а затем раздел: Выделение ячеек, строк, колонок.
5.1. Научитесь выделять в набранной таблице: ячейки, строки, колонки (столбцы), всю таблицу с помощью мыши и клавиатуры.
6. Изучите по Справке с помощью вкладки Поиск раздел - Изменение границы в таблице или вокруг текста.
6.1. Задайте обрамление ячеек таблицы линией синего цвета. Выполните заполнение ячеек шапки таблицы любыми цветами.
7. Способы изменения ширины колонок и высоты ячеек с помощью мыши и команды Высота и ширина ячейки из меню Таблица.
7.1. Задайте по Вашему желанию новые значения ширины колонок и высоты ячеек в рабочей таблице.
8. Изучите способы Вставки и Удаления ячеек, строк, используя меню Таблица.
8.1. В столбце "Наименование" после любой ячейки вставьте 2 пустые ячейки, а затем их удалите.
8.2. После столбца "Наименование" вставьте 2 пустых столбца, а затем их удалите.
8.3. После последнего столбца таблицы добавьте один пустой столбец. Введите в шапку данного столбца текст "Итого за год"
8.4. Перед столбцом "Итого" вставьте один пустой столбец. В шапке введите текст "4 квартал" и заполнить его любыми допустимыми значениями продаж программ.
8.5. Перед строкой "Итого" вставьте 2 пустых строки, а затем введите данные по продажам любых товаров.
8.6. После шапки таблицы вставьте одну пустую строку и пронумеруйте каждый столбец таблицы. 9. Изучите способы копирования и перемещения содержимого ячеек в таблице по Справке:
- с помощью мыши,
- с помощью кнопок на панели управления Вырезать, Копировать, Вставить.
- с помощью команд Вырезать, Копировать, Вставить из меню Правка и контекстного меню.
9.1. Скопируйте всю таблицу вниз, а затем удалите. 9.2. В столбце "Наименование" поменяйте любые строки местами.
10. Выполнить дополнительные действия в таблице.
10.1. Разбейте первый столбец на два столбца с помощью команды Разбить ячейки.. из меню Таблица.
10.2. Перенесите содержимое первого столбца во второй столбец, полученный при разбиении.
10.3. Первому столбцу введите в шапку название "Номер по п/п" и пронумеруйте товары по порядку. При необходимости измените ширину полученных столбцов и задайте обрамление.
11. Изучите способы форматирования данных в таблице, используя кнопки на панели управления и команды из меню Формат.
11.1. По желанию выполните выравнивание данных в столбцах, используя кнопки Выровнять влево, Выровнять по центру, Выровнять вправо, Выровнять по ширине.
11.2. В шапке таблицы (1,2 строки ) задайте: шрифт - 14, цвет - синий.
11.3. Задайте любые другие параметры шрифта, обрамления и заполнения в таблице по Вашему желанию.
12. Изучите способы ввода в таблицу формул, используя команду Формула в меню Таблица.
12.1. Заполните ячейки столбца "Итого за год" формулами.
12.2. Заполните ячейки строки "Итого" формулами.
12.3. Вставьте после последнего столбца таблицы "Итого за год" пустой столбец. Введите в ячейки шапки данного столбца текст "Процент продаж". Вычислите по формуле процент продаж для каждого товара
. 12.4. Вставьте после строки "Итого" три пустые строки. Выполните вычисления в данных строках: среднего значения, минимального и максимального значений продаж товаров в каждом квартале и за год по соответствующим формулам.
12.5. Просмотрите таблицу с формулами следующим образом:
- выделите всю таблицу с помощью клавиш Ctrl+A(лат), либо другими способами,
- нажмите клавиши Shift+F9 для просмотра формул,
- повторно нажмите Shift+F9 для возврата к результатам
вычислений.
12.6. Введите новые данные в таблицу и задайте пересчет данных по формулам следующим образом:
- выделите всю таблицу с помощью клавиш Alt+Num 5 (при включенной клавише Num Lock),
- нажмите F9.
13. Изучите способы сортировки данных в таблице с помощью команды Сортировка в меню Таблица.
13.1. Отсортируйте числа в столбце "Итого" по возрастанию и отмените сортировку.
13.2. Отсортируйте текст в столбце "Наименование" по убыванию и отмените сортировку.
Выясните, что происходит с другими данными в таблице при сортировке.
14. Вставьте перед названием таблицы любой рисунок с помощью команды Рисунок в меню Вставка.
15. Изучите способы построения диаграмм с помощью команды Рисование\ Диаграмма в меню Вставка по Справке.
15.1. Постройте диаграмму в виде Гистограммы для данных столбца "Итого за год" таблицы. Введите следующие параметры диаграммы: название диаграммы и осей, обозначение легенды, значения чисел над каждым столбиком.
15.2. Постройте Круговую диаграмму для итоговых продаж товаров для 1,2,3,4 кварталов (строка "Итого").
Задайте следующие параметры диаграммы: название диаграммы, обозначение легенды, процент каждого сектора
15.3. Постройте диаграмму типа График для данных продаж трех любых товаров за 1,2,3,4 кварталы.
Задайте названия диаграммы и осей, легенду, значения точек.
15.4. Постройте любую другую объемную диаграмму со всеми обозначениями.
16. Изучите способы редактирования диаграмм: с помощью кнопок на панели Диаграммы,
с помощью мыши. Режим редактирования включается при двойном щелчке мыши внутри диаграммы. При редактировании с помощью мыши следует дважды щелкнуть мышью по элементу диаграммы, например по легенде, по линии диаграммы и т.д., а затем задать новые параметры. После редактирования необходимо щелкнуть мышью вне диаграммы.
16.1. Для Гистограммы задайте следующие новые параметры: цвет столбиков, заливку легенды, обрамление и заполнение диаграммы.
16.2. Для Круговой диаграммы выделите второй сектор из тела, задайте новые цвета секторов и вокруг них, отобразите значение каждого сектора и другие желаемые параметры. 16.3. Для диаграммы График отобразите сетку, задайте различные виды и цвета для линий и маркеров, над маркерами отобразить их числовые значения, задайте различный шрифт для подписей по оси Х и другие параметры.
16.4. Задайте новые параметры объемной диаграмме.
16.5. Расположите все диаграммы в две строки. 17. Запишите полученную таблицу с диаграммами на гибкий диск (Файл 61).
18. Закройте все файлы и редактор Word.
Лабораторная работа по Word № 7
стр. 1 из 2
Документ
Категория
Рефераты
Просмотров
62
Размер файла
36 Кб
Теги
word, лаб
1/--страниц
Пожаловаться на содержимое документа