close

Вход

Забыли?

вход по аккаунту

?

Лаб. №7 по Word

код для вставкиСкачать
Лабораторная работа № 7 по редактору Word.
Буквицы и " Водяные знаки".
1. Загрузите редактор Word.
2. Загрузите текст с заголовками (Файл12).
Б
3. По справке изучите понятие "Буквица" и работа с ней.
уквицей называется художественно оформленные первые буквы абзаца. Буквица создается внутри кадра.
3.1. Создайте буквицу для первого абзаца.
Порядок действий:
Поместить курсор в первый абзац.
С помощью команды Буквица... из меню Формат задать следующие параметры: положение буквицы - В тексте, шрифт - Arial Cyr, высота в строках -2 , расстояние до текста -1.
3.2. Научитесь редактировать буквицу. Задайте новые параметры для созданной буквицы.
Порядок редактирования:
Выделить кадр с буквицей. При этом включается режим редактирования.
Выделить символ буквицы для редактирования с помощью мыши.
С помощью команды Шрифт из меню Формат или кнопок на панели форматирования задать необходимые параметры форматирования шрифта: тип шрифта, начертание (жирный, полужирный курсив, подчеркивание и т.д.), размер, цвет.
3.3. Научиться изменять размеры кадра с буквицей, перемещать и копировать кадр с буквицей. Расположить кадр с буквицей (для первого абзаца фрагмента о компьютерах) желаемым образом с помощью изменения размера и перемещения кадра. 3.4. Создать буквицу для второго абзаца. Задать новые параметры буквице: высоту в строках, расстояние до текста, шрифт, размер, начертание, цвет и другие.
4. Изучите возможности создания и редактирования "Водяных знаков" в документе.
"Водяной знак" обозначает любой текст или изображение, проступающее сквозь основное содержимое страницы. Он располагается на всех страницах документа.
4.1. Создать "водяной знак" для текста с буквицами.
Порядок действий:
1. В меню Вид выбрать команду Колонтитулы.
2. На панели инструментов Колонтитулы щелкнуть кнопку Показать/Спрятать текст документа ( Основной текст).
3. Прокрутить текст в окне, чтобы была видна та часть документа, под которой будет располагаться "Водяной знак".
4. Активизировать панель инструментов Рисование и щелкнуть мышью по кнопке Надпись.
5. Разместить Надпись в любом месте текста по желанию. Задать ей необходимые размеры.
6. Задать при необходимости параметры для границы, заливки Надписи. При желании изменить другие параметры. Для задания параметров форматирования Надписи необходимо в контекстном меню границы Надписи выбрать команду Формат надписи.
7. Вставить в Надпись "водяной знак" . Им может быть:
Рисунок из любого графического файла, который вставляется с помощью команды Рисунок из меню Вставка. Графический объект, созданный с помощью инструментов на панели Рисование.
Объект WordArt2.0 (или любой другой объект), созданный с помощью команды Объект из меню Вставка.
8. На панели инструментов Колонтитулы щелкнуть кнопку Показать/Спрятать текст документа (Основной документ), а затем кнопку - Закрыть.
9. Включить режим Просмотра документа - Разметка страницы - с помощью одноименной команды в меню Вид или кнопки в нижнем левом углу окна документа. Это позволит увидеть текст с "водяным знаком". 10. Для более полного просмотра документа в меню Файл выбрать команду Предварительный просмотр или щелкнуть по одноименной кнопке на стандартной панели инструментов. В завершении просмотра щелкнуть по кнопке Закрыть. 5. Выполнить редактирование "водяного знака". Для редактирования "водяных знаков" необходимо выбрать команду Колонтитулы из меню Вид и выполнить необходимые действия. 5.1. Отредактируйте "водяной знак".
6. Сохранить текст с буквицами и "водяными знаками" на дискете (Файл 5.1.)
7. Создать в новом документе макет рекламного объявления о продаже любой продукции или о предоставлении услуг. Макет должен содержать минимум четыре из перечисленных объектов:
обычный текст с различными параметрами форматирования ( размер, шрифт, цвет и другие);
текстовые эффекты (объект Word Art );
рисунок;
графические объекты,
формулы;
буквицы;
"водяные знаки ";
другие объекты редактора WinWord.
Все элементы макета должны быть сгруппированы.
8. Сохранить макет рекламного объявления в файле на гибком диске (Файл 52).
9. Создать макет поздравительной открытки. Макет открытки должен состоять из двух колонок. В одной колонке должен быть расположен рисунок, в другой - текст поздравления. Чтобы разбить страницу на колонки следует выбрать команду Колонки в меню Формат. Макет должен включать также графические объекты, буквицу и другие объекты.
10. Сохранить макет поздравительной открытки в файле на гибком диске (Файл 53)
11. Выйти из редактора Word.
Лабораторная работа по Word № 6
стр. 1 из 2
Документ
Категория
Рефераты
Просмотров
61
Размер файла
37 Кб
Теги
word, лаб
1/--страниц
Пожаловаться на содержимое документа