close

Вход

Забыли?

вход по аккаунту

?

2 Работа со стилями (2)

код для вставкиСкачать
Лабораторная работа №2
1. Работа со стилями
Скопировать в свою папку из паки D:\WORK\Минина файлы Security.DOC и Program.DOC. Закрыть папку D:\WORK\Минина.
Вызвать для редактирования в Microsoft Word файл Security.DOC из своей папки. ПОСЛЕ ВЫПОЛНЕНИЯ КАЖДОГО ПУНКТА ПРОАНАЛИЗИРОВАТЬ ПОЛУЧЕННЫЕ РЕЗУЛЬТАТЫ.
Установить с помощью меню Формат параметры первого абзаца первого пункта документа (Компьютерные преступления... и они настораживают): шрифт Arial, 11 пунктов, цвет - красный, выравнивание влево, двойное подчеркивание.
Создать новый стиль Z1 по образцу отформатированного абзаца.
Применить стиль Z1 к первым абзацам всех пунктов.
С помощью меню Формат cоздать новый стиль S1, основанный на стиле Обычный, изменив только характеристики: шрифт Courier New, 10 пунктов, курсив, выравнивание по ширине, отступы слева и справа - по 1 см, межстрочный интервал - полуторный, интервал перед абзацем - 4 пункта, под абзацем и над абзацем провести сплошную линию красного цвета, слева от абзаца провести пунктирную линию синего цвета.
Применить стиль S1 ко вторым абзацам всех пунктов.
Создать стиль SS, основанный на стиле Обычный, изменив только тип списка: маркированный, маркировка галочками, цвет шрифта - лиловый.
Применить стиль SS к содержанию библиографического списка.
Изменить стиль ЗАГОЛОВОК1, установив характеристики: шрифт Verdana, 15 пунктов, полужирный, выравнивание по центру, абзацный отступ отсутствует, абзац с новой страницы.
Применить стиль ЗАГОЛОВОК1 к заголовкам первого уровня (Введение, п. 1, 2, Библиографический список).
Изменить стиль ЗАГОЛОВОК2, установив характеристики: шрифт Verdana, 12 пунктов, полужирный курсив, выравнивание влево, абзацный отступ 2см.
Применить стиль ЗАГОЛОВОК2 к заголовкам второго уровня (п. 1.1,1.2,1.3, 1.4, 2.1, 2.2, 2.3, 2.4).
На первой странице документа в первом абзаце стилем Заголовок1 написать слово Содержание. Начиная со второго абзаца оформить содержание документа: Формат - изысканный, уровни - 2.
Записать полученный документ в свою папку с именем FAM_5.DOC
2. Форматирование по образцу
В новом окне открыть для редактирования файл PROGRAM.DOC из своей папки. С помощью ручного форматирования установить для 1-го абзаца Введения шрифт Courier New 14 пунктов, цвет - оранжевый, двустороннее выравнивание, отступы справа - 0,5 см, слева - 1 см, первой строки - 1 см.
Научиться выполнять форматирование по образцу. По образцу 1-го абзаца Введения выполнить быстрое форматирование 1-го и 2-го абзацев 1-го раздела и 1-го абзаца 2-го раздела.
Выйти из Microsoft Word, сохранив файл FAM_6.DOC.
ПОКАЖИТЕ РЕЗУЛЬТАТЫ РАБОТЫ ПРЕПОДАВАТЕЛЮ.
3. Работа с таблицами
Создайте новый документ в Microsoft Word.
Оформите таблицу по образцу Таблицы 1.
Заполните таблицу 1. По мере возможности размеры и расположение таблицы должны соответствовать образцу. Таблица 1 1 курс2 курсдипломI семестрII семестрI семестрII семестрФизикаХимияПениеИсторияФизикаХимияПениеИсторияПетров344335534Михеев454554544Иванов533443455Для таблицы 1:
* Выполнить сортировку всех строк по первой колонке в алфавитном порядке;
* Добавить в конце таблицы итоговую строку. Осуществить элементарные вычисления в таблице. Используя знаки арифметических операций и функции AVERAGE(), MAX(), MIN() вычислить: среднюю оценку по пению во втором семестре второго курса; максимальную оценку по пению во втором семестре первого курса; минимальную оценку за диплом.
* Применить один из имеющихся автоформатов таблицы.
С помощью пункта меню ТАБЛИЦА/НАРИСОВАТЬ ТАБЛИЦУ создать Таблицу 2 по образцу:
Таблица 2
Ведомость за март
Курс $6 ФамилияОклад (руб.)Подоходный налогК выдаче (руб.)К выдаче $Иванов2000Петров3000Итого: В ячейках таблицы выполнить следующие вычисления:
1) "Подоходный налог" = "Оклад" * 13%
2) "К выдаче (руб.)" = "Оклад" - "Подоходный налог"
3) "К выдаче $" = "К выдаче (руб.)" /"Курс $"
4) В итоговой строке таблицы выполнить сложение численных элементов столбцов таблицы.
Установить розовый фон для первой строки таблицы, голубой фон для последней строки и желтый фон для ячеек Курс $ 6. Оформить таблицу контуром по образцу.
С помощью пункта меню Таблица / Нарисовать таблицу создать и заполнить таблицу следующего вида:(Строки 1-3 и 4-6 выровнять по высоте. Высота строк 4-6 должна быть вдвое меньше высоты строк 1-3. Выровнять по ширине колонки 1-3 строки 3 и колонки 1-2 строки 3).
Таблица 3
Фамилия:Дата рожд:Знак Зодиака:Телефон:Адрес:Любимый писатель:Рост:Вес:Объём талии: Записать полученный документ в свой каталог с именем FAM_7.DOC.
Выйти из Microsoft Word.
4. Макет страницы
Открыть для редактирования в Microsoft Word файл PROGRAM.DOC из своей папки. В документе создать два раздела: 1-ый включает параграфы до 3-го включительно, 2-ой - все остальные.
Для 1-го раздела выполнить следующее форматирование:
Установить параметры страницы:
- Формат: 150 *200 мм;
- Поля: левые - 4 см., правые - 2 см., верхнее и нижнее - по 1 см.;
- Ориентация - книжная.
В верхних колонтитулах на нечетных страницах вписать название документа, на четных страницах - свою фамилию. Колонтитулы разместить по центру страницы, шрифт - Arial, 12 пунктов, цвет - синий.
Для 2-го раздела выполнить следующее форматирование:
Установить параметры страницы:
- Формат А4;
- Все поля по 2 см.;
- Ориентация - альбомная.
В нижних колонтитулах проставить номера страниц для 2-раздела. Номера на нечетных страницах расположить справа, на четных - слева. Нумерацию страниц начать с 23-й.
Расположить текст в разделе в две колонки. Каждый параграф начать с новой колонки.
Сохранить документ под именем FAM_8.DOC в своем каталоге.
ПОКАЖИТЕ РЕЗУЛЬТАТЫ РАБОТЫ ПРЕПОДАВАТЕЛЮ.
Документ
Категория
Рефераты
Просмотров
35
Размер файла
51 Кб
Теги
работа, стилями
1/--страниц
Пожаловаться на содержимое документа