close

Вход

Забыли?

вход по аккаунту

?

Excel 2007 BMT

код для вставкиСкачать
ФЕДЕРАЛЬНОЕ АГЕНТСТВО ПО ОБРАЗОВАНИЮ
ГОСУДАРСТВЕННОЕ ОБРАЗОВАТЕЛЬНОЕ УЧРЕЖДЕНИЕ
ВЫСШЕГО ПРОФЕССИОНАЛЬНОГО ОБРАЗОВАНИЯ
"УФИМСКИЙ ГОСУДАРСТВЕННЫЙ НЕФТЯНОЙ
ТЕХНИЧЕСКИЙ УНИВЕРСИТЕТ"
Кафедра " Вычислительная техника и инженерная кибернетика"
MICROSOFT OFFICE 2007: ЭЛЕКТРОННЫЕ ТАБЛИЦЫ EXCEL Учебно-методическое пособие
для проведения лабораторных и практических занятий по курсу "Информатика" для БМТ
УФА 2010
Программа Microsoft Office Excel 2007 обладает эффективными средствами обработки числовой информации, представленной в виде электронных таблиц. Она позволяет выполнять математические, финансовые и статистические вычисления, выводить числовую информацию в виде графиков и диаграмм, связывать данные разных рабочих листов, преобразовывать данные в вид удобный для просмотра и анализа.
Пособие содержит цикл заданий и методических указаний к ним для освоения навыков работы с электронными таблицами. Учебно-методическое пособие предназначено для подготовки бакалавров и инженеров очной и заочной формы обучения по всем специальностям и направлениям.
Составители: Кирлан Л.Д., доцент Рецензент Мухамадеев И.Г., доцент  Уфимский государственный нефтяной технический университет, 2010
Оглавление
ПОНЯТИЯ ЭЛЕКТРОННОЙ ТАБЛИЦЫ4
ЗАДАНИЕ № 1. ВВОД И РЕДАКТИРОВАНИЕ ДАННЫХ5
Упражнение 1. Ввод данных в ячейки5
Упражнение 2. Работа с функциями Дата и время.6
ЗАДАНИЕ № 2. ФОРМИРОВАНИЕ ТАБЛИЦЫ "ПРОДАЖА ТОВАРОВ"8
Основные понятия8
Методические указания к выполнению задания11
ЗАДАНИЕ № 3. ФОРМИРОВАНИЕ ТАБЛИЦЫ "ВЕДОМОСТЬ ПО НАЧИСЛЕНИЮ ЗАРПЛАТЫ"13
Основные понятия13
Методические указания к выполнению задания15
ЗАДАНИЕ №4. ПОСТРОЕНИЕ ДИАГРАММ - ГРАФИКОВ17
Методические указания18
Методические указания построения графиков-диаграмм20
СПИСОК РЕКОМЕНДУЕМОЙ ЛИТЕРАТУРЫ21
ПОНЯТИЯ ЭЛЕКТРОННОЙ ТАБЛИЦЫ
Документ приложения Excel называется рабочей книгой. Книга состоит из листов, которые представляют собой ячеек с числами, формулами, текстовой информацией и т.д. таблицы Excel похожи на базы данных, но предназначены не столько для хранения информации, сколько для проведения математических и статистических расчетов. Для запуска программы необходимо:
* Щелкнуть на кнопке Пуск панели задач.
* В стартовом меню переместить указатель мыши на пункт Все программы.
* В открывшемся меню щелкнуть на команду Microsoft Excel 2010.
На экран монитора будет выведено главное окно программы, в котором отображается рабочая книга. Основные элементы рабочего окна Excel представлены на рис.1.
Рис.1. Главное окно программы Excel и его элементы
Данные ( текст, текстовые и числовые константы, табличные функции и формулы) можно ввести в любые ячейки. Для этого необходимо:
* выделить ячейку,
* набрать, используя клавиатуру, значение данного,
* нажмите клавишу Enter или щелкните указателем мыши на другую ячейку. Для редактирования выберите ячейку, данные которой вы хотели бы изменить, и щелкните в строке формул. Содержимое ячейки появится в строке формул. После редактирования нажмите клавишу Enter.
Чтобы очистить содержимое ячейки, выделите ее и нажмите клавишу Del.
ЗАДАНИЕ № 1. ВВОД И РЕДАКТИРОВАНИЕ ДАННЫХ Цель задания
1. Запуск и завершение работы с программой Excel.
2. Ввод и редактирование данных.
3. Использование Мастера функций при создании формулы.
Упражнение 1. Ввод данных в ячейки
Адрес ячейкиВводимое значениеАдрес ячейкиВводимое значениеA1=46,84B7=A3*A1%B1=A1B8=A1>A2A254,35B9=A1<A2B2=A1+A2A10=0,48*532/421-84,6A312B10=ЕСЛИ(A1>A2;A1;A2)B3=B2/A1B11=ЕСЛИ(A1<A2;A1;A2)A464.25A12=SIN(A1+A1)B4=A3+A4B12=СУММ(B5:B7)A5="Пример"A13=ОКРУГЛ(A12;3)B5=25%*80B13=МАКС(B5:B12)A6ПримерA14=МИН(A10;A1:A3)B6=16*A1%B14=СРЗНАЧ(B1:B3;B10:B13)B15=ПИ()Введите информацию в соответствующие ячейки Листа 1. Сверьте полученные результаты с содержимым в таблице 1. Если значения различаются, найдите и исправьте ошибки. Таблица 1
Упражнение 2. Работа с функциями Дата и время.
При вводе дат в ячейки используйте Мастер функций. Запустить Мастер функций можно щелчком на кнопке fx Вставить функцию, которая находится перед строкой формул (или на вкладке Формула в группе Библиотека функций щелкнуть на кнопку Вставить функцию). Появится диалоговое окно Мастер_функций_шаг_1_из_2. Для упрощения работы с этим окном отдельные функции сгруппированы по тематическому признаку. Тематические категории представлены в поле Категория. В категории Полный алфавитный перечень содержится список всех доступных в приложении функций. Другие категории включают группы функций определенного тип (Математические, Статистические, Логические, Дата и время, Финансовые и др.). Категории 10 недавно использовавшихся включает функции, которые использовались последними. Для выбора функции сначала выделите категорию, в которой содержится необходимая функция, а затем в окне Функции-необходимую функцию. После выделения функции в нижней части окна будет представлен пример, иллюстрирующий способ задания выбранной функции, а также краткая информация о ней. Если этой информации недостаточно, выберите Справку по этой функции. На экране будет представлена полная информация о выделенной функции с характеристиками аргументов и с примерами использования этой функции.
После выбора функции щелкните на кнопке Ok для перехода в следующее диалоговое окно Мастера функций, в котором в соответствующих полях должны быть заданы аргументы (обращайте внимание на пояснения в окнах Мастера функций). Для каждого аргумента в окне существует отдельное поле ввода. В эти поля вводят либо числовые значения, либо указывают ссылки на ячейки или интервал ячеек. После ввода аргументов в нижней части окна отобразится результат функции. Если все в порядке, следует щелкнуть на кнопку Ok, и функция будет введена в выбранную ячейку. Используя Мастер функций, выполните упражнение 2 задания № 1 на Листе 2. Чтобы открыть второй лист рабочей книги, щелкните на ярлычок Лист2. Исходные данные для выполнения упражнения представлены в макете табл.2.
Таблица 2 В ячейки столбца А введите формулы и функции, назначения которых представлены в столбце В. Информацию в столбец В вводить необязательно.
Закройте рабочую книгу сохранив выполненное упражнение командой Office Сохранить. При этом выберите диск и имя файла для сохранения книги.
ЗАДАНИЕ № 2. ФОРМИРОВАНИЕ ТАБЛИЦЫ "ПРОДАЖА ТОВАРОВ"
Цель задания
1. Практика в создании таблиц.
2. Создание текстовой последовательности.
3. Копирование содержимого интервала ячеек методом Перетащить и оставить, а также с помощью Буфера обмена.
4. Форматирование данных в таблицах.
Основные понятия
1. Для заполнения интервала ячеек текстовой последовательностью необходимо выполнить следующие действия:
* выбрать ячейку, ввести в нее начальное значение последовательности, затем выделить ее;
* пометить маркером Автозаполнителя область соседних ячеек. Для этого необходимо отбуксировать маркер (маленький квадратик в нижнем правом углу активной ячейки) на область, которую вы хотите заполнить последовательностью;
* отпустить кнопку мыши. Программа Excel заполнит выбранный интервал ячеек соответствующими последовательностями.
2. В программе Excel предлагается несколько способов копирования данных рабочего листа. Можно копировать данные методом Перетащить и оставить, использовать буфер обмена или копировать данные в смежные ячейки с помощью Автозаполнителя. Копирование с помощью Автозаполнителя выполняется аналогично заполнению ячеек последовательностью данных. Для копирования методом Перетащить и оставить необходимо выполнить следующие действия:
* выделите интервал ячеек, которые вы хотите скопировать;
* поместите курсор мыши на границу выделения. При этом курсор превратится в стрелку;
* нажмите клавишу Ctrl и левую кнопку мыши и, удерживая их, перемещайте курсор мыши на новое место. При этом появится "бегущая" рамка, определяющая размер и положение копируемых данных;
* отпустите кнопку мыши и клавишу, копируемые данные займут выбранное положение в таблице.
Копирование данных с использованием Буфера обмена выполняют следующим образом:
* выделите интервал ячеек, содержимое которых необходимо скопировать;
* выберите вкладку Главная в группе Буфер обмена щелкните на кнопку Копировать или щелкните правой кнопкой мыши и из контекстного меню выберите команду Копировать. Вокруг выделенной области появится бегущая рамка, и в строке состояния отобразится сообщение о том, что вам необходимо выбрать новое место для копируемых данных;
* выделите ячейку, от которой вправо и вниз разместятся копии данных;
* выберите вкладку Главная--> Буфер обмена--> Вставить или щелкните правой кнопкой мыши и из контекстного меню выберите команду Вставить.
3. В программе Excel существуют различные возможности и средства для оформления таблиц. Приведем некоторые из них.
Ширину столбца устанавливают следующим образом:
* поместите указатель мыши на правую границу заголовка столбца, ширину которого вы хотите изменить. Когда вы правильно установите указатель мыши, он превратится в горизонтальную двунаправленную стрелку;
* для увеличения или уменьшения ширины столбца нажмите кнопку мыши и, удерживая ее, переместите указатель вправо или влево соответственно. Пунктирная линия будет показывать ширину столбца, если вы отпустите кнопку;
* отпустите кнопку мыши, если ширина столбца соответствует вашим требованиям.
Высоту строки устанавливают следующим образом:
* поместите указатель мыши на нижнюю границу заголовка той строки, высоту которой вы хотите изменить. Указатель мыши примет вид вертикальной двунаправленной стрелки;
* нажмите кнопку мыши и, не отпуская ее, переместите указатель вверх или вниз для уменьшения или увеличения высоты строки соответственно;
* отпустите кнопку мыши.
Средства программы Excel позволяют изменять внешний вид данных рабочего листа. Например, вы можете изменить вид выравнивания чисел и текста в ячейках. Можно переносить длинные тексты по строкам внутри ячейки, центрировать текст в столбцах или располагать текст вертикально в ячейке. Для этого выделите ячейку или интервал ячеек нажмите правую кнопку мыши и из контекстного меню выберите команду Формат Ячеек.. Для выравнивания заголовка относительно столбцов необходимо выделить ячейку, содержащую текст, и интервал соседних ячеек, в которые вы хотите центрировать текст. Дополнительные ячейки интервала должны быть пустыми. Из контекстного меню Формат Ячеек... в диалоговом окне Форматирование ячеек, выберите корешок Выравнивание и выберите опцию Объединение ячеек и щелкните на кнопке OK. Можно воспользоваться для этих целей кнопкой на вкладке Главная в группе Выравнивание Объединить и поместить в центре.
На третьем листе вашей рабочей книги сформируйте таблицу "Продажа товаров", макет которой приведен в табл. 3. При выполнении работы обязательно следуйте методическим указаниям к выполнению задания
Таблица 3
Исходными данными являются значения дохода от продажи определенного типа товара по месяцам для двух городов Киева и Москвы.
Необходимо подсчитать итоговые значения величин дохода по месяцам для каждого города.
Методические указания к выполнению задания
1. Запустите программу Excel. 2. Откройте рабочую книгу кнопкой Office-->Открыть либо щелчком мыши на кнопке Открыть панели быстрого доступа. В появившемся диалоговом окне Открытие документа выберите диск, папку и файл, который необходимо открыть. 3. Щелкнув на ярлычок Лист3, вы откроете третий лист рабочей книги. Смените имя листа на новое Продажа. Для этого установите указатель мыши на ярлычок листа, щелкните правой кнопкой мыши. Из контекстного меню выберите команду Переименовать. Введите новое имя Продажа, предварительно удалив прежнее имя.
4. Введите в ячейки таблицы информацию, которая представлена в макете табл.3 следующим образом:
* текст Продажа товаров введите в ячейку A1, затем измените размер шрифта, установив его равным 14, а начертание Ж. Выполните объединение и центрирование заголовка на интервал ячеек A1:G1;
* для обозначения названий колонок таблицы введите в ячейку B3 текст Янв, выделите эту ячейку и Автозаполнителем создайте последовательность из названий месяцев первого полугодия;
* введите название товаров и текст Всего в ячейки с A4 по A7;
* скопируйте содержимое интервала ячеек A3:G7 в интервал начиная с ячейки A12;
* введите значения продаж товара для Киева и Москвы;
* используя Мастер функций введите формулу =СУММ(B4:B6) в ячейку B7. Автозаполнителем скопируйте формулу из ячейки B7 на интервал C7:G7. Обратите внимание на то, как изменятся ссылки на ячейки с относительным типом адресации в формулах .
* скопируйте формулы из ячеек B7:G7 в интервал ячеек (начиная с ячейки B16), используя кнопки группы Буфер обмена вкладки Главная;
* выделите интервалы ячеек A3:G7, A12:G16 и выберите для них любой тип рамки (вкладка Главная группа Шрифт кнопка Граница); * для ячеек с названием месяцев выберите фон светло-зеленый, а для названий товара - светло-оранжевый;
* для чисел в таблице установите формат с разделением групп разрядов и округленных до целых значений (вкладка Главная группа Число либо использовать кнопки этой группы либо включить окно Формат ячеек--> Число -->Числовой -->Разделитель групп разрядов -->Число десятичных знаков установить 0).
5. Перезапишите свою рабочую книгу, щелкнув на кнопке Сохранить панели быстрого доступа, с тем же именем.
6. Все задания должны быть выполнены в одной рабочей книге (один файл) на разных рабочих листах.
ЗАДАНИЕ № 3. ФОРМИРОВАНИЕ ТАБЛИЦЫ "ВЕДОМОСТЬ ПО НАЧИСЛЕНИЮ ЗАРПЛАТЫ"
Цель задания
1. Практика в создании таблиц.
2. Построение формул с использованием ссылок на ячейки с абсолютной адресацией.
3. Работа с числами, представленными в процентном формате.
4. Использование кнопки Автосумма для быстрого подсчета итогов.
5. Форматирование данных таблицы.
6. Вставка и удаление записей.
7. Пересчет таблицы с новыми значениями исходных данных.
Основные понятия
1. При копировании формул из одной ячейки в другую автоматически изменяются адреса ячеек (ссылки) в формулах. Такие ссылки называются с относительной адресацией. В большинстве случаев эти изменения удобны. Но иногда в копируемых формулах есть ссылки на ячейки, которые не должны изменяться (в них находятся константы). В этом случае они должны быть с абсолютной адресацией, т.е. не подлежащие изменению при копировании. Для объявления ссылок с абсолютной адресацией используют символ "$".
2. Если при вводе после числа был указан знак процента , то автоматически к ячейке будет применен формат процентный.
3. Для того чтобы добавить в таблицу новую запись, необходимо вставить строку (лучше после первой или перед последней записью в списке). Затем ввести исходные данные для новой записи и скопировать, если это необходимо, расчетные формулы. Для удаления записи из списка необходимо удалить строку, содержащую удаляемую запись (интервал ячеек). После выполнения этих операций восстанавливают последовательность порядковых номеров записей.
На следующем листе вашей рабочей книги сформируйте таблицу начисления зарплаты. Исходные данные и расчетные формулы для формирования таблицы представлены в макете табл. 4. Измените имя рабочего листа на Ведомость. Если список свободных листов исчерпан, необходимо добавит новый лист в книгу. Для этого установите указатель мыши на корешок любого рабочего листа и нажмите правую кнопку мыши выберите команду Вставить Лист.
Таблица 4
Исходные данные:
* величина оклада каждого сотрудника (окл);
* ставка уральского коэффициента (ур._коэф.) и подоходного налога (под._нал.).
Расчетные формулы:
* начисление районных на заданную сумму оклада (район.=окл.* ур._коэф).;
* налог подсчитаем на всю сумму дохода: ( налог=(окл.+район.)* под._нал);
* значение зарплаты (зарпл.=окл.+район.-налог);
* значения итогов для содержимого столбцов таблицы подсчитываем, используя копку на вкладке Главная в группе Редактирование  Сумма.
Методические указания к выполнению задания
1. Запустите программу Excel и откройте свою рабочую книгу.
2. Щелкните на ярлычок свободного листа (вставьте новый лист в книгу),. Смените имя листа на новое имя Ведомость.
3. Введите в ячейки исходные данные и расчетные формулы, как это представлено в макете табл. 4. Для этого выполните следующее:
* текст "Ведомость по начислению зарплаты" введите в ячейку A1. Выполните форматирование ее содержимого (измените размер шрифта и выполните объединение ячеек и центрирование по ширине таблицы);
* тексты "Ставка уральского коэффициента" и "Ставка подоходного налога" введите соответственно в ячейки A2 и A3. Значения ставок в процентах - в ячейки E2 и E3;
* оформите шапку таблицы. Для представления надписей в ячейке в несколько строк воспользуйтесь вкладкой Главное в группе Выравнивание используйте кнопку Переносить по словам или из контекстного меню выберите команду Формат-->Ячейки..., а затем на вкладке Выравнивание установите необходимые опции (текст будет расположен в несколько строк в одной ячейке в том случае, если ширина столбца недостаточная для полного его отображения иначе формат установится а изменений не произойдет);
* порядковые номера для записей введите, используя один из способов ввода последовательности в смежные ячейки. Для этого:
* введите 1 в ячейку A5;
* сделайте ее активной;
* курсор мыши установите на маркер автозаполнителя и при нажатой клавиши Ctrl создайте последовательность до цифры 5.
* в ячейки B5:B9 введите фамилии, в ячейки C5:C9 - значения окладов;
* формулу начисления районных (=C5*$E$2) введите в ячейку D5 (для первого сотрудника в списке). Ссылка C5 указывает на ячейку со значением оклада Авдеева, абсолютная ссылка $E$2 - на ячейку со значением ставки уральского коэффициента.. После копирования формулы из ячейки D5 на интервал D6:D9 номера строк в ссылке C5 изменятся соответственно на C6 для формулы в ячейке D6, на C7 - для D7 и т.д. Ссылка же $E$2 останется неизменной во всех скопированных формулах (ставка районных и налога для всех сотрудников одинакова). * формулу для вычисления налога (=(C5+D5)*$E$3) введите в ячейку E5. При копировании формулы из ячейки E5 на интервал E6:E9 ссылки C5 и D5 изменятся на C6 и D6 и т.д., а $E$3 также останется неизменной;
* формулу для подсчета зарплаты (=C5+D5-E5) введите в ячейку F5, а затем скопируйте на интервал F6:F9. Все ссылки на ячейки в скопированных формулах изменятся автоматически;
* подсчет суммы значений зарплат выполните, используя встроенную функцию СУММ( ). Для этого активизируйте ячейку F10 и щелкните на кнопке  Автосумма, которая находится на вкладке Формулы в группе Библиотека функций. В ячейке F10 и в строке формул отобразится формула =СУММ(F5:F9). Нажмите клавишу Enter для завершения ввода. Скопируйте формулу из ячейки F10 на интервал C10:E10. В строке Итого в соответствующих ячейках будут отображены суммы значений содержимого столбцов таблицы. Этот пункт можно выполнить используя кнопку Сумма вкладки Главная.
4. Выполните форматирование данных таблицы. Для этого сначала выделите ячейку или интервал ячеек, а затем используйте на вкладке Главная кнопки в группах Шрифт, Выравнивание, Число, Ячейки или из контекстного меню выберите команду Формат-->Ячейки... Выбирайте соответствующие вкладки и опции диалогового окна Форматирование ячеек. Выделяйте интервалы ячеек и подбирайте для них подходящий вид рамок.
5. Перезапишите рабочую книгу на диске.
6. Выполните дополнительные задания
* Вставьте одну строку перед девятой. На вкладке Главная в группе Ячейки щелкните стрелку рядом с командой Вставка, а затем выберите в списке команду Вставить строки на лист. * Введите в ячейки пустой строки свою фамилию и значение оклада (любого в рамках разумного). Скопируйте формулы для расчета районных, налога и зарплаты для добавленной записи. * Удалите из таблицы сведения о Петровой. Для этого выделите шестую строку. На вкладке Главная в группе Ячейки щелкните стрелку рядом с командой Удалить, а затем выберите в списке команду Удалить строки с листа.
7. Перезапишите рабочую книгу на диске.
8. Измените ставку уральского коэффициента на величину 30%. Обратите внимание на автоматический пересчет формул в ячейках. ПРИМЕЧАНИЕ. Если какое-то действие вы выполнили неверно, сразу же откажитесь от него щелчком на кнопке Отменить на панели быстрого доступа (раскрыв список можно отменить несколько последних действий выделив их в списке). Чтобы повторно выполнить отмененное действие, нажмите кнопку Вернуть . ЗАДАНИЕ №4. ПОСТРОЕНИЕ ДИАГРАММ - ГРАФИКОВ
Цель задания
1. Изучить приемы построения диаграмм-графиков, иллюстрирующих данные листа Excel 2007.
2. Использование функции СЛЧИС() (генерации случайного числа) для быстрого заполнения ячеек данными.
Запустите Excel и откройте свою рабочую книгу. Вставьте новый лист и назовите его Акции. Затем выполните задание.
1. Сформируйте таблицу "Курс акций и диаграммы". Исходные данные и расчетные формулы представлены в макете табл.5.
Методические указания
1. Введите текстовую информацию в ячейки. Затем в интервал ячеек A6:A18 введите последовательность значений из дат с шагом в 7 дней. Для этого:
* в ячейку A6 запишите начальную дату 02.01.10 а в ячейку А7 9.1.10;
* выделите эти ячейки с датами и используя мышь и маркер автозаполнителя создайте последовательность из дат с шагом 7 дней на первый квартал 2010 года.
* 2. В ячейку B6 введите расчетную формулу, определяющую стоимость акций на 02.01.2010 компании "Рога и копыта". Величина стоимости определяется как произведение функции СЛЧИС() на величину 1000, т.е. =1000*СЛЧИС(). Эту формулу скопируйте в ячейки для всех компаний и для всего рассматриваемого интервала времени с помощью мыши и маркера Автозаполнителя (можно использовать другой способ копирования). Этот прием используется для того, чтобы не вводить большое количество исходных данных. Имейте в виду, что при нажатии функциональной клавиши F9 или выполнении любой команды ввода, значения стоимости акций компаний пересчитываются (генерируется новое значение числа при выполнении функции СЛЧИС()).
* 3. В ячейки B2,B3 и B4, используя Мастер функций, введите формулы, рассчитывающие высший, низший и средний курс акций: в B2 = МАКС(B6:B18), в B3 = МИН(B6:B18), в B4 = СРЗНАЧ(B6:B18).
* Формулы из интервала ячеек B2:B4 скопируйте на интервал C2:F4 (для всех компаний).
* Выполните операции форматирования данных. Числовой массив значений округлите до целых командой из контекстного меню Формат-->Ячейки...-->Число-->Числовой формат-->0 знаков-->OK.
* Таблица 5
5. Задание 4а. Постройте график, отображающий динамику изменения курса акций компании Инко относительно даты и разместите его на текущем листе.
Методические указания построения графиков-диаграмм Для построения графика, указанного в задании 4а, необходимо выполнить следующее:
* выделите интервал ячеек со значениями дат и заголовком столбца А5:А18 и при нажатой клавише Ctrl выделите интервал ячеек, в котором отображены курс акций компании Инко на определенную дату C5:C18. * Выберите вкладку Вставка щелкните на кнопку График группы Диаграммы и из списка выберите либо просто команду График либо График с маркерами;
* появится в поле выбранный тип графика для выбранного интервала данных.
Далее оформим график аналогично образцу, представленному в пособии:
* для выделенного графика-диаграммы активизируется вкладка Работа с диаграммами (автоматически) выбрав вкладку Макет получаем возможность ввести Название диаграммы, Названия осей в группе Подписи. Выбрав вкладку Формат можно изменить форматы для выделенных фрагментов диаграмм-графиков в группе Текущий формат.
6. Задание 4б. На этом же листе постройте круговую диаграмму процентной доли стоимостей акций всех компаний на 02.01.2010 года для этого выделите интервал A5:F6. После выбора типа диаграммы Круговая Объемная круговая будет построена диаграмма в которой данные расположены в столбцах. В группе Данные вкладки Конструктор переключите кнопку Строка/Столбец. Далее выбрав вкладку Макет, введите заголовок, легенду, подписи данных, измените форматы, стили и пр.
7. Задание 4в. На новом рабочем листе постройте диаграмму типа Гистограмма для стоимости акций всех компаний за весь период времени (выделить интервал ячеек A5:F18).
Диаграмма будет построена на новом листе и иметь вид, который представлен на рис.2. Для перехода к листу с таблицей щелкните на корешок листа с именем Акции
. Рис.2. Стоимости акций всех компаний
При нажатии функциональной клавиши F9 результаты в таблице будут пересчитываться и графики-диаграммы перестраиваться.
8. Перезапишите рабочую книгу. СПИСОК РЕКОМЕНДУЕМОЙ ЛИТЕРАТУРЫ
1. Стоцкий Ю., Васильев А., Телина И. Office 2007. Самоучитель. СПб.:Питер, 2008.
2. Стоцкий Ю., Васильев А., Телина И. Office 2007. Самоучитель. СПб.:Питер, 2008.
3. Соболь Б.В. и др. Информатика: учебник. -Ростов н/Д: Феникс, 2007.
4. Информатика: Базовый курс / С.В. Симонович и др. - СПб.: Питер, 2005.
5. Акулов О.А., Медведев Н.В. Информатика: Базовый курс. Учебник для студентов вузов. Москва: Омега-Л, 2006.
6. Курицкий Б. Поиск оптимальных решений средствами Excel 7.0. -СПб.: BHV, 1997.
7. Кирлан Л. и др. Microsoft Office 97: Электронные таблицы Excel: Учебно-методическое .пособие.- Уфа: УГНТУ, - 2000.
Вопросы по EXCEL
Задание 1
1. Основные элементы таблицы Excel.
2. Назовите основные характеристики ячейки Excel.
3. Что можно записать в ячейку таблицы?
4. Как отличить число от текста? Формы записи чисел.
5. Почему в ячейке В4 отображается #ЗНАЧ!
6. Объясните назначение любой используемой в задании функции, докажите правильность полученного значения.
Задание 2.
1. Формирование последовательности данных в таблице.
2. Форматирование ячейки.
3. Форматирование заголовка таблицы.
4. Обрамление таблицы.
5. Выделение фрагментов таблицы (ячейки, блока ячеек, нескольких блоков, листа).
Задание 3.
1. Абсолютные и относительные ссылки в формулах. Пример изменения ссылок при копировании формул.
2. Вычисление итоговой суммы.
3. Способы копирования данных таблицы.
Задание 4.
1. Объясните назначение любой используемой в задании функции, докажите правильность полученного значения.
2. Виды диаграмм, их основные элементы.
3. Построение диаграмм.
4. Форматирование диаграмм.
2
Документ
Категория
Рефераты
Просмотров
114
Размер файла
620 Кб
Теги
2007, bmt, excel
1/--страниц
Пожаловаться на содержимое документа