close

Вход

Забыли?

вход по аккаунту

?

практикум Photoshop

код для вставкиСкачать
Полезная информация:
1. Все выделить (CTRL+A), снять выделение (CTRL+D)
2. Приемы редактирования изображений: изменение размера изображения (Image - Image Size), режима цвета (Image - Image Mode)
3. Размер холста, поворот холста (Image - Canvas Size)
4. Трансформации выделенного изображения (меню Edit-Transform)
5. Меню Edit - Transform (все изменения подтверждаются Enter)
a. Scale - масштаб
b. Rotate - поворот
c. Skew - наклон
d. Distort - искажение
6. Инвертировать выделение - Select ( Inverse (CTRL+SHIFT+I).
7. Чтобы изменить форму, размер, местоположение выделения, можно воспользоваться командой Select ( Transform Selection 8. Чтобы изменить форму, размер, местоположение изображения внутри выделения Edit ( Free Transform.
9. При создании коллажей вам помогут некоторые напоминания и рекомендации.
* Прежде всего, фрагменты, внедряемые в исходное изображение не должны казаться "инородным телом". То есть, фрагмент должен быть черно-белым или цветным, примерно того же качества (что достигается методами коррекции), в соответствующей основному изображению цветовой гамме (для чего служат методы цветовой и тоновой коррекции). Кроме этих методов здесь помогут фильтры, речь о которых пойдет в последующих главах.
* Если вы добавляете какой-то фрагмент, не забудьте добавить и тени. Для этого выделите фигуру или предмет, который добавили, скопируйте его. Трансформируйте копию соответствующим образом. Сделайте ее серого цвета и добавьте прозрачность.
* При добавлении фрагмента учитывайте уровень освещенности, он не должен сильно отличаться от основного изображения.
* При копировании фрагмента изображения и вставке его в другой документ, добавляется новый слой. На этом слое с внедренным фрагментом можно работать независимо от остальных слоев. Перемещать объект на слое удобно, вызывая инструмент Move.
* Если вы хотите трансформировать изображение на слое, его нужно выделить. Если на этом слое больше ничего нет, самый быстрый способ - создать выделение из слоя. Для этого достаточно активизировать слой в палитре Layers с нажатой клавишей CTRL.
* Если вы скопировали какой-то фрагмент в буфер обмена и создаете новый файл, размер создаваемого изображения, по умолчанию, будет в точности соответствовать размеру фрагмента, находящегося в буфере обмена.
* При выделении фрагмента изображения для большей естественности выделение лучше несколько размыть (Select ( Feather) и сгладить его края (Select ( Modify ( Smooth).
* Выделять фрагмент часто бывает удобно при помощи магнитного лассо, настроив соответствующим образом его чувствительность. Если изображение не очень качественное, можно сначала сделать его несколько более контрастным.
* Если выделяемый фрагмент очень большой и не умещается на экране, не прекращая работу с магнитным лассо (или любым другим инструментом), вы можете подвинуть изображение, нажав клавишу Пробел.
* При сохранении файла в стандартном формате (а при этом все слои будут сведены), лучше, на всякий случай, сохранить и копию изображения со слоями, чтобы иметь возможность в дальнейшем продолжить редактирование.
Задание1.
Файл mozaika.jpg. Собрать картинку по образцу. Для этого рекомендации:
* Волшебной палочкой удалить белый фон (чувствительность =10)
* Фигуры нужно сначала преобразовать (меню Edit - Transform или Free transform)
* В конце изображение обрезать (инструмент Crop)
Задание2.
Попробуйте отретушировать фотографию из файла Staroe_foto.jpg удалив царапины с помощью фильтров. При этом лица должны остаться узнаваемыми, поэтому коррекцию лиц и всего остального изображения нужно проводить раздельно. Сохраните результат под именем Staroe_foto_result.jpg.
Задание 3.
Выполнить реалистичный фотомонтаж в нереальной ситуации (в Антарктиде, на приеме у президента, на вручении Нобелевской премии, и т.п., использовать собственную фотографию). Вклеить не менее трех дополнительных фрагментов, создать падающую тень.
Для фона выбираем изображение большого размера - не менее 1200 х 800 пикселей, желательно 1600 х 1200.
1. Совмещаемые фрагменты должны иметь сходный ракурс съемки
2. Соответствие размеров фрагментов. Допускаются незначительные трансформации (Edit→Transform→Выбрать трансформацию...→Enter (завершение команды трансформации)). Или: Свободная трансформация (Ctrl+T) и дополнительные клавиши (Shift - для пропорционального масштабирования Ctrl - для трансформации "искажение")
3. Фрагменты должны иметь одинаковое освещение
4. Цветовое соответствие изображений: для достижения цветового единства возможно изменить цветовой баланс 5. Вырезанные фрагменты не должны иметь каймы. Удалить кайму (отличающиеся по цвету частично выделенные пиксели) можно, использовав Layer→Matting→Defringe→1-3px). Можно размыть край инструментом Blur, выбрав соответствующий размер кисти. Или стереть резинкой с размытым краем) 6. Создание падающей тени: Дублировать слой, выделить объект, на нем находящийся - с нажатой клавишей Ctrl щелкнуть мышью по пиктограмме слоя в палитре слоев - выделится все, находящееся на слое. Закрасить в серый цвет (Shift + F5) - 50%Black, или в специально подобранный цвет тени; режим - Normal, Opacity - 100%/ Снять выделение.. Выполнить трансформацию слоя ((Edit→Transform→Distort→Enter. Или (Ctrl+T) +Ctrl. "Положить" тень на нужную плоскость.
7. Поменять порядок слоев, расположив тень ниже слоя с объектом.
8. Повторить 2 раза с другими фрагментами. Согласовать освещение и тени
9. Итог представить в двух вариантах - в слоях (форматы .tif, .psd) и в формате .jpg
Документ
Категория
Разное
Просмотров
179
Размер файла
42 Кб
Теги
практикум, photoshop
1/--страниц
Пожаловаться на содержимое документа