close

Вход

Забыли?

вход по аккаунту

?

Lab 1 3 obyekti teor

код для вставкиСкачать
Об'єкти документа і схема документа: короткі теоретичні відомості
Об'єкти документа
Текстовий документ складається із об'єктів, які мають спеціфічне призначення. До таких об'єктів відносяться:
* об'єкти інших додатків;
* закладки;
* гіперпосилання;
* зноски;
* примітки;
* розділи документа;
* рисунки;
* таблиці;
* формули і т.п.
Одним із призначень об'єктів є можливість швидкої орієнтації у документі, що забезпечують наступні засоби:
* Команда меню Правка, Перейти забезпечує швидкий перехід до об'єктів певного типу;
* Графічне меню, яке зручно викликати натисканням клавіш Alt+Ctrl+Home.
Для автоматичного переходу найбільш часто використовують закладки та гіперпосилання.
Закладки
Закладка-поіменований фрагмент документа. Розрізняють два типи закладок: закладка - точка (вказує на певне місце у документі) і закладка-блок (довільний фрагмент документа). У документі зручно створювати закладки-блоки на ті фрагменти, які часто використовуються для пошуку, копіювання, друку, тощо.
Створення закладки:
* Встановити курсор чи виділити фрагмент;
* Команда меню Вставка, Закладка;
Вказати ім'я закладки (до 64 символів, перший символ -літера, без пробілів); <Добавить>.
Перехід по закладці: * Команда меню Вставка, Закладка, вибрати за іменем , <Перейти>.
* Правка, Перейти, вибрати об'єкт Закладка, вибрати потрібне із списку імен, <Перейти>.
Закладки використовують для створення полів. Поле має два представлення:
1. Результат обчислення (зовнішнє представлення);
2. Код, який вміщує формулу.
Поле - це вираз, до якого входять знаки математичних операцій, імена закладок, задаєтьсяформат зовнішнього представлення розрахунку.
Порядок проведення розрахунків:
* Створення закладок-блоків дляоперандів;
* Команда меню Вставка, Поле, категорія Формулы, обрати тип =(Formula)
* Ввести формулу, <Оk>.
Редагування формули:
* Виділити поле, Alt+F9;
* Внести зміни, Alt+F9.
Зміни значень закладок не допускаютьзміни границь виділення блока. Перевірка границь блока здійснюється за командою Правка, Перейти, вибрати об'єкт Закладка, вибрати потрібне із списку імен, <Перейти>.
Перерахунок поля (після зміни): виділитиполе, F9.
Гіперпосилання
Гіперпосилання- поле, що вміщує адресу джерела (рисунка, фрагмента і т.п.). Властивість гіперпосилання мажна присвоїти будь-якому фрагменту документа, наприклад автофігурі. Гіперпосилання -це засіб зручного переходу до джерела. Місцерозташування джерела може бути довільним- у поточному файлі, у іншому файлі, в Інтернет.
За допомогою гіперпосилань зручно організовувати посилання на правові акти, закони, нормативно-довідникові матеріали. Зазначимо,що уся довідникова інформація в комп'ютерних системах управління вводиться лише один раз у базу даних. За допомогою гіперпосилань можна зв'язувати документи одного "проекта",однієї функції управління чи організаційної належності. При використанні гіперпосилань не потрібно заповнювати властивості документів та організовувати пошук за вказаними властивостями.
Створення внутрішніх гіперпосилань на фрагмент документа:
1. Встановити курсор у місце створення гіперпосилання;
2. Виділити фрагмент, на який будемо посилатись;
3. Виконати команду Вставка, Гиперссылка, обрати режим Связать с местом в этом документе.
4. Вказати закладку абозаголовок структурної частини документа.
5. Щоб створити підказку, натиснути <Подсказка> та ввести потрібний текст.
При створенні гіперпосилань на іншийфайл потрібно ввести шлях до файла , у тому числі URL-адресув Інтернеті.
Для корегування гіперпосилань можна скористатись командами контексного меню.
Гіперпосилання можна використовувати в змісті та списку ілюстрацій.
Схема документа
Для структурно-складних документів використовують схему документа. Схема документа поділяє вікно на дві частини (зліва-схема,що складаєтьсяіз стилізованих частин документа ) та забезпечує:
* унаочнення структури документа;
* швидкий перехід до структурних одиниць документа, натискаючи на заголовку структурної частини документа ).
Схема створюється командою Вид, Схема документа. Користуючись схемою документа можна закривати/розкривати (+/-) заголовки окремих структурних частин; переглядати документ до певної ієрархії заголовків; смінювати рівень структурних частин документа.
При роботі у режимі Структура (Вид, Структура) можна бачити документ у згорнутому чи розгорнутому вигляді, але у рамках одного вікна.
Документ
Категория
Рефераты
Просмотров
10
Размер файла
41 Кб
Теги
obyekti, lab, teor
1/--страниц
Пожаловаться на содержимое документа