close

Вход

Забыли?

вход по аккаунту

?

otchyot 2 (2)

код для вставкиСкачать
 ЛАБОРАТОРНАЯ РАБОТА №2
Работа в Mathcad 2000 PRO и в qbasic из-под Windows
Цель работы: Овладеть навыками работы в Mathcad 2000 и qbasic из под Windows 2000.
Порядок работы
1. Находясь в текстовом редакторе Word 2000, создать новый документ с помощью инструмента . Сохранить новый документ с помощью пункта меню "Файл"  "Сохранить как" в свою личную папку на своем компьютере, например, "D:\5??\Вариант..." под именем "Отчет-2.doc".
2. Переключиться в документ "Lab2-MМ.doc". Выделить мышью начало текста до строки "Общие сведения", скопировать текст в буфер обмена, так же скопировать в отчет все пункты "Порядка работы", переключиться в документ "Отчет-2.doc" и вставить текст из буфера.
3. Запустить программу Mathcad.exe с помощью ярлыка на рабочем столе . Если панель инструментов "Математика" не появилась при запуске, то загрузите ее с помощью пункта меню "Вид"  "Панели инструментов"  "Математика". Нажатием инструментов в этой панели загрузите на экран все доступные панели инструментов. 4. В левой части рабочей области документа Mathcad "Untitled:1" щелкните мышью - появится красный крестик. В этом месте с клавиатуры следует написать формулу: у(х)=... (список формул по вариантам приведен в таблице 1). Для записи стандартных функций можно использовать пункт меню "Вставка"  "Функция" или инструмент .
5. Щелкните мышью ниже написанной формулы и, используя инструмент "Декартов график" панели "Графики", создайте график, где по оси абсцисс задайте в среднем шаблоне "Х", а по оси ординат - "У(Х)". В крайние шаблоны осей вставляются предельные значения аргумента и функций. Если оставить эти шаблоны незаполненными, то масштабы по осям графика будут установлены автоматически. Щелкните мышью ниже поля графика, и он будет построен.
6. Скопируйте формулу и график в свой отчет. Для этого выделите секущей рамкой копируемые объекты (они окажутся в прямоугольных пунктирных рамках) и выберите пункт меню "Правка"  "Копировать". Перейдите в "Отчет-2.doc" и вставьте объекты Mathcad из буфера с помощью пункта меню "Правка"  "Вставка".
7. Сохраните отчет с помощью пункта меню "Файл"  "Сохранить" или инструмента . Скопируйте файл D:\5??\Вариант...\Отчет-2.doc в папку "Входящие\5??\Вариант..." с номером своего варианта.
Вывод: в результате выполненной работы получили практические навыки в программе MathCAD ( построение графика по заданной функций). 
Документ
Категория
Рефераты
Просмотров
22
Размер файла
74 Кб
Теги
otchyot
1/--страниц
Пожаловаться на содержимое документа