close

Вход

Забыли?

вход по аккаунту

?

Otchet po Excel 2

код для вставкиСкачать
 Челябинский Институт Путей Сообщения
Филиал государственного образовательного учреждения высшего профессионального образования
Уральский Государственный Университет Путей Сообщения
Кафедра вычислительной техники
Лабораторная работа по информатике №3
Выполнил студент: Титов Д. В.
Группы: ЭД-143
Проверил: Попов В.Г.
Челябинск 2013
Оглавление
Отчёт3
Предварительные настройки3
Создание таблицы и вставка данных3
Вставка диаграммы4
Создание 2 листа (Предварительные настройки)4
Создание 2 листа (само создание)4
Список литературы5
Отчёт
Предварительные настройки
Для начала, я установил ориентацию листа - книжный (во вкладке "Разметка страницы" выбрать "Ориентация"), размер листа - А4 (рядом с опцией "Ориентация" выбрать "Размер").
Далее идет настройка колонтитулов, чтобы быстро зайти в настройки, можно выбрать "Разметка страницы". В "Параметры страницы" выбрать "Поля" и выбрать "Настраиваемые поля"- там во вкладке "Поля" установить все поля по 2.5 см кроме правого, этот 1.5 см. Во вкладке "Колонтитулы" выбрать "создать верхний колонтитул". Далее в диалоговом окне "Верхний колонтитул" в центре указать дату, кликнув по значку выше (должно появиться &[Дата]), справа выбрать имя файла (&[Файл]). В нижнем колонтитуле оставить все без изменений (По умолчанию - Нет). В последней вкладке "Лист" в разделе печать убрать функции "сетка" и "заголовки строк и столбцов".
Создание таблицы и вставка данных
В ячейку Е12 ввел формулу "=ОКРУГЛ(3000/E5;0)" с использованием функции "=ОКРУГЛ()",где Е5 изначально данное нам значение.
В ячейку Е13 ввел формулу "=КОРЕНЬ(3)*E4*E6*E7*E8" с использованием функции "=КОРЕНЬ()",где Е4,Е6,Е7,Е8 изначально данные нам значения.
В ячейку Е14 ввел формулу "=3000/E12".
В ячейку Е15 ввел формулу "=30*E13/(ПИ()*E5)" с использованием функции "ПИ()",где Е5 изначально данное нам значение.
В ячейку Е16 ввел формулу "=E9*E15",где Е9 изначально данное нам значение.
В ячейку Е17 ввел формулу "=(E14-E5)/E14",где Е5 изначально данное нам значение.
В ячейку Е18 ввел формулу "=E17*E9*(1+КОРЕНЬ(1-(СТЕПЕНЬ((1/E9);2))))",где Е9 изначально данное нам значение. Таблица состоит из 3 столбцов, из которых два заполняются вручную (в ячейку А23 набрать "0", а ячейку А24 набрать "0,1", дальше протянуть до А33), в ячейку В23 набрать "1000", а в ячейку В24 набрать "900", дальше протянуть до В33. Все формулы записываются только в нулевую строку таблицы, все остальные строки таблицы заполняются методом протягивания. Дальше, в нулевую ячейку C23 ввел формулу "=2*$E$16/(A24/$E$18+$E$18/A24)", где Е16,Е18 - относительный тип ссылки, после чего протянул формулу до ячейки C35.
Вставка диаграммы
Для вставки диаграммы необходимо перейти во вкладку "Вставка", в "Диаграммы" нажать "График" и выбрать "График с маркерами". Появится поле, где разместится сама диаграмма. Чтобы сделать диаграмму, исходя из данных в таблице, нужно выбрать "Выбрать данные" в "Конструктор", после чего выбрать нужные ячейки из таблицы, зажав клавишу Ctrl. Для создания надписей под диаграммой и над диаграммой, нужно зайти во вкладку "Макет" и в графе "Подписи" выбрать "Подписи данных". Создание 2 листа (Предварительные настройки)
Для второго листа устанавливается ориентация листа - альбомный (во вкладке "Разметка страницы" выбрать "Ориентация"), размер листа - А4 (рядом с опцией "Ориентация" выбрать "Размер").
Далее идет настройка колонтитулов, чтобы быстро зайти в настройки, можно выбрать "Разметка страницы". В "Параметры страницы" выбрать "Поля" и выбрать "Настраиваемые поля"- там во вкладке "Поля" установить все поля по 2.5 см. Во вкладке "Колонтитулы" выбрать "создать нижний колонтитул". Далее в диалоговом окне "Нижний колонтитул" в центре указать дату, кликнув по значку выше (должно появиться &[Дата]), справа выбрать имя файла (&[Файл]). В верхнем колонтитуле оставить все без изменений (По умолчанию - Нет). В последней вкладке "Лист" в разделе печать выбрать функции "сетка" и "заголовки строк и столбцов".
Создание 2 листа (само создание)
Чтобы сделать второй лист, необходимо выделить всё, кроме диаграммы (в данном случае ячейки от A1 до Е33) и копировать её сочетанием клавиш "Ctrl+C", после чего вставить таблицу в ячейку А1 второго листа. Далее необходимо показать все формулы, которые использовались в ходе создания таблицы. Для этого во вкладке "Формулы" выбрать "Показать формулы".
Список литературы
1. Ясенев, Ю.Д. Сборник задач по электронным таблицам Excel [Текст]: Книга 2. Электротехнические задачи./ А.А.Жуковский, - 2-е издание, переработанное. - Челябинск: ЧИПС УрГУПС, 2001. - 43с.
2
Документ
Категория
Рефераты
Просмотров
16
Размер файла
23 Кб
Теги
excel, otchet
1/--страниц
Пожаловаться на содержимое документа