close

Вход

Забыли?

вход по аккаунту

?

Отчёт по лаб 1

код для вставкиСкачать
 МИНОБРНАУКИ РОССИИ
Федеральное государственное бюджетное образовательное учреждение высшего профессионального образования "Ижевский государственный технический университет имени М.Т.Калашникова"
Кафедра "Вычислительная техника"
Отчет
По лабораторной работе №1 по дисциплине
ИНФОРМАТИКА
на тему: "Выполнение простых вычислений в табличном процессоре Excel. Построение графиков функций"
Выполнилстудент гр. Б01-781-2
Синявин И.Е.
Принял к.т.н., доцент кафедры ВТ
И.В. Коробейникова
Ижевск 2013
Вариант 7
Цель: Выполнить некоторые простые вычисления в табличном процессоре Excel. Построить график функции на заданном отрезке и построить поверхность, заданную уравнением.
1) Вычислить сумму В ячейку A2 введено число 1, в Ячейку A3 введена формула =$A2+1 и скопирована вниз. В ячейку B2 введена формула =ФАКТР($A2) и скопирована вниз. В ячейку C2 введена формула =СУММ(B2:B20)
2) Дано целое число. Определить, оканчивается ли оно цифрой, значение которой будет задаваться в отдельной ячейке. Предусмотреть проверку правильности ввода значения цифры.
В ячейку A2 вводим цифру, причём туда можно ввести только цифру, числа не введутся. В B2 запишем число, в C2
=ЕСЛИ(ОСТАТ(ОСТАТ($B2;100);10)=$A2;"Оканчивается";"Не оканчивается")
3) Даны две квадратные матрицы А и В. Получить матрицу .
Создадим 2 матрицы A и B. И запишем формулу для массива в E8:G10
{=10*(2*ТРАНСП(A2:C4)-МУМНОЖ(E2:G4;A2:C4))}
4) Построить график функции на отрезке [-10; 10]. Значения параметров a, b, c задать в отдельных ячейках. Отформатировать график, вывести на график линии сетки, в заголовке диаграммы указать функцию, график которой был построен.
В ячейку E2 записано число -10, в ячейку E3 формула =$E2+1, после скопирована вниз.
После в ячейку F2 формула: =A$2*E2^3+EXP(B$2*E2)+C$2
Далее был построен график данной функции по значениям.
5) Построить поверхность Запишем в A3:A5 числа от 1 до 3, в B2:G2 от 0,1 до 0,5. В B3:G:5 у нас будет массив с формулой: {=7*EXP(0,5*B2:G2-1)*B2:G2^3-4*A3:A5^4}
После чего строим нашу поверхность по значениям.
Вывод: с помощью табличного процессора Excel можно быстро выполнить различные вычисления, а так же построить графики функций.
Документ
Категория
Рефераты
Просмотров
164
Размер файла
108 Кб
Теги
лаб, отчет
1/--страниц
Пожаловаться на содержимое документа