close

Вход

Забыли?

вход по аккаунту

?

Uchebnoe posobie 1 kurs lab rab

код для вставкиСкачать
 ПОВОЛЖСКИЙ ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ ТЕЛЕКОММУНИКАЦИЙ И ИНФОРМАТИКИ
ЗАДАНИЯ И МЕТОДИЧЕСКИЕ УКАЗАНИЯ к лабораторным работам по дисциплине "ИНФОРМАТИКА"
Авторы-составители: Редактор: Самара
2013
Факультет информационных систем и технологий
Кафедра "Информатика и вычислительная техника"
Авторы-составители: Оглавление
Введение4
1. Работа с окнами, программами, файлами и папками в операционной системе WINDOWS5
2. Основные приемы работы с текстовым редактором.10
I Создание и настройка печатного документа10
II Форматирование текста и использование табуляции13
III Работа с таблицами15
IV Работа с формулами16
Y Создание графических объектов16
VI Создание оглавления средствами текстового процессора17
YI Создание предметного указателя18
Методические указания.19
3. Выполнение расчетов, построение диаграмм, прогнозирование в электронных таблицах MS EXCEL.25
I Ввод и редактирование данных в таблице.25
II Форматирование текстовых и числовых данных29
III Использование формул при вычислениях в таблице.32
IY Использование логических функций33
Y Использование функций РАНГ и ПРЕДСКАЗАНИЕ34
VI Построение диаграмм34
4. Работа с графическими объектами38
5. Работа с архиваторами, создание архивов43
6 Средство создания презентаций46
Введение
Данная методическая разработка, является приложением к лекциям. Она предназначена для студентов первого курса. В лабораторных работах представлен материал основанных на стандартных приложениях Microsoft Offise 2007.
1. Работа с окнами, программами, файлами и папками в операционной системе WINDOWS
Цель работы
Получение навыков работы с файлами и папками в операционной системе Windows.
Подготовка к работе.
По литературе изучить назначение и состав главного меню, вызов программ, структуру окна, многооконный режим, файловую структуру, изучить способы получения справочной информации, поиска файла или папки, а также нахождения и открытия программ.
Задание на выполнение
1. Открыть главное меню.
2. Открыть программу ПРОВОДНИК.
3. Изучить структуру окна, назначение кнопок и команд меню.
4. Изменить горизонтальный размер окна. Изменить вертикальный размер окна. Изменение размеров открытого окна:
* Чтобы изменить ширину окна, наведите указатель на его левую или правую границу. Когда указатель примет форму горизонтальной двусторонней стрелки, перетащите границу влево или вправо. * Чтобы изменить высоту окна, наведите указатель на его верхнюю или нижнюю границу. Когда указатель примет форму вертикальной двусторонней стрелки, перетащите границу вверх или вниз. * Чтобы одновременно изменить и ширину, и высоту, наведите указатель на любой угол окна. Когда указатель примет форму диагональной двусторонней стрелки, перетащите границу в любом направлении. * Свернуть, развернуть/восстановить, закрыть окно с помощью соответствующих кнопок на панели заголовка окна.
5. Переместить окно в нижний правый угол экрана монитора. Переместить окна на рабочем столе: установить курсор мыши на строке (панели) заголовка и удерживая нажатой левую клавишу мыши переместить
6. Включить полноэкранный режим работы. Вернуться к исходному размеру.
7. На локальном диске по указанию преподавателя создать свою папку (с именем группы), а в ней папки в соответствии с указанным деревом:
Примечание: папки 2\3 и 2\4 создать копированием папок 3 и 4 из папки 1
8. Посмотреть созданное дерево папок в левом окне программы ПРОВОДНИК. Убедитесь в наличии созданных папок.
9. В папке "6" создать текстовый файл с именем F1, который должен содержать определение "файла"1 и "файловой системы"2.
10. В папке "6" создать текстовый файл с именем F2, содержащий справку Windows - о расположении всех открытых окон, "каскадом", "сверху - вниз", "слева на право". Найдите данную информацию в справке Windows и скопируйте её в файл F2.
11. Открыть любые три файла и расположить их "каскадом", "сверху вниз", "слева на право" согласно найденной информации.
13. Открыть оба файла - F1 и F2. Расположить их сверху вниз. Объединить содержимое этих двух файлов, скопировав содержимое файла F2.TXT в файл F1.TXT результат сохранить как файл F3 в папке 2/4 14. Скопировать файл F 1.TXT в папку \1\3 с тем же именем, используя технологию drag-and-drop. Присвоить этому файлу атрибут "Только для чтения".
15. Скопировать файл F3.TXT в папку \2\3, используя команду Правка>Копировать.
16. Переместить файл F3.TXT из папки 2\4 в папку 1\4, используя технологию drag-and-drop.
17. Найти все файлы с расширением txt, созданные за последний день, имя которых оканчивается на 1, на логических дисках, ПОИСК=>ФАЙЛЫ И ПАПКИ. Для этого задайте в строке ИМЯ условие поиска - *1. txt . Сколько таких файлов найдено, и в каких папках они находятся.
18. Установить, по каким параметрам ещё можно производить поиск. Аналогично п.п. 17 найти все файлы с расширением doc на логических дисках, созданные за последние два месяца размером >20 кбайт. Просмотрите список всех обнаруженных файлов, отвечающих заданным условиям.
19. Составьте отчет по проделанной работе. Содержание отчета:
* название работы; группа и фамилия студента выполнившего работу;
* цель работы;
* затем по пунктам опишите порядок выполнения заданий в произвольной форме.
Методические указания.
Работа на рабочем столе в Windows.
Вид рабочего стола при включении компьютера с операционной системой Windows представлен на рис.1.1.
Рис. 1.1 Вид рабочего стола
Основные понятия, используемые в операционной системе Windows:
РАБОЧИЙ СТОЛ - Большая часть экрана. Настройка включает размещение на нём ярлыков для часто используемых программ, документов и папок.
ПАПКИ - Все документы хранятся в папках, структуру которых можно просмотреть через программу ПРОВОДНИК или папку "МОЙ КОПЬЮТЕР". Для открытия папки дважды щелкните левой кнопкой мыши, установив курсор на значке выбранной папки.
Кнопка ПУСК (находится на ПАНЕЛИ ЗАДАЧ) - открывает Главное меню. При открытии папки, документа или окна на панели задач появляется соответствующая кнопка. Нажатие этой кнопки позволяет быстро перейти в выбранное окно.
Общие сочетания клавиш Windows
Действие Клавиши Активизация строки меню в программах F10 Выполнение команды в меню ALT + подчеркнутая буква в команде Закрытие текущего окна в программах, использующих (MDI). CTRL + F4 Закрытие текущего окна или выход из программы ALT + F4 Копирование CTRL + C (или CTRL + Insert) Вырезание CTRL + X ( или SHIFT + Delete) Удаление DELETE Вывод справки для выбранного элемента диалогового окна F1 Открытие оконного меню текущего окна ALT + ПРОБЕЛ Открытие контекстного меню для выделенного элемента SHIFT + F10 Открытие меню Пуск CTRL + ESC Открытие оконного меню для программ многооконного интерфейса ALT + ДЕФИС (-) Вставка CTRL + V ( или SHIFT + Insert) Переход в предыдущее окно - Или -Переходы в другие окна при повторных нажатиях клавиши TAB с удерживанием клавиши ALT ALT + TAB Отмена CTRL + Z МОЙ КОМПЬЮТЕР - представляет на рабочем столе папку, как бы содержащую весь компьютер целиком.
ПРОВОДНИК - программа (рис.2) для просмотра содержимого папок. Отображает как структуру вложенности находящихся на компьютере папок (их иерархию), так и содержимое выделенной папки. Удобно использовать при копировании и перемещении данных. Запуск из контекстного меню (щелчком правой кнопки мыши на любой папке) или Главное меню Программы Проводник.
СЕТЕВОЕ ОКРУЖЕНИЕ - папка, содержащая список компьютеров объединенных в сеть. Появляется на Рабочем столе при подключении компьютера в сеть.
КОНТЕКСТНОЕ МЕНЮ (альтернатива Главного меню) - содержит основной набор команд для работы с объектом, открывается по щелчку правой кнопкой мыши.
Контрольные вопросы.
1. Порядок запуска и завершения работы с Windows?
2. Назовите основные типы окон в Windows, их особенности.
3. Дать характеристику логическому диску, что это такое?
4. Поясните назначение элементов структуры окна? 5. В чём отличие контекстного меню от главного? 6. Назовите способы переключения между окнами в многооконном режиме?
7. Пояснить структуру дерева папок. Как просмотреть дерево папок в ПРОВОДНИКЕ.
8. Как просмотреть содержимое отдельной папки?
9. Как создать папку? Перечислите способы создания папок.
10. Поясните способы выделения объектов и отмены выделения.
11. Как удалить файл или папку?
12. Перечислите способы копирования, перемещения файлов и папок.
13. Дайте характеристику атрибутов файлов и папок.
14. Как пользоваться справочной системой Windows?
15. Поясните назначение элементов диалогового окна.
16. Приведите формат записи пути к файлу или папке.
17. Приведите примеры расширений имени файла и поясните их смысл.
18. Как организовать поиск файлов и папок в ОС Windows? Назовите параметры, по которым можно найти файл? Как задать шаблоны поиска?
19. Перечислите способы нахождения и открытия программ.
2. Основные приемы работы с текстовым редактором.
Цель работы
Изучение основных приемов работы с текстами в текстовом редакторе: создание и настройка печатного документа, форматирование и редактирование текста, сохранение документа. Получение практических навыков по созданию, редактированию и оформлению рисунков и таблиц.
Подготовка к работе
По литературе изучить способы вызова программ текстового редактора (Microsoft Word) его назначение и состав главного меню, основные приемы создания, форматирования и редактирования документов в этих программах.
Задания на выполнение
I Создание и настройка печатного документа
1. Запустить приложение MS Word .
2. Ознакомиться с интерфейсом окна программы, просмотреть последовательно содержимое всех пунктов оконного меню.
3. С помощью команды Разметка страницы (рис. 2.1)произвести настройку документа установив следующие размеры:
* А4 (210х297 мм) Размеры полей: * левое -30 мм, * правое - 15 мм, * верхнее - 20 мм, * нижнее -20 мм.
4. Создать Верхний и Нижний колонтитул (используя команду Вставка Верхний колонтитул (Введите текст); Номер страницы (Внизу страницы, номер 2)
В верхний колонтитул набрать свои реквизиты. Ф.И.О. группа. Надпись расположить по центру;
В нижний колонтитул установить нумерацию страниц.
5. Установить разрыв страницы и убедиться, что верхний и нижний колонтитулы имеются на следующей странице. Разрыв страницы установить командой: Вставка Разрыв страницы.
Рис.2.1
6. Установить автоматическую расстановку переноса слов в предложении. Для этого активизировать команду Разметка страницыРасстановка переносовАвто.
7. Первый лист лабораторной работы сделать титульным и оформить его, как показано на рис. 2.2.
Название университета оформляется Times New Roman кеглем в 12 пунктов. Факультет, Направление, Кафедра Times New Roman кеглем в 14 пунктов, Лабораторная работа и название ее Times New Roman кеглем в 16 пунктов, слова руководитель, выполнил и Самара 2013, Times New Roman кеглем в 12 пунктов, а фамилия Times New Roman кеглем в 10 пунктов.
Рис. 2.2 - Титульный лист
Обратите внимание, что на титульном листе не проставляется номер страницы, и нет верхнего колонтитула. Для этого необходимо проделать следующее: Разметка страницы  Параметры страницы  Источник бумаги и проставить галочку в пункте: Различать колонтитулы первой страницы как показано на рис. 2.3.
Рис.2.3
II Форматирование текста и использование табуляции
1. Наберите текст на следующей странице после титульного листа. Переход на следующую страницу осуществить через команду ВставкаРазрыв страницы.
Рис.2.4
На этой странице и всех последующих должен быть верхний колонтитул с вашей фамилией и группой, а на нижнем колонтитуле проставлена страница справа формат номера страницы Times New Roman кеглем в 10 пунктов. Отформатируйте текст (рис. 2.4), следующим образом: 1. Слово Документация стилем Заголовок 1(шрифт Times New Roman кеглем в 16 Ж и цвет черный) по центру. Затем нажмите левой кнопкой мыши и закрепите этот Заголовок, как показано на рис.2.5. Это делается для того чтобы в следующий раз стиль можно было воспользоваться этим стилем.
Рис.2.5.
2. Слово Прибавление стилем Заголовок 2(шрифт Times New Roman кеглем в 14 Ж,К и цвет черный), стиль закрепите, без отступа.
3. Сам текст набирается шрифтом Times New Roman кеглем в 14 пунктов, абзацный отступ - 1,25, межстрочное расстояние 1,5, интервал 6 до и после выравнивается текст по ширине.
4. Маркировка: Слева отступ 0,63, Первая строка выступ 0,63, межстрочное расстояние одинарное, интервал 6 до и после.
5. Список нумерованный: Слева отступ 0,25, первая строка выступ 1,25, межстрочное расстояние одинарное, интервал 6 до и после.
Все форматирование делается с помощью команд Шрифт и Абзац.
6. Обратите внимание на начертание символов в тексте. После ввода выполните замену слова "подкрасил" на слово "улучшил", а слову "подсобить" найти замену с помощью тезаурус (команда РецензированиеПравописаниеТезаурус). III Работа с таблицами
Озаглавьте страницу ТАБЛИЦЫ стиль заголовок 1. На следующей странице (3) с помощью команды ВставкаТалицаВставить таблицу (4 столбца и 5 строк)
1. Заголовки в графах таблицы начинаются с прописных букв. Выравнивание по центру. Первый столбец с наименованиями выровнить по левому краю, надпись ИТОГО по правому, все остальные записи по центру. Автоподбор по содержимому. Таблицу пронумеровать Таблица 2.1 Стоимость товара.
Наименование Количество Цена за 1 экземпляр Стоимость Мониторы 30 9500 Сканеры 20 4800 Принтеры 25 12560 Итого: 2. В графу стоимость ввести формулу для этого используется команда МакетДанные (рис 2.6)
Рис. 2.6
3. Отформатировать таблицу с помощью Свойства таблицыГраницы и Заливка (Свойства таблицыОбрамление) оформить рамками и заливкой.
4. Преобразуйте текст, в таблицу используя разделитель ";", для этого используйте команду ВставкаТаблицаПреобразовать в таблицу.
Наименование; Количество; Стоимость; ;Итого;
Карандаши; 20; 40;800;
Ручки; ; 10; 60; ;600
Если есть не нужные разделители, уберите их. В результате должна получиться следующая таблица. Пронумеруйте ее.
Наименование Количество Стоимость Итого Карандаши 20 40 800 Ручки 10 60 600 IV Работа с формулами
На странице 4 наберите представленные формулы, используя команды, ВставкаФормула и далее работая в конструкторе формулы.
Сделайте заголовок страницы "Формулы" используя стиль Заголовок 1.
Y Создание графических объектов
На странице 5 создадим графический объект. Заголовок страницы "Рисование".
1. Установить панель Рисование: ВставкаФигуры, выбрать цилиндр
2. На свободном месте с помощью мыши обрисовать цилиндр. 3. Вывести контекстное меню, "Средства рисования" и изучить возможности форматирования данного объекта (Поворот, заливка, расположение, обтекание).
4. Выбрать линию и добавить горизонтальную линию к цилиндру. В стили фигуры выбрать Формат автофигурыЦвета и линииШаблон штрихЦвет синийтолщина 1 пт. Положение на передний план.
5. На панели Средства рисования выбрать команду нарисовать надпись и на боковой поверхности цилиндра мышью обозначить поле надписи. К выделенной надписи открыть окно диалога Формат символы эффекты шрифта. Установить белый цвет заливки и отказаться от линий рамки путем команды Стили надписи. Ввести в надпись свои Имя и Фамилия, слова поместить в центре надписи.
6. На Главной панели щелкнуть кнопку "ВыделитьВыбор объектов" с помощью кнопки выбрать объекты для группировки, затем перейти к команде Средства рисованияФормат Группировать.
7. Расположить рисунок по центру и обозначить словом "Рис." номер иллюстрации должен состоять из номера раздела (задание 5) и порядкового номера иллюстрации, которые разделены точкой, например Рис. 5.1 (первый рисунок пятого задания).
8. Создать на этой же странице схему, показанную на рис. 2.7. Для этого используйте SmartArt и фигуры, если это необходимо сгруппируйте их. Обозначьте рисунок.
Рис. 2.7
VI Создание оглавления средствами текстового процессора
Проще всего создать оглавление, используя стандартные стили заголовков, присвоенные определенным фрагментам текста.
Использование стилей заголовков
В любом документе абзацы по умолчанию оформляются стилями Обычный, Заголовок 1, Заголовок 2, Заголовок 3 и т.д. Стили Заголовок 1, Заголовок 2, Заголовок 3,Заголовок 4 присваиваются заголовкам, что значительно облегчает создание оглавления
Выполните следующие действия:
У нас уже озаглавлена каждая страница. Выполните команду Ссылки Оглавление, и в диалоговом окне Оглавление выберите автособираемое оглавление 1
После установки необходимых параметров щелкните на кнопке ОК. Оглавление будет вставлено туда, где находился курсор.
YI Создание предметного указателя
Перейдем на новую страницу и создадим автособираемый предметный указатель, для текста со второй страницы. Для этого вернемся к тексту и обозначим слова, которые затем будут представлены в Предметном указателе. Во вкладке Ссылки в группе Предметный указатель нажмите кнопку Пометить, и пометьте следующие слова Free Pascal, Win32, pdf, on-line, html, FPC, make-файлов, GNU,make, LaTeX как это показано на рис. 2.8.
Рис. 2.8
После этого на 6 странице поставьте курсор в поле, предназначенное для создания предметного указателя. Заголовок Предметный указатель стиль заголовок 1.
Во вкладке Ссылки в группе Предметный указатель нажмите кнопку Предметный указатель.
Выберите переключатель с отступом, В счетчике Колонки установите число 1, Установите флажок Номера страниц по правому краю. В раскрывающемся списке Заполнитель выберите точки. В раскрывающемся списке Форматы выберите стиль Из шаблона. После того как соберете предметный указатель, опишите кратко значение всех слов (рис. 2.9).
Рис. 2.9
Содержание отчета:
1. Название работы.
2. Файл с результатами выполнения заданий.
3. Выводы относительно разных методов и способов редактирования, форматирования текстового документа, а также возможностей приложения при работе с таблицами. 4. Вставки объекта и работы с ним.
Методические указания.
Ввод текста
Для ввода текста достаточно подвести курсор к нужному месту документа и набрать текст. В текстовом редакторе имеются 2 режима редактирования: режим вставки и режим замены. В режиме вставки все символы справа от курсора сдвигаются, освобождая место для вводимого пользователем текста. В режиме замены новые символы заменяют собой существующие.
Вставка специальных символов.
При необходимости вставить в документ разнообразные символы и буквы иностранных алфавитов, отсутствующие на клавиатуре, воспользуйтесь следующим способом:
1. Поместить курсор вместо вставки символа и выбрать команду Символ в меню Вставка.
2. Откроется диалоговое окно Символ. Выбрать нужный символ и щелкнуть два раза левой кнопкой мыши. Символ появится в документе там, где стоит курсор. Если нужно изменить размер шрифта вернитесь в Главное меню
Отмена и повторение выполненных действий
Для отмены последнего действия, надо выполнить команду Отменить ввод, для повторения последнего отмененного действия можно выполнить команду Повторить ввод. Указанные действия по отмене и повторению ввода удобно выполнять щелчком мыши соответственно на левой и правой кнопках с дуговыми стрелками на панели инструментов сверху .
Редактирование текста
Редактирование выделенного текста.
После выделения фрагмента текста можно пользоваться командами редактирования или форматирования. Чтобы удалить выделенный фрагмент, нажмите клавишу BACKSPACE или DELETE. Чтобы изменить регистр букв в выделенном фрагменте можно нажать Shift+F3 (при необходимости несколько раз) и выбрать подходящий вариант изменения регистра.
Мышью можно быстро перемещать и копировать текст. Это делается следующим образом:
1. Выделить текст. 2. Поместить указатель мыши на выделенный фрагмент (вид указателя изменится с I на стрелку) и нажать левую кнопку мыши. 3. Чтобы переместить текст, просто перетащите его в новое место. Чтобы скопировать текст, во время перетаскивания удерживать нажатой клавишу Ctrl. Текст можно перетащить в тот же самый или в другой документ.
Текст также можно перемещать или копировать с помощью буфера обмена (clipboard) - особого средства Windows для временного хранения текста или графики. Это делается так:
1.Выделить текст. 2. Для перемещения выполнить команду Вырезать (Cut) из меню Буфер обмена. Текст будет вырезан (скопирован в буфер обмена) - то есть пропадет из документа и окажется перенесенным в буфер обмена. Для копирования выполните команду Копировать (Copy) в меню Буфер обмена. При этом текст останется в документе, а его копия будет помещена в буфер обмена. 3.Установить курсор в той позиции, где хотите вставить вырезанный или скопированный в буфер обмена текст. Это место может находиться в том же самом или в другом документе. Выполнить команду Вставить (Paste) в меню Буфер обмена или нажмите Ctrl+V. Текст вставляется в документ.
Вызвать команды Копировать(Вырезать) можно с помощью соответствующих кнопок Главной панели (рис. 2.8)
Рис. 2.8
Форматирование текста
Приемы форматирования текста
В текстовом редакторе различают форматирование символов и форматирование абзацев. Понятие "символ" включает в себя не только отдельный символ, но и слово, фразу, а также фрагмент текста, не являющийся абзацем. При форматировании символов, как правило задаются параметры шрифта: гарнитура и размер, начертание и тип подчеркивания, расстояние между буквами, скрытый текст и др. При форматировании абзацев кроме параметров шрифта задаются параметры расположения абзаца: выравнивание и отступы относительно полей страницы, интервалы между абзацами и между строками внутри абзаца, а также положение самого абзаца на странице.
Объект форматирования должен быть предварительно выделен. Параметры форматирования сохраняются в символе конца абзаца. Новый абзац, образующийся при нажатии клавиши ENTER.
Задание параметров шрифта
Задание параметров шрифта выполняется с помощью диалогового окна Шрифт, вызываемого по соответствующей команде в Главном меню.
В списке Шрифт приведены названия всех шрифтов, установленных в вашей системе. Установка флажков Верхний индекс и Нижний индекс поднимает или опускает текст на стандартное расстояние и уменьшает размеры символов. Флажок Скрытый позволяет сделать текст невидимым на экране или при печати документа. Кроме того, основные параметры шрифта (гарнитуру, размер, начертание и подчеркивание) можно задать с помощью кнопок панели инструментов Шрифт. Форматирование абзацев
С помощью диалога Абзац можно установить любой из перечисленных в диалоговом окне атрибутов. Оно открывается командой Абзац в Главном меню. Окно диалога Абзац имеет две вкладки Отступы и интервалы и Положение на странице. Выбор атрибутов формата облегчается тем, что имеется образец текста, отформатированного с применением выбранных атрибутов. Самый простой способ освоить различные параметры отступа - менять их значения и следить за изменениями в образце текста. Форматировать абзацы можно также с помощью панели инструментов Форматирование и горизонтальной линейки. Маркер для установки левого отступа первой строки
Маркер для установки левого отступа всех строк, кроме первой строки
Выделение текста с помощью мыши
Любой фрагмент текста Используйте перетаскивание. Слово Дважды щелкните слово. Строки текста Переместите указатель к левому краю строки так, чтобы он принял вид стрелки, направленной вправо, а затем щелкните кнопкой мыши. Предложение Удерживая нажатой клавишу CTRL, щелкните предложение. Абзац Переместите указатель к левому краю абзаца так, чтобы он принял вид стрелки, направленной вправо, а затем дважды щелкните кнопкой мыши. Другой способ: трижды щелкните абзац Несколько абзацев Переместите указатель к левому краю одного из абзацев так, чтобы он принял вид стрелки, направленной вправо, а затем перетащите указатель вверх или вниз Большой блок текста Щелкните начало фрагмента, прокрутите документ до конца нужного фрагмента, а затем щелкните его, удерживая нажатой клавишу SHIFT Весь документ Переместите указатель к левому краю текста документа так, чтобы он принял вид стрелки, направленной вправо, а затем трижды щелкните кнопкой мыши. Вертикальный (прямоугольный) блок текста Удерживая нажатой клавишу ALT, перетащите указатель. (кроме текста внутри ячейки таблицы) При форматировании текста часто используется команда Формат по образцу .Она помогает быстро отформатировать текст.
Создание таблиц и работа с таблицами в текстовом редакторе
При работе с документами программы Word позволяет создавать таблицы, состоящие из строк и столбцов. На пересечении строк и столбцов таблицы находятся ячейки. В ячейках таблицы могут размещаться данные произвольного типа: текст, числа, графика, рисунки и формулы. Ячейки таблицы имеют адреса, образованные именем столбца (А, В, С,...) и номером строки (1, 2, 3,...) Таблицы вставляются по месту установки текстового курсора. Структура таблицы А
В
С
D
1
Al
Bl
Cl
Dl
2
A2
B2
С2
D2
В текстовом редакторе существует несколько способов создания таблиц.
1. Наиболее часто используется команда меню Вставить таблицаВставить таблицу. В появившемся диалоговом окне Вставка таблицы следует установить размерность таблицы - число строк и столбцов. 2. Можно создавать таблицы, рисуя их "карандашом" с помощью мыши при активизированной кнопке Нарисовать таблицу панели Таблицы.
Указанное при создании таблицы число строк и столбцов можно изменять, добавляя новые или удаляя существующие строки и столбцы. Для этого используются соответствующие команды меню Таблица. Добавление в таблицу новых строк осуществляется с помощью команды меню Таблица ==> Добавить строки. При этом курсор должен находиться в строке, перед которой будет осуществляться вставка. Для добавления новых строк в конец таблицы следует установить курсор в последнюю ячейку строки и нажать клавишу Tab.
Для перемещения, копирования и удаления отдельных ячеек, столбцов и строк таблицы можно также использовать команды меню Буфер обмена Копировать, Вырезать, Вставить.
Ширину столбца и высоту строки можно устанавливать перетаскиванием с помощью мыши линий сетки таблицы или перемещением маркеров столбца и строки на линейках. Для удаления таблицы ее необходимо выделить вместе с маркером абзаца, следующего за таблицей, и нажать клавишу Delete. Если выделить таблицу без маркера абзаца, следующего за таблицей, то при нажатии клавиши Delete будет удалено только ее содержимое.
Контрольные вопросы
1. Какие основные этапы работы с документом Вы знаете? 2. Дайте определения понятиям "форматирование" и "редактирование" документа.
3. Дайте определения понятиям "абзац", "символ", "предложение", "строка", "слово".
4. Какие параметры формата символов можно установить средствами текстового редактора?
5. Какие параметры формата абзацев можно установить средствами текстового редактора?
6. Как присвоить стиль абзаца сразу нескольким абзацам? 7. Как выполнить команду Формат по образцу?
8. Что измениться, если изменить тип шрифта?
9. Назовите основные команды панели форматирования.
10. Каким образом, используя панель форматирования установить выравнивание абзаца?
11. Как отобразить панель инструментов, если в данный момент она не видна
12. Каким образом можно выполнить вставку символов?
13. Назовите способы выделения линейного, строчного и прямоугольного фрагментов текста.
3. Выполнение расчетов, построение диаграмм, прогнозирование в электронных таблицах MS EXCEL.
Цель работы Изучение основных приемов работы с таблицами, формулами. Получение практических навыков по созданию, редактированию и оформлению таблиц, расчетов, построения диаграмм в электронных таблицах. (MS EXCEL) Подготовка к работе
По указанной литературе изучить приёмы работы с формулами, функциями, форматирование и редактирование данных. Задания на выполнение I Ввод и редактирование данных в таблице. Цель: Изучить базовые команды работы с данными таблицы ("Копировать", "Вырезать", "Вставить", "Очистить"). Ознакомиться с приемами конструирования таблиц (команды "Удаление" и "Вставка").
1. Создать книгу и сохранить ее под именем Группа _ фамилия _
Построение таблицы начнем с ввода данных в столбец А, значения которого являются сомножителем 1. Ячейка А1 останется пустой. Следовательно, нам необходимо заполнить ячейки А2:А11 числами от 1 до 10. Данную операцию можно выполнить несколькими методами.
Применение команды Прогрессия
Введите в ячейку А2 число 1 и выделите область ячеек А2:А11. После этого вызовите команду На вкладке Начальная страница в группе Редактирование выберите команду Заполнить Прогрессия. В результате появится диалоговое окно Прогрессия (рис. 3.1), в котором следует отметить нужные опции и переключатели и нажать кнопку ОК. В нашем случае, для того чтобы заполнить выделенный диапазон значениями от 2 до 10, требуется установить следующие параметры: Тип прогрессии арифметический, Расположение по столбцам, шаг 1.
Применение формул
Теперь введем значения в строку 1, где должны находиться элементы сомножителя 2. Воспользуемся методом заполнения ячеек одинаковыми формулами. Выделите диапазон В1:К1, введите формулу:=А1+1
В результате должно получиться как на рис. 3.2.
Рис. 3.1
Рис.3.2
2. Создать таблицу по образцу, приведенному на рис.2.1
3. Лист 1 переименовать в "Магазин". Создать таблицу, как показано на рис. 2.2.
Рис. 3.2.
Просчитать Стоимость, одного телефона, учитывая налог, общую стоимость, применив необходимые формулы. Скопировать формулы в диапазоны F3:F11 и G3:G11 проследить за модификацией адресов при копировании. Для задания абсолютной адресации использовать (символ $ перед адресом строки или столбца).
Рис. 3.3
Научиться просматривать записи формул (в строке формул) и результаты вычислений (значения) в ячейках таблицы. Для этого во вкладке Формулы необходимо перейти к окну Зависимости формулПоказать формулы (рис. 3.3). В результате ваших действий должна получиться таблица, показанная на рис. 3.4
Рис. 3.4
Модифицировать созданную таблицу 1. Скопировать таблицу на лист 2. Переименовать лист 2 в "Модификацию". В таблице название столбца "Квартал" поменяем на "Месяц" и заполним его автозаполнением.
Рис.3.5
В новой таблице вставить 3 строчки с месяцами октябрь, ноябрь, декабрь. Заполнить их данными самостоятельно. Для клеток B3, B4, В7 создать примечания, поясняющие, какие именно изделия (размер, сорт, цвет) приведены в таблице. Просмотреть, каким образом отмечаются ячейки, имеющие примечания. Просмотреть логические связи между ячейками. Установить курсор в ячейку В17. Просмотреть, какие ячейки "зависят" от нее. Для этого обратиться к меню " Формулы Зависимости формул ". Сделать активной ячейку 4 и с помощью этого же меню просмотреть, какие ячейки "влияют" на нее. Рис. 3.6
Отобразить Панель Зависимостей (рис. 3.6) через меню "Формулы Зависимости формул", познакомиться с ее составом и провести исследование логических связей между ячейками. II Форматирование текстовых и числовых данных Цель: Знакомство с методами оформления таблиц. Форматирование числовых данных. Просмотреть все варианты форматирования чисел, предлагаемые табличным процессором Excel , используя пункт "Формат"-"Ячейки"-"Число". Которые находятся в главном меню в подпункте "Выравнивание"
1. Создадим лист 3, переименуем его в "форматирование". Создадим таблицу, показанную на рис. 3.7. Строку 16 заполнить формулами суммирования вышестоящих данных, столбец F - отношение значений столбца Д ("Продано шт.") к общей сумме, записанной в клетке Д16. 2. Ниже на этом же листе копируем таблицу. Отформатируем таблицу с помощью команды "Форматировать как таблицу". Перед выполнением Автоформатирования выделить всю область данных и вызвать меню "Форматировать как таблицу". Просмотреть примеры форматирования, выбрать любой формат. В появившемся окне убрать галочку в команде "Таблица с заголовком". Рис. 3.7
Полученную таблицу отформатировать, применив Команду "Стили ячеек" Строчку "Отчет по продажам" сделать стиль заголовок 1,к строке с названием столбцов стиль заголовок 2, а строку "Всего" стилем ИТОГО. Строчку с названием столбцов скрыть. В результате должна получиться следующая таблица (рис.3.8)
Рис.3.8
Ниже на этом же листе копируем полученную таблицу.
3. Отформатировать числовые данные с использованием числовых форматов, текстовые с использованием формат дата, денежный формат финансовый как показано на рис.3.9. Для этого используется команда Выравнивание, а также можно использовать окно число.
Рис. 3.9 Отформатировать диапазон ячеек F20: F25, как показано на рис.3.9, и скопировать созданный формат в диапазон F25:F32 используя команду "Копировать формат"
Условное форматирование. Ниже на этом же листе копируем таблицу, указанную на рис. 3.8.
4. Для данных в поле "Продажи" применить условное форматирование, при котором данные, значение которых больше 250 отображаются красным цветом, а числа, меньше 250 - синим. 5. Отредактировать формат - удалить условие меньше 250. Пользовательские форматы. 6. Вызвать справочную систему и познакомиться со справочным материалом по пользовательским форматам чисел, дат и времени. 7. Создать пользовательский формат даты, при котором выводятся день недели, месяц и год, записанные полностью (ДД.МММ, ДД.МММ.ГГ, МММ.ГГ). Применить формат к ячейкам в столбце Месяц.
8. Отредактировать формат так, чтобы день недели выводился сокращенно - две первые буквы. 9. Создать пользовательский формат, с помощью которого можно скрыть данные. Применить его к любой ячейке. 10. Закрепить область таблицы таки образом чтобы строки с заголовками оставались на месте.
Защита данных. 11. Защитить заголовки строк и столбцов таблицы, приведенной на рис.3.8, а также ячейки с формулами. Оставить возможным изменение числовых данных таблицы.
III Использование формул при вычислениях в таблице.
Вычисления в табличном процессоре. Цель: Знакомство с использованием функций табличного процессора. Научиться пользоваться математическими и статистическими функциями.
1. Переходим на лист 4. Название листа "Вычисления в таблице" Создать таблицу, приведенную на рис.3.10. 2. Ввести в столбец А данные, указав кавычками их текстовую принадлежность. 3. Записать в клетке B3 функцию СЛЧИС(),возвращающую случайное число из диапазона {0,1}, и скопировать ее в клетки C3:E3.
Рис. 3.10
4. Скопировать значения клеток B3:E3 в клетки B4:E4, используя специальную вставку/ Значения (Вставить как/Числа *). Внимание! Если копирование значений выполнено правильно, то после каждого пересчета таблицы, данные в ячейках B2: E2 будут изменяться, а в остальных ячейках будут фиксированы. 5. Увеличить значения клеток B4:E4 в 1000 раз и разместить результаты в диапазоне B5:E5. 6. Ввести функции, указанные в клетках столбца А, в соответствующие клетки (B6:B22) столбца В, и, где это указано, скопировать их в столбцы С:Е применив метод растягивания.
7. Проанализировать результаты, возвращаемые предложенными функциями. IY Использование логических функций Логические функции предназначены для проверки выполнения условия или для проверки нескольких условий. Функция ЕСЛИ позволяет определить , выполняется ли указанное условие. Если условие истинно, то значением ячейки будет результат выражения 1, в противном случае выражения 2. ЕСЛИ(условие; выражение 1; выражение 2) Совместно с функцией ЕСЛИ используются логические операции И, ИЛИ, НЕ. Например, = ЕСЛИ(И(Е4<3;H$98>=13); "выиграет"; "проиграет") Если значение в ячейке Е4 < 3 и H$98 >= 13, то выводится сообщение выиграет, в противном случае - проиграет. 1. В клетке А3 записать функцию ЕСЛИ, выполняющую следующие действия: если содержимое клетки А2<100, то записать в клетку А3 содержимое клетки А2, в противном случае записать число 100. 2. В клетке А4 записать функцию ЕСЛИ, выполняющую следующие действия: если содержимое клетки А2>50 и <100, то записать в клетку А4 содержимое клетки А2; - если содержимое клетки А2>=100, то записать в клетку А4 содержимое клетки B2; - в противном случае - С2. Для выполнения этого задания рекомендуется сначала проанализировать логическое выражение, изобразить его графически и записать систему неравенств. 3. Заполните столбец С таблицы показанной на рис. 3.11 с помощью логической формулы если А>В то хорошо, в противном случае плохо.
Рис. 3.11
Заполните столбец В таблицы на рис. 3.12 с помощью логических формул назначьте буквенные категории баллам следуя следующему условию:
А больше 82, В от 80 до 89, С от 70 до 79, D от 60 до 69, F меньше 60
Рис. 3.12
Y Использование функций РАНГ и ПРЕДСКАЗАНИЕ
На пятом листе книги создать таблицу, приведенную на рис.3.13.
Рис. 3.13
1. Используя функцию РАНГ, определить ранги магазинов в зависимости от объема продаж по каждому году и поместить результаты в соответствующие клетки таблицы. В ячейки J3:J7 записать формулы для вычисления средних значений рангов магазинов.
2. Пользуясь информацией об объемах продаж, спрогнозировать объемы продаж для каждого магазина в 2013 г., пользуясь функцией ПРЕДСКАЗАНИЕ.
VI Построение диаграмм
Цель: Знакомство с графическим представлением табличных данных и назначением разных типов диаграмм.
На шестом листе "Диаграмма"книги создать таблицу, и к ней диаграммы приведенные на рисунке 3.14.
Рис. 3.14
Научиться создавать и оформлять диаграммы на отдельных листах. Каждый лист должен иметь имя, соответствующее типу диаграммы, расположенной на нем.
* Построить диаграмму с областями.
* Построить линейчатую диаграмму.
* Построить диаграмму типа график.
* Построить круговую диаграмму.
* Построить кольцевую диаграмму.
* Построить лепестковую диаграмму - "Радар".
* Построить объемную круговую диаграмму .
* Построить объемную гистограмму.
* Построить объемную диаграмму с областями .
* Научиться располагать на одном листе несколько диаграмм.
Создать на рабочем листе "Таблица_Диаграмма" две круговые диаграммы, отображающие показатели кол-во продаж и среднюю розничную цену по магазинам "Техносила", "ПАРКХАУС", "ИМПЕРИЯ".
Расположить их на отдельном листе, как показано на рис. 3.15.
Рис. 3.15
* Просмотреть, как будет выглядеть лист с диаграммами на печати (меню "Файл-Предварительный просмотр"). Откорректировать размеры и расположение диаграмм так, чтобы заполнить 3/4 печатного листа.
* Вновь вызвать режим "Предварительный просмотр" и познакомиться с командами настройки "Страница...". Просмотреть все четыре вкладки диалогового окна "Параметры страницы" * На вкладке "Страница" установить масштаб печати 150% от натуральной величины. Просмотреть результат и подобрать масштаб так, чтобы заполнить весь печатный лист.
* На вкладке "Поля" установить флажки "Центрировать на странице" - Горизонтально и Вертикально.
* На вкладке "Колонтитулы" создать верхний колонтитул - Ваша фамилия и имя. Выровнять колонтитул по центру страницы. В нижний колонтитул вставить текущую дату.
* Вновь вызвать "Предварительный просмотр" и при необходимости отредактировать оформление листа.
Научиться редактировать диаграммы.
* Отредактировать круговую диаграмму, созданную на листе "Диаграмма1", так, как показано на рис. 3.16
Рис. 3.16
Научиться редактировать объемные диаграммы.
Установить параметр "возвышение" для объемной гистограммы (3-D Column), соответствующий взгляду:
* "сверху"(угол 90о);
* "сбоку"(угол 0о);
* "снизу"(угол -90о).
Установить "поворот" диаграммы вокруг оси Z для просмотра:
* фронтально расположенных рядов (угол 0о);
* под углом в 30о;* под углом в 180о;
* попытаться повернуть диаграмму с помощью мыши, поместив курсор мыши на один из углов параллелепипеда, описанного вокруг диаграммы после щелчка мыши на стенке диаграммы.
Установить параметр, изменяющий перспективу, равным:
0; 30; 100.
Изменить порядок рядов, представленных в диаграмме.
Контрольные вопросы 1. Какие основные типы данных используются в электронной таблице? 2. Пояснить назначение кнопок в строке формул. 3. Перечислите порядок выполняемых операций. И как его изменить? 4. Заполнение строк и столбцов константой, списком, формулой? 5. Что такое относительный адрес ячейки? Как указать абсолютный адрес ячейки? 6. В каких случаях необходимо использовать абсолютный адрес ячейки? 7. Какие форматы данных используются в электронных таблицах? Как создать свой формат? 8. Как в ячейке отобразить формулу? А результат вычислений? 9. Как изменить точность отображения числа и результата вычислений? 10. Какие сообщения об ошибках выдает электронная таблица при вводе или вычислениях данных и функций? 11. Назовите виды диаграмм и их назначение. 12. Как копировать, удалить или переместить диаграмму? 13. Как форматировать текст и числовые данные в диаграмме? 4. Работа с графическими объектами Цель работы
Изучить основные возможности графического редактора и получить навыки работы по созданию рисунков и редактированию цветных графических изображений, добавление графического образа в документ. Подготовка к работе
По указанной литературе изучить: окно графического редактора Paint, выбор инструмента и цвета для рисования, рисование простейших фигур, редактирование рисунка, ввод и редактирование текста-надписи, преобразование фрагмента рисунка и его сохранение в разных форматах, и добавление графического образа в документ. Задание на выполнение Используя возможности графического редактора Paint, нарисуйте свой телефон, при этом применив следующие операции:
* создать рисование простейших фигур и их комбинации;
* заливку замкнутых фигур;
* поворот фигур;
* ввод и форматирование текста в виде заголовка рекламной заставки и надписей к объектам;
* растяжение (сжатие) и наклон объектов;
* создание и применение новых оттенков цветов.
1. Сохранить рисунок в своей папке на диске три раза, но в разных форматах, например: Реклама1.bmp, Реклама2.jpg, Реклама3.gif. 2. Проанализировать внешний вид файлов с разными расширениями. 3. Сделать выводы по вопросу, как формат сохранения графических объектов связан с размером файлов и качеством сохраняемого изображения.
4. Добавить рисунок в текстовый документ: В текстовом документе прокомментируйте свой рисунок. Напишите название телефона и его технические характеристики.
* Установите курсор туда, куда хотите поместить рисунок.
* Выберите команду Вставка  Объект. Появится диалоговое окно (рис.4.1).
* Выберите папку с нужным рисунком.
* Для того чтобы ограничиться просмотром только графических файлов, из списка Тип файла выберите нужный.
* В текстовом поле Имя файла введите имя файла, в котором содержится рисунок, или щелкните на имени файла в списке.
Рис. 4.1
* Выберите одну из следующих возможностей:
* Установите флажок Связать с файлом, если хотите, чтобы рисунок в документе менялся при изменении графического файла на диске. * Щелкните на кнопке ОК. Рисунок будет вставлен в документ в следующем виде (рис.4.2). Рис.4.2
* При нажатии на гиперссылку он будет открываться в отдельном окне (рис.4.3).
Рис.4.3
5. Скопируйте и вставьте рисунок через операцию Вставить.
6. Поместите рисунок перед текстом документа, за текстом документа, обтекание текстом. В результате у Вас должно получиться три варианта вставки рисунка.
7. Готовый результат предоставьте преподавателю на проверку.
Содержание отчета
1. Название работы.
2. Анализ размеров, внешнего вида файлов с разными расширениями. 3. Выводы по вопросу, как формат сохранения графических объектов связан с размером файлов и качеством сохраняемого изображения.
4. Выводы по результатам вставки рисунка из файла, какие способы существуют, и чем они отличаются друг от друга.
Методические указания
Графический образ - это рисунок, который хранится на диске в графическом файле. Word может использовать графические файлы, созданные разными приложениями, включая PC Paintbrush (приложение Windows для создания рисунков), Lotus 1-2-3, Micrografx Designer и AutoCAD.
Картинки - это особая категория рисунков, содержащих маленькие простые изображения, которые можно использовать для улучшения вида документов.
Графический редактор Paint содержит следующие средства для рисования: наборы инструментов, образцов и цвета. Выбор нужного инструмента осуществляется мышью. Левой кнопки мыши соответствует выбранный заранее цвет фигуры, правой - цвет фона.
Инструментами для рисования простейших фигур являются: линия, кисть, распылитель, кривая. С помощью инструментов можно также нарисовать такие фигуры как прямоугольник, многоугольник, эллипс или скругленный прямоугольник. При этом можно выбрать один из трех типов заполнения фигуры: 1) контур с границей заданной ширины не закрашиваемый внутри, 2) закрашенный внутри другим цветом, 3) контур и граница, закрашенные одним цветом. Рисование этих фигур происходит в той же последовательности, что и рисование линии, только вместо размера линии выбирается на палитре нужная фигура и один из трех типов ее заполнения. В случае рисования квадрата или круга при растягивании мышью фигуры удерживается клавиша <Shift>. Рисование многоугольника происходит в два этапа, сначала выбирают инструмент-линия и ее ширина, а затем активизируют инструмент-многоугольник и подбирают цвет проводимых линий на палитре. Удерживая нажатой кнопку мыши, проводят линию - одна из сторон многоугольника, а расположение следующих вершин определяется щелчком мыши в нужных местах. Последнюю вершину образуют двойным щелчком мыши, многоугольник замыкается.
Инструмент заливка используется при закрашивании замкнутой фигуры.
Ввод текста для надписи выполняют следующим образом: выбирают цвет для букв, щелкают кнопку с буквой А (надпись) в наборе инструментов, мышью задают границы будущего текста и вводят текст с клавиатуры. Не выходя за пределы контуров текста его можно редактировать и форматировать, вызвав панель атрибутов текста. Текст в рамку можно ввести только один раз. По щелчку за пределами рамки текст преобразовывается в изображение и не может быть изменен.
Для редактирования рисунка используют команды из меню Правка, позволяющие выделенную область рисунка удалить, вырезать или скопировать в буфер обмена. Команда отменить позволяет удалить все, что было сделано последним инструментом.
Для выделения фрагмента рисунка используют выделение произвольной или прямоугольной области. А затем используют команды редактирования. При многократном копировании выделенного объекта, проще использовать метод Drag-and-Drop + клавиша <Ctrl>. Если при копировании использовать клавишу <Shift>, то создается эффект "трассирующего фрагмента".
Меню Рисунок позволяет повернуть фрагмент на угол 90, 180, 270 градусов, зеркально отразить фрагмент путем поворота его относительно горизонтальной оси, растянуть или сжать изображение, или осуществить наклон на выбранное количество градусов по вертикали или горизонтали, а так же получить изображение, окрашенное в противоположный цвет. Окно команды Атрибуты позволяет задать палитру рисунка: черно-белая или цветная и размеры области рисования для рисунка. С помощью пункта меню Палитра и окна Изменение палитры можно выбрать один из 48 цветов или сформировать новый цвет путем изменения значения числа в полях Оттенок, Контраст, Яркость или Красный, Зеленый, Синий. При сохранении файлов допускается расширение *.bmp в 4 вариантах: монохромный рисунок, 16-цветный, 256-цветный и 24-bit рисунок, а также в некоторых форматах сжатия. Объем, занимаемый файлом на диске, растет с увеличением количества цветов и размера рисунка.
Контрольные вопросы
1. Назначение палитр цветов, инструментов и набора образцов.
2. Какие простейшие фигуры можно нарисовать в графическом редакторе Paint? Пояснить на примерах технику их рисования.
3. Какие типы заполнения замкнутых фигур можно реализовать в графическом редакторе? Пояснить на примерах эти возможности.
4. Пояснить, как в графическом редакторе можно организовать на рисунке надпись? Как отформатировать текст надписи? 5. Как отредактировать рисунок? Какие команды редактирования применяются при работе с рисунками? 6. Какие приемы работы при редактировании рисунков вы использовали в своей работе?
7. Как добавить или создать в палитру дополнительные цвета для рисования?
8. В каких форматах можно сохранять фрагмент рисунка? На что это влияет и почему?
9. Как добавить рисунок в документ?
10. Как сделать, чтобы рисунок хранился в документе, даже если исходный файл уже недоступен?
11. Как связать документ с исходным файлом?
12. Что называется графическим образом?
5. Работа с архиваторами, создание архивов
Цель работы
Изучить основные возможности диспетчеров архивов и получить навыки работы по сжатию данных с помощью архиваторов.
Подготовка к работе
По литературе изучить понятия архивация и сжатие. Изучить основные возможности диспетчеров архивов по сжатию данных с помощью программ архиваторов.
Задание на выполнение 1. Создать папку для экспериментов в своей папке ...\Archive.
2. В эту папку скопировать (или создать) 5 файлов с расширениями .doc, .xls, .txt, .bmp, .jpg. Целесообразно все файлы использовать из предыдущих лабораторных работ. Для создания файла с расширением *.txt в программе Блокнот скопировать справку из справочной системы Windows о создании файла (или папки). Сохранить файл Справка.txt в папке Archive. 3. Создать в своей папке новый файл Отчет.doc, в который добавить таблицу 5.1
4. Согласно таблице проделать эксперименты по сжатию файлов.
Таблица 5.1.
Параметры
файлов до архивацииРежим компрессии ОбычныйБез сжатияМаксимальныйИмяОбщий размерРазмер в архиве % сжатияРазмер в архиве % сжатияРазмер в архиве % сжатия*.doc*.xls*.bmp*. jpg*.txt5. Создать самораспаковывающийся файл. Оценить размер и сравнить с исходным архивом.
6. Одним из широко распространенных современных диспетчеров архивов является программа ZIP. Основное преимущество этого архиватора, в том, что он является бесплатным приложением к Windows/. Архивный файл создается в следующей последовательности:
* Выделяется пиктограмма файла, подлежащего архивации (или несколько пиктограмм).
* Для выделенного объекта вызвать контекстное меню и выбрать в нём команду Добавить в архив (рис. 5.1).
* В поле Имя Архива окна диалога будет прописано имя архивного файла. При необходимости это имя можно заменить другим.
* В поле Формат архива окна диалога установить переключатель RAR (или ZIP при создании ZIP архива). * В списке Метод сжатия окна диалога установить Обычный (или любой другой).
* Щёлкнуть по кнопке ОК окна диалога.
Рис. 5.1
Содержание отчета
1. Название работы.
2. Анализ размеров, внешнего вида файлов с разными режимами компрессии. 3. Таблицы с результатами экспериментов.
4. Выводы относительно эффективности различных видов компрессии.
Контрольные вопросы
1. Дайте определение понятию архивация и сжатие.
2. Какие алгоритмы сжатия Вы знаете? 3. Поясните, за счет чего происходит сжатие с потерями. 4. Как оценить степень сжатия файла?
5. Перечислить факторы, определяющие эффективность сжатия?
6. Пояснить суть и область применения методов сжатия RLE, KWE, Хафмана.
7. Какие программы архиваторы Вы знаете?
8. Дать понятие самораспаковывающегося архива. Как он создается?
9. Дать понятие распределенного архива. Чем отличается процесс создания распределенного архива диспетчерами WinRAR от WinZip? 10. Как осуществить защиту архивов?
11. Какие сервисные функции присущи диспетчерам архивов? 12. Какую информацию содержит архивный файл?
6 Средство создания презентаций
Цель работы
Изучить методы и приемы создания презентации. Получить практические навыки создания презентации.
Подготовка к работе
По указанной литературе, методическим указаниям к данной работе и Приложению изучить порядок работы с программой (приложением) MS PowerPoint. Задания на выполнение лабораторной работы
Создать 5-7 слайдов на тему мое увлечение:
В презентацию должны входить следующие слайды:
1 слайд. Титульный - на нем указать фамилию группу и тему презентации.
2 слайд. С описанием темы выполненный текст должным быть форматом не меньше 18 Кеглей.
3 слайд. Должен содержать картинку с описанием.
4 слайд Статистические исследования по теме, представленные в виде таблицы и графика.
5 слайд Заключение выводы по теме.
Возможны добавления 1 - 2 слайдов с описанием и картинками.
Основные понятия
Мультимедиа - технология, позволяющая совмещать вывод разнотипной информации, символьной, графической, видеоизображения, звука.
Компьютерная презентация - представление иллюстративной, рекламной и прочей информации с помощью компьютера, состоящее в смене слайдов на экране с использованием эффектов мультимедиа.
Слайд - отдельный кадр презентации.
Для создания презентации следует учитывать следующее:
Главную информацию - в начало; Тезис слайда - в заголовок; Анимация - не развлечение, а метод передачи информации; Анимация - еще и средство привлечения и удержания внимания; Трансформация одного слайда в другой позволяет не терять логику визуального рассказа; Если что-то устроено просто, рисовать надо еще проще.
Методические указания
На 1 слайде следует указать группу, специальность, фамилию, имя отчество и тему презентации.
Для оформления слайда с помощью шаблона необходимо выполнить следующие действия.
Открыть программу MS PowerPoint (рис.6.1)
Рис.6.1
В открытом окне во вкладке Главное сразу можно начинать работать со слайдами. В командном окне слайды можно использовать два окна "Создать слайд" и "Макет"
Для оформления слайда презентации выделите ключевое слово в тексте слайда при помощи меню Формат > Шрифт, поменяйте размер шрифта, а также задайте атрибут Тень для большей выразительности и наглядности (рис.6.2)
Рис.6.2
Применение цветовой схемы.
Чтобы создать слайд с заданной цветовой схемой, необходимо выполнить следующие, открыть окно Дизайн слайда выбрать пункт Цвета. В окне Дизайн мы также можем задать шрифт, цветовой эффект, фоновое содержание и скрытые фоновые рисунки слайда (рис.6.3).
Рис.6.3
Анимация слайда
Чтобы задать анимацию слайда необходимо перейти в окно "Анимация". В этом окне мы можем настроить анимацию, звук, скорость перехода и смену слайдов (рис.6.4).
Рис.6.4
Следует изучить окно "Вид" в этом окне Вам представлена возможность, выбора просмотра презентации. Их несколько обычный, сортировщик, страницы заметок, показа слайдов. Сортировщик необходим для того чтобы поменять слайды местами (рис. 6.5).
Рис.6.5
Создание отчета
1. Отчет должен содержать название работы.
2. Этапы выполнения работы.
3. Электронный вариант презентации.
4. Устно студент рассказывает о своей теме, 5-7 минут сопровождая доклад презентацией.
Контрольные вопросы
1. Назовите существующие способы создания презентации показа её.
2. Из каких действий состоит процесс создания презентации?
3. Что такое слайд?
4. Как добавить в презентацию новый и удалить ненужный слайд?
5. Что такое конструктор слайдов?
6. Что называется анимация, какие основные приемы создания её вы знаете?
7. Что такое шаблон, как применить его к отдельному слайду?
8. Почему удобно использовать мастер автосодержания для создания презентации?
9. Что такое цветовая схема?
10. Какие виды переходов Вы знаете?
11. Что такое стиль?
12. Что такое макет?
13. Для чего используются гиперссылки, размещенные на слайдах?
14. Как применить цветовую схему к отдельному слайду?
1 Файл - это поименованное место на диске для хранения данных.
2 Файловая система - это система хранения файлов и организации каталогов.
---------------
------------------------------------------------------------
---------------
------------------------------------------------------------
2
9
Документ
Категория
Рефераты
Просмотров
324
Размер файла
1 907 Кб
Теги
kurs, posobie, lab, uchebnoy, rab
1/--страниц
Пожаловаться на содержимое документа