close

Вход

Забыли?

вход по аккаунту

?

Word 4(1)

код для вставкиСкачать
 Лабораторная работа №4
Текстовый процессор MS Word. Работа с графическими объектами.
1. Запустите текстовый процессор Microsoft Word.
2. Создайте документ и сохраните его под именем Лабораторная работа_2.
3. При создании и редактировании документа используйте разные возможности работы с графическими объектами.
1. РИСОВАНИЕ.
1. Щелкните кнопку Рисование на панели инструментов Стандартная (или Вид ► Панели инструментов ► Рисование).
2. Щелкните кнопку Линия , Прямоугольник , Овал или другие фигуры на появившейся панели инструментов Рисование. Рисунок 1. Панель инструментов Рисование
3. Удерживая левую кнопку мыши, указатель которой принимает форму крестика, "растяните" на листе контур объекта. 4. Отпустите кнопку мыши. 5. Щелкните вне границы объекта, чтобы снять маркеры. В некоторых случаях (например, если рисуется кривая), для окончания рисования необходимо дважды щелкнуть левой кнопкой мыши.
Редактирование графического объекта:
1) Выделение. Для выделения графического объекта необходимо щелкнуть кнопку Выбор объектов на панели инструментов Рисование и затем щелкнуть объекты, которые необходимо выделить. 2) Изменение размеров. Для этого нужно выполнить следующие действия:
1. Выделить объект. 2. Поместить курсор на маркер (при этом указатель мыши примет вид двунаправленной стрелки). 3. Перетащить маркер до достижения нужных размеров. 3) Перемещение. Чтобы переместить объект нужно выполнить следующие действия:
1. Выделить объект. 2. Поместить курсор на объект (при этом указатель мыши примет вид крестика из двунаправленных стрелок). 3. Перетащить объект. 4) Удаление. Для удаления выделенного объекта нажмите клавишу <Delete>.
5) Форматирование. Для форматирования объекта нужно:
1. Выделить объект. 2. Выбрать в меню Формат команду Автофигура (или команду Формат автофигуры контекстного меню автофигуры). 3. В открывшемся диалоговом окне Формат автофигуры на вкладке Цвета и линии можно выбрать цвет фона заливки фигуры, цвет, тип, размер линии границы фигуры. На вкладках Положение и Обтекание можно настроить положение автофигуры относительно текста и способы способ обтекания автофигуры. Создание многоугольника неправильной формы
1. Щелкните команду Автофигуры на панели инструментов Рисование. 2. Из выпадающего меню выберите категорию Линии. 3. Щелкните, например, инструмент Полилиния. 4. Щелкните точку первой вершины на документе. 5. Щелкните точку второй вершины на рабочем листе. Вершины соединятся. 6. Щелкните необходимое количество вершин. 7. Щелкнув по первой вершине, замкните многоугольник. Рисунок 2. Многоугольник
Создание фигурной стрелки
1. Щелкните команду Автофигуры на панели инструментов Рисование. 2. Из выпадающего меню выберите категорию Фигурные стрелки. 3. Щелкните, например, инструмент Стрелка вправо. 4. Щелкните точку начала стрелки на документе. 5. Удерживая левую кнопку мыши, указатель которой принимает форму крестика, протяните стрелку до достижения нужных размеров, после чего отпустите кнопку мыши. 6. Щелкните вне объекта, чтобы снять маркеры. Рисунок 3. Стрелка
2. ВСТАВКА ОБЪЕКТА WORDART.
Программа WordArt позволяет применять к тексту разнообразные варианты оформления.
1. Выберите в меню Вставка из подменю Рисунок команду Объект WordArt (или щелкните команду Добавить объект WordArt на панели инструментов Рисование).
2. В открывшемся окне Коллекция WordArt выберите подходящий стиль оформления текста и щелкните кнопку ОК.
3. В открывшемся окне Изменение текста WordArt введите текст, выберите из списка Шрифт новый шрифт, из списка Размер - новый размер символов и щелкните кнопку ОК. 3. РАБОТА С РИСУНКАМИ.
Вставка
1. Поместите курсор в позицию, в которую необходимо вставить рисунок. 2. Вставка рисунка из файла. В меню Вставка выбирают Рисунок ► Из файла... В открывшемся окне следует указать имя файла и нажать на кнопку Добавить.
3. Рисунок можно взять из коллекции MS Word. Для того, чтобы открыть галерею рисунков, следует в меню Вставка выбрать Рисунок ► Картинки.
4. При помощи диалогового окна Добавить рисунок выберите графический файл. 4. Щелкните кнопку Добавить. С внедренным рисунком можно работать также как с графическим объектом - копировать, перемещать, удалять, масштабировать, растягивать.
Если необходимо использовать только фрагмент рисунка, следует сначала выделить рисунок, затем в появившейся панели Настройка изображения нажать на кнопку Обрезка. После этого нужно поместить курсор мыши на один из размерных маркеров рисунка и переместить его внутрь рисунка так, чтобы выделить требуемый фрагмент. С помощью кнопки Обрезка можно также увеличить размер рисунка.
При вставке графики рекомендуется оставить активной опцию Поверх текста. Если она установлена, рисунок можно свободно разместить в любой позиции текста и выбрать один из способов взаимного расположения текста и рисунка (с различными вариантами обтекания или без). Для того, чтобы текст "обтекал" рисунок - заполнял свободное пространство вокруг него - следует выделить рисунок; при этом на экране появится панель инструментов Настройка изображения. Далее нужно нажать на кнопку Обтекание текстом и в появившемся окне выбрать вариант обтекания.
Среди вариантов встраивания рисунка в документ есть способ создания так называемого водяного знака. Для использования рисунка в качестве фона нужно поместить его в колонтитул и выполнить следующие установки: на вкладке Обтекание выбрать опцию Нет (меню Формат ► Границы и заливка ► Обтекание ► Нет ► OK). Затем на панели инструментов Настройка изображения нажать на кнопку Изображение и установить опцию Подложка. После этого можно вернуться в основной текст (закрыв панель Колонтитулы). Для того, чтобы увидеть результат, нужно перейти в режим разметки страниц или предварительного просмотра: рисунок станет прозрачным, а сам текст будет располагаться поверх него. Задание: Создать документ со следующим содержанием, расположение листа - Альбомное.
1
Документ
Категория
Рефераты
Просмотров
49
Размер файла
100 Кб
Теги
word
1/--страниц
Пожаловаться на содержимое документа