close

Вход

Забыли?

вход по аккаунту

?

Дипломка

код для вставкиСкачать
УТВЕРЖДАЮ
Зам. директора
По учебно-производственной работе
Письменная экзаменационная работа
уч-ся группы № 11-4
ТЕМА: "Эффективность работы в программе MS Word"
ПЛАН ВЫПОЛНЕНИЯ
1. Введение
2. Типовая структура интерфейса
3. Основные функции текстового редактора
4. Основы работы в Microsoft Word
5. Набор и редактирование формул
6. Заключение
7. Список литературы
Рассмотрено на заседанииПреподаватель
методической комиссии
Содержание
1. Введение
2. Типовая структура интерфейса
3. Основные функции текстового редактора
4. Основы работы в Microsoft Word
5. Набор и редактирование формул
6. Заключение
7. Список литературы
Введение.
Microsoft Word (часто - MS Word, WinWord или просто Word) - текстовый процессор, предназначенный для создания, просмотра и редактирования текстовых документов, с локальным применением простейших форм таблично-матричных алгоритмов. Выпускается корпорацией Microsoft в составе пакета Microsoft Office. Первая версия была написана Ричардом Броди (Richard Brodie) для IBM PC, использующих DOS, в 1983 году. Позднее выпускались версии для Apple Macintosh (1984), SCO UNIX и Microsoft Windows (1989).
Первая версия Word для Windows была выпущена в 1989 году. Она демонстрировала выбранный компанией "Майкрософт" путь развития: как и сама Windows, она многое взяла от Macintosh и использовала стандартные клавиатурные сокращения (например, CTRL-S для сохранения файла). После выпуска в следующем году Windows 3.0 продажи поползли вверх (Word 1.0 гораздо лучше работал с Windows 3.0, чем с более старыми версиями Windows x386 и Windows x286), главный конкурент - WordPerfect - не смог выпустить рабочую версию под Windows, что оказалось для него смертельной ошибкой. Версия 2.0 утвердила WinWord на позиции лидера рынка.
Последовавшие версии добавляли возможности, выходящие за рамки простого текстового процессора. Инструменты рисования позволяли выполнять примитивные операции вёрстки, такие как добавление графики в документ, хотя, естественно, специализированные программы для вёрстки лучше справляются с этими задачами. Внедрение объектов, сравнение версий документа, мульти язычная поддержка и многие другие возможности были добавлены за последовавшие несколько лет.
Microsoft Word - пожалуй, самая популярная на сегодняшний день программа, предназначенная для работы с текстами. Продукт компании Microsoft обладает всеми необходимыми возможностями, связанными с набором и правкой текстов любой сложности. Называть современную версию приложения текстовым редактором не совсем справедливо, так как сегодня Microsoft Word - это многофункциональная программа с огромным количеством возможностей.
Microsoft Word - мощный текстовой процессор, предназначенный для выполнения всех процессов обработки текста: от набора и верстки, до проверки орфографии, вставки в текст графики в стандарте *.pcx или *.bmp, распечатки текста. Он работает с многими шрифтами, как с русским, так и с любым из двадцати одного языка мира. В одно из многих полезных свойств Word входит автоматическая коррекция текста по границам, автоматический перенос слов и правка правописания слов, сохранение текста в определенный устанавливаемый промежуток времени, наличие мастеров текстов и шаблонов, позволяющих в считанные минуты создать деловое письмо, факс, автобиографию, расписание, календарь и многое другое. Word обеспечивает поиск заданного слова или фрагмента текста, замену его на указанный фрагмент, удаление, копирование во внутренний буфер или замену по шрифту, гарнитуре или размеру шрифта, а так же по надстрочным или по подстрочным символам. Наличие закладки в тексте позволяет быстро перейти к заложенному месту в тексте. Можно так же автоматически включать в текст дату, время создания, обратный адрес и имя написавшего текст. При помощи макрокоманд Word позволяет включать в текст базы данных или объекты графики, музыкальные модули в формате *.wav. Для ограничения доступа к документу можно установить пароль на текст, который Word будет спрашивать при загрузке текста для выполнения с ним каких-либо действий. Word позволяет открывать много окон для одновременной работы с несколькими текстами, а так же разбить одно активное окно по горизонтали на два и выровнять их.
Типовая структура интерфейса.
Совсем недавно в нашем распоряжении появился новый и еще более замечательный инструмент для работы с документами - Microsoft Office Word 2010. Внешне непохожий на версию 2003 года выпуска, а также еще более улучшенный и визуально "похорошевший" по сравнению со своим собратом 2007 года, он сразу привлек внимание как специалистов в этой области, так и обычных пользователей. Причины тому - наглядность, удобство, скорость, богатство функций и возможностей, да и попросту внешняя привлекательность программы. И хотя программные продукты совершенствуются, но проблемы у пользователей остаются старые. Не успев ознакомиться с основными возможностями интерфейса программы, они лезут в темные чащи сложных настроек и команд, а в итоге не могут сделать и малой части того, что умели раньше в том же Word 2003. В итоге это вызывает целый град критики в адрес ленточного интерфейса Word 2010, большей частью незаслуженной. Чтобы как-то смягчить эту проблему, я решил написать эту статью для тех пользователей, которые только знакомятся с Word 2010. В первой статье речь, главным образом, пойдет о назначении элементов интерфейса главного окна Word 2010. В дальнейшем речь пойдет о настройке интерфейса программы под нужды отдельного пользователя.
Рисунок 1. Элементы интерфейса главного окна Word 2010
Заголовок окна
Заголовок окна - это то место, где отображается название вашего документа, открытого в данный момент. Если вы откроете другой документ, то его название отобразится в заголовке окна. Если же вы создаете новый документ, то по умолчанию он получает название "Документ 1" ("Документ 2", "Документ 3" и т.д.). Чтобы сохранить новый документ, откройте вкладку "Файл", выберите пункт "Сохранить" (или нажмите комбинацию клавиш - Ctrl+S), после чего в открывшемся диалоговом окошке введите нужное вам имя файла и нажмите кнопку "Сохранить". Обратите внимание на то, что теперь заголовок окна отображает название, которое вы указали при сохранении документа.
Стоит заметить, что вы можете перетаскивать окошко документа Word 2010, когда он находится в оконном режиме. Для этого наведите курсор на заголовок окна, затем нажмите и не отпускайте левую кнопку мыши. Перетащите окошко в нужном вам направлении по рабочему столу, после чего отпустите кнопку. Двойной щелчок по заголовку окна переводит Word 2010 из оконного в полноэкранный режим и наоборот. Оконный режим от полноэкранного отличается тем, что в этом режиме вы можете регулировать размер окна, просто перетаскивая "уголки" окошка. Так же, вы можете развернуть его во весь экран, нажав на квадратике (двойной квадратик служит для сворачивания в оконный режим) в правом верхнем углу, а затем, так же свернуть на панель задач, нажав на кнопке . Так вы полностью сворачиваете документ, после этого он будет отображен в виде кнопки на панели задач на рабочем столе. Вы можете развернуть окно, нажав на его кнопке, расположенной на панели задач, либо воспользовавшись комбинацией клавиш Alt+Tab. Также можете нажать комбинацию клавиш Win +R и ввести путь к файлу, либо проделайте то же самое в проводнике - введите путь к файлу в адресной строке, или отыщите его (файл) стандартным способом и откройте. Закрыть документ, можно несколькими способами:
* нажмите комбинацию "горячих клавиш" Alt +F 4
* вкладка "Файл" - "Выход"
* щелкнув по кнопочке с крестиком внутри.
Рисунок 2. Диалоговое окно сохранения документа
Вкладка "Файл"
Вкладка "Файл" больше всего напоминает "ворота", поскольку при работе в Word 2010, вы как минимум, начинаете с этой вкладки работу, и, как правило, ее силами заканчиваете. Содержит в себе список типичных задач и множество важных и очень полезных функций. По умолчанию открывается на пункте "Сведения".
Рисунок 3. Вкладка "Файл" с открытым пунктом "Сведения"
Со всеми ее возможностями мы будем знакомиться в следующих статьях.
Лента
Чтобы понять, что такое вкладка, сначала стоит разобраться в том, что такое лента.
Лента - это полоса в верхней части экрана, шириной больше дюйма (при разрешении монитора от 1360×768), на которой размещаются все основные наборы команд, сгруппированные по тематикам на отдельных вкладках и группах. Элемент интерфейса главного окна Word 2010 - "Лента", выделена крупной красной полосой на рисунке 1.
Если вы захотите удалить ее или заменить прежними панелями инструментов, то у вас это не получится. Но вы можете сворачивать ленту - для этого щелкните по кнопке со стрелочкой , расположенной в правом верхнем углу рядом с кнопкойсправки, либо воспользуйтесь контекстным меню. Для этого подведите курсор на любое место ленты, кроме строки с набором стилей, щелкните правой кнопкой мыши, и в открывшемся контекстном меню выберите опцию - свернуть ленту.
Рисунок 4. Контекстное меню ленты, находящейся в развернутом состоянии
Рисунок 5. Контекстное меню ленты, находящейся в свернутом состоянии
Активировав эту опцию, вы увидите, что лента исчезла с экрана. Для того что бы снова вернуть ей прежний вид щелкните на этой кнопочке, либо воспользуйтесь контекстным меню, сняв флажок в опции "Свернуть ленту".
Вкладка - это составляющая часть ленты с командами, сгруппированная по задачам, которые чаще всего выполняются совместно. При запуске Word 2010 всегда открывается на вкладке "Главная". Изначально в окне программы отображаются восемь вкладок ленты. Но вы можете добавить на свое усмотрение дополнительные вкладки, группы и команды. На скриншотах можно увидеть пример такого подхода - вкладки "Экспериментальная вкладка 1" и "Экспериментальная вкладка 2" (подробнее о работе с вкладками речь пойдет в следующих статьях).
Группа - это набор команд сформированных по принципу наибольшей совместимости. Это те команды, которые наиболее часто применяются совместно, например, имеет смысл использовать в одной группе команды "жирный шрифт" и "курсив" поскольку это относится к форматированию текста, в частности визуального отображения шрифта. Яркий пример - вкладка "Шрифт" с набором команд по умолчанию.
В группах располагаются кнопки для выполнения определенных команд или активации меню.
Навигация по ленте. Существует два способа перемещения по ленте, перечислим их:
* в окне открытого документа щелкаем по названию вкладки;
* подводим курсор к названию вкладки (без разницы какой), а затем прокручиваем колесико мышки вверх или вниз, в зависимости от того, в каком направлении расположена нужная нам вкладка. По умолчанию, прокручивая колесико мыши вверх, мы перемещаемся на панели вкладок вправо, вниз - соответственно влево.
Панель быстрого доступа
На мой взгляд, панель быстрого доступа, одна из ряда наиболее удачных наработок в Word 2010. Она очень проста в работе и чрезвычайно удобна. При наличии широкоформатного монитора, вы сможете использовать его экранный простор, для удобного (как визуально, так и функционально) размещения набора "быстрых команд". После непродолжительной практики, благодаря этому инструментарию, вы сможете существенно увеличить скорость и комфортность работы в Word 2010.
Изначально, панель быстрого доступа находится над лентой, и там расположено всего несколько команд - сохранения, отмены и повтора действия. Но в том-то и прелесть этой панели, что вы можете добавить туда дополнительные команды, и переместить панель под ленту. Это становится особенно актуальным при добавлении большого количества новых кнопок команд на панель быстрого доступа.
Перемещение панели осуществляется подобно тому, как это делалось в отношении ленты.
Откройте документ, наведите курсор на свободное место на панели быстрого доступа, вызовите контекстное меню, нажав правую кнопку мыши. Выберите любой из двух возможных вариантов - "Разместить панель быстрого доступа над лентой" (если она уже расположена под лентой), или "под лентой" (если панель расположена над лентой).
Рисунок 6. Настройка расположения панели быстрого доступа
На панель быстрого доступа (так же как и на ленту) можно добавить дополнительные кнопки команд. Как это сделать, я расскажу в следующей статье.
Текстовое поле
В центральной части окна Word находится текстовое поле. Текстовое поле - это рабочая область, в которой происходит набор текста, создание таблиц и объектов, добавление рисунков и т.д. Текстовое поле Word 2010 обращает на себя внимание наибольшей не подвластностью времени, поскольку ничем не отличается от представленного в предыдущих версиях Word.
Если вы привыкли работать с размеченными границами и обрезными метками документа, или вам это необходимо для более точной компоновки текста, вы всегда можете включить или выключить эту настройку следующим образом:
Вкладка "Файл" - Параметры - Дополнительно - Показывать содержимое документа. Затем поставить флажки напротив опции "Показывать границы текста" и "Показывать обрезные метки".
Рисунок 7. Включение границ и обрезных меток в текстовом поле
Иногда бывает нужно удостовериться в правильном построении абзаца, либо бывают случаи, когда человек, набирающий произвольный текст, теряет смысловую нить, и тогда необходимо сверять буквально каждое предыдущее предложение или абзац. Визуально удобным в таком случае является отключение верхнего и нижнего полей документа.
Чтобы это сделать, надо подвести курсор к разделительному полю в открытом окне документа, а затем дважды щелкнуть мышью. Чтобы позже вернуть все в прежнее состояние, нужно проделать те же самые манипуляции.
Рисунок 8. Документ с включенным отображением границ и обрезных меток
Рисунок 9. Управление отображением полей
Полосы прокрутки
В нижней и правой части окна находятся полосы прокрутки. Горизонтальная - внизу, вертикальная - справа. Их также можно скрыть (отобразить), как, например, ленту. Для этого надо:
На вкладке "Файл" выбрать пункт "Параметры", затем "Дополнительно". Найти в раскрывшемся списке вкладку "Экран" и поставить (убрать) флажки напротив пунктов:
* Показывать горизонтальную полосу прокрутки
* Показывать вертикальную полосу прокрутки
* Показывать вертикальную линейку в режиме разметки
Рисунок 10. Управление отображением полос прокрутки
Горизонтальная и вертикальная линейки
Располагаются вверху и слева. Вертикальная отображается только в режиме "Разметка страницы".
Включение-отключение линейки. Первый вариант: открываем вкладку "Вид", находим вторую группу слева ("Показать или скрыть") и снимаем (или ставим) флажок с формы "Линейка". Второй вариант: щелкаем по кнопке "Линейка" над вертикальной полосой прокрутки.
Изменение единиц измерения. Файл - Параметры - Дополнительно - Экран - Единица измерения.
Рисунок 11. Изменение единиц измерения линейки
Строка состояния
Как и в более ранних версиях продукта строка состояния располагается внизу окна. Но в Word 2010 состав и возможности строки состояния существенно расширены. Настройка строки состояния осуществляется очень просто: наводим курсор на свободное место на строке состояния, щелкаем правой кнопкой мыши, в контекстном меню выбираем то, что нам нужно добавить/убрать, отводим курсор от меню и щелкаем левую кнопку мыши.
Использование клавиши "Alt".
Еще один замечательный инструмент оптимизации вашего рабочего времени. Нажатие клавиши активирует комбинации клавиш, которые запускают ту или иную команду, открывают меню и т.п. Для начала стоит запомнить около десятка основных команд, так их легче будет усвоить и избежать путаницы в дальнейшем. Механизм работы предельно простой - например, необходимо просмотреть документ перед отправкой на печать. Для этого жмем клавишу "Alt", затем 5 (для ваших настроек кнопка может быть другая) и переходим в режим предварительного просмотра. Просто и удобно. Заметьте, что практически над каждой командой и меню появились подсказки, следуя им можно выполнять последовательные операции. Некоторое время, работая по такому принципу, можно все их выучить, что, несомненно, поможет существенно ускорить работу. Очень удобная "вещь" для любителей клавиатурных сочетаний.
Строка меню содержит имена групп команд, объединенных по функциональному признаку. Строка меню находится в верхней части экрана. Выбор режима из строки меню открывает соответствующее подменю, а выбор определенной опции в нем обеспечивает доступ к меню более низкого уровня. Такая система вложенных (ниспадающих) меню составляет основу интерфейса текстового процессора. Команды меню выбираются с помощью мыши, клавиш управления курсором или комбинаций нажатия определенных клавиш ("горячих клавиш").
Строка состояния (статуса) содержит имя редактируемого документа и определяет текущее положение курсора в этом документе. В строке выводится справочная информация.
Строка подсказки содержит информацию о возможных действиях пользователя в текущий момент.
Рабочее поле - это пространство на экране дисплея для создания документа и работы с ним. Максимальный размер рабочего поля определяется стандартными параметрами монитора и составляет 25 строк по 80 знаков каждая.
Координатная линейка определяет границы документа и позиции табуляции. Различают вертикальную и горизонтальную линейки. По умолчанию координатная линейка градуирована в сантиметрах. Нулевая точка координатной линейки выровнена по первому абзацу текста.
Линейка прокрутки служит для перемещения текста документа в рабочем поле окна. Линейка, обеспечивающая вертикальное перемещение текста, называется вертикальной линейкой прокрутки, а горизонтальное перемещение горизонтальной линейкой прокрутки.
Курсор - короткая, как правило, мигающая линия, показывает позицию рабочего поля, в которую будет помещен вводимый символ или элемент текста. В текстовом режиме курсор горизонтальный, находящийся внизу знакоместа, на которое показывает. В графическом режиме вертикальный, находится левее места вставки очередного символа. Каждый текстовый процессор имеет свои возможности для обеспечения движения курсора (как и управления интерфейсом вообще). Управление интерфейсом осуществляют при помощи клавиатуры и мыши.
В режиме управления интерфейсом при помощи клавиатуры четыре клавиши управления курсором передвигают курсор на одну позицию в направлении стрелки. Клавиши <Home> и <End> перемещают курсор в начало и конец текста соответственно. Клавиши <PageUp> и <PageDn> перемещают текст на одну страницу (экран) вверх или вниз.
Часто современные текстовые процессоры, используя различные комбинации функциональных и обычных клавиш, дают возможность перемещать курсор на одно слово, предложение или абзац, направлять его в начало или конец строки.
В режиме использования мыши перемещение по документу осуществляется щелчком по соответствующей стрелке на линейках прокрутки или щелчком по самой линейке прокрутки, а также перетаскиванием мышью движка по линейке прокрутки.
Индикаторы - знаки или символы, отражающие соответствующие режимы работы программы или компьютера. Индикаторы в строке состояния - это символы или служебные (ключевые) слова, отражающие режимы работы программы. Индикаторы на клавиатуре отражают режим работы переключателей клавиатуры, их три: NumLock, CapsLock, ScrollLock.
Переключатель - элемент экранного интерфейса или команда, используемая для включения или выключения того или иного режима. Индикатор может оказаться и переключателем, если по нему щелкнуть мышью.
Основные функции текстового редактора.
Microsoft Word позволяет вводить, редактировать, форматировать и оформлять текст и грамотно размещать его на странице. С помощью этой программы можно вставлять в документ графику, таблицы и диаграммы, а также автоматически исправлять орфографические и грамматические ошибки. Текстовый редактор Word обладает и многими другими возможностями, значительно облегчающими создание и редактирование документов. Наиболее часто используемые функции:
- набор текста;
- вырезание кусков текста, запоминание их в течении текущего сеанса работы, а также в виде отдельных файлов;
- вставка кусков в нужное место текста;
- замена слов одно на другое частично или полностью по всему тексту;
- нахождение в тексте нужных слов или предложений;
- форматирование текста, т.е. придание ему определенного вида по следующим параметрам: ширина текстовой колонки, абзац, поля с обеих сторон, верхнее и нижнее поле, расстояние между строками, выравнивание края строк;
- автоматическая разбивка текста на страницы с заданным числом строк;
- автоматическая нумерация страниц;
- автоматический ввод подзаголовков в нижней или верхней части страницы;
- выделение части текста жирным, наклонным или подчеркнутым шрифтом;
- переключение программы для работы с другим алфавитом;
- табуляция строк, т.е. создание постоянных интервалов для представления текста в виде колонок;
- при вводе текста вы упираетесь в конец строки, Word автоматически делает переход на следующую строку;
- если при вводе текста делается опечатка, функция авто коррекции автоматически ее исправляет. А функция автоматической проверки орфографии подчеркивает неправильно написанные слова красной волнистой линией, чтобы их было легче увидеть и исправить;
- если пользоваться дефисами для выделения пунктов списка, употреблять дроби, знак торговой марки или другие специальные символы, функция авто форматирования будет сама их корректировать;
- возможность вставки в текст формул, таблиц, рисунков;
- возможность создания нескольких текстовых колонок на одной страницы;
- выбор готовых стилей и шаблонов;
- для представления текста в виде таблицы можно, конечно, пользоваться и табулятором, однако Microsoft Word предлагает гораздо более эффективные средства. А если таблица содержит цифровые данные, то их легко превратить в диаграмму;
- режим предварительного просмотра позволяет увидеть документ в том виде, в каком он выйдет из печати. Кроме того, он дает возможность отобразить сразу все страницы, что удобно для внесения изменений перед распечаткой.
Основы работы в Microsoft Word.
1) Работа со стилями.
Стиль абзаца.
В процессе создания документа необходимо опираться на стили. Стили иерархичны. Стиль знака.
Стиль может быть не только стилем абзаца, но и стилем знака. Заглянем в список стилей: стили абзаца отмечены символом абзаца - ¶, а стили знака - подчеркнутой литерой а. Заметим также: если стили абзаца опираются на стиль "Обычный", то стили знака - на "Основной шрифт абзаца".
Возьмем, к примеру, этот абзац. Стиль абзаца задает форматирование, общее для всех символов, которое и называется основным шрифтом абзаца. Некоторые слова имеют дополнительное форматирование, заданное самодельным стилем знака "Акцент". А эти три слова имеют исключительное форматирование, не опираясь на стили.
Важно запомнить: абзац может принадлежать только одному стилю абзаца, но его символы - разным стилям знака. При последовательном наборе стиль знака включают перед вводом ключевого слова (пользуясь выпадающим списком стилей), набирают ключевое слово или символ и выключают стиль знака посредством выбора стиля знака "Основной шрифт абзаца" (в выпадающем списке стилей). Если стиля "Основной шрифт абзаца" нет в списке стилей, требуется открыть настройки формата мастера стилей (Формат\Стили и форматирование...\Показать: Специальное...), выбрать нужную категорию (например, "Используемое") и выставить нужную галочку в списке "Отображаемые стили".
2) Символы и знаки.
Основные символы и знаки представлены в таблице 1.
Таблица 1 - Символы и знаки
СимволНазвание по-английскиНазвание по-русски¶-Знак конца абзаца\BackslashОбратная косая черта(c)CopyrightСимвол авторского права(r)RegisteredЗарегистрированный знак(tm)Trade markТорговый знак@Commercial "at"Коммерческое "эт"SlashКосая черта (дробь)
3) "Горячие клавиши"
"Горячие клавиши" - это специальные комбинации клавиш, призванные упростить и ускорить работу.
Основные "Горячие клавиши" представлены в таблице.
"Горячая" клавиша (Hot key)ДействиеCtrl+ZОтмена последнего действияCtrl+AВыделить все (Select All)Ctrl+BПолужирное начертание (Bold)Ctrl+IКурсив (Italic)Ctrl+CКопировать в буфер обмена (объекты, текст)Ctrl+VВставить из буфера обмена (объекты, текст)Alt+Shift+Up/DownПеремещение блока текста вверх/внизF12Сохранить как...Ctrl + SСохранить текущий документ, проект и т.п.Ctrl + PПечать
4) Редактирование при помощи мыши
Чтобы быстро выделить мышкой:
- строку - необходимо кликнуть один раз слева за границей текста,
- предложение - кликнуть по любому слову, удерживая Ctrl,
- слово - кликнуть на нем дважды,
- абзац - кликнуть два раза слева за границей текста.
Отдельные символы и небольшие части текста лучше выделять с конца.
Технология хватания чего-нибудь мышкой, перетаскивания и отпускания в другом месте в компьютерной терминологии называется Drag&Drop ("тащи и бросай"). Если при Drag&Drop левой рукой придержать Ctrl, то текст не переместится, а скопируется.
5) Поиск и замена.
Воспользуемся инструментами Найти... и Заменить... (см. меню Правка). Найдем, например, в каких словах в этом документе встречается буквосочетание "тир". Искать можно не только фразы. Можно, например, найти все слова, написанные на английском языке. Для этого в поле "Найти:" ничего не пишется (что значит: искать любой текст) и выбирается язык (кнопка Больше, кнопка Формат, пункт Язык...). Таким образом можно найти текст, выделенный определенным цветом, текст определенного стиля, отыскать невидимые знаки и многое другое.
Теперь попробуем Заменить... Но сначала обязательно нужно нажать кнопку "Снять форматирование", чтобы очистить условие на английский язык. 6) Знаки пунктуации.
Самая распространенная ошибка - это лишние пробелы, либо отсутствие пробелов там, где они должны быть. Для устранения этой ошибки необходимо нажать кнопку "Непечатаемые знаки" (на ней нарисован символ абзаца). Лишние пробелы быстрее всего удаляются путем многократной замены двух пробелов на один.
Важно запомнить:
- тире отличается от дефиса длиной и окружающими пробелами;
- знаки пунктуации прилегают без пробела (как, например, этот восклицательный знак и запятые)! Вот так , например , писать не надо !
- "кавычки" и (скобки) отделяются пробелами только снаружи.
Если кавычки не будут "прилеплены" к словам, то Word не сможет даже "понять", в какую сторону их развернуть.
Набор и редактирование формул.
Для создания новой формулы сделайте новый абзац и выберите команду Вставка, Объект. В диалоговом окне (рис. 1) в списке объектов с помощью вертикальной полосы прокрутки выберите Microsoft Equation 3.0 и нажмите кнопку OK. При включенном флажке В виде значка формула будет помещена внутрь текста и будет вести себя при форматировании как один большой символ.
Рис. 1. Диалоговое окно Вставка объекта
После вставки новой формулы вид окна Word изменится: будет создан новый объект-формула, занимающий в документе прямоугольную область, и запущена программа Редактор формул для работы с этим объектом (рис. 2). Обратите внимание, что строка меню изменилась - вы вошли внутрь объекта, и меню Word было заменено на меню Редактора формул. В рабочей области Word прямоугольником выделена область объекта (при необходимости она будет автоматически увеличиваться) и панель инструментов Редактора формул.
формуле русские и английские буквы, знаки арифметических операций и другие обычные символы надо набирать с клавиатуры. Специфические элементы формул - дроби, интегралы, знаки сумм, матрицы и т.п. вставляются с помощью шаблонов.
Шаблон - это элемент формулы, содержащий постоянную и изменяемую части. Например, в шаблоне интеграла постоянная часть - знак интеграла, а изменяемые части - пределы интегрирования и подынтегральное выражение. Пустые изменяемые части шаблонов на экране обводятся пунктирной рамкой. Внутрь изменяемой части можно поместить любое количество других шаблонов. Постоянная часть шаблона автоматически масштабируется так, чтобы соответствовать размеру изменяемых частей.
Все шаблоны разделены на несколько групп. Списки шаблонов каждой группы вызываются кнопками панели инструментов редактора формул (см. рис. 2).
Рис. 2. Окно Word с запущенным редактором формул
Поставьте указатель мыши поочередно на каждую из кнопок панели инструментов и ознакомьтесь с контекстной подсказкой к каждой кнопке (она появляется примерно через 1 сек после позиционирования указателя на кнопку). На рис. 2 показан список шаблонов, открытый по нажатию кнопки Греческие буквы (прописные).
Далее подробно описывается порядок набора фрагмента формулы (1):
Наберите английскую букву B.
Откройте шаблоны верхних и нижних индексов. Из списка шаблонов выберите шаблон Нижний индекс (см. название шаблона в строке состояния).
Справа внизу от буквы B появится пунктирный прямоугольник. Наберите в нем индекс z. Сейчас формула состоит из двух символов. Попробуйте перемещаться по ним стрелками курсора вправо и влево. Вы увидите, как курсор проходит по всем шаблонам формулы и меняет размер.
Поставьте курсор в конец формулы (после индекса z нажмите стрелку вправо еще раз, убедитесь, что по высоте курсор соответствует высоте формулы, а не высоте нижнего индекса). Для вставки пробела нажмите комбинацию клавиш Shift, Ctrl, пробел.
Введите знак равенства. После знака равенства введите пробел.
Откройте список Шаблоны дробей и радикалов (щелкните по этой кнопке панели инструментов). Выберите шаблон Вертикальная дробь.
Из списка шаблонов Греческие буквы (строчные) выберите букву.
Проставьте индекс у буквы.
В знаменателе дроби наберите 2, в числителе дроби напечатайте I и r (если надо перемещаться по формуле, пользуйтесь стрелками курсора).
Для набора нижнего и верхнего индексов у буквы r (в числителе дроби) выберите соответствующий шаблон среди верхних и нижних индексов. Запомните: движение по "элементам формулы" выполняется с помощью клавиш курсора. Размер курсора указывает, в каком именно элементе вы находитесь (в индексе, на основном уровне формулы и др.).
Для набора выражения, которое стоит в формуле в квадратных скобках, сначала выберите Шаблоны скобок, затем шаблон квадратных скобок.
Набор части формулы, которая заключена в квадратных скобках, производится с помощью шаблонов дроби и шаблонов нижних и верхних индексов.
Круглые скобки высотой в один символ можно набирать с клавиатуры (если высота круглых скобок несколько символов, то придется выбирать шаблон, он может автоматически увеличиваться).
Использование поля Eq
Существенно обогатить вид формул можно с помощью вставки поля Eq (Вставка/Поле..., в списке Поля выбирать Eq, отобразить Коды поля и нажать Параметры...). В таблице приведено несколько примеров.
Таблица 3 - Примеры использования полей Eq
КлючОписаниеПример использованияРезультат\f(;)Дробь\f (sin a;cos b)\b()Скобки автоматического размера\b (1 - \f(1; x2))\i(;;)Знак интеграла, суммы (с подключим \su) или произведения (с подключим \pr)\i \su (i = 1;N; xi)\s()Управляет надстрочными и подстрочными знаками (верхними и нижними индексами)D\s(2;0)\o()Наложение символов\o(z;-), \o\ar(x;^), \o(y;.)\a()Формирует матрицу, размещая элементы в нескольких столбцах\a \al \co2 \vs3 \hs3(Axy;Bxy;A;B)\d()Управляет положением следующего знака\d \fo10 \li()\l()Формирует список из любого числа элементов, разделенных запятыми или точками с запятой, который затем можно использовать как один элемент\l(A,B,C,D,E)\r()Отображает знак радикала над одним или двумя элементами\r(3,x)\x()Отображает рамку вокруг элемента\x \to \bo(5)
Чтобы изменить созданное поле, нужно щелкнуть правой кнопкой мыши и в контекстом меню выбирать Изменить поле... для запуска мастера или Коды/значения полей для ручного редактирования. Полезные горячие клавиши: Ctrl-F9 (вставить новое поле), Shift-F9 (показать/скрыть коды поля под курсором), Alt-F9 (показать/скрыть коды всех полей), F9 (обновить значения поля под курсором или всех выделенных полей).
Для удобства работы с формулами можно добавить несколько кнопок. Для этого нужно кликнуть правой кнопкой мыши по любому месту панели инструментов и выбрать Настройка... (самый нижний пункт), в закладке "Команды" выбрать категорию "Вставка", найти команду "" и перетащить её (drag&drop) на панель инструментов, из категории "Формат" перетащить "", "" и "". Теперь, для того чтобы, например, вставить объект Microsoft Equation, не нужно лезть в меню - достаточно нажать кнопку "√a Редактор формул".
Заключение
При выполнений дипломного проекта были рассмотрены
существующие методики оценки остаточного ресурса, порядок проведения
таких видов неразрушающего контроля, как цветная дефектоскопия, ультразвуковая толщин метрия, термометрия и другие, обработаны данные
дефектоскопии для определения технического состояния блока подготовки
водородсодержащего газа. В ходе изложения статьи мы познакомились с такими понятиями как "заголовок окна", "лента", "вкладка", "группа", "панель быстрого доступа", "строка состояния" и т.д. Освоение этих фундаментальных понятий позволит более эффективно работать с Word 2010. Знание интерфейса программы - это та основа, которая позволяет любому пользователю оптимизировать процесс работы с программой, равно как и процесс ее изучения.
Список литературы.
1. http://www.oszone.net
2. http://itknigi.net
3. Журнал "PC MAGAZINE"
Документ
Категория
Рефераты
Просмотров
131
Размер файла
689 Кб
Теги
дипломка, диплом
1/--страниц
Пожаловаться на содержимое документа