close

Вход

Забыли?

вход по аккаунту

?

Redaktor FORMUL

код для вставкиСкачать
ЗАПИСЬ МАТЕМАТИЧЕСКИХ ФОРМУЛ
Общая характеристика и запуск редактора формул
Запись и редактирование формул в Word ведется с помощью формульного редактора Microsoft Equation 3.0, содержащего около 120 шаблонов. Он позволяет вставлять в документ математические знаки и выражения, включая дроби, степени, интегралы и т.п. При записи формулы автоматически применяются соответствующие стили для различных ее компонентов (уменьшенный размер шрифта для показателей степени, курсив для переменных и т.п.). Пример. Запуск формульного редактора.
1. Поместим курсор в место ввода и редактирования формулы.
2. В меню Вставка зададим команду Объект..., откроем диалоговое окно Вставка Объекта. 3. На вкладке Создание в поле Тип объекта: выберем Microsoft Equation 3.0.
4. Щелкнем по кнопке ОК.
В результате откроется диалог работы с формульным редактором. Запуск формульного редактора для редактирования имеющейся формулы выполняется двойным щелчком мыши в поле формулы.
Завершение редактирования или записи формулы выполняется за пределами рамки для ввода формулы. Интерфейс редактора формул
После запуска редактора формул откроется окно формульного редактора, в котором имеется своя панель инструментов. Эта панель состоит из двух строк кнопок:
* доступ к наборам символов,
* доступ к наборам шаблонов.
В формулу с клавиатуры можно ввести буквы русского и латинского алфавитов, а также знаки простейших математических операций (+, -, /).
Строка кнопок доступа к наборам символов позволяет ввести в формулу математические символы (знаки операций и буквы греческого алфавита).
В верхней строке панели инструментов слева направо расположены следующие наборы символов:
* Символы отношений;
* Интервалы и многоточия;
* Математические отличия;
* Знаки операций;
* Символы стрелок;
*Символы теории множеств;
* Логические знаки;
* Разнообразные символы;
* Греческие буквы.
С помощью шаблонов панели инструментов выполняется вставка в формулу знаков ряда математических операций, задание символов интегралов, сумм, произведений. Кроме того, шаблоны позволяют задать форму математического выражения (дроби, степени, индекса, матрицы и т.п.) для последующего ввода математических символов в заготовку, полученную с помощью шаблона.
В нижней строке панели инструментов слева направо расположены следующие наборы шаблонов:
* Шаблоны ограничителей;
* Шаблоны дробей и корней;
* Создание нижних и верхних индексов;
* Суммы;
* Интегралы;
* Надчеркивания и подчеркивания;
* Помеченные стрелки;
* Произведения и шаблоны теории множеств;
* Матричные шаблоны.
При наборе символов формулы курсор ввода имеет форму знаков или . Вводимый в формулу символ размещается справа или слева от вертикальной черты и над горизонтальной линией курсора ввода. Запись и редактирование формул
При записи и редактировании формулы ввод очередного знака в ее конец может выполняться в основную линию ввода - место вводимого символа автоматически помечается слотом (прямоугольником с пунктирной линией). При необходимости ввести символ суммы, интеграла или другой сложной формульной конструкции следует выбрать с помощью мыши соответствующий значок в подходящем наборе шаблонов.
Заготовки, получаемые с помощью шаблонов, можно вставлять в середину слота. Таким образом, создаются многоступенчатые формулы.
Редактирование существующей формулы связано с удалением отдельных ее элементов и вводом новых с помощью формульного редактора.
Пример. Запись фрагмента формулы.
Введем фрагмент формулы вида: .
1. Щелчком мыши откроем подменю с набором шаблонов сумм.
2. Выберем щелчком мыши шаблон суммы с верхним и нижним пределами (в верхнем ряду крайний правый шаблон).
В результате в окне редактирования формулы появится заготовка вида: .
3. Введем нужный символ, число или выражение в каждый из слотов, предварительно помещая туда курсор ввода, и фрагмент формулы примет нужный вид.
Пример. Удаление элемента формулы.
1. Щелчком мыши выделим удаляемый элемент.
2. Нажмем клавишу <Delete>.
Если элемент формулы является составной частью фрагмента, созданного с помощью шаблона, то после его удаления слот ввода. Слот ввода можно удалить только вместе с шаблоном, которому он принадлежит.
В ряде случаев после удаления элементов формулы может нарушиться графическое изображение некоторых оставшихся ее элементов. Чтобы восстановить нормальный внешний вид формулы, следует выполнить команду Перерисовать меню Просмотр.
Пример. Вставка новых элементов в формулу.
1. Поместить курсор ввода в нужное место формулы.
2. Введем требуемую последовательность символов.
3. При необходимости с помощью шаблона вставим заготовку, а затем заполним ее слоты нужными символами.
Пример. Запись формулы с линией дроби.
Рассмотрим запись формулы вида: .
1. Поместим курсор в место размещения формулы.
2. Откроем окно формульного редактора.
3. В слоте рамки ввода формулы с помощью клавиатуры наберем начало формулы "".
4. В наборе Шаблоны дробей и корней щелкнем мышью по шаблону (левый верхний шаблон).
В результате будет выполнена вставка шаблона с двумя слотами в числителе и в знаменателе дроби. 5. В слот знаменателя введем выражение , а в слот числителя - .
6. В наборе шаблонов Создание нижних и верхних индексов выберем шаблон, задающий создание верхнего правого индекса .
7. В появившемся слоте введем выражение для степени "n-1".
8. Поместим курсор ввода в конец уже набранной части формулы.
9. В наборе шаблонов Создание нижних и верхних индексов выберем шаблон .
10. В появившейся заготовке в основной слот введем символ "e", а в слот правого верхнего индекса введем выражение степени "-nt".
Щелчком мыши за пределами формульной рамки закроем диалог редактирования формулы.
Запись формул матричного вида
Для записи формул матричного вида в нижней строке панели инструментов предназначен набор Матричные шаблоны. Пример. Запись формулы с фигурными скобками.
Рассмотрим запись формулы вида: 1. Поместим курсор ввода в место размещения формулы.
2. Откроем окно формульного редактора.
3. В слоте рамки ввода формулы с клавиатуры введем "y=".
4. В наборе Шаблоны ограничителей щелкнем мышью по шаблону .
В результате будет вставлена фигурная скобка со слотом справа от нее.
5. Поместим курсор ввода в названный слот.
6. В наборе Матричные шаблоны выберем шаблон: .
В результате слот справа от фигурной скобки преобразуется в два слота, расположенные друг над другом. При этом произойдет пропорциональное увеличение размеров самой фигурной скобки.
7. В верхний и нижний слоты введем соответствующие формульные выражения.
8. Щелчком мыши закроем диалог создания формулы.
Пример. Запись матричной формулы.
Рассмотрим пример записи формулы определителя 3-го порядка:
.
1. Поместим курсор ввода в место размещения формулы.
2. Откроем окно формульного редактора.
3. В слоте рамки ввода формулы с клавиатуры введем "=".
4. Откроем набор Матричные шаблоны и выберем шаблон:
5. Откроется диалоговое окно Матрица. Зададим число строк и число столбцов матрицы.
6. Щелчком мыши слева и справа от образа матрицы в окошке установим вертикальные линии по краям матрицы.
7. В группе переключателей Выравнивание колонки выберем переключатель По центру.
8. В группе переключателей Выравнивание строки выберем переключатель По основной линии. Нажмем ОК.
В результате произойдет вставка матричной заготовки с тремя строками и тремя столбцами и вертикальными линиями по бокам.
9. В первый слот первой строки введем символ "а".
10. В наборе шаблонов Создание нижних и верхних индексов выберем шаблон, задающий создание нижнего правого индекса .
11. Введем в него "11".
12. Аналогичным образом заполним остальные слоты.
13. Щелчком мыши за пределами формульной рамки закроем диалог создания формулы.
Изменение размера и перемещение формулы
Изменение размера и перемещение формулы выполняется прямо в основном окне документа Word. Перед выполнением любого из этих действий формулу нужно выделить щелчком мыши.
Пример. Изменение размера формулы.
1. Щелчком мыши выделим формулу.
2. Поместим указатель мыши на один из восьми маркеров выделяющей рамки и перетащим его до получения нужного размера.
При непропорциональном изменении размеров формулы может нарушиться взаимное расположение элементов.
Для изменения масштаба изображения формулы необходимо выделить формулу и выбрать Правка | Объект | Формула | Открыть. Затем выберите соответствующий масштаб (от 25% до 400%) в меню Вид. Пример. Перемещение формулы.
1.Щелчком мыши выделим формулу.
2.Подведем указатель мыши к формуле так, чтобы он принял форму направленной влево стрелки.
3.Нажмем левую кнопку мыши и перетащим формулу в нужное место документа.
4.Для изменения положения формулы по горизонтали зададим команду Абзац... меню Формат и установим требуемые значения параметров абзаца с формулой.
5
Документ
Категория
Рефераты
Просмотров
26
Размер файла
71 Кб
Теги
redaktor, formul
1/--страниц
Пожаловаться на содержимое документа