close

Вход

Забыли?

вход по аккаунту

?

Practical Photoshop - April 2018

код для вставкиСкачать
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 85 April 2018
Essential skills to enhance your photos
WATCH & LEARN
9 VIDEO
LESSONS
CREATE COLLAGES | RETRO EFFECTS | SCI-FI PORTRAITS
WATCH THE VIDEO
http://tiny.cc/h9bbjy
DOWNLOAD THE
PROJECT FILES
To download this
issue's files, type
the following link
into your web
browser on your
PC or Mac:
http://bit.ly/2prCXRj
Welcome to issue 85 of Practical Photoshop!
If you enjoy the issue, why not subscribe and get
a whole year for just $19.99?
These days I ind I spend almost as much time in
Camera Raw and Lightroom as I do in Photoshop,
which goes to show how much depth they ofer for
image editing ? as our ?50 Top Raw Tricks? feature
explains. Elsewhere we show you how to make
amazing sci-i montages and creative collages.
FIND US HERE?
http://bit.ly/practweet
http://bit.ly/pracface
Also available on:
http://tiny.cc/4dw9ky
http://tiny.cc/rew9ky
James Paterson, Editor t james.paterson@futurenet.com
www.digitalcameraworld.com
http://tiny.cc/8ew9ky
HIGHLIGHTS: WHAT?S INSIDE?
50 RAW
TRICKS
CREATIVE
COLLAGES
RETRO LIGHT
LEAKS
MAKE SCI-FI
PORTRAITS
LIGHTROOM
SKILLS
QLearn new skills
in Camera Raw
and Lightroom
QDiscover four
ways to transform
your photos
QRecreate an
atmospheric
analog efect
QMake a montage
that?s truly out
of this world
QLearn how to
keyword and organize
your image library
Discover a host of top techniques
in燙amera燫aw and Lightroom
5 SPLIT TONING TRICKS
1 CHOOSING A COLOR TOOL
Selections
play such a
big part in all kinds
of爌rojects ? whether
it?s making cut-outs
or selective tonal
adjustments. The
Quick Selection tool
is hands down the
best tool Photoshop
ofers for making
diicult selections
of爄rregular shapes.
It燼utomatically seeks
out and snaps on to
edges as you paint;
as you build up a
selection, it learns
and adapts to target
the details you need
while excluding the
rest. Simply paint
with the tool to select
shapes; hold Alt while
painting to remove
the selection in areas
you don?t want.
Quick Selection
also appears in the
Select And Mask
command. It?s a good
idea to run complex
selections through
Select And Mask to
improve the edge.
WATCH THE VIDEO
https://goo.gl/UcGnLN
2 SINGLE SPLITS
The Split Tone
panel allows
you to add colors to
both highlights and
shadows. But often
the best results
come from adding
a single color to just
one or the other.
After adding a single
color, try adjusting
the Balance slider to
tweak how the efect
plays across the
entire tonal range.
3 STRIKE A BALANCE
The Balance
slider in the
Split Tone panel
lets you shift the
color bias one way
or the other, but
it can be diicult
to judge when the
colors are subtle.
Hold down Alt while
dragging Balance for
a temporary view of
your chosen Shadow
and Highlight colors
at 100% saturation,
making it easier
to judge the split
between the two.
4 VINTAGE PRINT TONING
A warm yellow
tone in the
highlights of your
image can give it the
look of an old print,
as it mimics the way
a print will age over
time by gradually
turning yellow. Use
the Split Toning
Highlight controls to
add a yellow tone to
the highlights, then
ine-tune things with
the Balance slider.
5 CREATE A CYANOTYPE
To recreate
the look
of a traditional
cyanotype, irst
convert to black and
white then go to Split
Toning; set Highlights
Hue 205, Saturation
15; Shadows Hue
221, Saturation 60,
Balance +55. Next
go to the Basic panel.
Lower the whites
and爑p the blacks.
5 TONE CURVE TRICKS
WATCH THE VIDEO
https://goo.gl/ZVYaq6
1 THE AMAZING S-CURVE
A simple S-shaped curve can do
wonders to boost the impact of an
image. Drag one control point upwards
near the top right of the line, and a second
downwards near the bottom left. The more
pronounced the S you make, the greater the
contrast and color saturation. An optional
third point in the middle of the line lets you
anchor the midtones.
2 SPLIT TONE WITH CURVES
For a simple
split-tone
efect, irst convert
to mono then try
adjusting the top
and bottom points of
the curve line in the
Tone Curve panel.
In the Red channel,
dragging up/left
adds red, down/right
adds cyan. In Green,
up/left adds green,
down/right adds
magenta. In Blue, up/
left adds blue, down/
right adds yellow.
3 FINE CURVES CONTROL
Diferent parts
of the Tone
Curve line afect
diferent sections of
the tonal range, from
shadows (left side)
to highlights (right
side). This means you
have ine control over
the brightness and
color. For example, if
you select the Blue
channel, lift the very
bottom of the curve
line then peg the rest
back into place, you
add blue just to the
very darkest pixels.
4 THE WASHED- 5 SOLARIZATION
OUT LOOK
EFFECT
To give an image a washed-out, vintage
look of an old print, try adjusting the
Tone Curve. Drag the very bottom of the
diagonal curve line upwards, and drag the
top爎ight point downwards. This lifts the
blacks and lowers the whites, reducing
contrast for a retro feel.
This is a classic darkroom efect that?s
easy to recreate with the Tone Curve
simply by plotting a V-shape on the curve line.
Begin by dragging the bottom-left point up to
the top, then drag the middle of the line to the
bottom and add a few more anchor points to
make the V-shape.
10 LOCAL
ADJUSTMENT TIPS
1 DODGE AND BURN
WATCH THE VIDEO
https://goo.gl/gg34T2
Our eyes are drawn to the lighter areas of a photo, so with subtle lightening and
darkening, you can help to guide the eye around your landscapes. This is easily done
with Camera Raw/Lightroom?s Adjustment Brush. Grab the brush and use the tonal sliders
to爈oad it with positive or negative exposure, then paint to dodge or burn the image. Here
we燾an爑se it to lighten the clifs, and enhance the texture with a boost in Clarity too.
2 MAKE A ROUGH BORDER
Grab the Graduated Filter tool and load
it with -4.0 exposure, then drag a tiny
gradient near the edge of the frame. Move
to the next edge and add another, then keep
going around the edges a few times until the
border is complete.
3 USEFUL SHORTCUTS FOR GRADS
You can use
the Graduated
Filter to enhance a
sky by selectively
darkening Exposure
or increasing Clarity.
You usually want the
adjustment to run
perfectly parallel to
the horizon, so hold
down Shift while
dragging a Graduated
Filter adjustment to
keep it horizontal. If
you hold down Alt
while dragging the
grad adjustment,
the燽lend begins
centrally instead.
4 SOFTEN SKIN
Selectively applied, negative Clarity can result in an efective skin smoothing efect. It?s
not as reined as some Photoshop skin smoothing techniques, but it?s ine for a quick ix.
Simply grab the Adjustment Brush, click the minus icon next to Clarity a couple of times, then
paint over the skin. Be careful not to go over sharp details like the eyes or lips.
5 ENHANCE THE IRISES
The eyes are the most important part
of any portrait, so applying a subtle
boost here is guaranteed to add impact
to your shot. Grab the Adjustment Brush
from the toolbar, then dial in some positive
Exposure, Clarity and Saturation. Paint
precisely over the iris with a small brush
(making sure to exclude the pupil) then
ine-tune the tonal sliders.
6 SYNC ADJUSTMENTS
It?s easy to copy local adjustments ? simply Alt-drag the pin. This is especially useful for
portraits, as you can copy an adjustment from one eye to the other. If you have several
similar photos, you can apply local adjustments across the entire set by syncing the images.
7 GET WHITER TEETH
With the Adjustment Brush, dial in -30 Saturation and +0.2 Exposure, then paint roughly
over the teeth. Next use Range Masking to constrain the efect to the teeth. Set Range
Mask: Color then grab the Eyedropper and Shift-click a few times to target the teeth.
8 TWEAK ALL SETTINGS AT ONCE
While making selective adjustments, you often end up tweaking several tonal settings
at once ? for example, you might want to increase Clarity, Exposure and Saturation.
Here?s a neat trick for ine-tuning the settings. Hold Alt and drag over the point to the left or
right, and all the settings within will change together.
9 CHANGE CLOTHING COLORS
Paint over
the clothes
with the Adjustment
Brush then go the
tool settings on the
right. Set Range
Mask: Color and Shiftclick a few times over
the clothes to target
the colors within.
Next, adjust either
the Temperature
and Tint sliders, or
use the Color box to
change the hues.
10 ADD A VIGNETTE
Vignettes let
you darken
down corners to
focus attention on
your subject. They?re
especially useful for
black and whites. The
Radial Filter is great
for adding vignettes.
Dial in negative
Exposure, then
either drag a circle
or hold Cmd/Ctrl and
double-click to snap
the vignette to the
edges of the frame.
10 SHARPENING AND
NOISE REDUCTION TIPS
1 TACKLE GRAINY NOISE
WATCH THE VIDEO
https://goo.gl/E8y8eB
The Noise Reduction Luminance slider
within the Detail panel lets you ix
grainy noise of the kind you?ll often see when
shooting at high ISOs. Simply zoom in close
to the image and adjust it until the noise
disappears. Be careful not to push it too far,
as爄t can smudge the details.
2 USE COMPARE
When you?re judging the strength of
sharpening, noise reduction or any
other task that requires scrutiny, it helps
to compare your adjusted image with the
original version to see the improvement. Click
the rectangular before/after view icon in the
bottom-left of the image window to cycle
through diferent views.
3 ZOOM TO 100%
4 RADIUS
It?s best to judge sharpening and noise
reduction at 100% view, as this shows
the actual pixels you?re editing. Double-click
the Zoom tool to jump straight to 100% view
in Camera Raw. To zoom back out and it the
entire image on-screen, double-click the
Hand tool.
Sharpening?s Radius setting works in
combination with Amount. Sharpening
works by applying contrast along edges in
the image ? the lighter edge will get brighter,
while the darker edge will be darkened more.
Radius determines the distance from the
edge in which that contrast change occurs.
5 CHANGE THE DEFAULTS
Lightroom and Camera Raw apply a
default sharpening amount of 25 to
raws (but not to JPEGs). You can tailor these
defaults, or turn them of. Click the Reset
button, input your new values, then hold
Alt燼nd click the Set Defaults button.
6 TYPICAL VALUES
When you?re judging sharpening strength, you should usually aim to keep Amount in
the range of 80-130, with Radius between 0.8 and 1.5. Subject is a major factor in this�
landscapes and detail-rich images tend to need a higher Amount setting and a lower Radius,
while portraits typically require a lower Amount and higher Radius.
7 DON?T SHARPEN EVERYTHING
Many images
will have
detail-free or outof-focus parts that
don?t need to be
sharpened, as this?ll
just amplify noise.
The Masking slider
lets you conine the
sharpening to the
important parts. Hold
Alt while dragging it
to the right ? areas
that appear in black
will be excluded
from爏harpening.
8 LANDSCAPE CONTROL
The Detail
slider is
often a good choice
for suppressing
sharpening in
landscape images.
Like the Masking
slider, you hold Alt
and drag the slider
for a grayscale view
that helps you gauge
the level of detail
suppression required.
9 SHARPEN SELECTIVELY
Camera Raw?s
Adjustment
Brush lets you
selectively paint in
sharpening, so you
can use it crisp up the
important parts of
your photos, like the
lashes in a portrait.
Grab the Adjustment
Brush and load it with
Sharpening, then
carefully paint over
relevant areas. Press
O (the letter, not zero)
to toggle a mask that
shows you where
you?ve painted.
10 APPLY OUTPUT SHARPENING
The Output Sharpening settings in Camera Raw?s Save dialog (and in Lightroom?s Export
box) let you apply sharpening that?s based on the size of the image (as speciied in the
Image Sizing settings above). Output Sharpening might look overly simplistic ? you set the
strength to low, standard or high ? but these settings are tailored speciically to your image?s
output (either print or screen) and resolution.
10 PHOTO FIXES
1 CHANGE YOUR DEFAULT PROFILE
WATCH THE VIDEO
https://goo.gl/WxBsAK
If you ind your photos initially have
lackluster tones, then why not try a
diferent camera proile? You can choose a
proile in the Camera Calibration panel. The
proiles on ofer match your camera?s picture
styles. If you like, you can set a default proile
for all imported photos ? hold Alt and the Set
Default button appears below.
2 CHECK
FOR燙LIPPING
You usually want to use the full tonal
range from black to white, without
losing details in highlights or shadows. Hold
Alt while dragging the Whites or Blacks in
the Basic panel for a view that shows clipped
pixels as you drag ? bring both sliders to a
point just before the pixels begin to clip.
3 VIBRANCE
FOR燬UNSETS
Often a sunrise or sunset displays
strong colors around the sun, while
those further out are less saturated. You
want those colors to pop, but if you increase
Saturation you risk pushing the strong colors
too far. Instead try Vibrance, which targets
and boosts only the less-saturated colors.
4 CHECK FOR
COLOR CASTS
5 FIX UP
THE燜RINGING
Sometimes your camera?s white
balance isn?t entirely accurate, but
you can use Lightroom to ix a color cast
in seconds (especially if you shoot raw,
which means you can set the white balance
afterwards). Simply grab the Eyedropper next
to White Balance in the Basic panel then click
over a neutral point, like a rock or a road.
Wide-angle lenses are susceptible to
chromatic aberration, which causes
color fringing along high-contrast edges. Go
to the Proile tab in the Lens Correction panel
and check the box to ix it. To enable the ix by
default on all imported images, check the box
(and alter nothing else) then hold Alt and click
the Set Default button in the bottom-right.
6 FIX WONKY IMAGES
The Upright controls within the
Develop module?s Transform panel
can automatically correct wonky horizons
and converging verticals for you. The useful
Guided option lets you plot guides through
the image along natural lines you know
should be perfectly horizontal or vertical.
7 BOOST THE BLUES
Here?s a
quick tip for
enhancing weak
blue skies. Go to the
HSL panel to the
right of Lightroom?s
Develop module.
First head to the
Luminance settings
and click the little
target icon, then click
and drag down over
the blue sky. Next,
click the Saturation
target icon and drag
upwards over the
blues to inish.
8 WHITE BALANCE TRICK
If you ind it
hard to ix
your images? white
balance, try this. Go
to the Basic panel and
temporarily increase
both Saturation and
Vibrance to +100.
Here, for example,
this makes it obvious
that the image is too
blue and magenta,
so you can push
Temperature to the
right and Tint to the
left to even things
out a little.
9 LIFT THE SKIN
If you want
to give your
subject?s skin a fresh,
bright feel, here?s
a quick ix you can
try. Simply go to the
Luminance tab in the
HSL panel and grab
the target icon for
on-image control,
then drag upwards
over the skin slightly.
This will make the
skin slightly brighter,
resulting in a fresher
feel that works well
for beauty shots.
10 CUT THROUGH THE HAZE
The Dehaze
slider can
be very useful for
landscapes, as it
reduces atmospheric
haze and adds punch
to flat scenes. The
slider is found in the
Efects panel. Simply
drag it to the right
to reduce haze. The
shadows may go too
deep, so if necessary
go to the Basic panel
and lift Shadows and
Exposure slightly
to燾ompensate.
10 QUICK
TIPS
1 2 3 4 5
Double-click
any slider in
Camera Raw or
Lightroom to
reset it to its
default value.
To sync your
edits across
several photos,
highlight them in
the ilmstrip and
press Alt+S.
If an image is
very underexposed,
converting to
black and white
can rescue it,
Hold down Alt
as you drag any
tonal slider in the
Basic panel for a
helpful grayscale
view as you edit.
For a panorama,
open the images
in Camera Raw,
select them all
and press Cmd/
Ctrl+M.
6 7 8 9 10
With the Spot
Removal tool,
Shift-click
between two
points to heal in
a straight line.
The Visualize
Spots option lets
you quickly spot
sensor marks
with the Spot
Removal tool.
When you?re
cropping, press
A爐o switch to
the Straighten
tool: use this爐o
level the horizon.
Right-click when
using the Crop
tool to choose
diferent ratios,
or customize
your own.
To edit JPEGs or
TIFFs in Camera
Raw, right-click
them in Bridge
and select Open
in Camera Raw.
THE DEFINITIVE GUIDE
TO SLR & CSC PHOTOGRAPHY
Take your camera skills to the next level with
the world?s leading magazine for SLR & CSC users
NO. 1
FOR
GIFTS
Buy an issue or subscribe at
www.bit.ly/buydcam
Also available on your tablet or phone!
GET CREATIVE WITH COLLAGES
Discover four ways to slice up your photos for inventive results,
from Hockney-esque collages to stylish geometric patterns
RIPPED PAPER
STRIP LINES
BEFORE
RETRO COLLAGE
WATCH THE VIDEO
https://goo.gl/b4YLLK
GEOMETRIC SHAPE
TOP TRANSFORMING TIPS
All of the techniques explained here involve transforming
and moving your image in diferent ways so that portions
of it sit over other design elements. As such, it helps
if you know a few transforming tricks. When you use
the Move爐ool, tick Show Transform Controls in the tool
options at the top and you?ll see a bounding box appear
around the currently selected layer. Click on this to begin
transforming. Drag the corner points of the box to resize
the layer, or drag outside the box to rotate it. Hold Shift
while resizing to constrain the image proportions, and Alt
to resize from the centre point. (Shift+Alt does both at
once.) Right-click while transforming for more options.
DOWNLOAD THE PROJECT FILES HERE http://bit.ly/2prCXRj ON YOUR PC OR MAC
01 RIPPED PAPER TRICKS
Download an image of ripped paper. (We found ours at pixabay.com; search for
?ripped-2034949?.) Drop the paper image on top of your portrait photo with the Move tool.
(The燿ownload ile is already cut out.) Next, highlight the background layer and press Ctrl+J
(Cmd+J in macOS) to燿uplicate. Drag爐he layer to the top of the stack then go爐o Filter >燬tylize
> Find Edges. Press Ctrl/Cmd+Shift+U to desaturate. Right-click the layer and choose Create
Clipping Mask, then change the Blending Mode to Multiply.
02 THE STRIP LINE EFFECT
Open an image and make a new layer, then drag a thin selection with the Marquee tool. Press
Alt+Backspace to ill with a color. Grab the Move tool and Alt-drag the shape sideways to make
a copy, then press Cmd/Ctrl+E to merge down. Repeat this until the strips cover the frame.
Click the FX icon in the Layers panel to add a drop-shadow. Next, copy the image layer and drag
to the top of the stack. Right-click it and choose Create Clipping Mask, then press燙md/Ctrl+T
and燿rag the corner to ofset the layer.
03 RETRO HOCKNEY COLLAGES
Go to File > New. Open ?Grunge Paper Textures? under ?Art and Illustration?. Go to File > Place
Embedded to load your image, then drag the layer above ?Your image here?. Move and resize
it to show a small part, then press Cmd/Ctrl+Shift+Alt+E. Turn the merged layer?s visibility
of. Click the image layer, press Cmd/Ctrl+T and reposition, then merge again. Repeat to make
lots of layers. Open a new document, drag the layers in and rearrange to make a燾ollage.
Add燼燿rop-shadow to each layer.
04 TRENDY GEOMETRIC SHAPES
Go to File > New and download ?Textured geometric shapes? under ?Photo?. Drop in your photo
and drag above the ?Your image here? layer in the Layers panel. Scroll through the layers and
choose a shape. Next, duplicate the background layer. Select a portion of the design with
the Polygonal Lasso, then click the Add Layer Mask icon. Click the link between the mask
and爐he爄mage thumbnail to unlink them, then reposition the image to ofset it. Drop in
metal_texture.jpg and set its Blending Mode to Multiply.
SPRING A LEAK
Bright spark James Paterson explains how you can use templates
and layers in Photoshop CC to create a retro light leak efect
In today?s age of crisp,
digital爌erfection,
there?s爏omething endearing
about old-school chemical
ilm flaws. In days gone by,
camera makers faced the
problem of light leaking into
the camera body and
accidentally exposing the爄lm
inside. The issue plagued
cheaper cameras in particular,
often resulting in an orange
glow fogging around the
edges of爐he frame, where
the sides of爐he爎oll of ilm
were most exposed.
Now, rather than an entire
unexposed roll of ilm sitting
in the camera, the digital
sensor is only exposed for the
duration of the shutter speed,
so light leaks are only an
issue with really long shutter
speeds; and even then the
results aren?t as attractive as
the orangey yellow bleeding
that occurred with ilm. It?s
one of those analogue flaws
that can evoke a retro mood,
and it?s become popular as
a燿igital efect.
Here, we?ll explain how
to mimic the light leak look
with a combination of tonal
adjustments. We?ll make
AFTER
WATCH THE VIDEO
https://goo.gl/44gttM
BEFORE
use of a free paper texture
in Photoshop CC to give our
image the look of an old print,
then use Adjustment Layers
and Blending Modes to create
our efect.
DOWNLOAD THE PROJECT FILES HERE http://bit.ly/2prCXRj ON YOUR PC OR MAC
01
OPEN A TEMPLATE
Open the start ile
light_leaks_before,
then go to File>New.
Under爐he燗rt and
Illustration tab,
download and open the
Grunge Paper Textures
ile. Grab the Move tool
and drag the image to
the paper texture ile.
To resize it, press Cmd/
Ctrl+T, hold Shift and
drag the box corners.
02
TWEAK THE
LAYERS
In the Layers panel
(Window > Layers),
drag the image layer
above the Your Image
Here layer. Click through
the layers and groups
that make up the paper
efect. There are several
options within the ile.
Turn layers on or of to
suit, and adjust the layer
opacity if you like.
03
ADD A GRADIENT
Click the Create
Adjustment Layer icon
and choose Gradient.
In the Properties panel,
select Foreground To
Transparent, then click
the preview to open
the Gradient Editor.
Double-click the square
at the bottom- left of
the爂radient and choose
an orange color to mimic
the light leak.
04
BLEND WITH THE
IMAGE
Click OK, then use the
Angle control to inetune the angle of the
gradient. You can also
drag in the image to
change its position. Go
to the Blending Mode
drop-down in the Layers
panel and change it from
Normal to Screen. If it?s
too strong, lower the
layer opacity.
05
PAINT LIGHT
LEAKAGE
Click the Create New
Layer icon in the Layers
panel and change the
Blending Mode of the
new layer to Screen.
Grab爐he Brush tool,
choose a soft-edged
tip and press 5 for 50%
opacity, then paint with
yellow and orange colors
around the edges to add
to the efect.
06
RETRO COLOR
CURVES
Click the Create
Adjustment Layer icon
and choose Curves. Drag
down the curve line to
darken the image. Click
the RGB drop-down at
the top of the Curves
settings. Select Blue,
then drag the bottomleft point on the line
upwards to add a blue
tint to the shadows.
TO BOLDLY GO?
Learn how to blend your portraits with free images from燦asa,
to make Photoshop composites that are out of this world
Search for ?Nasa images? and you?ll
(Nustar), PIA03606 (Crab Nebula). There are
ind a huge array of photos of stars,
plenty more to choose from, though.
nebulae, galaxies, planets, astronauts and
We?ve supplied a starting image here of
more. Many of these images are high-res, and
our chiselled astronaut, but why not use one
they are free to download. As such,
of your own portraits? All you need is
you can make use of these incredible
a photo of somebody against a dark
images to create a composite
black background. Ideally, light them
that is stellar. For this project
from behind and to the side like our
we?ve made use of the following
portrait here: this?ll help them stand
images: PIA13005 (Orion Dream
https://goo.gl/UkKoA9 out. We?ve also supplied a ile with
Stars), PIA08653 (Sword of Orion),
glowing wavy lines, so you can copy
S89-51923 (helmet photo) PIA19821
those across to your image too.
WATCH THE VIDEO
DOWNLOAD THE PROJECT FILES HERE http://bit.ly/2prCXRj ON YOUR PC OR MAC
01
PASTE A HELMET
Open the start
image and a Nasa photo
of a helmet. Select it
with the Rectangular
Marquee, then grab the
Move tool and drag the
helmet across to the
other image. Right-click
the bounding box and
choose Flip Horizontal. In
the Layers panel, lower
the layer opacity while
you position the helmet.
02
PAINT A MASK
Click the Add Layer
Mask icon in the Layers
panel, then grab the
Brush tool. Paint with
black to hide parts of
the helmet layer until
it?s neatly cut out. Next,
click the New Layer icon
in the Layers panel; drag
the new layer below the
helmet layer and paint
with black to hide the
rest of the body.
03
DROP IN A PLANET
Open a planet
image from Nasa and
drag it into your image
with the Move tool. Drag
the planet layer to the
top of the stack, then
click the Blending Mode
dropdown at the top of
the Layers panel and
choose Screen. Add a
layer mask and paint with
black to hide the parts
that overlap the face.
04
BLEND THE STARS
Drag in a Nasa
photo of a galaxy or
stars, then go to the
Layers panel and change
the Blending Mode to
Screen. Use the Move
tool to position or resize
the layer. Add a mask
and paint with black to
hide parts of the layer or
soften its edges. Add
more images in the same
way to build the efect.
05
ADD SOME
GLOWING LINES
Open glowing_lines.psd
from the project iles,
then use the Move tool
to drag individual lines
across to the main image.
Position the lines around
the image and add layer
masks to hide or reveal
parts of each. Make it
look as is the lines wrap
around the face by hiding
some behind the helmet.
06
USE A
FLARE燜ILTER
Make a new layer. Press
D then Alt+Backspace to
ill it with black. Change
the Blending Mode to
Screen then go to Filter
> Render > Lens Flare to
add a flare efect. Click
the Create Adjustment
Layer icon in the Layers
panel and choose Photo
Filter. Select a warming
ilter to tone the image.
LEARN LIGHTROOM TODAY!
WATCH THE VIDEO
https://goo.gl/5ABXes
This issue: learn how to add
keywords to your photos for
an organized image library
If you?d like to watch the
complete course now, get the
app from the Apple App Store
LIKE THIS? NOW AVAILABLE ON
THE APPLE APP STORE BIT.LY/TYLRAPP
BUY
NOW!
Your quick-start guide and reference
to image editing in Photoshop
If you?re relatively new to editing in
Photoshop, or you just don?t know
where to begin, then this section is the best
place to get started. Over the next 10 pages,
you?ll ind an overview of the diferent versions
of Photoshop available; a breakdown of the
typical image-editing workflow in Photoshop;
an overview of raw ile editing; a guide to the
six most useful layers; and a glossary of the
most useful shortcuts. This guide condenses
most of the tools and techniques you?ll use
every time you import a new roll of pictures.
CREATIVE CLOUD PLANS
CHOOSE THE PLAN WITH THE COMBINATION OF TOOLS AND STORAGE YOU NEED
Best for
Price per month
1IPUPHSBQIZ1MBOt(#
1IPUPHSBQIZ1MBOt5#
Traditional desktop users
Cloud and desktop
�98/$9.99
�.97/$19.99
20GB
1TB
If you want Photoshop,
you爊eed the regular
Photography Plan ? you
also爂et燣ightroom Classic
The same as the Photography
Plan, but with 1TB storage.
Existing users are ofered
a燿iscount for the irst year
Lightroom CC Plan
Lightroom Mobile Premium
Cloud fans
Mobile-only users
�98/$9.99
�49/$6.49
1TB
100GB
With this plan you get the�new?
Lightroom CC and 1TB storage ?
but not燩hotoshop
This plan is for smart devices
only. The Lightroom Mobile
app is free, but the ?premium?
version is an in-app purchase
Photoshop CC
Lightroom CC
Lightroom Classic
Lightroom Mobile
Cloud storage
Notes
Best for
Price per month
Photoshop CC
Lightroom CC
Lightroom Classic
Lightroom Mobile
Cloud storage
Notes
LIGHTROOM CC
FROM �98/$9.99 PER MONTH
WINDOWS, macOS
Lightroom CC combines
professional imageprocessing tools with
asset organizing. It keeps all its
images online in the Creative
Cloud, with advanced image
search capabilities.
PHOTOSHOP
CC
FROM �98/$9.99 PER MONTH WINDOWS, macOS
Photoshop is the software of choice for most professional
and non-professional photographers. Beyond the standard
photo-editing features, it boasts a vast array of more
creative tools and ilters. Layers are one of the key diferences
between Photoshop and Lightroom. They enable you to mask out
selected parts to build up increasingly sophisticated images.
LIGHTROOM CLASSIC
FROM �98/$9.99 PER MONTH
WINDOWS, macOS
Lightroom Classic
ofers editing and
organizing tools, but
you can only store images on
your computer.
LIGHTROOM MOBILE
FREE (PREMIUM: �49/$6.49 PER MONTH)
IPHONE, IPAD, ANDROID
ELEMENTS 15 �.99/$99.99 WINDOWS, macOS
Elements is the consumer variant of Photoshop, and
contains many of its key tools and features within a
simpliied interface. It?s limited, but it does provide access
to layers for those who have switched to a Lightroom workflow.
Lightroom Mobile is
the lightweight iPad,
iPhone and Android
version of the application,
integrated with Lightroom
CC. You can use Lightroom
Mobile on its own for free,
or use the Premium In-App
Purchase to access the Adobe
Creative Cloud. This enables
you to create a collection
of photos on your desktop
copy of Lightroom, and sync
them via爐he Creative Cloud
to Lightroom Mobile on your
portable devices. You can also
get Lightroom Mobile via any
Photography Plan.
ADOBE SHAPE
FREE
IPHONE, IPAD, ANDROID
ADOBE
PHOTOSHOP
MIX
FREE IPAD, ANDROID
Mix enables you to merge two photos together
to create a composite image. It ofers a simpliied
compositing process that makes it easy for beginners
to start combining an object from one image with a background
from another. You can then send the composite to Photoshop
for further edits. If you like, you can also use Mix to edit a single
image. It ofers a few simple tonal adjustments and more
complex edits such as Content-Aware Fill.
ADOBE COLOR
FREE IPHONE, IPAD, ANDROID
If you ever need help
selecting coordinated colors
for your designs, try using
Adobe Color. It enables you to create
color themes from photos taken on
your mobile device. This could be
anything from a scene in your local
park to a famous painting. So if you
come across an inspirational scene,
capture the colors and save them.
Adobe Shape enables
you to turn photos and
sketches into beautiful
vector shapes for use in your
designs or artwork. The app
smooths out jagged edges in
images, resulting in gorgeous
vectors that are endlessly
scalable, just as if you?d drawn
them by hand with the Pen tool.
Make a shape with the mobile
app and the next time you open
Photoshop on your desktop, the
shape will sync to your Library.
Drag it in to any document to
add color and make further
adjustments.
ADOBE BRUSH
FREE
IPHONE, IPAD, ANDROID
Adobe Brush enables
you to make your
own custom brushes
from photos or sketches for
use in Photoshop, Illustrator
or the Sketch app. The most
successful subjects are usually
those that can be easily
isolated, such as a splash
against white, or a leaf against
the sky. You can capture objects
for your brush tips using your
device?s camera, choose from
your camera roll, or use your
Creative Cloud library. Once
captured, you can then inetune the look of the tip and
apply brush settings.
ADOBE COMP CC
FREE IPAD
ADOBE
PHOTOSHOP
SKETCH
FREE IPAD
As the name suggests, this app enables you to paint
freehand using a selection of brushes, colors and other
tools. However, Sketch is more than just a painting
app. It also enables you to connect with like-minded creatives,
so you can follow artists and see their work updating. Once
you?re done sketching the image on your iPad, you can upload
to the Sketch community or continue working on the image
in Photoshop CC. You can also bring in brushes made with
Adobe Brush, and for those who can?t paint, there?s an option
to overlay images so you can trace over a photo. Sketch is
compatible with Adobe?s pen and ruler hardware, Ink and Slide,
but you can get great results with your inger.
PHOTOSHOP FIX
FREE IPAD
Fix is a retouching app
for altering portraits and
ixing marks or blemishes
in your photos. Intelligent facial
recognition locks onto eyes, lips
noses and chins, making it easy to
tweak a smile, tuck in a jawline or
enlarge eyes, should you wish.
If you?re a designer
who wants to build
a quick layout for a
web or print page, then Comp is
the ideal place to start piecing
ideas, images and text together.
You can draw common design
elements such as text or image
boxes with quick gestures. For
example, a couple of squiggly
lines with a dot makes a
header, and a cross makes an
image box. It makes it easy to
mock up a layout in seconds.
You can then add words and
graphics. The app even spits
out a Photoshop, Illustrator or
InDesign document.
BEHANCE
CREATIVE PORTFOLIO
FREE IPAD, IPHONE
Behance is the online
social space for
creatives to share
and showcase their portfolios,
connect with one another,
and ind work. With work
from the best photographers,
digital artists and designers
out there, it?s also a great
place to ind inspiration for
a new project. If you?re a
Creative Cloud subscriber you
can set up a Behance page in
minutes. The Behance app
for iOS devices enables you to
manage your page, while the
Creative Portfolio app provides
a polished portfolio.
Manage your photos from capture to output in three stages
The image-editing process begins as
soon as you?ve transferred your photos
from your memory card to your computer.
1 The irst stage is to begin sifting
through your pictures to discover which are
the keepers. The image organizer that comes
with Photoshop is ideal for this task. Adobe
Bridge has controls for keywording, rating and
iltering your images, and there are handy tools
for batch renaming iles, creating panoramic
stitches, making contact sheets and more.
Launch Adobe Bridge and navigate to a
folder containing new images. Use the cursor
keys to quickly flick through the images and
click below a thumbnail to add a star rating, or
use the keyboard shortcut $NE$USM. You
can then ilter your images by the star rating to
group the ones you want to work on.
2 The next step is to open the images
from Bridge into Adobe Camera Raw. ACR
is the best place to make initial changes to
your images to boost tones and correct any
problems with exposure and so on. It doesn?t
enable you to combine images ? you?ll use
Photoshop for that ? but it does enable you to
make the kind of edits photographers need.
3 In Photoshop, you can further reine
the image with layers and adjustment layers,
which ofer a much more flexible way of
working than ACR. Once you?ve inished, it?s
time to share it with a wider audience. Go to
File>Save, and your image will be saved as a
Photoshop document (PSD). This keeps all the
layers intact, which means you can go back and
retweak the image at a later date. However,
PSD iles are large and take up lots of hard drive
space. If you want to share your images online
or via email or social media, save them as JPEGs.
1
2
3
Discover how to process your raw iles to perfection
The latest version of the raw ile
processor included with Photoshop is so
powerful that most photos can be processed
entirely in the raw processor, with no need for
further editing in Photoshop. And by making
your adjustments in Adobe Camera Raw
rather than in Photoshop, you?ll ensure the
best possible image quality, because raw iles
contain more picture information than bitmap
images such as un-layered PSDs and JPEGs.
Here?s our reference to the features you?ll use
the most in the Basic panel.
THE BASIC
PANEL IN ACR
CONTRAST
Makes light pixels brighter
and dark pixels darker
HIGHLIGHTS
TEMPERATURE
Controls the brightness
of the lightest pixels
Use this slider to warm
or cool an image if the
White Balance tool fails to
correct a color cast
SHADOWS
Controls the brightness
of the darkest pixels
TINT
This slider enables you to
correct a green or magenta
cast, again, if the White
Balance tool fails
WHITES
Sets a point on the tonal
range at which pixels
should be pure white
EXPOSURE
CLARITY
Controls the overall
brightness of the image
BLACKS
Sets a point on the tonal
range at which pixels
should be pure black
Controls the amount
of midtone contrast
SATURATION
VIBRANCE
Controls the overall color
intensity of the image
Adjusts the intensity of
the less-saturated colors
The six most frequently used Photoshop layers for image
editing, and how to use them to improve almost any photo
Photoshop has many types of layers
and adjustment layers available, but
there are six that you?ll ind you need to use
again and again. Learning how they should be
used may seem a little daunting for beginners,
but once you?ve got to grips with them, you?ll
ind they play a part in the creative process of
almost every image you make.
01
LEVELS
This should be the irst layer you add
to an image, because it fundamentally alters
the tonal range of the entire image. Create
a Levels Adjustment Layer, drag the Black
Point slider inwards until it touches the lefthand edge of the histogram, and drag the
White Point slider inwards to the right-hand
edge. This remaps the tones of the image to
make more of the available tonal range.
02
CURVES
Curves is one of the most powerful
adjustment layers. An S-shaped curve
brightens the highlights and darkens the
shadows, resulting in extra contrast. Create
a Curves Adjustment Layer and click the
middle of the diagonal line to add a central
control point. Drag down on the lower part
of the line and drag up on the upper part of
the line to improve image contrast.
03
HUE/SATURATION
This adjustment layer is best used
for altering the intensity and brightness
of individual color channels in an image ?
greens and blues in landscapes, for instance.
Create a Hue/Saturation Adjustment Layer,
click the Master menu and choose the color
channel you?d like to adjust. Small changes
are usually the most efective.
04
HEALING LAYER
Most photos contain unwanted
marks or blemishes. The Spot Healing Brush
tool is efective at removing these. The best
way to apply the healing is on a new blank
layer, so that you can easily tone down or
remove selected healing work later without
having to start from scratch because you
healed directly on the background layer. To
do this, create a new blank layer, choose the
Spot Healing Brush tool from the Tools panel
and tick Sample All Layers on the Options
Bar, then continue as normal.
"'5&3
05
#&'03&
DODGE AND BURN
One of the best ways to enhance a
photo is by lightening or darkening selected
areas of the image. This can be done with
the Dodge and Burn tools, but rather than
use them directly on the image, a separate
grey layer gives you greater control. To
create a Dodge and Burn layer, hold down
Alt and click the Create a new layer icon in
the Layers panel. Give the layer a name,
then choose Mode: Overlay. Check Fill with
Overlay-neutral color and click OK. Now use
the Dodge and Burn tools (with Range set to
Midtones) to work on the new layer.
06
SELECTIVE SHARPENING
Once all other adjustments have
been made, you need to sharpen the image
for output. The traditional way is to create a
merged layer at the top of the stack, apply
Unsharp Mask, then paint on the mask to
remove the sharpening from those parts
of the image you want to remain soft.
However, the Sharpen tool enables more
control over the process by enabling you to
build up the efect by brushing repeatedly
with a low opacity brush. Create a new blank
layer, select the Sharpen tool, tick Sample All
Layers and set a Strength of 50% or lower.
14 keyboard shortcuts that will massively improve your
speed and eiciency while working in Photoshop
D
X
Reset the foreground and background colors
to black and white
Switch the foreground and background
color swatches
ALT+[SCROLL WHEEL]
[ OR ]
Zoom in or out of the image
Resize the brush tip
CMD/CTRL+SHIFT+ALT+E
SHIFT+[ OR ]
Create a merged copy of all the layers in the
layer stack
Cycle backwards or forwards through the
layer blend modes
SPACE BAR
CMD/CTRL+ALT+Z
Temporarily switch the current tool to the Hand
tool, for moving around the image while zoomed in
Undo the last change made to the document.
Works multiple times
ALT+[EYE ICON]
CMD/CTRL+[LAYER MASK]
Switch of the visibility of all other layers in the
layer stack, for before-and-after comparisons
Load the currently active layer mask as
a new selection
CMD/CTRL+I
CMD/CTRL+T
Invert the color of a layer mask to black
Activate the Free Transform tool
SHIFT+[LAYER MASK]
CMD/CTRL+J
Disable the efects of a layer mask
Duplicate the current layer
Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA
Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN
Editorial
Editor James Paterson
james.paterson@futurenet.com
Art Editor Rosie Webber
rosie.webber@futurenet.com
Production Editor Richard Hill
richard.hill@futurenet.com
Group Editor in Chief Chris George
Senior Art Editor Rebecca Shaw
Cover image
James Paterson
9001
All copyrights and trademarks are recognized and respected
Advertising
Media packs are available on request
Commercial Director Clare Dove
clare.dove@futurenet.com
Senior Advertising Manager Sasha McGregor
sasha.mcgregor@futurenet.com
Account Director Matt Bailey
matt.bailey@futurenet.com
International
Practical Photoshop is available for licensing.
Contact爐he營nternational department to
discuss爌artnership爋pportunities
International Licensing Director
Matt Ellis matt.ellis@futurenet.com
Support
Need help with the Practical Photoshop app?
Visit www.futureplc.com/app-support
Need help with your Practical Photoshop Zinio
subscription? Visit www.zinio.com/help
Disclaimer
All contents � 2018 Future Publishing Limited or published under
licence. All 爎ights reserved. No part of this magazine may be used,
stored, transmitted爋r reproduced in any way without the prior written
permission of the publisher. Future Publishing Limited (company
number 2008885) is registered in England and Wales. Registered oice:
Quay House, The Ambury, Bath BA1 1UA. All information contained
in this publication is for information only and is, as far as we are
aware, correct at the time of going to press. Future cannot accept any
responsibility for errors or inaccuracies in such information. You are
advised to contact manufacturers and retailers directly with regard to
the price of products/services referred to in this publication. Apps and
websites mentioned in this publication are not under our control. We are
not responsible for their contents or any other changes or updates to
them. This magazine is fully independent and not ailiated in any way
with the companies mentioned herein.
If you submit material to us, you warrant that you own the material and/
or have the necessary rights/permissions to supply the material and
you automatically grant Future and its licensees a licence to publish
your submission in whole or in part in any/all issues and/or editions
of publications, in any format published worldwide and on associated
websites, social media channels and associated products. Any material
you submit is sent at your own risk and, although every care is taken,
neither Future nor its employees, agents, subcontractors or licensees
shall be liable for loss or damage. We assume all unsolicited material is
for publication unless otherwise stated, and reserve the right to edit,
amend, adapt all submissions.
Subscriptions
Email enquiries
contact@myfavouritemagazines.co.uk
Online orders & enquiries
www.myfavouritemagazines.co.uk
Head of subscriptions Sharon Todd
Management
Creative Director Aaron Asadi
Editorial Director Paul Newman
Head of Art & Design Rodney Dive
Commercial Finance Director Dan Jotcham
Future plc is a public
company quoted on the
London Stock Exchange
(symbol: FUTR)
www.futureplc.com
Chief executive Zillah Byng-Thorne
Non-executive chairman Richard Huntingford
!?????????????????? Penny Ladkin-Brand
Tel +44 (0)1225 442 244
Документ
Категория
Журналы и газеты
Просмотров
1
Размер файла
10 828 Кб
Теги
Practical Photoshop, journal
1/--страниц
Пожаловаться на содержимое документа