close

Вход

Забыли?

вход по аккаунту

?

Учебная практика ПМ 01

код для вставкиСкачать
Учебная практика ПМ .01
Выполнила: студентка
1 курса группы МЦИ-15
Мельникова Е.В.
Программа «Gimp»
GIMP — свободно распространяемый растровый
графический редактор, программа для создания и
обработки растровой графики и частичной
поддержкой работы с векторной графикой.
Типичные задачи, которые можно решать при помощи
GIMP, включают в себя создание графики и логотипов,
масштабирование и кадрирование фотографий,
раскраску, комбинирование изображений с
использованием слоёв, ретуширование и
преобразование изображений в различные форматы.
Создание и обработка материала средствами
графического редактора Gimp
Чтобы создать диплом в программе
Gimp, использовали пустой
шаблон. Вставили картинку в Gimp,
с помощью команды «Создать
новый слой», на котором с
помощью инструмента «Текст»
добавили надпись, объединили с
предыдущим слоем.
С помощью инструмента «Прямоугольное
выделение» определяем границы рамки.
Войти во вкладку Выделение >
Инвертирование. Приступаем к
декоратированию рамки Фильтры >
Размывание > Гаусовое размывание.
Используем Фильтры > Шум > Шум RGB
получаем черно-белый шум. Рамка готова
добавили эффект тени Фильтры > Свет и тень
> Xach-эффект...
Программа «Inkscape»
• Inkscape — свободно распространяемый векторный графический редактор,
удобен для создания как художественных, так и технических иллюстраций.
• Целевое использование
• иллюстрации для офисных циркуляров, презентаций, создание логотипов,
визиток, плакатов;
• технические иллюстрации (схемы, графики и пр.);
• векторная графика для высококачественной печати
• веб-графика — от баннеров до макетов сайтов, пиктограммы для приложений и
кнопок сайтов, графика для игр.
Создание и обработка материала
средствами растрового редактора Inkscape
• С помощью инструмент для рисования звезд
создадим с его помощью пятиугольную
звезду. Выбираем параметры для цвета
заливки звезды и параметры для цвета
обводки. Рисуем глаз с помощью инструмента
эллипс. Сделаем заливку для эллипса глаза в
виде линейного градиента. Копируем глаз.
• Добавляем звезде тень. С помощью меню
"Фильтры" - "Свет и тень" - "Отбрасывать
тень".
• Чтобы создать изображение «Горы» программе Inkscape. Создали новое
изображение и нарисовали прямоугольник. Затем выбрали карандаш в
меню инструментов. И нарисуем контуры наших гор. Теперь выбрали оба
объекта (прямоугольник и кривую). Выбрали в меню «Контур» Разделили.
Теперь прямоугольник разделен на несколько частей. Заходим вкладку
«Объект» и разгруппировали группу. Назначили всем объектам линейный
градиент.
• Теперь сгруппировали объекты и повернули их в исходное положение.
• Сгруппировали их и повернули на 90 градусов.
• Изменили цвета объектов на свое усмотрение при помощи панели цветов.
Конвертирование файлов в форматы используя онлайн конверторы
Нашли в сети интернете онлайн -конвертор.
• На главной странице выбираем
тот файл, который мы хотим
конвертировать. Потом
выбираем тип файла, в который
хотим конвертировать,
выставляем нужный формат и
нажимаем преобразовать файл.
Мои работы с помощью онлайнконвектора.
Формат PNG
Формат JPG
Преобразован в формат
PDF
Преобразован в формат
GIF
Программа «PowerPoint»
• Microsoft PowerPoint — программа
подготовки презентаций и просмотра
презентаций, являющаяся частью
Microsoft Office.
Работа в программе Microsoft Office PowerPoint
• Для создания презентации нужно открыть программу. Создали новый
слайд, выбрали шаблон для слайда, вставили текст. Добавили текстуру
для текста. Создали следующий слайд. Зашли во вкладку «Рисунок» и
добавили картинку. Можно добавить звук войти во вкладку «Звук»,
для добавления анимации нужно войти во вкладку
«Анимации»выбрали нужную и вставили
Программа Windows Movie Maker
• Windows Movie Maker —популярная и
очень удобная программа для создания и
обработки видео файлов различных
форматов. Мы можем за короткое
время создать хорошие видеоролики,
презентации и даже фильмы
Работа в программе Windows Movie Maker
• Для создания фильма нужно открыть программу. Вставили
изображение с помощью «Импорт изображения» появиться окно
выбрали нужную картинку. Потом перетаскиваем картинки на
раскадровку. Добавили видеоэффекты на вкладке «Просмотр
видеоэффектов», дальше добавили переходы между картинками на
вкладке «Просмотр видео переходов», чтобы вставить текст нажали
на вкладку «Создание названий и титров» вышло окно добавить текст.
Также вставили в конце фильма титры. Добавили музыку к фильму с
помощью вкладки «Импорт звука и музыки».
Мои работы в программеMovie Maker
Фильм «Веселые картинки»
Музыкальный фильм
Программа Microsoft Excel
• Microsoft Excel — программа для работы с
электронными таблицами, созданная корпорацией
Microsoft для Microsoft Windows, которые могут
содержать числа, текст, даты, денежные единицы,
графику, а также математические и иные формулы
для выполнения вычисления.
Работа в программе Microsoft Excel
Для создания текста в таблице необходимо
выделить нужную ячейку и ввести в нее данные с
помощью клавиатуры.
Чтобы ввести формулу выделили ячейку С12
поставили знак = выделили ячейки С6:С11 и
нажали кнопку Enter
Чтобы выделить весь столбец, щелкаем по его
названию левой кнопкой мыши. Для выделения
строки – по названию строки. Чтобы выделить
несколько столбцов или строк, щелкаем левой
кнопкой мыши по названию, держим и
протаскиваем. Для выделения столбца с
помощью горячих клавиш ставим курсор в
любую ячейку нужного столбца – нажимаем Ctrl
+ пробел. Для выделения строки – Shift + пробел.
Работа с визитками - онлайн
Нашли в сети интернета бесплатный сервер визитки – онлайн:
http://www.vizitki-besplatno.ru/ .Выбрали шаблон визитки и создали
Выбор шаблона
Готовая визитка
Спасибо за внимание!!!
Автор
Елена
Документ
Категория
Без категории
Просмотров
9
Размер файла
5 427 Кб
Теги
практике, учебная
1/--страниц
Пожаловаться на содержимое документа