close

Вход

Забыли?

вход по аккаунту

?

Practical Photoshop - May 2018

код для вставкиСкачать
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 86 May 2018
WATCH & LEARN
7 VIDEO
LESSONS
PROFILE POWER
Game-changing new features in Photoshop & Lightroom
DISPLACE EFFECTS | COLOR BOOSTS | SHARPENING SKILLS
WATCH THE VIDEO
http://tiny.cc/h9bbjy
DOWNLOAD THE
PROJECT FILES
To download this
issue's iles, type
the following link
into your web
browser on your
PC or Mac:
https://bit.ly/2HevTiL
Welcome to issue 86 of Practical Photoshop!
If you enjoy the issue, why not subscribe and get
a whole year for just $19.99?
It?s not often that a Photoshop update comes along
which ? and we can say this with conidence ? will
change the way you edit your photos forever. But
Proiles are a real game-changer, especially for raw
shooters. Find out everything you need to know
about this exciting new tool in our bumper feature.
FIND US HERE?
http://bit.ly/practweet
http://bit.ly/pracface
Also available on:
http://tiny.cc/4dw9ky
http://tiny.cc/rew9ky
James Paterson, Editor t james.paterson@futurenet.com
www.digitalcameraworld.com
http://tiny.cc/8ew9ky
HIGHLIGHTS: WHAT?S INSIDE?
PROFILE
POWER
DISPLACE
FILTER FUN
GET STRONGER
COLORS
SHARPENING
SKILLS
LIGHTROOM
PRINTING
QDiscover Adobe
Proiles and learn
to make your own
QGet to grips with
this powerful imagewarping ilter
QLearn four ways
to boost color for
images with impact
QLearn how to
sharpen selectively
with Focus Area
QCreate your
own custom print
templates
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2HevTiL ON YOUR PC OR MAC
PROFILE POWER
Get to grips with new raw editing skills
in燩hotoshop and Lightroom
A new feature in Camera Raw and
Lightroom is likely to change the
way you edit your photos forever. It?s
called Proiles, and it?s one of the most
signiicant updates to raw editing in recent
years. Over the next few pages we?ll take
an in-depth look at this game-changing
new addition to your image-editing
worklow. We?ll explain how Proiles work,
what they do and how to make your own?
PROFILES EXPLAINED
The new Proiles in Camera Raw and
Lightroom are a great addition to
your worklow ? either as a starting point
for further editing or as a shortcut to get
HOW TO APPLY A PROFILE
You?ll ind the new Proiles controls
at the top of the Basic panel, both in
Camera Raw and within Lightroom?s Develop
module. Expand the Proile Browser menu
by clicking the square grid icon and you?ll see
an array of one-click treatments. Hover over
any for a preview of the effect on your image.
Click to apply it, or double-click to apply it and
close the Proile browser in one go.
different looks and effects. But what do
they actually do to your image? Proiles are
Lightroom and Camera Raw?s interpretation
of an image?s raw data.
DIDN?T WE ALREADY HAVE PROFILES?
You might recognise
some of the Proiles in
the爈ist from their previous home,
the Camera Calibration panel
(seen here in an old version of
Camera Raw). Just like the old
Proile list, you?ll ind several
that match those found in your
camera?s Picture Style menu
(now housed within the Camera
Matching tab). So Proiles aren?t
new, but the feature has been
improved beyond measure. As
well as these familiar proiles
there?s also a host of brand-new
treatments, separated into
categories like Vintage, Modern
and Monochrome. Some ? like the
new Adobe Raw proiles� are
designed to be the best starting
point for different types of
images. Others, like the array of
Creative proiles, are more like
one-click effects. You can also
make your own in Photoshop and
include Color Lookup Tables (more
on this later), or download sets
of燩roiles from third parties.
PROFILES vs PRESETS
In some ways Proiles are like
Presets. Both are one-click ways to
give your image a certain look or style, but
Proiles are more useful. Unlike Presets,
Proiles are independent of all the other
settings and controls found within
Camera Raw or Lightroom?s Develop
module. This prevents the overruling of
previous edits, which can sometimes
happen when you apply a Preset. But
perhaps the biggest beneit of using
Proiles over Presets is the Amount slider
in the Proile Browser: it?s a kind of opacity
control that lets you make the treatment
stronger or weaker.
What?s more, an image can only ever
have one Proile. So there?s no need to
reset the image if you want to try out a
different proile: just click on another one
to cancel the previous setting. While we?re
talking about Presets, Camera Raw users
might have noticed that the latest release
comes with a long list of presets that match
those found in Lightroom. Any of your own
presets created or imported into Lightroom
also now appear in Camera Raw too.
WHY DON?T SOME PROFILES WORK WITH JPEGS?
The great
thing about
shooting in raw is
that the ile contains
all the data your
camera is capable
of storing about the
scene. By contrast,
if you shoot in JPEG
format the image is
processed in-camera
to give it one speciic
look, and any excess
data is discarded. So
raws contain greater
color information
and a wider dynamic
range. This is why
you can only apply
certain proiles
like the Adobe
Raw and Camera
Matching sets to
raws, not JPEGs.
Proiles interpret the
camera?s raw data
in different ways, so
they need access to
all the information
stored in the ile.
With JPEGs, that
extra information
has already been
culled. That being
said, Creative Proiles
in Camera Raw and
Lightroom can be
applied to raws,
JPEGs爋r TIFFs.
HOW DO PROFILES FIT INTO YOUR WORKFLOW?
It always
seemed like
a strange decision
by Adobe to tuck
the old Proiles list
away in the Camera
Calibration panel.
Their new home at
the top of the Basic
panel makes much
more sense for
your爓orklow.
Proiles offer
different versions
of a ile?s raw data.
As such, they?re
designed to be used
as starting points
to get your image
editing going. So in
general, it?s best to
apply a Proile at the
very beginning of
your image-editing
worklow, before
going on to make
further edits using
the usual array
of tonal sliders,
curves and selective
controls. If, after
making these edits,
you decide to use
a different Proile,
the changes made
elsewhere in Camera
Raw or Lightroom
may not suit the
new燩roile.
A CLOSER LOOK...
Get to know some of the most
useful爊ew燩roiles on the list...
ADOBE COLOR
Adobe Color is the new default Proile
for your raws when you irst open
them in Camera Raw or Lightroom. Previously
the default Proile was Adobe Standard
(which you can still access from the Proiles
list). The new Adobe Color Proile is designed
to be a good starting point for editing your
color raws. It?s slightly punchier, and warmer
in the reds, yellows and oranges than the old
Adobe Standard Proile. It?s also said to render
skin tones better, and performs better when
moving highlights between color spaces.
ADOBE MONOCHROME
This is the new
standard blackand-white Proile.
It?s designed to
provide a foundation
for converting your
image to black and
white. It brightens the
warmer colors and
darkens the cooler
ones, which results in
slightly punchier skies
and lighter skin tones.
ADOBE RAW
Alongside Adobe Color and Monochrome, the rest of the
Adobe燫aw set cater for different types of images?
1
ADOBE LANDSCAPE
Landscape adds saturation to all the colors,
and in particular enhances the blues and
greens. It also pulls slight detail out of
the爏hadows and highlights.
2
ADOBE NEUTRAL
Reduces saturation and contrast for a lat
result. It preserves delicate colors and gives
you plenty of headroom for tonal editing.
3
ADOBE PORTRAIT
Designed to render natural skin tones,
Portrait increases contrast and saturation
in order to optimize your studio portraits
for爁urther editing.
1
2
4
ADOBE VIVID
3
5
Vivid is a sort of cross between Landscape
and Portrait ? it boosts saturation and
enhances detail. It?s a good choice for
environmental portraits or vibrant scenes.
5
ADOBE STANDARD
4
This is the old default Adobe Proile
that used to be applied to all images as
standard. It offers a good blend of contrast
and saturation, but it?s been superseded
by爐he燗dobe Color proile.
CAMERA MATCHING PROFILES
These are designed by Adobe to
match the Picture Styles or Controls
in your camera, so the list will differ
depending on the make of camera used to
take the photo. For example, Canon DSLRs
like the 5D Mark IV used for this shot will
display Faithful, Landscape, Neutral, Portrait
and Monochrome.
CREATIVE PROFILES
Creative Proiles offer a range of
effects and treatments divided into
categories like Modern, Vintage and Artistic.
Unlike the Adobe Raw and Camera Matching
Proiles, which are raw-only, these can be
applied to both JPEGs and raw iles. They also
feature an Amount slider that lets you control
the strength of each effect.
MODERN
VINTAGE
A selection of treatments that follow
current爌hotography trends
Replicate analog looks with these
10爎etro爐reatments
ARTISTIC
B&W
Eight different looks that subtly
remap爐he colors in your scenes
12 different B&W looks, plus five more
that replicate black-and-white film filters
PROFILE TIPS AND TRICKS
WATCH THE VIDEO
https://goo.gl/YPboki
QUICK TIP
Double-click to
apply a proile
and close the
Proiles panel
in爋ne go
CREATE YOUR OWN PROFILES
You can make your own custom Proiles in Camera Raw
and爄nclude any raw edits you like...
If you want to make your own Proiles,
it?s really easy. To create new Proiles,
you simply make a set of edits in Camera
Raw then save it as a new Proile. (You can
also include Color Lookup Tables created
in Photoshop.) Proiles can only be created
in Camera Raw, not in Lightroom. But the
great thing is that once you?ve made the new
Proile, it?ll appear automatically in Lightroom
the next time you restart the program.
01
MAKE YOUR EDITS
You can create
your own Proiles in
Camera Raw with ease.
Begin by choosing an
existing Proile, then go
on to make any changes
you like using the usual
tonal sliders, Curves
or anything else. Here
we?ve used Curves to add
a touch of yellow to the
highlights and latten
out爐he blacks.
02
SAVE A PROFILE
Once you?re happy
with the new look,
click the Preset panel
in Camera Raw then
Alt-click the New Preset
icon at the bottom of the
panel. This opens the
New Proile dialog. By
default, all the changes
you made are checked,
but you can uncheck any
you don?t want. Give it a
name, then click Save.
03
TRY IT OUT
Now the new
Proile will appear in the
Proile Browser. There
are two great things
to note: irst, you can
use the Amount slider
to make it stronger or
weaker. Second, those
previous edits will not
show within the tools,
so it?s as if they?ve
been refreshed to
new燿efaults.
QUICK TIP
For Presetlovers, Proiles
can be saved
within Presets
FAVORITES
DROPDOWN
The Proiles
dropdown
lists your favorites.
By default all the
new Adobe Proiles
are present, as well
as your currently
selected Proile. You
can add or remove
Proiles from this
list by clicking the
thumbnail star of
each within the
Proile Browser view.
QUICK TIP
View Proiles in
either a grid or
list view using
the dropdown
at the top
SET DEFAULTS
You can choose
to set any
Proile as the default
for all your images.
To do so in Camera
Raw, irst choose the
Proile (and leave
all other settings
untouched) then click
icon) and choose
the lyout menu at
Save New Camera
the top of the panel
Raw Defaults. In
(the ?three lines?
Lightroom, choose
the Proile then close
the Proile Browser,
and Alt-click the Set
Default button in
the燽ottom right.
QUICK TIP
The Before/
After views
can be useful
for comparing
different
Proiles
WATCH THE VIDEO
https://goo.gl/zuNcMC
MAKE COLOR LOOKUP TABLES
Discover how to create toning effects in Photoshop then
build爐hem into your own custom Proiles
One of the most exciting things about
the new Proiles feature in Camera Raw
and Lightroom is the fact they work with Color
Lookup Tables, or LUTs for short. If you?re
unfamiliar with LUTs, they?re simply a way
to remap one color or tone to another. As an
extreme example, if something is a shade of
red, you can create an LUT to set that shade
of red to be green instead, or whatever color
you like. For this reason LUTs are often used
for color-grading videos, as they offer a rigid
form of toning that creates a uniform effect
across the footage.
All kinds of tonal adjustments made in
Photoshop can be exported as LUTs. You
simply use Adjustment Layers to change the
image, then export the Color Lookup Table.
The newly created LUT can subsequently
be built into Proiles in Camera Raw and
Lightroom. Here?s how?
Open any image into Photoshop then
make any tonal changes you like using
Adjustment Layers. Here we?ve added a
Gradient Map. To do this, click the Create
Adjustment Layer icon in the Layers
panel, choose Gradient Map then click
the lyout menu in the settings to load in
the Photographic Toning set. We?ve used
Sepia-Blue 2, set to 25% layer opacity.
02
TWEAK THE TONES
01
You can add more than one
Adjustment Layer. We?ve added a Color
Balance layer to add red to the midtones
and blue to the shadows. Finally, we?ve
added a Black and White Adjustment
Layer, then set it to the Luminosity
Blending mode. (LUTs can recognise
Blending modes.) We?ve also lifted the
reds to lighten the skin.
03
04
MAKE A PROFILE
ADD AN ADJUSTMENT
EXPORT A LUT
Once you?re happy with the changes
you?ve made, the next step is to export
the shift in tones as a LUT. Highlight the
Background Layer in the Layers panel then
go to File > Export > Color Lookup Table.
Give the table a memorable name and save
it. Next, open any image into Camera Raw.
(Right-click it in Bridge and select Open In
Camera Raw.)
Now you can create a new Proile.
Open the Proile Browser and choose
Adobe Standard. (This is a legacy Proile
that won?t conlict with your new LUT.)
Go to the Presets panel, hold down Alt
and click the New Preset Icon. Check
the Color Lookup option and direct it to
your LUT, then save the Proile. It?ll now
appear in the Proile Browser.
WATCH THE VIDEO
https://goo.gl/qYYLTv
MASTER THE DISPLACE
FILTER IN PHOTOSHOP
Discover how this powerful tool can be used to map one photo
to the surface of another and simulate a 3D effect in your shot
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2HevTiL ON YOUR PC OR MAC
STEP BY STEP CARVE A FACE INTO A TREE
Before we get into the science, try this quick project
01�
MAKE A MAP
Open the tree.jpg start
ile, then go to File > Duplicate
to make a copy. Go to the copy,
press Cmd/Ctrl+Shift+U to
desaturate, then go to Filter >
Blur > Gaussian Blur. Set amount
to 9. Next, press Cmd/Ctrl+S
to save the ile. Name the ile
?map? and choose Photoshop
Document in the format
settings, then click Save.
02�
DISPLACE THE FACE
Go to the color tree image. Go to File > Place Embedded and load in face.jpg. Press
Cmd/Ctrl+T to use Transform mode to position it, then go to Filter > Distort > Displace. Set
the Horizontal and Vertical values to 15 and click OK. Set the Blending Mode to Darken, then
add a Layer Mask and paint with black to hide the edges of the face layer.
PHOTOSHOP ANATOMY
HOW TO MAKE A
DISPLACEMENT MAP
1
WATCH THE VIDEO
https://goo.gl/U2H3wi
3
2
A displacement map
needs to be made
before you can
use the ilter. To do
this, duplicate and
desaturate your
image then save it
as a PSD. Once done,
you can go back to
the color version and
drop in the image
you want to displace,
then apply the ilter
to it and load in the
displacement map.
1
WHAT IS THE DISPLACE FILTER??
Found under Filter > Distort, Displace lets you skew the shape of one
image to conform to the surface of another, so it?s useful for blending
two images in a believable way. It?s unique in that it requires you
to爈oad in a displacement map (see right) to suggest texture.
2
3
4
HORIZONTAL AND
VERTICAL VALUES
SMART OBJECTS
BLENDING MODE
Settling on the
right Vertical and
Horizontal values
may take trial and
error, so before you
apply the Displace
ilter, right-click the
layer and choose
Convert To Smart
Object. This way爐he
ilter remains nondestructive, so you
can double-click
the Smart Filter at
any time to try out
different settings.
After applying the
Displace ilter, you
usually want to go
on and blend the
layer with the image
below, so that the
two combine in a
natural way. There
are lots of ways to
do this in Photoshop.
Blending modes are
usually a good place
to start. Here we?ve
used Color Burn, but
Screen, Multiply and
Darken can be good.
It?s usually best to
keep the Horizontal
Scale and Vertical
Scale values
the same in the
Displace dialog box,
but sometimes it
might make sense
to increase one
or the other to
create more of a
shift on either axis.
Here there?s little
need爁or horizontal
displacement.
BLUR YOUR MAPS
Very bright and
dark parts of the
displacement map
will be shifted more
than midtones. So to
make the map more
deined, you might
want to increase
contrast with
Levels or Curves.
It can help to add
a slight blur to the
displacement map
ile, as爐his can lead
to a smoother result
after you apply爄t�
especially if the
surface of the map
is爒ery爐extured.
DISPLACEMENT EXPLAINED
Puzzled over how the Displace ilter behaves?
It?s燼ll燼bout brightness爒alues...
6
3
2
5
The Displace ilter shifts pixels up or down
and left or right based on the brightness
of the displacement map, in order to
approximate a 3D surface. The horizontal
and vertical values (H燼nd V) [1] can go
to +/-999, although you rarely need to go
above 50. The diagram above shows how
this pixel-shifting works. The centre circle
[2] is unchanged. In the top left [3] , both
H and V are set to a positive value. Areas of
the shape that sit over the brighter parts of
the displacement map are pushed upwards
and to the left, while dark areas shift down
and to the right. Set both to negative values
[4] and the brighter areas shift down and
to the right. If you set H positive, V negative
4
1
[5] then brighter parts shift down and to
the爈eft; while H negative, V positive [6]
pushes them爑p and to the right.
WATCH THE VIDEO
https://goo.gl/BUVdkb
THE BEST WAYS
TO燘OOST COLOR
Want to make your colors pop? Learn these four
simple techniques for Photoshop and Adobe
Camera Raw to achieve bold, vibrant images
WHICH SATURATION CONTROL IS BEST?
There are three Saturation sliders in
Photoshop. One is in the Hue/Saturation
dialog, one is in the Vibrance adjustment,
and one is in the Camera Raw plugin.
They?re all labelled ?Saturation?, so you?d be
forgiven for thinking they act the same.
The slider within Hue/Saturation is much
HUE / SATURATION
VIBRANCE
more prone to clipping colors (resulting in
blown-out detail), while the other two are
better at preventing clipping. Look at爐he
difference when we push the saturation
up. The left side is Hue/Saturation?s
Saturation slider, while the right side
is燰ibrance?s Saturation slider.
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2HevTiL ON YOUR PC OR MAC
01
VIBRANCE VS SATURATION
Vibrance and Saturation controls are found
in both Adobe Camera Raw and Lightroom,
as well as through an Adjustment Layer
in Photoshop CC. Saturation boosts
color爄ntensity. It works on all colors,
intensifying or weakening them by the
same amount. As爏uch, when pushed too far
some colors can look overcooked. Vibrance
cleverly targets muted colors while leaving
stronger colors alone. As such, Vibrance is
often a燽etter choice if you want to increase
the燾olor intensity of your image.
BEFORE
AFTER
02
LAB COLOR
This technique is ideal if you want a strong
yet natural color boost. Go to Image > Mode
> Lab Color. Duplicate the layer (Ctrl/Cmd+J)
and open Curves (Ctrl/Cmd+M). Click on the
Lightness Channel dropdown and select
?A?. Drag the two arrows below the graph
inwards by equal amounts (so that the curve
line cuts through the centre of爐he grid). The
steeper the line, the greater the color boost.
Repeat for the ?B? channel. When you?re
happy, go to營mage > Mode > RGB and click
Don?t Flatten.
BEFORE
AFTER
03
TARGETED ADJUSTMENTS
The Targeted Adjustment tool lets you
selectively boost saturation by targeting any
of eight color ranges in your image. It?s found
in both Lightroom and Camera Raw. Grab the
tool from the Camera Raw toolbar, then rightclick in the image and choose Saturation.
Now you can simply click and drag up or down
over colors within the image to intensify
or weaken them. It?s great for enhancing
the greens in the background here while
preserving the reds. It also works well over
blue skies, for example.
BEFORE
AFTER
04
PAINT IN COLOR INTENSITY
This is a great way to manually boost colors in
parts of an image, like the roof here. First, go
to the Layers panel and make a new layer, then
go to the Blending Mode dropdown at the top
of the panel and change it from Normal to Soft
Light (or Overlay, which gives more intense
results). Next,爂rab the Brush tool. Hold Alt and
click to sample an爀xisting color in the image,
then paint over the area to燽oost the color.
Continue sampling and painting to selectively
enhance the colors in your image.
BEFORE
AFTER
SHARPEN YOUR SKILLS
Learn how to apply creative sharpening in Photoshop CC
with爐he High Pass ilter, as James Paterson helps you to
stay爏harp where it matters
There are plenty of爐echniques for
for example) there?s really no need to apply
sharpening your photos, but few are
universal sharpening: all you end up doing
as爀ffective as High Pass sharpening. This
is amplifying the爄mage noise in detail-less
method makes use of Photoshop?s High Pass
areas� not ideal at all.
Filter, which separates an image into
For images like this, it?s better to
high-frequency and low-frequency
selectively sharpen the parts that
detail. It allows you爐o target the
matter most within the frame.
edges in an image ? where light
To爃elp you do this, there?s a neat
pixels meet darker pixels ? and
trick involving the Focus Area
apply contrast to them, resulting
command. This is a爑seful tool that
https://goo.gl/sGVJHF
automatically selects areas of an
in燾risper details.
image that are in focus. Normally it?s
The High Pass technique is
used to isolate a subject for a quick cut-out,
especially suitable for localized sharpening
of speciic areas in an image. If you think about but here you can seek out the detail-rich areas
it, when an image has out-of-focus, detail-less of an image to sharpen them. This helps爕ou
keep the image soft where it matters.
areas (as is often the case with macro photos,
WATCH THE VIDEO
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2HevTiL ON YOUR PC OR MAC
01
DUPLICATE
AND燘LEND
Open high_pass_before
in Photoshop CC. In the
Layers panel (Window
> Layers), press Cmd/
Ctrl+J to燿uplicate the
Background layer.
Double-click the layer
name of the duplicate,
and rename it ?Sharpen?.
Next, right-click the layer
and select Convert To
Smart Object.
02
CHANGE TO
OVERLAY
Go to the Blending Mode
drop-down at the top
of the Layers panel and
change it from Normal
to Overlay. Next, doubleclick the Zoom tool. This?ll
jump your view instantly
to 100%. (Viewing at
full size like this is better
when you are trying
to judge the overall
sharpening strength.)
03
APPLY HIGH PASS
Go to Filter >
Other > High Pass. Use
the resulting dialog
box to experiment
with differing Radius
strengths, judging how
they affect the details.
The right amount will
depend on your image
and the subject matter.
We?ve used a Radius of
3.7 here. When you?re
happy, click OK.
04
TWEAK THE
SHARPENING
The Smart Objects
function lets you edit the
ilter strength if needed.
Click the eye icon to
toggle the layer on and
off and assess. If you
think it needs tweaking,
double-click the Smart
Filter attached to the
layer to redo the High
Pass Radius settings.
We爄ncreased it to 4.2.
05
USE FOCUS AREA
Highlight the
original Background
layer in the Layers
panel, then go to Select
> Focus Area. Click the
View drop-down and
choose Overlay. Drag the
In-Focus Range slider
down to 0, then slide it
progressively to the right
until the sharp parts
are selected. Once it?s
suitably sharp, click OK.
06
MAKE A MASK
Highlight the top
layer, then click the Add
Layer Mask icon in the
Layers panel to convert it
to a layer mask. You can
reine the area affected
by painting on the layer
mask. Grab the Brush
tool and press D followed
by X to set the brush
color to black, then paint
to hide selected parts
of爐he layer.
LEARN LIGHTROOM TODAY!
WATCH THE VIDEO
https://goo.gl/UmCkvY
This month, learn how to
create custom print layouts
to爌resent your photos
If you?d like to watch the
complete course now, get the
app from the Apple App Store
LIKE THIS? NOW AVAILABLE ON
THE APPLE APP STORE BIT.LY/TYLRAPP
BUY
NOW!
Your quick-start guide and reference
to image editing in Photoshop
If you?re relatively new to editing in
Photoshop, or you just don?t know
where to begin, then this section is the best
place to get started. Over the next 10 pages,
you?ll ind an overview of the different versions
of Photoshop available; a breakdown of the
typical image-editing worklow in Photoshop;
an overview of raw ile editing; a guide to the
six most useful layers; and a glossary of the
most useful shortcuts. This guide condenses
most of the tools and techniques you?ll use
every time you import a new roll of pictures.
CREATIVE CLOUD PLANS
CHOOSE THE PLAN WITH THE COMBINATION OF TOOLS AND STORAGE YOU NEED
Best for
Price per month
1IPUPHSBQIZ1MBOt(#
1IPUPHSBQIZ1MBOt5#
Traditional desktop users
Cloud and desktop
�98/$9.99
�.97/$19.99
20GB
1TB
If you want Photoshop,
you爊eed the regular
Photography Plan ? you
also爂et燣ightroom Classic
The same as the Photography
Plan, but with 1TB storage.
Existing users are offered
a燿iscount for the irst year
Lightroom CC Plan
Lightroom Mobile Premium
Cloud fans
Mobile-only users
�98/$9.99
�49/$6.49
1TB
100GB
With this plan you get the�new?
Lightroom CC and 1TB storage ?
but not燩hotoshop
This plan is for smart devices
only. The Lightroom Mobile
app is free, but the ?premium?
version is an in-app purchase
Photoshop CC
Lightroom CC
Lightroom Classic
Lightroom Mobile
Cloud storage
Notes
Best for
Price per month
Photoshop CC
Lightroom CC
Lightroom Classic
Lightroom Mobile
Cloud storage
Notes
LIGHTROOM CC
FROM �98/$9.99 PER MONTH
WINDOWS, macOS
Lightroom CC combines
professional imageprocessing tools with
asset organizing. It keeps all its
images online in the Creative
Cloud, with advanced image
search capabilities.
PHOTOSHOP
CC
FROM �98/$9.99 PER MONTH WINDOWS, macOS
Photoshop is the software of choice for most professional
and non-professional photographers. Beyond the standard
photo-editing features, it boasts a vast array of more
creative tools and ilters. Layers are one of the key differences
between Photoshop and Lightroom. They enable you to mask out
selected parts to build up increasingly sophisticated images.
LIGHTROOM CLASSIC
FROM �98/$9.99 PER MONTH
WINDOWS, macOS
Lightroom Classic
offers editing and
organizing tools, but
you can only store images on
your computer.
LIGHTROOM MOBILE
FREE (PREMIUM: �49/$6.49 PER MONTH)
IPHONE, IPAD, ANDROID
ELEMENTS 15 �.99/$99.99 WINDOWS, macOS
Elements is the consumer variant of Photoshop, and
contains many of its key tools and features within a
simpliied interface. It?s limited, but it does provide access
to layers for those who have switched to a Lightroom worklow.
Lightroom Mobile is
the lightweight iPad,
iPhone and Android
version of the application,
integrated with Lightroom
CC. You can use Lightroom
Mobile on its own for free,
or use the Premium In-App
Purchase to access the Adobe
Creative Cloud. This enables
you to create a collection
of photos on your desktop
copy of Lightroom, and sync
them via爐he Creative Cloud
to Lightroom Mobile on your
portable devices. You can also
get Lightroom Mobile via any
Photography Plan.
ADOBE SHAPE
FREE
IPHONE, IPAD, ANDROID
ADOBE
PHOTOSHOP
MIX
FREE IPAD, ANDROID
Mix enables you to merge two photos together
to create a composite image. It offers a simpliied
compositing process that makes it easy for beginners
to start combining an object from one image with a background
from another. You can then send the composite to Photoshop
for further edits. If you like, you can also use Mix to edit a single
image. It offers a few simple tonal adjustments and more
complex edits such as Content-Aware Fill.
ADOBE COLOR
FREE IPHONE, IPAD, ANDROID
If you ever need help
selecting coordinated colors
for your designs, try using
Adobe Color. It enables you to create
color themes from photos taken on
your mobile device. This could be
anything from a scene in your local
park to a famous painting. So if you
come across an inspirational scene,
capture the colors and save them.
Adobe Shape enables
you to turn photos and
sketches into beautiful
vector shapes for use in your
designs or artwork. The app
smooths out jagged edges in
images, resulting in gorgeous
vectors that are endlessly
scalable, just as if you?d drawn
them by hand with the Pen tool.
Make a shape with the mobile
app and the next time you open
Photoshop on your desktop, the
shape will sync to your Library.
Drag it in to any document to
add color and make further
adjustments.
ADOBE BRUSH
FREE
IPHONE, IPAD, ANDROID
Adobe Brush enables
you to make your
own custom brushes
from photos or sketches for
use in Photoshop, Illustrator
or the Sketch app. The most
successful subjects are usually
those that can be easily
isolated, such as a splash
against white, or a leaf against
the sky. You can capture objects
for your brush tips using your
device?s camera, choose from
your camera roll, or use your
Creative Cloud library. Once
captured, you can then inetune the look of the tip and
apply brush settings.
ADOBE COMP CC
FREE IPAD
ADOBE
PHOTOSHOP
SKETCH
FREE IPAD
As the name suggests, this app enables you to paint
freehand using a selection of brushes, colors and other
tools. However, Sketch is more than just a painting
app. It also enables you to connect with like-minded creatives,
so you can follow artists and see their work updating. Once
you?re done sketching the image on your iPad, you can upload
to the Sketch community or continue working on the image
in Photoshop CC. You can also bring in brushes made with
Adobe Brush, and for those who can?t paint, there?s an option
to overlay images so you can trace over a photo. Sketch is
compatible with Adobe?s pen and ruler hardware, Ink and Slide,
but you can get great results with your inger.
PHOTOSHOP FIX
FREE IPAD
Fix is a retouching app
for altering portraits and
ixing marks or blemishes
in your photos. Intelligent facial
recognition locks onto eyes, lips
noses and chins, making it easy to
tweak a smile, tuck in a jawline or
enlarge eyes, should you wish.
If you?re a designer
who wants to build
a quick layout for a
web or print page, then Comp is
the ideal place to start piecing
ideas, images and text together.
You can draw common design
elements such as text or image
boxes with quick gestures. For
example, a couple of squiggly
lines with a dot makes a
header, and a cross makes an
image box. It makes it easy to
mock up a layout in seconds.
You can then add words and
graphics. The app even spits
out a Photoshop, Illustrator or
InDesign document.
BEHANCE
CREATIVE PORTFOLIO
FREE IPAD, IPHONE
Behance is the online
social space for
creatives to share
and showcase their portfolios,
connect with one another,
and ind work. With work
from the best photographers,
digital artists and designers
out there, it?s also a great
place to ind inspiration for
a new project. If you?re a
Creative Cloud subscriber you
can set up a Behance page in
minutes. The Behance app
for iOS devices enables you to
manage your page, while the
Creative Portfolio app provides
a polished portfolio.
Manage your photos from capture to output in three stages
The image-editing process begins as
soon as you?ve transferred your photos
from your memory card to your computer.
1 The irst stage is to begin sifting
through your pictures to discover which are
the keepers. The image organizer that comes
with Photoshop is ideal for this task. Adobe
Bridge has controls for keywording, rating and
iltering your images, and there are handy tools
for batch renaming iles, creating panoramic
stitches, making contact sheets and more.
Launch Adobe Bridge and navigate to a
folder containing new images. Use the cursor
keys to quickly lick through the images and
click below a thumbnail to add a star rating, or
use the keyboard shortcut $NE$USM. You
can then ilter your images by the star rating to
group the ones you want to work on.
2 The next step is to open the images
from Bridge into Adobe Camera Raw. ACR
is the best place to make initial changes to
your images to boost tones and correct any
problems with exposure and so on. It doesn?t
enable you to combine images ? you?ll use
Photoshop for that ? but it does enable you to
make the kind of edits photographers need.
3 In Photoshop, you can further reine
the image with layers and adjustment layers,
which offer a much more lexible way of
working than ACR. Once you?ve inished, it?s
time to share it with a wider audience. Go to
File>Save, and your image will be saved as a
Photoshop document (PSD). This keeps all the
layers intact, which means you can go back and
retweak the image at a later date. However,
PSD iles are large and take up lots of hard drive
space. If you want to share your images online
or via email or social media, save them as JPEGs.
1
2
3
Discover how to process your raw iles to perfection
The latest version of the raw ile
processor included with Photoshop is so
powerful that most photos can be processed
entirely in the raw processor, with no need for
further editing in Photoshop. And by making
your adjustments in Adobe Camera Raw
rather than in Photoshop, you?ll ensure the
best possible image quality, because raw iles
contain more picture information than bitmap
images such as un-layered PSDs and JPEGs.
Here?s our reference to the features you?ll use
the most in the Basic panel.
THE BASIC
PANEL IN ACR
CONTRAST
Makes light pixels brighter
and dark pixels darker
HIGHLIGHTS
TEMPERATURE
Controls the brightness
of the lightest pixels
Use this slider to warm
or cool an image if the
White Balance tool fails to
correct a color cast
SHADOWS
Controls the brightness
of the darkest pixels
TINT
This slider enables you to
correct a green or magenta
cast, again, if the White
Balance tool fails
WHITES
Sets a point on the tonal
range at which pixels
should be pure white
EXPOSURE
CLARITY
Controls the overall
brightness of the image
BLACKS
Sets a point on the tonal
range at which pixels
should be pure black
Controls the amount
of midtone contrast
SATURATION
VIBRANCE
Controls the overall color
intensity of the image
Adjusts the intensity of
the less-saturated colors
The six most frequently used Photoshop layers for image
editing, and how to use them to improve almost any photo
Photoshop has many types of layers
and adjustment layers available, but
there are six that you?ll ind you need to use
again and again. Learning how they should be
used may seem a little daunting for beginners,
but once you?ve got to grips with them, you?ll
ind they play a part in the creative process of
almost every image you make.
01
LEVELS
This should be the irst layer you add
to an image, because it fundamentally alters
the tonal range of the entire image. Create
a Levels Adjustment Layer, drag the Black
Point slider inwards until it touches the lefthand edge of the histogram, and drag the
White Point slider inwards to the right-hand
edge. This remaps the tones of the image to
make more of the available tonal range.
02
CURVES
Curves is one of the most powerful
adjustment layers. An S-shaped curve
brightens the highlights and darkens the
shadows, resulting in extra contrast. Create
a Curves Adjustment Layer and click the
middle of the diagonal line to add a central
control point. Drag down on the lower part
of the line and drag up on the upper part of
the line to improve image contrast.
03
HUE/SATURATION
This adjustment layer is best used
for altering the intensity and brightness
of individual color channels in an image ?
greens and blues in landscapes, for instance.
Create a Hue/Saturation Adjustment Layer,
click the Master menu and choose the color
channel you?d like to adjust. Small changes
are usually the most effective.
04
HEALING LAYER
Most photos contain unwanted
marks or blemishes. The Spot Healing Brush
tool is effective at removing these. The best
way to apply the healing is on a new blank
layer, so that you can easily tone down or
remove selected healing work later without
having to start from scratch because you
healed directly on the background layer. To
do this, create a new blank layer, choose the
Spot Healing Brush tool from the Tools panel
and tick Sample All Layers on the Options
Bar, then continue as normal.
"'5&3
05
#&'03&
DODGE AND BURN
One of the best ways to enhance a
photo is by lightening or darkening selected
areas of the image. This can be done with
the Dodge and Burn tools, but rather than
use them directly on the image, a separate
grey layer gives you greater control. To
create a Dodge and Burn layer, hold down
Alt and click the Create a new layer icon in
the Layers panel. Give the layer a name,
then choose Mode: Overlay. Check Fill with
Overlay-neutral color and click OK. Now use
the Dodge and Burn tools (with Range set to
Midtones) to work on the new layer.
06
SELECTIVE SHARPENING
Once all other adjustments have
been made, you need to sharpen the image
for output. The traditional way is to create a
merged layer at the top of the stack, apply
Unsharp Mask, then paint on the mask to
remove the sharpening from those parts
of the image you want to remain soft.
However, the Sharpen tool enables more
control over the process by enabling you to
build up the effect by brushing repeatedly
with a low opacity brush. Create a new blank
layer, select the Sharpen tool, tick Sample All
Layers and set a Strength of 50% or lower.
14 keyboard shortcuts that will massively improve your
speed and eiciency while working in Photoshop
D
X
Reset the foreground and background colors
to black and white
Switch the foreground and background
color swatches
ALT+[SCROLL WHEEL]
[ OR ]
Zoom in or out of the image
Resize the brush tip
CMD/CTRL+SHIFT+ALT+E
SHIFT+[ OR ]
Create a merged copy of all the layers in the
layer stack
Cycle backwards or forwards through the
layer blend modes
SPACE BAR
CMD/CTRL+ALT+Z
Temporarily switch the current tool to the Hand
tool, for moving around the image while zoomed in
Undo the last change made to the document.
Works multiple times
ALT+[EYE ICON]
CMD/CTRL+[LAYER MASK]
Switch off the visibility of all other layers in the
layer stack, for before-and-after comparisons
Load the currently active layer mask as
a new selection
CMD/CTRL+I
CMD/CTRL+T
Invert the color of a layer mask to black
Activate the Free Transform tool
SHIFT+[LAYER MASK]
CMD/CTRL+J
Disable the effects of a layer mask
Duplicate the current layer
Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA
Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN
Editorial
Editor James Paterson
james.paterson@futurenet.com
Art Editor Rosie Webber
rosie.webber@futurenet.com
Production Editor Richard Hill
richard.hill@futurenet.com
Group Editor in Chief Chris George
Senior Art Editor Rebecca Shaw
Cover image
James Paterson
All copyrights and trademarks are recognized and respected
Advertising
Media packs are available on request
Commercial Director Clare Dove
clare.dove@futurenet.com
Senior Advertising Manager Sasha McGregor
sasha.mcgregor@futurenet.com
Account Director Matt Bailey
matt.bailey@futurenet.com
International
Practical Photoshop is available for licensing.
Contact爐he營nternational department to
discuss爌artnership爋pportunities
International Licensing Director
Matt Ellis matt.ellis@futurenet.com
Support
Need help with the Practical Photoshop app?
Visit www.futureplc.com/app-support
Need help with your Practical Photoshop Zinio
subscription? Visit www.zinio.com/help
Disclaimer
All contents � 2018 Future Publishing Limited or published under
licence. All 爎ights reserved. No part of this magazine may be used,
stored, transmitted爋r reproduced in any way without the prior written
permission of the publisher. Future Publishing Limited (company
number 2008885) is registered in England and Wales. Registered oice:
Quay House, The Ambury, Bath BA1 1UA. All information contained
in this publication is for information only and is, as far as we are
aware, correct at the time of going to press. Future cannot accept any
responsibility for errors or inaccuracies in such information. You are
advised to contact manufacturers and retailers directly with regard to
the price of products/services referred to in this publication. Apps and
websites mentioned in this publication are not under our control. We are
not responsible for their contents or any other changes or updates to
them. This magazine is fully independent and not ailiated in any way
with the companies mentioned herein.
If you submit material to us, you warrant that you own the material and/
or have the necessary rights/permissions to supply the material and
you automatically grant Future and its licensees a licence to publish
your submission in whole or in part in any/all issues and/or editions
of publications, in any format published worldwide and on associated
websites, social media channels and associated products. Any material
you submit is sent at your own risk and, although every care is taken,
neither Future nor its employees, agents, subcontractors or licensees
shall be liable for loss or damage. We assume all unsolicited material is
for publication unless otherwise stated, and reserve the right to edit,
amend, adapt all submissions.
9001
Subscriptions
Email enquiries
contact@myfavouritemagazines.co.uk
Online orders & enquiries
www.myfavouritemagazines.co.uk
Head of subscriptions Sharon Todd
Management
Creative Director Aaron Asadi
Editorial Director Paul Newman
Head of Art & Design Rodney Dive
Commercial Finance Director Dan Jotcham
Future plc is a public
company quoted on the
London Stock Exchange
(symbol: FUTR)
www.futureplc.com
Chief executive Zillah Byng-Thorne
Non-executive chairman Richard Huntingford
!?????????????????? Penny Ladkin-Brand
Tel +44 (0)1225 442 244
Документ
Категория
Журналы и газеты
Просмотров
16
Размер файла
9 179 Кб
Теги
Practical Photoshop, journal
1/--страниц
Пожаловаться на содержимое документа