close

Вход

Забыли?

вход по аккаунту

?

2018-06-01 Practical Photoshop

код для вставкиСкачать
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 87 June 2018
WATCH & LEARN
7 VIDEO
LESSONS
E
I
V
MO
n
r
a
e
l
d
n
a
s
t
c
e
f
f
e
r
e
t
s
u
b
k
c
o
s
l
l
l
b
i
k
e
t
s
a
p
e
o
r
h
C
s
o
t
o
h
P
w
e
n
g
n
ama z i
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 87 June 2018
LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY!
Issue 87 June 2018
WATCH THE
VIDEO
WATCH & LEARN
7 VIDEO
DOWNLOAD THE
PROJECT FILES
LESSONS
MOVIE
WATCH & LEARN
7 VIDEO
LESSONS
MOVIE
d learn
r effects an
te
us
kb
oc
bl
te
sk
p
Crea
otosho ills
amazing new Ph
and learn
s
t
c
e
f
f
e
r
e
t
s
u
b
Create blocgknew Photoshop skills
amazin
Welcome to issue 87 of Practical Photoshop!
If you enjoy the issue, why not subscribe and get
a whole year for just $19.99?
This issue, we take our inspiration from the silver
sreen to bring you a variety of wonderful ilmic
efects, from the fantasy composite cover design
to爌olitical poster collages and amazing James
Bond-esque trickery. Elsewhere, master the Art
History Brush and discover top restoration tips.
To download this
issue?s files, type
the following link
into your web
browser on your PC
or Mac:
https://bit.ly/2KBmaV8
FIND US HERE?
Tap a icon to ind us online
Also available on:
James Paterson, Editor t james.paterson@futurenet.com
www.digitalcameraworld.com
HIGHLIGHTS: WHAT?S INSIDE?
CREATE THE
COVER DESIGN
POSTER
MASH-UPS
FORCED
PERSPECTIVES
ART HISTORY
BRUSH GUIDE
RESTORE YOUR
OLD PHOTOS
QMake incredible
composites from
the silver screen
QGet inspired by
movie posters for
amazing collages
QShoot and
edit incredible
trick photos
QGet to grips with
this tool for amazing
painting efects
QTop techniques
to restore your
cherished prints
Over the next few
pages we?ll take
inspiration from the
silver screen and show
you how to create a
whole host of special
efects in Photoshop,
from sci-i ilm
posters to text styling
tricks and advanced
compositing skills.
Along the way, you?ll
encounter Photoshop
tools and commands
that will prove their
worth not just for
these ilmic efects,
but for all kinds of
creative projects...
TAP HERE TO
SEE VIDEO
E
I
V
MO
n
r
a
e
l
d
n
a
s
t
c
e
f
e
r
e
t
s
u
b
s
l
k
l
i
c
k
o
l
s
b
p
e
o
h
s
o
t
Creat
o
h
P
w
e
n
g
n
i
z
ama
CREATE THE COVER
Discover how to make incredible sci-i composites like the
cover爄mage and learn powerful photo compositing tricks
01�
DROP IN A SKY
Open cover_before.psd
into Photoshop. (Our igure is
a cut-out, but if you?re using
your own photo you?ll need to
cut it out ? see over the page
for advice on doing this.) Open
the sky image then use the
Move tool to drag it across
to the portrait. In the Layers
panel, drag the sky layer
below the igure layer.
02�
BUILD THE BACKDROP
Use the Move tool to
position the sky. (Press Cmd/
Ctrl+T if you need to change
its size.) Open foreground.jpg
and drag it in. Drag the layer
above the sky layer. Click the
Add Layer Mask icon. Select
the Brush tool, choose a softedged tip and paint with black
to make a smooth transition
between sky and land.
03�
ADD DISTANT SCENERY
Open and drag in
mountains.jpg; press Cmd/
Ctrl+T to resize and position it
to the left of the scene. Add
a Layer Mask, then paint with
black to hide the edges of the
layer so that it blends with the
rest of the scene. There?s no
need to be too precise at this
stage: just get a rough feel for
the shape of the background.
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2KBmaV8 ON YOUR PC OR MAC
TOP TIP: SHOOT YOUR OWN
We?ve supplied a starting photo of
our ?man in black? igure ? but the
real fun with this efect is in making your
own friends or family into the star. When
you shoot photos for this, position them
against a plain backdrop like a wall, sheet
or a roll of paper: this will make them easier
to cut out. Side and back-lighting is often
used in movie poster photography so
that爐he subjects have dramatic highlights
along the edge of their faces and bodies.
To do this, position a light to the side and
slightly behind them. Here the face is lit
from a key light on the right side, while a
second light comes from behind and to the
left to create the highlight on his cheek.
CREATE THE COVER: STEP BY
STEP燝UIDE CONTINUED...
04�
SELECT THE BUILDING
Download a photo of
a skyscraper (we used free
image 1567340 from Pixabay.
com). Remove any unwanted
details with the Spot Healing
Brush. With the Quick Selection
tool, paint over the building to
select it. (Hold Alt and paint if it
goes wrong.) Press Cmd/Ctrl+J
to copy to a new layer, then
hide the Background layer.
05�
EXTEND THE CANVAS
You need to extend
the canvas size to make
the building bigger, so grab
the Crop tool and choose
Ratio in the top-left options
dropdown, then drag the
top of the crop box upwards
to increase the size of the
canvas. Once that?s done,
highlight the top layer and
go爐o Filter > Vanishing Point.
06�
CREATE A PLANE
Click four corners to
make a plane over one side of
the building, using the lines on
the building as a guide. Next,
grab the Create Plane tool
from the toolbar to the right.
Alt-drag the middle-right point
on the irst plane outwards
to make a second plane, then
tweak the points to match the
other side of the building.
TOP TIP: PRECISE CUT-OUTS
To transport your subject somewhere
fantastical, you usually need to make a
precise cut-out: this enables you to rid them of
their original background so that you can add
a new one. As such, getting to grips with the
Select And Mask command is essential. This is
a hugely powerful tool that takes all the hard
work out of cutting out.
Begin by making an initial selection with
one of the intelligent selection tools, such as
the Quick Selection brush or Magic Wand. Take
this rough selection into the Select And Mask
command to improve the edges.
There are several tools for improving the
selection edge in Select and Mask, but the key
feature is the Radius command. First you can
use the Radius slider to expand the area along
the edge in which the command will seek out
the pixels that you want to include or exclude.
For example, if you set it to 5 pixels, this is the
distance from the selection edge in which
your reinement will operate. If you want to
see this in action, turn on Show Radius.
As well as the Radius slider, you also have
the Reine Radius brush, found in the toolbar
to the right of the Select And Mask dialog.
This allows you to paint freehand to increase
the radius along parts of the edge where you
need to force the command to seek out more
detail, such as in the gaps between hair or fur.
Get to grips with the Radius control within
Select And Mask and you?ll be able to cut out
almost anything you like with ease, in just
a爁ew seconds.
CREATE THE COVER: STEP BY
STEP燝UIDE CONTINUED...
07�
LENGTHEN
THE燘UILDING
Grab the Edit Plane tool and
drag the edges of each plane
upwards to extend the height.
Next, grab the Marquee tool.
Drag a selection over the
building then Alt-drag the box
up to copy the area. With that
done, Alt-drag again to make
another copy, extending the
building upwards.
08�
POSITION THE TOWER
Once your superskyscraper is complete, click
OK then drag the extended
tower into the main image
with the Move tool. Position
the building layer above the
sky layer in the stack, then
again paint a Layer Mask
to soften the transition
between the building and
the爁oreground layer below it.
09�
TONE THE BACKDROP
Highlight the tower
layer then click the Create
Adjustment Layer icon in
the Layers Panel and choose
Levels. Drag the black and
white Output Levels sliders at
the bottom inwards to reduce
the contrast of the backdrop.
Next, add a Color Lookup layer.
Click the 3DLUT dropdown and
choose Futuristic Bleak.
TOP TIP: USING STOCK PHOTOS
You often need to bring in elements
from other photos for our composites
or poster designs. There are a few great
options out there if you don?t have the asset
from your own photos. For rights-free photos
like the building we used to make our tower,
try Pixabay (pixabay.com). Another great
source of older out-of-copyright and public
domain photos is WikiCommons (commons.
wikimedia.org). Nasa (nasa.gov) is also great
for stunning high-res rights-free photos.
Another option is Adobe Stock, where you
can search Adobe?s library of stock photos,
videos and 3D objects within Photoshop, via
the search bar in the Libraries Panel (Window
> Libraries). You can download a preview
version of any photo (they have a watermark)
to see how it works in your composites or
designs. If you?re happy, you can then license
the image. Once downloaded, any change
you爉ade to the preview version will be
applied to the high-res licensed version.
CREATE THE COVER: STEP BY
STEP燝UIDE CONTINUED...
10�
PAINT IN SMOKE
12�
MAKE MORE SMOKE
Make a new layer, then
go to the Creative Cloud App.
In爐he Assets tab, search for
and download the Smudged
Cloud Brush, then grab it from
the Libraries panel. Press D
then X to set the foreground
color to white, then dab with
the Brush tool around the
image to build up the efect,
so爐hat it looks like mist.
11�
ADD DEBRIS AND DUST
Go back to the Creative
Cloud App and download the
Abstract Texture Brush. Make
a new layer above the tower
layer, then grab the Brush
tool. Alt-click on the building
to sample a color, then paint
to create falling debris around
the tower. If necessary, add
a燣ayer Mask to ine-tune the
look of the debris.
Highlight the top layer
and make a new layer above
that, then paint with the
smoke and texture brushes to
add more of the efect in front
of the igure, especially at the
bottom of the frame. Vary the
colors and brightness and, if
necessary, build up the efect
by making several layers to
work across.
TOP TIP: DISTANT OBJECTS
When you make composites like this, it?s
a good idea to layer diferent elements
to create a sense of depth, so that it looks
like some parts are close to the camera while
others are in the distance. There are a couple
of tricks you can use to trick the eye here.
First you can lower the background
contrast to wash out the shadows and
highlights. This is easily done with a Levels
Adjustment Layer. Simply drag the Output
sliders (not the sliders under the histogram,
but the ones at the very bottom of the Levels
settings) inwards slightly to wash out the
darkest and lightest tones. This gives the
impression of atmospheric interference,
making the objects look further away. You
can further enhance the efect by painting
in smoke and mist on another layer, as we?ve
done here.
Another efect you can try out is blur.
Either blur the distant detail slightly with the
Gaussian Blur ilter (Filter > Gaussian Blur);
or, if you need more of a transitional blur so
that the blur gets stronger the further away
the scene recedes, use Field Blur (Filter >Blur
Gallery > Field Blur). This lets you set blur
points across a layer so that you can have
stronger blur in some places.
CREATE THE COVER: STEP BY
STEP燝UIDE CONTINUED...
13�
ADD A FLASH
15�
TONE THE IMAGE
Make a new layer above
the Color Lookup Layer. Grab
the Brush tool, then paint
with white at 20% opacity to
lighten a patch of the building.
Next, make another new layer.
Grab the Elliptical Marquee and
make a circular selection, then
go to Edit > Stroke and stroke
by 5px. Press Cmd/Ctrl+T to
skew the layer.
14�
CREATE LIGHT STREAKS
Add a Layer Mask to hide
the part of the circle behind
the building. Duplicate the
layer and Transform slightly to
add rings. On a new layer, grab
the Smudge tool, check Finger
Painting in the options and set
Strength to 90. Shift-click two
points to make a爏treak; copy
and stretch it with Transform
to build the efect.
Make a new layer at
the top of the stack, then
press Cmd/Ctrl+Shift+Alt+E
to merge a copy of all layers.
Right-click the layer and pick
Convert to Smart Object, then
go to Filter > Camera Raw
Filter. Choose a Proile in the
Basic panel on the right and
tweak the tones. Add any text
you like using the Type tool.
TOP TIP: MATCH FONT
If you want
to base your
movie poster mashup on an existing
poster design ? or if
you want to recreate
a typeface from any
design ? you need
to be able to use a
similar font style to
that in the original
design. But how do
you ind the right
font? Luckily there?s
an excellent feature
hidden within the
Type menu that can
help. First you need
to ind and open the
original design into
Photoshop ? this
could be a screengrab,
a JPEG, or any type of
image. Next, simply
go to Type > Match
Font and adjust the
box to cover the
words you want to
match. A dialog will
open as Photoshop
searches its database
of fonts (including
those from Typekit)
for any that closely
TOP TIP: FREE
BRUSHES燗ND ASSETS
The Creative Cloud App is a
great source of free assets for
subscribers. Open the app and
go to the Assets tab, then simply
search for free downloadable
images, icons, brushes and
patterns. We used the app to
download the Smudged Cloud
and Abstract Texture brushes,
to create the fog efect and
give the impression that the
tower is falling down. The
great thing about this is the
seamless integration the app
has with Photoshop. When you
download the asset will appear
in our Libraries Pane almost
immediately, ready to try out.
match the targeted
words. Once done,
choose a font from
the list and it?ll be teed
up the next time you
grab the Type tool.
CLASSIC POSTER DESIGN
Learn how to make a vintage poster mash-up by blending
several photos into a seamless collage using masks
TAP HERE TO
SEE VIDEO
CLASSIC POSTER DESIGN:
STEP燘Y燬TEP GUIDE
01�
MAKE A SHAPE
Open flag_poster.psd.
We?ve provided a layered
document with the shape
of a爁lag, but if you want to
create your own shapes for
this project, simply make a
new layer then either paint
the shape or use any other
shape-making tools like the
Custom Shape tool, the Type
tool or the Pen tool.
02�
DROP IN A PHOTO
Drag an image from
another window into the
document and it?ll open as a
Smart Object. Position the
image over the part of the
shape you?d like it to occupy,
then press Return to apply.
Alt-click the line between the
new layer and the shape layer
below to create a Clipping Mask
so the image goes in the shape.
03�
BLEND
ANOTHER營MAGE
Add another image in the
same way. Once positioned,
click the Add Layer Mask icon
in the Layers panel, then
grab the Brush tool, choose
a soft-edged brush tip and
set the color to black. Paint
to hide the爀dges of the
layer so that爐he images flow
seamlessly into one another.
TOP TIP: CLIPPING MASKS
One visual device you?ll often see used
in ilm posters and other eye-catching
designs is an efect where one element
(usually a photo) is conined to the shape of
another element ? often a letter or bold shape
like this. This is easy to achieve in Photoshop
with a Clipping Mask. By ?clipping? a layer, you
are able to conine its shape to the layer that
it is clipped to. The shape layer should be
below the image in the layer stack, then when
you clip the image layer to it (either by rightclicking the layer and using Create Clipping
Mask or by Alt-clicking the line between the
two layers) the image shows in parts where
it?s directly above the shape on the layer
below. In a design like this, it gives you the
freedom to chop and change your blend of
images until everything balances nicely.
CLASSIC POSTER DESIGN:
STEP BY STEP GUIDE CONTINUED...
04�
BUILD A COLLAGE
Continue to add more
images, clipping each to the
layer below and using masks
to control what is visible or
hidden. It can be helpful to
toggle on two options in the
Move tool ? Show Transform
Controls and Auto-Select
Layer. This will make it easier
to quickly target and reshape
layers until they it together.
05�
ADD A GRADIENT MAP
Select the top layer.
Click the Create Adjustment
Layer icon and pick Gradient
Map. Click the gradient
preview to open the Gradient
Editor, then double-click
the square boxes under the
gradient to choose colors. We
want a black to red gradient
here: black is mapped to the
shadows, red to the highlights.
06�
MASK THE EFFECT
Clip the Adjustment
Layer to the group in the same
way as before. Add a Layer
Mask and paint with black to
hide the efect from the right
half of the shape. Next, press
Cmd/Ctrl+J to duplicate the
layer, then again Alt-click the
line between the layers to clip
the Adjustment Layer to the
layers below.
TOP TIP: GRADIENT MAPS
The Gradient Map is one of the most
useful tools in Photoshop for changing
colors and tones in your photos. It works by
mapping a gradient onto the tonal range
of your image, so transitional colors can be
mapped onto the shadows, midtones and
highlights. Customise the efect by choosing
colors for the gradient in the Gradient Editor.
CLASSIC POSTER DESIGN:
STEP BY STEP GUIDE CONTINUED...
07�
CHANGE THE COLORS
Highlight the Layer
Mask thumbnail and press
Cmd/Ctrl+I to invert it so that
the adjustment afects the
opposite side of the shape.
Double-click the thumbnail
to re-enter the Gradient
Map settings, then go to the
Gradient Editor again, doubleclick the red square and
change爄t to blue.
08�
LIGHTEN THE IMAGE
Click the Create
Adjustment Layer icon and
choose Levels, then use the
sliders to boost the image and
add contrast as shown. Next,
make a new layer at the top
of the stack and press Cmd/
Ctrl+Shift+Alt+E to merge all
the layers into one. Right-click
this layer and choose Convert
To Smart Object.
09�
ADD FILTER EFFECTS
Go to Filter> Filter
Gallery and choose Artistic
> Poster Edges. Set Edge to
Thickness, Intensity to 1 and
Posterization to 5. Click the
bottom right New Filter icon
and add Texture > Texturizer.
Choose Sandstone, Scaling
140, Relief 8, then click OK.
Use the Horizontal Type tool
to add any text you like.
TOP TIP: LAYER MASKS
Layer Masks are invaluable for
all kinds of composites. Here you
can use them to blend the hard edges of
each image so that there is a smoother
transition between them. Essentially,
Layer Masks allow you to either hide or
reveal parts of a layer.
After you click the Add Layer Mask icon
in the Layers panel, the selected layer will
be accompanied by a small white box in the
Layers panel. This is the mask thumbnail.
Whenever this box is highlighted (rather
than the image thumbnail beside it) it
means you can paint with black over the
image to hide parts of the layer behind the
mask. If you decide later that you want to
reveal those parts, you can simply paint
with white instead.
TOP TIP: CUSTOMIZE YOUR TYPE
Often you?ll ind that
posters and designs will
add subtle changes to letter
shapes to add interest to the
design. Here the J is lengthened
slightly so it drops below the
other letters. To do this, highlight
the type layer then go to Type
> Convert to Shape. Once done,
you燾an manipulate the shape of
the letters with the Pen tool or
other path tools in the same way
as you would with any path or
shape. Here you simply drag a box
over the bottom part of the J using
the Direct Selection tool, then
drag those points downwards
to燾hange the shape of the J.
FORCED PERSPECTIVES
Play with scale and force perspective to transform model cars
into life-size vehicles. James Paterson gets his toys out
TAP HERE TO
SEE VIDEO
Forced-perspective photography is
one of the oldest visual tricks in the
book, and also one of the most fun. With
careful arrangement of objects in a scene,
you can fool the eye by combining small and
large elements into a believable whole ? and it
gives爕ou an excuse to play with model cars.
This project is a prime opportunity to make
use of shooting skills and Photoshop magic.
You?ll start of by setting up our model car. The
height of objects plays an important role in
how our eyes perceives them in a standard 2D
image. So in order to create this illusion, you
must raise the car of the ground and line it up
with the scene behind.
From a technical point of view, the main
hurdle we have to overcome is depth of ield.
You need to bring the car in very close to the
lens, and the closer an object is, the less depth
of ield ? so even at the narrowest apertures
the plane of focus is limited. The solution is
focus stacking ? shooting several frames then
combining the sharp parts. Then you can head
into Photoshop to put everything together?
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2KBmaV8 ON YOUR PC OR MAC
TOP TIPS: GET SET UP TO FORCE THE PERSPECTIVE
4
1
5
2
3
6
1
2
3
THE CAR
PLATFORM
TRIPOD
The fun in this technique is
making a model car look lifesize ? so use a realistic model,
like the famous Jaguar E-type
here. If you?re looking for a
similar motor, search for diecast models. The bigger the
better, so go for 1:18 scale
or爈arger.
You must raise the car
upwards to force the
perspective to match the
background. A small platform
is ideal; we used a piece of
board. It helps if you can
adjust the height, so a light
stand or a tripod with clamp
can be a good choice.
Fixing the camera to a
tripod allows us to make
ine adjustments to the
camera angle and study
the composition so that
everything aligns perfectly.
It also allows us to extend
the depth of ield by focusstacking several frames.
4
5
6
THE BACKGROUND
WIDE LENS
TEXTURED SURFACE
A strong location adds to the
mood. The underpass here
gives us atmospheric light
spilling in. The darkness also
helps hide signs that the
car is a model. We posed a
distant igure in period attire
to add to the ilm noir feel.
Wide-angle lenses distort
a scene, so objects close to
the lens look larger. Here you
want to get the camera as
close to the car as possible.
A lens with a close minimum
focusing distance is helpful
to pull this of.
Your vehicle must look like
it?s in the environment,
so you need to mimic the
background on the model
platform, but in miniature.
Textured material, like the
rooing felt we used here,
closely matches the road.
STEP BY STEP: SHOOT THE SCENE
01�
FIND THE ANGLE
After setting up
the platform for the
car and the camera
on a tripod, the most
important part of the
technique here is inetuning the camera angle
so that everything looks
natural. Bringing the
camera in as close as
possible to the model
will make it seem larger.
02�
PERFECT
THE燞EIGHT
The camera height will
dictate the angle at
which we see the car. For
a natural-looking angle,
aim to line the camera
height up with the roof.
Live View is handy for
studying the scene in
detail and making small
compositional changes
like this.
03�
LOCK THE
EXPOSURE
As we?re combining a set
of images, it?s important
that exposure stays
consistent throughout
the shoot, so燤anual
mode is the best choice
of exposure mode. After
taking a few test shots,
we settled upon f/11,
a爏hutter speed of 1 sec,
and ISO 400.
04�
MAKE A
FOCUS燬TACK
As the car is very close
to the camera, depth
of ield is limited, so
you need to use focus
stacking to get it all
sharp. This involves
taking several shots,
adjusting the focus point
slightly after each. The
Nikon D850 here has a
handy Focus Shift mode
that does the job for you.
05�
CREATE A STORY
If you like, you
can include people in
the scene too. We燼lso
wanted to create more
of a story to our shot,
and燿ecided to go for a
1940s ilm noir look, so
we positioned our爉odel
beyond the car ? irst
in the distance for
a爏ilhouetted igure,
then again to the right
of爐he car.
06�
SHOOT THE
EMPTY SCENE
The next step is to
remove everything
from the scene and take
another shot, making
sure the exposure stays
consistent with the other
shots. You can use this
frame later to ill in any
details obscured by the
platform that you might
want to include in the
inished image.
STEP BY STEP: PIECE IT ALL TOGETHER
01�
COMBINE THE
SHARP PARTS
Select all your images in
Bridge, then go to Tools
> Photoshop > Load into
Layers. Shift-click the
top and bottom layers
in the Layers panel to
highlight them, then
go to Edit > Auto-Align
Layers. Set Auto and
hit OK. Next go to Edit >
Auto-Blend Layers.
02�
BLEND THE
BACKDROP
Once the focus stacking
is done, open the image
of the empty scene.
Drag it爐o the top of the
focus stack, then Altclick the燗dd Layer Mask
icon to hide it behind
a爉ask. Paint white
over areas of the scene
to爎eveal them, like the
barrier on the left.
03�
ADD THE FIGURES
Drop in the shots
of the igures, and mask
them in the same way.
There will inevitably be
a few tell-tale signs, so
make a new layer at the
top of the layer stack,
then grab the Clone
tool, set it to Sample: All
Layers, and clone over
any rough patches that
you might see.
IN DEPTH HOW DO FORCED PERSPECTIVES WORK?
To understand this efect, let?s explore how
our eyes perceive and interpret depth in 2D
We subconsciously perceive scale and
depth in flat photos by making a number
of assumptions. First there?s ?occlusion?:
the燼ssumption when one object partially
obscures another ? like our foreground igure
here in front of the car (blended using a layer
mask) ? then the obscured object must be
further away. Second, there?s ?relative height? ?
here爓e assume objects that are further away
have higher bases, hence the platform we use
to raise up the car. Third, there?s ?familiar size?,
an assumption based on past knowledge of
the objects in the frame ? we know what爏ize
cars should be, especially when placed on
a road. By爀xploiting these subconscious
assumptions, you can爐rick the eye.
FADED
REBUILD
SCRATCHED
HAND PAINT
TAP HERE TO
SEE VIDEO
RESTORATION TIPS & TRICKS
Discover how you can revive faded or damaged
old爌rints爓ith爁our straightforward techniques
RESTORATION BASICS
Restoring damaged or faded old photos
is a rewarding task, and needn?t take too
long. There are several ways to speed up
the process. First, it helps if you can quickly
zoom into and out of diferent areas, so
get used to using the燙trl/Cmd+Space
shortcut, which� combined with dragging
the mouse� is爐he best way to zoom.
While most retouching work is done with
the Clone and Heal tools, a few ilters can
help too. Dust And Scratches is useful for
improving large and otherwise clean areas.
Sharpening ilters like Unsharp Mask and
Smart Sharpen help improve ine detail.
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2KBmaV8 ON YOUR PC OR MAC
01
IMPROVE FADED COLORS
Often old prints will become faded and
bleached out after time. A good place to start
is the Auto-Color and Auto-Tone commands,
found under the Image menu. If these don?t
ix the problem, try dodging and burning
to add depth to the tones over the faces.
Duplicate the Background layer then grab
the Burn tool and set it to Range: Shadows,
Exposure 5% in the tool options. Zoom
in close to the faces and burn the darker
details爐o make them stand out.
BEFORE
AFTER
02
REBUILD BROKEN PRINTS
If a print is broken into pieces, grab the
Quick Selection tool and begin by deleting a
segment, then press Ctrl/Cmd+J to copy it to
a new layer. Highlight the bottom layer and
repeat to select and copy the next piece.
Once all the pieces are on separate layers,
press Ctrl/Cmd+T to transform each piece,
using the arrow keys to nudge them into
position with each other. Once done, make
a new layer at the top. Set the Spot Healing
Brush to Sample All Layers, then heal over
the seams between the pieces.
BEFORE
AFTER
03
FIX SCRATCHES AND CREASES
Even a horribly damaged print like this can
be salvaged with a combination of the Heal
and Clone tools. Begin by making a new layer,
then grab the Spot Healing Brush tool. Set it
to Sample All Layers and paint to remove the
bigger scratches. Next, make another new
layer and grab the Clone tool. Set it to Sample
All Layers, then clone to rebuild the iner
details. The Clone tool can also be used at
a爈ower opacity to smooth out rough patches
and creases in the print.
BEFORE
AFTER
04
HAND-COLOR OLD PHOTOS
To get the hand-colored look, begin by
selecting a portion of the face or clothes with
the Quick Selection tool then make a new layer.
Click the foreground color box and choose a
tone for the area, then press Alt+Backspace
to ill the selection with the foreground color.
Go to the Layers panel and set the Blending
Mode to Color, then lower the layer opacity
until it looks right (or press Ctrl/Cmd+U if you
want to tweak the Hue). Repeat to add more
color layers in the same way for other parts
of爐he爁ace or body.
BEFORE
AFTER
TAP HERE TO
SEE VIDEO
PHOTOSHOP?S ART
HISTORY BRUSH
Get to grips with this creative tool and discover how you
can爐ransform your photos into brush-based artwork,
with燼ll爏orts爋f cool efects to choose between
DOWNLOAD THE PROJECT FILES HERE https://bit.ly/2KBmaV8 ON YOUR PC OR MAC
STEP BY STEP FROM PHOTO TO PAINTING
Use the Art History Brush to transform your photograph
01�
START PAINTING
Open the provided start
image, art_history_before, then
go to the Layers panel (Window
> Layers). Next, make two new
layers on top of the photo layer.
Fill the middle layer with white
(Edit > Fill) then highlight the
top layer, grab the Art History
Brush, choose a brush tip and
paint loosely over the top layer.
Your image starts to form?
02�
REFINE THE EFFECT
Make another new layer on top, then paint over it again, this time using a smaller
brush tip. Paint heavily over areas where ine detail is required, and more loosely over parts
that are soft or detail-less. If you want to redo an area, hold down the E key to temporarily
switch to the Eraser tool and remove the patch.
PHOTOSHOP ANATOMY
1
4
3
SPECIFY A SOURCE
2
TAP HERE TO
SEE VIDEO
1
STYLE SETTINGS
The Style setting changes the way the brush rearranges the original
colors into new shapes. We?ve used the Dab setting here, which
applies the brush tip in random dabbed patterns. Other options
behave diferently ? Loose Curl creates swirling shapes, for example.
2
3
4
HOW DOES IT WORK?
SET A TOLERANCE
CONTROL THE AREA
The Art History
Brush adds a
stylized or brush
efect to a source
image, resulting in a
painterly look. Like all
brush tools, you can
choose diferent tips,
and alter the size
of the tip with the
square bracket keys.
A large brush tip
results in big shifts in
detail, while a smaller
tip is better if you
want iner detail.
The Tolerance setting The Area command
has a crucial impact
determines the size
on your results. A low
of the燼rea that?s
Tolerance setting
covered by the
means the brush
strokes. It works
applies strokes and
in燾ombination with
alters color anywhere the Style setting ? for
in the image, while
example, if Style is
a high Tolerance
set to Loose Curl and
setting limits paint
Area is set to the max
strokes to colors that value of 500px, then
are diferent to those
the brush strokes
in the source image.
will be very large.
A high Tolerance is
It?s usually best to
better for retaining keep Area low, as this
ine detail.
ofers more control.
You need to specify
a source history
state for the Art
History Brush to
sample from. By
default, it samples
from the point
when the image
is irst opened.
Alternatively, go to
the History panel
(Window > History)
then check the box
to the left of the
History state you?d
like to sample from.
CHOOSE A BRUSH
Diferent brush
presets will afect
the look and shape
of the strokes you
make. If you have a
pen and tablet, you
can use the tilt and
pressure capability
of爉any Photoshop
brushes. You can
also experiment
with the Blending
Modes ofered
in爐he options bar.
EXPERIMENT WITH FILTERS
Use the History panel to play with brush styles
1
5
4
3
6
2
Before you begin painting with the Art History Brush, it?s worth experimenting with diferent
ilter efects to enhance the brush-based look. Duplicate your layer with Ctrl/Cmd+J then go
to Filter > Filter Gallery [1] and play with artistic or stylized efects. You can apply several
ilters at once in the Filter Gallery by clicking the new Filter icon [2] ? we?ve used the Water
Paper and Palette Knife ilters in combination here [3]. Once applied, use the History panel to
target the History state at which the ilter was applied, then delete the contents of the layer.
(Press Ctrl/Cmd+A then Backspace.) Now you can get to work with the Art History Brush [4].
If you like, inish with a pencil sketch efect [5]. Duplicate the original layer and apply Glowing
Edges in Stylize [6]. Press Ctrl/Cmd+Shift+U to desaturate, and Ctrl/Cmd+I to invert it. Set
the layer to the Multiply Blending Mode to blend with everything else.
LEARN LIGHTROOM TODAY!
TAP HERE TO
SEE VIDEO
This issue, learn how to
enhance your photos with
essential tonal adjustments
If you?d like to watch the
complete course now, get the
app from the Apple App Store
LIKE THIS? NOW AVAILABLE ON
THE APPLE APP STORE BIT.LY/TYLRAPP
BUY
NOW!
Your quick-start guide and reference
to image editing in Photoshop
If you?re relatively new to editing in
Photoshop, or you just don?t know
where to begin, then this section is the best
place to get started. Over the next 10 pages,
you?ll ind an overview of the diferent versions
of Photoshop available; a breakdown of the
typical image-editing workflow in Photoshop;
an overview of raw ile editing; a guide to the
six most useful layers; and a glossary of the
most useful shortcuts. This guide condenses
most of the tools and techniques you?ll use
every time you import a new roll of pictures.
CREATIVE CLOUD PLANS
CHOOSE THE PLAN WITH THE COMBINATION OF TOOLS AND STORAGE YOU NEED
Best for
Price per month
1IPUPHSBQIZ1MBOt(#
1IPUPHSBQIZ1MBOt5#
Traditional desktop users
Cloud and desktop
�98/$9.99
�.97/$19.99
20GB
1TB
If you want Photoshop,
you爊eed the regular
Photography Plan ? you
also爂et燣ightroom Classic
The same as the Photography
Plan, but with 1TB storage.
Existing users are ofered
a燿iscount for the irst year
Lightroom CC Plan
Lightroom Mobile Premium
Cloud fans
Mobile-only users
�98/$9.99
�49/$6.49
1TB
100GB
With this plan you get the�new?
Lightroom CC and 1TB storage ?
but not燩hotoshop
This plan is for smart devices
only. The Lightroom Mobile
app is free, but the ?premium?
version is an in-app purchase
Photoshop CC
Lightroom CC
Lightroom Classic
Lightroom Mobile
Cloud storage
Notes
Best for
Price per month
Photoshop CC
Lightroom CC
Lightroom Classic
Lightroom Mobile
Cloud storage
Notes
LIGHTROOM CC
FROM �98/$9.99 PER MONTH
WINDOWS, macOS
Lightroom CC combines
professional imageprocessing tools with
asset organizing. It keeps all its
images online in the Creative
Cloud, with advanced image
search capabilities.
PHOTOSHOP
CC
FROM �98/$9.99 PER MONTH WINDOWS, macOS
Photoshop is the software of choice for most professional
and non-professional photographers. Beyond the standard
photo-editing features, it boasts a vast array of more
creative tools and ilters. Layers are one of the key diferences
between Photoshop and Lightroom. They enable you to mask out
selected parts to build up increasingly sophisticated images.
LIGHTROOM CLASSIC
FROM �98/$9.99 PER MONTH
WINDOWS, macOS
Lightroom Classic
ofers editing and
organizing tools, but
you can only store images on
your computer.
LIGHTROOM MOBILE
FREE (PREMIUM: �49/$6.49 PER MONTH)
IPHONE, IPAD, ANDROID
ELEMENTS 15 �.99/$99.99 WINDOWS, macOS
Elements is the consumer variant of Photoshop, and
contains many of its key tools and features within a
simpliied interface. It?s limited, but it does provide access
to layers for those who have switched to a Lightroom workflow.
Lightroom Mobile is
the lightweight iPad,
iPhone and Android
version of the application,
integrated with Lightroom
CC. You can use Lightroom
Mobile on its own for free,
or use the Premium In-App
Purchase to access the Adobe
Creative Cloud. This enables
you to create a collection
of photos on your desktop
copy of Lightroom, and sync
them via爐he Creative Cloud
to Lightroom Mobile on your
portable devices. You can also
get Lightroom Mobile via any
Photography Plan.
ADOBE SHAPE
FREE
IPHONE, IPAD, ANDROID
ADOBE
PHOTOSHOP
MIX
FREE IPAD, ANDROID
Mix enables you to merge two photos together
to create a composite image. It ofers a simpliied
compositing process that makes it easy for beginners
to start combining an object from one image with a background
from another. You can then send the composite to Photoshop
for further edits. If you like, you can also use Mix to edit a single
image. It ofers a few simple tonal adjustments and more
complex edits such as Content-Aware Fill.
ADOBE COLOR
FREE IPHONE, IPAD, ANDROID
If you ever need help
selecting coordinated colors
for your designs, try using
Adobe Color. It enables you to create
color themes from photos taken on
your mobile device. This could be
anything from a scene in your local
park to a famous painting. So if you
come across an inspirational scene,
capture the colors and save them.
Adobe Shape enables
you to turn photos and
sketches into beautiful
vector shapes for use in your
designs or artwork. The app
smooths out jagged edges in
images, resulting in gorgeous
vectors that are endlessly
scalable, just as if you?d drawn
them by hand with the Pen tool.
Make a shape with the mobile
app and the next time you open
Photoshop on your desktop, the
shape will sync to your Library.
Drag it in to any document to
add color and make further
adjustments.
ADOBE BRUSH
FREE
IPHONE, IPAD, ANDROID
Adobe Brush enables
you to make your
own custom brushes
from photos or sketches for
use in Photoshop, Illustrator
or the Sketch app. The most
successful subjects are usually
those that can be easily
isolated, such as a splash
against white, or a leaf against
the sky. You can capture objects
for your brush tips using your
device?s camera, choose from
your camera roll, or use your
Creative Cloud library. Once
captured, you can then inetune the look of the tip and
apply brush settings.
ADOBE COMP CC
FREE IPAD
ADOBE
PHOTOSHOP
SKETCH
FREE IPAD
As the name suggests, this app enables you to paint
freehand using a selection of brushes, colors and other
tools. However, Sketch is more than just a painting
app. It also enables you to connect with like-minded creatives,
so you can follow artists and see their work updating. Once
you?re done sketching the image on your iPad, you can upload
to the Sketch community or continue working on the image
in Photoshop CC. You can also bring in brushes made with
Adobe Brush, and for those who can?t paint, there?s an option
to overlay images so you can trace over a photo. Sketch is
compatible with Adobe?s pen and ruler hardware, Ink and Slide,
but you can get great results with your inger.
PHOTOSHOP FIX
FREE IPAD
Fix is a retouching app
for altering portraits and
ixing marks or blemishes
in your photos. Intelligent facial
recognition locks onto eyes, lips
noses and chins, making it easy to
tweak a smile, tuck in a jawline or
enlarge eyes, should you wish.
If you?re a designer
who wants to build
a quick layout for a
web or print page, then Comp is
the ideal place to start piecing
ideas, images and text together.
You can draw common design
elements such as text or image
boxes with quick gestures. For
example, a couple of squiggly
lines with a dot makes a
header, and a cross makes an
image box. It makes it easy to
mock up a layout in seconds.
You can then add words and
graphics. The app even spits
out a Photoshop, Illustrator or
InDesign document.
BEHANCE
CREATIVE PORTFOLIO
FREE IPAD, IPHONE
Behance is the online
social space for
creatives to share
and showcase their portfolios,
connect with one another,
and ind work. With work
from the best photographers,
digital artists and designers
out there, it?s also a great
place to ind inspiration for
a new project. If you?re a
Creative Cloud subscriber you
can set up a Behance page in
minutes. The Behance app
for iOS devices enables you to
manage your page, while the
Creative Portfolio app provides
a polished portfolio.
Manage your photos from capture to output in three stages
The image-editing process begins as
soon as you?ve transferred your photos
from your memory card to your computer.
1 The irst stage is to begin sifting
through your pictures to discover which are
the keepers. The image organizer that comes
with Photoshop is ideal for this task. Adobe
Bridge has controls for keywording, rating and
iltering your images, and there are handy tools
for batch renaming iles, creating panoramic
stitches, making contact sheets and more.
Launch Adobe Bridge and navigate to a
folder containing new images. Use the cursor
keys to quickly flick through the images and
click below a thumbnail to add a star rating, or
use the keyboard shortcut $NE$USM. You
can then ilter your images by the star rating to
group the ones you want to work on.
2 The next step is to open the images
from Bridge into Adobe Camera Raw. ACR
is the best place to make initial changes to
your images to boost tones and correct any
problems with exposure and so on. It doesn?t
enable you to combine images ? you?ll use
Photoshop for that ? but it does enable you to
make the kind of edits photographers need.
3 In Photoshop, you can further reine
the image with layers and adjustment layers,
which ofer a much more flexible way of
working than ACR. Once you?ve inished, it?s
time to share it with a wider audience. Go to
File>Save, and your image will be saved as a
Photoshop document (PSD). This keeps all the
layers intact, which means you can go back and
retweak the image at a later date. However,
PSD iles are large and take up lots of hard drive
space. If you want to share your images online
or via email or social media, save them as JPEGs.
1
2
3
Discover how to process your raw iles to perfection
The latest version of the raw ile
processor included with Photoshop is so
powerful that most photos can be processed
entirely in the raw processor, with no need for
further editing in Photoshop. And by making
your adjustments in Adobe Camera Raw
rather than in Photoshop, you?ll ensure the
best possible image quality, because raw iles
contain more picture information than bitmap
images such as un-layered PSDs and JPEGs.
Here?s our reference to the features you?ll use
the most in the Basic panel.
THE BASIC
PANEL IN ACR
CONTRAST
Makes light pixels brighter
and dark pixels darker
HIGHLIGHTS
TEMPERATURE
Controls the brightness
of the lightest pixels
Use this slider to warm
or cool an image if the
White Balance tool fails to
correct a color cast
SHADOWS
Controls the brightness
of the darkest pixels
TINT
This slider enables you to
correct a green or magenta
cast, again, if the White
Balance tool fails
WHITES
Sets a point on the tonal
range at which pixels
should be pure white
EXPOSURE
CLARITY
Controls the overall
brightness of the image
BLACKS
Sets a point on the tonal
range at which pixels
should be pure black
Controls the amount
of midtone contrast
SATURATION
VIBRANCE
Controls the overall color
intensity of the image
Adjusts the intensity of
the less-saturated colors
The six most frequently used Photoshop layers for image
editing, and how to use them to improve almost any photo
Photoshop has many types of layers
and adjustment layers available, but
there are six that you?ll ind you need to use
again and again. Learning how they should be
used may seem a little daunting for beginners,
but once you?ve got to grips with them, you?ll
ind they play a part in the creative process of
almost every image you make.
01
LEVELS
This should be the irst layer you add
to an image, because it fundamentally alters
the tonal range of the entire image. Create
a Levels Adjustment Layer, drag the Black
Point slider inwards until it touches the lefthand edge of the histogram, and drag the
White Point slider inwards to the right-hand
edge. This remaps the tones of the image to
make more of the available tonal range.
02
CURVES
Curves is one of the most powerful
adjustment layers. An S-shaped curve
brightens the highlights and darkens the
shadows, resulting in extra contrast. Create
a Curves Adjustment Layer and click the
middle of the diagonal line to add a central
control point. Drag down on the lower part
of the line and drag up on the upper part of
the line to improve image contrast.
03
HUE/SATURATION
This adjustment layer is best used
for altering the intensity and brightness
of individual color channels in an image ?
greens and blues in landscapes, for instance.
Create a Hue/Saturation Adjustment Layer,
click the Master menu and choose the color
channel you?d like to adjust. Small changes
are usually the most efective.
04
HEALING LAYER
Most photos contain unwanted
marks or blemishes. The Spot Healing Brush
tool is efective at removing these. The best
way to apply the healing is on a new blank
layer, so that you can easily tone down or
remove selected healing work later without
having to start from scratch because you
healed directly on the background layer. To
do this, create a new blank layer, choose the
Spot Healing Brush tool from the Tools panel
and tick Sample All Layers on the Options
Bar, then continue as normal.
"'5&3
05
#&'03&
DODGE AND BURN
One of the best ways to enhance a
photo is by lightening or darkening selected
areas of the image. This can be done with
the Dodge and Burn tools, but rather than
use them directly on the image, a separate
grey layer gives you greater control. To
create a Dodge and Burn layer, hold down
Alt and click the Create a new layer icon in
the Layers panel. Give the layer a name,
then choose Mode: Overlay. Check Fill with
Overlay-neutral color and click OK. Now use
the Dodge and Burn tools (with Range set to
Midtones) to work on the new layer.
06
SELECTIVE SHARPENING
Once all other adjustments have
been made, you need to sharpen the image
for output. The traditional way is to create a
merged layer at the top of the stack, apply
Unsharp Mask, then paint on the mask to
remove the sharpening from those parts
of the image you want to remain soft.
However, the Sharpen tool enables more
control over the process by enabling you to
build up the efect by brushing repeatedly
with a low opacity brush. Create a new blank
layer, select the Sharpen tool, tick Sample All
Layers and set a Strength of 50% or lower.
14 keyboard shortcuts that will massively improve your
speed and eiciency while working in Photoshop
D
X
Reset the foreground and background colors
to black and white
Switch the foreground and background
color swatches
ALT+[SCROLL WHEEL]
[ OR ]
Zoom in or out of the image
Resize the brush tip
CMD/CTRL+SHIFT+ALT+E
SHIFT+[ OR ]
Create a merged copy of all the layers in the
layer stack
Cycle backwards or forwards through the
layer blend modes
SPACE BAR
CMD/CTRL+ALT+Z
Temporarily switch the current tool to the Hand
tool, for moving around the image while zoomed in
Undo the last change made to the document.
Works multiple times
ALT+[EYE ICON]
CMD/CTRL+[LAYER MASK]
Switch of the visibility of all other layers in the
layer stack, for before-and-after comparisons
Load the currently active layer mask as
a new selection
CMD/CTRL+I
CMD/CTRL+T
Invert the color of a layer mask to black
Activate the Free Transform tool
SHIFT+[LAYER MASK]
CMD/CTRL+J
Disable the efects of a layer mask
Duplicate the current layer
Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA
Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN
Editorial
Editor James Paterson
james.paterson@futurenet.com
Art Editor Rosie Webber
rosie.webber@futurenet.com
Production Editor Richard Hill
richard.hill@futurenet.com
Group Editor in Chief Chris George
Senior Art Editor Rebecca Shaw
Cover image
James Paterson
9001
All copyrights and trademarks are recognized and respected
Advertising
Media packs are available on request
Commercial Director Clare Dove
clare.dove@futurenet.com
Senior Advertising Manager Sasha McGregor
sasha.mcgregor@futurenet.com
Account Director Matt Bailey
matt.bailey@futurenet.com
International
Practical Photoshop is available for licensing.
Contact爐he營nternational department to
discuss爌artnership爋pportunities
International Licensing Director
Matt Ellis matt.ellis@futurenet.com
Support
Need help with the Practical Photoshop app?
Visit www.futureplc.com/app-support
Need help with your Practical Photoshop Zinio
subscription? Visit www.zinio.com/help
Disclaimer
All contents � 2018 Future Publishing Limited or published under
licence. All 爎ights reserved. No part of this magazine may be used,
stored, transmitted爋r reproduced in any way without the prior written
permission of the publisher. Future Publishing Limited (company
number 2008885) is registered in England and Wales. Registered oice:
Quay House, The Ambury, Bath BA1 1UA. All information contained
in this publication is for information only and is, as far as we are
aware, correct at the time of going to press. Future cannot accept any
responsibility for errors or inaccuracies in such information. You are
advised to contact manufacturers and retailers directly with regard to
the price of products/services referred to in this publication. Apps and
websites mentioned in this publication are not under our control. We are
not responsible for their contents or any other changes or updates to
them. This magazine is fully independent and not ailiated in any way
with the companies mentioned herein.
If you submit material to us, you warrant that you own the material and/
or have the necessary rights/permissions to supply the material and
you automatically grant Future and its licensees a licence to publish
your submission in whole or in part in any/all issues and/or editions
of publications, in any format published worldwide and on associated
websites, social media channels and associated products. Any material
you submit is sent at your own risk and, although every care is taken,
neither Future nor its employees, agents, subcontractors or licensees
shall be liable for loss or damage. We assume all unsolicited material is
for publication unless otherwise stated, and reserve the right to edit,
amend, adapt all submissions.
Subscriptions
Email enquiries
contact@myfavouritemagazines.co.uk
Online orders & enquiries
www.myfavouritemagazines.co.uk
Head of subscriptions Sharon Todd
9000
Management
Group Content Director Paul Newman
Head of Art & Design Rodney Dive
Commercial Finance Director Dan Jotcham
Future plc is a public
company quoted on the
London Stock Exchange
(symbol: FUTR)
www.futureplc.com
Chief executive Zillah Byng-Thorne
Non-executive chairman Richard Huntingford
!?????????????????? Penny Ladkin-Brand
Tel +44 (0)1225 442 244
Документ
Категория
Журналы и газеты
Просмотров
3
Размер файла
10 036 Кб
Теги
Practical Photoshop, journal
1/--страниц
Пожаловаться на содержимое документа