close

Вход

Забыли?

вход по аккаунту

?

Microsoft Power Point

код для вставкиСкачать
Microsoft Power Point
Inna Issajeva
PowerPoint
Презентация – это способ представления
различных видов материалов (текст, графика,
таблицы, звук, видео, анимации) в виде
последовательных слайдов.
PowerPoint — программа для подготовки
презентаций. Программа PowerPoint предлагает
много разных готовых вариантов дизайна
слайдов и шаблонов содержания, которых
обычно вполне достаточно для создания
разнообразных и хорошо оформленных работ.
Создание презентации
После запуска PowerPoint появляется окно
презентации с первым титульным слайдом.
Справа в области задач видно окно Создание
презентации (New Presentation), которое
позволяет выбрать способ создания документа.
Первый раздел Открыть презентацию (Open a
Presentation) дает возможность открыть уже
существующую презентацию.
В разделе Создание (New) перечислены
возможные варианты создания новой
презентации:
новая презентация (Blank Presentation)
шаблона оформления (From Design Template
мастер автосодержания (From AutoContent Wizard)
При создании презентации важно соблюдать
меру и не перегружать слайд текстом или
графическими элементами.
Режимы просмотра
презентации
Окно программы PowerPoint похоже окна всех
программ в Windows и состоит из строки меню,
панелей инструментов, области задач, полос
прокрутки и окон для заметок.
Режимы работы:
Обычный (Normal View) —вариант просмотра,
объединяющий режимы слайдов, структуры и заметок;
Сортировщик слайдов (Slide Sorter View) — режим,
демонстрирующий миниатюры всех слайдов,
позволяет удобно удалять и перемещать файлы;
Страницы заметок (Notes Page View) — режим для
создания заметок, которые помогают докладчику
ориентироваться в материале во время ведения
презентации. При демонстрации презентации заметки
не выводятся на экран.
Добавление нового слайда
Создать слайд (New Slide).
Щелкнуть на кнопке. Появится незаполненный
второй слайд.
Разметка слайда (Slide Layout)
27 типов стандартных авторазметок
(авторазметка — это шаблон слайда с заранее
размещенными стандартными объектами,
такими как заголовок, маркированный список,
диаграмма или рисунок).
Просмотр презентации
Структура (Outline) можно перемещаться по
строкам, щелкая на стрелке на полосе
прокрутки, или по экранам, щелкая над или под
бегунком.
Слайд (Slide) для перемещения по слайдам
используются кнопки Предыдущий слайд
(Previous Slide) и Следующий слайд (Next
Slide), расположенные вверху и внизу
вертикальной полосы прокрутки.
Аналогичного эффекта можно добиться с
помощью клавиш (PgUp) и (PgDn). Чтобы сразу
перейти к нужному слайду, перетащите бегунок
по полосе прокрутки на любой из панелей.
Мастер автосодержания
Мастер автосодержания предлагает достаточное
количество хорошо отработанных макетов
презентаций, среди которых можно найти
варианты, раскрывающие следующие темы:
доклады по общим вопросам;
доклады по служебным вопросам;
описания проектов;
отчеты о продажах и маркетинге;
сообщения в стиле Карнеги.
Чтобы создать базовую структуру презентации,
нужно:
Файл ► Создать (File ► New), в области задач
приложения в окне Создание презентации (New
Presentation) щелкнуть на пункте Из мастера
автосодержания (From AutoContent Wizard);
В первом, вступительном окне мастера
автосодержания щелкнуть на кнопке Далее (Next);
В окне Вид презентации (Presentation Type)
щелкните на кнопке нужной категории или на
кнопке Все (All), чтобы увидеть все
предлагаемые шаблоны и выбрать подходящий;
щелкнуть на кнопке Далее;
выбрать стиль презентации из пяти вариантов:
(презентация на экране (On-screen
presentation); презентация в Интернете (Webpresentation); черно-белые прозрачки (Black and
white overheads); цветные прозрачки (Color
overheads); слайды 35 мм (35mm slides).
в появившемся окне параметров презентации в
поле Заголовок презентации (Presentation
Title) ввести заголовок;
в поле Нижний колонтитул (Footer) ввести
текст, который будет появляться в нижнем
колонтитуле каждого слайда;
Лучше оставить установленными флажки Дата
последнего обновления (Data Last Update) и
Номер слайда (Slide Number), которые
позволяют автоматически добавлять дату
создания или изменения презентации и номера
слайдов;
щелкнуть на кнопке Далее.
в последнем окне мастера автосодержания
щелкнуть на кнопке Готово (Finish): появится
новая презентация, слайды которой имеют не
только заголовки, но и предполагаемое
текстовое содержание;
провести корректировку заголовков и добавить
нужный текст;
сохранить полученную презентацию.
Сортировщик слайдов
Режим сортировщика содержит совокупность
миниатюр всех слайдов.
С помощью сортировщика удобно:
проверять презентацию на наличие ошибок и
однородность дизайна,
изменять шаблон,
цветовую схему
фон группы слайдов,
переставлять слайды,
перемешать слайды между презентациями
настраивать и просматривать эффекты переходов и
анимационные эффекты
Шаблон дизайна и цветовая
схема
Для изменения шаблона нужно сделать следующее:
открыть презентацию
Формат ► Оформление слайда (Format ► Slide Design)
Дизайн слайда (Slide Design) ► Шаблоны оформления
(Design Templates) ► Применить шаблон оформления
(Apply a design template)
Цветовая схема
Одним из компонентов каждого шаблона является
цветовая схема. Простой смены некоторых цветов
или всей цветовой схемы бывает достаточно, чтобы
презентация полностью преобразилась.
режим сортировщика (View ► Slide sorter)
выделить любые слайды, которым нужно назначить новую
цветовую схему.
Цветовые схемы (Color Schemes)
Применить цветовую схему (Apply a color scheme)
Документ
Категория
Презентации по информатике
Просмотров
42
Размер файла
1 574 Кб
Теги
1/--страниц
Пожаловаться на содержимое документа