close

Вход

Забыли?

вход по аккаунту

?

Лекция 5 Операционная система Windows XP

код для вставкиСкачать
Лекція № 5
ТЕМА Програмні засоби роботи зі структурованими документами.
Операційна система Windows ХР
Основні питання лекції
1. Основні відомості про Windows ХР і її відміна від Windows 98.
2. Зміст робочого столу і головного меню Windows ХР.
3. Робота з меню, діалоговими вікнами. Технологія роботи з папками: перегляд
змісту папок поновлення змісту вікна папки; перегляд властивостей папок і
файлів, створення нових папок; переміщення, копіювання й перейменування
папок, файлів і ярликів.
4. Атрибути папок, файлів і ярликів. Робота з папками і файлами за допомогою
провідника Windows ХР (Windows Explorer). Команда пошуку та її
використання у пошуку і файлів.
5. Папка "Принтер": установка, конфігурування, робота.
6. Буфер обміну і OLE. Пошук мережних файлів за допомогою мереженого
оточення (Network Neighborhood).
Операционная система — важная часть программного обеспечения компьютера.
Она обеспечивает грамотное взаимодействие программ между собой и с
имеющимся оборудованием. Именно операционная система Windows
предоставляет программам стандартный оконный интерфейс и общие правила
работы с документами, значками, шрифтами и принтерами. На этом занятии
обсуждаются некоторые полезные приемы работы с основными компонентами
операционной системы Windows, к которым относятся:
 рабочий стол;
 папки с документами;
 панель задач;
 главное меню;
 диспетчер печати.
Все приложения пакета Microsoft Office XP работают только в Windows 95,
Windows 98 или Windows NT. Поскольку часть функций программ (к которым
относятся вопросы взаимодействия приложений, доступа к дискам и принтерам, а
также многие другие) неразрывно связана с операционной системой, для
полноценного использования всех возможностей Office XP необходимо хорошо
знать основные системные компоненты Windows. К сожалению, в эту книгу
невозможно вместить полное описание Windows. Чтобы изучить всю мощь
современной операционной оболочки компании Microsoft, обратитесь к книге К.
Стинсона, К. Зихерта «Эффективная работа в Windows 2000 Professional»
издательства «Питер», выпущенной в 2001 году.
Рабочий стол Windows
После запуска компьютера на экране появляется рабочий стол с набором значков.
Это ярлыки документов и программ либо сами документы. Каждая программа
запускается в отдельном окне, которое размещается на рабочем столе Windows
— основной сцене всех действий.
Упражнение 1. Значки рабочего стола
Объекты рабочего стола оказываются под рукой сразу после загрузки Windows.
Вам не приходится искать их по всему дереву файлов жесткого диска. Поэтому на
рабочем столе обычно размещаются те ярлыки, файлы и папки, которыми
пользуются чаще всего. Ярлыки — это маленькие файлы, содержащие ссылку на
документ или программу. Они обеспечивают быстрый доступ к объекту. Любой
файл может иметь сколь угодно много ярлыков, которые размещаются в папках
компьютера, на рабочем столе или в Главном меню. Таким образом, доступ к
конкретному документу возможен сразу из нескольких мест графического
интерфейса.
1. Программа установки Office XP добавляет на рабочий стол ярлык Microsoft
Outlook, предполагая, что вы будете пользоваться этим прекрасным
приложением для организации своих дел и чтения электронных писем.
Дважды щелкните на указанном значке. Откроется Outlook.
2. Вам понравился такой способ запуска приложений? Переместите
указатель мыши в левый нижний угол рабочего стола и щелкните на кнопке
Пуск (Start).
3. Укажите на пункт Программы (Programs), а затем в раскрывшемся подменю
на пункт Microsoft Word.
4. Нажмите правую кнопку мыши и перетащите ярлык Microsoft Word на
пустое пространство рабочего стола.
Примечание
Если рабочий стол оказался скрыт окнами приложений, щелкните на значке
Свернуть все окна (Minimize All) Панели задач. Все открытые окна свернутся на
Панель задач. Чтобы восстановить окна в их прежней конфигурации, достаточно
повторно щелкнуть на этом значке.
Рис. 5.1. Рабочий стол Windows
5.
При отпускании кнопки мыши раскроется контекстное меню, показанное на
Рис. 5.1. Выберите в нем пункт Копировать (Copy Here). На рабочем столе
появится копия ярлыка.
6.
Щелкните на новом значке Microsoft Word правой кнопкой мыши.
Раскроется контекстное меню ярлыка, показанное на Рис. 5.2.
Рис. 5.2. Контекстное меню ярлыка
Команды контекстного меню позволяют выполнять с ярлыком все операции,
обычные для любого объекта Windows. Вы можете вырезать, скопировать,
удалить или переименовать ярлык, открыть объект, на который ссылается ярлык,
или открыть окно свойств ярлыка.
Примечание
Удаляя ярлык, вы никак не влияете на сам объект. Это абсолютно
безболезненная операция, не затрагивающая файл, на который ссылается ярлык.
7. Дважды щелкните на новом ярлыке. Запустится Microsoft Word.
8. Введите в новом документе какой-либо текст и выберите команду Файл >
Сохранить (File > Save).
9. В левой панели окна диалога Сохранение документа (Save As) щелкните
на кнопке Рабочий стол (Desktop). Затем введите имя файла Текст . doc и
щелкните на кнопке Сохранить (Save).
10. Закройте Word и все остальные окна приложений. Новый документ Word
разместится прямо на рабочем столе компьютера.
Примечание
Значок Teкст.doc — это не ярлык, а сам документ, поэтому его перемещение в
другую папку приведет к переносу самого документа, а удаление повлечет потерю
данных. Чтобы отличить ярлык от документа или исполняемого файла, обратите
внимание на значок ярлыка. В его левом нижнем углу всегда имеется небольшая
стрелка (см. Рис. 5.2).
Упражнение 2. Документы на рабочем столе
Рабочий стол Windows предлагает множество разных способов работы с
документами.
1. Укажите на значок Teкст.doc. Нажмите левую кнопку мыши и перетащите
выбранный документ на значок Microsoft Word, как показано на Рис. 5.3.
Запустится программа Word, и файл Текет.doc будет автоматически открыт.
2. Выделите в открывшемся документе Word любой фрагмент текста и
нажмите клавиши Ctrl+C. Выделенный текст скопируется в буфер обмена
Windows. Закройте Word.
3. Щелкните на рабочем столе правой кнопкой мыши и выберите в
контекстном меню команду Вставить (Paste). На рабочем столе появится
значок фрагмента документа, являющийся самостоятельным файлом.
4. Запустите Word и введите в нем произвольный текст.
Если окно Word развернуто до максимального размера, щелкните в его
заголовке на кнопке восстановления размеров.
Примечание
Описанный прием позволяет открывать документы нестандартных для данного
приложения типов. Например, двойной щелчок на файле с расширением txt
приводит к его открытию в программе Блокнот (Notepad). Но если перетащить
значок этого файла на значок Microsoft Word, документ будет открыт в
приложении Word.
5.
Рис. 5.3. Открытие документа
Переместите окно так, чтобы оно не закрывало значок фрагмента. При
необходимости измените размер окна.
7. Перетащите фрагмент с рабочего стола в документ Word, как показано на
Рис. 5.4. Содержимое фрагмента добавится в текст Word в точке
отпускания кнопки мыши.
6.
P ис. 5.4. Добавление фрагмента в документ Word
Фрагмент — это обычный файл на жестком диске. Таких файлов может быть
сколь угодно много. С их помощью можно организовать подобие буфера обмена
Windows с любым количеством фрагментов, хранящихся на .рабочем столе или в
другой папке компьютера. По мере необходимости их можно вставлять в
документы приложений. Фрагмент может содержать не только текст Word, а
объект любой программы, поддерживающей технологию переноса объектов
между приложениями.
Примечание
В Office XP имеется встроенный буфер обмена, позволяющий хранить
одновременно несколько фрагментов и пользоваться ими во всех приложениях
Office. Этот инструмент подробно рассматривается на следующем занятии.
На рабочем столе всегда присутствует значок Корзина (Recycle Bin). После
удаления документа с помощью инструментов Windows или в любом 32разрядном приложении (к которым относятся все модули Office XP) он не исчезает
бесследно, а попадает в Корзину. Это позволяет избежать неприятных
последствий в случае ошибок.
Примечание
В Корзину не попадают файлы, удаленные 16-разрядными приложениями
Windows или программами DOS. Старайтесь пользоваться только 32-разрядными
приложениями, которые поддерживают все нововведения Windows, включая
Корзину и длинные имена файлов.
Щелкните на значке Текст.с1ос правой кнопкой мыши и выберите в
контекстном меню команду Удалить (Delete). Документ исчезнет с рабочего
стола.
9. Чтобы восстановить стертый файл, щелкните на значке Корзина (Recycle
Bin). Откроется окно диалога, показанное на Рис. 5.5.
10. Найдите значок документа Текст.с1ос и щелкните на нем правой кнопкой
мыши.
8.
Рис. 5.5. Окно Корзины
Выберите в контекстном меню команду Восстановить (Recover). Удаленный
документ вновь появится на прежнем месте.
Примечание
Объем Корзины не безграничен. Если вы случайно удалили важный файл,
восстановите его как можно скорее. Когда Корзина переполняется, первыми из
нее исчезают файлы, удаленные раньше других.
Папки Windows
Открывая документы из окон приложений или с помощью значков рабочего стола,
важно понимать, что на самом деле все документы представляют собой файлы —
поименованные информационные блоки, расположенные в иерархической
структуре папок или каталогов жестких дисков компьютера или на сетевых дисках.
Упражнение 3. Мой компьютер
Чтобы разобраться, где находятся ваши документы, выполните следующие
операции.
1. Дважды щелкните на значке Мой компьютер (My Computer) рабочего стола.
Откроется окно, в котором расположены значки всех локальных дисков,
подключенных сетевых дисков и системных папок Windows (Рис. 5.6). Мой
компьютер (My Computer) — это главная папка компьютера, в которой
размещены все остальные папки с документами, ярлыками, приложениями
и служебными файлами.
2. Дважды щелкните на значке диска С:. Откроется окно этого диска.
Рис. 5.6. Окно Мой компьютер
Примечание
Если на компьютере установлена одна из последних версий Windows, возможно,
что для выделения значка будет достаточно просто переместить на него
указатель мыши, а активизация значка будет выполняться одинарным, а не
двойным щелчком. Стиль поведения системы можно настроить в окне диалога,
которое открывается выбором команды Вид > Свойства папки (View > Folder
Options). Мне больше нравится стандартный стиль работы с мышью, поэтому в
книге предполагается, что объекты выделяются щелчком и активизируются
двойным щелчком.
3. Найдите папку Windows и дважды щелкните на ней. Откроется окно этой
папки, содержащей служебные папки и файлы операционной системы.
4. В окне Windows дважды щелкните на папке Рабочий стол (Desktop).
Появится окно, показанное в правом нижнем углу Рис. 5.7. Сравните его
содержимое с рабочим столом, и вы поймете, что значки и документы
рабочего стола на самом деле хранятся в одной из папок диска С:. Здесь
можно найти и документ Teкст.doc. Двойным щелчком на его значке в окне
папки можно запустить Word и открыть этот документ. Папки операционной
системы образуют иерархическую структуру вложенных друг в друга
объектов, в корне которой находится папка Мой компьютер (My Computer).
Рис. 5.7. Папки операционной системы Windows
Перемещаясь по папкам, можно найти любой файл. Последовательное
перечисление имен папок, в которые вложен файл, называется полным путем к
файлу. Файлы и папки можно перемещать и копировать между окнами папок с
помощью технологии перетаскивания или посредством контекстных меню,
раскрывающихся правой кнопкой мыши. Некоторые папки операционной системы
имеют особое назначение. Часть из них доступна в Главном меню.
5. Щелкните на кнопке Пуск (Start) Панели задач.
6. Переместите указатель мыши на папку Документы (Documents). Раскроется
подменю, показанное на Рис. 5.8. Здесь находятся ярлыки тех документов,
с которыми вы недавно работали.
Примечание
Чтобы получить доступ к файлам папки Мои документы (My Documents),
переместите указатель на одноименный пункт подменю Документы (Documents).
Разработчики Windows предполагают, что в этой папке должны храниться ваши
рабочие файлы.
7. Для продолжения работы с недавно открывавшимся документом
(например, с файлом Текст.аос) найдите его название в подменю
Документы (Documents) и щелкните на нем.
8. Снова щелкните на кнопке Пуск (Start) и переместите указатель на пункт
Избранное (Favorites). Вы увидите содержимое личной папки, в которой
хранятся часто открываемые документы. Эта же папка обеспечивает доступ
к каналам и ссылкам Internet Explorer. Личная папка удобна потому, что во
многих окнах диалога она открывается щелчком на специальной кнопке и ее
не нужно долго искать в иерархической структуре папок,
Рис. 5.8. Меню Документы
Упражнение 4. Управление папками из Office
Описание операций управления файлами с помощью инструментов Windows
выходит за рамки этой книги. Чтобы освоить все тонкости этой операционной
системы, обратитесь к книге Б. Богумирского «Энциклопедия Windows 98»
(«Питер», 1999). Наиболее полезной книгой по Windows Millenium Edition является
бестселлер А. Денисова, А. Белова, И. Вихарева «Самоучитель Windows
Millennium Edition» («Питер», 2001). Это упражнение научит вас создавать и
удалять папки с помощью окон диалога приложений Office ХР.
1. Запустите Excel и заполните несколько ячеек открывшегося листа.
2. Выберите команду Файл > Сохранить (File > Save). Появится окно диалога
Сохранение документа (Save As), показанное на Рис. 5.9.
Рис. 5.9. Окно диалога сохранения документа
В левой панели окна щелкните на кнопке Мои Документы (My Documents).
В основном списке окна появится содержимое этой папки. Предположим,
что вы только что начали работать над новым проектом и хотите, чтобы все
относящиеся к нему файлы хранились в отдельной папке. Но вы забыли
создать такую папку заранее. Что же делать?
4. Щелкните в панели инструментов окна на кнопке Создать папку (Create
New Folder).
Примечание
Описанные здесь приемы управления папками и файлами в равной степени
относятся к окнам диалога открытия документа, вставки объекта и другим окнам
диалога, открываемым в приложениях пакета Office ХР и предназначенным для
выбора файла.
5. В открывшемся окне диалога введите имя папки Новый проект и щелкните
на кнопке ОК. Новая папка будет добавлена в текущую папку Мои
Документы (My Documents) и сразу откроется в окне диалога Сохранение
документа (Save As).
6. Чтобы вернуться в папку Мои Документы (My Documents), щелкните в
панели инструментов окна на кнопке со стрелкой влево. Эта кнопка
позволяет возвращаться назад в те папки, которые недавно открывались в
окне выбора файла. В папке Мои Документы (My Documents), показанной па
Рис. 5.9, есть файл с непонятным названием Книга1.xls. Если файл был
создан недавно, вы, вероятно, еще помните, что в нем хранится: Полезно
отразить это в названии документа.
7. Щелчком выделите значок Книга1.xls.
8. Щелкните на кнопке Сервис (Tools).
9. Выберите в раскрывшемся подменю (Рис. 5.10) команду Переименовать
(Rename). Название значка станет выделенным, и вы сможете дать файлу
новое имя или изменить существующее.
3.
Рис. 5.10. Меню сервисных инструментов
Другие команды этого подменю выполняют следующие операции:

Удалить (Delete) — удаляет выделенный файл;

Печать (Print) — печатает выделенный документ на стандартном принтере;

Добавить в папку «Избранное» (Add To Favorites) — добавляет в папку
избранных документов ярлык выделенного файла;

Подключить сетевой диск (Map Network Drive) — подключает диск другого
локального компьютера к файловой системе Windows;

Свойства (Properties) — открывает окно диалога свойств выделенного
объекта (файла или папки);

Параметры web-документа (Web Options) — открывает окно диалога
параметров документов web;
 Общие параметры (General Options) — позволяет настроить параметры
окна диалога сохранения документа.
10. Если оказалось, что какой-либо файл больше не нужен, выделите его в
списке окна диалога и нажмите клавишу Delete. Файл будет перемещен в
Корзину.
Примечание
Чтобы стереть файл в обход Корзины, при выполнении операции удаления в
любом окне интерфейса Windows или приложения Office держите нажатой
клавишу Shift. Имейте в виду, что документ, удаленный в обход Корзины,
восстановить невозможно!
11. Чтобы получить доступ к файлам Интернета, щелкните в левой панели
окна сохранения файла на кнопке web-папки (Web Folders).
12. Для добавления папки удаленного ресурса щелкните на кнопке Создать
папку (Create New Folder). Откроется окно мастера Добавление папки web
(Add Web Folder). Далее следуйте указаниям мастера.
Примечание
Если в Office 97 только появились первые инструменты поддержки формата
HTML, то в пакете Office XP система доступа в Интернет полностью
интегрирована. Теперь вы можете работать с документами интрасети и Интернета
точно так же, как с локальными файлами компьютера.
Главное меню Windows
Главное меню Windows раскрывается щелчком на кнопке Пуск (Start) и
обеспечивает доступ ко всем основным инструментам и приложениям
компьютера. При установке Office XP в Главном меню появляются два пункта:
Создать документ Office (New Office Document) и Открыть документ Office (Open
Office Document), а в подменю Программы (Programs) Главного меню добавляются
ярлыки шести приложений Office XP.
Упражнение 5. Создание документа Office
В этом упражнении вы изучите еще два способа создания документов Office.
1. Раскройте Главное меню и выберите пункт Создать документ Office (New
Office Document). Откроется окно диалога Создание документа Office (New
Office Document), показанное на Рис. 5.11. Вкладки этого окна содержат
полный набор шаблонов и мастеров создания различных документов Office.
Значки вкладки Общие (General) позволяют запустить любое из шести
приложений Office и открыть в нем пустой документ. Остальные вкладки
содержат значки следующих объектов:

Базы данных (Databases) — мастера построения стандартных баз данных
Access;
 Шаблоны оформления (Design Templates) — шаблоны, на основе которых
создаются презентации PowerPoint с заранее заданным оформлением;

Письма и факсы (Letters & Faxes) — стандартные шаблоны писем и
факсимильных сообщений для Word;

Ходатайство (Legal Pleadings) — мастер построения шаблона
официального ходатайства и наполнения его содержанием, а также
шаблоны, созданные этим мастером;

Слияние (Mail Merge) — стандартные шаблоны составных отправлений,
предназначенных для рассылки нескольким адресатам;

Записки (Memos) — докладные записки и небольшие письма;

Презентации (Presentations) — презентации PowerPoint;

Публикации (Publications) — шаблоны текстов, предназначенных для
публикации;

Отчеты (Reports) — отчеты для Word;
 Электронные таблицы (Spreadsheet Solutions) — шаблоны электронных
таблиц Excel;

Веб-страницы (Web Pages) — мастер построения web-страниц и шаблоны
файлов формата HTML;

Другие документы (Other Documents) — дополнительные мастера и
шаблоны документов.
Рис. 5.11. Окно создания документа Office
2. Откройте нужную вкладку, найдите подходящий шаблон или мастер и
щелкните на его значке. В поле просмотра в правой части окна диалога
появится общий вид выбранного шаблона. Если вместо этого появится
сообщение о недоступности выбранного компонента, не огорчайтесь, —
благодаря автоматической системе установки компонентов Office шаблон
все же можно будет открыть, но для этого потребуется выполнить
несколько дополнительных шагов.
Примечание
В Office XP найден компромисс между проблемой экономии дискового
пространства и необходимостью доступа к дополнительным компонентам
приложений. Во время установки Office подавляюща^ часть этих компонентов не
копируется на жесткий диск, но ссылки на них появляются в окнах диалога
приложений. Если комплект устанавливался с сервера, то при обращении к
такому отсутствующему компоненту модуль установки Office автоматически
загрузит с сетевого диска недостающие файлы, и вы сможете продолжить работу,
не прерываясь на процедуру переустановки Office. Если установка производилась
с компакт-диска, держите его под рукой, он может понадобиться в любой момент
для добавления недостающих компонентов.
3. Щелкните на кнопке ОК. При необходимости ответьте на вопросы мастера.
Если на экране появится окно диалога, показанное на Рис. 5.12, это
означает, что в пакет Office устанавливаются дополнительные компоненты.
Иногда программа установки может потребовать перезагрузки компьютера.
В этом случае сохраните измененные документы, закройте все открытые
приложения и щелкните на кнопке Да (Yes). После перезагрузки
продолжайте прерванную работу.
Рис. 5.12. Программа установки добавляет недостающие компоненты
Активизация значка в окне Создание документа Office (New Office Document)
автоматически запустит соответствующее приложение Office, в котором откроется
документ, построенный на основе выбранного шаблона. Это окно диалога
позволяет оперативно просмотреть имеющиеся шаблоны и подобрать
подходящее решение для вашего проекта.
Есть и другой способ создания документов Office. Можно вообще не открывать
программу Office, а создать необходимые файлы с помощью Windows. Это
удобно, если вам нужно определить состав будущего проекта, распределить
документы по папкам, дать им легко запоминающиеся названия, а затем
поставить перед подчиненными задачи по заполнению созданных файлов
необходимым содержанием.
4. Щелкните на пустом месте рабочего стола правой кнопкой мыши.
5. В контекстном меню выберите пункт Создать (New). Раскроется подменю,
показанное на Рис. 5.13.
Рис. 5.13. Создание документа Office
Чтобы добавить в папку или на рабочий стол презентацию PowerPoint,
выберите команду Презентация Microsoft PowerPoint (Microsoft PowerPoint
Presentation). Появится значок нового файла, название которого будет
подсвечено.
7. В качестве имени введите текст Презентация.ppt. Для создания документа
Word, электронной таблицы Excel или базы данных Access выбирайте
соответствующие пункты того же подменю.
6.
Упражнение 6. Рабочие документы в Главном меню
Если вы постоянно работаете с одними и теми же документами или папками,
бывает удобно разместить их ярлыки прямо в Главном меню. Тогда файлы будут
под рукой в любой момент, даже когда рабочий стол закрыт многочисленными
окнами приложений. Наиболее важные ярлыки можно поместить в основной
список Главного меню. Для этого достаточно открыть папку, содержащую нужный
документ, и перетащить его значок на кнопку Пуск (Start) Панели задач.
1. Чтобы разместить в Главном меню ярлык документа Текст.doc, перетащите
его значок с рабочего стола на кнопку Пуск (Start). В Главное меню можно
добавлять папки с документами и вложенными папками.
2. Щелкните на кнопке Пуск (Start) правой кнопкой мыши и выберите в
контекстном меню команду Проводник (Windows Explorer). Откроется окно
Проводника, в правой панели которого появится содержимое папки
Главного меню.
3. Щелкните на свободном пространстве правой панели проводника правой
кнопкой мыши и выберите в контекстном меню команду Создать > Папка
(New > Folder).
4. В качестве названия введите текст Важные документы, как показано на Рис.
5.14. В этой новой папке Главного меню будут храниться ярлыки ваших
документов.
5. Щелкните на свободном пространстве рабочего стола правой кнопкой
мыши и выберите в контекстном меню команду Создать > Папка (New >
Folder).
Рис. 5.14. Значки Главного меню в окне Проводника
Введите текст Текущий проект. Так будет называться новая папка.
Двойным щелчком на значке новой папки откройте ее окно.
Щелкните в этом окне правой кнопкой мыши и выберите команду Создать >
Документ Microsoft Word (New > Microsoft Word Document). Дайте новому
документу имя Отчет.
9. С помощью аналогичных действий создайте в той же папке еще два
документа, чтобы она выглядела так, как показано на Рис. 5.15.
6.
7.
8.
Рис. 5.15. Папка с документами Office
10. Закройте окно папки Текущий проект. Теперь для облегчения доступа к
документам Office нужно поместить их ярлыки в только что созданную папку
Важные документы Главного меню.
11. Правой кнопкой мыши перетащите значок папки Текущий проект в окно
проводника на значок папки Важные документы.
12. В раскрывшемся контекстном меню выберите команду Создать ярлык
(Create Shortcut).
13. Повторяя шаги 8 и 9, создайте ярлык для файла Презентация.ppt,
имеющегося на рабочем столе.
14. Закройте окно Проводника.
В Главном меню появилась новая папка. Если переместить на нее указатель
мыши, раскроется список помещенных в нее ярлыков (Рис. 5.16). В новую папку
можно добавлять ярлыки любых других папок и файлов. Щелчок на ярлыке папки
Текущий проект откроет окно этой папки с документами, щелчок на ярлыке файла
Презентация откроет указанный документ в программе PowerPoint. Обратите
внимание, что в Главном меню, показанном на Рис. 5.16, присутствует ярлык
Текст, помещенный туда на первом шаге упражнения.
Рис. 5.16. Главное меню с ярлыками документов
Вывод результатов работы
После создания необходимых документов и наполнения их содержанием
возникает вопрос: «Что дальше?» С развитием локальных сетей и Интернета
документы все чаще пересылаются заказчику или предоставляются на суд
общественности и начальства в электронном виде. Тем не менее до сих пор
огромное количество информации выводится на печать. Если же у вас (или у
заказчика) нет локальной сети или электронной почты, сформированные
документы часто приходится переносить на другой компьютер с помощью гибких
дисков.
Упражнение 7. Запись файлов на гибкий диск
Чтобы записать документ Teкст.doc на гибкий диск, выполните следующие шаги.
1. Щелкните на значке документа правой кнопкой мыши.
2. Выберите в контекстном меню команду Отправить (Send To). Раскроется
подменю, показанное на Рис. 5.17. Содержимое этого подменю
определяется исходной конфигурацией операционной системы и может
модифицироваться пользователем. Обычно подменю Отправить (Send To)
содержит список дисков, папок, принтеров и других мест назначения, по
которым часто рассылаются документы. Такое подменю доступно для
любого файла, папки или группы выделенных значков. Оно ускоряет
пересылку объектов.
3. Чтобы скопировать документ Текст-doc на гибкий диск, просто вставьте
диск в дисковод и выберите в меню Отправить (Send To) пункт Диск 3,5 (А)
(3.5 Floppy А), название которого может варьироваться в зависимости от
конкретной конфигурации дисководов компьютера.
Если нужно записать на гибкий диск сразу несколько документов, щелкните
на кнопке Пуск (Start) и выберите команду Программы > Проводник
(Programs > Windows Explorer).
5. В левой панели проводника найдите папку с вашими документами и
щелкните на ее значке. Файлы этой папки появятся в правой панели
проводника.
4.
Рис. 5.17. Подменю Отправить
Примечание
Проводник — основной инструмент операционной системы Windows,
предназначенный для управления файлами локальных и сетевых дисков. В левой
панели Проводника отображается дерево папок. Для раскрытия очередной ветви
щелкните на знаке «плюс» рядом с соответствующей папкой. Чтобы скрыть ветвь,
щелкните на знаке «минус». Щелчок на значке любой папки левой панели
Проводника выводит содержимое этой папки в правую панель.
6. Нажмите клавишу Ctrl и, не отпуская ее, щелкайте по очереди на значках
всех тех файлов, которые нужно записать на гибкий диск. Значки файлов по
мере их выделения будут подсвечиваться.
Примечание
Чтобы выделить несколько последовательно расположенных значков, щелкните
на первом из них и, нажав клавишу Shift, щелкните на последнем значке. Эти два
значка будут выделены вместе со всеми объектами, расположенными между
ними.
7. Щелкните правой кнопкой мыши на любом из выделенных файлов.
8. Выберите в контекстном меню команду Копировать (Copy), как показано на
Рис. 5.18.
Рис. 5.18. Копирование группы файлов
Правой кнопкой мыши щелкните в левой панели проводника на значке
диска А: и выберите в контекстном меню команду Вставить (Paste). Перед
копированием файлов на гибкий диск нелишне будет проверить, достаточно
ли на диске свободного места для новых файлов. Чтобы узнать объем
свободного пространства гибкого диска, понадобится сделать еще два шага
(не забыв перед этим вставить гибкий диск в дисковод).
10. На рабочем столе дважды щелкните на значке Мой компьютер (My
Computer).
11. В открывшемся окне папки Мой компьютер (My Computer) щелкните на
значке диска А: правой кнопкой мыши и выберите в контекстном меню
команду Свойства (Properties). Откроется окно диалога, показанное на Рис.
5.19. В нем отображаются общий объем диска, размер свободного
пространства и некоторые другие характеристики.
9.
Рис. 5.19. Окно свойств диска
Примечание
Чтобы освободить гибкий диск от ненужных файлов, щелкните на значке диска А:
в окне Мой компьютер (My Computer), описанным выше способом выделите
файлы, которые следует удалить, и нажмите клавишу Delete. Имейте в виду, что
удаляемые файлы гибких дисков не попадают в Корзину и восстановить их
невозможно.
Упражнение 8. Печать документа
На первом занятии вы уже изучили процедуру печати документа из окна
приложения. Сейчас давайте попробуем вывести информацию на принтер, не
открывая создавшую документ программу, а пользуясь исключительно
возможностями операционной системы Windows. Для начала давайте добавим на
рабочий стол ярлык принтера.
1. Щелкните на кнопке Пуск (Start) и выберите пункт Настройка > Принтеры
(Settings > Printers).
2. В открывшемся окне папки Принтеры (Printers) щелкните правой кнопкой
мыши на том принтере, который предполагается использовать чаще других
(Рис. 5.20).
Рис. 5.20. Папка принтеров
В контекстном меню выберите команду Создать ярлык (Create Shortcut).
Появится окно диалога, информирующее о невозможности создания ярлыка
в папке Принтеры (Printers) и запрашивающее о необходимости добавления
ярлыка на рабочий стол.
4. Щелкните на кнопке Да (Yes). Ярлык выбранного принтера появится на
рабочем столе.
5. Закройте окно папки Принтеры (Printers).
6. Чтобы распечатать документ Текст.doc, просто перетащите его значок на
вновь созданный ярлык принтера.
Подобные ярлыки можно создать сразу для нескольких локальных или сетевых
принтеров, чтобы оперативно печатать документы на любом из них. (Можно иметь
несколько значков одного принтера в разных папках.) С помощью аналогичных
действий на рабочий стол можно добавлять значки дисков компьютера. Это
позволит копировать файлы на гибкие, жесткие и сетевые диски с помощью
простого перетаскивания.
3.
Контрольное упражнение
На этом занятии вы познакомились с некоторыми функциями операционной
системы и инструментами Office, частично подменяющими системные
инструменты Windows. Выполняя контрольное упражнение, проверьте, насколько
хорошо вы усвоили материал занятия.
Выше была рассмотрена методика печати документов с помощью перетаскивания
значков файлов. Можно еще больше упростить процедуру печати. Давайте
поместим ярлык принтера в подменю Отправить (Send To).
1. Щелкните на кнопке Пуск (Start) и выберите команду Программы >
Проводник (Programs > Windows Explorer).
2. Выведите в правую панель Проводника содержимое папки SendTo,
вложенной в папку Windows.
o
Как отобразить в окне Проводника файлы указанной папки?
3. Скопируйте ярлык принтера в папку SendTo.
o Как добавить значок принтера в папку SendTo?
4. Распечатайте документ Teкст.doc с помощью команд контекстного меню.
o
Как распечатать файл с помощью контекстного меню?
5. Добавьте в подменю Отправить (Send To) ярлыки других принтеров или
папок и потренируйтесь в работе с этим подменю.
o
Как упростить добавление новых пунктов в подменю Отправить
(Send To)?
Подведение итогов
На этой лекции вы познакомились с приемами управления файлами из окон
приложений Office XP, научились пользоваться значками Windows и ярлыками
принтеров. Теперь вы можете открыть, распечатать и переписать на гибкий диск
нужный документ. Эта книга посвящена пакету Microsoft Office XP, поэтому в ней
затронуты только самые основные инструменты Windows.
На следующем занятии вы изучите элементы интерфейса окон приложений Office
XP, узнаете о новом режиме работы панелей инструментов, о способах поиска,
выделения и редактирования объектов, познакомитесь со справочной системой,
помогающей решать возникающие вопросы.
Література
1. Информатика для юристов и экономистов / Симонович С.В. и др. Спб.:
Питер, 2002. – 688 с.: ил.
2. Інформатика: Комп’ютерна техніка. Комп’ютерні технології: підручник для
студентів вищих навчальних закладів / За ред. О.І. Пушкаря. – К
:Видавничий центр "Академія", 2003. – 704 с. (Альма матер)
3. Миллер, М. Использование Windows 98: Пер. с англ. – К.; М.; СПб.: Издат.
дом "Вильямс" , 1998. – 336 с.: ил. – Парал. тит. англ.
Автор
ДонАгрА-З
Документ
Категория
Без категории
Просмотров
3
Размер файла
415 Кб
Теги
лекция, система, операционная, windows
1/--страниц
Пожаловаться на содержимое документа