close

Вход

Забыли?

вход по аккаунту

?

Лекция 7 Графический редактор Paint.

код для вставкиСкачать
Графический редактор Paint для Windows.
Графический редактор Paint входит в состав стандартных программ Windows и
предназначен для создания и обработки рисунков.
Для запуска редактора надо выполнить команду
Пуск/Программы/Стандартные/Графический редактор Paint .
Панель инструментов для рисования размещена слева и включает ряд кнопок, при
помощи которых можно выбрать необходимый инструмент, построить типичные элементы
рисунка и т.д.
Палитра цветов размещена внизу и включает 28 закрашенных разными цветами
квадратов. Из этих цветов пользователь может выбрать основной цвет, которым
выполняются построения, и цвет фона. Слева от палитры размещается индикатор цветов,
который состоит из двух квадратов. Квадрат на переднем плане закрашивается основным
цветом, а квадрат на заднем плане – цветом фона.
Рисование линий фигур.
Рисование прямой линии
1. В наборе инструментов выберите инструмент «Линия.
2. Выберите ширину линии под набором инструментов.
3. Перетаскивайте указатель.
Примечания
 Используемые по умолчанию основной цвет и цвет фона выводятся слева от палитры.
Имеется возможность использовать при рисовании основной цвет путем
перетаскивания указателя с нажатой левой кнопкой или цвет фона с помощью правой
кнопки.
 Чтобы нарисовать горизонтальную или вертикальную линию или линию с наклоном
45 градусов, удерживайте нажатой клавишу SHIFT при перетаскивании указателя.
Рисование произвольной линии
1. В наборе инструментов выберите инструмент «Карандаш
2. Перетаскивайте указатель.
Примечания
 Пользователь имеет возможность отменить три последних изменения, выбирая в
меню Правка команду Отменить для каждого изменения.
Рисование кривой линии
1. В наборе инструментов выберите инструмент «Кривая
2. Выберите ширину линии под набором инструментов.
3. Чтобы нарисовать прямую линию, перетащите указатель.
4. Установите указатель в вершину дуги и нажмите кнопку мыши, а затем измените
кривизну дуги, перетаскивая указатель. Для рисования второй дуги повторите
инструкцию 3,4.
Примечания
 Каждая кривая должна состоять из одной или двух дуг.
 Пользователь имеет возможность отменить три последних изменения, выбирая в
меню Правка команду Отменить для каждого изменения.
Рисование эллипса или круга
1. В наборе инструментов выберите инструмент «Эллипс.
2.Чтобы нарисовать круг, удерживайте нажатой клавишу SHIFT при перетаскивании
указателя.
Примечания
 Для создания фигуры с заливкой выберите тип заполнения под набором
инструментов. Цвет фигуры выбирают с помощью левой кнопки мыши, а цвет
заливки с помощью правой кнопки.

Пользователь имеет возможность отменить три последних изменения, выбирая в
меню Правка команду Отменить для каждого изменения.
Рисование прямоугольника или квадрата
В наборе инструментов выберите для создания прямоугольника или для создания
прямоугольника с закругленными углами соответствующие инструменты.
2. Для создания прямоугольника перетащите указатель по диагонали.
3. Для создания квадрата перетаскивайте указатель, удерживая нажатой клавишу SHIFT.
Примечания
 Для создания фигуры с заливкой выберите тип заполнения под набором
инструментов.
 Толщина границы прямоугольника совпадает с толщиной линии, выбранной в
инструменте создания линий. Чтобы изменить толщину границы, выберите в наборе
инструментов линию или кривую, а затем выберите толщину линии под набором
инструментов.
1.
Рисование многоугольника
1. В наборе инструментов выберите инструмент «Многоугольник
2. Перетаскивайте указатель и щелкните в каждой вершине многоугольника. В
последней вершине щелкните дважды.
3. Чтобы многоугольник содержал только углы по 45 и 90 градусов, удерживайте
нажатой клавишу SHIFT при перетаскивании указателя.
Примечания
 Пользователь имеет возможность отменить три последних изменения, выбирая в
меню Правка команду Отменить для каждого изменения.
 Для создания фигуры с заливкой выберите тип заполнения под набором инструментов
Размещение текста на рисунках.
Ввод и форматирование текста
В наборе инструментов выберите инструмент «Надпись
Для создания рамки надписи перетащите указатель по диагонали до нужного размера.
На панели форматирования выберите имя, размер и начертание шрифта.
Щелкните внутри рамки надписи, введите текст а затем при необходимости
выполните следующие действия.
 Сдвиньте надпись или измените ее размер.
 Выберите цвет на палитре, чтобы изменить цвет текста.
 Щелкните значок под панелью инструментов, чтобы разместить текст на
цветном фоне. После этого щелкните цвет правой кнопкой, чтобы изменить
цвет фона.
Примечания
 Для вывода на экран панели форматирования следует в меню Вид выбрать команду
Панель атрибутов текста. Если панель закрывает часть окна Paint, ее можно
перетащить в любое место окна.
 Текст можно вводить в рисунок только в обычном режиме.
 Для вставки текста в рисунок следует щелкнуть любое место рисунка вне надписи.
 Если нажата кнопка "Надпись", разрешается только вставка текста. Вставка графики
становится невозможной
 Пользователь имеет возможность отменить три последних изменения, выбирая в
меню Правка команду Отменить для каждого изменения.
1.
2.
3.
4.
Работа с цветом.
Задание основного цвета и цвета фона по умолчанию
 Чтобы задать основной цвет, щелкните цвет на палитре.
 Чтобы задать цвет фона, щелкните цвет на палитре правой кнопкой.
Примечание
 Используемые по умолчанию основной цвет и цвет фона выводятся слева от палитры.
В верхнем квадрате отображается основной цвет. В нижнем квадрате отображается
цвет фона.
Заполнение цветом области или объекта
1. В наборе инструментов выберите инструмент «Заливка
2. Щелкните область или объект, для которого требуется выполнить заливку.
Примечания
 Если граница фигуры не является непрерывной, указанным цветом будут заполнены
другие области рисунка. Чтобы найти разрыв, выберите в меню Вид команду
Масштаб, а затем выберите Крупный или Другой.
 Пользователь имеет возможность отменить три последних изменения, выбирая в
меню Правка команду Отменить для каждого изменения.
Рисование с помощью кисти
1. В наборе инструментов выберите «Кисть» .
2. Выберите форму кисти под набором инструментов.
3. Перетаскивайте указатель.
Примечания
 Пользователю разрешается отменить три последних изменения, выбирая в меню
Правка команду Отменить для каждого изменения.
Рисование с помощью распылителя
1. В наборе инструментов выберите инструмент «Распылитель
2. Выберите размер распылителя под набором инструментов.
3. Перетаскивайте указатель.
Примечания
 Пользователю разрешается отменить три последних изменения, выбирая в меню
Правка команду Отменить для каждого изменения.
Создание нестандартных цветов
Выберите на палитре цвет, который следует изменить.
В меню Палитра выберите команду Изменить палитру.
Нажмите кнопку Определить цвет.
Щелкните поле образца цветов, чтобы изменить значения параметров Оттенок и
Контраст, а затем перетащите бегунок регулятора в поле градиента цвета, чтобы
изменить значение Яркость.
5. Нажмите кнопку Добавить в набор, а затем нажмите кнопку OK.
1.
2.
3.
4.
Преобразование цветного рисунка в черно-белый
1. В меню Рисунок выберите команду Атрибуты.
2. Выберите параметр Черно-белая.
Примечание
 При возврате к цветной палитре черно-белые объекты не становятся цветными.
Цветными можно будет сделать только новые элементы рисунка.
Обращение всех цветов рисунка
В меню Палитра выберите команду Обратить цвета.
Примечание

Каждый цвет будет заменен на обратный к нему. Например, красный будет
преобразован в голубой, а синий в желтый
Изменение цвета существующей линии
1. В наборе инструментов выберите инструмент «Заливка»
2. Выберите другой цвет на палитре.
3. Установите указатель так, чтобы он касался линии, и нажмите кнопку мыши.
Примечания
 Если данная линия является частью фигуры, цвет всех соединенных с ней
вертикальных и горизонтальных линий также изменится.
 Чтобы изменить только цвет линии, а не окружающей ее области, укрупните
изображение.
 Пользователю разрешается отменить три последних изменения, выбирая в меню
Правка команду Отменить для каждого изменения.
Копирование цвета области или объекта
1. В наборе инструментов выберите инструмент «Выбор цветов»
2. Щелкните объект, цвет которого следует скопировать.
3. В наборе инструментов выберите инструмент «Заливка»
4. Щелкните область или объект, для которого требуется задать новый цвет.
Примечание
 Чтобы использовать цвет как основной цвет или как цвет фона для ластика, щелкните
правой кнопкой при выполнении инструкции 2.
Лабораторная работа.
1. Пользуясь стандартными инструментами графического редактора, нарисуйте домик.
Цвет фона выберите самостоятельно.
2. Закрасьте окна белым цветом, а цвет стен и дверей выберите самостоятельно.
3. Сохраните рисунок
4. Создайте пристройку к ранее нарисованному домику. Используя окно изменения
палитры цветов, подберите новую гамму цветов и закрасьте основные составные части
пристройки.
5. Создайте новый цвет в различных сочетаниях красного, зелёного и синего и внесите его
в палитру.
6. Поменяйте фон и цвета основных частей полученного рисунка.
7. Нарисуйте перед строением ёлочку и кустарник.
Автор
ДонАгрА-З
Документ
Категория
Без категории
Просмотров
4
Размер файла
52 Кб
Теги
лекция, pain, редактора, графическая
1/--страниц
Пожаловаться на содержимое документа