close

Вход

Забыли?

вход по аккаунту

?

Лекция 8 Текстовый редактор WORD

код для вставкиСкачать
1
ТЕКСТОВЫЙ РЕДАКТОР WORD ДЛЯ WINDOWS
Общие сведения о текстовом редакторе WORD
Текстовый редактор Word является одним из наиболее распространенных
текстовых
редакторов.
Это
обуславливается
в
первую
очередь
его
многочисленными преимуществами. К таковым в первую очередь принадлежат
широкие функциональные возможности. Тяжело найти такую задачу при работе с
текстами, которую невозможно было бы решить средствами Word.
Текстовый редактор Word для Windows (далее просто Word) входит в
группу программ Microsoft Office. Кроме текстового редактора, эта группа
включает электронную таблицу Excel и систему управления базой данных Access,
то есть основные программы, которые могут использоваться для формирования
документооборота в учреждениях. Широкому использованию Word способствуют
также встроенные в него способы преобразования файлов, созданных другими
текстовыми редакторами, в файлы формата Word, и наоборот.
Существует несколько версий Word для Windows, каждая следующая версия
совместима, как правило, с предыдущими версиями и имеет дополнительные
возможности. Дальнейшее изложение будет основываться на русифицированной
версии 7.0. Для установления Word в Windows 95 надо выполнить команду
Пуск/Настройка/Панель управления. Потом на панели управления надо выбрать
элемент Установка и удаление программ, поставить первую дискету или компактдиск в накопитель и нажать кнопку Установить. В процессе установки на экране
появляются инструкции (вариант установки, изменить дискету и т.д.), которые
надо
выполнять.
Варианты
установления
отличаются
дополнительными
возможностями, а значит, и программами, которые эти возможности реализуют.
Для запуска Word следует выполнить команду Пуск/Программы/Microsoft
Word или двойным щелчком мыши на ярлыке программы, выведенной на рабочий
стол. После запуска программы на экране появляется окно редактора.
2
Окно редактора Word
Окно редактора Word имеет несколько стандартных элементов. Одни из них
постоянно присутствуют на экране, другие можно вызвать по желанию
пользователя. Рассмотрим назначение этих элементов.
Строка заголовка. Верхняя строка экрана является строкой заголовка,
стандартного для Windows. В ней выведено имя программы (в данном случае
Microsoft Word). Кроме этого, в строке заголовка есть четыре кнопки: одна с
левого края и три — с правого. Левая кнопка — это кнопка вызова управляющего
меню, позволяющая работать с окном в целом. Правые кнопки: "Свернуть",
"Восстановить", "Закрыть".
Строка меню. Под строкой заголовка в окне размещается строка меню,
которая содержит такие пункты:
Файл — работа с файлами документов;
Правка — редактирование документов;
Вид — просмотр документов;
Вставка — вставка в документ рисунков, диаграмм, текущей даты и
времени, формул и иных объектов;
Формат — форматирование документов (установка шрифтов, параметров
абзаца);
Сервис
—
сервисные
функции
(проверка
орфографии,
установка
параметров настройки Word);
Таблица — работа с таблицами;
Окно — работа с окнами документов;
? — справочная информация о Word.
Каждый пункт меню имеет соответствующее подменю. Для открытия меню
надо нажать клавишу [Alt] или [F10]. После этого один из пунктов меню
выделится инверсным цветом. Для выделения нужного пункта меню надо
пользоваться клавишами горизонтального перемещения курсора, затем выбрать
нужный пункт и нажать клавишу [Enter]. Открыть меню, подменю и выбрать
пункт удобнее при помощи мыши, установив курсор на нужном пункте меню и
3
нажав левую кнопку.
Некоторые пункты подменю справа от названия пункта содержат
обозначение комбинации клавиш, при помощи которых можно выбрать
соответствующий пункт подменю.
При выборе пункта подменю в нижней строке экрана разъясняется его
назначение.
Названия некоторых пунктов подменю имеют серый цвет. Это означает, что
такие пункты в данный момент недоступны (например, нельзя редактировать
таблицу, если она не существует).
В Word существует еще один способ вызова команд. Щелчок правой
кнопкой мыши на выделенном тексте, слове приводит к выводу на экран
контекстного меню. Это меню содержит команды, которые можно применить к
выделенному объекту.
Панели инструментов. Под строкой меню размещаются обычно панели
инструментов. Панели инструментов — это строка кнопок, при нажатии на
которые выполняется определенное действие, как правило, дублирующее
некоторое действие меню. Для нажатия кнопки надо щелкнуть мышей по кнопке.
При фиксации курсора мыши на кнопке под нею появляется ее название, а в
строке состояния — короткая справка о назначении кнопки.
Обеспечивает
пользователя несколькими панелями инструментов. По умолчанию Word выводит
на экран панели инструментов Стандартная и Форматирование. Убрать или
поместить в окно любую из панелей инструментов можно по команде Панели
инструментов
(Toolbars)
меню
Вид
(View).
Панели
можно
добавлять
самостоятельно.
Под строкой заголовка размещается горизонтальная линейка, на которой
размещены маркеры отступа строк, абзацев, позиций табуляции. Позволяет
удобно выполнять ручное форматирование абзацев. Горизонтальную линейку
можно изъять из экрана при помощи команды Вид/Линейка, а потом при помощи
этой самой команды возвратить на экран.
4
Окна документов
Word является многооконным редактором. Внутри окна редактора может
существовать несколько окон документов. В каждом окне может редактироваться
текст. В верхней строке размещается заголовок окна, который включает имя
файла, который редактируется, кнопку вызова управляющего меню, кнопки
"Свернуть", "Восстановить", "Закрыть". Если в окно не загружен файл, то в
заголовке указывается имя Документ. Справа и снизу размещены полосы
вертикальной и горизонтальной прокрутки. Полосы имеют маркеры, которые
показывают, в каком месте документа находится в данный момент пользователь.
Переместив маркер на нужную позицию полосы прокрутки, можно перейти в
любое место документа.
Одно из окон есть активным. Активное окно изображается на переднем
плане и может закрывать другие окна. В активном окне находится текстовый
курсор (мигающий вертикальный штрих) и горизонтальная черточка. Текстовый
курсор указывает место, куда можно вводить символы. Горизонтальная черточка
определяет окончание текста.
Под окном документа расположены кнопки управления режимами
просмотра и редактирования документа. Соответственно обеспечивают
переход в режимы Обычный (Normal), Электронный документ (Online Layout),
Разметка страницы (Page Layout) и Структура (Outline).
В нижней строке окна редактора Word выводится строка состояния. Она
содержит информацию относительно активного окна:
Стр i — курсор находится на i-й странице;
Разд j — курсор находится в j-м разделе;
к/р — от начала документа до курсора — к страниц, весь документ содержит р
страниц (например, 3/10);
на 5 см — расстояние от курсора до верхней границы страницы составляет 5
сантиметров;
Ст t — курсор находится в t-строке текущей страницы;
Кол w — курсор находится в w-й колонке.
Работа с окнами осуществляется при помощи меню Окно. Команды этого меню
позволяют открыть новое окно, менять расположение окон, сделать активный
любое окно.
5
ЗАП -
индикатор режима, выделяется черным
при записи
макрокоманд;
ИСПР - индикатор режима, выделяется при активности маркировки
исправлений;
ВДЛ -индикатор режима, выделяется при активности клавиши расширения
выделений <F8>;
ЗАМ - индикатор режима, выделяется при активности режима замещения
символов.
При выполнении ряда действий в строке состояния приводится их описание
Использование справочной системы
Для всех приложений Office 97, включая Word, предоставляется справочная
помощь, включающая: стандартную систему справочной помощи, всплывающие
подсказки, справку об элементах диалоговых окон и контекстно-зависимую
справочную помощь в виде так называемого Помощника. Вызов справочной
системы осуществляется с помощью пункта меню Справка.
Создание документа или шаблона
Создание нового документа или шаблона выполняется с помощью команды
Создать... (New-..) меню Файл (File), открывающей диалоговое окно Создание
документа (New). Шаблоны используются для облегчения подготовки документов
и представляют собой стандартные заготовки документов определенного типа с
соответствующим набором стилей.
Для удобства шаблоны разделены на группы, объединяющие шаблоны
однотипных документов. Каждой группе соответствует закладка в окне запроса.
Наиболее часто для создания документов применяется шаблон Обычный
(Normal), который
удобно вызывать кнопкой Создать панели инструментов
Стандартная.
Пример. Создание документа на основе шаблона Современное письмо
6
1. Задав команду Создать... (New...) меню Файл (File), откроем диалоговое
окно Создание документа (New).
2. Выберем вкладку Письма и факсы (Lelters& Faxes) и в одноименной группе
выберем шаблон Современное письмо (Contemporary Letter).
3. В поле Просмотр (Preview) оценим приближенно внешний вид выбранного
шаблона.
4. Далее установим переключатель документ (Document) и нажмем ОК или
сделаем двойной щелчок по значку шаблона.
В результате откроется окно нового документа, содержащего заготовку для
письма современного стиля. Нам остается его отредактировать, наполнив своими
адресами и текстом, не задумываясь о компоновке и оформлении элементов
письма.
Сохранение документа
Обязательным этапом завершающей стадии работы с документом является его
сохранение в файле. Настройка параметров сохранения документов выполняется
на вкладке Сохранение (Save) диалогового окна Параметры (Options)(cMприложение), вызываемого командой Параметры... (Options...) меню Сервис
(Tools). Для сохранения файла документа под тем же именем достаточно задать
команду Сохранить (Save) меню Файл (File) или нажать
одноименную кнопку Ц панели инструментов Стандартная (Standard) (см.
приложение). Дополнительные возможности по изменению имени файла и/или
формата файла при сохранении документа предоставляет команда Сохранить
как... (Save As...) меню Файл (File), открывающая диалоговое окно Сохранение
документа (Save As) (рис. 1.8).
Пример. Сохранение документа под новым именем.
1. Откроем диалоговое окно Сохранение документа (Save As).
2. В поле Имя файла: (File Name:) зададим или выберем из списка имя файла для
сохранения документа и нажмем кнопку Сохранить (Save).
В результате документ будет сохранен в файле с заданным именем и
расширением DOC (в формате документа Word 97).
7
Пример 2. Сохранение документа для последующей обработки
другими приложениями.
1. Откроем диалоговое окно Сохранение документа (Save As) (рис. 1.8).
2. В поле Тип файла: (Save as type:) выберем из списка тип файла,
соответствующий приложению, планируемому для последующей обработки
файла.
3. Нажмем кнопку Сохранить (Save).
Замечание
• Для последующей обработки файла документа в среде DOS подойдет значение
Текст DOS с разбиением на строки или Текст DOS При этом значительная
часть форматирования документа (направленная на придание выразительности
документу) будет утеряна.
• Своеобразным стандартом для обмена между различными приложениями служит
формат RTF (Rich Text Format — Богатый Текстовый Формат), которому
соответствует значение Текст в формате RTF. Этот формат позволяет
сохранить форматирование документов, но требует большого объема дисковой
памяти (примерно в полтора-два раза большего, чем в случае формата
документов Word 6.0/95).
• Если файл документа предполагается просматривать и редактировать с помощью
предыдущих версий текстового процессора, то в поле Тип файла:
(Save as type:) следует выбрать строку Word 6.0/95. При этом файл документа
после сохранения, хотя и имеет расширение DOC, фактически сохраняется в
формате RTF.
Пример 3. Задание автоматического сохранения документов.
1. Выполнив команду Параметры... (Options...) меню Сервис (Tools), откроем
диалоговое окно Параметры (Options)( см. приложение).
2. На вкладке Сохранение (Save) установим флажок Автосохранение каждые:
(Automatic Save Every:) и в поле справа зададим число, определяющее
длительность интервала в минутах между автоматическим сохранением всех
открытых документов.
8
• Задание автоматического сохранения документов является очень
полезным средством в случае возникновения сбоев и отказов в работе
аппаратно-программных средств.
• Файлы автоматически сохраненных документов имеют расширение WBK и по
умолчанию хранятся в папке Temp, вложенной ц папку Windows. Изменить их
расположение можно с помощью вкладки Расположение диалогового окна
Параметры.
Открытие файла документа
Открытие файла удобно выполняется с помощью списка ранее открывавшихся
файлов (пункт меню Файл), если файл имеется в этом списке. При отсутствии
файла в списке открытие файла с возможностью поиска выполняется в диалоге
возникающем при задании команды Открыть... (Open...) меню
Пример 1. Открытие файла документа Word в диалоге.
1. Откроем диалоговое окно Открытие документа.
2. В поле Папка: (Look In:) выберем путь доступа к файлу документа.
3. В поле Тип файлов: (Files of type:) выберем Документы Word (Word
Documents).
4. В поле Имя (Name) выберем строку с именем файла и выполним двойной
щелчок.
Пример 2. Открытие файла с помощью списка открывавшихся файлов.
1. Щелчком мыши раскроем меню Файл (File).
2. В списке файлов, открывавшихся последними (рис. 1.10), выполним щелчок
мышью в строке с именем нужного файла. В результате произойдет
автоматический поиск и открытие данного файла, разумеется, если он не был
удален или перемещен в другое место.
Пример 4. Поиск файла при открытии.
1. Откроем диалоговое окно Открытие документа (Open) (см. рис. 1.9).
2. В поле Имя файла: (File Name:) введем или выберем из списка имя
9
отыскиваемого файла, если оно известно.
3. В поле Дата изменения: (Last Modified:) выберем интервал времени последнего
изменения файла. Здесь доступны следующие значения: вчера (yesterday),
сегодня (today), на прошлой неделе (lasi week), на этой неделе (this week), в
прошлом месяце (last month), в этом месяце (this month), • любое время (any
time).
4. В поле Тип файлов: (Files of type:) выберем тип открываемого файла.
5. В заключение нажмем кнопку Найти (Find Now).
В результате будет выполнен поиск файлов, удовлетворяющих заданным
условиям поиска. При успешных результатах поиска в поле Имя (Name) появится
список найденных файлов. Нам остается выбрать и открыть нужный файл
документа.
Задание параметров страниц
Параметры страниц задаются с помощью вкладок диалогового окна
Параметры страницы (Page Setup), открываемого одноименной командой меню
Файл (File).
Пример 1. Задание размеров полей.
1. Задав команду Параметры страницы... (Page Setup. ) меню Файл (File),
откроем диалоговое окно Параметры страницы (Page Setup) и выберем в нем
вкладку Поля (Margins).
2. В списках Верхнее: (Тор:) и Нижнее: (Bottom:) выберем или введем размеры
верхнего и нижнего полей страницы.
3. В списках Левое: (Left:) и Правое: (Right:) выберем или введем размеры левого
и правого полей страницы.
4. При необходимости в списке Переплет: (Gutter) зададим ширину полосы
бумаги, отводимой под переплет.
5. В поле От края колонтитула (From edge) в списках верхнего: (Header:) и
нижнего: (Footer:) установим расстояния от края листа до верхнего и нижнего
10
колонтитулов соответственно.
в. Установим флажок Зеркальные поля (Mirror margins) при работе над
документом с разворотом страниц.
Замечание
При установленном флажке Зеркальные поля (Mirror margins) списки
Левое: (Left:) и Правое: (Right:) принимают наименования Внутри: (Inside:)' и
Снаружи: (Outside) и задают размеры соответствующих полей страницы
Пример 2. Задание размеров бумаги.
1. Откроем диалоговое окно Параметры страницы (Page Setup) и выберем в нем
вкладку Размер бумаги (Paper Size).
2. Для задания размера бумаги выберем в списке Размер бумага: один из
стандартных форматов (скажем, наиболее часто используемый формат А4
210х297 mm) или зададим специальные размеры в полях Ширина: (Width:) и
Высота: (Height:)3. Зададим нужную ориентацию страницы путем установки переключателя
Книжная (Portrait) или Альбомная (Landscape)
Параметры страниц могут устанавливаться различными для различных разделов
документа. Добавление нового раздела связано со вставкой разрыва раздела
Просмотр документа перед печатью
Просмотр
документа
перед
печатью
выполняется
по
команде
Предварительный просмотр (Print Preview) меню Файл (File), которая
переключает текстовый процессор в одноименный режим (рис. 1.18). В этом
режиме можно получить обобщенное представление об окончательном внешнем
виде документа и выполнить операцию подгонки строк текста.
Пример 1. Просмотр внешнего вида и подгонка страниц.
1. Переключим Word 97 в режим предварительного просмотра.
2. Нажмем на панели инструментов кнопку Несколько страниц (Multiple pages).
3. На раскрывшейся панели установим число одновременно отображаемых
страниц документа (от 1 до 12).
11
4. Оценим внешний вид документа.
5. При наличии одной-двух строк на отдельной странице нажмем кнопку
Подгонка страниц (Shrink to fit) ЦЦ.
6. В результате будет выполнена подгонка строк текста и сокращение числа
страниц документа на одну.
7. С помощью кнопки Закрыть (Close) вернемся к предыдущему режиму
просмотра и редактирования документа.
Замечания
В рассматриваемом режиме можно выполнять редактирование документа,
но делать это неудобно. При просмотре документа в уменьшенном масштабе
изображения, можно выполнять просмотр любой его части в обычном (100%)
масштабе. Для этого нажмем кнопку Увеличение (Magnifier), в результате
указатель мыши примет форму увеличительного стекла. Теперь нам остается
навести указатель на нужный участок документа и щелчком мыши выполнить
переключение к нужному масштабу.
Печать документа
Печать документа выполняется с помощью команды Печать... (Print ,) меню
Файл (File), открывающей диалог задания печати с возможностью настройки
параметров (рис I 19) Печать одной копии активного документа с использованием
текущих параметров печати задается с помощью кнопки Печать (Print) панели
инструментов Стандартная (Standard).
При печати документа чаще всего возникают вопросы, связанные с
управлением качеством печати, настройкой и сменой принтеров Для задания ряда
параметров печати можно использовать управляющие элементы вкладки Печать
(Print) диалогового окна Параметры (Options) (см приложение). Вызов окна
можно выполнить по команде Параметры... (Options...) меню Сервис (Tools), а
также в ходе диалога задания печати.
Кроме печати документа или фрагмента, можно также отдельно отпечатать
12
сведения о документе, примечания, стили, элементы автотекста и
сочетания клавиш При работе с документами Word 97 такого рода справочную
информацию полезно иметь под рукой в отпечатанном виде.
Пример 1. Настройка принтера для черновой печати.
1. Задав команду Печать... (Print...) меню Файл (File) откроем диалоговое окно
Печать (Print) (рис 1.19).
2. С помощью кнопки Свойства (Properties) вызовем диалоговое окно Свойства:
<тип принтера> (Properties: <тип принтера>) .
Замечание
Для смены принтера с помощью кнопки Пуск (Start) на Панели задач
откроем папку Принтеры (Printers) и выберем значок нужною принтера-Затем
выполним команду Использовать по умолчанию (Set as Default Printer) меню
Файл (File).
Пример 3. Печать фрагмента документа.
1. Выделим фрагмент документа.
2. Зададим команду Печать... (Print...) меню Файл (File).
3. В диалоговом окне Печать (Print) (см. рис. 1.19) установим переключатель
выделенный фрагмент (Selection), нажмем ОК.
Автор
ДонАгрА-З
Документ
Категория
Без категории
Просмотров
3
Размер файла
78 Кб
Теги
лекция, word, текстовые, редактора
1/--страниц
Пожаловаться на содержимое документа