close

Вход

Забыли?

вход по аккаунту

?

Sorokin 3

код для вставкиСкачать
МИНИСТЕРСТВО ОБРАЗОВАНИЯ И НАУКИ РОССИЙСКОЙ ФЕДЕРАЦИИ
Федеральное государственное автономное образовательное учреждение
высшего профессионального образования
САНКТ-ПЕТЕРБУРГСКИЙ ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ
АЭРОКОСМИЧЕСКОГО ПРИБОРОСТРОЕНИЯ
ОСНОВЫ РАБОТЫ С ПАКЕТОМ
MICROSOFT OFFICE
Методические указания
для студентов очной и заочной форм обучения
Санкт-Петербург
2014
Составитель – А. А. Сорокин
Рецензент – кандидат технических наук, доцент В. П. Попов
Методические указания по курсу «Информатика» включают варианты лабораторных работ для студентов очного и заочного отделения с пояснениями к их выполнению и оформлению, литературу и
интернет-ресурсы.
Предназначены для студентов очной и заочной форм обучения по
направлениям 036401.65 «Таможенное дело», 080100.62 «Экономика», 230100.62 «Информатика и вычислительная техника»
Ивангородского гуманитарно-технического института (филиала)
ФГАОУ ВПО «Санкт-Петербургский государственный университет
аэрокосмического приборостроения».
Подготовлены на кафедре Прикладной математики и информатики Ивангородского гуманитарно-технического института (филиала) ФГАОУ ВПО «Санкт-Петербургский государственный университет аэрокосмического приборостроения».
Публикуется в авторской редакции
Компьютерная верстка С. Б. Мацапуры
Сдано в набор 30.05.14. Подписано к печати 22.08.14.
Формат 60×84 1/16. Бумага офсетная. Усл. печ. л. 3,3.
Уч.-изд. л. 3,5. Тираж 100 экз. Заказ № 416.
Редакционно-издательский центр ГУАП
190000, Санкт-Петербург, Б. Морская ул., 67
© Санкт-Петербургский государственный
университет аэрокосмического
приборостроения (ГУАП), 2014
ПРЕДИСЛОВИЕ
Издание подготовлено в соответствии с требованиями ФГОС и
программой дисциплины «Информатика», разработанной и утвержденной в ГУАП.
Целью учебной дисциплины «Информатика» является изучение
основных форм представления и способов обработки информации
в современных вычислительных системах, структуры аппаратного
и программного обеспечения современных персональных компьютеров и компьютерных сетей, возможности современных операционных систем и офисных пакетов программ.
Настоящее пособие нацелено на изучение методик работы с пакетом Microsoft Office. По завершению курса студенты должны
уметь пользоваться основными и расширенными возможностями
основных программ пакета Microsoft Office, уметь составлять и
оформлять электронные документы и таблицы, уметь строить различные диаграммы и схемы, уметь составлять визуально-оформленные отчеты – презентации.
3
Лабораторная работа 1
MS WORD ДЛЯ ОФОРМЛЕНИЯ ДОКУМЕНТОВ
1. Знакомство с Microsoft Word
Современные текстовые редакторы оформление текста различными способами, создавать стили оформления, которые можно
будет использовать для других документов, делать вставки изображений и других документов (например, таблицы, схемы и т.д.).
Одним из самых распространенных редакторов является Microsoft
Word (далее Word), входящий в пакет программ Microsoft Office.
Кроме стандартных операций по оформлению, он позволяет выполнять многоязычную проверку орфографии, формирует оглавления
и указатели, выполняет слияние с базами данных. Работа с Word
может элементы программирования, поэтому не редко его называют текстовым процессором1.
Окно Word (рис. 1.1) обладает всеми стандартными элементами,
принятыми в системе Windows. В заголовок выводится название
документа. Привычное по более старым версиям Word или другим
программам меню заменено на динамически изменяющийся набор
вкладок, стандартный вид которого представлен на рис. 1.2. Панели на вкладках содержат кнопки самых популярных операций.
Строка состояния сообщает о количестве страниц и разделов в документе, обозначает положение курсора, содержит индикаторы
режимов программы и шкалу масштабирования. Вертикальная полоса прокрутки обеспечивает быстрое перемещение по тексту. Линейки облегчают выравнивание объектов.
Для удобства работы с документом и для формирования разных
документов существует несколько режимов просмотра (рис. 1.3),
расположенных на вкладке «Вид». В большинстве случаев хватает
режима разметки страницы, в котором документ отображается так,
как он будет выглядеть в напечатанном виде. Для упрощения создания документов, содержащих несколько пунктов, подпунктов,
разделов, подразделов частей и т.д. существует режим структуры.
1 Текстовый процессор – вид прикладной компьютерной программы, предназначенной для производства (включая набор, редактирование, форматирование, иногда печать) любого вида печатной информации. Иногда текстовый процессор называют текстовым редактором второго рода.
4
5
Рис. 1.2. Вкладки (Word 2007, 2010, 2013)
Рис. 1.1. Окно Microsoft Word
Рис. 1.3. Режимы просмотра документа
2. Структура и колонтитулы
Режим структуры позволяет создать структуру, содержащую до
9 заголовочных уровней (рис. 1.4). В этом режиме обычный текст
может быть невидим. Создавать заголовки можно не только в режиме структуры, но и в любом другом режиме редактирования текста
с помощью стилей с вкладки «Главная» (рис. 1.5). При этом нужно
помнить, что изменение размера шрифта и переключение в режим
полужирного начертания не сделает фрагмент текста заголовком
для редактора.
Заголовки, отображаемые в режиме структуры, могут быть полезны и для создания оглавления. Word позволяет не заниматься
поиском заголовков на страницах и последующим ручным созданием оглавления: на вкладке «Ссылки» присутствует кнопка «Оглавление» (рис. 1.6), позволяющая выбрать и вставить в любое место
документа одно из стандартных для редактора или же оформленное
по каким-либо другим принципам (например, по ГОСТу) автоматическое оглавление, которое будет основано на заголовках (рис. 1.7).
Чтобы отобразить на страницах номера страниц, которые используются оглавлением, нужно воспользоваться кнопкой «Номера страниц» с вкладки «Вставка» (рис. 1.8). Там же находятся
кнопки для управления верхним и нижним колонтитулом1. Фактически, нумерация страниц относится к колонтитулам, которые
1 Колонтитул (фр. colonne – столбец и лат. titulus – надпись, заголовок), заголовочные данные (название произведения, части, главы, параграфа и т. п.), помещаемые над или под текстом на нескольких или на всех страницах книги, газеты,
журнала или другого многостраничного издания. Различаются верхний и нижний
колонтитулы. Текст колонтитула, в отличие от остальных заголовков и надписей,
может повторяться на нескольких страницах, например, на каждой странице раздела, реже – всего издания.
6
7
Рис. 1.4. Режим структуры
8
Рис. 1.5. Заголовки в стилях
9
Рис. 1.7. 9 уровней заголовков в оглавлении
Рис. 1.6. Оглавление и сноски
Рис. 1.8. Колонтитулы
могут различаться для четных и нечетных страниц, а также могут
отсутствовать на титульной странице.
Несмотря на то, что сноски располагаются внизу страницы, они
не относятся к колонтитулам. Сноски делаются на вкладке «Ссылки» (рис. 1.6). Как и с другими элементами, сноски можно оформлять по-разному. Стандартное оформление сносок подразумевает
использование порядковых чисел (арабских цифр) на протяжении
всего документа с размещением текста ссылки на той же самой
странице, где она был сделана.
3. Оформление
Титульная страница с помощью шаблона – одна из возможностей Word. Чтобы создать титульную страницу, нужно воспользоваться соответствующей кнопкой с вкладки «Вставка» (рис. 1.9).
Кроме титульной страницы там же можно вставить пустую страницу в текущее положение курсора и вставить т.н. разрыв страницы,
который начинает новую страницу без многократной вставки пу-
Рис. 1.9. Титульная страница
10
стых строк, что в свою очередь предотвращает смещение текста при
изменении размеров полей страницы, вставке или удалении части
текст, изображений, таблиц и т.д.
Поля страницы, ориентация страницы (книжная или альбомная), размеры страницы, разбиение выделенного текста или всей
страницы на колонки – все это доступно на вкладке «Разметка
страницы» (рис. 1.10). На той же вкладке можно изменить оформление всего документа с помощью стандартного набора тем или же
изменить оформление для текущего отображения, т.е. эти изменения не будут отображены при печати.
Использование готовых тем для оформления документа используется больше для улучшения внешнего вида и, поэтому, редко подходит для создания таких документов, как отчеты, курсовые, дипломные, исследовательские работы и т.д. Для большинства таких
документов существуют стандарты оформления (ГОСТ 7.32-2001),
которых нет в наборе по умолчанию в Word. Шрифт, его размер,
его написание и цвет (рис. 1.11), а также свойства блоков текста,
таких как межстрочные интервалы, отступы от полей страницы,
интервалы перед и после заголовков (рис. 1.12), можно сохранить
как набор стилей с помощью пункта «Сохранить выделенный фрагмент как новый экспресс-стиль», который можно увидеть выше на
рис. 1.5.
Рис. 1.10. Разметка страницы
Рис. 1.11. Панель шрифтов
11
Рис. 1.12. Панель абзаца
Большинство панелей в правом нижнем углу содержат кнопку, вызывающую соответствующее диалоговое окно, которое может оказаться более привычным для тех, кто привык к более старым версиям Microsoft Office, а также предоставляет больше возможностей, чем кнопки на панели. Так диалоговое окно «Шрифт»
(рис. 1.13) содержит классический набор команд по управлению
оформлением шрифта, т.н. Символьным стилем. А диалоговое окно
«Абзац» (рис. 1.14) позволяет задавать интервалы, отступы, высту-
Рис. 1.13. Окно «Шрифт»
12
Рис. 1.14. Окно «Абзац»
пы и т.д. практически любых размеров и в разных единицах измерения (например, сантиметры – см и пункты – пт) – Абзацный стиль.
Но не все возможности, представленные кнопками на панели,
бывают доступны в диалоговых меню. Примером этого являются
списки на панели «Абзац». Несмотря на это, списки – очень полезный инструмент. С его помощью можно создавать различные конструкции из маркированных и нумерованных списков (рис. 1.15).
Управление многоуровневыми списками может показаться
сложным. Во всех текстовых редакторах различные отступы формируются с помощью клавиши «Tab». Например, красная строка, сформированная нажатием на эту, или выравнивания номеров
страниц в оглавлении, созданном вручную, выглядят намного лучше, чем то же самое, сделанное с помощью вставки большого количества пробельных символов. Эта же клавиша позволяет управлять
уровнями списка, точнее менять текущий уровень на следующий.
13
Рис. 1.15. Списки
Для смены на более высокий уровень необходимо повторно нажать
клавишу «Enter» или сочетание клавиш «Shift+Tab».
4. Таблицы
Кроме перечисленных выше возможностей редактора Word и
возможностей, которые не будут здесь рассматриваться, существует еще возможность создания таблиц. На вкладке Вставка есть па-
Рис. 1.16. Таблицы
14
нель Таблицы (рис. 1.16). Там можно не только нарисовать таблицу
с помощью соответствующего инструмента или вставить таблицу,
которая будет сделана с помощью программы Microsoft Excel, но и
«в один клик» вставить простую таблицу необходимых размеров, с
помощью курсора и сетки, существующей в этом меню.
Свойства таблицы в целом, отдельных столбцов, строк и ячеек
позволяют создать десятки различных вариантов оформления. Не
редко таблицы со скрытыми границами используются для формирования документов со сложной структурой или различных титульных листов.
5. Задание
Цель работы:
Познакомиться с основными возможностями Microsoft Word.
Научиться оформлять документы.
Формулировка задания:
1. Выбрать вариант задания.
2. Набрать три текста (не менее половины листа А4 при стандартных настройках), состоящие из нескольких абзацев.
3. Озаглавить тексты.
4. Оформить тексты согласно варианту.
5. Добавить после текстов таблицу (не менее 15 строк) на основе
макета согласно варианту. Заполнить таблицу осмысленным содержимым.
6. Дополнить документ согласно варианту.
7. Выполнить индивидуальное задание, полученное от преподавателя.
Содержание отчета:
Отчет о лабораторной работе должен содержать:
1. Титульный лист, содержащий (образец присутствует на сайте
ВУЗа):
1.1. Полное название ВУЗа, кафедры, дисциплины и лабораторной работы.
1.2. Фамилию и инициалы студента, а также номер группы.
1.3. Информацию о преподавателе.
2. Цель работы.
3. Исходные данные согласно варианту.
4. Задание.
5. Сформированный в результате выполнения задания документ.
6. Вывод.
15
6. Варианты заданий
Вариант 1
Оформление текста: шрифт Times New Roman, 14 кегль, интервал 1.25, первая строка выступает на 1 см, интервал между абзацами 0.5 см, выравнивание по правому краю.
Оформление заголовков: шрифт 16 кегль, полужирный, выравнивание по центру.
Макет таблицы:
Требования к документу: каждый заголовок с новой страницы,
наличие колонтитулов с указанием автора, страницы пронумерованы, все поля по 2 см.
Дополнительно: Наличие на последнем листе многоуровневого
списка с фамилиями студентов группы, разделенных по полу. Один
из текстов разбит на три столбца.
Вариант 2
Оформление текста: шрифт Tahoma, 12 кегль, интервал 1, первая строка отступает на 1 см, интервал между абзацами 10 пт, выравнивание по ширине.
Оформление заголовков: шрифт 14 кегль, полужирный, выравнивание по правому краю.
Макет таблицы:
Требования к документу: каждый заголовок содержит сноску с
кратким описанием текста, наличие колонтитулов с указанием автора, страницы пронумерованы (начало с 5), верхнее и левое поля
2 см, правое и нижнее – 1 см.
16
Дополнительно: Наличие на последнем листе многоуровневого
нумерованного списка с изучаемыми дисциплинами. Весь документ разбит на два столбца.
Вариант 3
Оформление текста: шрифт Times New Roman, 12 кегль, интервал
1.5, интервал между абзацами отсутствует, выравнивание по ширине.
Оформление заголовков: шрифт Calibri 16 кегль, курсив, подчеркивание на всю ширину страницы, выравнивание по правому краю.
Макет таблицы:
Требования к документу: наличие колонтитулов с указанием
автора, страницы пронумерованы, все поля по 3 см, текст после заголовка разбит на два столбца.
Дополнительно: Наличие на последнем листе многоуровневого
списка со списком учебников по каждой изучаемой дисциплине.
Ориентация листов в документе чередуется: альбомная, страничная, альбомная, страничная…
Вариант 4
Оформление текста: шрифт Tahoma, 14 кегль, интервал 2, первая строка отступает на 1,2 см, интервал перед абзацами 10 пт, выравнивание по правому краю.
Оформление заголовков: шрифт Times New Roman 14 кегль, наклонный, выравнивание по центру.
Макет таблицы:
17
Требования к документу: каждый заголовок начинается с новой
сраницы и является элементом списка, наличие колонтитулов с
указанием автора, страницы пронумерованы (начало с 2), верхнее
и левое поля 1 см, правое и нижнее – 2 см.
Дополнительно: Наличие на последнем листе многоуровневого
маркированного списка (с учетом заголовков) с информацией по
каждому тексту (название, количество предложений, слов, букв).
Тексты состоят из одного, двух и трех столбцов соответственно.
Вариант 5
Оформление текста: шрифт Calibri, 16 кегль, интервал 1, первая
строка вытступает на 1,2 см, интервал после абзацев 10 пт, выравнивание по ширине.
Оформление заголовков: шрифт Times New Roman 16 кегль, полужирный, наклонный, выравнивание по правому краю.
Макет таблицы:
Требования к документу: каждый заголовок начинается с новой
страницы и является элементом списка, наличие колонтитулов с
указанием автора, страницы пронумерованы через одну, все поля
1.5 см.
Дополнительно: Наличие на последнем листе озаглавленного многоуровневого нумерованного списка (с учетом заголовков)
с расписанием группы на неделю. Ориентация листа изменена на
альбомную.
18
Лабораторная работа 2
ШАБЛОНЫ В MS WORD
1. Стили
Назначение любой программы – упрощение работы с чем-либо.
Word упрощает составление и оформление документов. Кроме
обычного оформления готового документа, имеется возможность
задать правила оформления с помощью экспресс-стилей (панель «Стили» на вкладке «Главная»). Любой из имеющихся стилей можно изменить или удалить. Возможно добавление своих
стилей.
Настройки стилей производятся через их свойства (рис. 2.1) и
применяются ко всем фрагментам документа, оформленным с помощью выбранного стиля. Сами настройки представляют собой набор свойств шрифта и абзаца.
Рис. 2.1. Свойства стиля
19
2. Шаблоны
Стили, настройки страницы, фрагменты текста, например,
структура стандартного документа или титульный лист – все это
можно не задавать каждый раз при создании нового документа и
не хранить в виде уже готового и оформленного. Word поддерживает и предлагает пользователю «Шаблоны». Изначально каждый
документ строится на базе шаблона Normal.dot или Normal.dotx, в
зависимости от версии пакета Microsoft Office. Современные версии при создании документа предлагают множество шаблонов, которые можно загрузить с сайта компании Microsoft.
Пользовательские шаблоны хранятся обычно локально. Найти
их можно в папке «Пользовательские шаблоны Office» в документах. Шаблон представляет собой обычный документ Word, который самой программой распознается как шаблон. Чтобы сохранить
свой шаблон, достаточно выбрать при сохранении документа соответствующий тип файла (рис. 2.2).
3. Некоторые дополнительные возможности
В огромном спектре возможностей программы Word пакета
Microsoft Office существует еще несколько нередко используемых
возможностей. Например, создание так называемых форм. Форма
представляет собой набор полей для ввода данных, снабженных
какими-либо пояснениями и имеющих определенные свойства и
ограничения. Их можно использовать для создания анкет или шаблонов титульных листов.
Чтобы получить доступ к этим элементам, необходимо включить вкладку «Разработчик». Делается это через «Настройки лен-
Рис. 2.2. Сохранение Шаблона Word
Рис. 2.3. Компоненты Форм
20
ты» в «Параметрах Word». Данная вкладка содержит несколько
панелей различного назначения, в том числе и панель «Элементы
управления» (рис. 2.3).
4. Задание
Цель работы:
Ознакомиться с дополнительными возможностями Microsoft
Word. Научиться формировать различные шаблоны документов.
Формулировка задания:
1. Выбрать вариант задания.
2. Создать стили согласно ГОСТ 7.32
3. Создать структуру документа и добавить или изменить стили
согласно варианту.
4. Дополнить полученный шаблон согласно индивидуальному
заданию, полученному от преподавателя.
5. Сохранить шаблон.
6. Создать на основе сохраненного шаблона документ.
7. Разработать бланк согласно варианту.
8. Сохранить бланк как шаблон.
9. Создать на основе сохраненного шаблона бланк и заполнить его.
Содержание отчета:
Отчет о лабораторной работе должен содержать:
1. Титульный лист, содержащий (образец присутствует на сайте
ВУЗа):
1.1. Полное название ВУЗа, кафедры, дисциплины и лабораторной работы.
1.2. Фамилию и инициалы студента, а также номер группы.
1.3. Информацию о преподавателе.
2. Цель работы.
3. Исходные данные согласно варианту.
4. Задание.
5. Сформированный в результате выполнения задания документ.
6. Вывод.
5. Варианты заданий
Вариант 1
Структура:
 Титульный лист
 Содержание
 Раздел 1
Стили:
Заголовок первого уровня
Заголовок второго уровня
Основной текст
21
 Подраздел 1
 Подраздел 2
 Раздел 2
 Подраздел 1
 Подраздел 2
 Список источников
Списки
Бланк:
Опросник по информатике
Вариант 2
Структура:
 Титульный лист
 Содержание
 Введение
 Раздел 1
 Подраздел 1
 Раздел 2
 Подраздел 1
 Заключение
 Список источников
Стили:
Заголовок первого уровня
Заголовок второго уровня
Заголовок третьего уровня
Основной текст
Гиперссылки
Бланк:
Форма обратной связи
Вариант 3
С труктура:
 Титульный лист
 Содержание
 Глава 1
 Раздел 1
 Подраздел 2
 Глава 2
 Раздел 1
 Раздел 2
 Список источников
Стили:
Заголовок первого уровня
Заголовок второго уровня
Заголовок третьего уровня
Основной текст
Таблицы
Бланк:
Тест по философии
Вариант 4
Структура:
 Титульный лист
 Содержание
 Раздел 1
 Подраздел 1.1
 Подраздел 1.2
 Раздел 2
 Подраздел 2.1
 Подраздел 2.2
 Список источников
22
Стили:
Заголовок первого уровня
Заголовок второго уровня
Основной текст
Сноски
Бланк:
Резюме
Вариант 5
Структура:
 Титульный лист
 Содержание
 Глава 1
 Раздел 1.1
 Подраздел 1.1.1
 Глава 2
 Раздел 2.1
 Подраздел 2.1.1
 Список источников
Стили:
Заголовок первого уровня
Заголовок второго уровня
Заголовок третьего уровня
Списки
Бланк:
Тест
23
Лабораторная работа 3
СОЗДАНИЕ ТАБЛИЦ В MS EXCEL.
1. Знакомство с Microsoft Excel
Табличный процессор (или электронная таблица) Excel представляет собой компьютерную программу, предназначенную для
обработки данных:
• выполнение различных вычислений с использованием аппарата функций и формул;
• исследование влияния различных факторов на данные;
• решение задач оптимизации;
• получение выборки данных, удовлетворяющих определенным
критериям;
• построение графиков и диаграмм;
• статистический анализ данных.
Окно Excel во многом схоже с окном Word (см. рис. 3.1). Разница же в первую очередь связана со спецификой Excel: вся рабочая
область– одна таблица, присутствует фиксированные обозначения
строк и столбцов (т.н. координаты или адреса ячеек), документ
(книга) разбит на листы, управление которыми осуществляется посредством мыши (двойной клик по названию, всплывающее меню
правой клавиши мыши).
Основным элементом любой таблицы является ячейка. В Excel у
каждой ячейки есть два атрибута:
1. Хранимые данные – то, что было записано в ячейку (отображается в строке формул), например, числа, текст, формулы;
2. Отображаемые данные – то, как пользователь видит содержимое ячейки (отображается в ячейке), например, числа, оформленные с помощью формата ячейки, текст, оформленный с помощью
меню шрифт, результаты вычисления формул.
2. Оформление данных
Чтобы заполнить ячейку, достаточно нажать на нее курсором и
начать вводить текст или числа. В большинстве случаев Excel сам
распознает, что именно вы вводите и изменяет формат ячейки под
содержимое, но возможны и казусы, когда при вводе числа «1.02»
(одна целая две сотых) отображаемое значение становится «01.
фев». Чтобы избежать этого, нужно задать формат ячейки как текстовый. Для этого нужно выделить ячейку или диапазон ячеек, на24
25
Рис. 3.1. Окно Microsoft Excel
Рис. 3.2. Меню «Формат ячеек»
жать правой кнопкой мыши и выбрать «формат ячеек…» (рис. 3.2).
В открывшемся меню на вкладке «Число» можно выбрать один из
предустановленных форматов, например, «Денежный» с 2 знаками
после запятой (рис. 3.3), а можно задать свой формат (см. справку
MS Excel, статья «Пользовательский формат ячеек»). Таким образом разделяются хранимое и отображаемое значения ячеек.
Рис. 3.3. Список форматов
26
3. Формулы и вычисления
Как уже говорилось выше, в ячейки можно вписывать в том числе и формулы. Формулы эти могут работать не только с числами, но
и с содержимым ячеек (по их адресам). Любая формула начинается
с символа «=». Формулу можно ввести вручную (рис. 3.4) или выбрать из списка готовых (рис. 3.5), который открывается кнопкой
«fx» (функция), так же существует возможность использовать быстрые формулы (рис. 3.6). Готовые формулы разбиты на несколько
категорий, в каждой существует множество специализированых
формул, например, в математических есть не только СУММ, но
СЛУЧМЕЖДУ, которая подставляет в ячейку случайное число в
заданном диапазоне, а в логических есть ЕСЛИ, которая проверяет истинность выражения и в зависимости от результата выводит
определенное значение или вызывает другую формулу.
Рис. 3.4. Ручной ввод формул
Рис. 3.5. Формула СУММ
27
Рис. 3.6. Быстрые формулы
Параметром любой формулы может быть не только число или
адрес ячейки, но и другая формула (рис. 3.7). Чтобы указать при
вводе формулы ячейку, не обязательно вручную вводить ее адрес,
достаточно кликнуть по ней мышкой.
Кроме готового набора формул Excel позволяет выполнять автозаполнение ячеек. Для его применения нужно выделить ячейку
или диапазон, захватить квадратик в правом нижнем углу выделения и переместить или растянуть область выделения.
Таким образом можно заполнить ячейки формулами (имеются
в виду формулы из исходных ячеек), арифметической прогрессией
(рис. 3.8): если выделить идущие подряд ячейки со значениями “1”
и “2” и заполнить ими область из 100 ячеек, то Excel пронумерует
ячейки от 1 до 100.
При использовании автозаполнения, если в исходных ячейках
были формулы с адресами ячеек, Excel сменит Адреса ячеек отно-
Рис. 3.7. Вложенные функции
28
Рис. 3.8. Автозаполнение
сительно текущего положения формул: если формулы перемещались по вертикали, то поменяет номер строки, если по горизонтали,
то букву столбца. Это не всегда бывает удобно. Иногда в формуле
нужно использовать ссылку на определенную ячейку, независимо от размещения формулы. Чтобы не изменять в каждой ячейке
формулу, достаточно в изначальной формуле дописать символ «$»
перед буквой столбца и номером строки нужной ячейки, например,
«F1» –> «$F$1».
4. Оформление ячеек
Как и Word, Excel позволяет объединять ячейки и создавать различные границы для таблиц. Для объединения или разделения уже
объединенных ячеек достаточно выделить необходимый диапазон
и нажать на одну из кнопок из меню объединения ячеек (рис. 3.9).
Рис. 3.9. Объединение ячеек
29
Рис. 3.10. Меню «Границы»
Для того, чтобы задать границы, можно воспользоваться меню
«Границы» (рис. 3.10) или же открыть аналогичную вкладку из
меню «Формат ячеек».
5. Задание
Цель работы:
Получить начальное представление об электронных таблицах
Microsoft Excel, ознакомиться с созданием и оформлением таблиц,
формулами.
Образец оформления и содержания таблиц (см. рис. 3.11, 3.12):
Формулировка задания:
1. Выбрать вариант задания.
2. Создать таблицы и заполнить их.
3. Оформить таблицы согласно варианту.
4. Выполнить индивидуальное задание, полученное от преподавателя.
30
Рис. 3.11. Шаблон таблицы
Содержание отчета:
Отчет о лабораторной работе должен содержать:
1. Титульный лист, содержащий (образец присутствует на сайте
ВУЗа):
1.1. Полное название ВУЗа, кафедры, дисциплины и лабораторной работы.
1.2. Фамилию и инициалы студента, а также номер группы.
1.3. Информацию о преподавателе.
2. Цель работы.
3. Исходные данные согласно варианту.
4. Задание.
5. Полученные в результате работы таблицы.
6. Вывод.
6. Варианты заданий
Вариант 1
Таблицы по 20 человек за январь, февраль и март. Зимние месяцы в синих тонах, весенние в зеленых.
31
Рис. 3.12. Пример оформления таблиц
Вариант 2
Таблицы по 10 человек за первое полугодие. Каждый месяц своим цветом.
Вариант 3
Таблицы по 20 человек за лето. Каждый месяц своим цветом.
Вариант 4
Таблицы по 10 человек за второе полугодие. Таблицы двух цветов с чередованием.
Вариант 5
Таблицы по 20 человек за каждый квартал. Каждый квартал
своим цветом.
32
ЛАБОРАТОРНАЯ РАБОТА 4
ВИЗУАЛИЗАЦИЯ В MS EXCEL.
1. Диаграммы
Одним из основных методов визуализации чисел являются диаграммы. Они позволяют выполнять количественные и качественные сравнения без необходимости досконального изучения исходных данных. В Excel диаграммы расположены на вкладке «Вставка» (рис. 4.1). Каждый вид диаграмм удобен для определенной
цели.
Для вставки диаграммы любого типа достаточно выделить область с данными в таблице и нажать на соответствующую диаграмму. Если область может быть использована для создания выбранного типа, то Excel вставит на текущем листе диаграмму и добавит
группу вкладок «Работа с диаграммами» в ленту меню. На этих
вкладках можно изменить внешний вид диаграмм, сменить их тип,
поменять входные данные, задать подписи к осям, при необходимости, сменить макет и многое другое. Любой объект на диаграмме
(оси, легенда, ряд данных, область построения) обладает свойствами, которые можно изменить, открыв меню «Формат…» нажатием
правой кнопки на этом объекте: так для осей меняются названия,
шаг, подписи, а для ряда данных цвет, вид объекта и другие.
Каждый ряд в диаграмме может иметь свое уникальное оформление (рис. 4.2), свою легенду и другое. Доступ к таким настройкам осуществляется из меню рядов, которое можно вызвать, выделив курсором необходимый ряд. Управление отдельными точками
(значениями) на диаграмме осуществляется подобным образом.
При создании диаграмм нужно учитывать их особенности. Так
«Круговая диаграмма» содержит всего один ряд – она может быть
построена на основе одной строки или одного столбца. Каждый сектор в такой диаграмме – отдельная точка.
Рис. 4.1. Панель «Диаграммы»
33
Рис. 4.2. Оформление рядов
Кроме различных свойств диаграмм, крайних и промежуточных
значений осей, макетов, можно настраивать отображение подписей
у осей. Настройки эти связаны с форматом ячеек. По умолчанию
используется формат данных, но через настройки ряда это можно
изменить.
2. Пользовательский формат ячеек
Нередко бывают случаи, когда необходимо особым образом
оформить содержимое ячеек. В большинстве случаев помогают
имеющиеся форматы. Но это не единственный способ. Каждый из
имеющихся форматов кроме простого метода выбора (рис. 3.3 в
предыдущей лабораторной) описывается с помощью текста, через
пункт «Все форматы» в том же меню (рис. 4.3).
Изначально формат ячеек состоит из четырех разделов кода,
разделенных символом «;» (точка с запятой):
Положительные;Отрицательные;Ноль;Текст
Если указать, например, только первые два формата и поставить
в конце «;», то ноль и текстовые значения ячеек отображаться не
будут.
Оформление текста:
• Для отображения текста, если речь идет о пробельных символах или цифрах, необходимо его заключать в кавычки. В тексто34
Рис. 4.3. Текстовое описание формата ячеек
вом разделе (последний), чтобы разместить текстовое содержимое
ячейки, используется символ «@»:
”валовой доход за ”@
• Для добавления пробельного символа, ширина которого соответствует ширине определенного символа, необходимо добавить
эталон ширины и поставить перед ним символ «_» (подчеркивание):
_)
• Для заполнения всей ширины ячейки определенным символом
(без вытеснения остальных символов) перед нужным символом ставится «*» (звездочка):
*–
Оформление чисел (табл. 4.1):
• Отображение дробной части (незначащих нолей) регулируется
количеством нолей после запятой. Два знака после запятой выглядят так:
#,00
• Если не обходимо, чтобы незначащие ноли не отображались,
используется «#»:
#,##
35
• Если надо выровнять по десятичному разделителю, ставится
«?»:
#,0?
• Разделитель разрядов – символ « » (пробел). Если он обрамлен
«#» или «0», то разряды будут показаны, если не – разряды буту
скрыты.
Цвет отображаемого значения ячеек тоже можно задавать через формат. Цвет пишется в квадратных скобках перед форматом.
Всего доступны 8 цветов, при чем написание привязано к языковой
версии Excel (табл. 4.2).
Таблица 4.1
Пример оформления чисел
Значение
1234,5
8,99
0,631
12
1234,568
44,398
102,65
2,8
5,25
5,3
12000
12000
12190000
Отображение
1234,6
8,900
0,6
12,0
1234,57
44,398
102,65
2,8
5 1/4
5 3/10
12 000
12
12,2
Код
####,#
#,000
0,#
#,0#
???,???
# ???/???
# ###
#_ (один пробел)
0,0__ (два пробела)
Таблица 4.2
Цвет текста
36
Английский
Русский
[Black]
[Green]
[White]
[Blue]
[Magenta]
[Yellow]
[Cyan]
[Red]
[Черный]
[Зеленый]
[Белый]
[Синий]
[Фиолетовый]
[Желтый]
[Голубой]
[Красный]
Кроме стандартного набора положительные-отрицательные-ноль
возможно использование условий. Условия задаются в квадратных
скобках перед форматом в виде оператор сравнения, значение:
[Красный][<=100]#;[Синий][>100]#
Управление стилем оформления ячеек осуществляется через условное форматирование. Более подробно с форматом ячеек можно
ознакомиться из статьи «Создание и удаление пользовательских
числовых форматов» в справке Microsoft Excel.
3. Условное форматирование
Для оформления ячеек в зависимости от их значений используется меню «Условное форматирование» вкладки «Главная»
(рис. 4.4). С помощью этого меню можно выделить уникальные или
повторяющиеся значения, отделить наименьшие и наибольшие
значения и другое.
Рис. 4.4. Условное форматирование
37
Рис. 4.5. Примеры условного форматирования
Каждое правило условного форматирование состоит из: условия
отбора и формата, который в свою очередь включает все возможные
меню, связанные с оформлением ячеек, а значит поддерживает и
пользовательский формат ячеек. Несколько примеров можно увидеть на рис. 4.5. Значения слева направо: интенсивность заливки в
зависимости от значения, выделение совпадающих значений, гистограмма, значки.
4. Задание
Цель работы:
Знакомство с методами оформления данных в Excel. Закрепление изученного материала.
Формулировка задания:
1. Выбрать вариант задания.
2. Добавить в таблицы из работы №3 столбцы согласно варианту.
3. Оформить таблицы согласно варианту.
4. Создать диаграммы: гистограмма «Количество часов по месяцам» (или кварталам), лепестковая диаграмма «Зарплата» (за месяц, квартал или период), круговая диаграмма «Соотношение зарплаты по месяцам» (или кварталам). Цветовое оформление рядов
должно соответствовать оформлению таблиц.
38
5. Выполнить индивидуальное задание, полученное от преподавателя.
Содержание отчета:
Отчет о лабораторной работе должен содержать:
1. Титульный лист, содержащий (образец присутствует на сайте
ВУЗа):
1.1. Полное название ВУЗа, кафедры, дисциплины и лабораторной работы.
1.2. Фамилию и инициалы студента, а также номер группы.
1.3. Информацию о преподавателе.
2. Цель работы.
3. Исходные данные согласно варианту.
4. Задание.
5. Оформленные таблицы и диаграммы.
6. Вывод.
5. Варианты заданий
Вариант 1
Вывести сумму с разделением на триады. Выделить красным те
значения, которые меньше 5000. Добавить столбец с количественным значением суммы (гистограмма) с цветовой гаммой согласно
оформлению таблиц. Выделить наименьшее значение часов желтым фоном.
Вариант 2
Вывести только тысячи в столбце сумма. Выделить синим те
значения, которые находятся в интервале от 7000 до 10000. Добавить столбец с оценкой суммы. Выделить значение часов меньше
среднего серым фоном.
Вариант 3
Вывести сумму с разделением на триады. Выделить красным те
значения сверхурочных, которые больше 10. Добавить столбец с
количественным значением суммы (гистограмма) с цветовой гаммой согласно оформлению таблиц. Выделить наибольшее значение
часов черным фоном с белым текстом.
Вариант 4
Вывести только тысячи в столбце сумма. Выделить фиолетовым
те значения, которые больше 15000. Добавить столбец с оценкой
суммы. Выделить наибольшее значение сверхурочных фоном, отличным от фона таблицы.
39
Вариант 5
Вывести только тысячи в столбце сумма с разделением на триады. Выделить голубым те значения сверхурочных, которые меньше или равны 10. Добавить столбец с количественным значением
суммы (гистограмма) с цветовой гаммой согласно оформлению
таблиц. Выделить значение часов выше среднего черным фоном с
желтым текстом.
40
Лабораторная работа 5
СХЕМЫ И ДИАГРАММЫ В MS VISIO.
1. Знакомство с Microsoft Visio
Спектр программ в пакете Microsoft Office не ограничивается
текстовым процессором и табличным редактором. Наряду с ними
в пакете существует векторный графический редактор. Если необходимо нарисовать какую-либо схему или диаграмму, этот инструмент может быть весьма полезным.
Как и в Word и Excel, интерфейс Visio выдержан в общем стиле пакета Microsfot Office с учетом особенностей конкретного продукта (см. рис. 5.1). При создании нового документа, пользователю
предлагается набор стандартных шаблонов (см. рис. 5.2), каждый
из которых содержит свои наборы элементов. При необходимости
можно подключать и отключать наборы элементов с помощью соответствующего меню (см. рис. 5.3).
Большинство элементов в Visio можно редактировать: растягивать, поворачивать, соединять с другими элементами. Для
этих целей у каждого активного элемента присутствует несколько
пиктограмм, каждая из которых выполняет свою функцию (см.
рис. 5.4).
2. Комбинирование элементов
Не всегда имеющиеся элементы полностью удовлетворяют всем
требованиям. В таких случаях необходимо самостоятельно создавать новые элементы на основе предыдущих. Для этих целей можно заняться комбинированием. На рис. 5.5 представлен вариант
создания элемента из уже имеющихся (наверху – исходные элементы, внизу – результат объединения).
Для упрощения работы с группами элементов существует меню
«Группировка». Сгруппированные элементы удобнее трансформировать.
Не стоит забывать, что Visio – векторный графический редактор.
А значит, можно создавать свои элементы с нуля. Для этого можно воспользоваться вкладкой «Разработчик» (включение вкладки
производится, как и в других программах пакета Microsoft Office,
через настройки ленты). В числе инструментов этой вкладки есть
«Конструктор фигур» (см. рис. 5.6), который содержит все необходимое для создания новых элементов.
41
42
Рис. 5.1. Окно Microsoft Visio
43
Рис. 5.2. Шаблоны документов
Рис. 5.3. Меню «Дополнительные фигуры»
Рис. 5.4. Пиктограммы на элементах
A
B
C
D
A
C
D
B
Рис. 5.5. Комбинирование элементов
44
Рис. 5.6. Панель «Конструктор фигур»
3. Задание
Цель работы:
Знакомство с векторным графическим редактором Microsoft
Visio. Изучение методов построения схем и диаграмм.
Формулировка задания:
1. Выбрать вариант задания.
2. Создать схему или план согласно варианту.
3. Создать диаграмму согласно варианту.
4. Разработать элемент, состоящий из других, и элемент, созданный с помощью конструктора.
5. Используя разработанные элементы создать схему, диаграмму или план.
6. Выполнить индивидуальное задание, полученное от преподавателя.
Содержание отчета:
Отчет о лабораторной работе должен содержать:
1. Титульный лист, содержащий (образец присутствует на сайте
ВУЗа):
1.1. Полное название ВУЗа, кафедры, дисциплины и лабораторной работы.
1.2. Фамилию и инициалы студента, а также номер группы.
1.3. Информацию о преподавателе.
2. Цель работы.
3. Исходные данные согласно варианту.
4. Задание.
5. Схемы, диаграммы, планы и элементы, созданные в Visio.
6. Вывод.
4. Варианты заданий
Вариант 1
План гостиной. Древовидная иерархическая диаграмма из 20
элементов.
45
Вариант 2
Схемы соединение проводников: параллельного, последовательного, треугольником, звездой. Ромбовидная иерархическая диаграмма с четырьмя уровнями подчинения.
Вариант 3
План дачного дома. Диаграмма Ганта с 10 работами.
Вариант 4
Циклический алгоритм с ветвлениями как внутри, так и снаружи цикла. Ромбовидная иерархическая диаграмма из 20 элементов.
Вариант 5
Схема вычислительной сети на 2 подразделения по 8-10 компьютеров и 2 принтера. Древовидная иерархическая диаграмма с
четырьмя уровнями подчинения.
46
Лабораторная работа 6
ПРЕЗЕНТАЦИИ В MS POWERPOINT.
1. Знакомство с Microsoft PowerPoint
Презентация – набор документов (слайдов), предназначенный
для представления чего-либо. Сегодня презентация – один из основных видов визуального преподнесения информации. Основное
назначение презентации – сопровождение доклада.
В пакете Microsoft Office существует свой инструмент для создания презентаций – Microsoft PowerPoint (см. рис. 6.1). В нем содержится достаточный набор функций для создания простых и сложных презентаций. При создании новой презентации, пользователю
предлагается набор стандартных шаблонов (см. рис. 6.2). При этом
существует возможность разрабатывать собственные макеты и шаблоны.
2. Правила оформления презентаций
Общих правил для оформления презентаций не существует, но
есть некоторые рекомендации, которые следует соблюдать, чтобы
донести информацию до тех, на кого рассчитана презентация. Вот
некоторые из них:
• Презентация – сопровождение доклада, а не доклад.
• Оформление презентации должно соответствовать ее назначению.
• Цветовая гамма презентации не должна состоять более, чем из
трех цветов.
• Существуют несочетаемые цвета.
• Черный цвет нежелателен из-за негативного подтекста.
• Белый текст на черном фоне (и другие контрасты) читается
плохо.
• Курсив, подчеркивание и полужирное начертание рекомендуется только для смыслового выделения фрагмента текста.
• Прописные буквы нельзя использовать для основного текста.
• Текст должен быть коротким (по возможности – только тезисы).
• На полосе не должно быть более семи значимых объектов, так
как человек не способен воспринять и запомнить более семи пунктов чего-либо за один раз.
• Логотип (при его наличии) должен располагаться в углу, быть
простым и лаконичным.
47
48
Рис. 6.1. Окно Microsoft PowerPoint
49
Рис. 6.2. Шаблоны презентаций
• Дизайн должен быть простым.
• Крупные объекты, огромные буквы, верстка в одну колонку,
одноцветный разделитель через весь экран – недостатки дизайна.
• Для текстовой информации важен шрифт, для графической –
яркость и насыщенность.
• Рисунки, фотографии, диаграммы дополняют текстовую информацию.
• Цвет изображений не должен контрастировать со стилем слайда.
• Если изображение играет роль фона, текст на нем должен быть
хорошо читаем.
• Анимационные эффекты должны привлекать внимание, а не
отвлекать.
• Размер информационного блока занимает не более половины
слайда.
• Желательно присутствие на слайде блоков с разнотипной информацией, дополняющих друг друга.
• Информационные блоки располагаются горизонтально, связанные по смыслу – слева направо.
• Наиболее важная информация размещается в центре.
Конечно, соблюдение всех рекомендаций одновременно практически невозможно, но при разработке любой презентации стоит
посмотреть на этот или подобный список, посмотреть на списки сочетаемых цветов, посмотреть на содержание и тематику доклада.
И не стоит забывать о том, что презентация – всего лишь сопроводительная информация. Доклад стоит читать не с экрана и не слушателям.
3. Переходы
Для привлечения внимания слушателей к отдельным моментам или докладу в целом возможно использование различного вида
анимаций. Методы появления (в некоторых случаях одни объекты
могут сменять другие на одном и том же месте) объектов выбираются на вкладке «Анимация» для одного или нескольких объектов.
Там же можно настроить событие, по которому будет происходить
анимация: клик мышкой (нажатие клавиши «Следующий слайд»)
или таймер.
Аналогичным методом настраиваются переходы между слайдами на вкладке «Переход». Рекомендуется использовать минимальное количество типов эффектов, чтобы сделать презентацию более
простой.
50
Метод воспроизведения презентации, установка таймеров для
автоматической смены слайдов, и настройка слайдов производятся
через меню на вкладке «Показ слайдов». Кроме этого при сохранении можно сменить тип документа с презентации на демонстрацию, чтобы при воспроизведении не открывался сам PowerPoint.
Если подразумевается нарушение порядка показа слайдов, неоднократные переходы к отдельному слайду, открытие внешних
документов, можно снабдить презентацию или отдельные ее слайды меню с гиперссылками1. Это делается через контекстное меню
выбранного элемента или группы элементов.
4. Задание
Цель работы:
Знакомство с программой для создания и проведения презентаций – Microsoft PowerPoint. Знакомство с правилами оформления
презентаций. Изучения методов управления презентациями.
Формулировка задания:
1. Выбрать вариант задания.
2. Создать презентацию с гиперссылками и переходами на основе предыдущих работ, показывающую, изученный материал.
3. Создать свой макет презентации согласно варианту.
4. Дополнить макет необходимыми для презентации шаблонами.
5. Создать автоматизированную презентацию на основе макета
согласно варианту.
6. Выполнить индивидуальное задание, полученное от преподавателя.
Содержание отчета:
Отчет о лабораторной работе должен содержать:
1. Титульный лист, содержащий (образец присутствует на сайте
ВУЗа):
1.1. Полное название ВУЗа, кафедры, дисциплины и лабораторной работы.
1.2. Фамилию и инициалы студента, а также номер группы.
1.3. Информацию о преподавателе.
2. Цель работы.
1 Гиперссылка (англ. hyperlink) — часть документа, ссылающаяся на другой
элемент (команда, текст, заголовок, примечание, изображение) в самом документе,
на другой объект (файл, каталог, приложение), расположенный на локальном диске
или в компьютерной сети, либо на элементы этого объекта.
51
3. Исходные данные согласно варианту.
4. Задание.
5. Слайды обеих презентаций.
6. Вывод.
5. Варианты заданий
Вариант 1
Макет:
• Титульный лист: Название, автор, колонтитул с датой.
• Слайд 1: Заголовок, номер слайда, область для текста.
• Слайд 2: Заголовок, номер слайда, две области для графических объектов.
Возможные темы презентации:
• Философия.
• История.
• Психология.
Вариант 2
Макет:
• Титульный лист: Название, автор, колонтитул с датой, темный фон.
• Слайд 1: Заголовок, номер слайда, область для графических
объектов.
• Слайд 2: Заголовок, номер слайда, дата, Четыре области для
текста.
Возможные темы презентации:
• Социальная реклама.
• Контекстная реклама на сайтах.
• История развития рекламы.
Вариант 3
Макет:
• Титульный лист: Название, автор, колонтитул с датой, подложка отсутствует.
• Слайд 1: Заголовок, номер слайда, автор, две области для графических объектов.
• Слайд 2: Область для графических объектов, область для подписи.
Возможные темы презентации:
• Информатика.
52
• Математика.
• Физика.
Вариант 4
Макет:
• Титульный лист: Название, автор, колонтитул с датой, светлая подложка.
• Слайд 1: Заголовок, номер слайда, дата, область для текста.
• Слайд 2: Заголовок, номер слайда, автор, область для графических объектов.
Возможные темы презентации:
• Здоровый образ жизни.
• Отдых на природе.
• Экология.
Вариант 5
Макет:
• Титульный лист: Название, колонтитул с датой и автором.
• Слайд 1: Заголовок, номер слайда, автор, две области для текста.
• Слайд 2: Заголовок, номер слайда, автор, две области для графических объектов с подписями.
Возможные темы презентации:
• Археология.
• Криптология.
• Астрология.
53
Список литературы
1. Обучение работе с Office – [Электрон. ресурс]. Режим доступа:
http://office.microsoft.com/ru-ru/training/
2. Самоучитель Excel 2013 / В. Пташинский. М.: Эксмо.
2013. 272 с.
3. Самоучитель Word 2013 / В. Пташинский. М.: Эксмо. 2013.
272 с.
4. Microsoft Excel и Word 2013. Учиться никогда не поздно/
И. Спира. СПб.: Питер. 2014. 256 с.
5. Microsoft PowerPoint 2013. Шаг за шагом / Д. Кокс, Д. Ламберт. М.: Эком. 2014. 496 с.
6. Microsoft Visio 2013. Шаг за шагом / С. Гелмерс. М.: Эком.
2014. 612 с.
54
СОДЕРЖАНИЕ
Предисловие.............................................................................. Лабораторная работа 1. MS Word для оформления документов.......... 1. Знакомство с Microsoft Word................................................ 2. Структура и колонтитулы.................................................... 3. Оформление....................................................................... 4. Таблицы............................................................................ 5. Задание............................................................................. 6. Варианты заданий............................................................... Лабораторная работа 2. Шаблоны в MS Word.................................. 1. Стили................................................................................ 2. Шаблоны........................................................................... 3. Некоторые дополнительные возможности.............................. 4. Задание............................................................................. 5. Варианты заданий............................................................... Лабораторная работа 3. Создание таблиц в MS Excel......................... 1. Знакомство с Microsoft Excel................................................ 2. Оформление данных............................................................ 3. Формулы и вычисления....................................................... 4. Оформление ячеек............................................................... 5. Задание............................................................................. 6. Варианты заданий............................................................... Лабораторная работа 4. Визуализация в MS Excel............................ 1. Диаграммы........................................................................ 2. Пользовательский формат ячеек........................................... 3. Условное форматирование.................................................... 4. Задание............................................................................. 5. Варианты заданий............................................................... Лабораторная работа 5. Схемы и диаграммы в MS Visio.................... 1. Знакомство с Microsoft Visio................................................. 2. Комбинирование элементов.................................................. 3. Задание............................................................................. 4. Варианты заданий............................................................... Лабораторная работа 6. Презентации в MS PowerPoint..................... 1. Знакомство с Microsoft PowerPoint........................................ 2. Правила оформления презентаций........................................ 3. Переходы........................................................................... 4. Задание............................................................................. 5. Варианты заданий............................................................... Список литературы..................................................................... 3
4
4
6
10
14
15
16
19
19
20
20
21
21
24
24
24
27
29
30
31
33
33
34
37
38
39
41
41
41
45
45
47
47
47
50
51
52
54
55
Документ
Категория
Без категории
Просмотров
0
Размер файла
2 115 Кб
Теги
sorokin
1/--страниц
Пожаловаться на содержимое документа