close

Вход

Забыли?

вход по аккаунту

?

Barinov Komp tehnol v rest

код для вставкиСкачать
Санкт-Петербургский государственный
архитектурно-строительный университет
Автомобильно-дорожный факультет
Архитектурный факультет
Кафедра архитектурного и градостроительного
наследия
КОМПЬЮТЕРНЫЕ ТЕХНОЛОГИИ
В РЕСТАВРАЦИОННОМ
ПРОЕКТИРОВАНИИ
Санкт-Петербург
2013
Министерство образования и науки
Российской Федерации
Санкт-Петербургский государственный
архитектурно-строительный университет
Архитектурный факультет
Кафедра архитектурного и градостроительного
наследия
КОМПЬЮТЕРНЫЕ ТЕХНОЛОГИИ
В РЕСТАВРАЦИОННОМ
ПРОЕКТИРОВАНИИ
Методические указания
Санкт-Петербург
2013
1
УДК 728.37+728.84(075.09)
Расширение динамического диапазона изображения,
полученного из трехмерной программы
Рецензент д-р архит., профессор С. В. Семенцов (СПбГАСУ)
Компьютерные технологии в реставрационном проектировании: метод. указания / сост.: Н. И. Баранов, О. Н. Шашкова;
СПбГАCУ. – СПб., 2013. – 14 c.
Изложена одна из методик постобработки в Фотошопе изображений,
полученных из трехмерных программ. С ее помощью корректируются
воздушная, цветовая и тоновая перспективы изображения. Приводится
описание особенностей обработки теней, полутонов и светов и создания
рефлексов при помощи Фотошопа в современной архитектурной
визуаизации.
Предназначены для работы студентов специальности 270303 –
реставрация и реконструкция архитектурного наследия.
Ил. 17. Библиогр.: 4 назв.
Цель. Получение подготовленного изображения для размещения
на листе подачи проекта.
Задачи. Проанализировать исходную картинку. Исправить недостатки изображения, полученного из трехмерной программы.
При постобработке картинки, полученной из трехмерной программы, необходимо последовательно проанализировать экспозицию,
яркость и контрастность, цветовую насыщенность светлых, средних
и темных тонов изображения по отношению к общей композиции и плановости.
На разных мониторах картинка будет выглядеть по-разному, а вот
напечатана будет одинаково хорошо или плохо. Ориентироваться надо
на свой рабочий откалиброванный монитор с соответствующим цветовым профайлом. Цветовой профайл лучше взять в бюро, в котором постоянно распечатываете подачи проектов.
Рис. 1
 Санкт-Петербургский государственный
архитектурно-строительный университет, 2013
2
На рис. 1 пониженная яркость и контрастность, цветовые тона
сближены. А может быть, это только на мониторе? Проверить это можно, посмотрев гистограмму изображения. Нажимаем – CtrlM, или через
меню «Изображение/коррекция/кривые».
Слева (рис. 2) находятся тени, справа света, посредине соответственно средние тона. Значения отсутствуют слева – в тенях.
3
Помня о правиле: чем круче кривая – тем выше контраст, можно
просто сместить крайние точки.
Проблема решена частично. Картинка ярче, но тусклая. Не хватает
экспозиции. Создаем корректирующий слой «Экспозиция» (рис. 4).
Рис. 2
В средней части, в полутонах – значения максимальны. Изображение как бы в серой дымке.
В правой части значения есть – информация присутствует, но нет
выраженного светового акцента. Поэтому контрастные падающие тени
вызывают ощущение диссонанса.
Создаем корректирующий слой «Кривые» (рис. 3).
Рис. 4
«Экспозиция» регулирует яркость изображения. Подбираем значение. На вкладке «Сдвиг» смещаем маркер влево в сторону «черного»,
нехватку которого продемонстрировала гистограмма. «Гамма» позволит
восстановить изменившуюся контрастность.
Зачем же было создавать корректирующие слои? Если больше ничего не делать, то и не нужно. Но изображение, полученное из трехмерной программы, бедно по цвету и тону.
Создаем дубль слоя с исходным изображением (рис. 5) и применяем к нему «Изображение/коррекция/Тени/Света…».
Значения «Тени/Света…» рассмотрены в другом занятии.
Два корректирующих слоя работают над слоем «тени/света». Яркость торжествует. Дымки и тусклости нет.
Есть изображение, очень бедное по цвету. Получить такое можно,
если рисовать красками, не смешивая их. Или на заре цифровых фотоаппаратов, когда матрица воспринимала очень ограниченный цветовой
диапазон. Для современной визуализации этого мало. Как быть? Брать
кисточку и…
Рис. 3
4
5
Рис. 6
Рис. 5
Нет. Надо привлечь цвет, расширив динамический диапазон. Втянуть средствами Фотошопа в цвета рефлексы. Тень сильнее у границы.
Света имеют отсвет. Обогатить изображение рефлексами. И так далее…
Для этого создаем две копии слоя, к которому применили «Тени/Света…». Называем нижний слой «тени», верхний – «света» (рис. 6).
Да, именно так, потому что в одном будем работать с тенями, а в другом –
со светлыми частями изображения.
Оставляем из двух созданных слоев слой «тени» активным и видимым. Меню «Фильтр/Размытие/размытие по Гауссу». Подбираем значение.
Индивидуально, но помним, задача обогатить тени – 20 пикселов, может
быть и достаточно, и много, все зависит от картинки. Картинка получилась
расплывчатая, цвета «поползли»…. О ужас!
Конечно, ужас, если больше ничего с этим не делать. Меняем режим наложения слоя «тени» на режим из группы режимов, отвечающих
не за «затемнение» или «осветление», а за контраст, – «мягкий свет» –
и подбираем значение непрозрачности до тех пор, пока изменения не станут нас устраивать. Иногда надо 10 %, а иногда и все 100 %. О режимах наложения слоев – в отдельном занятии. Смотрим результат (рис. 7).
Рис. 7
К анализу мы еще вернемся при детальном разборе частей изображения. Этот важный шаг сделаем, разбирая воздушную перспективу.
Для понимания, что произошло со слоем, выключаем все слои, кроме
слоя «тени». Вот так выглядит слой «тени», почти прозрачно (рис. 8).
6
7
Рис. 8
Рис. 10
Следующий шаг: выключаем все нижележащие под слоем «света»
слои. Двойным кликом по левой кнопке вызываем «стиль слоя» (рис. 9).
Рис. 11
Рис. 9
В уровнях слоя убираем все тени, смещая маркер вправо.
Затем, удерживая клавишу Alt, расщепляем маркер и добиваемся
плавного перехода (рис. 10).
Теперь меню «Фильтр/Размытие/размытие по Гауссу». Значение
в два раза меньше, чем для теней (рис. 11).
8
Выбираем режим наложения из группы «осветление» слоя – «экран», чтобы подсветить слой. Включаем нижний слой «тени/света»
и подбираем непрозрачность для слоя «света» (рис. 12).
Включаем слой с исходным изображением и, нажимая клавишу
Alt, кликаем по значку видимости слоя – сравниваем (рис. 13).
9
Рис. 12
Рис. 14
О том, что на первом плане – проезжая часть или газон, догадаться
сложно из-за серого цвета. Надо исправлять. Как это сделать, сохранив
тени, тема для следующего занятия.
Сравниваем, удерживая клавишу Alt, кликаем левой кнопкой
«мыши» на слое с исходным изображением (рис. 15).
Рис. 13
Вот теперь самое время заняться прорабатыванием деталей. В тенях убрать черноту при помощи инструмента «ластик» для поддержания
воздушной перспективы. Справа сделать легче по тону газон; слева –
черноту в падающей тени и собственной тени рядом с трубой.
В светах при помощи «ластика» убрать засвет с торца здания и на
первом плане тротуара и газона (рис. 14).
10
Рис. 15
11
Сравниваем гистограммы на рис. 16 и 17.
Рекомендуемая литература
1. http://helpx.adobe.com/ru/photoshop/topics.html
2. http://helpx.adobe.com/ru/photoshop/using/layer-basics.html
3. Маргулис, Д. Photoshop для профессионалов: классическое руководство по
цветокоррекции [Текст] / Ден Маргулис. – Изд. 4. – М., 2003.
4. Эпов Дмитрий. http://expert3d.ru
Рис. 16
Рис. 17
Задание для самостоятельного выполнения
Постобработка изображения, полученного из трехмерной программы, в ходе подготовки своего проекта.
12
13
ДЛЯ ЗАПИСЕЙ
Учебное издание
КОМПЬЮТЕРНЫЕ ТЕХНОЛОГИИ
В РЕСТАВРАЦИОННОМ ПРОЕКТИРОВАНИИ
Методические указания
Составители: Баранов Николай Иосифович,
Шашкова Ольга Николаевна
Редактор В. А. Преснова
Корректор К. И. Бойкова
Компьютерная верстка И. А. Яблоковой
Подписано к печати 27.12.13. Формат 6084 1/16. Бумага офсетная.
Усл. печ. л. 0,8. Тираж 50 экз. Заказ 234. «С» 117.
Санкт-Петербургский государственный архитектурно-строительный университет.
190005, Санкт-Петербург, 2-я Красноармейская ул., д. 4.
Отпечатано на ризографе. 190005, Санкт-Петербург, 2-я Красноармейская ул., д. 5.
14
15
ДЛЯ ЗАПИСЕЙ
16
Документ
Категория
Без категории
Просмотров
0
Размер файла
1 619 Кб
Теги
tehno, komp, rest, barinov
1/--страниц
Пожаловаться на содержимое документа