close

Вход

Забыли?

вход по аккаунту

?

интерактивной доски

код для вставкиСкачать
Обработка
графической
информации
(графический
редактор Paint)
Сташанина Светлана Ивановна
УО «Бучатинская ГОСШ»
Копыльского района Минской области
Перед тобой электронное средство обучения «Обработка графической информации
(графический редактор Paint)» с набор заданий для интерактивной доски Triumph
Board.
Оно представлено в виде мультимедийной презентации «Обработка графической
информации (графический редактор Paint)». Изучение графического редактора Paint
рассчитано на 7 часов школьного курса информатики. В данном электронном
средстве обучения разработаны все семь уроков: каждый урок состоит из изучения
новой темы, заданий на закрепление новой темы с использованием интерактивной
доски и тренинговых упражнений.
Для улучшения навигации по ЭСО используются следующие приёмы: у каждого
урока свой фон, в левом верхнем углу слайда размещены солнышки-подсказки :
зеленое – изучение нового материала, желтое – задания на закрепление.
Задания для интерактивной доски созданы в программных средах – eBeamInteract и
графическом редакторе Paint. Задания могут выполняться как на интерактивной
доске, так и на каждом компьютере индивидуально.
ЖЕЛАЮ УДАЧИ!
С уважением
С.И. Сташанина
СОДЕРЖАНИЕ
Урок 1
Урок 2
Урок 3
Урок 4
Урок 5
Урок 6
Урок 7
Понятие
растрового
(точечного)
изображения
Инструменты графического
редактора.
Создание и
редактирование
изображений
Фрагмент
изображения
Операции
над
фрагментом
изображения
Самостоятельная
работа
Назначение
растрового
графического
редактора.
Создание
изображений
Рисование с
помощью
инструментов Кисть и
распылитель.
Элементы
интерфейса
графического редактора.
Инструменты создания
простых
изображений
Сохранение
и загрузка
изображений
Ввод
текста.
Самостоятельная
работа
Буфер
обмена.
Работа с
фрагментами
изобажений:
копирование,
вырезание,
вставка,
трансформа
ция
фрагмента
изображения
Отражение
и поворот
изображения
Изучение
нового
материала
Закрепление
нового
материала
Тренинг
Понятие растрового
(точечного) изображения.
Назначение растрового
графического редактора.
Элементы интерфейса
графического редактора.
Инструменты создания
простых изображений
Главная страница
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Paint представляет собой средство для
рисования, с помощью которого можно создавать
простые или сложные рисунки. Эти рисунки
можно делать черно-белыми или цветными и
сохранять их в виде файлов. Созданные рисунки
можно выводить на печать, использовать в
качестве фона рабочего стола либо вставлять в
другие документы. Paint можно использовать
даже для просмотра и правки снятых с помощью
сканера фотографий.
Графический редактор Paint используется для
работы с точечными рисунками формата JPG, GIF
или BMP.
Главная страница
Графические редакторы - это программы, которые
позволяют создавать и изменять рисунки, фотографии,
схемы. Они дают возможность соединять несколько
изображений.
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Графических редакторов создано много, и имеют они
разные названия: Paint, PhotoShop,CorelDraw и другие.
Главная страница
Графический редактор Paint позволяет создавать точечные
(растровые) изображения.
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Растровое изображение состоит из
совокупности точек (пикселей), каждая
из которых имеет свой цвет.
Главная страница
- с рабочего стола двойным щелчком
левой кнопки мыши по его ярлыку
Назначение
графического редактора
Понятие растрового
(точечного) изображения
 - используя
систему меню
Запуск графического
редактора
PAINT
СТАНДАРТНЫЕ
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
ВСЕ ПРОГРАММЫ
ПУСК
Главная страница
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Меню
команд
Главная страница
Рабочая область для рисования
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Панель
инструментов
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Палитра
Меню
команд
Главная страница
Цвет холста называется фоновым
цветом
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Главная страница
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Главная страница
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Чтобы нарисовать прямую линию
1.В наборе инструментов выберите Линия .
2.Щелкните ширину линии под набором
инструментов.
3.Перетащите указатель, чтобы нарисовать
линию.
Примечания
 Чтобы нарисовать горизонтальную или
вертикальную линию или линию с
наклоном 45 градусов, удерживайте
нажатой клавишу SHIFT при
перетаскивании указателя.
Главная страница
 Инструмент Эллипс позволяет
рисовать овалы
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
 Чтобы нарисовать круг, удерживайте
нажатой клавишу SHIFT при
перетаскивании указателя
 Толщина границы круга или эллипса
совпадает с толщиной линии,
выбранной для инструмента создания
линий. Чтобы изменить толщину
границы, выберите в наборе
инструментов линию или кривую, а
затем выберите толщину линии под
набором инструментов.
Главная страница
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
 Для создания прямоугольника
перетащите указатель по диагонали в
нужном направлении
 Чтобы нарисовать квадрат,
перетаскивая указатель, удерживайте
нажатой клавишу SHIFT
 Толщина границы фигуры совпадает с
толщиной линии, выбранной для
инструмента создания линий. Чтобы
изменить толщину границы, выберите
в наборе инструментов линию или
кривую, а затем выберите толщину
линии под набором инструментов
Главная страница
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
 Инструмент Скругленный
прямоугольник позволяет
рисовать скругленные
прямоугольники
 Толщина границы скругленного
прямоугольника совпадает с
толщиной линии, выбранной для
инструмента создания линий.
Чтобы изменить толщину границы,
выберите в наборе инструментов
линию или кривую, а затем
выберите толщину линии под
набором инструментов.
Главная страница
Назначение
графического редактора
Понятие растрового
(точечного) изображения
Запуск графического
редактора
Элементы интерфейса
Инструменты создания
простых изображений
Завершение работы
Для завершения программы
нажмите значок
или
следующие команды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
,,
,,,
Ь
Задание для
интерактивной
доски
Главная страница
,,
Выбор инструмента
Ребусы
Соответствия
Кроссворды
А
,,,
КА
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Т
,А
Задание для
интерактивной
доски
Строка
заголовка
Рабочая область
Кнопка
Свернуть
Главная страница
Строка
меню
Выбор инструмента
Кнопка
Закрыть
Кнопка
Развернуть
Палитра
Ребусы
Соответствия
Кроссворды
Строка
состояния
Панель
инструментов
Полосы
прокрутки
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Ребусы
Соответствия
Кроссворды
Изучение
нового
материала
Закрепление
нового
материала
Тренинг
Инструменты графического
редактора.
Создание изображений.
Сохранение и загрузка
изображений.
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Чтобы нарисовать многоугольник
1.В наборе инструментов выберите Многоугольник .
2.Щелкните стиль заливки под набором инструментов.
3.Перетащита указатель, чтобы нарисовать прямую
линию.
4.Щелкните в месте расположения каждой вершины
многоугольника.
5.В последней вершине щелкните дважды.
Примечания
 Чтобы многоугольник содержал только углы по 45 и
90 градусов, удерживайте нажатой клавишу SHIFT
при перетаскивании указателя.
 Толщина границы многоугольника совпадает с
толщиной линии, выбранной для инструмента
создания линий. Чтобы изменить толщину границы,
выберите в наборе инструментов линию или
кривую, а затем выберите толщину линии под
набором инструментов.
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Чтобы залить область или объект цветом
1.В наборе инструментов выберите Заливка .
2.Если текущий основной цвет или цвет фона
требуется сменить, щелкните нужный цвет на
палитре правой или левой кнопкой мыши.
3.Щелкните левой или правой кнопкой мыши
область или объект, который требуется залить.
Примечания
 Если граница фигуры не является непрерывной,
выбранным цветом будут залиты другие области
рисунка. Чтобы найти разрыв, выберите в меню
Вид команду Масштаб, а затем — команду
Крупный или Другой.
 Чтобы использовать для заливки основной цвет,
щелкните нужную область; чтобы использовать
цвет фона, щелкните область правой кнопкой.
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Чтобы нарисовать кривую линию
1.В наборе инструментов выберите
Кривая .
2.Щелкните ширину линии под набором
инструментов.
3.Нарисуйте прямую линию, перетащив
указатель мыши.
4.Щелкните в том месте, где линия
должна изгибаться, и перетащите
указатель до задания нужной
кривизны. Повторите этот шаг для
создания второй дуги. Для одной
кривой можно создать только две
дуги.
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
1.Выберите инструмент Линия и
создайте рисунок звезды (1).
Легко ли точно прицелиться,
чтобы провести линии из одной
точки?
2. Нарисуйте с помощью
инструмента Линия пучок лучей и
квадрат, как на рисунках 2 и 3.
Примечание.
Если держать нажатой
клавишу Shift и проводить линию,
то в зависимости от
направления движения мыши
вычерченный отрезок будет либо
строго горизонтальным, либо
вертикальным, либо наклонным
под углом 450.
На панели Настойка
инструментов вы можете
выбрать толщину линии из пяти
предложенных вариантов.
Главная страница
Панель Настройка инструментов
для инструмента Прямоугольник.
Левая кнопка мыши
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Правая кнопка мыши
Не закрашенный прямоугольник с
границами основного цвета
Не закрашенный прямоугольник с
границами цвета фона
Прямоугольник с границами
основного цвета, закрашенный
цветом фона
Прямоугольник с границами цвета
фона, закрашенный основным
цветом
Прямоугольник без выделенных
границ, закрашенный основным
цветом
Прямоугольник без выделенных
границ, закрашенный цветом
фона
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
1. Выберите инструмент Эллипс и
нарисуйте множество окружностей и
эллипсов, как на рисунке 1.
Примечание.
1. Принцип
рисования тот же,
что и для прямоугольника.
2. Для инструмента Эллипс, как и для
инструмента
Прямоугольник,
вы
можете
подобрать желаемый цвет в палитре и
вид
прорисовки
на
панели
Настройка
инструмента
3. Окружность строится с нажатой клавишей
Shift.
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Линия+
Shift
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
домик
ёлочка
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
цыплёнок
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Откройте файл «Раскрась рисунок.bmp», находящийся в
папке «Мои документы».
Для этого выполните команду ФайлОткрыть. Перед вами
откроется диалоговое окно «Открыть». Убедитесь, что в строке Папка
указана папка «Мои документы». Затем найдите файл «Раскрась
рисунок.bmp», выделите его щелчком мыши и щёлкните по кнопке
«Открыть».
Главная страница
Инструменты
графического редактора
Создание изображений
Сохранение изображений
Загрузка изображений
Печать изображений
Вывод
изображения
на печать
выполняется с
помощью
команд: Файл
– Печать…щёлкнуть
левой кнопкой
мыши по
кнопке Печать.
Задание для
интерактивной
доски
Нарисуй и закрась рисунок
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Нарисуй и закрась рисунок
Главная страница
Используются операции:
Эллипс
Копирование
Заливка
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Нарисуй и раскрась рисунок
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Нарисуй и раскрась рисунок
Задание для
интерактивной
доски
Нарисуй и раскрась рисунок
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Нарисуй и раскрась рисунок
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Раскрась рисунок по образцу
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Раскрась рисунок по образцу
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Раскрась рисунок по образцу
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Раскрась рисунок по образцу
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Изучение
нового
материала
Закрепление
нового
материала
Тренинг
Создание и
редактирование
изображений.
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
Исправление изображения
в графическом редакторе
называется
редактированием.
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
1.В наборе инструментов выберите Ластик
.
2.Щелкните ширину ластика под набором
инструментов.
3.Если очищаемую область требуется
залить цветом, отличным от
текущего цвета фона, щелкните
нужный цвет на палитре правой
кнопкой мыши.
4.Перетащите указатель по области,
которую требуется очистить.
Примечание
В качестве цвета ластика используется
текущий цвет фона. Чтобы выбрать другой
цвет фона, щелкните цвет на палитре
правой
кнопкой.
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
1.В наборе инструментов выберите
Карандаш .
2.Перетащите указатель, чтобы
нарисовать линию.
Примечание
При перетаскивании указателя
используется основной цвет. Чтобы
использовать цвет фона,
перетащите указатель, удерживая
нажатой правую клавишу мыши.
Чтобы изменить масштаб рисунка
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
1.В меню Вид выберите команду
Масштаб, а затем — команду
Обычный, Крупный или Другой.
Примечания
 Для ввода текста необходимо
выбрать обычный масштаб.
 Также можно отобразить сетку для
точной корректировки элементов
рисунка
1
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
2
3
4
5
6
7
Рис. 2. Альтернативные варианты параметров некоторых инструментов
Табло (1) появляется при выборе инструментов «Выделение произвольной
области», «Выделение» и «Надпись» (Ввод текста). Вы можете указать один из двух
режимов работы данного инструмента: непрозрачный фон (верхний прямоугольник) или
прозрачный фон. Если выбран непрозрачный фон, при перемещении фрагмент
полностью накрывает существующую картинку, т.е. фон фрагмента используется. Если
выбран прозрачный фон, при перемещении цвет фона фрагмента не используется, т.е.
фон существующей картинки просвечивает через фрагмент. Подобным же образом
выбор модели фона влияет на ввод текста поверх изображения.
Табло (2) появляется при выборе инструмента «Ластик/Цветной ластик» и позволяет
указать размер ластика.
Табло (3) появляется при выборе инструмента «Масштаб» и позволяет указать
масштаб увеличения картинки (100%, 200%, 600%, 800%).
Табло (4) дает возможность выбрать форму инструмента «Кисть», а табло (5) размер «мазка» инструмента «Распылитель».
Табло (6) определяет ширину линии при работе с инструментами «Линия» и
«Кривая».
Табло (7) позволяет выбрать один из трех способов рисования любой из четырех
геометрических фигур: прямоугольника, многоугольника, эллипса и «скругленного»
прямоугольника. Щелкнув на верхнем образце в табло, вы сможете нарисовать полую
фигуру с контуром в цвете символа; средний образец позволяет нарисовать
окрашенную цветом фона фигуру с контуром в цвете символа, а нижний образец окрашенную цветом фона фигуру без контура.
Главная страница
Для выбора цвета можно использовать два способа.
Во-первых, существует палитра цветов с 28 предлагаемыми
цветами (Рис. 49). Для выбора цвета линии и фона следует
щелкнуть левой кнопкой мыши над нужным цветом. Для
выбора цвета фона щелкают правой кнопкой. Используемые
«по умолчанию» основной и фоновый цвета отображаются в
левом нижнем углу окна Paint.
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
Для изменения палитры выберите цвет, который следует
изменить. В меню Палитра выберите команду Изменить
палитру. Нажмите кнопку Определить цвет, затем измените
значения компонентов цвета, используя модель RGB
(красный, зеленый, синий) или HLS (оттенок, контраст,
яркость). Нажмите кнопки Добавить в набор и ОК.
Для того, чтобы создать новый
цвет надо:
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
1.
В строке меню выбрать Палитра –
Изменить палитру.
Для того, чтобы создать новый цвет
надо:
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
2. Определить цвет.
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
Для того, чтобы создать новый
цвет надо:
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
3. Добавить в набор - ОК
Созданный цвет добавился в палитру
Главная страница
Редактирование
Инструмент Ластик
Инструмент Карандаш
Инструмент Масштаб
Выбор палитры
Как создать новый цвет
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Раскрась рисунок по образцу
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Раскрась рисунок по образцу
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Задание для
интерактивной
доски
Раскрась рисунок по образцу
Главная страница
Нарисовать рисунок
Раскрасить рисунок
Изучение
нового
материала
Закрепление
нового
материала
Тренинг
Рисование с помощью
инструментов Кисть и
Распылитель. Ввод текста.
Самостоятельная работа.
Главная страница
Инструмент Кисть
Инструмент
Распылитель
Ввод текста
1.В наборе инструментов
выберите Кисть .
2.Щелкните форму кисти под
набором инструментов.
3.Для рисования перетаскивайте
указатель по рисунку.
Главная страница
Инструмент Кисть
Инструмент
Распылитель
Ввод текста
1.Выберите Распылитель в наборе
инструментов.
•
Выберите размер распылителя под
набором инструментов.
•
Выберите цвет распылителя на
палитре.
2.Перетащите указатель. Чтобы использовать
основной цвет, удерживайте левую кнопку
мыши, а чтобы фоновый -- правую.
Совет
•
Чтобы отменить изменение, выберите
Отменить в меню Правка. Пользователю
разрешается отменить три последних
изменения.
1.
2.
Главная страница
3.
Инструмент Кисть
Инструмент
Распылитель
4.
Ввод текста
Выберите Надпись в наборе инструментов.
Создайте надпись: перетащите указатель по
диагонали, а затем выберите шрифт,
начертание и размер.
Установите указатель внутрь надписи и
нажмите кнопку мыши, а затем введите текст.
•
Размеры и положение надписи могут
быть изменены пользователем.
•
Чтобы изменить цвет текста, выберите
нужный цвет на палитре.
•
Чтобы разместить текст на цветном фоне,
выберите в наборе инструментов. Чтобы
выбрать другой фоновый цвет, укажите
на нужный цвет на палитре и нажмите
правую кнопку мыши.
Чтобы вставить текст в рисунок, установите
указатель вне надписи и нажмите кнопку
мыши.
Главная страница
Появится панель атрибутов текста (если отсутствует,
выполните следующие действия – меню Вид, команда Панель
атрибутов текста), которая отображается только в процессе
набора текста.
На этой панели можно выбрать: тип шрифта, размер,
алфавит (для русского текста должен быть «Кириллический»),
начертание (полужирный, курсив), подчеркивание.
Инструмент Кисть
Инструмент
Распылитель
Ввод текста
Цвет текста выбирается щелчком левой кнопки мыши,
цвет фона – правой.
Чтобы сделать фон непрозрачным, щелкните значок
Чтобы сделать фон надписи прозрачным, щелкните
значок
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Задание для
интерактивной
доски
Главная страница
Нарисовать рисунок.
Кисть
Нарисовать рисунок.
Распылитель.
Ввод текста.
Изучение
нового
материала
Закрепление
нового
материала
Тренинг
Фрагмент изображения.
Буфер обмена. Работа с
фрагментом изображения:
копирование, вырезка,
вставка и трансформация
фрагмента изображения.
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
Фрагмент изображения –
это часть изображения
(рисунка), выделенная
специальным образом.
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
Буфер обмена –
специальная область
памяти компьютера.
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
1.В наборе инструментов выберите Выделение
прямоугольной области , чтобы выделить
прямоугольную область, либо Выделение
произвольной области , чтобы выделить область
произвольной формы.
2.Перетащите указатель, чтобы определить область,
которую требуется выделить.
Примечания
Инструмент прямоугольного выделения позволяет
определять на рисунке области прямоугольной формы
для
перемещения или изменения. Инструмент выделения
произвольной области позволяет точно определять
области рисунка, которые требуется изменить.
Выделенную область можно скопировать, перетащить на
другое место, повернуть независимо от всего рисунка
или удалить. Чтобы снять выделение, щелкните за
пределами выделенной области.
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
Операция Перенос позволяет перемещать
выделенный фрагмент изображения по
холсту для рисования.
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
Операция Удаление позволяет очистить
область выделенного фрагмента цветом фона.
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
Операция Копирование дает возможность
сохранить образ выделенного фрагмента
изображения в специальной области памяти буфере обмена. При этом сам фрагмент
изображения остается на холсте для
рисования.
Копирование
1.Правка→
Копирование
2.Буфер обмена
3.Ctrl+выделение
4.Shift+выделение
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
Операция Вырезание сохраняет образ
выделенного фрагмента изображения в буфере
обмена компьютера и удаляет сам фрагмент с
холста для рисования, очищая область
выделенного фрагмента цветом фона.
Вырезание
1.Правка→
Вырезать
2.Буфер обмена
Главная страница
Фрагмент
изображения
Буфер обмена
Выделение
Перенос
Удаление
Копирование
Вырезание
Вставка
Операция Вставка позволяет вывести
скопированный или вырезанный фрагмент
изображения из буфера обмена на холст для
рисования.
Вставка
1.Правка→
Вставить
2.Буфер обмена
3.Правка→
Вставить из файла
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Основные
операции
Выбор инструмента
Перенос
Верно-неверно
Удаление
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Копирование
Вырезание
Вставка
Рисунок на
экране
Рисунок в
памяти
компьютера
Какая кнопка
мыши
используется
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Задание для
интерактивной
доски
1.Выделите изображение.
2.Потянув за угол изображения, увеличьте или
уменьшите изображение.
Главная страница
уменьшение
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
увеличение
Задание для
интерактивной
доски
1.Выделите изображение.
2.Потянув за угол изображения, увеличьте или
уменьшите изображение.
Главная страница
уменьшение
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
увеличение
Задание для
интерактивной
доски
1.Выделите изображение.
2.Потянув за угол изображения, увеличьте или
уменьшите изображение.
Главная страница
Выбор инструмента
Верно-неверно
Нарисовать рисунок
Собрать рисунок
Соответствия
Трансформация
Изучение
нового
материала
Закрепление
нового
материала
Тренинг
Главная страница
Отражение
слева направо
Отражение
сверху вниз
Поворот
изображения
Конструирование
Рисунок – Отразить – указать
направление отражения Слева
направо - Ок
Главная страница
Отражение
слева направо
Отражение
сверху вниз
Поворот
изображения
Конструирование
Рисунок – Отразить – указать
направление отражения Сверху
вниз - Ок
Главная страница
Отражение
слева направо
Отражение
сверху вниз
Поворот
изображения
Конструирование
Рисунок – Повернуть – указать
угол поворота 90 градусов - Ок
Главная страница
Отражение
слева направо
Отражение
сверху вниз
Поворот
изображения
Конструирование
Рисунок – Повернуть – указать
угол поворота 90 градусов - Ок
Складывать конструкцию нужно
начинать всегда с нижнего заднего
ряда и слева направо
Главная страница
Отражение
слева направо
Отражение
сверху вниз
Поворот
изображения
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Используя заготовку, сконструировать
заданную модель.
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Рис.2
Задание для
интерактивной
доски
Используя заготовку, сконструировать
заданную модель.
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Используя заготовку, сконструировать
заданную модель.
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Задание для
интерактивной
доски
Используя заготовку, сконструировать
заданную модель.
Главная страница
Поворот
изображения
Нарисовать и
раскрасить
Конструирование
Закрепление
нового
материала
Тренинг
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Задание для
интерактивной
доски
Главная страница
Нарисовать
рисунок
Кроссворд
Раскрасить
Разработать
образец
Собрать из
деталей
Документ
Категория
Презентации по информатике
Просмотров
48
Размер файла
14 547 Кб
Теги
1/--страниц
Пожаловаться на содержимое документа