close

Вход

Забыли?

вход по аккаунту

?

Презентация

код для вставкиСкачать
Презентация по производственному
обучению по профессии мастер
печатного дела
Освоение правил и приёмов
работы с командами OC Windows
Урок №1:Операционная система Windows.
Запуск и выход из системы.
Операционная система Windows запускается при включении
компьютера. Если появится диалоговое окно регистрации
пользователя, введите пароль. Когда система загрузится, на экране
монитора появляется Рабочий стол с изображением значков.
В нижней части Рабочего стола находится Панель задач с кнопкой
Пуск.
Рабочий стол – это окружение, на фоне которого в системе Windows
выполняются операции. Значки служат для быстрого запуска
связанных с ними программ двойным щелчком мыши.
Панель задач – расположена внизу экрана и непосредственно сразу
после установки Windows имеет только одну кнопку Пуск.
Щелчок на кнопке Пуск открывает Главное меню, из которого
запускаются программы, меняются настройки Windows и
выполняются прочие действия. Как только запускается очередная
программа, на панели задач, правее кнопки Пуск появляется кнопка с
ее названием. Для того, чтобы вызвать Главное меню можно
нажать на клавиатуре Кнопку
Окончание работы
Завершите работу всех программ.
На панели задач щелкнуть мышью по кнопке Пуск.
В Главном меню щелкнуть мышью по строке
«Завершение работы»,
в версиях ХР по строке «Выключение».
Аварийной завершение работы
Если компьютер «завис», следует нажать сочетание
клавиш Ctrl+Alt+Del. Щелкнуть по строке «Снять
задачу»
Alt+f4 -выключение.
Работа с окнами
Сворачивание окон
Для того, чтобы убрать окно какой-нибудь программы с экрана не
прекращая её работы, щелкните по кнопке «Свернуть»
Разворачивания окон во весь экран
Чтобы окно программы занимало всю площадь экрана, щёлкните по
кнопке «Развернуть».
Закрытие окон
Чтобы завершить работу программы, щёлкните по кнопке
«Закрыть»
Для переключения между окнами:
Щелкнуть мышью но кнопке с названием нужной программы на панели
задач.
Изменение размеров окон
Для изменения размеров окон :
1.
Установить указатель мыши на любую границу или угол окна.
Когда указатель мыши примет вид двунаправленной стрелки,
нажмите на левую клавишу мыши.
2.
4.
Не отпуская левой клавиши мыши, переместите указатель вверх или
вниз, влево или вправо, к центру или от центра окна.
Отпустите левую клавишу мыши.
Изменение окон на рабочем столе:
1.
Установить указатель мыши на строку заголовка окна.
Нажмите на левую клавишу мыши.
Не отпуская левой клавиши, переместите указатель мыши в другую
точку окна.
Отпустите клавишу мыши.
3.
2.
3.
4.
Настройка рабочего стола.
Рабочим столом операционная системы Windows
называется основное пространство, которое видит на экране
пользователь непосредственно по завершении загрузки
операционной системы.
После загрузки в Microsoft Windows XP на экране появиться
графический интерфейс. В отличии от других версий
Windows на Рабочем столе отсутствуют хорошо знакомые
нужные значки: Мой компьютер, Мои документы, Internet
Explorer, Сетевое окружение и т.д. Данная операционная
система позволяет включать отображение значков по своему
желанию. Для того чтобы эти значки появились необходимо
настроить их отображение.
Интерфейс Microsoft Windows XP стоит из данных элементов:
9
Рабочий стол
1
10
Главное меню
8
Кнопка «Пуск»
Панель «Быстрый запуск»
Панель задач
Языковая панель
Область уведомления
Значок «Мой компьютер»
11
Значок « Internet Explorer»
Значок «Мои документы»
7
5
6
Корзина
4
3
Инструкционная карта
Тема: Настройка рабочего стола. Установка даты и
времени.
Цель урока: Научить учащихся выполнять настройки
рабочего стола, устанавливать дату и время.
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные
карты.
Порядок выполнения операций
Для настройки рабочего стола:
Щелкнуть правой клавишей мыши на любом свободном
месте рабочего стола.
В появившемся контекстном меню щелкнуть мышью по
строке «Свойства
В появившемся окне «Свойства: Экран»
выбрать вкладку «Рабочий стол».
Выбрать фоновый рисунок.
Щелкнуть по кнопке «Настройка рабочего стола».
В появившемся окне
«Элементы рабочего стола» для
смены значка выделяем значок.
Нажимаем кнопку
«Сменить значок».
Выбираем тип значка.
Нажимаем «ОК».
Щелкнуть мышью
по вкладке «Заставка».
В появившемся окне
выбрать тип заставки, щелкнув
по строке имени заставки.
Выбрать интервал.
Нажать кнопку «Применить».
Нажать кнопку «ОК».
Для установки даты и времени:
Открыть меню «Пуск», щелкнув мышью по кнопке
«Пуск».
Выбрать и щелкнуть мышью «Панель
управления».
В появившемся окне щелкнуть мышью «Дата и
время».
В появившемся окне вводим дату и время.
Нажать на кнопку «ОК».
Создание папки и файла.
Цель урока: Научить учащихся создавать папки и файлы.
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные
карты.
Порядок выполнения операций
Для создания папки:
Щелкнуть правой кнопкой мыши на рабочем столе.
В появившемся контекстном меню переместить указатель на
строку «Создать», дождаться когда появится
дополнительное меню.
В дополнительном меню щелкнуть по строке «Папку».
На рабочем столе появится новая папка.
Ввести имя папки.
Папка создан
Для создания файла:
Щелкнуть правой кнопкой мыши на рабочем столе.
В появившемся контекстном меню переместить указатель
на строку «Создать», дождаться когда появится
дополнительное меню.
В дополнительном меню щелкнуть по строке «Документ
Microsoft Word».
На рабочем столе появится новый документ.
Ввести имя документа.
Файл создан.
Работа с корзиной.
Удаление папок и файлов
Цель урока: Научить учащихся работать с корзиной, удалять
папки и файлы.
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные
карты.
Порядок выполнения операций
1 способ:
Выделить удаляемый объект (папку или файл).
На клавиатуре нажать клавишу «Delete»
В появившемся окне подтвердить удаление щелчком на
кнопке «Да»
Файл удален
2 способ:
Выделить удаляемый объект (папку или файл).
Щелкнуть мышью по кнопке «Удалить» в области
задач.
В появившемся окне подтвердить
удаление щелчком на кнопке «Да».
Файл удален.
3 способ:
Выделить удаляемый объект (папку или файл).
Щелкнуть правой кнопкой мыши.
В контекстном меню щелкнуть левой клавишей
мыши по строке «Удалить».
В появившемся окне подтвердить
удаление щелчком на кнопке «Да».
Папка удалена.
4 способ:
Выделить удаляемый объект (папку или файл).
Нажать левую клавишу на папке или файле и не отпуская ее
перетащить объект на значок «Корзина».
Папка удалена.
Копирование папок и файлов.
Копировать файлы и папки можно с применением команд горизонтального и
контекстного меню, а также выполнять эти действия мышью.
I способ: с применением команд горизонтального меню
(Правка – копировать ; Правка- Вставить)
II способ: с применением контекстного меню
Щелкнуть правой кнопкой мыши на файле или папке.
В появившемся контекстном меню щелкнуть мышью по строке «Копировать».
Открыть папку в которую будет копироваться файл.
На свободном месте щелкнуть правой кнопкой мыши.
В появившемся контекстном меню щелкнуть мышью по строке «Вставить».
III способ: (с помощью программы «Проводник»)
Открыть окно программы «Проводник».
Пуск- Все программы – Стандартные – Проводник
2. В правой части окна выберите папку в которую будет копироваться
Файл (нажав на крестик возле папки).
3. В левой части установите указатель мыши на файл который нужно
копировать.
4. На клавиатуре нажать и удерживать клавишу Ctrl.
5. Нажать на левую клавишу мыши и, не отпуская ее, переместить указатель
мыши в правую часть окна на папку, в которую копируется файл.
6. Отпустить левую клавишу мыши клавишу Ctrl.
7. Файл скопирован.
IV способ: (перетаскивание с помощью мыши)
Расположите окна таким образом, чтобы они были видно одновременно.
Выделите копируемый файл, удерживая нажатой клавишу Ctrl, перетащите файл.
3. Сначала отпустите кнопку мыши, а только затем клавишу Ctrl.
Копирование, переименование,
перемещение папок и файлов.
Инструкционная карта
Тема: Копирование, переименование, перемещение
папок и файлов.
Цель урока: Научить учащихся копировать,
переименовать и перемещать папки и файлы.
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные
карты.
Порядок выполнения операций
Для переименования:
1 способ:
Установите указатель мыши на папку или файл для
которого нужно изменить имя.
Нажмите на правую кнопку мыши.
В контекстном меню выбрать «Переименовать»
Напишите новое имя папки или файла.
Щелкните мышью по любому свободному
месту окна.
Файл переименован.
2 способ:
Выделите файл который нужно
переименовать.
В меню «Файл» выбрать «Переименовать».
Напишите новое имя папки
или файла.
Щелкните мышью по любому свободному
месту окна.
Файл переименован.
3 способ:
Выделите файл который нужно
переименовать.
Щелкнуть левой кнопкой мыши на
поле имени.
Напишите новое имя папки или файла.
Щелкните мышью по любому свободному месту
окна.
Файл переименован.
Для перемещения:
Выделить папку или файл.
Нажать на левую клавишу мыши и, не отпуская ее,
переместить указатель мыши в копируемое место.
Отпустить левую клавишу мыши.
Копирование папок и файлов
I способ:
Щелкнуть правой кнопкой мыши на файле или
каталоге.
В появившемся контекстном меню щелкнуть
мышью по строке «копировать».
Открыть папку в которую будет копироваться
файл.
На свободном месте щелкнуть правой кнопкой
мыши.
В появившемся контекстном меню щелкнуть
мышью по строке «Вставить».
II способ:
1. Открыть окно программы «Проводник».
2. В правой части окна выберите папку в которую
будет копироваться файл.(Нажав на крестик
возле папки).
3. В левой части установите указатель мыши на
файл который нужно копировать.
4. На клавиатуре нажать и удерживать
клавишу Ctrl.
5. Нажать на левую клавишу мыши и,
не отпуская ее, переместить указатель мыши в
правую часть окна на папку, в которую
копируется файл.
6. Отпустить левую клавишу мыши клавишу Ctrl.
7. Файл скопирован.
Поиск файлов и папок в ОС
Windows.
Цель урока: Научить учащихся выполнять поиск
файлов и папок.
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные карты.
Порядок выполнения операций
1. В меню «Пуск» выбрать
меню «Поиск».
2. В появившемся окне «Что вы хотите найти?»
выбрать «Файлы и папки».
3. В появившемся окне вводим имя файла, слово или
фразу в файле и область где будет происходить
поиск.
4. Нажать «Найти».
5. В правой части окна появится найденный документ с
указанием папки, в которой он находится, размере,
типе и дате последних изменений.
6. Поиск завершен.
Работа с панелью
инструментов в редакторе
Paint
Панель инструментов состоит из 16 кнопок. Условно их можно
поделить на несколько групп:
1. Кнопки выделения. С их помощью выделить прямоугольный
или фигурный фрагмент рисунка.
2. Ластик и Заливка. Ластик стирает, заливка заливает
выделенный фрагмент выделенным цветом. Толщину
следа от Ластика можно выбрать в меню Настройки
инструментов после того, как выбрали Ластик в качестве
активного инструмента.
3. Пипетка и Лупа. С помощью Пипетки можно выбрать
активный цвет, взяв его « пробу» прямо с картинки, а
помощью лупы увеличить рисунок.
4. Карандаш и Кисть. Для кисти можно отрегулировать толщину
и вид штриха в меню Настройки инструментов.
5. Пульверизатор и Кнопка текста. С помощью Кнопки текста
можно впечатать любой текст в любой участок картинки.
6. Прямая линия и Дуга. Изначально ничем не отличается – и
та, и другая «протягивается» мышкой в виде прямой. Дугу
можно получить, потянув мышкой за какой – либо участок
той прямой, которую вы вычертили, нажав кнопку «Дуга»
7. Простые и Геометрические фигуры.
Панель цветов. Для выбора основного цвета нужно
щёлкнуть левой кнопкой мыши по выбранному цвету на
Панели Цветов (Палитра). Фоновый цвет выбирается так же,
только щёлкнуть нужно правой кнопкой мыши.
Работа с панелью
инструментов в редакторе Paint
Цель урока: научить учащихся работать с панелью
инструментов в редакторе Paint
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные
карты.
Работа с панелью инструментов в редакторе Paint
Запуск программы:
1. Установить указатель мыши на кнопку «Пуск» и нажмите на
левую клавишу мыши.
2. Переместить указатель мыши на строку «Программы».
3. В появившемся дополнительном меню переместить указатель
мыши на строку «Стандартные».
4. Не отпуская левой клавиши мыши переместить указатель на
строку «Paint» и нажать на левую клавишу мыши.
Чтобы выбрать инструмент для рисования:
1. Установит указатель мыши на кнопку
нужного инструмента.
2. Нажать на левую клавишу мыши.
Создание рисунка в
графическом редакторе Paint.
Построение с помощью клавиши Shift. Используя
инструмент Линия с клавишей Shift, можно нарисовать
строго горизонтальную, строго вертикальную и наклонную
точно под углом 45 0 линию.
Если рисовать инструментом Прямоугольник с нажатой
клавишей Shift, то будут получаться квадраты –
прямоугольники с равными сторонами.
Клавишу Shift можно использовать и при рисовании
инструментом Эллипс. При нажатой клавише получаются
круги.
Копирование фрагмента рисунка.
Выделить фрагмент.
С помощью кнопки Выделение выделить фрагмент.
В контекстном меню выбрать пункт Копировать.
В контекстном меню выбрать пункт Вставить.
На панели Настройки инструментов нажать кнопку
При нажатой левой клавиши мыши перемещаем фрагмент
рисунка в любую область рабочего поля.
Расположение рисунка в разных направлениях.
Выделенный фрагмент можно повернуть или создать его
зеркальное отражение (отразить) с помощью меню Рисунок
команда Отразить/повернуть. При выборе этой команды
появляется диалоговое окно Отражение и поворот, в
котором необходимо установить соответствующие
выполняемому действию переключатели.
Создание рисунка в
графическом редакторе Paint.
Цель урока: Научить учащихся создавать рисунок в
графическом редакторе.
Материально-техническое оснащение:
персональный компьютер, инструкционная карта,
мультимедийный проектор, карточки заданий.
Порядок выполнения работы.
1. Запустить графический редактор Paint
(Пуск- Все программые-Стандартные-Paint);
2. Создайте рисунок (Виноградная кисть) с помощью
панели инструментов;
3. Для того чтобы нарисовать одну из «ягод» и выбрать
ее цвет, необходимо нажать на панели инструментов
кнопку Эллипс
и кнопку Заливка
выбрав на
палитре салатовый цвет
4. Чтобы ягоды получились одинаковые по размеру,
воспользуемся операцией «копирование фрагмента
рисунка».
4.1На панели инструментов нажимаем кнопку Выделение
и кнопку
удерживая левую кнопку мыши
выделяем фрагмент рисунка;
4.2 В строке меню Правка, выделяем строку Копировать;
4.3 В пустой области рабочего поля вызываем контекстное
меню и выбираем строку Вставить.
5. Данную операцию (см. пункт 4) выполняем несколько раз пока
не создадим «гроздь ягод»;
6. Продолжаем создавать рисунок; к «грозди ягод»
дорисовываем стебель и листья.
6.1 На панели инструментов нажимаем
на кнопку Кисть
6.2 На панели настройки инструментов
выбираем толщину следа кисти, нажав на кнопку
6.3 На палитре выбираем нужный цвет
(щелчок левой клавиши мыши – коричневый цвет; а щелчок
правой клавиши мыши – зеленый.)
7. Рисунок создан.
Запуск текстового
редактора Блокнот
Основные элементы окна.
Блокнот – самый простейший текстовый
редактор. В редакторе можно изменять
шрифты, размеры шрифтов, начертание.
Но выбранные параметры применяются
ко всему документу. Это часто не
удобно, но редактор для того и
существует, чтобы набирать на нем
простейшие тексты, какие вы часто
записываете в блокноте.
Запуск текстового редактора Блокнот
Пуск – Все программы – Стандартные –
Блокнот
Основные элементы окна текстового
редактора Блокнот
Строка заголовка
Строка меню (Файл, Правка, Формат,
Вид, Справка)
Рабочее поле
Полосы прокрутки
Вставка даты и времени
В строке меню Правка выбрать строку Дата и
время или нажать на клавиатуре ПК
функциональную клавишу F5.
Инструкционная карта
Тема: Создание, редактирование, сохранение текста в
текстовом редакторе Блокнот.
Цель урока: Научить учащихся создавать, редактировать,
сохранять текст в текстовом редакторе Блокнот.
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные
карты.
Порядок выполнения операций
Создание текста
Запустите программу Блокнот.
Напишите текст. В конце строки не нажимайте на клавишу
Enter, даже если начало строки «спрячется» за левой
границей окна «Блокнот».
Для начала нового абзаца нажмите на клавишу Enter.
Поместите указатель мыши на строку меню «Формат».
Переместите указатель мыши на строку «Перенос по
словам».
Сохранение текста
Установите указатель мыши на строку меню «Файл».
Переместите указатель мыши на строку «Сохранить» или
«Сохранить как…».
В диалоговом окне указать имя файла.
Откройте поле со списком «Папка» и выберите место
хранения файла.
Переместите указатель мыши на кнопку сохранить.
Редактирование текста
в текстовом редакторе
Блокнот.
Редактирование (правка) текста
Открыть сохраненный файл.
Внести в текст необходимые изменения.
Сохраните файл.
Изменение шрифта, его начертания и
размера в ОС Windows XP
В строке меню «Формат» выберите строку
Шрифт.
В диалоговом окне Шрифт выберите
нужный шрифт, начертание и размер.
Если данный образец вас устраивает
нажмите кнопку ОК.
Работа в программе
Калькулятор.
ИНСТРУКЦИОННАЯ КАРТА.
Тема урока. Работа в программе Калькулятор.
Цель урока. Научить учащихся производить
вычисления в программе
Калькулятор.
Материально-техническое оснащение:
персональный компьютер, инструкционная карта,
мультимедийный проектор, карточки заданий.
Порядок выполнения работы.
Запуск программы
Запустить программу Калькулятор.
(Пуск
Все программы Стандартные Калькулятор).
Смена типа Калькулятора
В меню Вид выбрать нужную
строку (обычный, инженерный
Перевод величин
В строке меню Вид выбрать строку Перевод
величин
В диалоговом окне выбрать
Категорию величины,
Исходную величину
И Конечную величину
(например: Категория – Длина; Исходная
величина (″из″) –
метр; Конечная величина (″в″) –
сантиметр)
Ввести число исходной величины
(например 5 метров переводим в
сантиметры)
Нажать кнопку Перевести.
Смотрим полученный результат (5 м
= 500 см)
Карточки – задания по теме
работа в ОС Windows
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.
12.
13.
Измените фон рабочего стола
На рабочем столе создайте папку «Лицей»
В папке лицей создайте текстовый файл «Группа»
В папке «Лицей» создайте папку «Директор».
В папке «Директор» создайте текстовый файл
«Секретарь».
В папке «Директор» создайте текстовый файл «Завуч».
Скопируйте папку «Директор» в «Мои документы».
Скопируйте текстовый файл «Группа» в папку
«Директор», которая находится в «Мои документы».
Переименуйте текстовый файл «Группа» в «Класс» в
папке «Директор», которая находится в «Мои
документы».
Переименуйте текстовый файл «Секретарь» в
«Помощник» в папке «Директор», которая находиться на
рабочем столе.
Удалите текстовый файл «Завуч» в папке «Директор» на
рабочем столе.
Переместите текстовый файл «Секретарь» из папки
«Директор», которая находится в «Мои документы», в
папку «Лицей», которая находиться на рабочем столе.
Удалите папку «Директор» на рабочем столе.
Форматирование дискет.
Цель урока: Научить учащихся выполнять форматирование
дискеты.
Материально-техническое оснащение:
персональный компьютер, карточка – задание,
инструкционные
карты.
Порядок выполнения операций
1. На ярлыке дискеты
нажать правую кнопку мыши.
2. В контекстном меню нажать левую клавишу мыши на строке
«форматировать».
3. В появившемся окне выбрать способ форматирования
«быстрое».
4. Нажать «Начать».
5. В появившемся окне нажать на кнопку «ОК».
6. В появившемся окне нажать «ОК».
7. Форматирование завершено.
Освоение правил и приемов работы с
командами операционной системы
ТЕСТ-ПРОЦЕСС
Профессия: Секретарь-референт
Специальность: Секретарь-референт
Задание: Создание и форматирование текстов в программе
WordPad и выполнение различных операций с файлами в
ОС Windows.
Условия выполнения теста:
Задание выполняется в компьютерном классе.
Подготовить к работе оборудование (персональный
компьютер)
Организовать рабочее место.
Создать и форматирование текста в документе WordPad.
Создание маркированного списка.
Сохранить файл с определенным именем и в определенном
месте.
Совершить процессы копирования и перемещения.
Создать ярлыки и архивы.
При печати соблюдать десятипальцевый метод письма.
Соблюдать правила техники безопасности.
Учащимся выдать тест-процесс.
Норма времени: на работу отводится 3 часа
Документация: учебное пособие
Эталон требования к качеству выполнения
1. Напечатайте текст в программе WordPad, используя
следующее форматирование: шрифт (Times New Roman),
размер (17 пт), цвет текста (синий), начертание – курсив.
Основой всякой информационной системы является база
данных — организованная совокупность данных на
магнитных дисках. Ученики уже хорошо знают, что
информация на дисках хранится в виде файлов. Поэтому
первый вывод, который можно сделать относительно
организации больших баз данных — это то, что они требуют
больших объемов дисковой памяти.
Итак, когда накопленная информация хранится в форме
каким-либо образом организованных учетных записей или в
виде структурированного файла, можно говорить о наличии
базы данных
База данных — поименованная совокупность
структурированных данных. (Структурирование данных —
это процесс группировки данных по определенным
параметрам.)
Наличие компьютерной БД, т. е. файла, хранящего
совокупность связанных между собой сведений,
подразумевает и наличие программы, которая обрабатывает
эти данные (производит поиск, сортировку, редактирование
данных). Такая программа называется системой управления
базой данных (СУБД). Без возможности осуществления
перечисленных операций база данных становится
практически бесполезной. Таким образом, СУБД — это
комплекс программных и языковых средств, необходимых
для создания баз данных, поддержания их в актуальном
состоянии и организации поиска в них необходимой
информации.
2. Добавить к тексту маркированный список.
Компьютерную базу данных можно создать несколькими
способами:
С помощью алгоритмических языков программирования,
таких как Basic, Pascal, и т. д. Данный способ применяется
для создания уникальных баз данных опытными
программистами.
С помощью прикладной среды, например Visual Basic.
Данный способ требует некоторых навыков работы в
программных средах и навыков программирования. С его
помощью можно создавать базы данных, требующие какихто индивидуальных особенностей построения. Создание
такой базы под силу только опытным пользователям.
С помощью специальных программных сред, которые
называются Системами Управления Базами Данных (СУБД).
Работа с такими системами требует навыков работы с
компьютером и может быть освоена пользователями в
достаточно короткие сроки.
3. Выровнять весь текст по центру.
4. Установите отступ справа – 1 см, слева – 0,5 см и красную
строку – 2 см.
5. Создать графический объект.
6. Сохраните файл с именем «База данных» в
папке «Мои документы»
7. Создайте на Рабочем столе ярлык для файла
«База данных».
8. Добавить файл «База данных» в архив с
именем «База.rar» и извлеките его на Рабочий
стол.
9. Переместите файл «База данных» в папку
«Урок», которая находится в папке «Мои
документы».
10. Скопируйте файл «База данных» из папки
«Урок» на Рабочий стол.
Критерии качества производительности
труда при выполнении работы
№
Показатель
Коэффициент усвоения
Оценка
5 баллов
4 балла
3 балла
2 балла
1 – 0,9
0,8 – 0,7
0,6 – 0,5
менее 0,5
1
Печать текста в WordPad c
применением шрифта, размера,
начертания
Выполнено
Выбран другой
шрифт, размер
Выбран другой
шрифт, размер
Не выполнено
2
Вставка маркированного списка
Выполнена
Одна ошибка
Две
ошибки
Не выполнено
3
Выравнивание текста
Выполнено
Одна ошибка
Две
ошибки
Не выполнено
4
Установка отступов и красной
строки
Выполнена
Одна ошибка
Две
ошибки
Не выполнено
5
Создание рисунка
Выполнено
Одна ошибка
Две
ошибки
Не выполнено
6
Сохранение файла
Выполнено
Одна ошибка
Две
ошибки
Не выполнено
7
Создание ярлыка для созданного
файла
Выполнено
Одна ошибка
Две
ошибки
Не выполнено
8
Создание архива и извлечение
файл из него
Выполнено
Одна ошибка
Две
ошибки
Не выполнено
9
Перемещение файла в папку
Выполнено
Одна ошибка
Две
ошибки
Не выполнено
10
Копирование файла на рабочий
стол
Выполнено
Одна ошибка
Две
ошибки
Не выполнено
Документ
Категория
Презентации по информатике
Просмотров
38
Размер файла
6 326 Кб
Теги
1/--страниц
Пожаловаться на содержимое документа