close

Вход

Забыли?

вход по аккаунту

?

Презентация

код для вставкиСкачать
Бележки под черта и в края
на документ. Указатели.
Поддокументи
Същност на бележките под
черта
Използва се за улеснение при създаването
на тест, в който се съдържат думи или
фрази, изискващи допълнително
пояснение.
Този начин позволяван на четящия текста
да си помага ако има нужда, само
поглеждайки значенията на индексираните
думи под страницата или в края на
документа
Предимството на Word
Microsoft Word автоматично номерира
бележките под линия и бележките в края на
документа, независимо дали използвате един и
същ числов формат в целия документ или
различни числови формати във всеки раздел на
документа.
Когато добавите, изтриете, или преместите
бележки, които са номерирани автоматично,
Word преномерира знаците за Препратка към
бележките под линия и бележките в края.
Вмъкване на бележки под линия
Щракнете на мястото, където искате да вмъкнете
знака за Reference към бележката.
В менюто Insert посочете Reference, а след това
щракнете върху Footnotes.
Щракнете върху Footnotes или Endnotes.
По подразбиране Word поставя бележките под линия в
края на всяка страница, а бележките в края на
документа.
Можете да промените разполагането на бележките под
линия и бележките в края на документа, като
направите избор в полето Footnotes или Endnotes.
В полето Формат на числата изберете желания
формат.
Щракнете върху Insert
Прозореца бележки под линия и
в края на документа (Insert >
Reference > Footnote…)
Вмъкване на бележки под линия и препратки
на документа с различни числови формати,
документът трябва първо да се раздели на
раздели
Щракнете на мястото, където искате да
вмъкнете знак за край на раздел.
От менюто Insert изберете Reference.
Под Типове нов раздел щракнете върху
опцията, съответстваща на мястото,
където искате да започва новият раздел.
Раздел- част от документ, в който задавате
определени опции за форматиране на
страница.
Клавишни комбинации, за да
вмъкнете бележки под линия и
бележки в края на документа
Натиснете CTRL+ALT+F, за да вмъкнете
Footnotes.
Натиснете CTRL+ALT+D, за да вмъкнете
бележка в края.
Изтриване на бележки
За да изтриете бележка, изберете знака за
препратка към бележка в тялото на документа и
натиснете DELETE. Ще се изтрие самият знак,
както и текстът най-долу в страницата или
документа.
Не се опитвайте да изтриете бележката, като
изтриете самия текст, защото така знакът за
препратката към нея ще остане в документа.
При създаването на знака за препратка към
бележка, Word автоматично преномерира
останалите бележки.
Разместване на бележките
Щракваме върху бележката под
линия или в края на документа,
която ще редактираме
Използваме редактиращите
команди- Delete, Copy, Cut и Paste
Подготовка за практическата
задача
Свалете документа Prouchwane.doc
от сайта
Използвайте го за следващите 4
задачи
Практическа задача 1: Добавяне на
Footnotes
Поставете точката на Insert в края на втория абзац,
който се отнася за мисиите "Маринър" и "Вояджър" и
завършва с думата "система".
В менюто Insert посочете Reference и след това
щракнете върху Footnotes.
В диалоговия прозорeц Footnotes или бележка в края
под Местоположение щракнете върху Бележки под
линия, след което в долната част на диалоговия
прозорец щракнете върху Insert .
До знака за Reference "1" най-долу на страницата
въведете: Автор, заглавие на книгата, издател, дата
на публикуване, номер на страницата.
Практическа задача 2: Добавяне на
бележка в края
Поставете точката на Insert в края на третия абзац, който
завършва с думата "астронавти."
В менюто Insert посочете Reference и след това щракнете
върху Footnotes.
В диалоговия прозорeц Footnotes или бележка в края под
Местоположение щракнете върху Endnotes, след което в
долната част на диалоговия прозорец щракнете върху Insert .
Забележете, че форматът на числата за бележките в края се
различава от този за бележките под линия и е с малки римски
числа.
До знака за Reference "i" в края на документа (стр. 2) въведете
източника на статията от интернет: Автор, заглавие на
статията, пълен URL адрес, дата на последен достъп до
статията.
Практическа задача 3: Преглед на
бележка на екрана
Превъртете най-горе в документа (стр. 1).
Задръжте показалеца върху знака за препратка "1" в
края на втория абзац, който завършва с думата
"система". Текстът на бележката "Автор, книга,
заглавие и т.н." ще се покаже в екранно пояснение.
Ако екранното пояснение не се покаже, функцията
е изключена. Щракнете върху Опции в менюто
Инструменти, след това върху върху раздела
Изглед и отметнете квадратчето Екранни
пояснения.
Практическа задача 4:
Изтриване на бележка
Изберете знака за препратка "1" в края на втория
абзац, който завършва с думата "система".
Знакът за препратка може да се изберете, като
плъзнете мишката върху текста или чрез
клавиатурата, като поставите точката на вмъкване
отляво на знака и натиснете клавишите
SHIFT+RIGHT ARROW.
Натиснете DELETE. Превъртете в края на
страницата. Бележката под линия ще е изтрита.
Удобството- поставяне на
показалец (указател)
Показалецът определя място в текста или
селекция от текст, на които давате име и
идентифицирате за по-късно използване.
Например бихте могли да използвате показалец,
за да идентифицирате текст, който искате да
коригирате по-късно.
Вместо да претърсвате документа, за да
намерите текста, можете да отидете до него с
помощта на диалоговия прозорец Показалец.
Вмъкване на показалец
(Insert > Bookmark…)
Изберете елемент, на който искате да се присвои
показалец, или щракнете на място, където искате да
вмъкнете показалец.
В менюто Вмъкване изберете Показалец.
Под Име на показалец въведете или изберете име.
Имената на показалците трябва да започват с буква
и могат да съдържат цифри. Те не могат да
съдържат интервали. Можете обаче да използвате
знака за подчертаване като разделител между
думи — например, "First_title."
Натиснете бутона Добави.
Изтриване на показалец
В менюто Вмъкване изберете
Показалец.
Изберете името на показалеца, който
искате да изтриете, а след това
изберете Изтрий.
Прозорец показалец
Йерархични документи
Използвайте главен документ, за да
организирате и поддържате дълъг документ
като го разделите на по-малки и по-лесни за
управление поддокументи
Ако сте в работна група, съхранете главния
документ в мрежа, за да използвате
съвместно документа, като го разделяте на
отделни поддокументи
Определяне на местоположението на
документите
В Microsoft Windows Explorer, обозначете
папка, в която да съхранявате главния
документ и поддокументите.
Ако искате да използвате съществуващи
Microsoft Word документи като
поддокументи, прехвърлете ги в папката,
която сте определили за целта.
Създаване на главния
документ
Щракнете върху Нов празен документ в лентата с
инструменти Стандартни (File > New).
В менюто Изглед изберете Структура (Veiw >
Outline).
Въведете заглавия за документа и за всеки
поддокумент. Натиснете ENTER след въвеждането
на всяко заглавие.
Word форматира заглавните надписи с вградения
заглавен стил Heading 1 (Заглавие 1).
Инструментална линия
Структуриране (Outlining)
Промяна на
йерархията
Покажи или скрий
форматирането
Разшири и
свий
Покажи само
първия ред
заключване
Обедини и раздели
поддокумент
Отиди на
съдържание
Превключи главен
документ
Разгърни
поддокументите
Създай
поддокумент
Вмъкни
поддокумент
Премахни
поддокумент
Практическа задача 5
Свалете от сайта архива
Yerarhichni_Doumenti.rar
Отворете файла Glaven.doc
Изберете изглед Структура (View >
Outline)
Отворете инструменталната ивица
Outlining, ако не е отворена.
Оформяне на главния
документ
Напишете следния текст: “Това е
йерархичен документ”
Маркирайте го
Превърнете го в графичен обект (от
Insert > Picture > WordArt)
Например:
Вмъкване на поддокумент
Натиснете Enter за нов абзац
Кликнете върху бутона Вмъкни
поддокумент от инструменталната ивица
Outlining
Изберете файла Aktualno1.doc
Повторете предходните стъпки за да
вмъкнете и файловете Aktualno2.doc,
Inertvu.doc и Pogled.doc
Документ
Категория
Презентации
Просмотров
2
Размер файла
238 Кб
Теги
1/--страниц
Пожаловаться на содержимое документа