close

Вход

Забыли?

вход по аккаунту

?

Microsoft Word

код для вставкиСкачать
Що таке Word
Структура даних у Word
Виділення елементів
Шрифт
Використання шрифтів
Робота із абзацом. Вирівнювання
Робота із абзацом. Відступи
Символи, що не друкуються
Перевірка правопису
Додавання слів у словник
Режими перегляду
КРОК 1
Що таке Word?
Що таке Word ?
Word – це текстовий редактор, тобто програма, за
допомогою якої створюються текстові документи (довідки,
книги, звіти, накази).Програм схожого класу багато, але на
даний момент Word – один із найпоширеніших текстових
редакторів. Це не окремий продукт, він входить до складу
пакету програм під ім'ям Microsoft Office.
Що таке Word ?
Всі програми пакету Microsoft Office володіють єдиним
інтерфейсом і можуть сумісно обмінюватися даними. Якщо Ви
порівняєте інтерфейс Word із інтерфейсом Excel, то побачите, що
принципи його створення і функціонування абсолютно однакові.
Крім того, на даний момент Word на Україні стає стандартом для
усіх галузей по підготовці і обробці документів. Напевно, Ви
знайомі з тим, що кожна галузь вимагає подавати дані у
конкретному форматі. На даний момент в учбових закладах
верстаються звіти по 200-300 сторінок із графікою і таблицями,
зроблені багатьма виконавцями. Поки вдалося встановити тільки
одну можливість, яка псує враження: не можна зверстати
повноцінну газету. Засоби роботи із колонками дуже помірні, і,
якщо Ви збираєтесь макетувати газету, то тут Вам Word не
помічник, є інші програмні засоби типу Adobe PageMaker
КРОК 2
Структура
даних у Word
Структура даних у Word
Мінімальна
Одиниця інформації
у Word – це буква
Структура даних у Word
• Букви збираються у
слова. Кожне слово
відділяється від
іншого пробілом.
Потрібно відділяти
тільки одним
пробілом, так як
кількість пробілів
буде змінюватись під
час вирівнювання,
яке Word може
робити автоматично.
Структура даних у Word
• Слова
збираються
у речення,
що
закінчуютьс
я крапкою.
Структура даних у Word
• Речення збираються у
абзаци. Абзац – це набір
речення до натискання
клавіші <ENTER>. Саме
<ENTER>
використовується для
розділу абзаців. <Enter>
натискаємо тільки тоді,
коли закінчений абзац,
перенос на наступний
рядок (сторінку) Word
робить автоматично – це
найголовніша ідея.
КРОК 3
Виділення
елементів
Виділення елементів
• Давайте спочатку подивимось, як можна
виділяти букви. Найпростіший спосіб –
це встановити курсор зліва від букви
натиснути ліву кнопку мишки і, не
відпускаючи її, пересувати курсор
вправо до тих пір, доки буква не стане
білою, а фон навколо неї чорним.
• Існує і інший спосіб, якщо навиків
роботи із мишкою немає або дана мишка
погано працює. У всіх бувають моменти,
коли замінити мишку на нову не завжди
можливо. Таким чином, ставимо мишку
зліва від букви, натискаємо клавішу
SHIFT і клацаємо справа (можна
стрілкою < вправо > на клавіатурі
[—
>]).
• Виділяти слова можна точно так само, як
і букви, тільки ставити курсор треба
зліва від слова і до кінця. Але для
виділення слова є більш простий спосіб.
Достатньо зробити подвійне клацання на
Виділення елементів
Виділення
великого
фрагменту. Можна поступити
як і з буквою, встановив
курсор на початок фрагменту,
натиснути SHIFT і клацнути в
кінці.
Це
найнадійніший
спосіб,
якщо
фрагмент
розміщений
на
декількох
сторінках.
Для
виділення
всього
документу можна скористатися
меню. В меню “правка” є
пункт "выделить все".
Щоб
відмінити
виділення,
достатньо
клацнути
лівою
кнопкою миші.
КРОК 4
Шрифт
Шрифт
Шрифт – написання букви. У
вас в операційній системі є
набір символів, який
називається кодуванням. А
шрифт – це те, як ці
символи будуть відображені.
Шрифти бувають із
українськими і російськими
символами і без них.
Донедавна шрифти, які
містили російські букви,
мали приставку Cyr. На
даний момент це не зовсім
так. Одне із правил шрифтів
у тому, що ширина букв
різна. Тобто буква «ш» має
ширину більшу, ніж «а».
Шрифт
А у MS DOS ширина усіх
букв була однакова. Для
сумісносіт був залишений
шрифт, який має тип із
назвою моноширний. Цей
шрифт
із
однаковою
шириною букв. Ім'я у
нього Courier. Якщо вам
знадобиться такий шрифт,
то користуйтеся ним
Так само штифти діляться
на шрифти із засічками і
без
них.
Різницю
подивіться на малюнку.
Назву у них багато, але є
два найбільш поширених
шрифта:
Times із засічками
Arial без засічок
Шрифт
Наступним параметром шрифт є розмір.
Він може бути довільним. Найбільш
близький розмір до друкарки це 13 пт.
Якщо ви хочете, щоб документ виглядав
особливо виберіть шрифт. У шрифту
можуть
бути
ефекти.
Наприклад,
підкреслювання. Використання ефектів
не потребує заміни шрифту.
КРОК 5
Використання
шрифтів
Використвання шрифтів
Для того, щоб шрифт можна
було
використовувати,
він
повинен бути встановлений у
Windows.
Найголовніший
момент у тому, що шрифт
встановлюється перед буквою.
Для успішної роботи із шрифтом
це дуже важливо.
Використання шрифтів
Зверніть увагу на те, що запис про
те, яким шрифтом буде написана
буква В стоїть між буквами И і В. У
даному прикладі можна стерти
ВЕТ, але, якщо почали писати
знову, то букви будуть все рівно
відрізнятися від ПРИ, так як після
ПРИ стоїть заміна шрифту. Перш
ніж
почати
писати,
треба
встановити шрифт.
Використання шрифтів
У Word шрифт настроюється в
меню формат:
Використання шрифтів
З'явиться діалогове вікно настройки шрифту.
На вкладці шрифт:
1 вибрати назву шрифту;
2 вибрати начертання;
3 розмір (можна вибрати або
ввести своє значення);
4 можна вибрати
підкреслювання;
5 можна вибрати колір букв;
6 ефекти (встановити потрібні
прапорці).
Підтвердити,
натиснувши
клавішу у діалоговому вікні
(відображається
на
екрані
монітору, будь-ласка не шукайте
дану клавішу на клавіатурі OK.
Із того місця, де був курсор, ви
зможете
писати
вибраним
КРОК 6
Робота із абзацом.
Вирівнювання.
Робота з абзацом. Вирівнювання.
Про те, що таке абзац ми
читали. Давайте розглянемо,
як можна абзац вирівняти.
по лівому краю;
по центру;
по правому краю;
по ширині.
1
З'явиться діалогове вікно
із параметрами абзацу:
2
Спочатку абзац потрібно
виділити, можна повністю його
зачорнити, але насправді
достатньо встановити всередині
абзацу.
Далі потрібно клацнути по
відповідній кнопці панелі
інструментів.
4
Кнопки вирівнювання діють на той
абзац, де знаходиться курсор, щоб
скористатися в меню "Формат"
вибрати команду "Абзац". Тільки
спочатку правильно встановити
курсор.
5
Тут досить багато настройок, у тому
числі і вирівнювання (в самому
верху)
3
КРОК 7
Робота із абзацом.
Відступи.
Робота з абзацем. Відступи.
Перше, чого треба навчитися це проставляти так звані красні
строки. Ось, що я маю на увазі.
Перший спосіб. Якщо нам потрібний такий відступ, треба поставити курсор
перед першим символом абзацу и натиснути клавішу TAB. Саме в першому
рядку і саме TAB. Якщо поставити курсор на початок рядка в середині
абзацу, то весь абзац буде мати відступ. Так, ми вияснили, як робити красну
строку і що відступи може бути два: відступ красної строки і відступ абзацу. Всі
ці параметри можна встановлювати у властивостях абзацу.
Якщо треба проставити відступи у
декількох абзацах, треба виділити їх
разом і в меню "Формат" вибрати
команду "Абзац". У вікні що випаде
"Абзац" на вкладці “Отступы” і
“Интервалы” вибрати "отступ" в полі
"первая строка" и нажати OK.
Що означає виділити декілька
абзаців? Треба поставити курсор в
перший абзац, потім натиснути SHIFT
і в останній, так простіше всього.
КРОК 8
Символи, що не
друкуються
Символи, що не друкуються
На стандартній панелі інструментів є
кнопка «непечатаемые символы».
Ця кнопка працює як перемикач, вона
може бути включена і виключена. При
натиснутій кнопці буде видно символи
абзацу, табуляції, розділу сторінок і т.д.
Виключаються
символи,
що
не
друкуються повторним натисненням на
кнопку
на
панелі
інструментів.
Включають даний режим для того, щоб
наприклад, знайти помилку у чужому
документі.
Ще раз, включення символів, що не
друкуються дозволяє Вам отримати доступ до
спеціальних символів, які відповідають за
форматування
КРОК 9
Перевірка
правопису
Word сам перевіряє правопис по
своєму
словнику
(по
замовчуванню
–
загальний
словник) і підкреслює червоним
слова із помилками (слова яких
немає у комп'ютерному словнику).
Це важливо, саме ті слова, яких
немає в словнику (і це не означає,
що це неправильно).
Щоб виправити підкреслене слово, треба
на цьому слові клацнути правою кнопкою
мишки. У контекстному меню у верхній
частині
Word
пропонує
варіанти
правильного написання слова (якщо у
слові є декілька помилок, Word може його
не
взнати).
Вибираєте
правильне
написання і клацаєте на ньому.
Автоматична
перевірка
може
бути
включена або ж виключена. Зазвичай
виключають автоматичну перевірку для
повільних комп'ютерів, так як вона займає
деякий час. Для включення виключення
автоматичної перевірки в меню "Сервис"
потрібно вибрати команду "Параметры",
потім
на
закладці
"Правописание"
встановити або зняти прапорець із пункту
"автоматически проверять орфографию".
КРОК 10
Додавання
слів у словник
Додавання слів у словник
При додаванні слів у словник будьте уважні,
добавляйте тільки правильні слова, щоб потім
не добавляти їх до словника. Для додавання
слова треба клацнути на підкресленому слові
правою кнопкою мишки і у контекстному меню,
що випаде вибрати команду "Добавить".
Тепер це слово підкреслюватися не буде. Воно у словнику
програми, встановленої на Вашому комп'ютері.
Для видалення слова із словника у вікні параметри
(меню “Сервис” – “Параметры”) на закладці
"Правописание" треба натиснути кнопку "Словари" і
у вікні, що випаде "Вспомогательные словари"
виділити словник. Після виділення натиснути кнопку
"Изменить"
Словник відкриється як
окремий документ Word
(це і є окремий файл).
Зробити виправлення і закрити вікно словника кнопкою
"Закрыть" у правому верхньому кутку. При цьому на
запит про збереження треба відповісти позитивно. Далі
у вікні параметри (меню “Сервис” – “Параметры”) на
закладці
"Правописание"
встановити
прапорець
"автоматически проверять орфографию".
КРОК 11
Режими
перегляду
Режими перегляду
Word дозволяє передивлятися документ у різних
видах і масштабах. Управління переглядом
знаходиться у меню "Вид":
Кожен вид має свої плюси. Наприклад, вибрали вид
"Электронный документ". За наявності заголовку зручно
буде пересуватися по документу і переглядати глави.
Іноді потрібно переглядати декілька
сторінок для макету або встановити
лист паперу по ширині сторінки. Все
це
можна
зробити
в
меню
"Масштаб":
Вибір цього пункту меню
призведе
до
появи
діалогового вікна:
Тут
потрібно
активізувати
перемикач
"несколько
страниц" і вказати, скільки
сторінок вивести на екран:
клацнути по великій кнопці з
монітором і виділити мишкою,
скільки потрібно відображати
сторінок, а потім підтвердити –
OK. Перед друком документ
рекомендується переглянути у
цьому режимі.
Документ
Категория
Инструкции
Просмотров
81
Размер файла
5 064 Кб
Теги
1/--страниц
Пожаловаться на содержимое документа